<!doctype html><!-- © 1998 - 2019 de Persgroep Online Services B.V. -->
<html lang="NL"><head>
        <base href="https://tweakers.net/">
                            <meta http-equiv="content-type" content="text/html; charset=utf-8">
                                                <meta name="referrer" content="origin-when-cross-origin">
                                                <meta name="viewport" content="width=device-width">
                                                <meta property="fb:app_id" content="188199811217403">
                                                <meta property="og:site_name" content="Tweakers">
                                                <meta property="og:locale" content="nl_NL">
                                                <meta property="og:type" content="article">
                                                <meta property="og:title" content="IOS-ontwikkelaars beginnen class-action tegen Apple vanwege App Store-tarieven">
                                                <meta property="og:url" content="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html">
                                                <meta property="og:description" content="Apple krijgt te maken met een class-actionrechtszaak van iOS-ontwikkelaars die niet tevreden zijn over de tarieven die in de App Store worden gehanteerd. Het is een collectieve zaak, waarmee de rechtszaak openstaat voor elke ontwikkelaar die in de VS ooit een iOS-app heeft verkocht.">
                                                <meta property="og:image" content="https://tweakers.net/i/qAQxf8pt5TFos5mYHUKt5Kumz3k=/fit-in/67x67/filters:gifsicle()/i/1329897388.gif?f=fpa">
                                                <meta name="twitter:card" content="summary">
                                                <meta name="twitter:site" content="@tweakers">
                                                <meta name="description" content="Apple krijgt te maken met een class-actionrechtszaak van iOS-ontwikkelaars die niet tevreden zijn over de tarieven die in de App Store worden gehanteerd.">
                            
                    <title>IOS-ontwikkelaars beginnen class-action tegen Apple vanwege App Store-tarieven - IT Pro - Nieuws - Tweakers</title>
        <link rel="navigator" title="Spring voorbij navigatie" href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html#contentArea">

                                            <link rel="shortcut icon" href="https://tweakers.net/favicon.ico" type="image/x-icon">
                            <link rel="alternate" title="Tweakers Nieuws RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/nieuws.xml">
                            <link rel="alternate" title="Tweakers Mixed RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/mixed.xml">
            
        <script type="text/javascript">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</script><script>
                var relaxedDomain  = 'tweakers.net',
                    tweakersConfig = {"BaseURL":"https:\/\/tweakers.net\/","TnetBaseURL":"https:\/\/tweakers.net\/","ForumBaseURL":"https:\/\/gathering.tweakers.net\/","ImgURL":"https:\/\/tweakimg.net\/","sidName":"__Secure-TnetID","UserID":0,"requestId":"Twk-eun-web2_157.0.1_24941_5cf76d574d0735.28034572","loginJs":"https:\/\/tweakimg.net\/x\/scripts\/min\/login.js?1558440287","loginCss":"https:\/\/tweakimg.net\/x\/styles\/profiles\/login.css?1540295097","compare":{"initialCompareBasket":[],"defaultCompareUrl":"https:\/\/tweakers.net\/pricewatch\/compare\/0\/","compareMax":50,"timestamp":1559719255},"logAbStats":1};

                try
                {
                    document.domain = relaxedDomain;
                }
                catch (e)
                {
                    relaxedDomain = '';
                }
                document.documentElement.className = 'js';
            </script>
        <link rel="stylesheet" href="https://tweakimg.net/x/styles/framework/main.css?1559647695" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/framework/layout.css?1559647695" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/articles/reacties.css?1553641214" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/articles/articles.css?1557229778" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/pricewatch/tweakbase_relations.css?1553641214" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/responsive/grade_xl.css?1540295097" type="text/css" media="(min-width: 1540px),(min-device-width: 1540px) and (orientation: portrait),(min-width: 1540px),(min-device-width: 1540px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/responsive/grade_lg.css?1540295097" type="text/css" media="(max-width: 1540px),(max-device-width: 1540px) and (orientation: portrait),(max-device-width: 1000px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/responsive/grade_md.css?1559647695" type="text/css" media="(max-width: 1000px),(max-device-width: 1000px) and (orientation: portrait),(max-device-width: 767px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/responsive/grade_sm.css?1559647695" type="text/css" media="(max-width: 767px),(max-device-width: 767px) and (orientation: portrait),(max-device-width: 499px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/responsive/grade_xs.css?1559647695" type="text/css" media="(max-width: 499px),(max-device-width: 499px) and (orientation: portrait)">
                                                <script src="https://tweakimg.net/x/scripts/min/general.js?1559115835"></script>
            <script src="https://tweakimg.net/x/scripts/min/framework.js?1553641214"></script>
            <script src="https://tweakimg.net/x/scripts/min/compare_storage.js?1556018953"></script>
            <script src="https://tweakimg.net/x/scripts/min/responsive.js?1553641214"></script>
            <script src="https://tweakimg.net/x/scripts/min/reacties.js?1547459910"></script>
            <script src="https://tweakimg.net/x/scripts/min/rml_toolbar.js?1547459910"></script>
            <script src="https://tweakimg.net/x/scripts/min/articles.js?1553641214"></script>
            <script src="https://tweakimg.net/x/scripts/responsive/min/article.js?1547459910"></script>
            <script src="https://tweakimg.net/x/scripts/min/banners.js?1558440287"></script>
                    <script>
            (function(g,a){
				g['GoogleAnalyticsObject']=a;g[a]=g[a]||function(){
				(g[a].q=g[a].q||[]).push(arguments)},g[a].l=1*new Date();
				loadJS('//www.google-analytics.com/analytics.js',AbStats.gaCallBack)
			})(window,'_ga');
			_ga('create', 'UA-57798-5', 'auto', {'legacyCookieDomain': '.tweakers.net'});_ga('set', 'forceSSL', true);_ga('set', 'anonymizeIp', true);_ga('set', 'title', 'Tweakers');_ga('set', 'dimension1', 'Nieuws');_ga('set', 'dimension2', 'main');_ga('send', 'pageview');_ga(AbStats.gaCallBack)

        </script>
            <script>
            var _wtq=[['_init',{"trackId":"318816705845986","trackDomain":"cijfers.tweakers.nl","domain":"tweakers.net;gathering.tweakers.net","cookie":"1","mediaCode":"wt_mc","contentId":"nieuws\/article\/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven","contentGroup":{"1":"tweakers.net","2":"Nieuws","3":"IT Pro","4":"Economie en maatschappij","5":"Politiek en recht","6":"Editorial"},"executePluginFunction":"wt_urlCampaignMapper;wt_stats_plugin","customParameter":{"1":"LG","3":"2019-06-05 08:05","4":"Rechtszaak;Verenigde staten;Concurrentie;App store","5":"Apple","6":"Joris Jansen"}}],['_trackPage']];
			loadJS('https://tweakimg.net/x/vendor/wt/cijfers_v4.js?1558506901');

        </script>
            <script>
            var _vwo_code=(function(){var account_id=288275,settings_tolerance=2000,library_tolerance=2500,use_existing_jquery=false,f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.async=true;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
        </script>
            <script>
            
            window.tentacles = { apiToken: 'mSjb5Ry92bL4JM3LP1QQhcJF3G6SCupN' };
            loadJS('https://tentacles.smartocto.com/ten/tentacle.js');
		
        </script>
            <script>
            if (window.BannerManager){
loadJS('//www.googletagservices.com/tag/js/gpt.js',BannerManager.googleTagLoadCheck);
BannerManager.setAdsenseVars('pub-6863650218525502','https:\/\/tweakers.net\/nieuws\/153618\/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html');
BannerManager.setSectionPath('/7455/tweakers/tweakers.site-large/it_pro/nieuws/detail');
BannerManager.setTargets({"itemid":["14-153618"],"tag":["rechtszaak","verenigde_staten","concurrentie","app_store"],"brand":["apple"],"kw":["politiek_en_recht"]});
				BannerManager.addTag('tb',[[468,60],[728,90],[970,90],[970,250],[980,120]],{"targeting":{"positie":"top1"}});
				BannerManager.addTag('ac',[[360,300],[468,60],[620,349]],{"targeting":{"positie":"advertorial2"},"replacement":{"type":"as_normal","slot":"5436402013","provider":"adsense"}});
				BannerManager.addTag('ist',[[1,1]],{"targeting":{"positie":"layer1"}});
BannerManager.enableTags();
}
        </script>
                <script type="application/ld+json">
                {"@context":"http:\/\/schema.org","@type":"Organization","name":"Tweakers","url":"https:\/\/tweakers.net\/","logo":{"@type":"ImageObject","url":"https:\/\/tweakers.net\/logo.png"},"sameAs":["https:\/\/www.facebook.com\/Tweakers.net","https:\/\/twitter.com\/tweakers"]}
            </script>

                                                                <script type="application/ld+json">
                        {"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/tweakers.net\/nieuws\/153618\/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html","mainEntityOfPage":"https:\/\/tweakers.net\/nieuws\/153618\/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html","headline":"IOS-ontwikkelaars beginnen class-action tegen Apple vanwege App Store-tarieven","image":["https:\/\/ic.tweakimg.net\/ext\/i\/1329897388.gif"],"datePublished":"2019-06-05T08:05:41+02:00","author":{"@type":"Person","name":"Joris Jansen","url":"https:\/\/tweakers.net\/crew\/576\/"},"publisher":{"@type":"Organization","name":"Tweakers","url":"https:\/\/tweakers.net\/","logo":{"@type":"ImageObject","url":"https:\/\/tweakers.net\/logo.png"}},"description":"Apple krijgt te maken met een class-actionrechtszaak van iOS-ontwikkelaars die niet tevreden zijn over de tarieven die in de App Store worden gehanteerd. Het is een collectieve zaak, waarmee de rechtszaak openstaat voor elke ontwikkelaar die in de VS ooit een iOS-app heeft verkocht."}
                    </script>
                                        </head>
    <body class="fixedHeader hasTracker trackerScroll">
        <div id="top">    <div id="menuwrapper">
    <div id="menubar">
        <div id="menu">
            <div class="leftSidebarToggle"></div>
            <div id="logo"><a href="https://tweakers.net/"></a></div>
            <b class="sitename">Tweakers</b>
            <ul id="navMenu">
                <li class="frontpage"><a href="https://tweakers.net/">Frontpage</a></li>
                                    <li class="active">
                        <a href="https://tweakers.net/nieuws/">Nieuws</a>
                    </li>
                                    <li>
                        <a href="https://tweakers.net/reviews/">Reviews</a>
                    </li>
                                    <li>
                        <a href="https://tweakers.net/pricewatch/">Pricewatch</a>
                    </li>
                                    <li>
                        <a href="https://tweakers.net/aanbod/">Vraag &amp; Aanbod</a>
                    </li>
                                    <li>
                        <a href="https://gathering.tweakers.net/">Forum</a>
                    </li>
                                    <li>
                        <a href="https://tweakers.net/carriere/it-banen/zoeken/">Carri&egrave;re</a>
                    </li>
                                                    <li class="more last"><span>Meer</span>
                        <div>
                            <ul>
                                <li><a href="https://tweakers.net/video/">Video</a></li>
                                <li><a href="https://tweakers.net/downloads/">Downloads</a></li>
                                <li><a href="https://tweakers.net/categorie/892/it-pro/">IT Pro</a></li>
                                <li><a href="https://tweakers.net/gallery/" rel="nofollow">Profielen</a></li>
                                <li class="non-responsive"><a href="https://tweakblogs.net/">Tweakblogs</a></li>
                                <li><a href="https://tweakers.net/info/acties-en-evenementen/">Acties &amp; Events</a></li>
                                <li><a href="https://tweakers.net/abonnementen/" id="subscriptionShopUrl">Abonnementen</a></li>
                                <li><a href="https://tweakers.net/info/over-tweakers/">Over Tweakers</a></li>
                            </ul>
                        </div>
                    </li>
                            </ul>
                                                <div class="rightSidebarToggle ">
    <span id="totalNotificationsCount" class="newNotificationsCount"></span>
</div>
<ul id="userbar" class="notloggedin">
    <li class="more last account">
        <span class="username">Account</span>
        <div>
            <ul class="profileNavigation">
                <li class="login">
                    <a href="https://tweakers.net/my.tnet/login/?location=https%3A//tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html" rel="nofollow">Inloggen</a>
                </li>
                <li class="register">
                    <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
                </li>
            </ul>
        </div>
    </li>
    <li class="icon display flag nl">
        <a title="Weergave-opties" id="displayOptionsPopupButton" rel="popup:displayOptions"
           data-country="NL" data-autocolor="238">settings</a>
    </li>
    <li class="icon compare empty">
        <a title="Vergelijken">vergelijk items</a><span id="newCompareItemCount"
                                                        class="newNotificationsCount"></span>
    </li>
    <li class="login">
        <a href="https://tweakers.net/my.tnet/login/?location=https%3A//tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html" rel="nofollow">Inloggen</a>
    </li>
    <li class="register">
        <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
    </li>
</ul>                                    </div>
        <script>initDropDowns('#menu li.more');</script>
    </div>
</div>
<div id="searchbar">
    <div id="search">
        <a href="https://www.true.nl/webhosting/" rel="external" id="true" title="Hosting door True"></a><form action="https://tweakers.net/nieuws/zoeken/" id="mainSearch" class="keywordSearch" onsubmit="trackEventWt('internalSearch' ,{2: 'nieuws' },true)">
            <div class="keyword">
                <input type="text" name="keyword" class="text" value="" placeholder="Zoek naar nieuws" onfocus="this.select()">
            </div>
            <input type="submit" class="submit" value="Zoeken">
        </form>
        <script>var mainSearchSuggest = new SearchSuggest('nieuws');</script>
    </div>
</div>
        <div class="notificationsContainer">
        <div id="notifications">
                                            <div
                    class="notification unread bar notice announcement">
                                        <h3>Cookies op Tweakers</h3>
                                            
			<p><span class="hideFromGradeSM">Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen.</span>
			 Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies.
			 <span class="hideFromGradeSM">Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons <a href="https://tweakers.net/info/algemene-voorwaarden/cookies/">cookiebeleid</a>.</span></p>
			<form id="cookieAcceptForm" method="post" action="https://tweakers.net/my.tnet/cookies/" >
				<span class="nowrap"> <button class="fancyButton" name="decision" value="accept" type="submit" title="Ja, ik accepteer cookies">Ga verder</button> <a class="textButton" href="https://tweakers.net/cookies/" style="margin-left:10px">Meer informatie</a></span>
				<input type="hidden" name="returnTo" value="YzQ0YmUzMjg1MmFiYzk0ZjhhMmI5ZjhlY2I0OWM1MjM3MDZlNWYyYg|https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html">
				<input type="hidden" name="fragment" value="">
				
				<input type="hidden" name="tweakers_token" value="GIRdZDovXPeJd2R5+QR4F0ZX0n6/E+K1HDODJruf">
			</form>
			<script>document.forms['cookieAcceptForm'].elements['fragment'].value=location.hash;</script>
                                    </div>
                    </div>
        <script>NotificationMarker.initBroadcastList();</script>
    </div>
    
    
    
</div>            <div id="tracker"></div>
    <div id="layout" >
            <div id="contentArea">
                <div class="wrap"><div id="b_tb" class="widebanner async loading"><script>window.BannerManager && BannerManager.displayTag('b_tb')</script></div>        
        <div class="articleColumn wide">            <div class="headingContent">
        <header class="title">
        <h1>IOS-ontwikkelaars beginnen class-action tegen Apple vanwege App Store-tarieven</h1>
            </header>
</div>

        <div class="articleContent">                <div class="article largeWidth"><p class="lead">Apple krijgt te maken met een class-actionrechtszaak van iOS-ontwikkelaars die niet tevreden zijn over de tarieven die in de App Store worden gehanteerd. Het is een collectieve zaak, waarmee de rechtszaak openstaat voor elke ontwikkelaar die in de VS ooit een iOS-app heeft verkocht.</p><p>In <a href="https://finance.yahoo.com/news/hagens-berman-ios-developers-sue-143500042.html" rel="external">het persbericht</a> van het begeleidende advocatenkantoor staat dat Apple de iOS-appmarkt in een hoek heeft gedreven met zijn App Store en 'bewust zijn monopolie heeft gebruikt om winstwegnemende commissies en tarieven te implementeren voor juist die ontwikkelaars die Apples producten tot leven brengen'. Volgens de advocaten handelt Apple in strijd met mededingingsregels door slechts een enkele app store te verplichten voor iOS-apparaten, waarmee 'het bedrijf in staat is zijn marktmacht te misbruiken'. Daarbij wordt ook gesteld dat consumenten de meeste apps nooit zien, omdat ze in een marktplaats moeten verschijnen, wat de concurrentie en innovatie zou schaden.</p><p>Er wordt gesproken over de dertig procent die Apple inhoudt op alle verkochte apps en zaken die binnen de apps worden aangeschaft. Daarnaast klagen de opstellers over het punt dat Apple een kunstmatig minimaal prijsniveau van 99 dollarcent zou instellen voor bepaalde apps en in-app-producten. Daarnaast stelt het advocatenbureau dat Apple dicteert dat alle betaalde aankopen binnen de App Store moeten eindigen met 99 cent achter de komma. Ook wordt het jaarlijkse Apple Developer-tarief van 99 dollar genoemd, die ontwikkelaars moeten betalen om hun apps te kunnen distribueren, wat vooral schade zou toebrengen aan kleinere ontwikkelaars.</p><p>Deze klachten komen grotendeels overeen met de eerdere <a href="https://tweakers.net/nieuws/150242/spotify-apple-draagt-met-app-store-voorwaarden-bij-aan-oneerlijke-concurrentie.html" rel="nofollow" title="Spotify: Apple draagt met App Store-voorwaarden bij aan oneerlijke concurrentie">uitlatingen van Spotify-oprichter Daniel Ek</a>. Hij trad in maart naar buiten en klaagde openlijk over de App Store-voorwaarden, die volgens hem bijdragen aan oneerlijke concurrentie. Daarbij ging hij onder andere in op het tarief van dertig procent. Spotify heeft een officiële klacht ingediend bij de Europese Commissie, al zal nog moeten blijken of de mededingingswaakhond een officieel onderzoek gaat instellen. De commissaris voor mededinging, Margrethe Vestager, liet onlangs weten dat de aanmelding nog altijd wordt beoordeeld en dat het vragen heeft uitstaan in de markt, waarbij ook Apple is benaderd, <a href="https://www.reuters.com/article/us-eu-apple-antitrust/eu-wants-to-hear-from-apple-over-spotify-complaint-idUSKCN1T41TZ" rel="external">schreef Reuters</a>. Zodra Apple een reactie heeft gegeven, zal Vestager wellicht meer bekendmaken over wat er gebeurt met de klacht van Spotify.</p><p>Het in collectieve zaken gespecialiseerde advocatenkantoor Hagens Bermans heeft eerder al eens een positief resultaat behaald in een zaak tegen Apple, waarbij het bedrijf uit Cupertino en andere uitgevers besloten te schikken voor 560 miljoen dollar. Die zaak werd aangespannen door kopers van e-books. Zij vonden dat ze kunstmatig hoog gehouden prijzen moesten betalen voor hun digitale boeken, doordat Apple en andere uitgevers de prijzen op elkaar hadden afgestemd. Het Amerikaanse Hooggerechtshof oordeelde daarbij in het nadeel van Apple en de andere verkopers van e-books.</p></div>
            <div class="responsiveSocialButtons">
                <div id="shareButtonContent">
                        <a href="https://www.facebook.com/dialog/feed?app_id=188199811217403&amp;link=https%3A%2F%2Ftweakers.net%2Fnieuws%2F153618%2Fios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html&amp;name=IOS-ontwikkelaars%20beginnen%20class-action%20tegen%20Apple%20vanwege%20App%20Store-tarieven&amp;caption=&amp;redirect_uri=https%3A%2F%2Ftweakers.net%2Fnieuws%2F153618%2Fios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html&amp;description=Apple%20krijgt%20te%20maken%20met%20een%20class-actionrechtszaak%20van%20iOS-ontwikkelaars%20die%20niet%20tevreden%20zijn%20over%20de%20tarieven%20die%20in%20de%20App%20Store%20worden%20gehanteerd.%20Het%20is%20een%20collectieve%20zaak%2C%20waarmee%20de%20rechtszaak%20openstaat%20voor%20elke%20ontwikkelaar%20die%20in%20de%20VS%20ooit%20een%20iOS-app%20heeft%20verkocht.&amp;picture=https%3A%2F%2Ftweakers.net%2Fi%2FqAQxf8pt5TFos5mYHUKt5Kumz3k%3D%2Ffit-in%2F67x67%2Ffilters%3Agifsicle%28%29%2Fi%2F1329897388.gif%3Ff%3Dfpa"
       class="shareImage facebook"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=1000');return false"
    >Facebook</a>

        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F153618%2Fios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html&amp;title=IOS-ontwikkelaars%20beginnen%20class-action%20tegen%20Apple%20vanwege%20App%20Store-tarieven&amp;source=https%3A%2F%2Ftweakers.net%2Fnieuws%2F153618%2Fios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html&amp;summary=Apple%20krijgt%20te%20maken%20met%20een%20class-actionrechtszaak%20van%20iOS-ontwikkelaars%20die%20niet%20tevreden%20zijn%20over%20de%20tarieven%20die%20in%20de%20App%20Store%20worden%20gehanteerd.%20Het%20is%20een%20collectieve%20zaak%2C%20waarmee%20de%20rechtszaak%20openstaat%20voor%20elke%20ontwikkelaar%20die%20in%20de%20VS%20ooit%20een%20iOS-app%20heeft%20verkocht."
       class="shareImage linkedin"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Linkedin</a>

<a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F153618%2Fios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html&amp;text=IOS-ontwikkelaars%20beginnen%20class-action%20tegen%20Apple%20vanwege%20App%20Store-tarieven&amp;lang=en&amp;via=tweakers"
   class="shareImage twitter"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false"
>Twitter</a>

<a href="https://plus.google.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F153618%2Fios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html"
   class="shareImage googleplus"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false"
>Google+</a>

                </div>
            </div>

            <div class="clear"></div>
        </div>

                        <div class="nextPreviousArticleContainer">
                    <span class="previousArticle">
                    <a href="https://tweakers.net/nieuws/153616/seagate-introduceert-16tb-hdd-voor-thuisgebruik.html" title="Seagate introduceert 16TB-hdd voor thuisgebruik">Vorig
                        nieuwsartikel</a>
                </span>
        
                    <span class="nextArticle">
                    <a href="https://tweakers.net/nieuws/153620/sony-playstation-5-deelt-savegames-met-ps4-en-ondersteunt-4k-en-120fps.html" title="Sony PlayStation 5 deelt savegames met PS4 en ondersteunt 4k en 120fps">Volgend
                        nieuwsartikel</a>
                </span>
            </div>

        
        <div class="clear"></div>
    </div>    <div class="relevancyColumn responsiveHideColumn">
        <div class="authorBlock">
    <div class="avatar">
        <img src="https://ic.tweakimg.net/ext/i/2001550061.jpeg" width="60" height="60" alt="" title="Joris Jansen">
        
    </div>
    <div class="info">
        <p class="name">
            <span class="indicator">Door</span> <a href="https://tweakers.net/crew/576/">Joris Jansen</a></p>
                    <p class="function">
                Nieuwsredacteur
            </p>
                            <span class="articleMeta">
                <a href="https://gathering.tweakers.net/forum/list_topics/43" rel="nofollow">Feedback</a>
                <span>
                    &bull; 05-06-2019 08:05<a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html#reacties" class="commentCount small" title="77 reacties" rel="nofollow">77</a></span>
            </span>
            </div>
</div>
        <div id="articleMeta">
            <div class="meta">
            <p>
            05-06-2019 &bull; 08:05
        </p>
    
    <p>
        <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html#reacties" class="commentCount large" title="77 reacties" rel="nofollow">77</a>
            <a href="https://www.facebook.com/dialog/feed?app_id=188199811217403&amp;link=https%3A%2F%2Ftweakers.net%2Fnieuws%2F153618%2Fios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html&amp;name=IOS-ontwikkelaars%20beginnen%20class-action%20tegen%20Apple%20vanwege%20App%20Store-tarieven&amp;caption=&amp;redirect_uri=https%3A%2F%2Ftweakers.net%2Fnieuws%2F153618%2Fios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html&amp;description=Apple%20krijgt%20te%20maken%20met%20een%20class-actionrechtszaak%20van%20iOS-ontwikkelaars%20die%20niet%20tevreden%20zijn%20over%20de%20tarieven%20die%20in%20de%20App%20Store%20worden%20gehanteerd.%20Het%20is%20een%20collectieve%20zaak%2C%20waarmee%20de%20rechtszaak%20openstaat%20voor%20elke%20ontwikkelaar%20die%20in%20de%20VS%20ooit%20een%20iOS-app%20heeft%20verkocht.&amp;picture=https%3A%2F%2Ftweakers.net%2Fi%2FqAQxf8pt5TFos5mYHUKt5Kumz3k%3D%2Ffit-in%2F67x67%2Ffilters%3Agifsicle%28%29%2Fi%2F1329897388.gif%3Ff%3Dfpa"
       class="shareImage facebook"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=1000');return false"
    >Facebook</a>

        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F153618%2Fios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html&amp;title=IOS-ontwikkelaars%20beginnen%20class-action%20tegen%20Apple%20vanwege%20App%20Store-tarieven&amp;source=https%3A%2F%2Ftweakers.net%2Fnieuws%2F153618%2Fios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html&amp;summary=Apple%20krijgt%20te%20maken%20met%20een%20class-actionrechtszaak%20van%20iOS-ontwikkelaars%20die%20niet%20tevreden%20zijn%20over%20de%20tarieven%20die%20in%20de%20App%20Store%20worden%20gehanteerd.%20Het%20is%20een%20collectieve%20zaak%2C%20waarmee%20de%20rechtszaak%20openstaat%20voor%20elke%20ontwikkelaar%20die%20in%20de%20VS%20ooit%20een%20iOS-app%20heeft%20verkocht."
       class="shareImage linkedin"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Linkedin</a>

<a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F153618%2Fios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html&amp;text=IOS-ontwikkelaars%20beginnen%20class-action%20tegen%20Apple%20vanwege%20App%20Store-tarieven&amp;lang=en&amp;via=tweakers"
   class="shareImage twitter"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false"
>Twitter</a>

<a href="https://plus.google.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F153618%2Fios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html"
   class="shareImage googleplus"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false"
>Google+</a>

    </p>
</div>
        </div>            <div id="b_re" class="rectangle async loading lazyload" data-formats="[[300,250],[300,600]]" data-options="{&quot;targeting&quot;:{&quot;positie&quot;:&quot;mid1&quot;}}"></div>    </div>    <div class="relatedColumn">
            <div class="relatedContent">
            
        <div class="relatedContentContainer">
        <h2>Lees meer</h2>

        <div class="toggleable closed">
                            <div class="relatedContentItems visible3">

                                                                    
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_1',event)">
<a href="https://tweakers.net/nieuws/152434/eu-begint-onderzoek-naar-apple-na-klacht-spotify.html" title="&#039;EU begint onderzoek naar Apple na klacht Spotify&#039;" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/EdH1mB9571LpbaZYEqtztWUfm0o=/67x67/filters:strip_icc()/i/2002606676.jpeg?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/152434/eu-begint-onderzoek-naar-apple-na-klacht-spotify.html">
        &#039;EU begint onderzoek naar Apple na klacht Spotify&#039;
    </a>
    <span class="date">
        Nieuws van 6 mei 2019
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_2',event)">
<a href="https://tweakers.net/nieuws/150378/spotify-meent-dat-apple-zich-gedraagt-als-monopolist-in-app-store-conflict.html" title="Spotify meent dat Apple zich gedraagt als monopolist in App Store-conflict" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/4YteVmo2GzwbuboaKRpYpCzujb0=/fit-in/67x67/i/2000901771.png?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/150378/spotify-meent-dat-apple-zich-gedraagt-als-monopolist-in-app-store-conflict.html">
        Spotify meent dat Apple zich gedraagt als monopolist in App Store-conflict
    </a>
    <span class="date">
        Nieuws van 17 maart 2019
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_3',event)">
<a href="https://tweakers.net/nieuws/150326/apple-spotify-wil-de-voordelen-van-een-gratis-app-zonder-een-gratis-app-te-zijn.html" title="Apple: Spotify wil de voordelen van een gratis app zonder een gratis app te zijn" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/qAQxf8pt5TFos5mYHUKt5Kumz3k=/fit-in/67x67/filters:gifsicle()/i/1329897388.gif?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/150326/apple-spotify-wil-de-voordelen-van-een-gratis-app-zonder-een-gratis-app-te-zijn.html">
        Apple: Spotify wil de voordelen van een gratis app zonder een gratis app te zijn
    </a>
    <span class="date">
        Nieuws van 15 maart 2019
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_4',event)">
<a href="https://tweakers.net/nieuws/150242/spotify-apple-draagt-met-app-store-voorwaarden-bij-aan-oneerlijke-concurrentie.html" title="Spotify: Apple draagt met App Store-voorwaarden bij aan oneerlijke concurrentie" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/4YteVmo2GzwbuboaKRpYpCzujb0=/fit-in/67x67/i/2000901771.png?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/150242/spotify-apple-draagt-met-app-store-voorwaarden-bij-aan-oneerlijke-concurrentie.html">
        Spotify: Apple draagt met App Store-voorwaarden bij aan oneerlijke concurrentie
    </a>
    <span class="date">
        Nieuws van 13 maart 2019
    </span>
</div>
</div>
</div>
                                            
                                                                        <div class="itemContainer empty"></div>
                                                    <div class="itemContainer empty"></div>
                                            
                </div>
                        <div class="relatedSubjectsContainer">
                                    <a class="toggleBtn left link">Meer producten en artikelen</a>
                                    <div class="relatedSubjectItems">
                    <a class="relatedSubject" href="https://tweakers.net/categorie/861/politiek-en-recht/nieuws/" title="Politiek en recht">
                Politiek en recht
            </a>            <a class="relatedSubject" href="https://tweakers.net/merk/122/apple/nieuws/" title="Apple">
                Apple
            </a>            <a class="relatedSubject" href="https://tweakers.net/serie/3158/ios/nieuws/" title="iOS">
                iOS
            </a>            <a class="relatedSubject" href="https://tweakers.net/tag/App+store/nieuws/" title="App store">
                App store
            </a>            <a class="relatedSubject" href="https://tweakers.net/tag/Concurrentie/nieuws/" title="Concurrentie">
                Concurrentie
            </a>            <a class="relatedSubject" href="https://tweakers.net/tag/Rechtszaak/nieuws/" title="Rechtszaak">
                Rechtszaak
            </a>            <a class="relatedSubject" href="https://tweakers.net/tag/Verenigde+staten/nieuws/" title="Verenigde staten">
                Verenigde staten
            </a></div>
            </div>
        </div>
    </div>

    <div class="relatedItProContent">
                <div id="jobs" class="darkFpBlock horizontal">
        <h2><a href="https://tweakers.net/carriere/it-banen/zoeken/" rel="clickEvent:itbanenBlok">IT Banen</a></h2>
        <ul>
                                            <li>
                    <a href="https://tweakers.net/carriere/it-banen/46338/functioneel-applicatiebeheerder-amsterdam-stichting-prokino" class="thumb job" rel="clickEvent:itbanenBlok"><img src="https://cdn.persgroep.digital/vacature/logo/2499321/260x92" alt=""></a>
                    <p class="title ellipsis"><a href="https://tweakers.net/carriere/it-banen/46338/functioneel-applicatiebeheerder-amsterdam-stichting-prokino" rel="clickEvent:itbanenBlok">Functioneel Applicatiebeheerder</a></p>
                                            <p class="info ellipsis"><a href="https://tweakers.net/carriere/it-banen/46338/functioneel-applicatiebeheerder-amsterdam-stichting-prokino" rel="clickEvent:itbanenBlok">Stichting Prokino, Amsterdam</a></p>
                                    </li>
                                            <li>
                    <a href="https://tweakers.net/carriere/it-banen/47896/manager-it-development-leiden-stichting-eurotransplant-international" class="thumb job" rel="clickEvent:itbanenBlok"><img src="https://cdn.persgroep.digital/vacature/logo/603241/260x92" alt=""></a>
                    <p class="title ellipsis"><a href="https://tweakers.net/carriere/it-banen/47896/manager-it-development-leiden-stichting-eurotransplant-international" rel="clickEvent:itbanenBlok">Manager IT Development</a></p>
                                            <p class="info ellipsis"><a href="https://tweakers.net/carriere/it-banen/47896/manager-it-development-leiden-stichting-eurotransplant-international" rel="clickEvent:itbanenBlok">Stichting Eurotransplant International, Leiden</a></p>
                                    </li>
                                            <li>
                    <a href="https://tweakers.net/carriere/it-banen/34304/software-architect-arnhem-mantel-punt-com" class="thumb job" rel="clickEvent:itbanenBlok"><img src="https://cdn.persgroep.digital/vacature/logo/5439946/260x92" alt=""></a>
                    <p class="title ellipsis"><a href="https://tweakers.net/carriere/it-banen/34304/software-architect-arnhem-mantel-punt-com" rel="clickEvent:itbanenBlok">Software Architect</a></p>
                                            <p class="info ellipsis"><a href="https://tweakers.net/carriere/it-banen/34304/software-architect-arnhem-mantel-punt-com" rel="clickEvent:itbanenBlok">Mantel.com, Arnhem</a></p>
                                    </li>
                    </ul>
        <div class="moreInfo jobs">
            <a href="https://tweakers.net/carriere/it-banen/zoeken/" class="readMore" rel="clickEvent:itbanenBlok">Meer vacatures</a>
        </div>
        <div class="moreInfo elect">
            <a class="logo" href="https://www.tweakers-elect.com/?utm_source=tweakers&amp;utm_medium=itbanenblok&amp;utm_campaign=itbanenblokje" target="_blank"><img alt="Tweakers Elect" src="https://tweakimg.net/g/gallery/tweakers_elect_logo.svg"/></a>
            <p>
                <span>Deel je skills voor jouw droombaan</span>
                <a class="fancyButton grey" href="https://www.tweakers-elect.com/?utm_source=tweakers&amp;utm_medium=itbanenblok&amp;utm_campaign=itbanenblokje">Meld je aan!</a>
            </p>
        </div>
    </div>
    
    </div>

    </div>
            <div id="b_ac" class="advertorial async loading"><script>window.BannerManager && BannerManager.displayTag('b_ac')</script></div>    </div>        <div id="commentColumn">
            
			<div id="reacties"><h2 class="reactionCount">Reacties <small>(77)</small></h2><div class="modFaq"><span>-</span><a href="https://tweakers.net/info/faq/karma/" title="Moderatie-faq" rel="nofollow">Moderatie-faq</a></div><div class="filterBox"><div class="modFilter" data-currentLevel="0"><a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?mode=nested&amp;niv=-1&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small ">-1</span></a><span class="reactionCount score-1">77</span><a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score0">0</span></a><span class="reactionCount score0">73</span><a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?mode=nested&amp;niv=1&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score1">+1</span></a><span class="reactionCount score1">42</span><a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?mode=nested&amp;niv=2&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score2">+2</span></a><span class="reactionCount score2">9</span><a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?mode=nested&amp;niv=3&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score3">+3</span></a><span class="reactionCount score3">4</span><a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?mode=nested&amp;niv=none&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small wide ">Ongemodereerd</span></a><span class="reactionCount scorenone">22</span></div>
			<a rel="popup:reactionSortPopup" class="layoutFilter arrowDarkGreyDown">Wijzig sortering</a>
			<div id="reactionSortForm" style="display: none;">
				<form id="sortForm" name="reactionSortForm" action="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" method="get">
					<h4>Sorteer op:</h4>
					<input type="radio" name="sort" value="rating-desc" id="rating-desc" checked><label for="rating-desc">Kwaliteit - beste threads eerst</label><br><input type="radio" name="sort" value="rating-asc" id="rating-asc"><label for="rating-asc">Kwaliteit - slechtste threads eerst</label><br><input type="radio" name="sort" value="time-asc" id="time-asc"><label for="time-asc">Tijd - oudste threads eerst</label><br><input type="radio" name="sort" value="time-desc" id="time-desc"><label for="time-desc">Tijd - nieuwste threads eerst</label><br>
					<!-- these two hidden fields are overwritten via JS -->
					<input type="hidden" name="orderBy" id="orderByField" value="rating">
					<input type="hidden" name="order" id="orderField" value="desc">
					<input type="hidden" name="niv" value="0">
					<br>
					<h4>Weergave:</h4>
					<input type="radio" name="mode" value="nested" id="nested" checked><label for="nested">Threaded</label><br><input type="radio" name="mode" value="flat" id="flat"><label for="flat">Plat</label><br>
					<br>
					<input type="button" id="reactionSortChangeButton" class="fancyButton" value="Wijzig">
					
					<br>
					<br>
				</form>
			</div>
			<script>initReactionSort();</script></div><div id="reactieContainer"><div id="r_13043584" class="reactie" data-reaction-id="13043584" data-owner-id="567346" data-token="faaacb6bf2e5c25adc22c9eb5c1d530b2157c6e0">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/567346/" class="userLink" rel="nofollow">MarkAppsolem</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043584#r_13043584" class="date" rel="nofollow">5 juni 2019 08:20</a><!-- scorer: 126,62 --></div>
				<div class="reactieContent">
					Als Apple tegenover de kosten van de AppStore de kosten van de ‘oude’ methode van software verkoop zet, dan zal dat snel boven die 30% komen. Marketing &amp; sales, packaging, distributie, support etc. Dat moest je allemaal zelf regelen. Daar wordt nu een groot gedeelte van weggenomen door de dienst die Apple levert. Voor consumenten is het een stuk veiliger dan al die losse downloads of verschillende stores als alternatief.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043584/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043680" class="reactie" data-reaction-id="13043680" data-owner-id="113807" data-token="8844739f85aed42e5a33fff7e395cd5fcae3079a">
				<div class="reactieBody spotlight">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score3" title="Gemiddelde beoordeling: +3">+3</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/113807/" class="userLink" rel="nofollow">Cafe Del Mar</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043584#r_13043584" class="replyTo" rel="nofollow">@MarkAppsolem</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043680#r_13043680" class="date" rel="nofollow">5 juni 2019 08:29</a><!-- scorer: 176,40 --></div>
				<div class="reactieContent">
					De oude methode was een eigen website met de applicatie die je kan downloaden onder &quot;Download&quot; or &quot;Buy&quot;. Verder een registratiesysteem voor keys of iets dergelijks. <br>
Welk gedeelte van &quot;marketing &amp; sales&quot; neemt Apple voor z'n rekening?<br>
Welk gedeelte van &quot;support&quot; neemt Apple voor z'n rekening? Als uw app niet goed werkt, zal je die toch gewoon zelf moeten herstellen/bugfixen?<br>
Packaging heb ik nooit gekend bij downloadbare applicaties, het is gewoon een ZIP (of iets dergelijks). Compileren moet je altijd wel doen zeker <img src="//tweakimg.net/g/s/smile.gif" width="15" height="15" alt=":)">.<br>
Distributie ging vroeger al online, dus ook die kost is nu niet om te zeggen enorm.<br>
<br>
Maar je gaat voorbij aan het feit dat heel veel functionaliteit, inclusief games, tegenwoordig door/via een smartphone kan, waar je het voorheen nog op een pc/laptop deed. De markt voor computer-apps is verkleind terwijl die voor smarthpone apps enorm gegroeid is. Het is dus logisch dat je u als developer (ook) richt op de smartphonemarkt. <br>
De marktmacht van Apple en de appstore zit 'em net in de exclusieve toegang tot iPhones. Als je een app voor iPhones wil maken, <b>moet</b> je langs de Apple appstore passeren.<br>
Bij Android heb je nog de mogelijkheid om te sideloaden, zodat Google niet het alleenrecht heeft om apps geïnstalleerd te krijgen op uw Android telefoon.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043680/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043822" class="reactie" data-reaction-id="13043822" data-owner-id="365401" data-token="21d338ee73ee34c284303653991d0801f46409dd">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/365401/" class="userLink" rel="nofollow">supersnathan94</a><div class="karmaCards"><ul id="karma_13043822" class="topKarma single">
			<li title="Apple" class="labelCard item1 level5 alltime"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="48-122" data-userid="365401"><img width="9" height="11" title="karmakoning" src="https://tweakimg.net/g/karma/king.svg">Apple</a></li></ul></div><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043680#r_13043680" class="replyTo" rel="nofollow">@Cafe Del Mar</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043822#r_13043822" class="date" rel="nofollow">5 juni 2019 08:45</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Wat dacht je van de uitgelichte apps? <br>
<br>
De ontwikkelaars klagen dat de meeste mensen sommige apps niet zullen zien, maar met het ouderwetse website model zullen een hoop apps uberhaupt nooit worden gevonden doordat men helemaal geen tijd en zin heeft ok voldoende budget te steken in een fatsoenlijke site en security voor de downloads. <br>
<br>
EN ja het sideloaden van android is leuk, maar hoevaak zie je wel niet dat populaire applicaties geinfecteerd worden met malware of van andere besrijven gekraakt aangeleverd worden? <br>
<br>
Ja ik ben het met je eens dat de 30% commissie misschien aan de hoge kant is voor hedendaagse begrippen, maar het was in eerste instantie vele malen goedkoper dan zelf dingen regelen.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043822/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043870" class="reactie" data-reaction-id="13043870" data-owner-id="215031" data-token="aef1705521102b298ea147a2dce123603a4611c0">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/215031/" class="userLink" rel="nofollow">andreetje</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043822#r_13043822" class="replyTo" rel="nofollow">@supersnathan94</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043870#r_13043870" class="date" rel="nofollow">5 juni 2019 08:50</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Sideloaden is soms pure noodzaak omdat Google sommige apps weert uit de store, zoals Blokkada. Niks mis mee. Je moet altijd de betrouwbaarheid van de app checken. Je kunt ook niet alles vertrouwen wat in de Playstore staat.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043870/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_13043892" class="reactie" data-reaction-id="13043892" data-owner-id="465784" data-token="55b27f3c7c7b3e336246bdc5aa624707bd14b281">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/aUc8wuNlpseiL-89j5PYnVOHozc=/x/filters:max_bytes(5120):strip_icc()/u/465784/crop5787d4f74a510_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/465784/" class="userLink" rel="nofollow">TwArbo</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakimg.net/g/abo/tweakshield_hero.svg" width="13" height="14" title="Tweakers Hero"></a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043680#r_13043680" class="replyTo" rel="nofollow">@Cafe Del Mar</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043892#r_13043892" class="date" rel="nofollow">5 juni 2019 08:54</a><!-- scorer: 1,50 --></div>
				<div class="reactieContent">
					Ik ben zo blij dat mijn moeder en oma niet kan &quot;sideloaden&quot; op haar iPhone. Geef mij maar de App Store waar controle op is.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043892/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043942" class="reactie" data-reaction-id="13043942" data-owner-id="164864" data-token="dafc73ece0c5432287a174921c6167bbb8b284dc">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/164864/" class="userLink" rel="nofollow">bavanandel</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043892#r_13043892" class="replyTo" rel="nofollow">@TwArbo</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043942#r_13043942" class="date" rel="nofollow">5 juni 2019 09:04</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Alsof je moeder en je oma wel zouden sideloaden op een Android toestel...
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043942/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_13043954" class="reactie" data-reaction-id="13043954" data-owner-id="567346" data-token="88627efa56c7e867076fdadf0dcc6029a5441592">
				<div class="reactieBody nochilds hidden">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton modDisabled reason3 score-1" title="Gemiddelde beoordeling: -1">-1</a><a href="https://tweakers.net/gallery/567346/" class="userLink" rel="nofollow">MarkAppsolem</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043680#r_13043680" class="replyTo" rel="nofollow">@Cafe Del Mar</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043954#r_13043954" class="date" rel="nofollow">5 juni 2019 09:04</a><!-- scorer: -20,00 --></div>
				</div></div></div><div id="r_13043732" class="reactie" data-reaction-id="13043732" data-owner-id="140051" data-token="1ff2c3fe725236e7cd34b583b59e22279990f866">
				<div class="reactieBody informative nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/EnyYXHnnn0LFoHBGXJ-zzwn55sk=/x/filters:max_bytes(5120):strip_icc()/u/140051/BSOD.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/140051/" class="userLink" rel="nofollow">i-chat</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043584#r_13043584" class="replyTo" rel="nofollow">@MarkAppsolem</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043732#r_13043732" class="date" rel="nofollow">5 juni 2019 08:34</a><!-- scorer: 80,00 --></div>
				<div class="reactieContent">
					veiligheid is altijd een mooi voorwendsel om 'beperkingen' op te leggen die als voornaamste doel hebben om je machtspositie te vergroten. <br>
<br>
Ik moet de eerste dictator nog zien die ronduit toegeeft dat alles wat hij doet niet 'for the people' maar  'for my piggybank' is.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043732/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_13043910" class="reactie" data-reaction-id="13043910" data-owner-id="147604" data-token="5cd1f66a049da7b7bf5902a186faa42620d3952c">
				<div class="reactieBody informative nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/147604/" class="userLink" rel="nofollow">koelpasta</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043584#r_13043584" class="replyTo" rel="nofollow">@MarkAppsolem</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043910#r_13043910" class="date" rel="nofollow">5 juni 2019 08:58</a><!-- scorer: 80,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">Marketing &amp; sales, packaging, distributie, support etc. Dat moest je allemaal zelf regelen. Daar wordt nu een groot gedeelte van weggenomen door de dienst die Apple levert.</div></blockquote>Je hoeft voor online software inderdaad minder kosten te maken. Maar dat wil niet zeggen dat een apple niet de hoofdprijs vraagt voor de diensten die ze leveren.<br>
Packaging is gewoon helemaal niet meer van toepassing  dus dat is sowiso geen argument. <br>
Marketing doen ze echt niet voor jou. Ze hebben vele duizenden producten in hun winkel staan die allemaal wel in de spotlight willen staan maar ze hebben beperkte advertentieruimte. Verder is het hun eigen platform en is marketing dus gratis voor hun. Maar als je wel echte (multimediale) marketing wil dan zul je dat alsnog zelf moeten regelen en er dus ook voor betalen buiten die 30% om. Dus die vlieger gaat ook niet op.<br>
Distributie kost ze verder geen fluit en support voor je app moet je toch echt zelf regelen.<br>
<br>
Met andere woorden, jij maak door online distributie inderdaad minder kosten, maar apple slurpt die winst weer op zonder daar echt veel voor terug te geven. Nou ja, wat je ervoor terugkrijgt is dat je op hun afgeschermde markt mag verkopen. Zij worden slapend rijk en jij mag concureren met duizenden andere apps.
					<p class="edit">[Reactie gewijzigd door koelpasta op 5 juni 2019 08:58]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043910/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_13043894" class="reactie" data-reaction-id="13043894" data-owner-id="763847" data-token="e657127a03dc31228459afc9c40490c9be2a8aac">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/6mqredOvuYsd9-DlEhi_onE4MzY=/x/u/763847/crop57206071c0978_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/763847/" class="userLink" rel="nofollow">Noresponse</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043584#r_13043584" class="replyTo" rel="nofollow">@MarkAppsolem</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043894#r_13043894" class="date" rel="nofollow">5 juni 2019 08:55</a><!-- scorer: 59,00 --></div>
				<div class="reactieContent">
					ontwikkelaars kiezen toch zelf om een app in de store te plaatsen. Ze moeten dan maar gewoon meer geld vragen. <br>
<br>
Er zijn apps zoals je gisteren al  kon lezen op tweakers zoals soundcloud die voor een abonnement via ios 12,99 vraagt en via android  9,99 vraagt. Als mensen toch al gemiddeld 3x meer betalen voor een iPhone dan zou een paar apps die een euro duurder zijn volgens mij geen probleem moeten zijn.
					<p class="edit">[Reactie gewijzigd door Noresponse op 5 juni 2019 09:02]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043894/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043962" class="reactie" data-reaction-id="13043962" data-owner-id="131025" data-token="40e141fa053af9760042395d9b39f8ddc430b68e">
				<div class="reactieBody spotlight nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score3" title="Gemiddelde beoordeling: +3">+3</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/86O85eGA5xIPc3VROwOwJk5nhhs=/x/filters:gifsicle()/u/131025/avatar15.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/131025/" class="userLink" rel="nofollow">lasharor</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043894#r_13043894" class="replyTo" rel="nofollow">@Noresponse</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043962#r_13043962" class="date" rel="nofollow">5 juni 2019 09:05</a><!-- scorer: 180,00 --></div>
				<div class="reactieContent">
					Je doet alsof er een keuze is, als je op het IOS platform een app wilt publiceren dat gaat dat altijd via de App store. Er is, in tegenstelling tot Android, geen alternatief voor ontwikkelaars.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043962/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_13043640" class="reactie" data-reaction-id="13043640" data-owner-id="374520" data-token="99ba1c02b4394931ccda22ade25887fafa8294d8">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/374520/" class="userLink" rel="nofollow">Sjeefr</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043584#r_13043584" class="replyTo" rel="nofollow">@MarkAppsolem</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043640#r_13043640" class="date" rel="nofollow">5 juni 2019 08:25</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Marketing &amp; sales; je app in de spotlight, betaal je zelf ook voor hè? Althans, daar was ik vrij zeker van. In enkele gevallen promoot Apple zelf jouw apps, maar in veel gevallen mag je een extra deel afstaan van je inkomsten.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043640/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_13043780" class="reactie" data-reaction-id="13043780" data-owner-id="103932" data-token="d353e1744a42b2fe34299c935e212d7aacc906ab">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/n7hdiZARB2qRQv-ToeRJH1NJlKE=/x/filters:max_bytes(5120):strip_icc()/u/103932/wolf_icon.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/103932/" class="userLink" rel="nofollow">MacWolf</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043584#r_13043584" class="replyTo" rel="nofollow">@MarkAppsolem</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043780#r_13043780" class="date" rel="nofollow">5 juni 2019 08:41</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Ik denk niet dat je Apple's AppStore überhaupt nog met de oude methode moet vergelijken. De oude methode (dozen naar winkels sturen, betalen voor logistiek, reclame in magazines, etc…) is niet meer zo relevant vandaag. Veel software wordt tegenwoordig over internet verkocht.<br>
<br>
Toen de AppStore werd opgericht, toen was de 30% marge nog wel te verklaren - in het begin leverde het niet veel winst op voor Apple. Maar ik vermoed dat tegenwoordig de AppStore een substantiële winst geeft voor Apple, dus wellicht zou het fijn zijn als Apple's marge van 30% naar bijvoorbeeld 15% daalt.<br>
<br>
Persoonlijk heb ik geen problemen met de 99 USD / EUR die een Apple Developer abonnement kost. Het geeft een kleine drempel die vooral serieuze ontwikkelaars makkelijk zullen overbruggen. Maar mensen die gewoon eventjes willen experimenteren, die schrikt het misschien af. Dat maakt het beheer van de accounts waarschijnlijk wat eenvoudiger voor Apple, wat ook goed is voor de serieuze ontwikkelaars.
					<p class="edit">[Reactie gewijzigd door MacWolf op 5 juni 2019 08:41]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043780/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_13044004" class="reactie" data-reaction-id="13044004" data-owner-id="649844" data-token="00fb1fcf0f47029be38c6b51b25977916db90036">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/649844/" class="userLink" rel="nofollow">Heroic_Nonsense</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043584#r_13043584" class="replyTo" rel="nofollow">@MarkAppsolem</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13044004#r_13044004" class="date" rel="nofollow">5 juni 2019 09:12</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Het is moeilijk te vergelijken natuurlijk. <br>
<br>
Games en CD's deden ooit (17 jaar geleden, toen ik nog in de retail actief was) 30% voor de winkelier alleen al (dus nog zonder BTW, zonder de marge die de distributeur en/of groothandel erboven op gooit en zonder packaging en andere kleine overhead). Ik denk dat een producent van een titel blij mocht zijn met 40-50% van de uiteindelijke retailprijs. <br>
<br>
Maar dat was ooit. Tegenwoordig zijn er natuurlijk andere verdienmodellen. Apple heeft de 30%-marge ooit verzonnen toen ze begonnen met liedjes verkopen in iTunes Store; ik vermoed dat ze goed gekeken hebben naar welke marge de brick&amp;mortar muziekwinkels hanteerden en het richting de producenten gooide op het uitsparen van productie van fysieke media, packaging en shipping (en warehousing; ook niet onbelangrijk) en niet op de eindeketenmarge. <br>
<br>
Bij introductie van de App Store is die blauwdruk min of meer 1-op-1 overgenomen. Het is (mij) niet duidelijk wat de kosten voor het onderhoud van de App Store voor Apple zijn en wat het controleren van elke binnenkomende app precies kost. Ik durf daarom ook niet te stellen of die 30% &quot;veel&quot; is of dat Aple er onredelijk veel geld aan over houdt. <br>
<br>
Wél denk ik dat het zelf publiceren van je software goedkoper kan zijn dan wat Apple vraagt. Maar of de consument jouw software dan ook vindt? Of het &quot;risico&quot; wil nemen om bij een onbekende partij betaalgegevens achter te laten en &quot;potentieel gevaarlijke&quot; software binnen te halen?<br>
<br>
Promotie heb ik in bovenstaand verhaal bewust niet meegenomen: jouw app wordt 99% van de tijd ook niet gepromoot door Apple (dat doen ze maar met een handje vol apps per categorie namelijk). Wel is een app in de App Store voor een leek potentieel beter vindbaar dan erbuiten.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13044004/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_13043560" class="reactie" data-reaction-id="13043560" data-owner-id="124672" data-token="b66f3de4e965c70d086cd8408d0d8b2ca6796da3">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/gQ5w7u57tNW9SOdUiRNTI6y7fXg=/x/filters:max_bytes(5120):strip_icc()/u/124672/avatar.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/124672/" class="userLink" rel="nofollow">Sluuz</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043560#r_13043560" class="date" rel="nofollow">5 juni 2019 08:17</a><!-- scorer: 58,25 --></div>
				<div class="reactieContent">
					Sorry hoor, maar dit....<br>
<br>
&quot;Ook wordt het jaarlijkse Apple Developer-tarief van 99 dollar genoemd, die ontwikkelaars moeten betalen om hun apps te kunnen distribueren, wat vooral schade zou toebrengen aan kleinere ontwikkelaars.&quot;<br>
<br>
Dit is toch om je kapot te lachen. 99 Dollar <b>per jaar</b>. Als je daardoor schade lijdt, ben je simpelweg dom bezig, snap je je userbase niet, kost je app te weinig, is er geen vraag naar de functionaliteit van je app, etc. etc.<br>
<br>
Edit: snap niet helemaal wat er ongewenst is aan deze reactie. Volgens mij toch echt ontopic.
					<p class="edit">[Reactie gewijzigd door Sluuz op 5 juni 2019 08:29]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043560/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043608" class="reactie" data-reaction-id="13043608" data-owner-id="154623" data-token="9bde010899cee3ce90f0630674d607f666721ca4">
				<div class="reactieBody informative">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/Va5vVcOio-Z8h496smJ-rstroi0=/x/filters:gifsicle()/u/154623/Avatar.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/154623/" class="userLink" rel="nofollow">AllSeeyinEye</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043560#r_13043560" class="replyTo" rel="nofollow">@Sluuz</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043608#r_13043608" class="date" rel="nofollow">5 juni 2019 08:22</a><!-- scorer: 97,66 --></div>
				<div class="reactieContent">
					Er zijn (op Android in ieder geval) legio ontwikkelaars die hun apps gratis aanbieden, ook zonder reclame. Die zouden in jouw filosofie dus slecht bezig zijn terwijl ze puur hobbymatig hun apps aanbieden.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043608/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043662" class="reactie" data-reaction-id="13043662" data-owner-id="124672" data-token="70eb7174bbd7605185a51bceec28f9637d21a0c7">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/gQ5w7u57tNW9SOdUiRNTI6y7fXg=/x/filters:max_bytes(5120):strip_icc()/u/124672/avatar.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/124672/" class="userLink" rel="nofollow">Sluuz</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043608#r_13043608" class="replyTo" rel="nofollow">@AllSeeyinEye</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043662#r_13043662" class="date" rel="nofollow">5 juni 2019 08:26</a><!-- scorer: 58,87 --></div>
				<div class="reactieContent">
					Dat zeg ik niet. Ik geef alleen aan dat als je zegt &quot;schade te lijden&quot; van die 99 dollar, je slecht bezig bent.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043662/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043784" class="reactie" data-reaction-id="13043784" data-owner-id="179105" data-token="22a4ee14e308aaae50291e1a521b34c1b143e748">
				<div class="reactieBody spotlight">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score3" title="Gemiddelde beoordeling: +3">+3</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/hQ07lymoaEdZyFV8jfsWTa5xfG4=/x/filters:max_bytes(5120):strip_icc()/u/179105/ikkuh.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/179105/" class="userLink" rel="nofollow">Praetextatus</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakimg.net/g/abo/tweakshield_elite.svg" width="13" height="14" title="Tweakers Elite"></a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043662#r_13043662" class="replyTo" rel="nofollow">@Sluuz</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043784#r_13043784" class="date" rel="nofollow">5 juni 2019 08:41</a><!-- scorer: 196,24 --></div>
				<div class="reactieContent">
					Er zijn genoeg Devs in 3e wereld landen die dus gratis apps bouwen, terend op reclame die soms een jaar doen om 99 dollar terug te verdienen lijkt mij zo.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043784/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043790" class="reactie" data-reaction-id="13043790" data-owner-id="124672" data-token="4fecc8993a0b905d01cfd4e26d93d6ae429c8a93">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/gQ5w7u57tNW9SOdUiRNTI6y7fXg=/x/filters:max_bytes(5120):strip_icc()/u/124672/avatar.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/124672/" class="userLink" rel="nofollow">Sluuz</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043784#r_13043784" class="replyTo" rel="nofollow">@Praetextatus</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043790#r_13043790" class="date" rel="nofollow">5 juni 2019 08:42</a><!-- scorer: 54,14 --></div>
				<div class="reactieContent">
					En die hebben dus wel geld om een Mac te kopen, maar niet die 99 dollar voor de dev license...<br>
<br>
Verder zou je deze redenatie door kunnen trekken naar veel meer zaken. Als iets duur is, dan moet het goedkoper omdat er ergens ter wereld wel iemand is die het niet kan betalen.
					<p class="edit">[Reactie gewijzigd door Sluuz op 5 juni 2019 08:44]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043790/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043808" class="reactie" data-reaction-id="13043808" data-owner-id="179105" data-token="68d28ea17415ed6bc8a4c41c7fb3fc0ab209d3f1">
				<div class="reactieBody spotlight">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score3" title="Gemiddelde beoordeling: +3">+3</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/hQ07lymoaEdZyFV8jfsWTa5xfG4=/x/filters:max_bytes(5120):strip_icc()/u/179105/ikkuh.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/179105/" class="userLink" rel="nofollow">Praetextatus</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakimg.net/g/abo/tweakshield_elite.svg" width="13" height="14" title="Tweakers Elite"></a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043790#r_13043790" class="replyTo" rel="nofollow">@Sluuz</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043808#r_13043808" class="date" rel="nofollow">5 juni 2019 08:43</a><!-- scorer: 180,45 --></div>
				<div class="reactieContent">
					Waarom hebben die een Mac nodig? Om apps te ontwikkelen?
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043808/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043832" class="reactie" data-reaction-id="13043832" data-owner-id="124672" data-token="3d008f8300acdfa9d8b5ab8e1ec6e5a7d4d4deed">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/gQ5w7u57tNW9SOdUiRNTI6y7fXg=/x/filters:max_bytes(5120):strip_icc()/u/124672/avatar.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/124672/" class="userLink" rel="nofollow">Sluuz</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043808#r_13043808" class="replyTo" rel="nofollow">@Praetextatus</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043832#r_13043832" class="date" rel="nofollow">5 juni 2019 08:46</a><!-- scorer: 1,50 --></div>
				<div class="reactieContent">
					Omdat je XCode nodig hebt om een app te ontwikkelen voor een iDevice en XCode alleen op MacOS draait.<br>
<br>
(ja je kan ook met hackintoshes aan de slag, maar laten we het even reeel houden)
					<p class="edit">[Reactie gewijzigd door Sluuz op 5 juni 2019 08:47]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043832/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043920" class="reactie" data-reaction-id="13043920" data-owner-id="26656" data-token="292cb39276b2c604255aa4d70a8f656fdea88a15">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/26656/" class="userLink" rel="nofollow">style2k</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043832#r_13043832" class="replyTo" rel="nofollow">@Sluuz</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043920#r_13043920" class="date" rel="nofollow">5 juni 2019 08:59</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					nee er zijn ook manieren om op een pc ios apps te ontwikkelen.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043920/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_13043992" class="reactie" data-reaction-id="13043992" data-owner-id="277458" data-token="4e0831fc5beb9b14c10736cd84a6e51d9c7c883e">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/oRJBO7Jp1tT89ZXoVP4Wek5MK-U=/x/filters:gifsicle()/u/277458/foto.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/277458/" class="userLink" rel="nofollow">sweebee</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043832#r_13043832" class="replyTo" rel="nofollow">@Sluuz</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043992#r_13043992" class="date" rel="nofollow">5 juni 2019 09:11</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Nee hoor, hoewel ik zelf wel een mac heb, gebruik ik React Native met Expo waardoor alles gebuild wordt op de servers van Expo. Geen Xcode nodig.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043992/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div></div></div></div></div><div id="r_13043762" class="reactie" data-reaction-id="13043762" data-owner-id="298545" data-token="d86fb6b588a10b05b2a9fc193811eb2d22e4b585">
				<div class="reactieBody informative nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/298545/" class="userLink" rel="nofollow">Xorifelse</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043560#r_13043560" class="replyTo" rel="nofollow">@Sluuz</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043762#r_13043762" class="date" rel="nofollow">5 juni 2019 08:37</a><!-- scorer: 80,00 --></div>
				<div class="reactieContent">
					Wie zegt dat de enige motivatie om iets op de App store te zetten moest lijden tot inkomsten? Ik heb meerdere kleine Apps geschreven voor Android en hoef er geen geld voor. Geschreven in react native, dus ook compatible voor OSX, maar ik ga die 99 dollar niet betalen. Ik heb dat geld niet, al zou ik het er voor over hebben.<br>
<br>
Die kleine apps? Gemiddeld 4 sterren op de Play Store gezamelijk 3k+ downloads. Glad to be of service to humanity. En Apple met hun store en tarieven blokkeerd mij om meer mensen te bereiken. Ik noem het discriminatie voor de mensen met weinig geld.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043762/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_13043600" class="reactie" data-reaction-id="13043600" data-owner-id="670465" data-token="92333232dded4e05e74873f64502e35a9a903b86">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/670465/" class="userLink" rel="nofollow">Pieter Knops</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043560#r_13043560" class="replyTo" rel="nofollow">@Sluuz</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043600#r_13043600" class="date" rel="nofollow">5 juni 2019 08:22</a><!-- scorer: 13,61 --></div>
				<div class="reactieContent">
					Ik kan me best voorstellen dat het voor kleine (hobby) ontwikkelaars erg nadelig is. Zo moet je dan al minstens 100 downloads (verkopen) hebben per jaar om alleen die kosten al quite te spelen.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043600/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043644" class="reactie" data-reaction-id="13043644" data-owner-id="124672" data-token="99f4d2a60201ffebcce4ae7ded67000c38777074">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/gQ5w7u57tNW9SOdUiRNTI6y7fXg=/x/filters:max_bytes(5120):strip_icc()/u/124672/avatar.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/124672/" class="userLink" rel="nofollow">Sluuz</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043600#r_13043600" class="replyTo" rel="nofollow">@Pieter Knops</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043644#r_13043644" class="date" rel="nofollow">5 juni 2019 08:25</a><!-- scorer: 28,70 --></div>
				<div class="reactieContent">
					Als je je app voor 1,29 dollar verkoopt ja (30% naar Apple). Maar als je baan is, je broodwinning, dan moet je je toch achter de oren krabben? Die 99 dollar gaan dan geen verschil maken.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043644/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043872" class="reactie" data-reaction-id="13043872" data-owner-id="122269" data-token="9ec62cafa6ab1c04868cea8e4d378430d967b217">
				<div class="reactieBody informative nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/122269/" class="userLink" rel="nofollow">ph4ge</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043644#r_13043644" class="replyTo" rel="nofollow">@Sluuz</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043872#r_13043872" class="date" rel="nofollow">5 juni 2019 08:51</a><!-- scorer: 80,00 --></div>
				<div class="reactieContent">
					Er zijn landen waar 99 dollar een maandloon is, maar zelfs voor veel Europeanen en Amerikanen is het een serieuze som geld.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043872/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_13043744" class="reactie" data-reaction-id="13043744" data-owner-id="125044" data-token="34a1d6cfb97d0e99d623d8f48d5be1e642a9a4a7">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/MnpL21O1D7NsxDKer9Q1AhljeOA=/x/u/125044/naamloos.JPG?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/125044/" class="userLink" rel="nofollow">Frubelaar</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043644#r_13043644" class="replyTo" rel="nofollow">@Sluuz</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043744#r_13043744" class="date" rel="nofollow">5 juni 2019 08:35</a><!-- scorer: -1,00 --></div>
				<div class="reactieContent">
					Vaak maken hobbyisten hele leuke (niche) apps, die ze vaak zelfs gratis aan (willen) bieden.<br>
Dat zorgt voor wat meer diversiteit.<br>
Die $99 kan dus een flinke invloed hebben op het aanbod.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043744/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043752" class="reactie" data-reaction-id="13043752" data-owner-id="124672" data-token="1448a957f4116aa31b5f3bb4b3e35b75efb3726b">
				<div class="reactieBody nochilds hidden">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton modDisabled reason3 score-1" title="Gemiddelde beoordeling: -1">-1</a><a href="https://tweakers.net/gallery/124672/" class="userLink" rel="nofollow">Sluuz</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043744#r_13043744" class="replyTo" rel="nofollow">@Frubelaar</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043752#r_13043752" class="date" rel="nofollow">5 juni 2019 08:37</a><!-- scorer: -20,00 --></div>
				</div></div></div></div><div id="r_13043926" class="reactie" data-reaction-id="13043926" data-owner-id="57695" data-token="fc9511fe97a02a495470b5c6d2e1b9c82fe29820">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/57695/" class="userLink" rel="nofollow">Royale de Luxe</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakimg.net/g/abo/tweakshield_supporter.svg" width="13" height="14" title="Tweakers Supporter"></a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043600#r_13043600" class="replyTo" rel="nofollow">@Pieter Knops</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043926#r_13043926" class="date" rel="nofollow">5 juni 2019 09:00</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Dan is er toch iets mis met je applicatie. <br>
<br>
Anyway, ik begrijp best dat je een app wilt maken en dat je niet echt kosten wil maken. Maar mij hebben ze altijd vertelt dat indien je iets wil verkopen of laten gebruiken, je het gat in de markt moet vinden, dat maken en dan verder groeien, niet de zoveelste niets toevoegende app (in dit geval) maken en dan hopen dat het aanslaat terwijl er al veel betere/andere zijn met hetzelfde idee. <br>
<br>
Maar bon ik kan helemaal verkeerd zijn en misschien moet ik hopen dat er nog meer dezelfde type apps uitkomen ipv originele software waarvan je denkt: Wouw dit is nou een goed uitgewerkt idee.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043926/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_13043626" class="reactie" data-reaction-id="13043626" data-owner-id="579191" data-token="dc183c446d1f94bf0bdbde4bc3de6e029397f084">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/579191/" class="userLink" rel="nofollow">darknessblade</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043560#r_13043560" class="replyTo" rel="nofollow">@Sluuz</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043626#r_13043626" class="date" rel="nofollow">5 juni 2019 08:24</a><!-- scorer: 5,59 --></div>
				<div class="reactieContent">
					dat is bij apple de minimale kosten.<br>
<br>
voor android is het vrijwel gratis afhankelijk van wat voor app je hebt gemaakt.<br>
<a href="https://www.androidauthority.com/publishing-first-app-play-store-need-know-383572/" rel="external nofollow" title="https://www.androidauthority.com/publishing-first-app-play-store-need-know-383572/">https://www.androidauthor...y-store-need-know-383572/</a><br>
<br>
dit is wat devs bedoelen het is namelijk oneerlijke competitie wat apple doet.<br>
als apple zelf een app maakt met functionaliteit X, gaan ze alle apps met diezelfde functie verwijderen onder het motto: overtreed de store regels
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043626/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043706" class="reactie" data-reaction-id="13043706" data-owner-id="124672" data-token="0d5f823f3499da0fd5b835cbe767313425822be4">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/gQ5w7u57tNW9SOdUiRNTI6y7fXg=/x/filters:max_bytes(5120):strip_icc()/u/124672/avatar.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/124672/" class="userLink" rel="nofollow">Sluuz</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043626#r_13043626" class="replyTo" rel="nofollow">@darknessblade</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043706#r_13043706" class="date" rel="nofollow">5 juni 2019 08:32</a><!-- scorer: 1,95 --></div>
				<div class="reactieContent">
					Waarom is het oneerlijk als je bij Apple 99 dollar moet betalen voor een developer licentie en bij Android niks? Dan ga je toch voor Android developen? Ik zie het probleem niet zo.<br>
<br>
Wat er bij Android gebeurt is niet echt aan de orde in dit verhaal. Als het gras daar groener is, stap je over. Simpel.
					<p class="edit">[Reactie gewijzigd door Sluuz op 5 juni 2019 08:33]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043706/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043810" class="reactie" data-reaction-id="13043810" data-owner-id="466957" data-token="414243d1a51a6b2d6376a53158afdf3536d45821">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/466957/" class="userLink" rel="nofollow">wjn</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043706#r_13043706" class="replyTo" rel="nofollow">@Sluuz</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043810#r_13043810" class="date" rel="nofollow">5 juni 2019 08:43</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Tuurlijk, sla Apple over: <br>
<br>
In de VS** is hebben Android en Apple ieder ongeveer 50% marktaandeel. <br>
Je zoekt met je iPhone een product met functie X. Leverancier A heeft wel een Apple App, leverancier B heeft dat niet. Welke wordt gekocht, denk je?<br>
<br>
** Dit bericht gaat over de VS. In de EU zijn dit soort class-actions helaas niet mogelijk.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043810/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13044036" class="reactie" data-reaction-id="13044036" data-owner-id="541367" data-token="1724a2741027ddb559a1ae47cf4ba088dfc006c6">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/Xz6sMKTH-yVFm3Cy8W-rIdmbYe0=/x/filters:max_bytes(5120):strip_icc()/u/541367/star-cow-tweak.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/541367/" class="userLink" rel="nofollow">Cowamundo</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakimg.net/g/abo/tweakshield_supporter.svg" width="13" height="14" title="Tweakers Supporter"></a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043810#r_13043810" class="replyTo" rel="nofollow">@wjn</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13044036#r_13044036" class="date" rel="nofollow">5 juni 2019 09:15</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Dus?<br>
<br>
Moet alles dan maar gratis zijn omdat google dat doet? Die halen hun centjes wel binnen met de data van gebruikers etc. want laten we niet vergeten wat op Tweakers altijd wordt geroepen: “is het gratis dan betaal je met privacy”.<br>
<br>
Wil jij jouw app ook aan apple klanten slijten dan moet je daar gewoon in investeren en dat is naar mijn idee geen verkeerde zaak.<br>
Gewoon goed nadenken of jouw app kans van slagen heeft en dan de gok nemen of het aanslaat of niet.<br>
<br>
Investeren is een risico, we hoeven toch niet alles te betuttelen omdat er anders een of andere programmeer prutser geld verliest.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13044036/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div><div id="r_13043978" class="reactie" data-reaction-id="13043978" data-owner-id="147604" data-token="55a21d9e4459ae5416aec32410675824e87fd0b6">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/147604/" class="userLink" rel="nofollow">koelpasta</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043626#r_13043626" class="replyTo" rel="nofollow">@darknessblade</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043978#r_13043978" class="date" rel="nofollow">5 juni 2019 09:06</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">dit is wat devs bedoelen het is namelijk oneerlijke competitie wat apple doet.</div></blockquote>Sorry, maar dit is op geen enkele manier een vorm van oneerlijke concurentie.<br>
Je kunt niet echt aan oneerlijke concurentie doen door je product <i>duurder</i> te maken.<br>
Apple zou dus op een oneerlijke manier zijn winkel goedkoper moeten maken ofzo.<br>
Het argument zoals jij hem maakt gaat dus niet op.<br>
<br>
Verder valt er over je tweede argument te zeggen dat apple natuurlijk zn eigen baas is in zn winkel.<br>
Als albert heijn besluit om een merk pindakaas niet meer te dragen omdat ze een eigen merk ervoor in de plaats willen dan is dat hun goed recht. Apple heeft dat recht natuurlijk ook.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043978/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_13043606" class="reactie" data-reaction-id="13043606" data-owner-id="617791" data-token="13057974e52118e7a1589636398e8456dfe4cdce">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/617791/" class="userLink" rel="nofollow">RADRIGUZ</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043560#r_13043560" class="replyTo" rel="nofollow">@Sluuz</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043606#r_13043606" class="date" rel="nofollow">5 juni 2019 08:22</a><!-- scorer: 0,64 --></div>
				<div class="reactieContent">
					99 Dollar voor een ontwikkelaar die een gratis app in z'n vrije tijd maakt en onderhoud kan wel zuur zijn hoor. Je kan het ook zo zien: Apple heeft een populair besturingssysteem, mede door alle gratis apps die beschikbaar gesteld zijn. Zonder al die gratis apps was Apple een stuk minder populair <img src="//tweakimg.net/g/s/wink.gif" width="15" height="15" alt=";)">
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043606/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043806" class="reactie" data-reaction-id="13043806" data-owner-id="16450" data-token="31e1d05ae712e48f8d4afbcf50a8cddec7c5f2fa">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/999wSuVlvxkk3JGSxNzYDTKSET8=/x/filters:gifsicle()/u/16450/Code.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/16450/" class="userLink" rel="nofollow">iAmRenzo</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043606#r_13043606" class="replyTo" rel="nofollow">@RADRIGUZ</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043806#r_13043806" class="date" rel="nofollow">5 juni 2019 08:43</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Aan de ene kant snap ik je opmerking, aan de andere kant ook niet. Ik kan helaas niet voldoende programmeren maar ik vind het wel interessant. Ik heb ook wel wat app ideeen. Ik zou ie best gratis aan willen bieden terwijl ik lap voor die 99 euro.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043806/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_13043650" class="reactie" data-reaction-id="13043650" data-owner-id="124672" data-token="0981627fb52ecf210ffdd4a1a6713d2a971ed21b">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/gQ5w7u57tNW9SOdUiRNTI6y7fXg=/x/filters:max_bytes(5120):strip_icc()/u/124672/avatar.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/124672/" class="userLink" rel="nofollow">Sluuz</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043606#r_13043606" class="replyTo" rel="nofollow">@RADRIGUZ</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043650#r_13043650" class="date" rel="nofollow">5 juni 2019 08:26</a><!-- scorer: 0,45 --></div>
				<div class="reactieContent">
					Ik snap dat het zuur kan zijn, maar dan is 99 dollar toch nog steeds niet heel veel als het je hobby is?
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043650/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043702" class="reactie" data-reaction-id="13043702" data-owner-id="670465" data-token="55a6d212879a68e8bdfe6cea1364128716d59819">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/670465/" class="userLink" rel="nofollow">Pieter Knops</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043650#r_13043650" class="replyTo" rel="nofollow">@Sluuz</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043702#r_13043702" class="date" rel="nofollow">5 juni 2019 08:32</a><!-- scorer: 1,50 --></div>
				<div class="reactieContent">
					Nee klopt, een bobby mag geld kosten, maar je zegt al dat het zuur kan zijn. De waardering vanaf apple is er voor je gevoel dan al helemaal af.<br>
<br>
Voor mij persoonlijk heb ik dat ook wel over voor een hobby, alleen een paar jaar geleden écht niet.<br>
Overigens kwam er, zoals ik het heb onthouden (heb in mn vroegere jaren gekeken naar het ontwikkelen van apps voor apple, maar dus niet gedaan door die hoge kosten), nog een aantal honderd euro als eenmalige betaling aan het begin bij.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043702/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043746" class="reactie" data-reaction-id="13043746" data-owner-id="124672" data-token="80c141eef1cd57993950582295a0edf63efdf6e7">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/gQ5w7u57tNW9SOdUiRNTI6y7fXg=/x/filters:max_bytes(5120):strip_icc()/u/124672/avatar.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/124672/" class="userLink" rel="nofollow">Sluuz</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043702#r_13043702" class="replyTo" rel="nofollow">@Pieter Knops</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043746#r_13043746" class="date" rel="nofollow">5 juni 2019 08:36</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Waarom moet er waardering van Apple zijn? Als je blijkbaar een app hebt gemaakt die niet genoeg oplevert om die 99 dollar eruit te halen, dan is er blijkbaar geen vraag naar, of is je app niet al te best of verzin nog maar wat. Als niemand je app wil gebruiken, wat voegt het dan toe aan de Store? Waarom moet je dan &quot;waardering&quot; van Apple krijgen?<br>
<br>
Die 99 dollar zorgt er juist voor dat er niet allemaal van die flut apps in de store gepompt worden die door een hobbyist op een avondje in elkaar zijn gedraaid en nooit meer worden onderhouden. Zie die 99 dollar als een stok achter de deur.<br>
<br>
Verder weet ik niet waar je die extra kosten vandaan haalt, maar die zijn er niet.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043746/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div><div id="r_13043678" class="reactie" data-reaction-id="13043678" data-owner-id="374520" data-token="1504225456b9ceb4fb4bc9591aa14a5db2f6ed7a">
				<div class="reactieBody hidden">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton modDisabled reason3 score-1" title="Gemiddelde beoordeling: -1">-1</a><a href="https://tweakers.net/gallery/374520/" class="userLink" rel="nofollow">Sjeefr</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043606#r_13043606" class="replyTo" rel="nofollow">@RADRIGUZ</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043678#r_13043678" class="date" rel="nofollow">5 juni 2019 08:29</a><!-- scorer: -20,00 --></div>
				</div><div id="r_13043932" class="reactie" data-reaction-id="13043932" data-owner-id="473105" data-token="e9d36514ff498405c16b8241ab962cc8ea681752">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/473105/" class="userLink" rel="nofollow">Stoelpoot</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043678#r_13043678" class="replyTo" rel="nofollow">@Sjeefr</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043932#r_13043932" class="date" rel="nofollow">5 juni 2019 09:02</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Dat weegt niet af tegen de moeite van de extra inkomsten die je daarmee mogelijk weer belastingtechnisch moet opgeven. Bovendien kan je in de knel komen met opensourcelicenties. Tenslotte zal je om de app opnieuw te compileren naar een nieuw platform (wat Apple soms afdwingt, logisch) opnieuw die 99 dollar moeten betalen om enkele regels aan te passen en de app te publiceren.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043932/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div><div id="r_13043794" class="reactie" data-reaction-id="13043794" data-owner-id="16450" data-token="d906dbe87501b4fe520a24628c743bff53e9dad8">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/999wSuVlvxkk3JGSxNzYDTKSET8=/x/filters:gifsicle()/u/16450/Code.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/16450/" class="userLink" rel="nofollow">iAmRenzo</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043560#r_13043560" class="replyTo" rel="nofollow">@Sluuz</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043794#r_13043794" class="date" rel="nofollow">5 juni 2019 08:42</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Inderdaad. Als je ziet wat je daarvoor terug krijgt. Xcode, veel sdk's, eindeloos documentatie, guidelines en helpfiles. Je mag de beta's testen zodat je je software al voor release kunt aanpassen. Je bent verified waardoor je op de Mac voor je klanten ook 'veiligheid' uitstraalt.<br>
Tot slot zijn het 100 verkopen van 1,29.<br>
<br>
Daarnaast heb ik wel zo'n gevoel dat je hiermee het kaf van het koren scheidt. Maar dat is een aanname.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043794/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_13043816" class="reactie" data-reaction-id="13043816" data-owner-id="359617" data-token="2d330cb3cc44b48786036958afec26bd2dcdd36f">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/_aPdDpFUDPs4E7nc0qhesDgcHTU=/x/filters:gifsicle()/u/359617/crop5c4a5227d035a.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/359617/" class="userLink" rel="nofollow">waspoeder</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043560#r_13043560" class="replyTo" rel="nofollow">@Sluuz</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043816#r_13043816" class="date" rel="nofollow">5 juni 2019 08:44</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Tweakers comments zijn altijd vrij anti apple
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043816/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_13043974" class="reactie" data-reaction-id="13043974" data-owner-id="657330" data-token="48da8eb3aa96a00f6333d5af6d6ac9647a5082d5">
				<div class="reactieBody hidden">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton modDisabled reason3 score-1" title="Gemiddelde beoordeling: -1">-1</a><a href="https://tweakers.net/gallery/657330/" class="userLink" rel="nofollow">Ruw ER</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043560#r_13043560" class="replyTo" rel="nofollow">@Sluuz</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043974#r_13043974" class="date" rel="nofollow">5 juni 2019 09:06</a><!-- scorer: -20,00 --></div>
				</div><div id="r_13044012" class="reactie" data-reaction-id="13044012" data-owner-id="124672" data-token="f9d959fbdbbaca6f587673da4db4eeba2756ed0d">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/gQ5w7u57tNW9SOdUiRNTI6y7fXg=/x/filters:max_bytes(5120):strip_icc()/u/124672/avatar.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/124672/" class="userLink" rel="nofollow">Sluuz</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043974#r_13043974" class="replyTo" rel="nofollow">@Ruw ER</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13044012#r_13044012" class="date" rel="nofollow">5 juni 2019 09:13</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ik heb geen auto, dus betaal geen wegenbelasting.  <img src="//tweakimg.net/g/s/clown.gif" width="15" height="15" alt=":+"> <br>
<br>
Verder raken je argumenten kant noch wal. Het gaat erom dat developers aangeven schade te lijden van de 99 dollar per jaar. Je komt nu met allerlei kleinzielige argumenten waarom je eigenlijk niks zou willen betalen, terwijl je weldegelijk iets terugkrijgt voor die 99 dollar. Denk aan XCode (IDE), online hulp, etc.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13044012/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div><div id="r_13043592" class="reactie" data-reaction-id="13043592" data-owner-id="374520" data-token="5cd30b8f294d1613a911487b95dcbe539bc71d07">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/374520/" class="userLink" rel="nofollow">Sjeefr</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043592#r_13043592" class="date" rel="nofollow">5 juni 2019 08:20</a><!-- scorer: 8,45 --></div>
				<div class="reactieContent">
					Dat de Apple Tax hoog is in vergelijking wat je ervoor terug krijgt, dan wel Apple hiervoor moet doen, is correct. Het zou gerust lager kunnen zijn. De andere punten kan ik mij slecht in vinden.<br>
<br>
Dat Apple de verkoopprijzen dicteert is enigszins ook alleen maar prettig. Het zorgt voor consistentie. Als de ene app €2.59 en de ander €2.79, dan scheelt dat niet veel, maar zorgt al snel voor verwarring.<br>
<br>
Die $99 developer fee om toegang te krijgen tot de App Store is alleen maar goed- en mag zelfs van mijn part hoger. Niet per se omdat het laag is, maar dit houdt juist de kansloze apps, welke met gemak wél de Google Play Store in kunnen kruipen, tegen. Het is één van de maatregelen om vervuiling tegen te gaan.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043592/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043628" class="reactie" data-reaction-id="13043628" data-owner-id="33292" data-token="1996db424042f9c3b9cb5b435ec5043c3ed8711f">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/33292/" class="userLink" rel="nofollow">TMoose</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043592#r_13043592" class="replyTo" rel="nofollow">@Sjeefr</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043628#r_13043628" class="date" rel="nofollow">5 juni 2019 08:24</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Als jijmet je app wilt concurreren door 10 cent onder de prijs van je concurrent te gaan zitten, dan staat Apple dit blijkbaar niet toe. Alleen in stappen van een Euro dus. Als zon grote prijsdaling niet rendabel is, dan kun je effectief niet op prijs concurreren, wat in het nadeel is van de app maker en consument.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043628/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043666" class="reactie" data-reaction-id="13043666" data-owner-id="374520" data-token="31b6a7174f9d09c8835514e1cfb1c90a020c60b9">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/374520/" class="userLink" rel="nofollow">Sjeefr</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043628#r_13043628" class="replyTo" rel="nofollow">@TMoose</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043666#r_13043666" class="date" rel="nofollow">5 juni 2019 08:27</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Zoals vele feitelijke bronnen op internet met mij zijn, als je enkel kan concurreren op prijs, heb je al een groot probleem. Als je telkens 10 cent onder de concurrent wilt zitten, dan koop ik liever de concurrent. Zorg juist maar voor kwaliteit en functies die ik nodig heb- of beter zijn dan ik reeds bezit. Juist dan maak je een verschil.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043666/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043786" class="reactie" data-reaction-id="13043786" data-owner-id="33292" data-token="2bc34754e018b0ccd0756e0da6803b28f61dd959">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/33292/" class="userLink" rel="nofollow">TMoose</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043666#r_13043666" class="replyTo" rel="nofollow">@Sjeefr</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043786#r_13043786" class="date" rel="nofollow">5 juni 2019 08:41</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Dat is waar, maar niet relevant. Fiet blijft dat Aplle de mogelijkheden beperkt op een platform waar zijn de controle over hebben, en alternatieven verbied. Dat neigt op zijn minst naat machtsmisbruik. Het is aan de appmaker om te besluiten hoe hij wil concurreren. Het is aan de klant te bepalen wat hij uiteindelijk aanschaft.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043786/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_13043788" class="reactie" data-reaction-id="13043788" data-owner-id="125044" data-token="d1ca050af32369bf8bb421d80eba6a1049ed2fed">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/MnpL21O1D7NsxDKer9Q1AhljeOA=/x/u/125044/naamloos.JPG?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/125044/" class="userLink" rel="nofollow">Frubelaar</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043666#r_13043666" class="replyTo" rel="nofollow">@Sjeefr</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043788#r_13043788" class="date" rel="nofollow">5 juni 2019 08:41</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Die 10 cent heeft ook een psychologisch effect.<br>
Er is een reden dat dingen $99 kosten ipv $100.<br>
Als een auto $49.990 kost is dat echt niet omdat de verkoper een tientje korting wil geven.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043788/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_13043812" class="reactie" data-reaction-id="13043812" data-owner-id="125044" data-token="733ef280450b3cb6847e1165b520c762b9bf9c24">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/MnpL21O1D7NsxDKer9Q1AhljeOA=/x/u/125044/naamloos.JPG?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/125044/" class="userLink" rel="nofollow">Frubelaar</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043628#r_13043628" class="replyTo" rel="nofollow">@TMoose</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043812#r_13043812" class="date" rel="nofollow">5 juni 2019 08:44</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">Als zon grote prijsdaling niet rendabel is, dan kun je effectief niet op prijs concurreren, wat in het nadeel is van de app maker en consument.</div></blockquote>En een voordeel voor Apple.<br>
Apple doet het zgn om de prijzen overzichtelijk te houden.<br>
Iedereen ken Apple's extreme geldhonger en voelt feilloos aan dat Apple op die manier de hogere prijs wil afdwingen en zodoende meer inkomsten voor zichzelf genereren.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043812/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_13043718" class="reactie" data-reaction-id="13043718" data-owner-id="250715" data-token="9df732148ac3bda04967f999f68ae8b89777b66d">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/0lkz7Trrj3Oqvr3GsiTbeiFEWAA=/x/filters:gifsicle()/u/250715/crop5b8808aee367e.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/250715/" class="userLink" rel="nofollow">GetaGrip</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043592#r_13043592" class="replyTo" rel="nofollow">@Sjeefr</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043718#r_13043718" class="date" rel="nofollow">5 juni 2019 08:33</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">Dat Apple de verkoopprijzen dicteert is enigszins ook alleen maar prettig. Het zorgt voor consistentie. Als de ene app €2.59 en de ander €2.79, dan scheelt dat niet veel, maar zorgt al snel voor verwarring.</div></blockquote>Dan zal je in het echte leven ook wel vaak verward zijn als de kaas bij de Jumbo €0,20 cent goedkoper is dan de appie.<blockquote><div class="quote">Die $99 developer fee om toegang te krijgen tot de App Store is alleen maar goed- en mag zelfs van mijn part hoger. Niet per se omdat het laag is, maar dit houdt juist de kansloze apps, welke met gemak wél de Google Play Store in kunnen kruipen, tegen. Het is één van de maatregelen om vervuiling tegen te gaan.</div></blockquote>Toch wel grappig dat iemand een monopolie zo loopt te promoten en het is een goede zaak dat dit bekeken gaat worden door verschillende instanties.<br>
<br>
<b><a href="https://tweakers.net/nieuws/153572/amerikaanse-overheid-begint-onderzoek-naar-monopoliepositie-grote-techbedrijven.html" rel="external">Amerikaanse overheid begint onderzoek naar monopoliepositie grote techbedrijven</a></b>
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043718/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_13043548" class="reactie" data-reaction-id="13043548" data-owner-id="575451" data-token="0126721b4482a3aac0dfd057485a4bc7a1cc5374">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/575451/" class="userLink" rel="nofollow">Sabertooth96</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043548#r_13043548" class="date" rel="nofollow">5 juni 2019 08:16</a><!-- scorer: 8,30 --></div>
				<div class="reactieContent">
					Eigenlijk zouden de apps voor IOS duurder moeten worden dan voor android. Dan ondervind apple er zelf ook nadeel van.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043548/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043588" class="reactie" data-reaction-id="13043588" data-owner-id="57386" data-token="e2530ca69cbbb61e5fb7e1c8f5100ef6b39f8fc2">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/57386/" class="userLink" rel="nofollow">Pendora</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043548#r_13043548" class="replyTo" rel="nofollow">@Sabertooth96</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043588#r_13043588" class="date" rel="nofollow">5 juni 2019 08:20</a><!-- scorer: 8,00 --></div>
				<div class="reactieContent">
					Google vraagt ook 30% en heeft net als Apple ook staffels bij abo’s. <br>
Fortnite vond dit ook teveel en daarom moet je die app ook sideloaden bij Google.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043588/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043698" class="reactie" data-reaction-id="13043698" data-owner-id="140051" data-token="98a74d6ddcf323dbe1a590fa863a5e2e40b8b072">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/EnyYXHnnn0LFoHBGXJ-zzwn55sk=/x/filters:max_bytes(5120):strip_icc()/u/140051/BSOD.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/140051/" class="userLink" rel="nofollow">i-chat</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043588#r_13043588" class="replyTo" rel="nofollow">@Pendora</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043698#r_13043698" class="date" rel="nofollow">5 juni 2019 08:31</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					maar google verplicht niet dat je apps via de de playstore installeert ... er zijn talloze appstoress voor android zoals die van samsung en andere OEM's, er is  Fdroid en je kunt heel gemakkelijk side-loaden. <br>
<br>
Apple daarentegen heeft het side-loaden, (onder voorwendsel van veiligheid) zo goed als onmogelijk gemaakt.  Dus toen fortnight het niet eens was met het google playstore beleid brachten ze nieuws uit plaatste banners en spelers konden binnen no-time de weg naar hun favoriete game weer vinden.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043698/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043850" class="reactie" data-reaction-id="13043850" data-owner-id="57695" data-token="b46b9272c1e0af2625929e17b8d5953e85394a99">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/57695/" class="userLink" rel="nofollow">Royale de Luxe</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakimg.net/g/abo/tweakshield_supporter.svg" width="13" height="14" title="Tweakers Supporter"></a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043698#r_13043698" class="replyTo" rel="nofollow">@i-chat</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043850#r_13043850" class="date" rel="nofollow">5 juni 2019 08:48</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					En maar goed ook. Ik ben juist blij dat er maar een plaats is voor Apps, moet ik niet naar zoveel andere dingen gaan zoeken, rekening houden met gehackte sideloading kunsten van mensen en steeds maar mijn betaal gegevens op verschillende locaties achterlaten.  <br>
<br>
Het grootste probleem voor elk OS is de vrijheid van installeren van apps. Kijk maar naar Android en Windows. Zwitserse kazen waar meer security issues per dag worden misbruikt dan gelijk welk ander door het open karakter. (Daarmee wil ik niet zeggen dat iOS geen problemen heeft), bij Apple is daar een bewuste keuze gemaakt. <br>
<br>
Wat ik hier erg vind is dat men de business modellen kent en men groot wordt dankzij een goede app, maar ook mede dankzij het eenvoudig distribueren en reclame kunnen maken op de platformen van Apple en Google en als men dan na enkele jaren de winst wil optimaliseren, men gaat lopen klagen over 30% terwijl die bedrijven allang deze bijdragen niet meer moeten betalen. Na 1 jaar wordt dit nog maar 15%. Je krijgt er heel wat voor terug maar het is nooit genoeg voor sommigen.<br>
<br>
Wat mensen/developers die hierin meegaan ook vergeten is dat je maar eenmalig kosten hebt qua distributie en marketing. Je app wordt gevonden als hij maar op een store staat. Beeld je in dat je als developer je je applicatie moet onderhouden en fees betalen op 10tallen locaties? Wie wordt daar beter van? Inderdaad niet de developer en al zeker niet de eindgebruiker. <br>
<br>
Deze class-action is er gekomen na het, zoveel mogelijk, op internet wenen/schreeuwen van een paar enkelingen dat apple dingen onterecht doet. Ik vergelijk het een beetje met mensen die ergens een goedkoop stukje grond dicht bij een luchthaven gaan kopen aan een derde van de normale marktprijs en nadien de luchthaven aanklagen voor geluidsoverlast... uiteindelijk gaat het maar over een ding en dat is meer geld willen verdienen en een &quot;misschien&quot; goed systeem kapot maken door de Populist uit te hangen.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043850/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_13043710" class="reactie" data-reaction-id="13043710" data-owner-id="113340" data-token="d89c45b10503b3b9f0405b95b1a61b46ecf0697f">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/113340/" class="userLink" rel="nofollow">Geim</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043588#r_13043588" class="replyTo" rel="nofollow">@Pendora</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043710#r_13043710" class="date" rel="nofollow">5 juni 2019 08:32</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Bij android kan dit redelijk makkelijk. Voor een normale ios gebruiker is het (vrijwel) onmogelijk iets buiten de appstore om te installeren.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043710/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_13043598" class="reactie" data-reaction-id="13043598" data-owner-id="125044" data-token="be3a1c6a98a7376d1d0a4207a82355f4b15ba60b">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/MnpL21O1D7NsxDKer9Q1AhljeOA=/x/u/125044/naamloos.JPG?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/125044/" class="userLink" rel="nofollow">Frubelaar</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043548#r_13043548" class="replyTo" rel="nofollow">@Sabertooth96</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043598#r_13043598" class="date" rel="nofollow">5 juni 2019 08:22</a><!-- scorer: 3,00 --></div>
				<div class="reactieContent">
					En de gebruikers waarschijnlijk nog meer.<br>
Als de apps duurder worden moeten de gebruikers meer betalen.<br>
Dat is een minpuntje voor de gebruikers.<br>
De gebruiker kan minder aanschaffen. Ook een minpuntje voor de gebruiker.<br>
Voor Apple draait het om de balans. Minder verkopen tegen een hogere winst per aankoop kan nog steeds goed uitpakken voor Apple.<br>
<br>
De enige manier waarop de gebruiker voordeel kan halen uit deze situatie is overstappen naar Android.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043598/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043730" class="reactie" data-reaction-id="13043730" data-owner-id="575451" data-token="4c2e85b1cc6bf854775059f2f0bb06c83d103793">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/575451/" class="userLink" rel="nofollow">Sabertooth96</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043598#r_13043598" class="replyTo" rel="nofollow">@Frubelaar</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043730#r_13043730" class="date" rel="nofollow">5 juni 2019 08:34</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					'De enige manier waarop de gebruiker voordeel kan halen uit deze situatie is overstappen naar Android.'<br>
Dat is ook exact het punt wat ik bedoelde. Als de apps duurder worden op IOS zullen meer mensen switchen naar Android. Daarmee zal Apple zichzelf dus mee in de vingers snijden als zij app ontwikkelaars meer geld aftroggelen.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043730/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_13043782" class="reactie" data-reaction-id="13043782" data-owner-id="275114" data-token="4fbb2a9f8eb00a1f74f18be62e23dae82dc0ad6c">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/275114/" class="userLink" rel="nofollow">Steven.w</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043598#r_13043598" class="replyTo" rel="nofollow">@Frubelaar</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043782#r_13043782" class="date" rel="nofollow">5 juni 2019 08:41</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">De enige manier waarop de gebruiker voordeel kan halen uit deze situatie is overstappen naar Android.</div></blockquote>Ah ja, zodat ze kunnen gaan ‘betalen’ met hun privacy in plaats van met hun euro’s? Nee, daar zit de gemiddeld Apple-gebruiker niet op te wachten.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043782/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div><div id="r_13043632" class="reactie" data-reaction-id="13043632" data-owner-id="1194212" data-token="03abb2c5c54b9fedc82d6a2c72e3c2c0b31da9e7">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/1194212/" class="userLink" rel="nofollow">K-aroq</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043632#r_13043632" class="date" rel="nofollow">5 juni 2019 08:24</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Dan stop je toch gewoon met ontwikkelen van iOS apps als het allemaal zo kut is? Heel veel kan ook via een browser en er zijn nog altijd meer Android gebruikers. Maar ja, die developers willen natuurlijk wel kunnen profiteren van de kapitaalkrachtige Apple gebruikers. Dan moet je toch echt een keuze maken. Als je bij Albert Heijn in het schap wilt staan heb je ook andere voorwaarden dan als je je spullen op een andere manier wilt verkopen.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043632/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043696" class="reactie" data-reaction-id="13043696" data-owner-id="243953" data-token="2c96ebde87c753d5b7505dd9963f714d8349cdb0">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/hog6wTAo9dBRz8-89HLma8I58_8=/x/u/243953/crop56f55a7bcf291.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/243953/" class="userLink" rel="nofollow">Gropah</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043632#r_13043632" class="replyTo" rel="nofollow">@K-aroq</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043696#r_13043696" class="date" rel="nofollow">5 juni 2019 08:31</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">Heel veel kan ook via een browser</div></blockquote>Er kan steeds meer via de browser, maar nog steeds niet alles. En niet met dezelfde garanties over storage en integriteit daarvan.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043696/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_13043634" class="reactie" data-reaction-id="13043634" data-owner-id="267506" data-token="9a7b579927c9debd040adce0aefb1c5562710a7c">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/61uodZZ1_EQTz5iTfIFgctWQmoA=/x/filters:max_bytes(5120):strip_icc()/u/267506/crop5759f58172dc8_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/267506/" class="userLink" rel="nofollow">AntonyterHorst</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043634#r_13043634" class="date" rel="nofollow">5 juni 2019 08:24</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Is die 30% niet alleen het eerste jaar? En voor opvolgende jaren 15%?<br>
<br>
Tevens krijg je voor de 99 euro per jaar veel meer, zo kun je beta versies testen van nieuwe iOS releases, wat me erg handig lijkt voor je app en je gemakkelijk feedback kunt geven. Of verwachten ze dat dat gratis is?
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043634/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043686" class="reactie" data-reaction-id="13043686" data-owner-id="125044" data-token="0e8e886ab34acc1ccc43a24e7c50281bd44032f2">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/MnpL21O1D7NsxDKer9Q1AhljeOA=/x/u/125044/naamloos.JPG?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/125044/" class="userLink" rel="nofollow">Frubelaar</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043634#r_13043634" class="replyTo" rel="nofollow">@AntonyterHorst</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043686#r_13043686" class="date" rel="nofollow">5 juni 2019 08:30</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">Is die 30% niet alleen het eerste jaar? En voor opvolgende jaren 15%?</div></blockquote>Bij Google is dat zo.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043686/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13043738" class="reactie" data-reaction-id="13043738" data-owner-id="359617" data-token="a5c8dfa703828db1257ee2708e3c3d67e8c26303">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/_aPdDpFUDPs4E7nc0qhesDgcHTU=/x/filters:gifsicle()/u/359617/crop5c4a5227d035a.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/359617/" class="userLink" rel="nofollow">waspoeder</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043686#r_13043686" class="replyTo" rel="nofollow">@Frubelaar</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043738#r_13043738" class="date" rel="nofollow">5 juni 2019 08:35</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Apple ook (bij abbo’s)
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043738/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_13043776" class="reactie" data-reaction-id="13043776" data-owner-id="507029" data-token="b6bcd679ec8e4d77f557fca683108a53b1c2742d">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/ng0pN6Fd85KxJ3p5yZ589dj0Akc=/x/u/507029/crop56967733a9fb9_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/507029/" class="userLink" rel="nofollow">JJ93</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043686#r_13043686" class="replyTo" rel="nofollow">@Frubelaar</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043776#r_13043776" class="date" rel="nofollow">5 juni 2019 08:40</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Bij Apple ook, tenminste, bij abonnementen. De in app purchases zelf zijn altijd 30%, bij beide partijen. <br>
<br>
En ja, voor die 99 euro krijg je best wat terug. Ondersteuning bij Apple is vele malen beter dan Google. <br>
<br>
Toch kan ik me voorstellen dat het een drempel is voor sommige ontwikkelaars. Aan de andere kant heeft het denk ik wel voor hogere kwaliteit apps gezorgd.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043776/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_13044010" class="reactie" data-reaction-id="13044010" data-owner-id="267506" data-token="581d3a7ca8a88eda41154f7d948cf6e82e01da3d">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/61uodZZ1_EQTz5iTfIFgctWQmoA=/x/filters:max_bytes(5120):strip_icc()/u/267506/crop5759f58172dc8_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/267506/" class="userLink" rel="nofollow">AntonyterHorst</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043776#r_13043776" class="replyTo" rel="nofollow">@JJ93</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13044010#r_13044010" class="date" rel="nofollow">5 juni 2019 09:12</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Daar ben ik het mee eens, om een nutteloze zaklamp app uit te brengen is niet super interessant bij Apple, bij Google kun je hem maken in niet veel tijd en in principe online gooien. <br>
<br>
Sowieso vertrouw ik app die van buiten de appstore komen minder, al zijn ook niet alle apps in de appstores blindelings te vertrouwen, wie controleert er of er niet is gerommeld met de app en of er allemaal gevoelige data verzameld wordt?
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13044010/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div><div id="r_13043766" class="reactie" data-reaction-id="13043766" data-owner-id="44761" data-token="3102c33963002229ea70d4a0c631a3e315eb4a8e">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/DSjc6xsYCWO6al69jHi7gDkS_xo=/x/filters:max_bytes(5120):strip_icc()/u/44761/bitcoin-logo-1000_0.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/44761/" class="userLink" rel="nofollow">Rannasha</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakimg.net/g/abo/tweakshield_hero.svg" width="13" height="14" title="Tweakers Hero"></a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043634#r_13043634" class="replyTo" rel="nofollow">@AntonyterHorst</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043766#r_13043766" class="date" rel="nofollow">5 juni 2019 08:38</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">Is die 30% niet alleen het eerste jaar? En voor opvolgende jaren 15%?</div></blockquote>Dat betreft abbonnementen die je in een app afsluit. Losse aankopen zijn vziw altijd 30%.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043766/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_13043818" class="reactie" data-reaction-id="13043818" data-owner-id="16450" data-token="b5e2f1be484c9fe4f2f4d7b6ce4da962d76237ff">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/999wSuVlvxkk3JGSxNzYDTKSET8=/x/filters:gifsicle()/u/16450/Code.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/16450/" class="userLink" rel="nofollow">iAmRenzo</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043634#r_13043634" class="replyTo" rel="nofollow">@AntonyterHorst</a> &bull; <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043818#r_13043818" class="date" rel="nofollow">5 juni 2019 08:44</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Klopt. Maar als je abonnementen uit/aan zet, gaat volgens mij wel steeds die 30% lopen. En Netflix hield geen rekening met het 2e jaar 15%.<br>
Daarnaast, abo's buiten de store zijn 30% goedkoper vaak.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043818/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_13043672" class="reactie" data-reaction-id="13043672" data-owner-id="71115" data-token="fed0efcfe6c3ceb23496dc9618fec9c531520615">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/aI9_5dF4KeqiJnSOmPak7H0Z1qg=/x/filters:max_bytes(5120):strip_icc()/u/71115/plus222.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/71115/" class="userLink" rel="nofollow">Keypunchie</a><div class="karmaCards"><span class="toggleKarmaCards showLink king" onClick="toggleMoreContent(this, 'karma_13043672', ' ', ' ')"></span><ul id="karma_13043672" class="topKarma dual">
			<li title="Apple" class="labelCard item1 level3 rolling"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="48-122" data-userid="71115"><img width="9" height="11" title="karmakoning" src="https://tweakimg.net/g/karma/king.svg">Apple</a></li>
			<li title="Apple iOS" class="labelCard item2 level4 rolling"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="49-3158" data-userid="71115"><img width="9" height="11" title="karmakoning" src="https://tweakimg.net/g/karma/king.svg">Apple iOS</a></li></ul></div><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043672#r_13043672" class="date" rel="nofollow">5 juni 2019 08:28</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">door slechts een enkele app store te verplichten voor iOS-apparaten</div></blockquote>Blijf dit een lastige vinden. 'Als wij aan mensen die bij Albert Heijn winkelen willen verkopen, moeten we het via de Albert Heijn winkel aanbieden.&quot; Er zijn andere app stores en platforms. Apple houdt in principe niemand tegen om ook via andere kanalen te distribueren. Het is wel de enige route naar de iPhone, maar de iPhone is niet de hele markt.<blockquote><div class="quote">Daarbij wordt ook gesteld dat consumenten de meeste apps nooit zien, omdat ze in een marktplaats moeten verschijnen, wat de concurrentie en innovatie zou schaden.</div></blockquote>Een volkomen kul-argument. Op elke plek waar je adverteert kun je gewoon linken naar de store. Juist de reden waarom men in de App Store wil (en deze zo lucratief is), is omdat het zo *makkelijk* is om een app te kopen.<blockquote><div class="quote">Ook wordt het jaarlijkse Apple Developer-tarief van 99 dollar genoemd</div></blockquote>Op dit punt wordt het lastig om serieus te nemen. Als 99 dollar voor een developer-licentie (en daarmee de hele developer-kit) je barriere tot winstgevendheid is, dan moet je misschien een andere carriere gaan bewandelen.<blockquote><div class="quote">Hagens Bermans heeft eerder al eens een positief resultaat behaald in een zaak tegen Apple</div></blockquote>Positief voor Hagens Bermans, maar niet per se voor de eindgebruiker. De grote winnaar van die rechtszaak was Amazon, die zijn dominantie in e-books sindsdien altijd heeft weten te houden.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043672/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_13043906" class="reactie" data-reaction-id="13043906" data-owner-id="291183" data-token="2636b9a6aaf2378cbc8cb94ffee292bc3657cf97">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/291183/" class="userLink" rel="nofollow">Stinky9</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043906#r_13043906" class="date" rel="nofollow">5 juni 2019 08:57</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ah, interessant! Ik ben benieuwd hoe dit zich gaat ontwikkelen, want wat is fair en wat is machtsmisbruik? Hoe zwaar weegt de factor veiligheid/veilige omgeving mee, gebruiksgemak voor de consument, etc. Er is sprake van een monopolie, immers er is maar één app store op iOS. Er is IMHO niet echt sprake van een vrije markt, wanneer degene die de infrastructuur beheert (lees: die enige app store) ook de eigenaar is en dus - bij wijze van spreken - maar wat kan vragen wat hij wil als kostprijs voor zijn geleverde dienst. Ik ben erg, maar dan ook erg benieuwd naar de kostprijsopbouw van de Apple App Store dienst aan ontwikkelaars. Mijn schatting? 10% kosten voor Apple, 90% winst voor Apple. Ze worden “slapend rijk” is mijn mening. Maar dat is mijn mening...<br>
<br>
Ik stel voor om de uitkomst van dit zéér interessante vraagstuk over te laten aan een gekwalificeerde, onafhankelijke rechter. Misschien wordt iOS wel opengesteld voor meerdere app stores? Interessant! Zéér interessant!
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043906/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_13043924" class="reactie" data-reaction-id="13043924" data-owner-id="409490" data-token="6bf03773ee024b2d7dd6be7ce35693e06293136f">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/409490/" class="userLink" rel="nofollow">Dostar</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043924#r_13043924" class="date" rel="nofollow">5 juni 2019 09:00</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Wat heeft Apple toch met het getal 9? 99 dollar voor dit, 0,99 dollar cent voor dat.<br>
<br>
Wat ik veel crimineler vind van Apple is dat ze 999 dollar durven te vragen voor een monitor standaard (Monitor los verkrijgbaar).
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043924/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_13043940" class="reactie" data-reaction-id="13043940" data-owner-id="10274" data-token="5a15825be6579574249a1028941109435c685440">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/ekokk-nG2tCs4OLfcxYtOVqY48Q=/x/filters:max_bytes(5120):strip_icc()/u/10274/crop5b01cd3ec2f64_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/10274/" class="userLink" rel="nofollow">Crazy D</a><br> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?showReaction=13043940#r_13043940" class="date" rel="nofollow">5 juni 2019 09:03</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Prima als er een wettelijke grond is om dit aan te pakken, maar ik vind het wel hypocriet. Het is allang duidelijk dat er meer gebruikers op Apple bereidt te zijn om te betalen voor apps dan op Android. Ja, op Android meer vrijheid blah blah. Apple biedt een redelijke zekerheid dat zelfs je scheten-app die je download geen gekke dingen doet, wat je met je Android maar moet afwachten. En er zijn al minder scheten-apps juist vanwege de 99 euro developers kosten. 30% het 1e jaar is op zich vrij veel, maar het haalt wel het complete betaal en distributieverhaal bij jezelf weg. Dus geen website die je moet draaien met betaaloptie en downloadoptie, update mechanisme, nieuwe telefoon installeren en automatisch weer de apps die je had binnen hengelen. Het succes van de supermarkt is dat je 1 plaats hebt waar je alles kunt vinden, ipv 5 of 6 winkels langs te moeten. Dat is wat de app stores ook doen. Als er een wettelijke grond is waarmee die 30% tegengegaan kan worden (en je of facturen moet krijgen voor werkelijke kosten, of een lager % moet afdragen) prima, maar het klinkt soms een beetje alsof het allemaal maar gratis moet terwijl Apple je wel degelijk een hoop werk en daarmee kosten uit handen neemt. (en de Android stores wat dat aangaat ook !).
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13043940/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div class="pageIndex"><span class="pageDistribution"><b>1</b> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=2#reacties" title="Pagina 2" rel="nofollow">2</a> <a href="https://tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=2#reacties" title="Volgende pagina" rel="nofollow" class="next">Volgende</a> </span></div><p id="reactionFormLoginMessage"><br><strong>Om te kunnen reageren moet je <a href="https://tweakers.net/my.tnet/login/?location=https%3A//tweakers.net/nieuws/153618/ios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven.html%23reactieForm" onclick="return showReactionForm()" rel="login:forward nofollow">ingelogd</a> zijn</strong></p><form class="reactie" style="display:none" data-request_token="reactie:14-153618" id="reactieForm" action="https://tweakers.net/reacties/nieuw/" method="POST">
					
					<fieldset>
						<legend>Reactie formulier</legend>
						<label for="reactieFormContent">Reageer:</label>
						<textarea name="reactieFormContent" id="reactieFormContent"></textarea>
						<div class="submit">
							<input type="submit" value="Plaats reactie" class="fancyButton" id="reactionFormSubmit" accesskey="s">
						</div>
						<input type="hidden" name="action" value="new_message">
						<input type="hidden" name="tabel" value="14">
						<input type="hidden" name="tabelid" value="153618">
						<input type="hidden" name="parentid" value="0">
						<input type="hidden" name="tweakers_token" value="YfRKo0RMXPeJd5I9wrMVZN7SSM5lErIinMupifnV">
					</fieldset>
				</form></div></div><script>window.reactionForm = new ReactionForm(0,0,false,false);</script>
                            
<div class="nextPrevLinks">
    <ul>
                    <li class="next">
                <a href="https://tweakers.net/nieuws/153620/sony-playstation-5-deelt-savegames-met-ps4-en-ondersteunt-4k-en-120fps.html">Sony PlayStation 5 deelt savegames met PS4 en ondersteunt 4k en 120fps</a>
            </li>
                            <li class="previous">
                <a href="https://tweakers.net/nieuws/153616/seagate-introduceert-16tb-hdd-voor-thuisgebruik.html">Seagate introduceert 16TB-hdd voor thuisgebruik</a>
            </li>
        </ul>
</div>
                    </div><div class="clear"></div>
                </div>
            </div>
        </div>    <div id="bottom">
        <div class="hr"><hr></div>

            
			<div id="ticker">
				<p><a href="https://tweakers.net/product/952358/oneplus-7-pro-(8gb-intern)/overzicht/">OnePlus 7 Pro (8GB intern)</a> <a href="https://tweakers.net/pricewatch/1356206/microsoft-xbox-one-s-all-digital-edition-wit/overzicht/">Microsoft Xbox One S All-Digital Edition</a> <a href="https://tweakers.net/product/931588/lg-oled-c9/overzicht/">LG OLED C9</a> <a href="https://tweakers.net/product/954392/google-pixel-3a-xl/overzicht/">Google Pixel 3a XL</a> <a href="https://tweakers.net/product/781731/fifa-19/overzicht/">FIFA 19</a> <a href="https://tweakers.net/product/834363/samsung-galaxy-s10/overzicht/">Samsung Galaxy S10</a> <a href="https://tweakers.net/product/942962/sony-playstation-5/overzicht/">Sony PlayStation 5</a> <a href="https://tweakers.net/categorie/215/smartphones/">Smartphones</a></p>
			</div>


        <div id="about">
            <ul class="bulletSeparatedList">
                <li><a href="https://tweakers.net/info/advertising/">Adverteren</a></li>
                <li><a href="https://tweakers.net/info/over-tweakers/contact/">Contact</a></li>
                <li><a href="https://tweakers.net/info/vacatures/">Vacatures</a></li>
                <li><a href="https://tweakers.net/info/over-tweakers/">Over Tweakers</a></li>
                <li><a href="https://tweakers.net/info/algemene-voorwaarden/privacy/">Jouw privacy</a></li>
                <li><a href="https://tweakers.net/info/algemene-voorwaarden/">Algemene voorwaarden</a></li>
                <li><a href="https://tweakers.net/info/algemene-voorwaarden/cookies/">Cookies</a></li>
            </ul>
            <ul class="social">
                <li>
                    <a href="https://twitter.com/tweakers" rel="external" class="button twitter"><span>Volg @tweakers</span></a>
                    <span class="count">77K</span>
                </li>
                <li>
                    <a href="https://www.facebook.com/Tweakers.net" rel="external" class="button facebook"><span>Like Tweakers</span></a>
                    <span class="count">36K</span>
                </li>
                <li>
                    <a href="https://tweakers.net/feeds/mixed.xml" class="button rss"><span>Rss-feeds</span></a>
                </li>
            </ul>
            <p class="wvhj">
                <a href="https://tweakers.net/plan/1423/tweakers-valt-in-de-prijzen-bij-website-van-het-jaar-verkiezing.html" title="Website van het jaar 2017"></a>
            </p>
                        <p class="colofon">
                <a href="https://tweakers.net/">Tweakers</a> vormt samen met
                <a href="https://www.tweakers-elect.com/" rel="external">Tweakers Elect</a>,
                <a href="https://nl.hardware.info/" rel="external">Hardware.Info</a>,
                <a href="https://www.autotrack.nl/" rel="external">Autotrack</a>,
                <a href="https://www.nationalevacaturebank.nl/" rel="external">Nationale Vacaturebank</a>,
                <a href="https://www.intermediair.nl/" rel="external">Intermediair</a> en
                <a href="https://www.independer.nl/" rel="external">Independer</a>
                <a href="https://www.persgroeponlineservices.nl/" rel="external">de Persgroep Online Services B.V.</a>
                <br>
                Alle rechten voorbehouden &copy; 1998 - 2019
                <span class="seperator">&bull;</span>
                Hosting door <a href="https://www.true.nl/vps/" title="VPS hosting" rel="external">True</a>
            </p>
        </div>
    </div>
    <script>
                if(window.Responsive)Responsive.bootstrap();
                if(window.Tracker)Tracker.init();
                if(window.BehaviourManager)BehaviourManager.exec();
                if(window.compareStorage)compareStorage.init();
                if(window.initArticleBehaviours)initArticleBehaviours();
                if(window.LazyLoadImages)LazyLoadImages.init();
            </script>
		<div id="b_ist" class="adLoader"><script>window.BannerManager && BannerManager.displayTag('b_ist')</script></div>
    <noscript>
                    <img src="https://cijfers.tweakers.nl/318816705845986/wt?p=328,nieuws%2Farticle%2Fios-ontwikkelaars-beginnen-class-action-tegen-apple-vanwege-app-store-tarieven&amp;cg1=tweakers.net&amp;cg2=Nieuws&amp;cg3=IT%20Pro&amp;cg4=Economie%20en%20maatschappij&amp;cg5=Politiek%20en%20recht&amp;cg6=Editorial&amp;cp1=LG&amp;cp3=2019-06-05%2008%3A05&amp;cp4=Rechtszaak%3BVerenigde%20staten%3BConcurrentie%3BApp%20store&amp;cp5=Apple&amp;cp6=Joris%20Jansen" width="1" height="1" alt="" style="display:none">
            </noscript>
            <img src="https://sb.scorecardresearch.com/b?c1=2&amp;c2=11464450&amp;ns_site=total&amp;nb_01=de%20Persgroep%20Nederland&amp;nb_02=de_persgroep_nederland_advertising&amp;nb_11=web&amp;nb_12=Tweakers&amp;nb_21=20190605&amp;nb_25=Tweakers&amp;nb_27=nieuws&amp;nb_28=article&amp;nb_29=general" width="1" height="1" alt="" style="display:none">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"ad5567e226","applicationID":"366329","transactionName":"YVFabEpXXERVW0BbClgbe01LQl1aG1ZdVxBBRxZRTFNf","queueTime":0,"applicationTime":43,"atts":"TRZZGgJNT0o=","errorBeacon":"bam.nr-data.net","agent":""}</script><!-- Request ID: Twk-eun-web2_157.0.1_24941_5cf76d574d0735.28034572, Env: frontpage-production, Server time: 0,0426 s (C: 0,0342 s; Q: 4; 0,0042 s; E: 7; 0,0184 s, M: 5; 0,0054 s, A: 0; 1.559.719.255,3578 s), Mem: 10158 KB, Engines: (S) twk-eun-web2 (7) -->
        
    </body>
</html>