<!doctype html><!-- © 1998 - 2022 DPG Online Services B.V. -->
<html lang="NL"><head>
        <base href="https://tweakers.net/">
                            <meta http-equiv="content-type" content="text/html; charset=utf-8">
                                                <meta name="referrer" content="origin-when-cross-origin">
                                                <meta name="viewport" content="width=device-width">
                                                <meta property="fb:app_id" content="188199811217403">
                                                <meta property="og:site_name" content="Tweakers">
                                                <meta property="og:locale" content="nl_NL">
                                                <meta property="og:type" content="article">
                                                <meta property="og:title" content="CD Projekt RED stelt patch 1.2 voor Cyberpunk 2077 uit tot maart">
                                                <meta property="og:url" content="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html">
                                                <meta property="og:description" content="Ontwikkelaar CD Projekt RED stelt patch 1.2 van Cyberpunk 2077 uit tot de tweede helft van maart. Deze update werd aanvankelijk in februari verwacht. Volgens de studio is het uitstel noodzakelijk vanwege de omvang van de update en de recente cyberaanval op het bedrijf.">
                                                <meta property="og:image" content="https://tweakers.net/i/0Y-TpP0T7Qg_5CjgpbVq3lzsUNs=/134x134/filters:strip_icc():strip_exif()/i/2003289778.jpeg?f=meta">
                                                <meta name="twitter:card" content="summary">
                                                <meta name="twitter:site" content="@tweakers">
                                                <meta name="description" content="Ontwikkelaar CD Projekt RED stelt patch 1.2 van Cyberpunk 2077 uit tot de tweede helft van maart. Deze update werd aanvankelijk in februari verwacht. Volgens de studio is het uitstel noodzakelijk vanwege de omvang van de update en de recente cyberaanval op het bedrijf.">
                            
                    <title>CD Projekt RED stelt patch 1.2 voor Cyberpunk 2077 uit tot maart - Gaming - Nieuws - Tweakers</title>
        <link rel="navigator" title="Spring voorbij navigatie" href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html#contentArea">

            <link rel="preload" href="https://tweakers.net/x/fonts/IBMPlexSansCondensed-Regular.woff2" as="font" type="font/woff2" crossorigin>
            <link rel="preload" href="https://tweakers.net/x/fonts/IBMPlexSansCondensed-SemiBold.woff2" as="font" type="font/woff2" crossorigin>

                                        <link rel="dns-prefetch preconnect" href="https://securepubads.g.doubleclick.net">
            
                                            <link rel="shortcut icon" href="https://tweakers.net/favicon.ico" type="image/x-icon">
                                        <link rel="alternate" title="Tweakers Nieuws RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/nieuws.xml">
                            <link rel="alternate" title="Tweakers Mixed RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/mixed.xml">
            
        <script>
                var relaxedDomain='tweakers.net',tweakersConfig = {"BaseURL":"https:\/\/tweakers.net\/","TnetBaseURL":"https:\/\/tweakers.net\/","ForumBaseURL":"https:\/\/gathering.tweakers.net\/","ImgURL":"https:\/\/tweakers.net\/","sidName":"__Secure-TnetID","UserID":0,"requestId":"Twk-eun-web1_230.3.1_2607279_623b642db438c8.07950969","abStatsPath":"\/ajax\/1s6Pt0CGpjdzhIiJCpnZga8VEp\/","clickToLoad":false,"compare":{"initialCompareBasket":[],"defaultCompareUrl":"https:\/\/tweakers.net\/pricewatch\/compare\/0\/","compareMax":50,"timestamp":1648059437},"logMrStats":1,"wtConfigjf4xg":{"scriptUrl":"https:\/\/tweakers.net\/x\/scripts\/min\/zg8Wyl.js","initialData":{"trackId":"318816705845986","trackDomain":"tweakers.net","domain":"tweakers.net;gathering.tweakers.net","cookie":"1","mediaCode":"wt_mc","contentId":"nieuws\/article\/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart","contentGroup":{"1":"tweakers.net","2":"Nieuws","3":"Gaming","4":"Gaming","5":"Games","6":"Editorial"},"executePluginFunction":"wt_urlCampaignMapper","requestObfuscation":true,"randomId":"115466540782997","customParameter":{"1":"LG","3":"2021-02-24 18:31","5":"CD Projekt Red","6":"Daan van Monsjou","13":"normal","15":"178500"},"customSessionParameter":{"3":"Geen"}}},"spConfig8rY38":{"scriptUrl":"https:\/\/tweakers.net\/x\/scripts\/min\/zg8Wym.js","initialData":[["newTracker","dpgos","tweakers.net",{"appId":"tweakers.web","anonymousTracking":{"withSessionTracking":true},"encodeBase64":false,"eventMethod":"post","postPath":"\/3342613108437536\/","contexts":{"webPage":true,"performanceTiming":true},"cookieDomain":".tweakers.net"}],["trackPageView",null,[{"schema":"iglu:nl.persgroep\/custom_data\/jsonschema\/1-0-9","data":{"brandShort":"Tweakers","content":"dpgos","platform":"Web","product":"news"}}]]]},"logAbStats":true,"adDefendEnabled":true};
                try{document.domain=relaxedDomain}catch(e){relaxedDomain=''}
                document.documentElement.className='js';
            </script>
        <link rel="stylesheet" href="https://tweakers.net/x/styles/framework/main.css?1646655199" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/framework/layout.css?1646316141" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/articles/reacties.css?1644911764" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/articles/articles.css?1644235533" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/pricewatch/tweakbase_relations.css?1644235533" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/articles/imageviewer.css?1644235533" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/usabilla/usabilla_widget.css?1608021870" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_xl.css?1644235533" type="text/css" media="(min-width: 1540px),(min-device-width: 1540px) and (orientation: portrait),(min-width: 1540px),(min-device-width: 1540px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_lg.css?1644235533" type="text/css" media="(max-width: 1540px),(max-device-width: 1540px) and (orientation: portrait),(max-device-width: 1000px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_md.css?1644235533" type="text/css" media="(max-width: 1000px),(max-device-width: 1000px) and (orientation: portrait),(max-device-width: 767px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_sm.css?1644235533" type="text/css" media="(max-width: 767px),(max-device-width: 767px) and (orientation: portrait),(max-device-width: 499px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_xs.css?1644235533" type="text/css" media="(max-width: 499px),(max-device-width: 499px) and (orientation: portrait)">
                                    <script src="https://tweakers.net/x/build/runtime.06645281.js"></script><script src="https://tweakers.net/x/build/947.b70e3207.js"></script><script src="https://tweakers.net/x/build/frontpage.11f7b2c5.js"></script>

            <script src="https://tweakers.net/x/build/banners.48e331bc.js"></script>
    
                    <script src="https://tweakers.net/x/scripts/min/general.js?1647939235"></script>
            <script src="https://tweakers.net/x/scripts/min/framework.js?1638864398"></script>
            <script src="https://tweakers.net/x/scripts/min/compare_storage.js?1638801484"></script>
            <script src="https://tweakers.net/x/scripts/min/responsive.js?1641459661"></script>
            <script src="https://tweakers.net/x/scripts/min/reacties.js?1625480688"></script>
            <script src="https://tweakers.net/x/scripts/min/rml_toolbar.js?1643790828"></script>
            <script src="https://tweakers.net/x/scripts/framework/full_focus.js?1637749349"></script>
            <script src="https://tweakers.net/x/scripts/min/articles.js?1638269193"></script>
            <script src="https://tweakers.net/x/scripts/responsive/min/article.js?1608191199"></script>
            <script src="https://tweakers.net/x/scripts/min/imageviewer.js?1624263890"></script>
                    <script>
            (function(g,a){
				g['GoogleAnalyticsObject']=a;g[a]=g[a]||function(){
				(g[a].q=g[a].q||[]).push(arguments)},g[a].l=1*new Date();
				loadJS('//www.google-analytics.com/analytics.js')
			})(window,'_ga');
			_ga('create', 'UA-57798-5', 'auto', {'legacyCookieDomain': '.tweakers.net'});_ga('set', 'forceSSL', true);_ga('set', 'anonymizeIp', true);_ga('set', 'title', 'Tweakers');_ga('set', 'dimension1', 'Nieuws');_ga('set', 'dimension2', 'games');_ga('send', 'pageview')

        </script>
            <script>
            if (window.BannerManager){
BannerManager.init('/7455/tweakers/tweakers.site-large/games/nieuws/detail',{"itemid":["14-178500","23-781791","23-1005262"],"brand":["cd_projekt_red"],"productname":["Cyberpunk 2077","Cyberpunk 2077 Collector's Edition"],"kw":["games"],"featureflags":["none"]},{"tb":{"50":[[468,60],[728,90],[970,90],[970,250]],"40":[[468,60],[728,90],[970,90],[970,250]],"30":[[468,60],[728,90]],"20":[[468,60],[320,50],[320,100]],"10":[[320,50],[320,100]]},"re":{"50":[[300,250],[300,600]],"40":[[300,250],[300,600]],"30":[[300,250],[300,600]],"20":[[300,250]],"10":[[300,250],[320,250],[320,240]]},"ac":{"50":[[360,300],[468,60],[728,90],[970,90],[620,349]],"40":[[360,300],[468,60],[728,90],[970,90],[620,349]],"30":[[360,300],[468,60],[728,90]],"20":[[360,300],[468,60],[320,50],[320,100]],"10":[[360,300],[320,50],[320,100]]}});
				BannerManager.addTag('tb',{"targeting":{"positie":"top1"},"reserveSpace":true,"replacement":{"type":"fallback","content":"<div class=\"fallback\">\n    <a href=\"https:\/\/tweakers.net\/pricewatch\/deals\/\">\n                <div class=\"fallback__text\">\n            <h3>Ontdek de grootste prijsdalers<\/h3>\n            <h4>Op deze pagina vind je de beste deals uit de Pricewatch<\/h4>\n        <\/div>\n        <div class=\"ctaButton fwd\"><\/div>\n        <img class=\"fallback__logo-image\" src=\"https:\/\/tweakers.net\/g\/if\/v3\/framework\/tweakers_logo_full_inverted.svg\" alt=\"tweakers-logo\">\n    <\/a>\n<\/div>\n"}});
BannerManager.enableTags();
}
        </script>
    
            <script type="application/ld+json">
                {"@context":"http:\/\/schema.org","@type":"Organization","name":"Tweakers","url":"https:\/\/tweakers.net\/","logo":{"@type":"ImageObject","url":"https:\/\/tweakers.net\/logo.png"},"sameAs":["https:\/\/www.facebook.com\/Tweakers.net","https:\/\/twitter.com\/tweakers"]}
            </script>

                                                                <script type="application/ld+json">
                        {"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/tweakers.net\/nieuws\/178500\/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html","mainEntityOfPage":"https:\/\/tweakers.net\/nieuws\/178500\/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html","headline":"CD Projekt RED stelt patch 1.2 voor Cyberpunk 2077 uit tot maart","image":["https:\/\/tweakers.net\/ext\/i\/2003289778.jpeg"],"datePublished":"2021-02-24T18:31:38+01:00","author":{"@type":"Person","name":"Daan van Monsjou","url":"https:\/\/tweakers.net\/crew\/864\/"},"publisher":{"@type":"Organization","name":"Tweakers","url":"https:\/\/tweakers.net\/","logo":{"@type":"ImageObject","url":"https:\/\/tweakers.net\/logo.png"}},"description":"Ontwikkelaar CD Projekt RED stelt patch 1.2 van Cyberpunk 2077 uit tot de tweede helft van maart. Deze update werd aanvankelijk in februari verwacht. Volgens de studio is het uitstel noodzakelijk vanwege de omvang van de update en de recente cyberaanval op het bedrijf."}
                    </script>
                                        </head>
    <body class="fixedHeader hasTracker trackerScroll">
        <div id="top">    <div id="menuwrapper">
    <div id="menubar">
        <div id="menu">
            <div class="leftSidebarToggle"></div>
            <div id="logo"><a href="https://tweakers.net/"></a></div>
            <b class="sitename">Tweakers</b>
            <ul id="navMenu">
                <li class="frontpage"><a href="https://tweakers.net/">Frontpage</a></li>
                                    
                    <li class="active">
                        <a href="https://tweakers.net/nieuws/">Nieuws</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/reviews/">Reviews</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/pricewatch/">Pricewatch</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/aanbod/">Vraag &amp; Aanbod</a>

                                            </li>
                                    
                    <li>
                        <a href="https://gathering.tweakers.net/">Forum</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/carriere/it-banen/zoeken/">Carri&egrave;re</a>

                                            </li>
                                                                                
                    <li class="more last">
                        <a href="#" class="trigger">Meer</a>

                                                    <div>
                                <ul>
                                                                            <li>
                                            <a href="https://tweakers.net/video/">Video</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/info/podcast/">Podcasts</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/downloads/">Downloads</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/it-pro/">IT Pro</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/gallery/" rel="nofollow">Profielen</a>
                                        </li>
                                                                            <li class="non-responsive">
                                            <a href="https://tweakblogs.net/">Tweakblogs</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/info/acties-en-evenementen/">Acties & Events</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/abonnementen/" id="subscriptionShopUrl">Abonnementen</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/info/over-tweakers/">Over Tweakers</a>
                                        </li>
                                                                    </ul>
                            </div>
                                            </li>
                            </ul>
                                                <div class="rightSidebarToggle ">
    <span id="totalNotificationsCount" class="newNotificationsCount"></span>
</div>
<ul id="userbar" class="notloggedin">
        <li class="more last">
        <a class="trigger username" style="text-decoration:none">Account</a>
        <div>
            <ul class="profileNavigation">
                <li class="login">
                    <a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html" rel="nofollow">Inloggen</a>
                </li>
                <li class="register">
                    <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
                </li>
            </ul>
        </div>
    </li>
    <li class="icon display flag nl">
        <a title="Weergave-opties" id="displayOptionsPopupButton" rel="popup:displayOptions"
           data-country="NL" data-autocolor="238">settings</a>
    </li>
    <li class="icon compare empty">
        <a title="Vergelijken">vergelijk items</a><span id="newCompareItemCount"
                                                        class="newNotificationsCount"></span>
    </li>
    <li class="login">
        <a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html" rel="nofollow">Inloggen</a>
    </li>
    <li class="register">
        <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
    </li>
</ul>
                                                        <ul id="js-dev-selectors" data-environment="production">

</ul>

                    </div>
        <script>initDropDowns('#menu li.more > a.trigger');</script>
    </div>
</div>
<div id="searchbar">
    <div id="search"><a href="https://www.true.nl/tweakers/" rel="external" id="true" title="Hosting door True"></a>
    <a class="ctaButton plus shield" href="https://tweakers.net/abonnementen/">Word abonnee</a>
<form action="https://tweakers.net/nieuws/zoeken/" id="mainSearch" class="keywordSearch" onsubmit="trackEventWt('internalSearch' ,{2: 'nieuws' },true)">
            <div class="keyword">
                <input type="text" name="keyword" class="text" value="" placeholder="Zoek naar nieuws" onfocus="this.select()">
            </div>
            <input type="submit" class="submit" value="Zoeken">
        </form>
        <script>var mainSearchSuggest = new SearchSuggest('nieuws');</script>
    </div>
</div>
        <div class="notificationsContainer">
        <div id="notifications">
                                            <div
                    class="notification unread bar notice announcement">
                                        <h3>Cookies op Tweakers</h3>
                                            
    <p>
        <span class="hideFromGradeSM">Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren.</span>
        Door gebruik te maken van deze website, of door op &#039;Cookies accepteren&#039; te klikken, geef je toestemming voor het gebruik van cookies.
        <span class="hideFromGradeSM">Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons <a href="https://tweakers.net/info/algemene-voorwaarden/cookies/">cookiebeleid</a>.</span>
    </p>
    
    <form  method="post" action="https://tweakers.net/my.tnet/cookies/">
                    <span class="nowrap">
                <button class="ctaButton" name="decision" value="accept" type="submit" title="Ja, ik accepteer cookies">Cookies accepteren</button>
                <a class="ctaButton link" href="https://tweakers.net/info/algemene-voorwaarden/cookies/" style="margin-left:10px">Meer informatie</a>
            </span>
                <input type="hidden" name="returnTo" value="ZTRhYTkyMjZjZmJkNGZiMTkyMzE2YWFmZWVlNTQ2NmEzOWZkOTA4Zg|https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html">
        <input type="hidden" name="fragment" id="returnToFragment" value="">
                <input type="hidden" name="tweakers_token" value="oDMKFxBeYjuATbszfVx8OBKtIDXQicEcnwlhtUBZ">
    </form>
            <script>document.getElementById('returnToFragment').value=location.hash</script>
    
                                    </div>
                    </div>
        <script>NotificationMarker.initBroadcastList();</script>
    </div>
    
    
    
</div>            <div id="tracker"></div>
    <div id="layout">
            <div id="contentArea">
                <div class="wrap"><div id="b_tb" class="widebanner async loading reserveSpace"><script>window.BannerManager && BannerManager.displayTag('b_tb')</script></div>        
        <div class="articleColumn wide">            
<div class="headingContent">
        <header class="title">
        <h1><span data-cy="articleTitle">CD Projekt RED stelt patch 1.2 voor Cyberpunk 2077 uit tot maart</span></h1>
            </header>
</div>

        <div class="articleContent">                    <div class="article largeWidth"><p class="lead">Ontwikkelaar CD Projekt RED stelt patch 1.2 van Cyberpunk 2077 uit tot de tweede helft van maart. Deze update werd aanvankelijk in februari verwacht. Volgens de studio is het uitstel noodzakelijk vanwege de omvang van de update en de recente cyberaanval op het bedrijf.</p><p>CD Projekt RED laat <a href="https://twitter.com/CyberpunkGame/status/1364607741680115717" rel="external">op Twitter weten</a> dat het bedrijf extra tijd nodig heeft om de update 'goed uit te brengen'. "Ons doel voor patch 1.2 gaat verder dan al onze vorige updates. We werken aan tal van algemene kwaliteitsverbeteringen en <em>fixes</em>, en we hebben nog steeds werk te doen om dit waar te maken", aldus het bedrijf. Het bedrijf mikt naar eigen zeggen op een release in de tweede helft van maart. Het bedrijf zal op een later moment meer informatie delen.</p><p>Het uitstel volgt ook <a href="https://tweakers.net/nieuws/177840/cd-projekt-is-slachtoffer-van-ransomware-en-verwacht-dat-data-uitlekt.html">een recente cyberaanval</a> op de Poolse studio, waardoor aanvallers toegang kregen tot interne netwerken van CD Projekt RED, servers van het bedrijf besmetten met ransomware, en de broncodes van games als Cyberpunk 2077 en The Witcher 3 in handen kregen. Deze zouden inmiddels <a href="https://tweakers.net/nieuws/177840/cd-projekt-is-slachtoffer-van-ransomware-en-verwacht-dat-data-uitlekt.html">zijn verhandeld</a>. CD Projekt RED meldt dat deze aanval ook een hand had in het uitstel van de komende update.</p><p>De komst van patch 1.2 werd eerder al aangekondigd, en maakt deel uit van <a href="https://tweakers.net/nieuws/176796/cyberpunk-2077-dlc-verschijnt-later-en-next-gen-upgrade-in-tweede-helft-2021.html">een uitgebreide roadmap</a> voor Cyberpunk 2077. De studio bracht <a href="https://tweakers.net/nieuws/177210/cd-projekt-red-brengt-patch-11-met-bugfixes-uit-voor-cyberpunk-2077.html">in januari al patch 1.1</a> uit, die voornamelijk bestond uit bugfixes, en stabiliteitsverbeteringen. Patch 1.2 zou 'in de weken daarna' volgen. De update is volgens de studio groter dan voorgaande patches en brengt meer significante verbeteringen met zich mee.</p><p>Cyberpunk 2077 kwam op 10 december uit en werd bij release bekritiseerd vanwege de bugs en prestatieproblemen die in het spel zaten. Alle versies van de game kampen met dergelijke bugs, maar de originele PS4 en Xbox One hadden de meeste problemen. CD Projekt RED is in de afgelopen maanden <a href="https://tweakers.net/nieuws/176138/investeerder-klaagt-cyberpunk-2077-ontwikkelaar-aan-wegens-misleiding.html">door investeerders aangeklaagd</a> vanwege vermeende misleiding rondom de technische staat van Cyberpunk 2077. Ook de Poolse marktwaakhond <a href="https://tweakers.net/nieuws/176654/poolse-marktwaakhond-onderzoekt-cyberpunk-2077-situatie.html">onderzoekt de situatie</a>.</p><div class="alignCenter">
<figure class="image"><a href="https://tweakers.net/ext/i/2004103838.jpeg" rel="imageviewer"><noscript class="lazycontent"><img alt="Tijdlijn CD Projekt RED" height="369" src="https://tweakers.net/i/0Aj1KQQncWCdki0bmMDdxCzbfok=/656x/filters:strip_icc():strip_exif()/i/2004103838.jpeg?f=imagenormal" width="656"></noscript></a>

<figcaption>De roadmap met Cyberpunk 2077-updates. Na patch 1.2 volgen gratis dlc's en een upgrade voor next-genconsoles</figcaption>
</figure>
</div></div>


    
<div class="usabilla-trigger"
     data-form-event="cxSurveyNieuws"
     data-button-id="085f33154757"
     data-trigger-type="time-based"
     data-logged-in="uitgelogd"
     data-subscription-type="Geen"
></div>


            <div class="responsiveSocialButtons">
                <div id="shareButtonContent">
                        <a href="https://www.facebook.com/dialog/feed?app_id=188199811217403&amp;link=https%3A%2F%2Ftweakers.net%2Fnieuws%2F178500%2Fcd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html&amp;name=CD%20Projekt%20RED%20stelt%20patch%201.2%20voor%20Cyberpunk%202077%20uit%20tot%20maart&amp;caption=&amp;redirect_uri=https%3A%2F%2Ftweakers.net%2Fnieuws%2F178500%2Fcd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html&amp;description=Ontwikkelaar%20CD%20Projekt%20RED%20stelt%20patch%201.2%20van%20Cyberpunk%202077%20uit%20tot%20de%20tweede%20helft%20van%20maart.%20Deze%20update%20werd%20aanvankelijk%20in%20februari%20verwacht.%20Volgens%20de%20studio%20is%20het%20uitstel%20noodzakelijk%20vanwege%20de%20omvang%20van%20de%20update%20en%20de%20recente%20cyberaanval%20op%20het%20bedrijf.&amp;picture=https%3A%2F%2Ftweakers.net%2Fi%2Fa4WI-U_XFivrmYjl3DJPi9ne47o%3D%2F67x67%2Ffilters%3Astrip_icc%28%29%3Astrip_exif%28%29%2Fi%2F2003289778.jpeg%3Ff%3Dfpa"
       class="shareImage facebook"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=1000');return false"
    >Facebook</a>

        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F178500%2Fcd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html&amp;title=CD%20Projekt%20RED%20stelt%20patch%201.2%20voor%20Cyberpunk%202077%20uit%20tot%20maart&amp;source=https%3A%2F%2Ftweakers.net%2Fnieuws%2F178500%2Fcd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html&amp;summary=Ontwikkelaar%20CD%20Projekt%20RED%20stelt%20patch%201.2%20van%20Cyberpunk%202077%20uit%20tot%20de%20tweede%20helft%20van%20maart.%20Deze%20update%20werd%20aanvankelijk%20in%20februari%20verwacht.%20Volgens%20de%20studio%20is%20het%20uitstel%20noodzakelijk%20vanwege%20de%20omvang%20van%20de%20update%20en%20de%20recente%20cyberaanval%20op%20het%20bedrijf."
       class="shareImage linkedin"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Linkedin</a>

        <a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F178500%2Fcd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html&amp;text=CD%20Projekt%20RED%20stelt%20patch%201.2%20voor%20Cyberpunk%202077%20uit%20tot%20maart&amp;lang=en&amp;via=tweakers"
       class="shareImage twitter"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false"
    >Twitter</a>

                </div>
            </div>                
                                        

<div class="usabilla-trigger usabilla-survey"
     ub-in-page="5fce4c175e721f308b50c85e"
     ub-in-page-country="NL"
     ub-in-page-loggedin="uitgelogd"
     ub-in-page-subscriptiontype="Geen"
     data-survey-id="f0f5cd8abda1"
     data-trigger-type="survey"
     data-article-id="178500"
>
    <div class="usabilla-survey-fallback" data-article-id=178500>
        <h2>Wat vind je van dit artikel?</h2>
        Geef je mening in het <a href="https://gathering.tweakers.net/forum/list_topics/43">Geachte Redactie-forum</a>.
    </div>
</div>

                            
            <div class="clear"></div>
        </div>

                        <div class="nextPreviousArticleContainer">
                    <a href="https://tweakers.net/nieuws/178498/foxconn-en-fisker-willen-samen-elektrische-auto-maken-die-eind-2023-verschijnt.html" class="ctaButton secondary prev" title="Foxconn en Fisker willen samen elektrische auto maken die eind 2023 verschijnt">Vorig
                nieuwsartikel</a>
        
                    <a href="https://tweakers.net/nieuws/178502/gerucht-apple-komt-met-een-kleinere-mac-pro-en-gekleurde-imac-modellen.html" class="ctaButton secondary next" title="Gerucht: Apple komt met een kleinere Mac Pro en gekleurde iMac-modellen">Volgend
                nieuwsartikel</a>
            </div>

        
        <div class="clear"></div>
    </div>    <div class="relevancyColumn responsiveHideColumn">
        <div class="authorBlock">
    <div class="avatar">
        <img src="https://tweakers.net/ext/i/2003107306.png" width="60" height="60" alt="" title="Daan van Monsjou">
        
    </div>
    <div class="info">
        <p class="name">
            <span class="indicator">Door</span> <a href="https://tweakers.net/crew/864/">Daan van Monsjou</a></p>
                    <p class="function">
                Nieuwsredacteur
            </p>
                            <span class="articleMeta">
                <a href="https://gathering.tweakers.net/forum/list_topics/43" rel="nofollow">Feedback</a>
                <span>
                    &bull; 24-02-2021 18:31<a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html#reacties" class="commentCount small" title="106 reacties" rel="nofollow">106</a></span>
            </span>
            </div>
</div>
        <div id="articleMeta">
            <div class="meta">
            <p>
            24-02-2021 &bull; 18:31
        </p>
    
    <p>
        <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html#reacties" class="commentCount large" title="106 reacties" rel="nofollow">106</a>
            <a href="https://www.facebook.com/dialog/feed?app_id=188199811217403&amp;link=https%3A%2F%2Ftweakers.net%2Fnieuws%2F178500%2Fcd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html&amp;name=CD%20Projekt%20RED%20stelt%20patch%201.2%20voor%20Cyberpunk%202077%20uit%20tot%20maart&amp;caption=&amp;redirect_uri=https%3A%2F%2Ftweakers.net%2Fnieuws%2F178500%2Fcd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html&amp;description=Ontwikkelaar%20CD%20Projekt%20RED%20stelt%20patch%201.2%20van%20Cyberpunk%202077%20uit%20tot%20de%20tweede%20helft%20van%20maart.%20Deze%20update%20werd%20aanvankelijk%20in%20februari%20verwacht.%20Volgens%20de%20studio%20is%20het%20uitstel%20noodzakelijk%20vanwege%20de%20omvang%20van%20de%20update%20en%20de%20recente%20cyberaanval%20op%20het%20bedrijf.&amp;picture=https%3A%2F%2Ftweakers.net%2Fi%2Fa4WI-U_XFivrmYjl3DJPi9ne47o%3D%2F67x67%2Ffilters%3Astrip_icc%28%29%3Astrip_exif%28%29%2Fi%2F2003289778.jpeg%3Ff%3Dfpa"
       class="shareImage facebook"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=1000');return false"
    >Facebook</a>

        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F178500%2Fcd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html&amp;title=CD%20Projekt%20RED%20stelt%20patch%201.2%20voor%20Cyberpunk%202077%20uit%20tot%20maart&amp;source=https%3A%2F%2Ftweakers.net%2Fnieuws%2F178500%2Fcd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html&amp;summary=Ontwikkelaar%20CD%20Projekt%20RED%20stelt%20patch%201.2%20van%20Cyberpunk%202077%20uit%20tot%20de%20tweede%20helft%20van%20maart.%20Deze%20update%20werd%20aanvankelijk%20in%20februari%20verwacht.%20Volgens%20de%20studio%20is%20het%20uitstel%20noodzakelijk%20vanwege%20de%20omvang%20van%20de%20update%20en%20de%20recente%20cyberaanval%20op%20het%20bedrijf."
       class="shareImage linkedin"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Linkedin</a>

        <a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F178500%2Fcd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html&amp;text=CD%20Projekt%20RED%20stelt%20patch%201.2%20voor%20Cyberpunk%202077%20uit%20tot%20maart&amp;lang=en&amp;via=tweakers"
       class="shareImage twitter"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false"
    >Twitter</a>

    </p>
</div>
        </div>
        <div id="b_re" class="rectangle async loading lazyload" data-options="{&quot;targeting&quot;:{&quot;positie&quot;:&quot;mid1&quot;}}"></div>    </div>
    <div id="b_re_MD"></div>    <div class="relatedColumn">
            <div class="relatedContent">
            
        <div class="relatedContentContainer">
        <h2>Lees meer</h2>

        <div class="toggleable closed">
                            <div class="relatedContentItems visible3">

                                                                    <div class="itemContainer">
    <div class="item product" onclick="trackLinkChildren(this,'clickReadMore_1',event)">

<a class="heading ellipsis" href="https://tweakers.net/games/cd-projekt-red/cyberpunk-2077_p781791/vergelijken/" title="Cyberpunk 2077">
    Cyberpunk 2077
</a>
<a href="https://tweakers.net/games/cd-projekt-red/cyberpunk-2077_p781791/vergelijken/" title="Cyberpunk 2077" class="thumb medium"  rel="nofollow"><img src="https://tweakers.net/i/qny4_ETuDUt6CwCiya0hvSCD0co=/fit-in/135x101/filters:strip_icc():fill(white):strip_exif()/i/2002832230.jpeg?f=thumbmedium" width=135 height=101 alt=""></a>
<div class="info">
    <p>
        <a class="price" href="https://tweakers.net/games/cd-projekt-red/cyberpunk-2077_p781791/vergelijken/" rel="nofollow">
                            vanaf € 22,69
    
        </a>
    </p>
            <p>
            <span class="sprite scoreStars score40" title="Score: 4">Score: 4</span>
        </p>
                <p>
            <a href="https://tweakers.net/games/cd-projekt-red/cyberpunk-2077_p781791/vergelijken/" rel="nofollow" class="ctaButton">Alles over dit product</a>
        </p>
    </div>
</div>
</div>
                                                                        <div class="itemContainer">
    <div class="item product" onclick="trackLinkChildren(this,'clickReadMore_2',event)">

<a class="heading ellipsis" href="https://tweakers.net/games/cd-projekt-red/cyberpunk-2077-collectors-edition_p1005262/vergelijken/" title="Cyberpunk 2077 Collector&#039;s Edition">
    Cyberpunk 2077 Collector&#039;s Edition
</a>
<a href="https://tweakers.net/games/cd-projekt-red/cyberpunk-2077-collectors-edition_p1005262/vergelijken/" title="Cyberpunk 2077 Collector&#039;s Edition" class="thumb medium"  rel="nofollow"><img src="https://tweakers.net/i/21VTvXrG7T3F2OX6wVOFpC6vVZ4=/fit-in/135x101/filters:strip_icc():fill(white):strip_exif()/i/2002905766.jpeg?f=thumbmedium" width=135 height=101 alt=""></a>
<div class="info">
    <p>
        <a class="price" href="https://tweakers.net/games/cd-projekt-red/cyberpunk-2077-collectors-edition_p1005262/vergelijken/" rel="nofollow">
                            vanaf € 244,98
    
        </a>
    </p>
                <p>
            <a href="https://tweakers.net/games/cd-projekt-red/cyberpunk-2077-collectors-edition_p1005262/vergelijken/" rel="nofollow" class="ctaButton">Alles over dit product</a>
        </p>
    </div>
</div>
</div>
                                                                        <div class="itemContainer">
    <div class="item editorialReview" onclick="trackLinkChildren(this,'clickReadMore_3',event)">
                

                    
    <div class="ankeiler review small noMeta"
                            >
        <a href="https://tweakers.net/reviews/8496/cyberpunk-2077-next-gen-game-voor-next-gen-hardware.html">
            <div class="title">
                <h2>Cyberpunk 2077 PC Benchmarks</h2>
                <p>Next-gen game voor next-gen hardware</p>
            </div>
            <div class="image">
                <img src="https://tweakers.net/i/fPnTrCzzrTVi4RIfE7e4vFVeWqY=/640x200/filters:strip_icc():strip_exif()/i/2004076696.jpeg?f=ankeiler_small" width="640" height="200" alt="">
            </div>
        </a>
                <a href="https://tweakers.net/reviews/8496/6/cyberpunk-2077-next-gen-game-voor-next-gen-hardware-conclusie.html#reacties" class="commentCount" title="247 reacties" rel="nofollow">247</a>
            </div>
</div>
</div>
                                                                        <div class="itemContainer">
    <div class="item editorialReview" onclick="trackLinkChildren(this,'clickReadMore_4',event)">
                

                    
    <div class="ankeiler review small noMeta"
                            >
        <a href="https://tweakers.net/reviews/8480/cyberpunk-2077-gaaf-spel-wacht-op-afwerking.html">
            <div class="title">
                <h2>Cyberpunk 2077 Review</h2>
                <p>Gaaf spel wacht op afwerking</p>
            </div>
            <div class="image">
                <img src="https://tweakers.net/i/uLXFTyQHEYRfjD0dl1InhLK8IMo=/640x200/filters:strip_icc():strip_exif()/i/2004061976.jpeg?f=ankeiler_small" width="640" height="200" alt="">
            </div>
        </a>
                <a href="https://tweakers.net/reviews/8480/5/cyberpunk-2077-gaaf-spel-wacht-op-afwerking-conclusie.html#reacties" class="commentCount" title="545 reacties" rel="nofollow">545</a>
            </div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_5',event)">
<a href="https://tweakers.net/nieuws/180860/cd-projekt-heeft-zelf-30000-keer-geld-terugbetaald-aan-cyberpunk-2077-kopers.html" title="CD Projekt heeft zelf 30.000 keer geld terugbetaald aan Cyberpunk 2077-kopers" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/QrbUaFGraWidKExaZo_UCbsOx7w=/67x67/filters:strip_icc():strip_exif()/i/2004152922.jpeg?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/180860/cd-projekt-heeft-zelf-30000-keer-geld-terugbetaald-aan-cyberpunk-2077-kopers.html">
        CD Projekt heeft zelf 30.000 keer geld terugbetaald aan Cyberpunk 2077-kopers
    </a>
        <span class="date">
        Nieuws van 23 april 2021
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_6',event)">
<a href="https://tweakers.net/nieuws/179834/cyberpunk-2077-patch-12-bevat-500-aanpassingen-en-raytracing-voor-amd-gpus.html" title="Cyberpunk 2077-patch 1.2 bevat 500 aanpassingen en raytracing voor AMD-gpu&#039;s" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/a4WI-U_XFivrmYjl3DJPi9ne47o=/67x67/filters:strip_icc():strip_exif()/i/2003289778.jpeg?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/179834/cyberpunk-2077-patch-12-bevat-500-aanpassingen-en-raytracing-voor-amd-gpus.html">
        Cyberpunk 2077-patch 1.2 bevat 500 aanpassingen en raytracing voor AMD-gpu&#039;s
    </a>
        <span class="date">
        Nieuws van 29 maart 2021
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_7',event)">
<a href="https://tweakers.net/nieuws/179690/lead-gameplay-designer-van-cyberpunk-2077-verlaat-cd-projekt-red.html" title="Lead gameplay designer van Cyberpunk 2077 verlaat CD Projekt RED" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/IAXgfkPJ4KpWbjtbqCwGSezWb9s=/67x67/filters:strip_exif()/i/2002171323.png?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/179690/lead-gameplay-designer-van-cyberpunk-2077-verlaat-cd-projekt-red.html">
        Lead gameplay designer van Cyberpunk 2077 verlaat CD Projekt RED
    </a>
        <span class="date">
        Nieuws van 24 maart 2021
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_8',event)">
<a href="https://tweakers.net/nieuws/179506/cd-projekt-red-geeft-eerste-inkijk-in-fixes-patch-12-voor-cyberpunk-2077.html" title="CD Projekt RED geeft eerste inkijk in fixes patch 1.2 voor Cyberpunk 2077" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/3vv-FnCh9yI_1idTswggOxnXOBs=/fit-in/67x67/filters:strip_icc():strip_exif()/i/1350637949.jpeg?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/179506/cd-projekt-red-geeft-eerste-inkijk-in-fixes-patch-12-voor-cyberpunk-2077.html">
        CD Projekt RED geeft eerste inkijk in fixes patch 1.2 voor Cyberpunk 2077
    </a>
        <span class="date">
        Nieuws van 20 maart 2021
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_9',event)">
<a href="https://tweakers.net/nieuws/178522/cyberpunk-2077-patch-is-uitgesteld-doordat-medewerkers-niet-op-hun-vpn-kunnen.html" title="&#039;Cyberpunk 2077-patch is uitgesteld doordat medewerkers niet op hun vpn kunnen&#039;" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/3vv-FnCh9yI_1idTswggOxnXOBs=/fit-in/67x67/filters:strip_icc():strip_exif()/i/1350637949.jpeg?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/178522/cyberpunk-2077-patch-is-uitgesteld-doordat-medewerkers-niet-op-hun-vpn-kunnen.html">
        &#039;Cyberpunk 2077-patch is uitgesteld doordat medewerkers niet op hun vpn kunnen&#039;
    </a>
        <span class="date">
        Nieuws van 25 februari 2021
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_10',event)">
<a href="https://tweakers.net/nieuws/178006/broncode-van-witcher-3-en-cyberpunk-2077-is-mogelijk-verkocht-bij-veiling.html" title="Broncode van Witcher 3 en Cyberpunk 2077 is mogelijk verkocht bij veiling" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/a4WI-U_XFivrmYjl3DJPi9ne47o=/67x67/filters:strip_icc():strip_exif()/i/2003289778.jpeg?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/178006/broncode-van-witcher-3-en-cyberpunk-2077-is-mogelijk-verkocht-bij-veiling.html">
        Broncode van Witcher 3 en Cyberpunk 2077 is mogelijk verkocht bij veiling
    </a>
        <span class="date">
        Nieuws van 12 februari 2021
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_11',event)">
<a href="https://tweakers.net/nieuws/177840/cd-projekt-is-slachtoffer-van-ransomware-en-verwacht-dat-data-uitlekt.html" title="CD Projekt is slachtoffer van ransomware en verwacht dat data uitlekt" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/IAXgfkPJ4KpWbjtbqCwGSezWb9s=/67x67/filters:strip_exif()/i/2002171323.png?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/177840/cd-projekt-is-slachtoffer-van-ransomware-en-verwacht-dat-data-uitlekt.html">
        CD Projekt is slachtoffer van ransomware en verwacht dat data uitlekt
    </a>
        <span class="date">
        Nieuws van 9 februari 2021
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_12',event)">
<a href="https://tweakers.net/nieuws/177656/cd-projekt-red-waarschuwt-voor-kwetsbaarheid-bij-installeren-cyberpunk-2077-mods.html" title="CD Projekt RED waarschuwt voor kwetsbaarheid bij installeren Cyberpunk 2077-mods" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/a4WI-U_XFivrmYjl3DJPi9ne47o=/67x67/filters:strip_icc():strip_exif()/i/2003289778.jpeg?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/177656/cd-projekt-red-waarschuwt-voor-kwetsbaarheid-bij-installeren-cyberpunk-2077-mods.html">
        CD Projekt RED waarschuwt voor kwetsbaarheid bij installeren Cyberpunk 2077-mods
    </a>
        <span class="date">
        Nieuws van 3 februari 2021
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_13',event)">
<a href="https://tweakers.net/nieuws/177210/cd-projekt-red-brengt-patch-11-met-bugfixes-uit-voor-cyberpunk-2077.html" title="CD Projekt RED brengt patch 1.1 met bugfixes uit voor Cyberpunk 2077" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/a4WI-U_XFivrmYjl3DJPi9ne47o=/67x67/filters:strip_icc():strip_exif()/i/2003289778.jpeg?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/177210/cd-projekt-red-brengt-patch-11-met-bugfixes-uit-voor-cyberpunk-2077.html">
        CD Projekt RED brengt patch 1.1 met bugfixes uit voor Cyberpunk 2077
    </a>
        <span class="date">
        Nieuws van 23 januari 2021
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_14',event)">
<a href="https://tweakers.net/nieuws/176920/cd-projekt-insiders-te-grote-ambitie-en-haast-plaagden-ontwikkeling-cyberpunk.html" title="CD Projekt-insiders: te grote ambitie en haast plaagden ontwikkeling Cyberpunk" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/a4WI-U_XFivrmYjl3DJPi9ne47o=/67x67/filters:strip_icc():strip_exif()/i/2003289778.jpeg?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/176920/cd-projekt-insiders-te-grote-ambitie-en-haast-plaagden-ontwikkeling-cyberpunk.html">
        CD Projekt-insiders: te grote ambitie en haast plaagden ontwikkeling Cyberpunk
    </a>
        <span class="date">
        Nieuws van 17 januari 2021
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_15',event)">
<a href="https://tweakers.net/nieuws/176654/poolse-marktwaakhond-onderzoekt-cyberpunk-2077-situatie.html" title="Poolse marktwaakhond onderzoekt Cyberpunk 2077-situatie" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/a4WI-U_XFivrmYjl3DJPi9ne47o=/67x67/filters:strip_icc():strip_exif()/i/2003289778.jpeg?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/176654/poolse-marktwaakhond-onderzoekt-cyberpunk-2077-situatie.html">
        Poolse marktwaakhond onderzoekt Cyberpunk 2077-situatie
    </a>
        <span class="date">
        Nieuws van 11 januari 2021
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_16',event)">
<a href="https://tweakers.net/nieuws/176138/investeerder-klaagt-cyberpunk-2077-ontwikkelaar-aan-wegens-misleiding.html" title="Investeerder klaagt Cyberpunk 2077-ontwikkelaar aan wegens misleiding" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/a4WI-U_XFivrmYjl3DJPi9ne47o=/67x67/filters:strip_icc():strip_exif()/i/2003289778.jpeg?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/176138/investeerder-klaagt-cyberpunk-2077-ontwikkelaar-aan-wegens-misleiding.html">
        Investeerder klaagt Cyberpunk 2077-ontwikkelaar aan wegens misleiding
    </a>
        <span class="date">
        Nieuws van 25 december 2020
    </span>
</div>
</div>
</div>
                                            
                                                                        <div class="itemContainer empty"></div>
                                                    <div class="itemContainer empty"></div>
                                            
                </div>
                        <div class="relatedSubjectsContainer">
                                    <a class="toggleBtn left link" data-label-open="Minder producten en artikelen">Meer producten en artikelen</a>
                                    <div class="relatedSubjectItems">
                    <a class="relatedSubject" href="https://tweakers.net/games/nieuws/" title="Games">
                Games
            </a>            <a class="relatedSubject" href="https://tweakers.net/merk/3376/cd-projekt-red/nieuws/" title="CD Projekt Red">
                CD Projekt Red
            </a></div>
            </div>
        </div>
    </div>


    </div>
    </div>    <div id="reacties">            <div id="b_ac" class="async loading lazyload" data-options="{&quot;targeting&quot;:{&quot;positie&quot;:&quot;bot1&quot;}}"></div>            <div id="commentColumn">
                
			<div class="reacties-inner"><h2 class="reactionCount">Reacties <small>(106)</small></h2><div class="modFaq"><span>-</span><a href="https://tweakers.net/info/faq/karma/#tab:1-2" title="Moderatie-faq" rel="nofollow">Moderatie-faq</a></div><div class="filterBox"><div class="modFilter" data-currentLevel="0"><a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?mode=nested&amp;niv=-1&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small ">-1</span></a><span class="reactionCount score-1">106</span><a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score0">0</span></a><span class="reactionCount score0">95</span><a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?mode=nested&amp;niv=1&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score1">+1</span></a><span class="reactionCount score1">49</span><a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?mode=nested&amp;niv=2&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score2">+2</span></a><span class="reactionCount score2">1</span><a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?mode=nested&amp;niv=3&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score3">+3</span></a><span class="reactionCount score3">0</span><a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?mode=nested&amp;niv=none&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small wide ">Ongemodereerd</span></a><span class="reactionCount scorenone">24</span></div>
			<a rel="popup:reactionSortPopup" class="layoutFilter arrowDarkGreyDown">Wijzig sortering</a>
			<div id="reactionSortForm" style="display: none;">
				<form id="sortForm" name="reactionSortForm" action="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" method="get">
					<h4>Sorteer op:</h4>
					<input type="radio" name="sort" value="rating-desc" id="rating-desc" checked><label for="rating-desc">Kwaliteit - beste threads eerst</label><br><input type="radio" name="sort" value="rating-asc" id="rating-asc"><label for="rating-asc">Kwaliteit - slechtste threads eerst</label><br><input type="radio" name="sort" value="time-asc" id="time-asc"><label for="time-asc">Tijd - oudste threads eerst</label><br><input type="radio" name="sort" value="time-desc" id="time-desc"><label for="time-desc">Tijd - nieuwste threads eerst</label><br>
					<!-- these two hidden fields are overwritten via JS -->
					<input type="hidden" name="orderBy" id="orderByField" value="rating">
					<input type="hidden" name="order" id="orderField" value="desc">
					<input type="hidden" name="niv" value="0">
					<br>
					<h4>Weergave:</h4>
					<input type="radio" name="mode" value="nested" id="nested" checked><label for="nested">Threaded</label><br><input type="radio" name="mode" value="flat" id="flat"><label for="flat">Plat</label><br>
					<br>
					<input type="button" id="reactionSortChangeButton" class="ctaButton" value="Wijzig">
					
					<br>
					<br>
				</form>
			</div>
			<script>initReactionSort();</script></div><div id="reactieContainer"><div id="r_15688988" class="reactie" data-reaction-id="15688988" data-owner-id="591812">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15688988%23r_15688988" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/xwR2poVZOMvDkLGPBLZMx1fc_TE=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/591812/crop5af4700adeca5_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/591812/" class="userLink" rel="nofollow">PredCaliber2</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688988#r_15688988" class="date" rel="nofollow">24 februari 2021 19:57</a><!-- scorer: 22,26 --></div>
				<div class="reactieContent">
					Voor degene die in hun bubbel deze game blijven verdedigen dat het ''alleen maar goed is dat ze de tijd nemen'', de game is officieel 4x uitgesteld tot begin December vorig jaar.  En nu mogen we blij zijn dat er na 3/4 maanden een 1.2 patch komt?  Wat dacht je van gewoon die game uitbrengen met hoogstens een day 1 patch na die 4x uitstel? Of is dat tegenwoordig ook al teveel gevraagd?   Als ik BETA tester wil zijn, schrijf ik me wel in voor een BETA.  <br>
<br>
Als we 1 ding geleerd hebben van deze release is het wel dat het management niet in staat geweest is om leiding te geven en het in goede banen te leiden, met als gevolgd dat CD Project Red onherstelbare schade heeft aangedaan. Ik zou beginnen eens goed de bezem door het bedrijf te halen en het gehele management team die hiervoor verantwoordelijk is te ontslaan.
					<p class="edit">[Reactie gewijzigd door PredCaliber2 op 24 februari 2021 19:59] </p>
				</div>
				</div><div id="r_15689344" class="reactie" data-reaction-id="15689344" data-owner-id="6764">
				<div class="reactieBody informative">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689344%23r_15689344" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/hqGDy8s805FENYWvU19f0-WsbHM=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/6764/cergorach.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/6764/" class="userLink" rel="nofollow">Cergorach</a><div class="karmaCards"><span class="toggleKarmaCards showLink king" onClick="toggleMoreContent(this, 'karma_15689344', ' ', ' ')"></span><ul id="karma_15689344" class="topKarma many">
			<li title="Cyberpunk 2077" class="labelCard item1 level4 alltime"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="23-781791" data-userid="6764"><img width="9" height="11" title="karmakoning" src="https://tweakers.net/g/karma/king.svg">Cyberpunk 2077</a></li>
			<li title="CD Projekt Red" class="labelCard item2 level7 alltime"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="48-3376" data-userid="6764"><img width="9" height="11" title="karmakoning" src="https://tweakers.net/g/karma/king.svg">CD Projekt Red</a></li>
			<li title="Games" class="labelCard item3 level10 alltime"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="47-638" data-userid="6764"><img width="9" height="11" title="karmakoning" src="https://tweakers.net/g/karma/king.svg">Games</a></li></ul></div><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688988#r_15688988" class="replyTo" rel="nofollow">@PredCaliber2</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689344#r_15689344" class="date" rel="nofollow">24 februari 2021 21:23</a><!-- scorer: 81,20 --></div>
				<div class="reactieContent">
					Was jij niet de persoon die CP2077 anderhalve week na release al had uitgespeeld en er erg tevreden over was?
					
				</div>
				</div><div id="r_15689616" class="reactie" data-reaction-id="15689616" data-owner-id="893825">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689616%23r_15689616" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/CH70ZzYKg2nNQkkTg7Ghe3XeY88=/x/filters:strip_exif()/u/893825/crop605c597943c7b_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/893825/" class="userLink" rel="nofollow">Larmoth</a><div class="karmaCards"><ul id="karma_15689616" class="topKarma single">
			<li title="Cyberpunk 2077 Collector&#039;s Edition" class="labelCard item1 level2 alltime"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="23-1005262" data-userid="893825"><img width="9" height="11" title="karmakoning" src="https://tweakers.net/g/karma/king.svg">Cyberpunk 2077 Collector&#039;s Edition</a></li></ul></div><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689344#r_15689344" class="replyTo" rel="nofollow">@Cergorach</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689616#r_15689616" class="date" rel="nofollow">24 februari 2021 22:32</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Omg, sommige mensen. Dat is toch wat.
					
				</div>
				</div></div><div id="r_15690058" class="reactie" data-reaction-id="15690058" data-owner-id="550104">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15690058%23r_15690058" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/mfSqLP5zAf25d43XKr83UEsE_mE=/x/filters:strip_exif()/u/550104/crop5f0ecc7955cf4_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/550104/" class="userLink" rel="nofollow">calv1n</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689344#r_15689344" class="replyTo" rel="nofollow">@Cergorach</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15690058#r_15690058" class="date" rel="nofollow">25 februari 2021 07:00</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Dus dan mag je niet meer kritisch zijn?
					
				</div>
				</div></div><div id="r_15693894" class="reactie" data-reaction-id="15693894" data-owner-id="591812">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15693894%23r_15693894" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/xwR2poVZOMvDkLGPBLZMx1fc_TE=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/591812/crop5af4700adeca5_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/591812/" class="userLink" rel="nofollow">PredCaliber2</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689344#r_15689344" class="replyTo" rel="nofollow">@Cergorach</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15693894#r_15693894" class="date" rel="nofollow">25 februari 2021 16:40</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ja en? Dan mag ik dus niet meer kritisch zijn op de launch van de game of wat?  Of moet ik van jou wachten tot eind 2021 totdat alle patches klaar zijn?  Ik mag toch hopen dat ik een game die uitkomt gewoon op dag 1 mag spelen met de day 1 patch, en niet perse op alle patches hoef te wachten.<br>
<br>
De game is gewoon in BETA staat uitgebracht, laten we niet doen alsof het maar normaal is dat ze dit 'later wel rechtpatchen'.   En ja,dat wil niet zeggen dat ik er gameplay wise overigens niet veel plezier aan gehad heb <img src="https://tweakers.net/g/s/smile.gif" width="15" height="15" alt=":)">   (Gek genoeg heb ik overigens met de patches juist meer bugs gehad overigens)Het verbaast me dat jullie dit niet los kunnen zien, en ik hier als een klein kind getagd ben op een uitspraak dat ik de game met launch leuk vond om te spelen. Poe poe, nou nou het is allemaal wat zeg.
					<p class="edit">[Reactie gewijzigd door PredCaliber2 op 25 februari 2021 16:44] </p>
				</div>
				</div><div id="r_15694140" class="reactie" data-reaction-id="15694140" data-owner-id="6764">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15694140%23r_15694140" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/hqGDy8s805FENYWvU19f0-WsbHM=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/6764/cergorach.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/6764/" class="userLink" rel="nofollow">Cergorach</a><div class="karmaCards"><span class="toggleKarmaCards showLink king" onClick="toggleMoreContent(this, 'karma_15694140', ' ', ' ')"></span><ul id="karma_15694140" class="topKarma many">
			<li title="Cyberpunk 2077" class="labelCard item1 level4 alltime"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="23-781791" data-userid="6764"><img width="9" height="11" title="karmakoning" src="https://tweakers.net/g/karma/king.svg">Cyberpunk 2077</a></li>
			<li title="CD Projekt Red" class="labelCard item2 level7 alltime"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="48-3376" data-userid="6764"><img width="9" height="11" title="karmakoning" src="https://tweakers.net/g/karma/king.svg">CD Projekt Red</a></li>
			<li title="Games" class="labelCard item3 level10 alltime"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="47-638" data-userid="6764"><img width="9" height="11" title="karmakoning" src="https://tweakers.net/g/karma/king.svg">Games</a></li></ul></div><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15693894#r_15693894" class="replyTo" rel="nofollow">@PredCaliber2</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15694140#r_15694140" class="date" rel="nofollow">25 februari 2021 17:38</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Tuurlijk mag je kritisch zijn op de launch van de game, maar uit je reactie kwam meer naar voren dat je kritisch was op het spel zelf, terwijl je er zo enthousiast over was...<br>
<br>
Ik ben het ook met je eens dat de game slecht is uitgebracht en heb ook heel mooi de kat uit de boom gekeken, heb het spel dus nog niet aangeschaft (PC), naast issues die ze nog zouden gaan patchen kan mijn GTX970 het geweld ook nog niet aan (zonder zwaar terug te schroeven). Het is niet alsof ik niets anders meer heb liggen om te spelen. ;-)<br>
<br>
Ook de release op PC was niet je van het als ik het allemaal zo lees.
					
				</div>
				</div></div></div><div id="r_15689452" class="reactie" data-reaction-id="15689452" data-owner-id="357194">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689452%23r_15689452" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/B1rPdF-tN3qqTVnoDfPX28c1vz0=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/357194/crop5d453339e9d72.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/357194/" class="userLink" rel="nofollow">mcbeef</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689344#r_15689344" class="replyTo" rel="nofollow">@Cergorach</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689452#r_15689452" class="date" rel="nofollow">24 februari 2021 21:56</a><!-- scorer: -6,00 --></div>
				<div class="reactieContent">
					<a href="https://tweakers.net/reviews/8496/6/cyberpunk-2077-next-gen-game-voor-next-gen-hardware-conclusie.html?showReaction=15396354#r_15396354" rel="external">Check</a>
					
				</div>
				</div><div id="r_15693902" class="reactie" data-reaction-id="15693902" data-owner-id="591812">
				<div class="reactieBody hidden">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15693902%23r_15693902" class="scoreButton modDisabled reason3 score-1" title="Gemiddelde beoordeling: -1">-1</a><a href="https://tweakers.net/gallery/591812/" class="userLink" rel="nofollow">PredCaliber2</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689452#r_15689452" class="replyTo" rel="nofollow">@mcbeef</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15693902#r_15693902" class="date" rel="nofollow">25 februari 2021 16:42</a><!-- scorer: -20,00 --></div>
				</div><div id="r_15694390" class="reactie" data-reaction-id="15694390" data-owner-id="357194">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15694390%23r_15694390" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/B1rPdF-tN3qqTVnoDfPX28c1vz0=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/357194/crop5d453339e9d72.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/357194/" class="userLink" rel="nofollow">mcbeef</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15693902#r_15693902" class="replyTo" rel="nofollow">@PredCaliber2</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15694390#r_15694390" class="date" rel="nofollow">25 februari 2021 18:53</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Heb je gelijk in hoor, het zijn twee losse zaken. Ik denk ik plaats even de verwijzing bij de verwijzing in de reactie boven mij.<br>
Hoe je  het ook wendt of keert, scherp was het wel van @<a href="https://tweakers.net/gallery/6764/" rel="external nofollow">Cergorach</a> .
					
				</div>
				</div></div></div></div></div><div id="r_15689036" class="reactie" data-reaction-id="15689036" data-owner-id="414184">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689036%23r_15689036" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/Ui5voEgEtJCPHLUAZuq-sYA1c5o=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/414184/306367_1254323546133_60.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/414184/" class="userLink" rel="nofollow">Breezers</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688988#r_15688988" class="replyTo" rel="nofollow">@PredCaliber2</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689036#r_15689036" class="date" rel="nofollow">24 februari 2021 20:08</a><!-- scorer: 7,99 --></div>
				<div class="reactieContent">
					Ach, je kan ook een backer zijn van Star Citizen, dan valt dit juist reuze mee  <img src="https://tweakers.net/g/s/vork.gif" width="20" height="15" alt=":Y)">
					
				</div>
				</div><div id="r_15689084" class="reactie" data-reaction-id="15689084" data-owner-id="405148">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689084%23r_15689084" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/Tjh1TdDPLezlYI-1Jt_qdcN59Tc=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/405148/numatic-henry-plus-eco-stofzuiger.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/405148/" class="userLink" rel="nofollow">tijmenvn</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689036#r_15689036" class="replyTo" rel="nofollow">@Breezers</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689084#r_15689084" class="date" rel="nofollow">24 februari 2021 20:23</a><!-- scorer: 9,95 --></div>
				<div class="reactieContent">
					Hoewel het leuk blijft Star Citizen als voorbeeld te nemen voor een eindeloze development. Is de vergelijking met CD Project Red totaal verschillend. Bij Star Citizen weet men dat ze backen en momenteel hooguit een Alpha van de game in handen krijgen waar constant aan gesleuteld wordt. Niemand die daar roept dat de game klaar voor launch is of dat ze uberhaupt dichtbij zijn. Bij Cyberpunk 2077 hebben ze (volgens sommige interne berichten) tegen het advies in van vele developers de game gewoon gereleased. Wetend dat er gewoon game-breaking bugs in het spel zaten. Twee totaal andere scenario's
					
				</div>
				</div><div id="r_15689270" class="reactie" data-reaction-id="15689270" data-owner-id="98125">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689270%23r_15689270" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/PJP23F_Fq8QOqwlDdRXBiTn2gBo=/x/filters:strip_exif()/u/98125/Tweakers-_avatar.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/98125/" class="userLink" rel="nofollow">IStealYourGun</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_yellow.svg" width="13" height="14" title="Tweakers Plus"></a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689084#r_15689084" class="replyTo" rel="nofollow">@tijmenvn</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689270#r_15689270" class="date" rel="nofollow">24 februari 2021 21:06</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Origineel ging Star Citizen in 2014 uitkomen, we zijn 2021 en nog steeds Alpha.<br>
Ik weet niet hoe het gesteld is met de game, maar in 2018 was het in elk geval voor mij onspeelbaar en één van de redenen dat wordt aangehaald door de pers is slecht management en feature creep.<br>
<br>
Dus ergens is het niet geheel onterecht dat de vergelijking wordt gemaakt, ondanks dat Breezers het met een vette knipoog deed.
					
				</div>
				</div><div id="r_15691582" class="reactie" data-reaction-id="15691582" data-owner-id="8403">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15691582%23r_15691582" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/8403" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/8403/" class="userLink" rel="nofollow">YoMarK</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_yellow.svg" width="13" height="14" title="Tweakers Plus"></a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689270#r_15689270" class="replyTo" rel="nofollow">@IStealYourGun</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15691582#r_15691582" class="date" rel="nofollow">25 februari 2021 11:19</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Nee star citizen is echt iets heel anders. Daar was bij het begin al duidelijk dat de scope(jij noemt feature creep, maar dat is het niet) zo ongekend gigantisch was, dat je je vraagtekens kon hebben bij de ontwikkelduur en/of uberhaubt de levensvatbaarheid in de vorm van een &quot;af&quot; spel. <br>
<br>
SC is ook niet te koop als zijnde een game. Je kan het project ondersteunen, en zelf de status beleven, thats it.
					
				</div>
				</div></div></div><div id="r_15689280" class="reactie" data-reaction-id="15689280" data-owner-id="414184">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689280%23r_15689280" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/Ui5voEgEtJCPHLUAZuq-sYA1c5o=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/414184/306367_1254323546133_60.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/414184/" class="userLink" rel="nofollow">Breezers</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689084#r_15689084" class="replyTo" rel="nofollow">@tijmenvn</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689280#r_15689280" class="date" rel="nofollow">24 februari 2021 21:08</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					SC backer/pledge hier van het eerste begin, en die 10 jaar durende Community Alpha reden is al bijna genoeg om het vaporware te gaan noemen als CR inc. zijn funding op is. Maar CD heeft uiteindelijk wel een speelbare game opgeleverd... ?
					
				</div>
				</div></div><div id="r_15689358" class="reactie" data-reaction-id="15689358" data-owner-id="6764">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689358%23r_15689358" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/hqGDy8s805FENYWvU19f0-WsbHM=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/6764/cergorach.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/6764/" class="userLink" rel="nofollow">Cergorach</a><div class="karmaCards"><span class="toggleKarmaCards showLink king" onClick="toggleMoreContent(this, 'karma_15689358', ' ', ' ')"></span><ul id="karma_15689358" class="topKarma many">
			<li title="Cyberpunk 2077" class="labelCard item1 level4 alltime"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="23-781791" data-userid="6764"><img width="9" height="11" title="karmakoning" src="https://tweakers.net/g/karma/king.svg">Cyberpunk 2077</a></li>
			<li title="CD Projekt Red" class="labelCard item2 level7 alltime"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="48-3376" data-userid="6764"><img width="9" height="11" title="karmakoning" src="https://tweakers.net/g/karma/king.svg">CD Projekt Red</a></li>
			<li title="Games" class="labelCard item3 level10 alltime"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="47-638" data-userid="6764"><img width="9" height="11" title="karmakoning" src="https://tweakers.net/g/karma/king.svg">Games</a></li></ul></div><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689084#r_15689084" class="replyTo" rel="nofollow">@tijmenvn</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689358#r_15689358" class="date" rel="nofollow">24 februari 2021 21:29</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">Bij Star Citizen weet men dat ze backen en momenteel hooguit een Alpha van de game in handen krijgen waar constant aan gesleuteld wordt.</div></blockquote>Bij Star Citizen ben je straks Senior Star Citizen wanneer het daadwerkelijk uitkomt. Maar als gamers een spel preorderen of kopen zonder eerst de reviews te lezen weet je toch ook gewoon dat je bagger kan kopen. Als je na het lezen van de reviews alsnog de game koopt, dan heb je toch eigenlijk niets te klagen...<br>
<br>
Wat is hier dan exact anders aan? Mensen zijn of stupide of zijn er met open ogen ingelopen...
					
				</div>
				</div><div id="r_15693928" class="reactie" data-reaction-id="15693928" data-owner-id="591812">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15693928%23r_15693928" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/xwR2poVZOMvDkLGPBLZMx1fc_TE=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/591812/crop5af4700adeca5_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/591812/" class="userLink" rel="nofollow">PredCaliber2</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689358#r_15689358" class="replyTo" rel="nofollow">@Cergorach</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15693928#r_15693928" class="date" rel="nofollow">25 februari 2021 16:46</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Het feit dat mensen de console versie hebben gekocht aan de hand van de PC versie reviews misschien? Dus dat CD Project Red bewust de console versies achter hield? Dat is gewoon wat mij betreft bewust de boel voorliegen.  Tevens tijdens een aandeelhoudersvergardering beweren dat de console versie ''beter draait dan aanvankelijk werd gedacht''.  Dat soort dingen bijvoorbeeld.
					<p class="edit">[Reactie gewijzigd door PredCaliber2 op 25 februari 2021 16:48] </p>
				</div>
				</div></div></div></div></div><div id="r_15689058" class="reactie" data-reaction-id="15689058" data-owner-id="485978">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689058%23r_15689058" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/485978" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/485978/" class="userLink" rel="nofollow">Groopy</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688988#r_15688988" class="replyTo" rel="nofollow">@PredCaliber2</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689058#r_15689058" class="date" rel="nofollow">24 februari 2021 20:16</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Ik heb er +- 85u insteken en vond het best een vermakelijk spel. Er zijn niet veel spelen die hier aan &gt;50u komen dus zeker geen weggesmeten geld. Integendeel, sommige side missions ware héél goed uitgewerkt, en tegelijkertijd vond ik de main quest ook wel best in orde.<br>
<br>
Op Stadia liep het trouwens als een trein. En als je je teveel ergert aan bugs. Wacht dan nog enkele maanden hé. Daarbuiten gaan ze nog een deel extra dlc's uitbrengen dus je kan alleen maar extra content krijgen tegen waarschijnlijk (tegen dan) een betere prijs.<br>
<br>
Trouwens er bestaat geen slechte reclame. Die zogezegde onherstelbare schade van jou zorgt alleen maar voor extra publiciteit en extra $$. Dat aandeelhouders greedy zijn... I couldn't care less.
					
				</div>
				</div></div><div id="r_15689096" class="reactie" data-reaction-id="15689096" data-owner-id="624938">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689096%23r_15689096" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/624938" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/624938/" class="userLink" rel="nofollow">WORPspeed</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688988#r_15688988" class="replyTo" rel="nofollow">@PredCaliber2</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689096#r_15689096" class="date" rel="nofollow">24 februari 2021 20:26</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Als jij geen risico wilt lopen een brak spel te spelen dan wacht je toch gewoon reviews af en mag jij lekker wachten op patch 1.2<br>
<br>
Ik heb ondertussen vele uren plezier aan t spel beleefd (vanaf de launch op Stadia)
					
				</div>
				</div></div><div id="r_15689258" class="reactie" data-reaction-id="15689258" data-owner-id="174105">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689258%23r_15689258" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/174105" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/174105/" class="userLink" rel="nofollow">jaquesparblue</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688988#r_15688988" class="replyTo" rel="nofollow">@PredCaliber2</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689258#r_15689258" class="date" rel="nofollow">24 februari 2021 21:03</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Werkte op PC prima en met ~100uur in 1 save gepompt te hebben de 60 euro meer dan waard geweest. Was het alles wat op gehoopt werd? Wellicht niet. De hype was dusdanig dat het altijd zou teleurstellen. Kan het beter? Sure. Echter als je wat meer verdiept in de huidige wereld zie je dat er op het moment al dat de wereld ontzettend diepgaand is neergezet. Dat het niet de features van GTA5 heeft klopt, maar dat is ook niet het spel. Elke missie ademt atmosfeer en de soundtrack is fenomenaal.<br>
<br>
En janken over uitstel? Tsjah, beetje kleinzielig.
					
				</div>
				</div></div><div id="r_15689338" class="reactie" data-reaction-id="15689338" data-owner-id="98125">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689338%23r_15689338" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/PJP23F_Fq8QOqwlDdRXBiTn2gBo=/x/filters:strip_exif()/u/98125/Tweakers-_avatar.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/98125/" class="userLink" rel="nofollow">IStealYourGun</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_yellow.svg" width="13" height="14" title="Tweakers Plus"></a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688988#r_15688988" class="replyTo" rel="nofollow">@PredCaliber2</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689338#r_15689338" class="date" rel="nofollow">24 februari 2021 21:22</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Ze konden ook de helft van de features/content eruit hebben gesloopt, er een season bij verkocht hebben met DLC's en betaalde surprise mechanics. Vervolgens om de 2 jaar een nieuwe versie uitbrengen (met Season pass, DLC's en surprise mechanics&quot;) waarin ze enkele nieuwe features of content opnemen en het verkopen als nieuw. Zou je dat beter vinden?<br>
<br>
Versta mij niet verkeerd, ik snap de frustratie wel, zeker bij console gamers. Maar als de game goed speelbaar is (zoals op PC en Stadia) dan is dit best wel een aangename game.
					
				</div>
				</div><div id="r_15689656" class="reactie" data-reaction-id="15689656" data-owner-id="352935">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689656%23r_15689656" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/352935" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/352935/" class="userLink" rel="nofollow">Tleilaxu</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689338#r_15689338" class="replyTo" rel="nofollow">@IStealYourGun</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689656#r_15689656" class="date" rel="nofollow">24 februari 2021 22:39</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ze hébben een groot deel van de content er uit gesloopt, omdat het niet af was.
					
				</div>
				</div></div></div><div id="r_15691504" class="reactie" data-reaction-id="15691504" data-owner-id="700170">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15691504%23r_15691504" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/700170" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/700170/" class="userLink" rel="nofollow">Indentical</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688988#r_15688988" class="replyTo" rel="nofollow">@PredCaliber2</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15691504#r_15691504" class="date" rel="nofollow">25 februari 2021 11:14</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Oh oh oh Pred... Je slaat hier volledig de plank mis. Zelfs na je uren in het modden van Skyrim, wat ook een vrij grote hoeveelheid tijd vergt, laat staan dat je modlists er voor publiceerd en hier instructies voor maakt. ben jij niet instaat verder te denken dan je eigen pleziertjes en dingetjes en je te realiseren hoe ingewikkeld een spel als Cyberpunk is en welke problemen er zijn en hoe verschikkelijk ingewikkeld dit kan zijn op een cross gen en crossplatform game. Dit is geen excuus natuurlijk maar wel een reden.<br>
Net als dat jij bijv te laat op het werk zou zijn vanwegen een lekke band. Geen excuus, maar wel een reden dat je te laat bent.<br>
<br>
We hebben het over niet alleen een super ingewikkelde game ansich maar ook een game die op 7, dit jaar 8 jaar oude consoles draaien die bijna niet speelbaar is, Ik kan je met zekerheid zeggen dat hier hun tijd zit en niet op een PC versie die relatief gezien &quot;Goed&quot; draait. Daarnaast is het schrijven van een patch voor PC wat lastiger gezien er rekening gehouden moet worden voor 1001 platformen en het is mogelijk dat ze een vrij grote bug hebben ontdekt tijdens hun testen waar ze naar kijken moeten. Je hebt de game al uitgespeeld, waarom ga je dan moeilijk doen als ze een patch uitstellen? <br>
<br>
Daarnaast zou het wel enigzins dom zijn om nu het management team te ontslaan, Waarom? Het huidige team heeft een blunder gemaakt waar ze nu voor moeten antwoorden, het nieuwe management team hoeft dat niet en kan zeggen &quot;Dan staken we alle productie voor cyberpunk en focussen we op een nieuwe game&quot; ik zeg niet dat het gebeurd maar die kans is er. Het nieuwe management team heeft geen schuldgevoel of verantwoordelijkheidsgevoel over CP2077 en hoeft zich niet te verantwoorden en ook de beloftes die gemaakt zijn door het huidige management team niet na te komen. Het huidige Management heeft nu &quot;Plicht&quot; om de game tot een veel betere staat te brengen, voor henzelf, het bedrijf en de aandeelhouders. Het huidige management team kan hier veel van leren, dat moeten ze wel.<br>
<br>
Persoonlijk ben ik nogsteeds van mening dat ze de Old-gen consoles moeten droppen, dat gaat gewoon niet lekker werken. <br>
<br>
Het is wel goed dat ze de tijd nemen. als jij beweerd dat dit niet zo is dan heb jij ook niks geleerd van je youtube kanaaltje en de keren dat je zei meer tijd nodig te hebben voor je modlists omdat ze zo veel werk zouden zijn, in principe zelfde verhaal maar dan met veel gecompliceerdere systemen. Het kost veel tijd om een game te ontwikkelen, en als nu door de developers is gezegt dat ze de patch moeten uitstellen en het management heeft hier naar geluisterd dan hebben ze dus degelijk geleerd van misschie nwel de grootste fout die ze gemaakt hebben namelijk; Niet luisteren wanneer je developers zeggen dat je game nog niet klaar is voor de markt. Of had je liever gewild dat ze wéér iets releasen wat duidelijk niet af is? Ze hadden vij mij part her originele release nog wel 5x mogen verplaats of definitief uit mogen stellen om het goed af te werken en her ergens halverwegen 2021 releasen ofzo, als het dan maar af is ook, hadden ze gelijk de DLC mee kunnen schipperen als een compleet pakket.<br>
<br>
Je klinkt echt enorm verwend als je zegt &quot;En nu mogen we blij zij ndat na 3 a 4 maanden een patch 1.2 komt?&quot; Heb jij gemist dat CDPR tussen door Hotfixes uitbrengt? We zitten nu op Hotfix 1.12, deze is gereleased op 5 februari. Je doet net of ze niks gedaan hebben aan de game voor 4 maanden lang.<br>
<br>
Hier is een link met zover ik kan zien alle patches en hotfixes die uitgebracht zijn:<br>
<a href="https://www.pcgamer.com/cyberpunk-2077-updates-patch-notes/#section-day-1-patch-notes-patch-1-02" rel="external nofollow" title="https://www.pcgamer.com/cyberpunk-2077-updates-patch-notes/#section-day-1-patch-notes-patch-1-02">https://www.pcgamer.com/c...-1-patch-notes-patch-1-02</a> <br>
<br>
Ben uberhaupt geen voorstander van Releasedates vroegtijdig opgeven. Deze moet je pas aangeven als je game echt bijna klaar is niet als deze nog in actieve ontwikkeling is. Dus pas als je in de optimisatie fase zit. Natuurlijk kan je wel roepen dat je aan een game werkt om wat interesse op te wekken en laat het internet maakt lekker rumours maken over wanneer de game uit komt.<br>
<br>
Tenzij natuurlijk je niet de echte PredCaliber bent, dat kan natuurlijk ook! <br>
Je kent me vast beter als Appusle, of niet want zo gedenkwaardig ben ik niet.
					
				</div>
				</div></div><div id="r_15689638" class="reactie" data-reaction-id="15689638" data-owner-id="473219">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689638%23r_15689638" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/s6M430dpnrW2EPFdGDrJyr54ebo=/x/filters:strip_exif()/u/473219/crop5c769ff38662f.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/473219/" class="userLink" rel="nofollow">Oudbrandswaard</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688988#r_15688988" class="replyTo" rel="nofollow">@PredCaliber2</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689638#r_15689638" class="date" rel="nofollow">24 februari 2021 22:35</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					&quot;heb ik geweldig genoten&quot;  <img src="https://tweakers.net/g/s/bonk.gif" width="30" height="17" alt="8)7">  <img src="https://tweakers.net/g/s/worshippy.gif" width="29" height="15" alt="_/-\o_">
					
				</div>
				</div></div><div id="r_15690756" class="reactie" data-reaction-id="15690756" data-owner-id="759171">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15690756%23r_15690756" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/759171" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/759171/" class="userLink" rel="nofollow">Dnomyar96</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688988#r_15688988" class="replyTo" rel="nofollow">@PredCaliber2</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15690756#r_15690756" class="date" rel="nofollow">25 februari 2021 09:58</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Zo onherstelbaar is die schade niet hoor. Kijk bijvoorbeeld eens naar Creative Assembly. Total War Rome 2 had een verschrikkelijke launch en mensen hadden jarenlang weinig vertrouwen in hun, maar ondertussen staan ze er in de community toch wel weer om bekend goede games te maken (en zelfs DLC die het geld waard zijn) en dat ze goed naar de community luisteren.<br>
<br>
Het zal even duren voordat mensen weer vertrouwen hebben in CDPR, maar over een jaar of 5-10 zullen de meeste mensen dit gewoon weer vergeten zijn (zolang ze ondertussen wel een aantal goede game uitbrengen in elk geval).
					
				</div>
				</div></div><div id="r_15691122" class="reactie" data-reaction-id="15691122" data-owner-id="475916">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15691122%23r_15691122" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/eKJHsxh36uPEogAUZlagccNXTaE=/x/filters:strip_exif()/u/475916/Globalstripe%2520Avatar%252060x60.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/475916/" class="userLink" rel="nofollow">Vayra</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688988#r_15688988" class="replyTo" rel="nofollow">@PredCaliber2</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15691122#r_15691122" class="date" rel="nofollow">25 februari 2021 10:42</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Je hebt gewoon gelijk en net als jij heb ik ook genoten van de game in de eerste twee weken na release. Verhaal was dikke prima, immersie is top, totdat je buiten de verhaallijn wat meer naar de stad zelf gaat kijken. Dan zie je dat er met kunst en vliegwerk een game om een verhaal heen is gebouwd met allerlei zaken die gewoon heel slecht zijn bedacht.<br>
<br>
De hele RPG progressie bijvoorbeeld slaat als een tang op een varken. Zelfs de hoogste difficulty is simpel. AI is dramatisch dus het kan ook gebeuren dat je ineens gewoon dood bent, want er gebeurde iets met hoge damage scaling, kennelijk.<br>
<br>
En zo is er veel meer van dat fraais. Wat alle aannames nu bevestigt is het feit dat ze het ook met de post release patches niet strak krijgen maar sommige zaken juist erger worden. Je hebt nu ook allerlei clipping problemen bijvoorbeeld.
					
				</div>
				</div></div><div id="r_15689174" class="reactie" data-reaction-id="15689174" data-owner-id="386937">
				<div class="reactieBody nochilds hidden">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689174%23r_15689174" class="scoreButton modDisabled reason3 score-1" title="Gemiddelde beoordeling: -1">-1</a><a href="https://tweakers.net/gallery/386937/" class="userLink" rel="nofollow">Blackshifty</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688988#r_15688988" class="replyTo" rel="nofollow">@PredCaliber2</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689174#r_15689174" class="date" rel="nofollow">24 februari 2021 20:46</a><!-- scorer: -20,00 --></div>
				</div></div><div id="r_15690672" class="reactie" data-reaction-id="15690672" data-owner-id="1142475">
				<div class="reactieBody nochilds hidden">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15690672%23r_15690672" class="scoreButton modDisabled reason3 score-1" title="Gemiddelde beoordeling: -1">-1</a><a href="https://tweakers.net/gallery/1142475/" class="userLink" rel="nofollow">Parrotmaster</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688988#r_15688988" class="replyTo" rel="nofollow">@PredCaliber2</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15690672#r_15690672" class="date" rel="nofollow">25 februari 2021 09:47</a><!-- scorer: -20,00 --></div>
				</div></div></div><div id="r_15688598" class="reactie" data-reaction-id="15688598" data-owner-id="682512">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15688598%23r_15688598" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/682512" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/682512/" class="userLink" rel="nofollow">oropher3</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688598#r_15688598" class="date" rel="nofollow">24 februari 2021 18:35</a><!-- scorer: 10,54 --></div>
				<div class="reactieContent">
					Jammer, zit toch nog steeds te wachten op die patch voor ik verder wil gaan met de verhaallijn.<br>
Niet dat het op mijn PC momenteel onspeelbaar is, maar heb toch wel het vermoeden dat patches dit spel op verschillende manieren nog wel veel beter kunnen maken.
					
				</div>
				</div><div id="r_15688614" class="reactie" data-reaction-id="15688614" data-owner-id="1488886">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15688614%23r_15688614" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/1488886" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/1488886/" class="userLink" rel="nofollow">moonlander</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688598#r_15688598" class="replyTo" rel="nofollow">@oropher3</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688614#r_15688614" class="date" rel="nofollow">24 februari 2021 18:37</a><!-- scorer: 6,95 --></div>
				<div class="reactieContent">
					Dat heb ik ook, hij ligt al tijden in de kast. Ik wacht wel tot eind dit jaar als er een next gen update is
					
				</div>
				</div><div id="r_15688750" class="reactie" data-reaction-id="15688750" data-owner-id="246119">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15688750%23r_15688750" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/246119" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/246119/" class="userLink" rel="nofollow">MVenhuizen</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688614#r_15688614" class="replyTo" rel="nofollow">@moonlander</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688750#r_15688750" class="date" rel="nofollow">24 februari 2021 19:06</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Ik weet niet waarom ik het ook meld, maar same here. Ik wacht liever totdat 1.2 uit is. Bij mij vaak dat ik de game opnieuw moest starten omdat m'n x niet responsive was. Dus health tot me nemen kon niet.
					
				</div>
				</div><div id="r_15689354" class="reactie" data-reaction-id="15689354" data-owner-id="854131">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689354%23r_15689354" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/854131" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/854131/" class="userLink" rel="nofollow">Ocin32</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_blue.svg" width="13" height="14" title="Tweakers Hero"></a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688750#r_15688750" class="replyTo" rel="nofollow">@MVenhuizen</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689354#r_15689354" class="date" rel="nofollow">24 februari 2021 21:27</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Same here.  Ik heb een save met slechts een paar uur gespeeld, het beviel goed op de pc, maar heb blijkbaar inmiddels geen haast meer om het te spelen en wacht nog wel even langer om gedoe te voorkomen.<br>
<br>
Wel grappig, eerst kon ik niet wachten, voornemens om heel veel tijd in dit spel te gaan stoppen, misschien zelfs wel een dagje vrij gewoon omdat het kan, daar is helaas niets van over gebleven. Wel is het ongetwijfeld nog een goede game en heb er ook nogsteeds wel zin in, maar de initiële hype is weg.
					<p class="edit">[Reactie gewijzigd door Ocin32 op 24 februari 2021 21:30] </p>
				</div>
				</div><div id="r_15690120" class="reactie" data-reaction-id="15690120" data-owner-id="83398">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15690120%23r_15690120" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/61NEitYtFIQFXzHhlUpXUzuA3wA=/x/filters:strip_exif()/u/83398/MooMoo.PNG?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/83398/" class="userLink" rel="nofollow">Rossi46</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689354#r_15689354" class="replyTo" rel="nofollow">@Ocin32</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15690120#r_15690120" class="date" rel="nofollow">25 februari 2021 07:54</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					De hype is over, zo simpel is het. En volgens mij is de game sowieso niet zo baanbrekend goed als wet iedereen dacht of hoopte.
					
				</div>
				</div></div><div id="r_15697360" class="reactie" data-reaction-id="15697360" data-owner-id="246119">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15697360%23r_15697360" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/246119" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/246119/" class="userLink" rel="nofollow">MVenhuizen</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689354#r_15689354" class="replyTo" rel="nofollow">@Ocin32</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15697360#r_15697360" class="date" rel="nofollow">26 februari 2021 12:43</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Precies dat! De hype en de &quot;must&quot; om het te spelen is er van af. Ik vermaak me wel even met wat anders en zie vanzelf wanneer ik CP weer aanraak. <br>
<br>
Echt heel zonde!
					
				</div>
				</div></div></div></div></div><div id="r_15688616" class="reactie" data-reaction-id="15688616" data-owner-id="94596">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15688616%23r_15688616" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/-grb8QrB5Uf8pHhTSuyDjC0Cf4E=/x/filters:strip_exif()/u/94596/crop5daf52470e2b9.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/94596/" class="userLink" rel="nofollow">The Zep Man</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688598#r_15688598" class="replyTo" rel="nofollow">@oropher3</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688616#r_15688616" class="date" rel="nofollow">24 februari 2021 18:38</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					De eerste keer door het spel was toen het net uitkwam, zonder patches. Nul spijt van gehad. Wat bekende bugs, maar had niets dat het spel brak.<br>
<br>
Op de PC, uiteraard. <img src="https://tweakers.net/g/s/puh2.gif" width="15" height="15" alt=":P"><br>
<br>
Voor mijn tweede keer wacht ik nu inderdaad ook. Op fixes, maar ook op de grote updates. Geen haast.
					<p class="edit">[Reactie gewijzigd door The Zep Man op 24 februari 2021 18:41] </p>
				</div>
				</div><div id="r_15689284" class="reactie" data-reaction-id="15689284" data-owner-id="282734">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689284%23r_15689284" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/HykvMuUwxxxxSmmEKTWn6NhqLFA=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/282734/crop5d1f188975503_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/282734/" class="userLink" rel="nofollow">TimSeve</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688616#r_15688616" class="replyTo" rel="nofollow">@The Zep Man</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689284#r_15689284" class="date" rel="nofollow">24 februari 2021 21:11</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Same here, full AMD build die vrij probleemloos 150+ uur heel veel plezier heeft gegeven <img src="https://tweakers.net/g/s/smile.gif" width="15" height="15" alt=":)">
					
				</div>
				</div></div><div id="r_15691640" class="reactie" data-reaction-id="15691640" data-owner-id="700170">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15691640%23r_15691640" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/700170" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/700170/" class="userLink" rel="nofollow">Indentical</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688616#r_15688616" class="replyTo" rel="nofollow">@The Zep Man</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15691640#r_15691640" class="date" rel="nofollow">25 februari 2021 11:24</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ik ben aan het wachten tot mijn RTX 3080 binnen komt rollen, dan nog eens spelen met alle RTX features aan. <br>
<br>
En ook even kijken wat er gebeurd wanneer ik heresy pleeg. <br>
<br>
DSR op 4X zetten 0 Smoothing in Nvidia Control panel, wat je toestaat een hogere resolutie te draaien dan je monitor native heeft. De game op 4K laten draaien met DLSS op &quot;Performance&quot; zodat deze nogwel op 1080P wordt gerenderd maar... via DLSS word herbouwt naar 4K ;D<br>
<br>
Eens zien hoe veel vaseline er dan nog overblijft van de TAA implementatie.
					
				</div>
				</div></div></div><div id="r_15689078" class="reactie" data-reaction-id="15689078" data-owner-id="120114">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689078%23r_15689078" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/120114" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/120114/" class="userLink" rel="nofollow">lithiumangel</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688598#r_15688598" class="replyTo" rel="nofollow">@oropher3</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689078#r_15689078" class="date" rel="nofollow">24 februari 2021 20:22</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Patch 1.1 + 1.1 is zoals CDPR het zelf gezegd heeft voornamelijk stabiliteit &amp; performance op consoles en wat questline brekende bugs. Niet extra &quot;Features&quot; en &quot;add-ons&quot; <br>
<br>
Ik heb hem na 82 uur voor `t eerst uitgespeeld (op de PC) was er vanaf dag 1 mee bezig.  De patches hebben voor mij 0,0 uitgemaakt. Ik had niet last van sommige quest-chain breaks zoals Takamura. Het enige waar ik af en toe last van had was af en toe wat T-poses in 3rd person op een vehicle maar dat is te overzien. <br>
<br>
Heel veel mensen denken dat CDPR dingen erin gaan doen die &quot;eruit zijn gehaald&quot; zoals wall cling met mantis blades en hacken via wire ipv draadloos. Dat gaat nooit gebeuren, dat was verwijderd vanwege het feit dat ze het niet lekker vonden werken kwa gameplay. Hun development transparantie is nu dan de reden dat er mensen lopen te zeuren om iets. En je kan zelf wel bedenken waarom als je het spel gespeeld hebt.<br>
<br>
Nu gebruik ik quickhacks voor wat snelle debuffs van m`n vijanden voornamelijk terwijl ik ze neermaai. <br>
Maar als je quickhacks alleen kan gebruiken door een kabeltje in iemand te stoppen verplicht je mensen die willen spelen in mijn stijl (meer run &amp; gun / actie-oriented) om te stealthen. <br>
<br>
En daarnaast wall-cling, je hebt nu al bijna Titanfall levels van mobiliteit met de double jump en/of hover-jump. Helemaal als je de bug gebruikt dat je ala Tribes 1/2 (van vroegah) kan &quot;skiien&quot; op hoge snelheid. Ik speel nu al zeer &quot;vertikaal&quot; om &quot;the jump on people&quot; te krijgen dus die wall-cling is compleet overbodig.
					
				</div>
				</div></div><div id="r_15688834" class="reactie" data-reaction-id="15688834" data-owner-id="282473">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15688834%23r_15688834" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/282473" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/282473/" class="userLink" rel="nofollow">friskyrex</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688598#r_15688598" class="replyTo" rel="nofollow">@oropher3</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688834#r_15688834" class="date" rel="nofollow">24 februari 2021 19:26</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ik ook 😀
					
				</div>
				</div></div></div><div id="r_15688688" class="reactie" data-reaction-id="15688688" data-owner-id="414184">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15688688%23r_15688688" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/Ui5voEgEtJCPHLUAZuq-sYA1c5o=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/414184/306367_1254323546133_60.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/414184/" class="userLink" rel="nofollow">Breezers</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688688#r_15688688" class="date" rel="nofollow">24 februari 2021 18:51</a><!-- scorer: 9,66 --></div>
				<div class="reactieContent">
					Ik heb nu 80 uur (PC) in het spel gestopt en uitgespeeld, buiten 2-3 crash to desktop voor de eerste patch en een 3 tal side missions die als “not completed” staan terwijl deze zeker zijn afgerond maar door wat “glitches” niet af te ronden zijn, het toch als een zeer vermakelijke game ervaren en mij niet gestoord aan (gamebraking) bugs.<br>
<br>
Uiteraard kan er nog veel verbetert worden aan de game maar zolang je het maar niet ziet als een GTA V of Watch Dogs 2  (al helemaal niet als een Witcher 3) sequel, maar een eigen game met eigen mechanics, dan is het prima vermaak
					<p class="edit">[Reactie gewijzigd door Breezers op 24 februari 2021 18:59] </p>
				</div>
				</div><div id="r_15688776" class="reactie" data-reaction-id="15688776" data-owner-id="1199540">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15688776%23r_15688776" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/9-s2VrUOZ2gbUYx50OyewgoW-A8=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/1199540/crop5e777f2e9d0a4_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/1199540/" class="userLink" rel="nofollow">jellybrah</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_yellow.svg" width="13" height="14" title="Tweakers Plus"></a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688688#r_15688688" class="replyTo" rel="nofollow">@Breezers</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688776#r_15688776" class="date" rel="nofollow">24 februari 2021 19:15</a><!-- scorer: 8,45 --></div>
				<div class="reactieContent">
					Mee eens, het was een vermakelijke game (60 uur) maar daar is voor mij ook alles mee gezegd. Ik heb de game dan ook niet meer aangeraakt sinds het uitspelen (base + alle grote sidestory's). Het mist teveel beloofde + getoonde features en replay value. Er valt buiten de missies helemaal niets te ontdekken in de wereld, geen minigames zoals bijv. een cardgame ala Gwent of iets geks zoals bijv. in de Yakuza games etc. etc.<br>
<br>
Geen directe kritiek op je opmerking, echter had ik verwacht dat dit een game was die ik na 100+ uren nog eens zou opstarten om de side content te ontdekken.<br>
Aangezien ze volgens mij alleen maar aan bug fixing werken verwacht ik eigenlijk ook niet veel van de aankomende updates.
					<p class="edit">[Reactie gewijzigd door jellybrah op 24 februari 2021 19:54] </p>
				</div>
				</div><div id="r_15688846" class="reactie" data-reaction-id="15688846" data-owner-id="414184">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15688846%23r_15688846" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/Ui5voEgEtJCPHLUAZuq-sYA1c5o=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/414184/306367_1254323546133_60.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/414184/" class="userLink" rel="nofollow">Breezers</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688776#r_15688776" class="replyTo" rel="nofollow">@jellybrah</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688846#r_15688846" class="date" rel="nofollow">24 februari 2021 19:28</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Klopt, ik heb ook bewust veel side  missions en gigs gedaan ipv de main story line en heb vaak meer genoten van de side missions en ambiance dan de main story. Ook na het uitspelen van de main story had ik niet de behoefte om deze opnieuw te doen ivm verhaallijnen zoals Mass Effect oid.
					
				</div>
				</div><div id="r_15688982" class="reactie" data-reaction-id="15688982" data-owner-id="1199540">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15688982%23r_15688982" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/9-s2VrUOZ2gbUYx50OyewgoW-A8=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/1199540/crop5e777f2e9d0a4_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/1199540/" class="userLink" rel="nofollow">jellybrah</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_yellow.svg" width="13" height="14" title="Tweakers Plus"></a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688846#r_15688846" class="replyTo" rel="nofollow">@Breezers</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688982#r_15688982" class="date" rel="nofollow">24 februari 2021 19:56</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Zeker! de sidemissie van Delamain was bijv. heel vet gedaan. Toen kreeg ik echt het gevoel &quot;okay als alle side missies zo origineel zijn word het nog wel wat&quot; helaas bleef het daar grotendeels bij
					
				</div>
				</div></div></div><div id="r_15689444" class="reactie" data-reaction-id="15689444" data-owner-id="624301">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689444%23r_15689444" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/xeR6xuHMk7RVFu8ysP06YUCeTzU=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/624301/crop5b9b65f318802_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/624301/" class="userLink" rel="nofollow">killerfreak</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688776#r_15688776" class="replyTo" rel="nofollow">@jellybrah</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689444#r_15689444" class="date" rel="nofollow">24 februari 2021 21:55</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Ik heb mezelf voorgenomen om te wachten op de geplande gratis DLC's. In totaal heb ik er zon 50uur inzitten en heb eigenlijke dezelfde mening als jij: een vermakelijke game met hier en daar een bug, maar verreweg niet de game die CDPR ons beloofde.
					
				</div>
				</div></div></div><div id="r_15689366" class="reactie" data-reaction-id="15689366" data-owner-id="119419">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689366%23r_15689366" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/DWLgbd35kZkRI3Q8xk_u31ZR5cs=/x/filters:gifsicle():strip_exif()/u/119419/candc-60px.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/119419/" class="userLink" rel="nofollow">GekkePrutser</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_yellow.svg" width="13" height="14" title="Tweakers Plus"></a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688688#r_15688688" class="replyTo" rel="nofollow">@Breezers</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689366#r_15689366" class="date" rel="nofollow">24 februari 2021 21:31</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Klopt, heb het ook met veel plezier gespeeld.<br>
<br>
Ik wacht met een tweede replay tot RTX kaarten eindelijk eens te krijgen zijn <img src="https://tweakers.net/g/s/smile.gif" width="15" height="15" alt=":)">
					
				</div>
				</div></div><div id="r_15689012" class="reactie" data-reaction-id="15689012" data-owner-id="346940">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689012%23r_15689012" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/346940" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/346940/" class="userLink" rel="nofollow">Drumtherapy</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688688#r_15688688" class="replyTo" rel="nofollow">@Breezers</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689012#r_15689012" class="date" rel="nofollow">24 februari 2021 20:02</a><!-- scorer: 2,09 --></div>
				<div class="reactieContent">
					Grappig. Dat er altijd een aantal reacties tussen zitten van mensen die zich hebben vermaakt met de game. De game is gewoon kapot uitgebracht. Deze release had massaal geboycot moeten worden. Om heel veel redenen. Ik hoop ook echt dat er een staartje komt aan alle rechtzaken. Jammer van de hack. En dat het daardoor nog langer gaat duren.
					
				</div>
				</div><div id="r_15689102" class="reactie" data-reaction-id="15689102" data-owner-id="624938">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689102%23r_15689102" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/624938" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/624938/" class="userLink" rel="nofollow">WORPspeed</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689012#r_15689012" class="replyTo" rel="nofollow">@Drumtherapy</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689102#r_15689102" class="date" rel="nofollow">24 februari 2021 20:29</a><!-- scorer: 6,98 --></div>
				<div class="reactieContent">
					Op Stadia en PC was t geen kapot spel.<br>
De release voor consoles moest uitgesteld worden, maar neemt niet weg dat t een goed en vermakelijk spel was sinds release (wanneer je t op stadia/pc speelt)
					
				</div>
				</div><div id="r_15689888" class="reactie" data-reaction-id="15689888" data-owner-id="559958">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689888%23r_15689888" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/cxpWTqSkCiS7he4SZzkXq_wx4xE=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/559958/crop61e2431155a86_cropped.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/559958/" class="userLink" rel="nofollow">Pianist1985</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689102#r_15689102" class="replyTo" rel="nofollow">@WORPspeed</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689888#r_15689888" class="date" rel="nofollow">25 februari 2021 00:44</a><!-- scorer: 6,61 --></div>
				<div class="reactieContent">
					Was het absoluut wel. Niet vanwege technische problemen maar gewoon omdat die gamewereld op de grafische pracht en praal na, echt absurd waardeloos is ontworpen.<br>
<br>
Hele simpele maar de immersie totaal verwoestende game breakers zoals extreem achterlijke pathfinding AI, onrealistische animaties als je op iemand in steekt of in z'n been schiet (en die vervolgens naar z'n gezicht grijpt), banden die niet leeglopen, autodeuren die een kogelgat vertonen maar gewoon open blijven staan als je erop schiet, de aandacht voor alle details die een Rockstar-game zo immersief maken hebben ze zich echt met een Jantje van Leiden van af gemaakt.en daardoor zit je nooit in het gevoel in een levende wereld te zitten maar in een soort slechte rip off van The Truman Show waarbij alles om je heen bordpapieren bullshit is.<br>
<br>
Waardeloos. Echt ontzettend waardeloos.
					
				</div>
				</div><div id="r_15689998" class="reactie" data-reaction-id="15689998" data-owner-id="22521">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689998%23r_15689998" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/22521" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/22521/" class="userLink" rel="nofollow">_Pussycat_</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689888#r_15689888" class="replyTo" rel="nofollow">@Pianist1985</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689998#r_15689998" class="date" rel="nofollow">25 februari 2021 02:35</a><!-- scorer: 5,45 --></div>
				<div class="reactieContent">
					Toch zijn dat misschien dingen die een ander niet storen. Die vind het gewoon een mooie wereld om doorheen te wandelen. <br>
<br>
Ik heb het zelf niet gespeeld, wacht wel fijn tot het klaar is.<blockquote><div class="quote">autodeuren die een kogelgat vertonen maar gewoon open blijven staan als je erop schiet,</div></blockquote>Die snap ik niet. Een kogel brengt weinig energie over; als je eens geschoten hebt weet je dat de terugslag van een klein kaliber niet zo veel voorstelt. De deur zou denk ik ietsie moeten bewegen maar niet dichtslaan. Dat mensen wegvliegen als een kogel ze treft gebeurt alleen in slechte films.
					
				</div>
				</div><div id="r_15690604" class="reactie" data-reaction-id="15690604" data-owner-id="559958">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15690604%23r_15690604" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/cxpWTqSkCiS7he4SZzkXq_wx4xE=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/559958/crop61e2431155a86_cropped.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/559958/" class="userLink" rel="nofollow">Pianist1985</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689998#r_15689998" class="replyTo" rel="nofollow">@_Pussycat_</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15690604#r_15690604" class="date" rel="nofollow">25 februari 2021 09:36</a><!-- scorer: 1,50 --></div>
				<div class="reactieContent">
					Wat een grap. Een kogel dringt je vlees binnen en los van het kogelgat brengt die intern enorm veel schade toe. De energie vernietigt het vlees om het kogelgat heen. Dat mensen niet worden weggeblazen is omdat de kinetische energie zich als een schokgolf naar de zijkant verplaatst. Iedereen die bij Mythbusters wel eens op zo’n pop geschoten heeft zien worden zou dat moeten weteb, het is met een high speed can namelijk gewoon zichtbaar. <br>
<br>
 Je hebt beduidend minder kracht nodig om een autodeur dicht te doen slaan, zeker als die niet in het slot valt. Probeer maar eens met vlakke hand iemand zo hard op zijn borst te beuken dat die een klaplong eraan overhoudt. Lukt je niet. Is met dezelfde hand echter kinderlijk simpel een autodeur zelfs in het slot te gooien, terwijl een klaplong door een voltreffer ook zeer reëel is.
					
				</div>
				</div><div id="r_15692154" class="reactie" data-reaction-id="15692154" data-owner-id="624938">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15692154%23r_15692154" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/624938" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/624938/" class="userLink" rel="nofollow">WORPspeed</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15690604#r_15690604" class="replyTo" rel="nofollow">@Pianist1985</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15692154#r_15692154" class="date" rel="nofollow">25 februari 2021 12:18</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					En als je een tafelkleed heel snel wegtrekt blijt je servies staan. Terwijl als je dit langzaam (met minder kracht) doet, trekt t alles mee.<br>
<br>
Die kogel heeft veel meer kracht maar dat wordt niet verspreid over de hele deur. T zorgt voor schade op 1 plek (waar t gat komt) maar de rest erom heen blijft grotendeels onaangetast. Die auto deur zwaait hoogstens een klein beetje als je met t hefboom effect dicht bij de rand schiet en (helemaal niet als je dicht bij de scharnier schiet)
					
				</div>
				</div></div></div></div><div id="r_15690092" class="reactie" data-reaction-id="15690092" data-owner-id="208684">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15690092%23r_15690092" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/AJEkDyiMfAJHlEt_6XAjtB2ClWw=/x/filters:strip_exif()/u/208684/crop5d9c7a25578e1.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/208684/" class="userLink" rel="nofollow">lordawesome</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689888#r_15689888" class="replyTo" rel="nofollow">@Pianist1985</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15690092#r_15690092" class="date" rel="nofollow">25 februari 2021 07:35</a><!-- scorer: -0,10 --></div>
				<div class="reactieContent">
					Dit is geen rockstar game he. Auto's in cyberpunk blinken uit in hun ontwerp, detail en interieur.
					
				</div>
				</div><div id="r_15690610" class="reactie" data-reaction-id="15690610" data-owner-id="559958">
				<div class="reactieBody hidden">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15690610%23r_15690610" class="scoreButton modDisabled reason3 score-1" title="Gemiddelde beoordeling: -1">-1</a><a href="https://tweakers.net/gallery/559958/" class="userLink" rel="nofollow">Pianist1985</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15690092#r_15690092" class="replyTo" rel="nofollow">@lordawesome</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15690610#r_15690610" class="date" rel="nofollow">25 februari 2021 09:38</a><!-- scorer: -17,00 --></div>
				</div><div id="r_15691688" class="reactie" data-reaction-id="15691688" data-owner-id="208684">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15691688%23r_15691688" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/AJEkDyiMfAJHlEt_6XAjtB2ClWw=/x/filters:strip_exif()/u/208684/crop5d9c7a25578e1.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/208684/" class="userLink" rel="nofollow">lordawesome</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15690610#r_15690610" class="replyTo" rel="nofollow">@Pianist1985</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15691688#r_15691688" class="date" rel="nofollow">25 februari 2021 11:29</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Tja, de auto's van GTA5 zijn wel minder op de punten die ik noem. Wat dat betreft heeft CDPR 'de industriestandaard' overtroffen. Mijn punt is, GTA5 is een ander spel met andere mogelijkheden. Die hoeven niet stuk voor stuk to worden gekopieerd. Liever niet zelfs. Geef mij maar wat nieuws.
					
				</div>
				</div></div><div id="r_15692198" class="reactie" data-reaction-id="15692198" data-owner-id="624938">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15692198%23r_15692198" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/624938" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/624938/" class="userLink" rel="nofollow">WORPspeed</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15690610#r_15690610" class="replyTo" rel="nofollow">@Pianist1985</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15692198#r_15692198" class="date" rel="nofollow">25 februari 2021 12:23</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Als jij GTA wilt spelen doe je dat toch? Ik denk als jij verwachtte dat Cp2077 een gta in de toekomst zou zijn dat je jezelf alleen maar voor de gek houdt.<br>
<br>
GTA kan ne geen worst schelen. Na Vice City heb ik er nooit meer 1 aangeraakt. Trekt me totaal niet. Saaie omgevingen, saaie setting. Nee, doe mij maar de visuele pracht van cp2077. Daar heb ik t spel voor gehaald en daar heb ik flink van genoten. Dat t spel geen GTA7 is wil niet zeggen dat t een slecht spel is. Dat is appels met peren vergelijken. GTA is ook niet een slecht spel omdat t geen Horizon Zero Dawn is...fie vergelijking gaat namelijk ook niet op
					
				</div>
				</div></div></div></div></div></div></div></div><div id="r_15688714" class="reactie" data-reaction-id="15688714" data-owner-id="1094413">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15688714%23r_15688714" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/1094413" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/1094413/" class="userLink" rel="nofollow">UitgelogdeUser</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688714#r_15688714" class="date" rel="nofollow">24 februari 2021 18:58</a><!-- scorer: 8,00 --></div>
				<div class="reactieContent">
					Ik weet niet meer wat ik moet geloven. Het internet staat vol bugs, de studio bekend schuld in een video maar volgens de reacties op Tweakers was er niets aan de hand. <br>
<br>
Ik neem het zekere voor het onzekere maar en wacht tot minimaal de next-gen patch uit komt.
					
				</div>
				</div><div id="r_15688768" class="reactie" data-reaction-id="15688768" data-owner-id="271228">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15688768%23r_15688768" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/o-RWpAR7vxpFEDbTXAEr0AXilC0=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/271228/Untitled-21.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/271228/" class="userLink" rel="nofollow">Asitis</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688714#r_15688714" class="replyTo" rel="nofollow">@UitgelogdeUser</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688768#r_15688768" class="date" rel="nofollow">24 februari 2021 19:11</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Er is een tweedeling in online discussies van deze game; enerzijds de bugs en de release state, anderzijds de cut-content en missende issues. Als er gesproken/geklaagd wordt over het een, wordt er vaak gewezen op het ander. <br>
<br>
Er zijn mensen die de game tof vonden voor wat het was (ondanks de bugs), en er zijn mensen die ook daar ontevreden over zijn omdat er zoveel meer gehyped was, en voor hen zijn de bugs dan 'de kers op de teleurstelling'.<br>
<br>
Ik ben zelf gestopt met spelen vanwege beide; ik vond het echt heel tof, vooral voor wat het kan worden, en ik wil liever dat uiteindelijk beoogde product voor de eerste keer ervaren dan mezelf nu spoilen, want ik vermoed ook niet dat ik de game na credits nog eens ga doorspelen.
					
				</div>
				</div></div><div id="r_15688782" class="reactie" data-reaction-id="15688782" data-owner-id="761049">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15688782%23r_15688782" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/761049" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/761049/" class="userLink" rel="nofollow">unreal0</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688714#r_15688714" class="replyTo" rel="nofollow">@UitgelogdeUser</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688782#r_15688782" class="date" rel="nofollow">24 februari 2021 19:16</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Het zijn niet alleen de reacties op Tweakers hoor. Het internet staat vol bugs, maar ook vol met spelers die erg veel plezier uit het spel halen. Vast staat dat CD Project dit spel nooit in deze staat op de consoles had moeten uitbrengen. Maar afgezien het vreemde verkeer en soms wat vreemd lopend NPC was het op PC vanaf dag 1, mits je niet al te kritisch keek, een goed spel. Het was wel wat gehyped maar imo hebben ze redelijk aan die hype voldaan. Ik volgde de YouTube trailers al een aantal jaren en ben niet teleurgesteld. Ik heb het idee dat reditters en youtubers vooral elkaar opgehypt hebben met allerlei zaken  <img src="https://tweakers.net/g/s/wink.gif" width="15" height="15" alt=";)"> <br>
<br>
En ben het ook wel met sommige eens dat veel 'bugs' eruit gehaald worden omdat het Cyberpunk is. Geen enkel spel is 100% perfect en ik vind het soms ietwat overtroffen. Neemt niet weg dat de kritiek op de consoles terecht is en het spel daarop gewoon niet uitgebracht had mogen worden.
					<p class="edit">[Reactie gewijzigd door unreal0 op 24 februari 2021 19:17] </p>
				</div>
				</div></div><div id="r_15689140" class="reactie" data-reaction-id="15689140" data-owner-id="903589">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689140%23r_15689140" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/903589" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/903589/" class="userLink" rel="nofollow">ArranChace</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688714#r_15688714" class="replyTo" rel="nofollow">@UitgelogdeUser</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689140#r_15689140" class="date" rel="nofollow">24 februari 2021 20:38</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ik en 2 vrienden het spel alle drie uitgespeelt, een van ons vond het een prima game, de andere maat vond het absoluut totale bagger, bugs niet meegenomen.<br>
Ikzelf vond het niet een slechte game, maar absoluut de hype erom heen niet waard, gewoon een game waar ik paar uurtjes in heb zitten om daarna nooit meer te spelen, met erg korte main campaign, en side missions die op een paar naar erg eentonig saai overkwamen, mijn vrouw was er eigenlijk binnen een uur wel klaar mee, die vond het echt niets en kon zich niet ertoe zetten het spel uit te spelen, terwijl die RPG's speelt als een verslaafde..<br>
<br>
gezien we allemaal een andere ervaring hadden.. en nog nooit onderling zo verdeelt waren over een game, vaak zitten onze meningen veel dichter bij elkaar met games die we spelen, vonden we juist hoe anderen reageerde erop, vrij treffend met hoe anderen het spel ervaarde.<br>
<br>
Denk zelf wel alleen alle fixes komen voor deze game gewoon te laat, de schade is al verricht, en ik zie geen kans met deze game voor een miraculeuze wederopstanding zoals NMS heeft gehad, daar is het de verkeerde genre voor, in mijn inziens.
					
				</div>
				</div></div><div id="r_15689250" class="reactie" data-reaction-id="15689250" data-owner-id="1342406">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15689250%23r_15689250" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/mcF29Aq6MGUigYQ_x5_U9dBDVC0=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/1342406/crop5e54ac64d4274_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/1342406/" class="userLink" rel="nofollow">B0KIT0</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688714#r_15688714" class="replyTo" rel="nofollow">@UitgelogdeUser</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15689250#r_15689250" class="date" rel="nofollow">24 februari 2021 21:02</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					De PC versie is echt prima, niet meer bugs dan elke andere RPG van formaat.<br>
<br>
Supercool spel, echt een aanrader. Niet de game der alle games though. Maar wel een heel erg cool verhaal, en zeer sterke characters. <br>
En die stad is zooo fantastisch..<br>
<br>
Maar werkelijk schandalig hoe de game op (vooral de base) PS4/XB1 is uitgebracht. <br>
En ook zijn er best veel mechanics die geteast zijn die het niet hebben gered uiteindelijk.
					
				</div>
				</div></div><div id="r_15692236" class="reactie" data-reaction-id="15692236" data-owner-id="624938">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15692236%23r_15692236" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/624938" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/624938/" class="userLink" rel="nofollow">WORPspeed</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688714#r_15688714" class="replyTo" rel="nofollow">@UitgelogdeUser</a> &bull; <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15692236#r_15692236" class="date" rel="nofollow">25 februari 2021 12:27</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Op stadia en sterke pc's waren er bugs, maar t spel was gewoon speelbaar en leuk. Als je die mogelijkheid hebt kan je er nu al van genieten.<br>
Als je t ergena anders op gaat spelen, ja dan is t brak en daar bieden de devs hun excuses voor. Neemt niet weg dat patches en dlc's de ervaring verrijken ongeacht op welk platform je speelt. Dus voor betere ervaringen zou je moeten wachten op dlc en updates, maar persoonlijk heb ik tegen die tijd wel andere spellen om te spelen en anders doe ik wel een 2e run door de game destijds
					
				</div>
				</div></div></div><div id="r_15688608" class="reactie" data-reaction-id="15688608" data-owner-id="464005">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15688608%23r_15688608" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/464005" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/464005/" class="userLink" rel="nofollow">Pouja</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688608#r_15688608" class="date" rel="nofollow">24 februari 2021 18:36</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Niet zo heel gek gezien de situatie.
					
				</div>
				</div></div><div id="r_15688622" class="reactie" data-reaction-id="15688622" data-owner-id="1103259">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15688622%23r_15688622" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/Z0jjv7SeoxOz13u9MIEc1ku7ZJQ=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/1103259/crop5e8ccf60d4437_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/1103259/" class="userLink" rel="nofollow">DutchGameNerd</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688622#r_15688622" class="date" rel="nofollow">24 februari 2021 18:39</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Ik moet toch wachten op een nieuwe GPU, dus voor dat ik er 1 heb denk wel dat  de game dan in goedestaat is hoop ik  <img src="https://tweakers.net/g/s/wink.gif" width="15" height="15" alt=";)">
					
				</div>
				</div></div><div id="r_15688636" class="reactie" data-reaction-id="15688636" data-owner-id="425368">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15688636%23r_15688636" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/-tQFsisvTQd-13Hpws9SfYB5lbk=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/425368/vera1.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/425368/" class="userLink" rel="nofollow">Zantiath</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688636#r_15688636" class="date" rel="nofollow">24 februari 2021 18:42</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Ik pik deze wel op uit de knakenbak inclusief alle patches, fixes en zoals het bedoeld was. Dan nog hopen dat de PS5 leverbaar is en mijn 2022 kan goed beginnen.
					
				</div>
				</div></div><div id="r_15688676" class="reactie" data-reaction-id="15688676" data-owner-id="455143">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15688676%23r_15688676" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/Bg6is2VDroFfY-UfOYZ4Yo8TxwY=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/455143/crop5fbe154d1a50c_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/455143/" class="userLink" rel="nofollow">Skadrow</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688676#r_15688676" class="date" rel="nofollow">24 februari 2021 18:49</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Ik heb deze op de series X uitgespeeld op performance mode en het was heel goed te doen als je niet verwachte dat het gta zou zijn in de toekomst. Wat kleine bugs gemerkt maar niet game brekend
					
				</div>
				</div></div><div id="r_15688686" class="reactie" data-reaction-id="15688686" data-owner-id="334898">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15688686%23r_15688686" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/334898" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/334898/" class="userLink" rel="nofollow">maradesign</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688686#r_15688686" class="date" rel="nofollow">24 februari 2021 18:51</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Ben benieuwd wat patch 1.2 brengt. Ik wacht eigenlijk gewoon tot de game af is plus bugfixes. Ik stoor mij erger aan dingen die gewoon niet af zijn dan sommige bugs die ik ben tegen gekomen. Maar beide punten bij elkaar maken het zo dat ik het gewoon niet meer wil spelen.
					<p class="edit">[Reactie gewijzigd door maradesign op 24 februari 2021 19:04] </p>
				</div>
				</div></div><div id="r_15688808" class="reactie" data-reaction-id="15688808" data-owner-id="470055">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction%3D15688808%23r_15688808" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/470055" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/470055/" class="userLink" rel="nofollow">pedra</a><br> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?showReaction=15688808#r_15688808" class="date" rel="nofollow">24 februari 2021 19:22</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					right.... committed to patch the game my ass<br>
<br>
sinds de release een paar hotfixes en 1 kleine patch. <br>
ik dacht dat ze nog genoeg te fixen hadden. blijkbaar te hard bezig met ps5/xbox versie zodat ze weer kunnen cashen
					
				</div>
				</div></div><div class="pageIndex"><span class="pageDistribution"><span class="ctaButton selected current">1</span> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=2#reacties" title="Pagina 2" rel="nofollow">2</a> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=3#reacties" title="Pagina 3" rel="nofollow">3</a> <a href="https://tweakers.net/nieuws/178500/cd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=2#reacties" title="Volgende pagina" rel="nofollow" class="ctaButton secondary next">Volgende</a> </span></div><p><strong>Op dit item kan niet meer gereageerd worden.</strong></p></div></div><script>window.reactionForm = new ReactionForm(0,false,false)</script>
                                    
<div class="nextPrevLinks">
    <ul>
                    <li class="next">
                <a href="https://tweakers.net/nieuws/178502/gerucht-apple-komt-met-een-kleinere-mac-pro-en-gekleurde-imac-modellen.html">Gerucht: Apple komt met een kleinere Mac Pro en gekleurde iMac-modellen</a>
            </li>
                            <li class="previous">
                <a href="https://tweakers.net/nieuws/178498/foxconn-en-fisker-willen-samen-elektrische-auto-maken-die-eind-2023-verschijnt.html">Foxconn en Fisker willen samen elektrische auto maken die eind 2023 verschijnt</a>
            </li>
        </ul>
</div>
                            </div>    </div><div class="clear"></div>
                </div>
            </div>
        </div>    <div id="bottom">
        <div class="hr"><hr></div>

            
			<div id="ticker">
				<p><a href="https://tweakers.net/consoles/nintendo/switch-oled-model_p1289466/overzicht/">Nintendo Switch (OLED model)</a> <a href="https://tweakers.net/smartphones/apple/iphone-se-2022_p1358974/overzicht/">Apple iPhone SE (2022)</a> <a href="https://tweakers.net/televisies/lg/g1_p1237654/overzicht/">LG G1</a> <a href="https://tweakers.net/smartphones/google/pixel-6_p1304594/overzicht/">Google Pixel 6</a> <a href="https://tweakers.net/games/activision/call-of-duty-vanguard_p1301278/overzicht/">Call of Duty: Vanguard</a> <a href="https://tweakers.net/smartphones/samsung/galaxy-s22_p1349302/overzicht/">Samsung Galaxy S22</a> <a href="https://tweakers.net/smartwatches/garmin/fenix-7_p1347760/overzicht/">Garmin fēnix 7</a> <a href="https://tweakers.net/consoles/nintendo/switch-lite_p1007400/overzicht/">Nintendo Switch Lite</a></p>
			</div>


        <div id="about">
            <ul class="bulletSeparatedList">
                <li><a href="https://dpgtechnology.nl/adverteren" rel="external">Adverteren</a></li>
                <li><a href="https://tweakers.net/info/over-tweakers/contact/">Contact</a></li>
                <li><a href="https://tweakers.net/info/vacatures/">Vacatures</a></li>
                <li><a href="https://tweakers.net/info/over-tweakers/">Over Tweakers</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/privacy/">Jouw privacy</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/">Algemene voorwaarden</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/cookies/">Cookies</a></li>
            </ul>
            <ul class="social">
                <li>
                    <a href="https://twitter.com/tweakers" rel="external" class="button twitter">Volg @tweakers</a>
                    <span class="count">77,2K</span>
                </li>
                <li>
                    <a href="https://www.facebook.com/Tweakers.net" rel="external" class="button facebook">Like Tweakers</a>
                    <span class="count">36,4K</span>
                </li>
                <li>
                    <a href="https://tweakers.net/feeds/mixed.xml" class="button rss">Rss-feeds</a>
                </li>
                <li>
                    <a href="https://discord.gg/tweakers" class="button discord">Tweakers Discord</a>
                </li>
            </ul>
            <p class="colofon">
                <a href="https://tweakers.net/">Tweakers</a> vormt samen met
                <a href="https://nl.hardware.info/" rel="external">Hardware Info</a>,
                <a href="https://www.autotrack.nl/" rel="external">AutoTrack</a>,
                <a href="https://www.gaspedaal.nl/" rel="external">Gaspedaal.nl</a>,
                <a href="https://www.nationalevacaturebank.nl/" rel="external">Nationale Vacaturebank</a>,
                <a href="https://www.intermediair.nl/" rel="external">Intermediair</a> en
                <a href="https://www.independer.nl/" rel="external">Independer</a>
                <a href="https://www.dpgmedia.nl/" rel="external">DPG Online Services B.V.</a>
                <br>
                Alle rechten voorbehouden &copy; 1998 - 2022
                <span class="seperator">&bull;</span>
                Hosting door <a href="https://www.true.nl/tweakers/" title="VPS hosting" rel="external">True</a>
            </p>
        </div>
    </div>
    
    <script>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</script>
    <noscript>
                    <img src="https://tweakers.net/318816705845986/wt?p=328,nieuws%2Farticle%2Fcd-projekt-red-stelt-patch-12-voor-cyberpunk-2077-uit-tot-maart&amp;cg1=tweakers.net&amp;cg2=Nieuws&amp;cg3=Gaming&amp;cg4=Gaming&amp;cg5=Games&amp;cg6=Editorial&amp;cp1=LG&amp;cp3=2021-02-24%2018%3A31&amp;cp5=CD%20Projekt%20Red&amp;cp6=Daan%20van%20Monsjou&amp;cp13=normal&amp;cp15=178500" width="1" height="1" alt="" style="display:none">
            </noscript>


<!--
Request ID: Twk-eun-web1_230.3.1_2607279_623b642db438c8.07950969
Env: frontpage-production
Server time: 0,0622 s (C: 0,0460 s, Q: 4; 0,0041 s, E: 8; 0,0184 s, M: 12; 0,0032 s, A: 4; 0,0211 s)
Mem: 14168 KB

Engines: (S) twk-eun-web1 (8)
-->
        
    </body>
</html>
