<!doctype html><!-- © 1998 - 2022 DPG Online Services B.V. -->
<html lang="NL"><head>
        <base href="https://tweakers.net/">
                            <meta http-equiv="content-type" content="text/html; charset=utf-8">
                                                <meta name="referrer" content="origin-when-cross-origin">
                                                <meta name="viewport" content="width=device-width">
                                                <meta property="fb:app_id" content="188199811217403">
                                                <meta property="og:site_name" content="Tweakers">
                                                <meta property="og:locale" content="nl_NL">
                                                <meta property="og:type" content="article">
                                                <meta property="og:title" content="XCOM-makers tonen gameplaybeelden van tactische rpg Marvel&#039;s Midnight Suns">
                                                <meta property="og:url" content="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html">
                                                <meta property="og:description" content="XCOM-maker Firaxis Games heeft op woensdag de eerste gameplaybeelden van Marvel&#039;s Midnight Suns getoond. Deze tactische rpg krijgt onder andere een turn-based vechtsysteem met kaarten. Het spel verschijnt maart 2022 voor pc en consoles.">
                                                <meta property="og:image" content="https://tweakers.net/i/9RuAcZYSxnCLZJwUohHRUECKMaU=/134x134/filters:strip_icc():strip_exif()/i/2004552626.jpeg?f=meta">
                                                <meta name="twitter:card" content="summary">
                                                <meta name="twitter:site" content="@tweakers">
                                                <meta name="description" content="XCOM-maker Firaxis Games heeft op woensdag de eerste gameplaybeelden van Marvel&#039;s Midnight Suns getoond. Deze tactische rpg krijgt onder andere een turn-based vechtsysteem met kaarten. Het spel verschijnt maart 2022 voor pc en consoles.">
                            
                    <title>XCOM-makers tonen gameplaybeelden van tactische rpg Marvel&#039;s Midnight Suns - Gaming - Nieuws - Tweakers</title>
        <link rel="navigator" title="Spring voorbij navigatie" href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html#contentArea">

            <link rel="preload" href="https://tweakers.net/x/fonts/IBMPlexSansCondensed-Regular.woff2" as="font" type="font/woff2" crossorigin>
            <link rel="preload" href="https://tweakers.net/x/fonts/IBMPlexSansCondensed-SemiBold.woff2" as="font" type="font/woff2" crossorigin>

                                        <link rel="dns-prefetch preconnect" href="https://aa.tweakers.nl">
                            <link rel="dns-prefetch preconnect" href="https://ab.tweakers.nl">
            
                                            <link rel="shortcut icon" href="https://tweakers.net/favicon.ico" type="image/x-icon">
                                        <link rel="alternate" title="Tweakers Nieuws RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/nieuws.xml">
                            <link rel="alternate" title="Tweakers Mixed RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/mixed.xml">
            
        <script>
                var relaxedDomain='tweakers.net',tweakersConfig = {"heightImportantElementSelector":".headingContent","heightLogUrl":"https:\/\/tweakers.net\/nieuws\/186324\/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html","BaseURL":"https:\/\/tweakers.net\/","TnetBaseURL":"https:\/\/tweakers.net\/","ForumBaseURL":"https:\/\/gathering.tweakers.net\/","ImgURL":"https:\/\/tweakers.net\/","sidName":"__Secure-TnetID","UserID":0,"requestId":"Twk-eun-web1_236.8.1_2215650_62af84f234c8f0.37318824","abStatsPath":"\/ajax\/5PDVINpuP7wioQMEbndg3NfHPU\/","clickToLoad":true,"compare":{"initialCompareBasket":[],"defaultCompareUrl":"https:\/\/tweakers.net\/pricewatch\/compare\/0\/","compareMax":50,"timestamp":1655670002},"logMrStats":1,"userConfiguredConsent":{"tweakers":{"approved":true,"needsReview":false,"regex":null,"name":"Tweakers"},"sitespect":{"approved":true,"needsReview":false,"regex":null,"name":"Sitespect"},"webtrekk":{"approved":true,"needsReview":false,"regex":null,"name":"Webtrekk"},"snowplow":{"approved":true,"needsReview":false,"regex":null,"name":"Snowplow"},"usabilla":{"approved":true,"needsReview":false,"regex":null,"name":"Usabilla"},"youtube":{"approved":false,"needsReview":true,"regex":"^(https:)?\/\/((www\\.)?youtube(-nocookie)?\\.com|youtu\\.?be)\/","name":"YouTube"},"omny":{"approved":false,"needsReview":true,"regex":"^(https:)?\/\/omny\\.fm\/","name":"Omny"},"pcnltelecom":{"approved":false,"needsReview":false,"regex":"^(https:)?\/\/pcnltelecom\\.tdsapi\\.com\/","name":"The Dutch Selection"},"googlemaps":{"approved":false,"needsReview":false,"regex":"^(https:)?\/\/maps.google.com\/maps","name":"Google Maps"},"streamable":{"approved":false,"needsReview":true,"regex":"^(https:)?\/\/streamable\\.com\/","name":"Streamable"},"soundcloud":{"approved":false,"needsReview":true,"regex":"^(https:)?\/\/((w\\.)?soundcloud\\.com|snd\\.sc)\/","name":"Soundcloud"},"knightlab":{"approved":false,"needsReview":true,"regex":"^(https:)?\/\/cdn\\.knightlab\\.com\/libs\/juxtapose\/","name":"Knight Lab"},"tweakzones":{"approved":true,"needsReview":false,"regex":"^(https:)?\/\/charts\\.tweakzones\\.net\/","name":"Tweakzones"},"tweakimg":{"approved":true,"needsReview":false,"regex":"^(https:)?\/\/(ic\\.)?tweakimg\\.net\/","name":"Tweakimg"},"vimeo":{"approved":true,"needsReview":false,"regex":"^(https:)?\/\/player\\.vimeo\\.com\/","name":"Vimeo"},"eventix":{"approved":true,"needsReview":false,"regex":"^(https:)?\/\/shop\\.eventix\\.io\/","name":"Eventix"},"pexi":{"approved":true,"needsReview":false,"regex":"^(https:)?\/\/(ads|static)\\.pexi\\.nl\/","name":"Pexi"},"datawrapper":{"approved":true,"needsReview":false,"regex":"^(https:)?\/\/(datawrapper\\.dwcdn\\.net|cf\\.datawrapper\\.de)\/","name":"Datawrapper"},"yourticketprovider":{"approved":true,"needsReview":false,"regex":"^(https:)?\/\/widget\\.yourticketprovider\\.nl\/","name":"Yourticketprovider"},"relevantAds":{"approved":false,"needsReview":true,"regex":null,"name":"Relevantere advertenties"}},"wtConfigv5hL4":{"scriptUrl":"https:\/\/tweakers.net\/x\/scripts\/min\/1guj5YR.js","initialData":{"trackId":"318816705845986","trackDomain":"tweakers.net","domain":"tweakers.net;gathering.tweakers.net","cookie":"1","mediaCode":"wt_mc","contentId":"nieuws\/article\/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns","contentGroup":{"1":"tweakers.net","2":"Nieuws","3":"Gaming","4":"Gaming","5":"Games","6":"Editorial"},"executePluginFunction":"wt_urlCampaignMapper","requestObfuscation":true,"randomId":"886178803885770","customParameter":{"1":"LG","3":"2021-09-01 21:16","4":"Rpg;Turn based strategy;Marvel","5":"2K Games","6":"Daan van Monsjou","13":"normal","15":"186324"},"customSessionParameter":{"3":"Geen"}}},"logAbStats":true,"adDefendEnabled":true};
                try{document.domain=relaxedDomain}catch(e){relaxedDomain=''}
                document.documentElement.className='js';
            </script>
        <link rel="stylesheet" href="https://tweakers.net/x/styles/framework/main.css?1654855059" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/framework/layout.css?1649163369" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/articles/reacties.css?1649163369" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/components/cookiebar/cookie_bar.css?1654252127" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/articles/articles.css?1652087784" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/pricewatch/tweakbase_relations.css?1649163369" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/usabilla/usabilla_widget.css?1608021870" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_xl.css?1644235533" type="text/css" media="(min-width: 1540px),(min-device-width: 1540px) and (orientation: portrait),(min-width: 1540px),(min-device-width: 1540px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_lg.css?1644235533" type="text/css" media="(max-width: 1540px),(max-device-width: 1540px) and (orientation: portrait),(max-device-width: 1000px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_md.css?1649163369" type="text/css" media="(max-width: 1000px),(max-device-width: 1000px) and (orientation: portrait),(max-device-width: 767px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_sm.css?1654856118" type="text/css" media="(max-width: 767px),(max-device-width: 767px) and (orientation: portrait),(max-device-width: 499px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_xs.css?1654252127" type="text/css" media="(max-width: 499px),(max-device-width: 499px) and (orientation: portrait)">
                                    <script src="https://tweakers.net/x/build/runtime.c94b9a35.js"></script><script src="https://tweakers.net/x/build/947.c61e8f89.js"></script><script src="https://tweakers.net/x/build/frontpage.9d4f391c.js"></script>

            <script src="https://tweakers.net/x/build/wedonttrack.bce93913.js"></script>
    
                    <script src="https://tweakers.net/x/scripts/min/general.js?1653984372"></script>
            <script src="https://tweakers.net/x/scripts/min/framework.js?1638864398"></script>
            <script src="https://tweakers.net/x/scripts/min/compare_storage.js?1638801484"></script>
            <script src="https://tweakers.net/x/scripts/min/responsive.js?1641459661"></script>
            <script src="https://tweakers.net/x/scripts/min/clicks.js?1621499948"></script>
            <script src="https://tweakers.net/x/scripts/min/reacties.js?1625480688"></script>
            <script src="https://tweakers.net/x/scripts/min/rml_toolbar.js?1643790828"></script>
            <script src="https://tweakers.net/x/scripts/framework/full_focus.js?1637749349"></script>
            <script src="https://tweakers.net/x/scripts/min/articles.js?1654669968"></script>
            <script src="https://tweakers.net/x/scripts/responsive/min/article.js?1608191199"></script>
            <script src="https://tweakers.net/x/scripts/min/1guj5YT.js"></script>
                    <script>
            if (window.BannerManager){
BannerManager.init('_tweakers_nieuws_detail_',{"im":["14_186324","23_1304772"],"bn":["2k_games"],"kw":["games","gaming"],"ff":["none"],"tl":"none","cn":"NL","ca":"games"},{"tb":{"50":[[468,60],[728,90],[970,250]],"40":[[468,60],[728,90],[970,250]],"30":[[468,60],[728,90]],"20":[[468,60],[320,50],[320,100]],"10":[[320,50],[320,100]]},"re":{"50":[[300,250],[300,600]],"40":[[300,250],[300,600]],"30":[[300,250],[300,600]],"20":[[300,250]],"10":[[300,250],[320,250],[320,240]]},"ac":{"50":[[468,60],[728,90],[620,349]],"40":[[468,60],[728,90],[620,349]],"30":[[468,60],[728,90]],"20":[[468,60],[320,50],[320,100]],"10":[[320,50],[320,100]]}});
				BannerManager.addTag('tb',{"targeting":{"ps":"top1"},"reserveSpace":true,"replacement":{"type":"fallback","content":"<div class=\"fallback\">\n    <a href=\"https:\/\/tweakers.net\/partners\/devsummit2022\/\">\n                <div class=\"fallback__text\">\n            <h3>Tweakers Developers Summit 2022: 3 halen = 2 betalen!<\/h3>\n            <h4>Zien we jou op 23 juni?<\/h4>\n        <\/div>\n        <div class=\"ctaButton fwd\"><\/div>\n        <img class=\"fallback__logo-image\" src=\"https:\/\/tweakers.net\/g\/if\/v3\/framework\/tweakers_logo_full_inverted.svg\" alt=\"tweakers-logo\">\n    <\/a>\n<\/div>\n"}});
BannerManager.enableTags();
}
        </script>
    
            <script type="application/ld+json">
                {"@context":"http:\/\/schema.org","@type":"Organization","name":"Tweakers","url":"https:\/\/tweakers.net\/","logo":{"@type":"ImageObject","url":"https:\/\/tweakers.net\/logo.png"},"sameAs":["https:\/\/www.facebook.com\/Tweakers.net","https:\/\/twitter.com\/tweakers"]}
            </script>

                                                                <script type="application/ld+json">
                        {"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/tweakers.net\/nieuws\/186324\/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html","mainEntityOfPage":"https:\/\/tweakers.net\/nieuws\/186324\/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html","headline":"XCOM-makers tonen gameplaybeelden van tactische rpg Marvel's Midnight Suns","image":["https:\/\/tweakers.net\/ext\/i\/2004552626.jpeg"],"datePublished":"2021-09-01T21:16:34+02:00","author":{"@type":"Person","name":"Daan van Monsjou","url":"https:\/\/tweakers.net\/crew\/864\/"},"publisher":{"@type":"Organization","name":"Tweakers","url":"https:\/\/tweakers.net\/","logo":{"@type":"ImageObject","url":"https:\/\/tweakers.net\/logo.png"}},"description":"XCOM-maker Firaxis Games heeft op woensdag de eerste gameplaybeelden van Marvel's Midnight Suns getoond. Deze tactische rpg krijgt onder andere een turn-based vechtsysteem met kaarten. Het spel verschijnt maart 2022 voor pc en consoles."}
                    </script>
                                        </head>
    <body class="fixedHeader hasTracker trackerScroll">
        <div id="top">    <div id="menuwrapper">
    <div id="menubar">
        <div id="menu">
            <div class="leftSidebarToggle"></div>
            <div id="logo"><a href="https://tweakers.net/"></a></div>
            <b class="sitename">Tweakers</b>
            <ul id="navMenu">
                <li class="frontpage"><a href="https://tweakers.net/">Frontpage</a></li>
                                    
                    <li class="active">
                        <a href="https://tweakers.net/nieuws/">Nieuws</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/reviews/">Reviews</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/pricewatch/">Pricewatch</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/aanbod/">Vraag &amp; Aanbod</a>

                                            </li>
                                    
                    <li>
                        <a href="https://gathering.tweakers.net/">Forum</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/carriere/it-banen/zoeken/">Carri&egrave;re</a>

                                            </li>
                                                                                
                    <li class="more last">
                        <a href="#" class="trigger">Meer</a>

                                                    <div>
                                <ul>
                                                                            <li>
                                            <a href="https://tweakers.net/video/">Video</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/info/podcast/">Podcasts</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/downloads/">Downloads</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/it-pro/">IT Pro</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/gallery/" rel="nofollow">Profielen</a>
                                        </li>
                                                                            <li class="non-responsive">
                                            <a href="https://tweakblogs.net/">Tweakblogs</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/info/acties-en-evenementen/">Acties & Events</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/abonnementen/" id="subscriptionShopUrl">Abonnementen</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/info/algemene-voorwaarden/huisregels/">Huisregels</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/info/over-tweakers/">Over Tweakers</a>
                                        </li>
                                                                    </ul>
                            </div>
                                            </li>
                            </ul>
                                                <div class="rightSidebarToggle ">
    <span id="totalNotificationsCount" class="newNotificationsCount"></span>
</div>
<ul id="userbar" class="notloggedin">
        <li class="more last">
        <a class="trigger username" style="text-decoration:none">Account</a>
        <div>
            <ul class="profileNavigation">
                <li class="login">
                    <a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html" rel="nofollow">Inloggen</a>
                </li>
                <li class="register">
                    <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
                </li>
            </ul>
        </div>
    </li>
    <li class="icon display flag nl">
        <a title="Weergave-opties" id="displayOptionsPopupButton" rel="popup:displayOptions"
           data-country="NL" data-autocolor="238">settings</a>
    </li>
    <li class="icon compare empty">
        <a title="Vergelijken">vergelijk items</a><span id="newCompareItemCount"
                                                        class="newNotificationsCount"></span>
    </li>
    <li class="login">
        <a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html" rel="nofollow">Inloggen</a>
    </li>
    <li class="register">
        <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
    </li>
</ul>
                                                        <ul id="js-dev-selectors" data-environment="production">

</ul>

                    </div>
        <script>initDropDowns('#menu li.more > a.trigger');</script>
    </div>
</div>
<div id="searchbar">
    <div id="search"><a href="https://www.true.nl/tweakers/" rel="external" id="true" title="Hosting door True"></a>
    <a class="ctaButton plus shield" href="https://tweakers.net/abonnementen/">Word abonnee</a>
<form action="https://tweakers.net/nieuws/zoeken/" id="mainSearch" class="keywordSearch" onsubmit="trackEventWt('internalSearch' ,{2: 'nieuws' },true)">
            <div class="keyword">
                <input type="text" name="keyword" class="text" value="" placeholder="Zoek naar nieuws" onfocus="this.select()">
            </div>
            <input type="submit" class="submit" value="Zoeken">
        </form>
        <script>var mainSearchSuggest = new SearchSuggest('nieuws');</script>
    </div>
</div>
        
    
    
</div>            <div id="tracker"></div>
    <div id="layout">
            <div id="contentArea">
                <div class="wrap"><div id="b_tb" class="widebnr async loading reserveSpace"><script>window.BannerManager && BannerManager.displayTag('b_tb')</script></div>        
        <div class="articleColumn wide">            
<div class="headingContent">
        <header class="title">
        <h1><span data-cy="articleTitle">XCOM-makers tonen gameplaybeelden van tactische rpg Marvel&#039;s Midnight Suns</span></h1>
            </header>
</div>

        <div class="articleContent">                    <div class="article largeWidth"><p class="lead">XCOM-maker Firaxis Games heeft op woensdag de eerste gameplaybeelden van Marvel's Midnight Suns getoond. Deze tactische rpg krijgt onder andere een turn-based vechtsysteem met kaarten. Het spel verschijnt maart 2022 voor pc en consoles.</p><p>Firaxis Games geeft onder andere details over de turn-based gameplay van Marvel's Midnight Suns tijdens <a href="https://www.youtube.com/watch?v=VRieHP1b7Gs" rel="external">een demonstratie</a> van zes minuten bij gamewebsite <a href="https://www.ign.com/articles/marvel-midnight-suns-gameplay-reveal-premiere-tactical-rpg" rel="external">IGN</a>. Spelers maken een eigen Marvel-personage, genaamd The Hunter. Deze wordt gebruikt in het gevecht tegen Lilith. Daarbij kunnen spelers hun team aanvullen met verschillende Marvel-personages, bijvoorbeeld uit The Avengers of X-Men. De game speelt zich ook af op bekende locaties uit het Marvel-universum, zoals het Avengers-hoofdkwartier.</p><p>De game is draait om turn-based gevechten, net als XCOM. Spelers kunnen een team van maximaal drie Marvel-helden uitkiezen om mee te nemen op een missie. In Marvel's Midnight Suns krijgen spelers bij iedere beurt een aantal <em>ability</em>-kaarten toegedeeld. Iedere Marvel-held heeft een eigen set unieke kaarten, hoewel spelers hiervan iedere beurt een willekeurige selectie krijgen. Spelers kunnen daarbij ook de omgeving inzetten, bijvoorbeeld door vijanden richting explosieven te lanceren, om zo extra <em>area-of-effect</em>-schade toe te richten.</p><p>Buiten de gevechten om kunnen spelers hun basis verkennen als The Hunter en hun banden met andere Marvel-helden versterken. In de huidige beelden zijn onder andere Iron Man, Wolverine, Dr. Strange en Captain America te zien. Op 7 september toont Firaxis Games meer gameplaybeelden <a href="https://midnightsuns.2k.com/" rel="external">op zijn website</a>. Marvel's Midnight Suns verschijnt 22 maart 2022 voor de Nintendo Switch, PS4, PS5, Xbox One, Xbox Series X en S en de pc via Steam en de Epic Games Store.</p><p><span class="video-wrapper" style="width:656px"><span class="video-container" style="padding-bottom:56.25%"><noscript class="lazycontent"><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="369" src="https://www.youtube-nocookie.com/embed/VRieHP1b7Gs" title="YouTube video player" width="656"></iframe></noscript></span></span></p></div>


    
<div class="usabilla-trigger"
     data-form-event="cxSurveyNieuws"
     data-button-id="085f33154757"
     data-trigger-type="time-based"
     data-logged-in="uitgelogd"
     data-subscription-type="Geen"
></div>


            <div class="responsiveSocialButtons">
                <div id="shareButtonContent">
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftweakers.net%2Fnieuws%2F186324%2Fxcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html&amp;display=page"
       class="shareImage facebook"
       rel="external nofollow"
       onclick="window.open(this.href.replace('display=page','display=popup'),'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Facebook</a>

        <a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F186324%2Fxcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html"
       class="shareImage linkedin"
       rel="external nofollow"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Linkedin</a>

        <a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F186324%2Fxcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html&amp;text=XCOM-makers%20tonen%20gameplaybeelden%20van%20tactische%20rpg%20Marvel%27s%20Midnight%20Suns&amp;lang=en&amp;via=tweakers"
       class="shareImage twitter"
       rel="external nofollow"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false"
    >Twitter</a>

                </div>
            </div>                
                                        

<div class="usabilla-trigger usabilla-survey"
     ub-in-page="5fce4c175e721f308b50c85e"
     ub-in-page-country="NL"
     ub-in-page-loggedin="uitgelogd"
     ub-in-page-subscriptiontype="Geen"
     data-survey-id="f0f5cd8abda1"
     data-trigger-type="survey"
     data-article-id="186324"
>
    <div class="usabilla-survey-fallback" data-article-id=186324>
        <h2>Wat vind je van dit artikel?</h2>
        Geef je mening in het <a href="https://gathering.tweakers.net/forum/list_topics/43">Geachte Redactie-forum</a>.
    </div>
</div>

                            
            <div class="clear"></div>
        </div>

                        <div class="nextPreviousArticleContainer">
                    <a href="https://tweakers.net/nieuws/186338/telegram-laat-onbeperkt-aantal-gebruikers-meekijken-met-videogesprekken.html" class="ctaButton secondary prev" title="Telegram laat onbeperkt aantal gebruikers meekijken met videogesprekken">Vorig
                nieuwsartikel</a>
        
                    <a href="https://tweakers.net/nieuws/186340/microsoft-brengt-goedkopere-en-beperktere-versie-van-defender-for-endpoint-uit.html" class="ctaButton secondary next" title="Microsoft brengt goedkopere en beperktere versie van Defender for Endpoint uit">Volgend
                nieuwsartikel</a>
            </div>

        
        <div class="clear"></div>
    </div>    <div class="relevancyColumn responsiveHideColumn">
        <div class="authorBlock">
    <div class="avatar">
        <img src="https://tweakers.net/ext/i/2005085472.jpeg" width="60" height="60" alt="" title="Daan van Monsjou">
        
    </div>
    <div class="info">
        <p class="name">
            <span class="indicator">Door</span> <a href="https://tweakers.net/crew/864/">Daan van Monsjou</a></p>
                    <p class="function">
                Redacteur
            </p>
                            <span class="articleMeta">
                <a href="https://gathering.tweakers.net/forum/list_topics/43" rel="nofollow">Feedback</a>
                <span>
                    &bull; 01-09-2021 21:16<br><a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html#reacties" class="commentCount small" title="38 reacties" rel="nofollow">38</a>                        &bull; submitter: <a href="https://tweakers.net/gallery/53522/" rel="nofollow">CH4OS</a></span>
            </span>
            </div>
</div>
        <div id="articleMeta">
            <div class="meta">
            <p>
            01-09-2021 &bull; 21:16
        </p>
    
    <p>
        <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html#reacties" class="commentCount large" title="38 reacties" rel="nofollow">38</a>
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftweakers.net%2Fnieuws%2F186324%2Fxcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html&amp;display=page"
       class="shareImage facebook"
       rel="external nofollow"
       onclick="window.open(this.href.replace('display=page','display=popup'),'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Facebook</a>

        <a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F186324%2Fxcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html"
       class="shareImage linkedin"
       rel="external nofollow"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Linkedin</a>

        <a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F186324%2Fxcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html&amp;text=XCOM-makers%20tonen%20gameplaybeelden%20van%20tactische%20rpg%20Marvel%27s%20Midnight%20Suns&amp;lang=en&amp;via=tweakers"
       class="shareImage twitter"
       rel="external nofollow"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false"
    >Twitter</a>

    </p><p>
            Submitter: <a href="https://tweakers.net/gallery/53522/" rel="nofollow">CH4OS</a>
        </p>
</div>
        </div>
        <div id="b_re" class="rectangle async loading lazyload" data-options="{&quot;targeting&quot;:{&quot;ps&quot;:&quot;mid1&quot;}}"></div>    </div>
    <div id="b_re_MD"></div>    <div class="relatedColumn">
            <div class="relatedContent">
            
        <div class="relatedContentContainer">
        <h2>Lees meer</h2>

        <div class="toggleable closed">
                            <div class="relatedContentItems visible3">

                                                                    <div class="itemContainer">
    <div class="item product" onclick="trackLinkChildren(this,'clickReadMore_1',event)">

<a class="heading ellipsis" href="https://tweakers.net/games/2k-games/marvels-midnight-suns_p1304772/vergelijken/" title="Marvel&#039;s Midnight Suns">
    Marvel&#039;s Midnight Suns
</a>
<a href="https://tweakers.net/games/2k-games/marvels-midnight-suns_p1304772/vergelijken/" title="Marvel&#039;s Midnight Suns" class="thumb medium"  rel="nofollow"><img src="https://tweakers.net/i/3_srGMRULqo4dL-oYBrqkHHK-UA=/fit-in/135x101/filters:strip_icc():fill(white):strip_exif()/i/2004582228.jpeg?f=thumbmedium" width=135 height=101 alt=""></a>
<div class="info">
    <p>
        <a class="price" href="https://tweakers.net/games/2k-games/marvels-midnight-suns_p1304772/vergelijken/" rel="nofollow">
                            geen prijs bekend
    
        </a>
    </p>
        </div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_2',event)">
<a href="https://tweakers.net/nieuws/197764/tactische-rpg-marvels-midnight-suns-van-xcom-makers-verschijnt-op-7-oktober.html" title="Tactische rpg Marvel&#039;s Midnight Suns van XCOM-makers verschijnt op 7 oktober" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/YJHDiYd9xowVkNjHjSxl6BLB8rE=/67x67/filters:strip_icc():strip_exif()/i/2005167686.jpeg?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/197764/tactische-rpg-marvels-midnight-suns-van-xcom-makers-verschijnt-op-7-oktober.html">
        Tactische rpg Marvel&#039;s Midnight Suns van XCOM-makers verschijnt op 7 oktober
    </a>
        <span class="date">
        Nieuws van 9 juni 2022
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_3',event)">
<a href="https://tweakers.net/nieuws/188800/voormalige-uncharted-regisseur-amy-hennig-werkt-aan-nieuwe-marvelgame.html" title="Voormalige Uncharted-regisseur Amy Hennig werkt aan nieuwe Marvelgame" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/GE0FupMmV3l7-ipPBm55M_8xGAg=/fit-in/67x67/filters:strip_icc():strip_exif()/i/1238426627.jpeg?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/188800/voormalige-uncharted-regisseur-amy-hennig-werkt-aan-nieuwe-marvelgame.html">
        Voormalige Uncharted-regisseur Amy Hennig werkt aan nieuwe Marvelgame
    </a>
        <span class="date">
        Nieuws van 29 oktober 2021
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_4',event)">
<a href="https://tweakers.net/nieuws/186048/xcom-makers-tonen-tactische-rpg-marvels-midnight-suns.html" title="XCOM-makers tonen tactische rpg Marvel&#039;s Midnight Suns" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/4MtW78kGWED5kmEyDF3Rc8bQ6xw=/67x67/filters:strip_icc():strip_exif()/i/2004552626.jpeg?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/186048/xcom-makers-tonen-tactische-rpg-marvels-midnight-suns.html">
        XCOM-makers tonen tactische rpg Marvel&#039;s Midnight Suns
    </a>
        <span class="date">
        Nieuws van 25 augustus 2021
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_5',event)">
<a href="https://tweakers.net/nieuws/185452/darksiders-iii-en-lego-marvel-super-heroes-komen-naar-nintendo-switch.html" title="Darksiders III en LEGO Marvel Super Heroes komen naar Nintendo Switch" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/IODjVRAhpik02-bR5YfdEGwKTRs=/67x67/filters:strip_icc():strip_exif()/i/2004464732.jpeg?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/185452/darksiders-iii-en-lego-marvel-super-heroes-komen-naar-nintendo-switch.html">
        Darksiders III en LEGO Marvel Super Heroes komen naar Nintendo Switch
    </a>
        <span class="date">
        Nieuws van 10 augustus 2021
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_6',event)">
<a href="https://tweakers.net/nieuws/183688/square-enix-laat-meerdere-marvels-avengers-spelers-dezelfde-held-spelen-in-team.html" title="Square Enix laat meerdere Marvel&#039;s Avengers-spelers dezelfde held spelen in team" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/z3zNdH4_0OJ2uoiKG_ZYrXGIRKo=/67x67/filters:strip_exif()/i/2002834654.png?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/183688/square-enix-laat-meerdere-marvels-avengers-spelers-dezelfde-held-spelen-in-team.html">
        Square Enix laat meerdere Marvel&#039;s Avengers-spelers dezelfde held spelen in team
    </a>
        <span class="date">
        Nieuws van 28 juni 2021
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_7',event)">
<a href="https://tweakers.net/nieuws/182650/2k-komt-met-marvel-xcom-van-firaxis-en-toont-nieuwe-borderlands-tijdens-e3.html" title="&#039;2K komt met &#039;Marvel XCOM&#039; van Firaxis en toont nieuwe Borderlands tijdens E3&#039;" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/Y34L6ovmq7wzfnHJ8OC2ZkwnOSk=/fit-in/67x67/filters:strip_icc():strip_exif()/i/1367491875.jpeg?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/182650/2k-komt-met-marvel-xcom-van-firaxis-en-toont-nieuwe-borderlands-tijdens-e3.html">
        &#039;2K komt met &#039;Marvel XCOM&#039; van Firaxis en toont nieuwe Borderlands tijdens E3&#039;
    </a>
        <span class="date">
        Nieuws van 5 juni 2021
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_8',event)">
<a href="https://tweakers.net/nieuws/179338/nixxes-doet-next-genfeatures-van-marvels-avengers-uit-de-doeken.html" title="Nixxes doet next-genfeatures van Marvel&#039;s Avengers uit de doeken" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/z3zNdH4_0OJ2uoiKG_ZYrXGIRKo=/67x67/filters:strip_exif()/i/2002834654.png?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/179338/nixxes-doet-next-genfeatures-van-marvels-avengers-uit-de-doeken.html">
        Nixxes doet next-genfeatures van Marvel&#039;s Avengers uit de doeken
    </a>
        <span class="date">
        Nieuws van 17 maart 2021
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_9',event)">
<a href="https://tweakers.net/nieuws/178184/marvels-avengers-voor-next-gen-consoles-komt-op-18-maart-uit.html" title="Marvel&#039;s Avengers voor next-gen consoles komt op 18 maart uit" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/143diitzwU2XKJuj5reUbNXohAM=/fit-in/67x67/filters:strip_icc():strip_exif()/i/1360069436.jpeg?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/178184/marvels-avengers-voor-next-gen-consoles-komt-op-18-maart-uit.html">
        Marvel&#039;s Avengers voor next-gen consoles komt op 18 maart uit
    </a>
        <span class="date">
        Nieuws van 17 februari 2021
    </span>
</div>
</div>
</div>
                                            
                    
                </div>
                        <div class="relatedSubjectsContainer">
                                    <a class="toggleBtn left link" data-label-open="Minder producten en artikelen">Meer producten en artikelen</a>
                                    <div class="relatedSubjectItems">
                    <a class="relatedSubject" href="https://tweakers.net/games/nieuws/" title="Games">
                Games
            </a>            <a class="relatedSubject" href="https://tweakers.net/merk/1911/2k-games/nieuws/" title="2K Games">
                2K Games
            </a>            <a class="relatedSubject" href="https://tweakers.net/tag/Marvel/nieuws/" title="Marvel">
                Marvel
            </a>            <a class="relatedSubject" href="https://tweakers.net/tag/Rpg/nieuws/" title="Rpg">
                Rpg
            </a>            <a class="relatedSubject" href="https://tweakers.net/tag/Turn+based+strategy/nieuws/" title="Turn based strategy">
                Turn based strategy
            </a></div>
            </div>
        </div>
    </div>


    </div>
    </div>    <div id="reacties">            <div id="b_ac" class="async loading lazyload" data-options="{&quot;targeting&quot;:{&quot;ps&quot;:&quot;bot1&quot;}}"></div>            <div id="commentColumn">
                
			<div class="reacties-inner"><h2 class="reactionCount">Reacties <small>(38)</small></h2><div class="modFaq"><span>-</span><a href="https://tweakers.net/info/faq/karma/#tab:1-2" title="Moderatie-faq" rel="nofollow">Moderatie-faq</a></div><div class="filterBox"><div class="modFilter" data-currentLevel="0"><a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?mode=nested&amp;niv=-1&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small ">-1</span></a><span class="reactionCount score-1">38</span><a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score0">0</span></a><span class="reactionCount score0">38</span><a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?mode=nested&amp;niv=1&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score1">+1</span></a><span class="reactionCount score1">12</span><a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?mode=nested&amp;niv=2&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score2">+2</span></a><span class="reactionCount score2">0</span><a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?mode=nested&amp;niv=3&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score3">+3</span></a><span class="reactionCount score3">0</span><a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?mode=nested&amp;niv=none&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small wide ">Ongemodereerd</span></a><span class="reactionCount scorenone">22</span></div>
			<a rel="popup:reactionSortPopup" class="layoutFilter arrowDarkGreyDown">Wijzig sortering</a>
			<div id="reactionSortForm" style="display: none;">
				<form id="sortForm" name="reactionSortForm" action="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" method="get">
					<h4>Sorteer op:</h4>
					<input type="radio" name="sort" value="rating-desc" id="rating-desc" checked><label for="rating-desc">Kwaliteit - beste threads eerst</label><br><input type="radio" name="sort" value="rating-asc" id="rating-asc"><label for="rating-asc">Kwaliteit - slechtste threads eerst</label><br><input type="radio" name="sort" value="time-asc" id="time-asc"><label for="time-asc">Tijd - oudste threads eerst</label><br><input type="radio" name="sort" value="time-desc" id="time-desc"><label for="time-desc">Tijd - nieuwste threads eerst</label><br>
					<!-- these two hidden fields are overwritten via JS -->
					<input type="hidden" name="orderBy" id="orderByField" value="rating">
					<input type="hidden" name="order" id="orderField" value="desc">
					<input type="hidden" name="niv" value="0">
					<br>
					<h4>Weergave:</h4>
					<input type="radio" name="mode" value="nested" id="nested" checked><label for="nested">Threaded</label><br><input type="radio" name="mode" value="flat" id="flat"><label for="flat">Plat</label><br>
					<br>
					<input type="button" id="reactionSortChangeButton" class="ctaButton" value="Wijzig">
					
					<br>
					<br>
				</form>
			</div>
			<script>initReactionSort();</script></div><div id="reactieContainer"><div id="r_16528192" class="reactie" data-reaction-id="16528192" data-owner-id="176086">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528192%23r_16528192" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/EuD7wrWEe66Owr7AyYfixXSkfjU=/x/filters:strip_exif()/u/176086/crop5f0823fa5e8d6_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/176086/" class="userLink" rel="nofollow">lenwar</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_yellow.svg" width="13" height="14" title="Tweakers Plus"></a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528192#r_16528192" class="date" rel="nofollow">1 september 2021 21:27</a><!-- scorer: 9,68 --></div>
				<div class="reactieContent">
					Nou ben ik persoonlijk een erg grote fan van zowel de Marvel franchise en de xcom-spellen, maar ik word nou niet echt warm van deze gameplay trailer.<br>
<br>
Het oogt allemaal erg statisch en met veel bombastische kleurrijke explosies. Juist de Marvel filmtitels en strips zijn in de actie-scenes alles behalve statisch. Om dat zo in een spel te zetten misstaat eigenlijk heel erg voor mij.<br>
De xcom spellen zijn uiteraard van zichzelf redelijk statisch door het turn-based systeem. Dit is voor de bestaande spellen absoluut geen probleem. Sterker nog. Het is ergens juist de kracht van de spellen, maar met een Marvel thema werkt dit niet voor mij.<br>
<br>
Ik wil het zeker nog niet afschrijven, maar het is voor mij in elk geval geen pre-order mocht die er komen. Ik wacht even de definitieve gameplay-beelden af, wanneer het spel uit is.
					
				</div>
				</div><div id="r_16528200" class="reactie" data-reaction-id="16528200" data-owner-id="27958">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528200%23r_16528200" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/mEjJ2VBE2cqin46mviz92aH4fkE=/x/filters:gifsicle():strip_exif()/u/27958/Narutoanimatedaim1.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/27958/" class="userLink" rel="nofollow">uchiha tijntje</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528192#r_16528192" class="replyTo" rel="nofollow">@lenwar</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528200#r_16528200" class="date" rel="nofollow">1 september 2021 21:30</a><!-- scorer: 5,59 --></div>
				<div class="reactieContent">
					Ik ben ook wel skeptisch. Voornamelijk door de random ability kaarten. Dat er RNG in dit soort games zit is uiteraard logisch (% hitrate etc.). Maar random ability kaarten per beurt… nee dat lijkt me niet echt leuk. En ook lastiger om echt tactisch te spelen.
					
				</div>
				</div><div id="r_16528638" class="reactie" data-reaction-id="16528638" data-owner-id="269918">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528638%23r_16528638" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/jsMdnR9-RC_55Hr4yR7Yf8uPD_I=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/269918/Cerberus60x60.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/269918/" class="userLink" rel="nofollow">Cerberus_tm</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_blue.svg" width="13" height="14" title="Tweakers Hero"></a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528200#r_16528200" class="replyTo" rel="nofollow">@uchiha tijntje</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528638#r_16528638" class="date" rel="nofollow">2 september 2021 00:57</a><!-- scorer: 1,95 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">Dat er RNG in dit soort games zit is uiteraard logisch (% hitrate etc.).</div></blockquote>Nou, is dat wel zo logisch? Je ziet dat spellen het vaak doen. Maar iedereen ergert zich eraan. Wat gebeurt er als je dat missen van schoten weghaalt?<br>
<br>
Je verliest wat variatie in het spel. Maar ook enorm veel frustratie. Wat mij betreft zou een goed compromis kunnen zijn dat missen betekent dat je een schapschot krijgt: de toegebrachte schade wordt gehalveerd. Dat geeft nog steeds veel variatie, maar zonder de hopeloze frustratie.
					
				</div>
				</div><div id="r_16528656" class="reactie" data-reaction-id="16528656" data-owner-id="27958">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528656%23r_16528656" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/mEjJ2VBE2cqin46mviz92aH4fkE=/x/filters:gifsicle():strip_exif()/u/27958/Narutoanimatedaim1.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/27958/" class="userLink" rel="nofollow">uchiha tijntje</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528638#r_16528638" class="replyTo" rel="nofollow">@Cerberus_tm</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528656#r_16528656" class="date" rel="nofollow">2 september 2021 01:17</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Ik vind het wel logisch als ik vanuit gameplay perspectief kijk. Als ik verdekt sta opgesteld, en een enemy wil mij raken, dan zou ik het vervelend vinden dat alle pogingen raak zijn in de vorm van een schampschot <img src="https://tweakers.net/g/s/puh2.gif" width="15" height="15" alt=":P"> En andersom zou ik het ook raar vinden. Juist het positioneren en het inzetten van abilities om je kansen voor een succesvolle aanval te vergroten is een groot deel van de aantrekkingskracht van dit soort games, althans voor mij. Dat je dan een keer een schot mist met 95% hit kans, tja, gebeurd in het echt vast ook wel eens <img src="https://tweakers.net/g/s/smile.gif" width="15" height="15" alt=":)">
					
				</div>
				</div><div id="r_16528752" class="reactie" data-reaction-id="16528752" data-owner-id="308668">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528752%23r_16528752" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/308668" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/308668/" class="userLink" rel="nofollow">Vizzie</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528656#r_16528656" class="replyTo" rel="nofollow">@uchiha tijntje</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528752#r_16528752" class="date" rel="nofollow">2 september 2021 07:13</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Precies als ik in het echt op een halve meter van een alien sta en schiet met mijn Shotgun mis ik ook wel eens  <img src="https://tweakers.net/g/s/puh2.gif" width="15" height="15" alt=":P"> <br>
<br>
(Helemaal met je eens hoor, ik vond “in het echt” in deze context alleen grappig)
					<p class="edit">[Reactie gewijzigd door Vizzie op 2 september 2021 07:14] </p>
				</div>
				</div></div><div id="r_16528894" class="reactie" data-reaction-id="16528894" data-owner-id="368870">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528894%23r_16528894" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/uHmUGYjCkRK55t7zXgWwadcEBD4=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/368870/crop58af4160e5fa5_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/368870/" class="userLink" rel="nofollow">agitri</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528656#r_16528656" class="replyTo" rel="nofollow">@uchiha tijntje</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528894#r_16528894" class="date" rel="nofollow">2 september 2021 08:13</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">Dat je dan een keer een schot mist met 95% hit kans, tja, gebeurd in het echt vast ook wel eens ￼</div></blockquote>Vaker dan je denkt, kan ik zeggen als ervaringsdeskudige <img src="https://tweakers.net/g/s/biggrin.gif" width="15" height="15" alt=":D">
					
				</div>
				</div><div id="r_16531932" class="reactie" data-reaction-id="16531932" data-owner-id="1287934">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16531932%23r_16531932" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/1287934" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/1287934/" class="userLink" rel="nofollow">dok33</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528894#r_16528894" class="replyTo" rel="nofollow">@agitri</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16531932#r_16531932" class="date" rel="nofollow">2 september 2021 15:06</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Als het vaker is dan 5% (wat ik namelijk denk) dan is je hit kans dus geen 95%, en mag je je eigen skills in twijfel gaan trekken <img src="https://tweakers.net/g/s/wink.gif" width="15" height="15" alt=";)"> <br>
<br>
95% raak, moet gewoon ook 95 van de 100 raak zijn.
					
				</div>
				</div><div id="r_16536230" class="reactie" data-reaction-id="16536230" data-owner-id="368870">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16536230%23r_16536230" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/uHmUGYjCkRK55t7zXgWwadcEBD4=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/368870/crop58af4160e5fa5_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/368870/" class="userLink" rel="nofollow">agitri</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16531932#r_16531932" class="replyTo" rel="nofollow">@dok33</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16536230#r_16536230" class="date" rel="nofollow">3 september 2021 13:36</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ik heb op een plek gewerkt waar dat mensen leren dat getal op 100% te krijgen, maar  als je ziet wat er in het begin nodig is om naar die 100% te gaan dan is dat toch tranentrekkend  <img src="https://tweakers.net/g/s/shiny.gif" width="15" height="15" alt=":*)">
					
				</div>
				</div></div></div></div></div><div id="r_16531284" class="reactie" data-reaction-id="16531284" data-owner-id="1040013">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16531284%23r_16531284" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/1040013" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/1040013/" class="userLink" rel="nofollow">ZinloosGeweldig</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528638#r_16528638" class="replyTo" rel="nofollow">@Cerberus_tm</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16531284#r_16531284" class="date" rel="nofollow">2 september 2021 13:42</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Lijkt me geen goed idee, het schadevrij houden van je soldaten wordt in XCom goed beloond (doordat je dezelfde soldaten op de volgende missie mee kan nemen en zo een sterke &quot;main squad&quot; op kan bouwen), en zou hierdoor eigenlijk onmogelijk worden.
					
				</div>
				</div><div id="r_16531736" class="reactie" data-reaction-id="16531736" data-owner-id="269918">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16531736%23r_16531736" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/jsMdnR9-RC_55Hr4yR7Yf8uPD_I=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/269918/Cerberus60x60.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/269918/" class="userLink" rel="nofollow">Cerberus_tm</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_blue.svg" width="13" height="14" title="Tweakers Hero"></a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16531284#r_16531284" class="replyTo" rel="nofollow">@ZinloosGeweldig</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16531736#r_16531736" class="date" rel="nofollow">2 september 2021 14:30</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Er zijn een heleboel manieren waarmee je het kunt laten uitkomen dat je per gevecht uiteindelijk ongeveer evenveel schade lijdt, b.v. door te doen dat je bij &quot;80% kans&quot; 80% van de normale schade oploopt. Er zijn veel manieren anders dan zo veel geluk toevoegen.
					
				</div>
				</div></div></div></div><div id="r_16529456" class="reactie" data-reaction-id="16529456" data-owner-id="34518">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16529456%23r_16529456" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/34518" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/34518/" class="userLink" rel="nofollow">HADES2001</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528200#r_16528200" class="replyTo" rel="nofollow">@uchiha tijntje</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16529456#r_16529456" class="date" rel="nofollow">2 september 2021 09:47</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ability kaart per beurt zorgt er wel voor dat je elke beurt moet nadenken en je niet hersenloos dezelfde taktiek gebruiken. kreeg bij x-com snel het gevoel dat elk gevecht op hetzelfde neer kwam, ga achter cover zitten, schiet, hoop dat je raakt. rinse repeat. nu zal je ability kaart je keuzes elke game anders maken. En slay the spire is best wel populair die werkt ook met kaarten RNG
					
				</div>
				</div></div></div><div id="r_16528444" class="reactie" data-reaction-id="16528444" data-owner-id="89437">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528444%23r_16528444" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/89437" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/89437/" class="userLink" rel="nofollow">yeep</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528192#r_16528192" class="replyTo" rel="nofollow">@lenwar</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528444#r_16528444" class="date" rel="nofollow">1 september 2021 23:06</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Ik had hetzelfde. Zat enthousiast te wachten op de gameplay-trailer, maar ben nu enigszins teleurgesteld. Dat met die kaarten is niets voor mij en ik vond het er allemaal heel erg uitzien als een mobile game.
					
				</div>
				</div></div><div id="r_16528628" class="reactie" data-reaction-id="16528628" data-owner-id="295849">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528628%23r_16528628" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/295849" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/295849/" class="userLink" rel="nofollow">R4gnax</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528192#r_16528192" class="replyTo" rel="nofollow">@lenwar</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528628#r_16528628" class="date" rel="nofollow">2 september 2021 00:48</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">Het oogt allemaal erg statisch en met veel bombastische kleurrijke explosies.</div></blockquote>Turn-based is nog tot daaraan toe; dat kun je nog best werkend krijgen met een IP wat actie-gericht is, maar dan moet je presentatie er wel op ge-ent zijn.<br>
<br>
En inderdaad; dat is dit dus echt gewoon <i>niet</i>.<br>
Het oogt allemaal vreselijk houterig - en dan met name omdat alle karakters die aanvallen met allerlei vormen van energie-schot er bij staan als een zandzak. Dat werkt misschien als je een pistool; geweer; etc. bij je draagt; maar voor een Marvel superhelden game? Ehm... nee?<br>
<br>
Dan zie ik liever iets in het format van Super Robot Wars.<br>
Ook turn-based, en op een tactical grid, maar bij elke aanval die je doet switch je naar een losse scène waarin het animatiewerk <a href="https://www.youtube.com/watch?v=oY6BwEqP3Zc" rel="external nofollow">los kan gaan</a>. En zeg nou zelf; dat oogt toch net een tikje meer dynamisch dan wat Firaxis hier neerzet?
					
				</div>
				</div><div id="r_16528670" class="reactie" data-reaction-id="16528670" data-owner-id="176086">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528670%23r_16528670" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/EuD7wrWEe66Owr7AyYfixXSkfjU=/x/filters:strip_exif()/u/176086/crop5f0823fa5e8d6_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/176086/" class="userLink" rel="nofollow">lenwar</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_yellow.svg" width="13" height="14" title="Tweakers Plus"></a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528628#r_16528628" class="replyTo" rel="nofollow">@R4gnax</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528670#r_16528670" class="date" rel="nofollow">2 september 2021 02:07</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Dynamischer zeker, maar als ik bij iedere actie/reactie zulke animaties tussendoor krijg, haak ik snel af.<br>
<br>
Dan duurt het allemaal veel te lang. Al zijn de animaties even lang als in dit. Gevoelsmatig lijkt het dan langer voor mij.<br>
<br>
(( puur persoonlijk natuurlijk ))
					
				</div>
				</div><div id="r_16528778" class="reactie" data-reaction-id="16528778" data-owner-id="295849">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528778%23r_16528778" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/295849" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/295849/" class="userLink" rel="nofollow">R4gnax</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528670#r_16528670" class="replyTo" rel="nofollow">@lenwar</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528778#r_16528778" class="date" rel="nofollow">2 september 2021 07:43</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">Dynamischer zeker, maar als ik bij iedere actie/reactie zulke animaties tussendoor krijg, haak ik snel af.</div></blockquote>Daarom hebben de makers van SRW ook de mogelijkheid er in zitten om de animaties over te slaan, zodat je alleen een basaal overzichtsschermpje krijgt waarop je het resultaat van de aanval ziet; de mogelijkheid om de animaties door een knop ingedrukt te houden door te spoelen; de lopende animatie af te breken (waarbij je naar dat kleine overzichtsschermpje over gezet wordt); en in sommige titels: de mogelijkheid om de huidige 'fase' (aanval/tegen-aanval) van de animatie over te slaan.<br>
<br>
Best of both worlds. (Ze zijn overigens in de regel niet allemaal <i>zo</i> lang. Maar het is een mooie showcase reel, van hoe het ook kan.)
					
				</div>
				</div><div id="r_16529056" class="reactie" data-reaction-id="16529056" data-owner-id="176086">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16529056%23r_16529056" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/EuD7wrWEe66Owr7AyYfixXSkfjU=/x/filters:strip_exif()/u/176086/crop5f0823fa5e8d6_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/176086/" class="userLink" rel="nofollow">lenwar</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_yellow.svg" width="13" height="14" title="Tweakers Plus"></a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528778#r_16528778" class="replyTo" rel="nofollow">@R4gnax</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16529056#r_16529056" class="date" rel="nofollow">2 september 2021 08:40</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ik heb naar aanleiding van je enthousiasme even naar een gameplayfilmpje gekeken (eerste uur van het spel), maar ik vind het helemaal niks. De tekenstijl van de menselijke karakters en de achtergronden vind ik erg leuk (ik houd daar erg van). De robotten/vechtmachines vind ik er een beetje cheesy uit zien. Qua gameplay oogt het voor mij ook erg saai. De gevechten met één druk op de knop (gechargeerd natuurlijk) En verder oogt het erg repeterend.<br>
<br>
Maar goed. Iedereen z'n eigen spel denk ik dan maar <img src="https://tweakers.net/g/s/smile.gif" width="15" height="15" alt=":)">
					
				</div>
				</div></div></div></div></div></div><div id="r_16528210" class="reactie" data-reaction-id="16528210" data-owner-id="34394">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528210%23r_16528210" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/p16-1Fkdbe8czDRQp2NxlMdqvbk=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/34394/Forum%2520Avatar%2520Small.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/34394/" class="userLink" rel="nofollow">JSvBladel</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528210#r_16528210" class="date" rel="nofollow">1 september 2021 21:33</a><!-- scorer: 8,00 --></div>
				<div class="reactieContent">
					Persoonlijk vind ik het jammer dat de &quot;pure&quot; X-Com franchise zo verwaterd met, eerst Chimera Squad en nu weer een Marvel Spin Off voor het grote publiek.<br>
<br>
Ook het kaart systeem trekt mij helemaal niet, maar dat schijnt het weer voor een hoop andere mensen weer wel te doen. Ben in elk geval al lang blij dat direkt al bevestigd is dat er geen loot boxes of andere betaalde DLC met die kaarten te maken gaan hebben <a href="https://twitter.com/midnightsuns/status/1433146431171227648?ref_src=twsrc%5Etfw" rel="external nofollow" title="https://twitter.com/midnightsuns/status/1433146431171227648?ref_src=twsrc%5Etfw">https://twitter.com/midni...27648?ref_src=twsrc%5Etfw</a><br>
<br>
Gelukkig is Phoenix Point, twee jaar na release, bijna compleet en zal de laatste DLC eind dit jaar uitkomen, dan kan ik me daar weer in stuk bijten
					
				</div>
				</div><div id="r_16528278" class="reactie" data-reaction-id="16528278" data-owner-id="1270026">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528278%23r_16528278" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/1270026" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/1270026/" class="userLink" rel="nofollow">IrBaboon79</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528210#r_16528210" class="replyTo" rel="nofollow">@JSvBladel</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528278#r_16528278" class="date" rel="nofollow">1 september 2021 21:53</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Chimera vond ik persoonlijk eigenlijk wel erg goed gelukt - niet zo diep als X2/WotC maar de sfeer was er wel, die tijdlijn was ook anders denken en de ‘banter’ tussen de karakters was best leuk; Chimera 2 zou best welkom zijn.<br>
<br>
Phoenix heb ik in het begin geprobeerd maar ergens kon hij mij toch niet zo boeien en kwam ik weer bij X2 uit…<br>
<br>
Dit marvel ding…ik weet het niet; het ziet er xcom-achtig uit qua battlefield control, dat gedoe met die relaties lijkt mij een beetje mass effect achtig waar je met charm punten wat extra abilities vrijspeelt. Die kaarten…geen idee hoe die precies gaan werken.<br>
<br>
Voor nu een twijfelgevalletje… <img src="https://tweakers.net/g/s/smile.gif" width="15" height="15" alt=":)">
					
				</div>
				</div></div><div id="r_16528354" class="reactie" data-reaction-id="16528354" data-owner-id="9258">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528354%23r_16528354" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/z1sLh-eWtD9lgQrs315lj7ePjpM=/x/filters:strip_exif()/u/9258/killbill.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/9258/" class="userLink" rel="nofollow">Ramon</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528210#r_16528210" class="replyTo" rel="nofollow">@JSvBladel</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528354#r_16528354" class="date" rel="nofollow">1 september 2021 22:21</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">Persoonlijk vind ik het jammer dat de &quot;pure&quot; X-Com franchise zo verwaterd met, eerst Chimera Squad en nu weer een Marvel Spin Off voor het grote publiek.</div></blockquote>Het heet toch niet X-Com: Marvel edition ofzo? Dit heeft niets met de X-Com franchise te maken en die kan dus ook niet verwateren door dit spel. <br>
<br>
Het kan natuurlijk dat Firaxis een nieuw X-Com-spel heeft moeten uitstellen omdat het team aan &quot;Midnight Suns&quot; aan het werken was, maar als je naar de geschiedenis kijkt dan weet je haast dat niet zo is. En bedenk maar zo dat met een meer mainstream tactical turn-based spel erbij - wat hopelijk het genre wat meer in de spotlight brengt - de kans dat er een nieuwe X-Com komt met een hoger budget alleen maar groter is.<br>
<br>
Ik ben wel onder de indruk van wat ik zie, het ziet er bijna een beetje uit als een mix tussen The Bureau, X-Com en Gears Tactics. Ik zie zelfs Blade langskomen! Ik hoop maar dat het hele 90% chance = miss een beetje binnen de perken blijft.
					
				</div>
				</div><div id="r_16531038" class="reactie" data-reaction-id="16531038" data-owner-id="34394">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16531038%23r_16531038" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/p16-1Fkdbe8czDRQp2NxlMdqvbk=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/34394/Forum%2520Avatar%2520Small.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/34394/" class="userLink" rel="nofollow">JSvBladel</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528354#r_16528354" class="replyTo" rel="nofollow">@Ramon</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16531038#r_16531038" class="date" rel="nofollow">2 september 2021 13:09</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">Het heet toch niet X-Com: Marvel edition ofzo? Dit heeft niets met de X-Com franchise te maken en die kan dus ook niet verwateren door dit spel.</div></blockquote>Dat ben ik met je eens, het gaat mij er om dat ik, persoonlijk, gewoon veel liever een X-Com 3 of &quot;Terror From the Deep&quot; had willen zien met de mechanieken (en mod ondersteuning!) van de eerste twee delen van hun spellen. Dat vond ik waardige opvolgers van de originele X-com van vroeger, ondanks dat ik het basis bouwen wel wat miste.<br>
<br>
Daarnaast vind ik het heel erg jammer dat ze een mobiele &quot;X-Com&quot; met microtransacties hebben gemaakt en ben ik, nu met deze &quot;superhelden&quot; game, bang dat ze meer voor het grote geld/publiek gaan in plaats van een continuatie van hetgeen ze mee begonnen.<br>
<br>
Ik &quot;begrijp&quot; het wel, vind het alleen jammer omdat het langer wachten op iets anders wordt als ze eerst hier mee bezig zijn.
					
				</div>
				</div></div></div><div id="r_16528756" class="reactie" data-reaction-id="16528756" data-owner-id="308668">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528756%23r_16528756" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/308668" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/308668/" class="userLink" rel="nofollow">Vizzie</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528210#r_16528210" class="replyTo" rel="nofollow">@JSvBladel</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528756#r_16528756" class="date" rel="nofollow">2 september 2021 07:15</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Is Phoenix point al buiten de epic store beschikbaar? Dan ga ik daar ook eens naar kijken.
					
				</div>
				</div><div id="r_16531014" class="reactie" data-reaction-id="16531014" data-owner-id="34394">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16531014%23r_16531014" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/p16-1Fkdbe8czDRQp2NxlMdqvbk=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/34394/Forum%2520Avatar%2520Small.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/34394/" class="userLink" rel="nofollow">JSvBladel</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528756#r_16528756" class="replyTo" rel="nofollow">@Vizzie</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16531014#r_16531014" class="date" rel="nofollow">2 september 2021 13:06</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Al bijna een jaar inmiddels, daarnaast schijnt de 5e, en laatste, DLC ook eind dit jaar uit te komen en is Phoenix Point, wat mij betreft, klaar om te spelen.<br>
<br>
Persoonlijk speel ik liever spellen die &quot;af&quot; zijn dan elke keer weer nieuwe inhoud te krijgen waardoor ik overnieuw wil/moet beginnen om alles mee te krijgen.
					
				</div>
				</div></div></div><div id="r_16531310" class="reactie" data-reaction-id="16531310" data-owner-id="1040013">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16531310%23r_16531310" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/1040013" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/1040013/" class="userLink" rel="nofollow">ZinloosGeweldig</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528210#r_16528210" class="replyTo" rel="nofollow">@JSvBladel</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16531310#r_16531310" class="date" rel="nofollow">2 september 2021 13:45</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Als je &quot;pure&quot; X-COM en Phoenix Point kan waarderen denk ik dat je ook wel wat (tientallen) uurtjes zoet zal zijn met Battletech (en mods)
					
				</div>
				</div></div></div><div id="r_16528194" class="reactie" data-reaction-id="16528194" data-owner-id="38782">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528194%23r_16528194" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/La3P0bwpAX6tVTx6ha-2ddNkmsM=/x/filters:strip_exif()/u/38782/crop6146c7a29805d_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/38782/" class="userLink" rel="nofollow">Croga</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528194#r_16528194" class="date" rel="nofollow">1 september 2021 21:28</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Ik moet zeggen; dat valt helemaal niet tegen!<br>
<br>
Hoewel velen een marvelised XCom verwacht hadden, ziet dit er toch echt uit als een eigen spel. Hier en daar wel textures uit XCom hergebruikt maar de gevechten zien er niet uit als een één-op-één kopie van voorgaande spellen.<br>
<br>
Ik zie wel eindeloze DLC mogelijkheden en dat is dan wel weer een beetje jammer. 2K zit hier waarschijnlijk gewoon weer achter en daarmee is er de zekerheid dat de originele aanschaf maar een heel klein deel van de volledige prijs gaat zijn.<br>
<br>
Al met al kijk ik er eigenlijk wel naar uit. Marvel én Firaxis fan trekt mij deze titel wel.
					
				</div>
				</div></div><div id="r_16528232" class="reactie" data-reaction-id="16528232" data-owner-id="265780">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528232%23r_16528232" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/jXu3A55JBPs-2eEKPg2fNjY3kaU=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/265780/beaker.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/265780/" class="userLink" rel="nofollow">Beakzz</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528232#r_16528232" class="date" rel="nofollow">1 september 2021 21:40</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Nou ik blijf voorlopig nog X-com 2 spelen de komende jaren zo te zien. Dank u modmakers!
					
				</div>
				</div></div><div id="r_16528338" class="reactie" data-reaction-id="16528338" data-owner-id="443659">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528338%23r_16528338" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/443659" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/443659/" class="userLink" rel="nofollow">Sardientje</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528338#r_16528338" class="date" rel="nofollow">1 september 2021 22:16</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Hmhm, alhoewel ik niet echt warm wordt van Marvel superhero's ben ik wel een fan van X-Com én een fan van card-battlers (Slay the Spire met name). Bij nader inzien is de combinatie van die twee genres eigenlijk best wel geniaal, indien dit op de juiste manier gedaan wordt. <br>
<br>
Ik ben voorzichtig optimistisch.
					
				</div>
				</div></div><div id="r_16528272" class="reactie" data-reaction-id="16528272" data-owner-id="357451">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528272%23r_16528272" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/muBgmCAO7NSgQeBkViqas52DXVg=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/357451/android%2520blauw.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/357451/" class="userLink" rel="nofollow">B00st3r</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528272#r_16528272" class="date" rel="nofollow">1 september 2021 21:52</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Brrr turn based games. Nee dankje.
					
				</div>
				</div></div><div id="r_16528400" class="reactie" data-reaction-id="16528400" data-owner-id="273605">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528400%23r_16528400" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/PKeQvVFFZFO-tD6ylhoInQGPISc=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/273605/NS.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/273605/" class="userLink" rel="nofollow">xistor</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528400#r_16528400" class="date" rel="nofollow">1 september 2021 22:48</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Lilith… Totaal ander genre maar in de huidige gaming-context moet ik eigenlijk direct denken aan Diablo 4! Beetje een dubbel gevoel heb ik bij de keuze rondom datzelfde karakter.
					
				</div>
				</div><div id="r_16528506" class="reactie" data-reaction-id="16528506" data-owner-id="364650">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528506%23r_16528506" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/jEBF7twoHw0SAnX1LyATiquqChU=/x/filters:gifsicle():strip_exif()/u/364650/crop5e78d679e8ccf.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/364650/" class="userLink" rel="nofollow">mac5er</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528400#r_16528400" class="replyTo" rel="nofollow">@xistor</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528506#r_16528506" class="date" rel="nofollow">1 september 2021 23:30</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Zelfde naam, niet hetzelfde karakter.<br>
Ze zijn waarschijnlijk wel beide gebaseerd op dezelfde mythologische figuur.<br>
<a href="https://nl.wikipedia.org/wiki/Lilith" rel="external nofollow">https://nl.wikipedia.org/wiki/Lilith</a>
					
				</div>
				</div></div><div id="r_16528672" class="reactie" data-reaction-id="16528672" data-owner-id="176086">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528672%23r_16528672" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/EuD7wrWEe66Owr7AyYfixXSkfjU=/x/filters:strip_exif()/u/176086/crop5f0823fa5e8d6_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/176086/" class="userLink" rel="nofollow">lenwar</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_yellow.svg" width="13" height="14" title="Tweakers Plus"></a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528400#r_16528400" class="replyTo" rel="nofollow">@xistor</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528672#r_16528672" class="date" rel="nofollow">2 september 2021 02:26</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Lilith is in de jaren 70 geïntroduceerd in de Marvel stripboeken. (Twee keer zelfs. Één keer als de dochter van Dracula en één keer als een soort demonische godin)<br>
<br>
Ze (de tweede variant) is ook aan een keer eerder in Marvel spellen voorgekomen (dat ik weet in elk geval)<br>
In Ghost Rider op de PS2 (als ‘boss’)<br>
<br>
En als ik het me goed herinner ook een mini-rolletje in Ultimate Marvel vs. Capcom 3 uit 2011 op onder andere de PS3, maar dat weet ik niet helemaal zeker.
					
				</div>
				</div></div></div><div id="r_16528532" class="reactie" data-reaction-id="16528532" data-owner-id="295849">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528532%23r_16528532" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/295849" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/295849/" class="userLink" rel="nofollow">R4gnax</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528532#r_16528532" class="date" rel="nofollow">1 september 2021 23:46</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">For the first time in any Marvel game, the Hunter is a customizable original super hero allowing you to live out your very own Marvel adventure</div></blockquote>Eh.. Dat deed Lego Marvel Super Heroes 2 ook al, of niet?<br>
Weliswaar was dat op kleinere schaal. Maar als je er dan <i>zo</i> bombastisch prat op gaat als in deze trailer; zorg dan ook dat je echt de eerste bent, heh - Firaxis?
					
				</div>
				</div></div><div id="r_16528654" class="reactie" data-reaction-id="16528654" data-owner-id="415078">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528654%23r_16528654" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/415078" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/415078/" class="userLink" rel="nofollow">boulderdash1978</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528654#r_16528654" class="date" rel="nofollow">2 september 2021 01:13</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Vast een prima game. Maar dan met een dik onappetijtelijk Marvel sausje erop gekwakt.
					
				</div>
				</div><div id="r_16528732" class="reactie" data-reaction-id="16528732" data-owner-id="208684">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528732%23r_16528732" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/AJEkDyiMfAJHlEt_6XAjtB2ClWw=/x/filters:strip_exif()/u/208684/crop5d9c7a25578e1.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/208684/" class="userLink" rel="nofollow">lordawesome</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528654#r_16528654" class="replyTo" rel="nofollow">@boulderdash1978</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528732#r_16528732" class="date" rel="nofollow">2 september 2021 06:39</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Inderdaad. Ben bang dat dit geen bloed betekent en helden niet dood kunnen. Dus totaal geen spanning als in XCOM.
					
				</div>
				</div><div id="r_16533584" class="reactie" data-reaction-id="16533584" data-owner-id="415078">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16533584%23r_16533584" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/415078" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/415078/" class="userLink" rel="nofollow">boulderdash1978</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528732#r_16528732" class="replyTo" rel="nofollow">@lordawesome</a> &bull; <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16533584#r_16533584" class="date" rel="nofollow">2 september 2021 21:48</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ook dat. Maar de creatieve armoede in gamedevland is ook duidelijk zichtbaar.
					
				</div>
				</div></div></div></div><div id="r_16528722" class="reactie" data-reaction-id="16528722" data-owner-id="208684">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction%3D16528722%23r_16528722" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/AJEkDyiMfAJHlEt_6XAjtB2ClWw=/x/filters:strip_exif()/u/208684/crop5d9c7a25578e1.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/208684/" class="userLink" rel="nofollow">lordawesome</a><br> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?showReaction=16528722#r_16528722" class="date" rel="nofollow">2 september 2021 06:23</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ze hadden gewoon Xcom 3 moeten maken. Nu is 1/3 van de trailer votes negatief.
					<p class="edit">[Reactie gewijzigd door lordawesome op 2 september 2021 06:37] </p>
				</div>
				</div></div><div class="pageIndex"><span class="pageDistribution"><span class="ctaButton selected current">1</span> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=2#reacties" title="Pagina 2" rel="nofollow">2</a> <a href="https://tweakers.net/nieuws/186324/xcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=2#reacties" title="Volgende pagina" rel="nofollow" class="ctaButton secondary next">Volgende</a> </span></div><p><strong>Op dit item kan niet meer gereageerd worden.</strong></p></div></div><script>window.reactionForm = new ReactionForm(0,false,false)</script>
                                    
<div class="nextPrevLinks">
    <ul>
                    <li class="next">
                <a href="https://tweakers.net/nieuws/186340/microsoft-brengt-goedkopere-en-beperktere-versie-van-defender-for-endpoint-uit.html">Microsoft brengt goedkopere en beperktere versie van Defender for Endpoint uit</a>
            </li>
                            <li class="previous">
                <a href="https://tweakers.net/nieuws/186338/telegram-laat-onbeperkt-aantal-gebruikers-meekijken-met-videogesprekken.html">Telegram laat onbeperkt aantal gebruikers meekijken met videogesprekken</a>
            </li>
        </ul>
</div>
                            </div>    </div><div class="clear"></div>
                </div>
            </div>
        </div>    <div id="bottom">
        <div class="hr">
            <hr>
        </div>

            
			<div id="ticker">
				<p><a href="https://tweakers.net/consoles/nintendo/switch-oled-model_p1289466/overzicht/">Nintendo Switch (OLED model)</a> <a href="https://tweakers.net/smartphones/apple/iphone-se-2022_p1358974/overzicht/">Apple iPhone SE (2022)</a> <a href="https://tweakers.net/televisies/lg/g1_p1237654/overzicht/">LG G1</a> <a href="https://tweakers.net/smartphones/google/pixel-6_p1304594/overzicht/">Google Pixel 6</a> <a href="https://tweakers.net/games/activision/call-of-duty-vanguard_p1301278/overzicht/">Call of Duty: Vanguard</a> <a href="https://tweakers.net/smartphones/samsung/galaxy-s22_p1349302/overzicht/">Samsung Galaxy S22</a> <a href="https://tweakers.net/smartwatches/garmin/fenix-7_p1347760/overzicht/">Garmin fēnix 7</a> <a href="https://tweakers.net/consoles/nintendo/switch-lite_p1007400/overzicht/">Nintendo Switch Lite</a></p>
			</div>


        <div id="about">
            <ul class="bulletSeparatedList">
                <li><a href="https://dpgtechnology.nl/adverteren" rel="external">Adverteren</a></li>
                <li><a href="https://tweakers.net/info/over-tweakers/contact/">Contact</a></li>
                <li><a href="https://tweakers.net/info/vacatures/">Vacatures</a></li>
                <li><a href="https://tweakers.net/info/over-tweakers/">Over Tweakers</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/privacy/">Jouw privacy</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/">Algemene voorwaarden</a></li>
                <li><a ref="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/huisregels/">Huisregels</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/cookies/">Cookies</a></li>
            </ul>
            <ul class="social">
                <li>
                    <a href="https://twitter.com/tweakers" rel="external" class="button twitter">Volg @tweakers</a>
                    <span class="count">77,2K</span>
                </li>
                <li>
                    <a href="https://www.facebook.com/Tweakers.net" rel="external" class="button facebook">Like Tweakers</a>
                    <span class="count">36,4K</span>
                </li>
                <li>
                    <a href="https://tweakers.net/feeds/mixed.xml" class="button rss">Rss-feeds</a>
                </li>
                <li>
                    <a href="https://discord.gg/tweakers" class="button discord">Tweakers Discord</a>
                </li>
            </ul>
            <p class="colofon">
                <a href="https://tweakers.net/">Tweakers</a> vormt samen met
                <a href="https://nl.hardware.info/" rel="external">Hardware Info</a>,
                <a href="https://www.autotrack.nl/" rel="external">AutoTrack</a>,
                <a href="https://www.gaspedaal.nl/" rel="external">Gaspedaal.nl</a>,
                <a href="https://www.nationalevacaturebank.nl/" rel="external">Nationale Vacaturebank</a>,
                <a href="https://www.intermediair.nl/" rel="external">Intermediair</a> en
                <a href="https://www.independer.nl/" rel="external">Independer</a>
                <a href="https://www.dpgmedia.nl/" rel="external">DPG Online Services B.V.</a>
                <br>
                Alle rechten voorbehouden &copy; 1998 - 2022
                <span class="seperator">&bull;</span>
                Hosting door <a href="https://www.true.nl/tweakers/" title="VPS hosting" rel="external">True</a>
            </p>
        </div>
    </div>
    
    <script>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</script>
    <noscript>
                    <img src="https://tweakers.net/318816705845986/wt?p=328,nieuws%2Farticle%2Fxcom-makers-tonen-gameplaybeelden-van-tactische-rpg-marvels-midnight-suns&amp;cg1=tweakers.net&amp;cg2=Nieuws&amp;cg3=Gaming&amp;cg4=Gaming&amp;cg5=Games&amp;cg6=Editorial&amp;cp1=LG&amp;cp3=2021-09-01%2021%3A16&amp;cp4=Rpg%3BTurn%20based%20strategy%3BMarvel&amp;cp5=2K%20Games&amp;cp6=Daan%20van%20Monsjou&amp;cp13=normal&amp;cp15=186324" width="1" height="1" alt="" style="display:none">
            </noscript>
    <script>
        if (window.DomLoaded)
        {
                        DomLoaded.load(initScrollHeightLog);
                    }
    </script>

    <script src="https://tweakers.net/x/build/cookieBar.e8a48fdd.js"></script>

    <div id="koekieBar" class="koekie_bar koekie_bar_inactive" data-nosnippet>
        <div class="koekie_bar_content_wrapper active">
            <div class="koekie_bar_content">
                <h3>Tweakers maakt gebruik van cookies</h3>
                <p>Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video&#039;s), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.</p>
                <p>Meer informatie vind je in ons <a href="https://tweakers.net/info/algemene-voorwaarden/cookies/">cookiebeleid</a>.</p>
            </div>
            <div class="koekie_bar_actions">
                <button class="koekie_interaction_button ctaButton" data-action="acceptAll">Alles accepteren</button>
                <button class="koekie_interaction_button ctaButton" data-action="acceptTweakers">Alles van Tweakers accepteren</button>
                <button class="koekie_interaction_button ctaButton" data-action="refuseAll">Alleen noodzakelijk</button>
                <button class="koekie_interaction_button ctaButton link" data-action="configure">Voorkeuren aanpassen</button>
            </div>
        </div>
        <div class="koekie_bar_content_wrapper configurator">
            <div class="koekie_bar_content">
                <span class="closeButton" title="Sluiten">Sluiten</span>
                <h3>Toestemming beheren</h3>
                <p>Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons <a href="https://tweakers.net/info/algemene-voorwaarden/cookies/">cookiebeleid</a>.</p>

                <div class="toggleable closed">
                    <h4>Functioneel en analytisch</h4>

                    <div class="explanation">
                        <p>
                            Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie.
                            <a href="#" class="toggleBtn">Meer details</a>
                        </p>
                        <div class="notSelect toggleSwitch disabled"><span>ja</span><span>nee</span></div>
                    </div>

                    <ul class="vendors required"></ul>
                </div>

                <div class="toggleable closed nodisplay">
                    <h4>Relevantere advertenties</h4>
                    <div class="explanation relevantAds">
                        <p>
                            Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina&#039;s die je hebt bezocht.
                            <a href="#" class="toggleBtn">Meer details</a>
                        </p>
                    </div>
                    <p class="extra">Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.</p>
                </div>

                <div class="toggleable closed">
                    <h4>Ingesloten content van derden</h4>

                    <div class="explanation">
                        <p>
                            Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden.
                            <a href="#" class="toggleBtn">Meer details</a>
                        </p>
                        <div class="notSelect toggleSwitch on" data-action="toggleAll"><span>ja</span><span>nee</span></div>
                    </div>

                    <ul class="vendors optional"></ul>
                </div>

                <div class="koekie_bar_actions">
                    <button class="koekie_interaction_button ctaButton" data-action="saveConfigured">Instellingen opslaan</button>
                </div>
            </div>
        </div>
    </div>

<!--
Request ID: Twk-eun-web1_236.8.1_2215650_62af84f234c8f0.37318824
Env: frontpage-production
Server time: 0,0476 s (C: 0,0275 s, Q: 4; 0,0159 s, E: 7; 0,0313 s, M: 11; 0,0027 s, A: 4; 0,0286 s)
Mem: 5743 KB

Engines: (S) twk-eun-web1 (7)
-->
        
    </body>
</html>
