Google beëindigt de ondersteuning voor Chrome-synchronisatie in Chrome 48

Google stopt met de ondersteuning van Chrome-synchronisatie in Chrome-versie 48. Zodra de stabiele versie van Chrome 96 wordt uitgerold, zal het synchroniseren van gebruikersdata en -instellingen met Chrome 48 niet meer mogelijk zijn volgens Google.

De softwaregigant had eerder al aangekondigd dat Chrome 48 dit najaar ondersteuning verliest voor Chrome-synchronisatie en dat gebruikers moeten updaten naar ten minste versie 49 om de functionaliteit te kunnen blijven gebruiken.

Met synchronisatie in Chrome kunnen wachtwoorden, favorieten, browsergeschiedenis, open tabbladen, instellingen, voorkeuren en betalingsinformatie uit Google Pay worden gesynchroniseerd tussen verschillende apparaten waarop de browser is geïnstalleerd.

Synchronisatie in Chrome

Door Jay Stout

Redacteur

08-11-2021 • 16:19

43 Linkedin

Reacties (43)

43
42
26
5
0
9
Wijzig sortering
Zie in de changelog bij Chrome 49:

"Last version available for Windows XP and Vista, as well as Mac OS X 10.6, 10.7, and 10.8."
Wat is er zo speciaal aan versie 48? Klinkt vooral hopeloos verouderd = onveilig. Maar kennelijk is er iets bijzonders mee?
Chrome 48 - 2016-01-20

Een betere intro:

CHrome versie 48 uit 2016, de laatste nog voor Windows XP/Vista, en (neem ik aan) alle versies daarvoor kunnen geen sync meer doen. Google geeft geen reden maar we nemen aan dat de API in v49 veranderd is.
Vast een versie die nog op een 'oude' of alternatieve manier synced met Google. Ik vermoed dat ze ook bedoelen Chrome 48 én eerder.
Ik vind ook de titel van het artikel een beetje onduidelijk. Weet niet wat ze er beter van hadden kunnen maken, maar het klinkt nu alsof Chrome 48 een nieuwe update is en vanaf die update de sync helemaal weg is.

Maar het gaat er dus om dat Google de ondersteuning in de verouderde versie 48 en lager laat vallen en gebruikers verplicht te updaten. Niks mis mee, want het versienummer is inmiddels verdubbeld (verandering van nummering even daarbuiten gelaten), maar het is wel belangrijk om te weten dat het dus met een update gewoon blijft werken
Dit had ik dus ook: waarom zouden ze die functionaliteit eruit halen? Blijkt dat het alleen om ondersteuning van een heel oude versie gaat.
De laatste versie voor Windows XP, Vista en bepaalde oude macOS versies.

Had op zich wel vermeld mogen worden in het artikel.
Je hebt helemaal gelijk!

Maar dit is geen artikel, dit is een newsflash...
Ik zie nu ook dat de versie die we nu hebben versie 95 is.

Maar op een XP VM wil je niet meer op het open internet, alleen gebruiken voor bepaalde custom intranet sites.
Ik heb hier hetzelfde gevoel bij. Support droppen voor versie 48 oké, maar waarom vanaf versie 49 dan wel behouden? wat maakt dat versie 49 wel ondersteunt blijft?
Een aanemelijke verklaring zou zijn dat ze van chrome 48 naar 49 iets veranderd hebben aan de synchronisatie waardoor speciaal voor 48 en lager een eigen api in het leven moet worden gehouden. Die api willen ze nu uitfaseren.
Voor de XP en Vista gebruikers ;)
De enige reden voor 48 - 49 die ik mij zo even snel kan voorstellen is dat 48 precies de helft is van 96.

Als ik zo even snel hier op tweakers spiek (pricewatch: Google Chrome) zie ik geen bijzondere zaken in versies 48 of 49 die het zo speciaal maakt. Ook zijn ze uit januari en maart 2016, niet echt een rond aantal jaar geleden. Misschien omdat het 68 maanden geleden is dat verse 49 uit kwam?

Misschien vanwege de bulk aan security fixes in 49? downloads: Google Chrome 49.0.2623.75

[Reactie gewijzigd door beerse op 8 november 2021 16:37]

Chrome 96 komt uit, dat is precies het dubbele van 48, misschien dat het daarom iets relevants is..
Half-life 3 confirmed? :P
96 / 3 = 32… 3-2=1

48 / 3 = 16
Half Life 2 kwam 17 jaar geleden uit.

16+1=17 en HL2+1 is ook 3 dus ja! HL3 confirmed!

[Reactie gewijzigd door DigitalExorcist op 8 november 2021 17:32]

Helemaal mee eens. Sommigen mensen zijn hier volledig op tegen, maar ik denk dat dit ook beter is voor de beveiliging en server power die nodig is om Google versie 48 nog te kunnen ondersteunen.
Maar wie draait er nog Chrome 48? Chrome update automatisch toch; dus je moet echt je best doen om bij 48 te blijven plakken. Ook in een zakelijke omgeving heb je er niets aan om dit uit te zetten toch?
Als je XP of vista draait is dit de laatst supported versie dus ik neem aan dat deze op die systemen niet meer update.

Die mensen verliezen dus hun synchronisatie |:( |:(

Laten we wel wezen, ik mag hopen dat men met die systemen niet meer online werkt :)
Aha, dat maakt het een stuk duidelijker. Misschien kan dit aan het artikel worden toegevoegd?
Er is inderdaad geen enkele aanleiding om dit te doen. Heel apart dat dit überhaupt nog ondersteund wordt.
Bij toeval kreeg ik vorige week nog van Goochel te horen dat de Chrome versie (ik weet niet welke want ik heb 'm toen meteen verwijderd) die op m'n iPad 1 draaide geen toegang meer kon krijgen tot Google Drive.
Gelukkig werkte het wel via Safari.

Ik wil hier maar even mee aangeven dat niet iedereen over de middelen beschikt om een recente computer aan te schaffen (of dat niet wil) en dat in zulke gevallen EOL software behoorlijk vervelend kan zijn.
Sommigen mensen zijn hier volledig op tegen
Wie zijn die mensen? Ik kan mij er geen voorstelling bij maken wie daar tegen zou zijn.
Er zijn altijd mensen die tegen vernieuwing zijn. Geen idee wie, maar altijd wel iemand. Ik snap de reden ook niet. Als er een update is van een app / software ben ik de eerste die het uitvoert.
De mensen die uit bed gebeld worden als het niet werkt om 4 uur 's nachts. Voor een office pakket oid. maakt het niet zoveel uit. Maar als je 24/7 software hebt dan is een storing in de nacht niet zo fijn en wil je eerst alles goed testen en een goed verhaal hebben waarom je zou moeten upgraden.
Ja dan hebben we het over max 3 (main)software versies in het verleden. Niet over het verschil tussen Chrome 48 en 96.
;-) Zie wel ouder spul draaien (niet zozeer op desktops maar zeker wel op de werkvloer. Denk 20 jaar oud enzo).
Haha de context van dit topic is nog steeds een browser. Dat de Belastingdienst en de NS nog werken met extreem verouderde meuk is een ander verhaal.
Anoniem: 734539
@iiMilan8 november 2021 18:04
Zie dit soort teksten wel vaker voorbijkomen op Tweakers, Reddit en andere tech websites, maar vind dat een beetje kort door de bocht.

Een nieuwe versie is niet altijd een verbetering op het voorgaande versienummer van het product, er kunnen nieuwe bugs bij zitten, functionaliteit dat verwijderd is of het product is dusdanig aangepast dat het niet meer de voordelen biedt als daarvoor.

Twee recente voorbeelden:

Windows 11 - De opvolger van Windows 10
- Veel bugs; Dat zie je ook terug aan de patch notes van Insider versies waarin een hele waslijst aan bugs opgelost worden, waaronder 90%+ CPU gebruik bij het navigeren in Explorer, AMD processor issues etc etc. Dit zijn geen bugs die je in zeer geringe omstandigheden tegenkomt, maar bij regulier gebruik kan je hier al tegenaan lopen.

- Functionaliteit (tijdelijk?) verwijderd op meerdere plekken; Start Menu / Taakbalk o.a.

- De kleine iconen op de taakbalk zorgt er voor dat je preciezere muisbewegingen moet maken om hetzelfde te bereiken en daarnaast staat de taakbalk standaard gecentreerd waardoor je gerichter moet klikken op de startknop. Dit terwijl dezelfde handelingen in Windows 10 een flick met de muis naar een algemene locatie is, ook zijn er zaken waarbij meer klikken benodigd zijn om te realiseren, dit is ergonomisch gezien een achteruitgang.


eFootball 2022 - De opvolger van Pro Evolution Soccer 2021
- Minder content aanwezig in het spel
- Minimaal aantal clubs aanwezig in het spel (9)
- Slechtere graphics
- Slechtere gameplay
- Slechtere controls

Kortom een nieuwe versie is niet (voor iedereen) een verbetering, het is enorm krom om te stellen dat je maar alles moet accepteren onder het mom van "vernieuwing".

"Wegens vernieuwing, komt er geen schoon gefilterd water meer uit de kraan, maar water rechtstreeks vanuit de sloot, houd er rekening mee dat je dit eerst moet koken voordat je het gebruikt."
Dat vind ik jammer, die functie vond ik super fijn
Zit jij nog op Chrome 48 dan?
Het verdwijnt niet, alleen voor de ontzettend oude versie 48.
Het huidige versienummer is iets van 95, dus geen reden tot paniek als je de boel gewoon netjes laat updaten ;)
Oohhh dan heb ik niks gezegd
Eerst even checken welke versie je nu hebt, ik gok dat je al ver voorbij 48 bent en er dus niets veranderd voor je.
Uhm, het staat er warrig. Maar er wordt bedoeld dat zeer oude versies van Chrome, niet meer met de Google cloud kunnen synchroniseren. Chrome updaten dus.

Chrome 48 was van januari 2016. Met een browser die iedere 4-6 weken een update krijgt, loop je dan al 50+ updates achter.
het gaat dus over chrome <= 48
deze kwam uit op 20 jan 2016
als die die nog draait zou ik toch eens kijken of er andere mogelijkheden zijn.
Waarom draaien mensen überhaupt nog Chrome 48?
Wat zou een reden zijn dat er nog gebruikers op deze versie van Chrome zouden werken ?

En blijft versie 49 ondersteunt, dat is de laatste versie voor Windows XP en Mac OS 10.6 10.7 10.8
Versie 48 gebruiken zal in de oren van de gemiddelde tweaker (terecht) vreemd in de oren klinken, maar massa's beneden-gemiddelde eindgebruikers werken hun browser niet bij nadat ze hun computers hebben gekocht en denken dat het rode knopje rechtsboven er voor de sier is.
Dat gaat wel alleen op als ze hun computer nooit afsluiten.
Ik denk wel dat het deel rechtsbovenin chrome voor de gemiddelde gebruiker heel snel tot clutter verwordt, doordat vrijwel elke extensie die je in chrome installeert rechtsbovenin een eigen icoontje krijgt. Dat deel van het scherm wordt ergens in de hersenen lang voordat er bewust over nagedacht wordt al weggefilterd als onbelangrijk.
Wat een Stoute titel. Als je, zoals ik, niet direct weet bij welke versie we nu zitten, klik je er toch op voor tekst en uitleg. "in oude versie Chrome 48" zou beter zijn. Maar ja, dan klik ik niet meer.

Op dit item kan niet meer gereageerd worden.

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee