<!doctype html><!-- © 1998 - 2019 de Persgroep Online Services B.V. -->
<html lang="NL"><head>
        <base href="https://tweakers.net/">
                            <meta http-equiv="content-type" content="text/html; charset=utf-8">
                                                <meta name="referrer" content="origin-when-cross-origin">
                                                <meta name="viewport" content="width=device-width">
                                                <meta property="fb:app_id" content="188199811217403">
                                                <meta property="og:site_name" content="Tweakers">
                                                <meta property="og:locale" content="nl_NL">
                                                <meta property="og:type" content="article">
                                                <meta property="og:title" content="Internet Archive publiceert half miljoen verloren gewaande MySpace-nummers">
                                                <meta property="og:url" content="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html">
                                                <meta property="og:description" content="Internet Archive heeft bijna een half miljoen muzieknummers online geplaatst die tussen 2008 en 2010 op MySpace hebben gestaan. De data komt van een anonieme groep onderzoekers. Medio maart werd publiekelijk bekend dat MySpace een deel van de data van voor 2016 was kwijtgeraakt.">
                                                <meta property="og:image" content="https://tweakers.net/i/ZFppH_uPkjYNjHgkyRI8iGHwzQo=/67x67/filters:gifsicle()/i/1217955359.gif?f=fpa">
                                                <meta name="twitter:card" content="summary">
                                                <meta name="twitter:site" content="@tweakers">
                                                <meta name="description" content="Internet Archive heeft bijna een half miljoen muzieknummers online geplaatst die tussen 2008 en 2010 op MySpace hebben gestaan. De data komt van een anonieme groep onderzoekers.">
                            
                    <title>Internet Archive publiceert half miljoen verloren gewaande MySpace-nummers - IT Pro - Nieuws - Tweakers</title>
        <link rel="navigator" title="Spring voorbij navigatie" href="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html#contentArea">

                                            <link rel="shortcut icon" href="https://tweakers.net/favicon.ico" type="image/x-icon">
                            <link rel="alternate" title="Tweakers Nieuws RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/nieuws.xml">
                            <link rel="alternate" title="Tweakers Mixed RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/mixed.xml">
            
        <script>
                var relaxedDomain  = 'tweakers.net',
                    tweakersConfig = {"BaseURL":"https:\/\/tweakers.net\/","TnetBaseURL":"https:\/\/tweakers.net\/","ForumBaseURL":"https:\/\/gathering.tweakers.net\/","ImgURL":"https:\/\/tweakimg.net\/","sidName":"__Secure-TnetID","UserID":0,"requestId":"Twk-eun-web1_152.1.0_53869_5ca6088534cdf9.94095250","loginJs":"https:\/\/tweakimg.net\/x\/scripts\/min\/login.js?1547459910","loginCss":"https:\/\/tweakimg.net\/x\/styles\/profiles\/login.css?1540295097","compare":{"initialCompareBasket":[],"defaultCompareUrl":"https:\/\/tweakers.net\/pricewatch\/compare\/0\/","compareMax":50,"timestamp":1554385029}};

                try
                {
                    document.domain = relaxedDomain;
                }
                catch (e)
                {
                    relaxedDomain = '';
                }
                document.documentElement.className = 'js';
            </script>
        <link rel="stylesheet" href="https://tweakimg.net/x/styles/framework/main.css?1553641214" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/framework/layout.css?1553641214" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/articles/reacties.css?1553641214" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/articles/articles.css?1554102001" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/pricewatch/tweakbase_relations.css?1553641214" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/responsive/grade_xl.css?1540295097" type="text/css" media="(min-width: 1540px),(min-device-width: 1540px) and (orientation: portrait),(min-width: 1540px),(min-device-width: 1540px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/responsive/grade_lg.css?1540295097" type="text/css" media="(max-width: 1540px),(max-device-width: 1540px) and (orientation: portrait),(max-device-width: 1000px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/responsive/grade_md.css?1553641214" type="text/css" media="(max-width: 1000px),(max-device-width: 1000px) and (orientation: portrait),(max-device-width: 767px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/responsive/grade_sm.css?1554102001" type="text/css" media="(max-width: 767px),(max-device-width: 767px) and (orientation: portrait),(max-device-width: 499px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/responsive/grade_xs.css?1553641214" type="text/css" media="(max-width: 499px),(max-device-width: 499px) and (orientation: portrait)">
                                                <script src="https://tweakimg.net/x/scripts/min/general.js?1552393414"></script>
            <script src="https://tweakimg.net/x/scripts/min/framework.js?1553641214"></script>
            <script src="https://tweakimg.net/x/scripts/min/compare_storage.js?1547459910"></script>
            <script src="https://tweakimg.net/x/scripts/min/responsive.js?1553641214"></script>
            <script src="https://tweakimg.net/x/scripts/min/reacties.js?1547459910"></script>
            <script src="https://tweakimg.net/x/scripts/min/rml_toolbar.js?1547459910"></script>
            <script src="https://tweakimg.net/x/scripts/min/articles.js?1553641214"></script>
            <script src="https://tweakimg.net/x/scripts/responsive/min/article.js?1547459910"></script>
            <script src="https://tweakimg.net/x/scripts/min/banners.js?1552909699"></script>
                    <script>
            (function(g,a){
				g['GoogleAnalyticsObject']=a;g[a]=g[a]||function(){
				(g[a].q=g[a].q||[]).push(arguments)},g[a].l=1*new Date();
				loadJS('//www.google-analytics.com/analytics.js')
			})(window,'_ga');
			_ga('create', 'UA-57798-5', 'auto', {'legacyCookieDomain': '.tweakers.net'});_ga('set', 'forceSSL', true);_ga('set', 'anonymizeIp', true);_ga('set', 'title', 'Tweakers');_ga('set', 'dimension1', 'Nieuws');_ga('set', 'dimension2', 'main');_ga('send', 'pageview')

        </script>
            <script>
            var _wtq=[['_init',{"trackId":"318816705845986","trackDomain":"cijfers.tweakers.nl","domain":"tweakers.net;gathering.tweakers.net","cookie":"1","mediaCode":"wt_mc","contentId":"nieuws\/article\/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers","contentGroup":{"1":"tweakers.net","2":"Nieuws","3":"IT Pro","4":"Internet","5":"Websites en communities","6":"Editorial"},"executePluginFunction":"wt_urlCampaignMapper","customParameter":{"1":"LG","3":"2019-04-04 14:47","4":"Muziek","6":"Hayte Hugo"}}],['_trackPage']];
			loadJS('https://tweakimg.net/x/vendor/wt/cijfers_v4.js?1535456412');

        </script>
            <script>
            var _vwo_code=(function(){var account_id=288275,settings_tolerance=2000,library_tolerance=2500,use_existing_jquery=false,f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.async=true;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
        </script>
            <script>
            if (window.BannerManager){
loadJS('//www.googletagservices.com/tag/js/gpt.js',BannerManager.googleTagLoadCheck);
BannerManager.setAdsenseVars('pub-6863650218525502','https:\/\/tweakers.net\/nieuws\/151162\/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html');
BannerManager.setSectionPath('/7455/tweakers/tweakers.site-large/it_pro/nieuws/detail');
BannerManager.setTargets({"itemid":["14-151162"],"tag":["muziek"],"kw":["websites_en_communities"]});
				BannerManager.addTag('tb',[[468,60],[728,90],[970,90],[970,250],[980,120]],{"targeting":{"positie":"top1"}});
				BannerManager.addTag('ac',[[360,300],[468,60],[620,349]],{"targeting":{"positie":"advertorial2"},"replacement":{"type":"as_normal","slot":"5436402013","provider":"adsense"}});
				BannerManager.addTag('ist',[[1,1]],{"targeting":{"positie":"layer1"}});
BannerManager.enableTags();
}
        </script>
                <script type="application/ld+json">
                {"@context":"http:\/\/schema.org","@type":"Organization","name":"Tweakers","url":"https:\/\/tweakers.net\/","logo":{"@type":"ImageObject","url":"https:\/\/tweakers.net\/logo.png"},"sameAs":["https:\/\/www.facebook.com\/Tweakers.net","https:\/\/twitter.com\/tweakers"]}
            </script>

                                                                <script type="application/ld+json">
                        {"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/tweakers.net\/nieuws\/151162\/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html","mainEntityOfPage":"https:\/\/tweakers.net\/nieuws\/151162\/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html","headline":"Internet Archive publiceert half miljoen verloren gewaande MySpace-nummers","image":["https:\/\/ic.tweakimg.net\/ext\/i\/1217955359.gif"],"datePublished":"2019-04-04T14:47:52+02:00","author":{"@type":"Person","name":"Hayte Hugo"},"publisher":{"@type":"Organization","name":"Tweakers","url":"https:\/\/tweakers.net\/","logo":{"@type":"ImageObject","url":"https:\/\/tweakers.net\/logo.png"}},"description":"Internet Archive heeft bijna een half miljoen muzieknummers online geplaatst die tussen 2008 en 2010 op MySpace hebben gestaan. De data komt van een anonieme groep onderzoekers. Medio maart werd publiekelijk bekend dat MySpace een deel van de data van voor 2016 was kwijtgeraakt."}
                    </script>
                                        </head>
    <body class="fixedHeader hasTracker trackerScroll">
        <div id="top">    <div id="menuwrapper">
    <div id="menubar">
        <div id="menu">
            <div class="leftSidebarToggle"></div>
            <div id="logo"><a href="https://tweakers.net/"></a></div>
            <b class="sitename">Tweakers</b>
            <ul id="navMenu">
                <li class="frontpage"><a href="https://tweakers.net/">Frontpage</a></li>
                                    <li class="active">
                        <a href="https://tweakers.net/nieuws/">Nieuws</a>
                    </li>
                                    <li>
                        <a href="https://tweakers.net/reviews/">Reviews</a>
                    </li>
                                    <li>
                        <a href="https://tweakers.net/pricewatch/">Pricewatch</a>
                    </li>
                                    <li>
                        <a href="https://tweakers.net/aanbod/">Vraag &amp; Aanbod</a>
                    </li>
                                    <li>
                        <a href="https://gathering.tweakers.net/">Forum</a>
                    </li>
                                    <li>
                        <a href="https://tweakers.net/carriere/it-banen/zoeken/">Carri&egrave;re</a>
                    </li>
                                                    <li class="more last"><span>Meer</span>
                        <div>
                            <ul>
                                <li><a href="https://tweakers.net/video/">Video</a></li>
                                <li><a href="https://tweakers.net/downloads/">Downloads</a></li>
                                <li><a href="https://tweakers.net/categorie/892/it-pro/">IT Pro</a></li>
                                <li><a href="https://tweakers.net/gallery/" rel="nofollow">Profielen</a></li>
                                <li class="non-responsive"><a href="https://tweakblogs.net/">Tweakblogs</a></li>
                                <li><a href="https://tweakers.net/info/acties-en-evenementen/">Acties &amp; Events</a></li>
                                <li><a href="https://tweakers.net/abonnementen/" id="subscriptionShopUrl">Abonnementen</a></li>
                                <li><a href="https://tweakers.net/info/over-tweakers/">Over Tweakers</a></li>
                            </ul>
                        </div>
                    </li>
                            </ul>
                                                <div class="rightSidebarToggle ">
    <span id="totalNotificationsCount" class="newNotificationsCount"></span>
</div>
<ul id="userbar" class="notloggedin">
    <li class="more last account">
        <span class="username">Account</span>
        <div>
            <ul class="profileNavigation">
                <li class="login">
                    <a href="https://tweakers.net/my.tnet/login/?location=https%3A//tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html" rel="nofollow">Inloggen</a>
                </li>
                <li class="register">
                    <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
                </li>
            </ul>
        </div>
    </li>
    <li class="icon display flag nl">
        <a title="Weergave-opties" id="displayOptionsPopupButton" rel="popup:displayOptions"
           data-country="NL" data-autocolor="238">settings</a>
    </li>
    <li class="icon compare empty">
        <a title="Vergelijken">vergelijk items</a><span id="newCompareItemCount"
                                                        class="newNotificationsCount"></span>
    </li>
    <li class="login">
        <a href="https://tweakers.net/my.tnet/login/?location=https%3A//tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html" rel="nofollow">Inloggen</a>
    </li>
    <li class="register">
        <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
    </li>
</ul>                                    </div>
        <script>initDropDowns('#menu li.more');</script>
    </div>
</div>
<div id="searchbar">
    <div id="search">
        <a href="https://www.true.nl/webhosting/" rel="external" id="true" title="Hosting door True"></a><form action="https://tweakers.net/nieuws/zoeken/" id="mainSearch" class="keywordSearch" onsubmit="trackEventWt('internalSearch' ,{2: 'nieuws' },true)">
            <div class="keyword">
                <input type="text" name="keyword" class="text" value="" placeholder="Zoek naar nieuws" onfocus="this.select()">
            </div>
            <input type="submit" class="submit" value="Zoeken">
        </form>
        <script>var mainSearchSuggest = new SearchSuggest('nieuws');</script>
    </div>
</div>
        <div class="notificationsContainer">
        <div id="notifications">
                                            <div
                    class="notification unread bar notice announcement">
                                        <h3>Cookies op Tweakers</h3>
                                            
			<p><span class="hideFromGradeSM">Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen.</span>
			 Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies.
			 <span class="hideFromGradeSM">Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons <a href="https://tweakers.net/info/algemene-voorwaarden/cookies/">cookiebeleid</a>.</span></p>
			<form id="cookieAcceptForm" method="post" action="https://tweakers.net/my.tnet/cookies/" >
				<span class="nowrap"> <button class="fancyButton" name="decision" value="accept" type="submit" title="Ja, ik accepteer cookies">Ga verder</button> <a class="textButton" href="https://tweakers.net/cookies/" style="margin-left:10px">Meer informatie</a></span>
				<input type="hidden" name="returnTo" value="YWUyZjI2ZmU2MDQxNGE3NTg2YTE4NmU5YzlmOTUzZDY3ZDg1YjNjYw|https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html">
				<input type="hidden" name="fragment" value="">
				
				<input type="hidden" name="tweakers_token" value="ac7TEucQXKYkpWKTLExetOLYMCSFpmviZzDqP8rD">
			</form>
			<script>document.forms['cookieAcceptForm'].elements['fragment'].value=location.hash;</script>
                                    </div>
                    </div>
        <script>NotificationMarker.initBroadcastList();</script>
    </div>
    
    
    
</div>            <div id="tracker"></div>
    <div id="layout" >
            <div id="contentArea">
                <div class="wrap"><div id="b_tb" class="widebanner async loading"><script>window.BannerManager && BannerManager.displayTag('b_tb')</script></div>        
        <div class="articleColumn wide">            <div class="headingContent">
        <header class="title">
        <h1>Internet Archive publiceert half miljoen verloren gewaande MySpace-nummers</h1>
            </header>
</div>

        <div class="articleContent">                <div class="article largeWidth"><p class="lead">Internet Archive heeft bijna een half miljoen muzieknummers online geplaatst die tussen 2008 en 2010 op MySpace hebben gestaan. De data komt van een anonieme groep onderzoekers. Medio maart werd publiekelijk bekend dat MySpace een deel van de data van voor 2016 was kwijtgeraakt.</p><p>Internet Archive noemt het <em>The Myspace Dragon Hoard</em> en heeft de collectie van 1,3TB aan mp3-bestanden en metadata <a href="https://archive.org/details/myspace_dragon_hoard_2010" rel="external" title="archive.org - The Myspace Dragon Hoard (2008-2010) : Free Download, Borrow, and Streaming : Internet Archive">op een speciale pagina gepubliceerd</a>. Daarbij zit ook<a href="https://ia801405.us.archive.org/2/items/myspace_dragon_hoard_searcher/viewer.html" rel="external" title="ia801405.us.archive.org - "> een mediaspeler om liedjes</a> uit de collectie te kunnen zoeken en af te kunnen spelen. Omdat een bestand van 1,3TB volgens het archief 'onhandelbaar' is, heeft de organisatie de bestanden opgedeeld in 144 zipbestanden.</p><p>Waar de 450.000 liedjes vandaan komen, is niet helemaal duidelijk. <a href="https://twitter.com/textfiles/status/1113600882216562688" rel="external" title="twitter.com - Jason Scott op Twitter: &quot;This set of 450,000 songs was done by an anonymous academic group who were studying music networks and grabbed 1.3 terabytes of mp3s to study from MySpace in roughly 2008-2010 to do so. And someone asked me &quot;hey, do you want these, since they were lost?&quot; Yes, yes I did.… https://t.co/MR5gUdHh8M&quot;">Internet Archive-medewerker Jason Scott schrijft op Twitter</a> dat ze door een 'anonieme groep onderzoekers' zijn verzameld. Hun onderzoek ging over muzieknetwerken, daarvoor hadden ze de liedjes gedownload. 'Iemand' vroeg aan Scott of hij de bestanden wilde. Een <a href="https://twitter.com/textfiles/status/1113603436086538241" rel="external" title="twitter.com - Jason Scott op Twitter: &quot;https://t.co/m9jig9Xx0F&quot;">gepubliceerde schermafbeelding suggereert dat de data</a> niet door de onderzoekers zelf is geleverd aan de archiefsite. Scott zegt verder dat mensen die zelf nog gedownloade MySpace-nummers hebben, contact met hem op kunnen nemen.</p><p>Tot slot schrijft de medewerker dat Internet Archive de mediaspeler optimaliseert en uiteindelijk onder een opensourcelicentie zal vrijgeven. De Internet Archive noemt de speler <em>the Hobbit</em> en zegt dat deze wat uiterlijk betreft is gebaseerd op de oude muziekspeler van MySpace.</p><p>Afgelopen maart werd bekend <a href="https://tweakers.net/nieuws/150406/myspace-raakt-bestanden-ouder-dan-drie-jaar-kwijt-na-servermigratie.html" rel="nofollow" title="MySpace raakt bestanden ouder dan drie jaar kwijt na servermigratie">dat MySpace nummers uit 2016 en daarvoor was kwijtgeraakt</a>. Hoeveel muziek kwijt is geraakt blijft onduidelijk. De officiële reactie van het sociale netwerk is dat de bestanden corrupt zijn geraakt tijdens een servermigratie en dat het niet mogelijk is om de verloren data terug te krijgen. Volgens Scott is het <a href="https://twitter.com/textfiles/status/1113619950600630277" rel="external" title="twitter.com - Jason Scott op Twitter: &quot;No person on earth who spends more than 10 seconds looking at the MySpace situation thinks they &quot;lost&quot; the old files - it's obvious Meredith co. wanted to move to a new hosting facility and just didn't move stuff over.… https://t.co/GmxdslE6MW&quot;">'duidelijk' dat moederbedrijf Meredith de oude data nooit</a> naar de nieuwe server heeft verplaatst.</p><p class="alignCenter"><noscript class="lazycontent"><img alt="MySpace bestanden kwijt" height="121" src="https://tweakers.net/i/__Dy7FGhZuXiFT3uLyWv2mE7ouA=/i/2002568524.png" width="456"></noscript></p></div>
            <div class="responsiveSocialButtons">
                <div id="shareButtonContent">
                        <a href="https://www.facebook.com/dialog/feed?app_id=188199811217403&amp;link=https%3A%2F%2Ftweakers.net%2Fnieuws%2F151162%2Finternet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html&amp;name=Internet%20Archive%20publiceert%20half%20miljoen%20verloren%20gewaande%20MySpace-nummers&amp;caption=&amp;redirect_uri=https%3A%2F%2Ftweakers.net%2Fnieuws%2F151162%2Finternet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html&amp;description=Internet%20Archive%20heeft%20bijna%20een%20half%20miljoen%20muzieknummers%20online%20geplaatst%20die%20tussen%202008%20en%202010%20op%20MySpace%20hebben%20gestaan.%20De%20data%20komt%20van%20een%20anonieme%20groep%20onderzoekers.%20Medio%20maart%20werd%20publiekelijk%20bekend%20dat%20MySpace%20een%20deel%20van%20de%20data%20van%20voor%202016%20was%20kwijtgeraakt.&amp;picture=https%3A%2F%2Ftweakers.net%2Fi%2FZFppH_uPkjYNjHgkyRI8iGHwzQo%3D%2F67x67%2Ffilters%3Agifsicle%28%29%2Fi%2F1217955359.gif%3Ff%3Dfpa"
       class="shareImage facebook"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=1000');return false"
    >Facebook</a>

        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F151162%2Finternet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html&amp;title=Internet%20Archive%20publiceert%20half%20miljoen%20verloren%20gewaande%20MySpace-nummers&amp;source=https%3A%2F%2Ftweakers.net%2Fnieuws%2F151162%2Finternet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html&amp;summary=Internet%20Archive%20heeft%20bijna%20een%20half%20miljoen%20muzieknummers%20online%20geplaatst%20die%20tussen%202008%20en%202010%20op%20MySpace%20hebben%20gestaan.%20De%20data%20komt%20van%20een%20anonieme%20groep%20onderzoekers.%20Medio%20maart%20werd%20publiekelijk%20bekend%20dat%20MySpace%20een%20deel%20van%20de%20data%20van%20voor%202016%20was%20kwijtgeraakt."
       class="shareImage linkedin"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Linkedin</a>

<a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F151162%2Finternet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html&amp;text=Internet%20Archive%20publiceert%20half%20miljoen%20verloren%20gewaande%20MySpace-nummers&amp;lang=en&amp;via=tweakers"
   class="shareImage twitter"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false"
>Twitter</a>

<a href="https://plus.google.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F151162%2Finternet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html"
   class="shareImage googleplus"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false"
>Google+</a>

                </div>
            </div>

            <div class="clear"></div>
        </div>

                        <div class="nextPreviousArticleContainer">
                    <span class="previousArticle">
                    <a href="https://tweakers.net/nieuws/151168/nlziet-wil-meer-tv-zenders-toevoegen-aan-dienst.html" title="NLZiet wil meer tv-zenders toevoegen aan dienst">Vorig
                        nieuwsartikel</a>
                </span>
        
                    <span class="nextArticle">
                    <a href="https://tweakers.net/nieuws/151170/wetsvoorstel-vs-om-netneutraliteit-te-herstellen-gaat-naar-parlement.html" title="Wetsvoorstel VS om netneutraliteit te herstellen gaat naar parlement">Volgend
                        nieuwsartikel</a>
                </span>
            </div>

        
        <div class="clear"></div>
    </div>    <div class="relevancyColumn responsiveHideColumn">
        <div class="authorBlock">
    <div class="avatar">
        <img src="https://tweakimg.net/g/placeholder/default.png" width="60" height="60" alt="" title="Hayte Hugo">
        
    </div>
    <div class="info">
        <p class="name">
            <span class="indicator">Door</span> Hayte Hugo</p>
                    <p class="function">
                Stagiair nieuwsredactie
            </p>
                            <span class="articleMeta">
                <a href="https://gathering.tweakers.net/forum/list_topics/43" rel="nofollow">Feedback</a>
                <span>
                    &bull; 04-04-2019 14:47<a href="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html#reacties" class="commentCount small" title="9 reacties" rel="nofollow">9</a></span>
            </span>
            </div>
</div>
        <div id="articleMeta">
            <div class="meta">
            <p>
            04-04-2019 &bull; 14:47
        </p>
    
    <p>
        <a href="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html#reacties" class="commentCount large" title="9 reacties" rel="nofollow">9</a>
            <a href="https://www.facebook.com/dialog/feed?app_id=188199811217403&amp;link=https%3A%2F%2Ftweakers.net%2Fnieuws%2F151162%2Finternet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html&amp;name=Internet%20Archive%20publiceert%20half%20miljoen%20verloren%20gewaande%20MySpace-nummers&amp;caption=&amp;redirect_uri=https%3A%2F%2Ftweakers.net%2Fnieuws%2F151162%2Finternet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html&amp;description=Internet%20Archive%20heeft%20bijna%20een%20half%20miljoen%20muzieknummers%20online%20geplaatst%20die%20tussen%202008%20en%202010%20op%20MySpace%20hebben%20gestaan.%20De%20data%20komt%20van%20een%20anonieme%20groep%20onderzoekers.%20Medio%20maart%20werd%20publiekelijk%20bekend%20dat%20MySpace%20een%20deel%20van%20de%20data%20van%20voor%202016%20was%20kwijtgeraakt.&amp;picture=https%3A%2F%2Ftweakers.net%2Fi%2FZFppH_uPkjYNjHgkyRI8iGHwzQo%3D%2F67x67%2Ffilters%3Agifsicle%28%29%2Fi%2F1217955359.gif%3Ff%3Dfpa"
       class="shareImage facebook"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=1000');return false"
    >Facebook</a>

        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F151162%2Finternet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html&amp;title=Internet%20Archive%20publiceert%20half%20miljoen%20verloren%20gewaande%20MySpace-nummers&amp;source=https%3A%2F%2Ftweakers.net%2Fnieuws%2F151162%2Finternet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html&amp;summary=Internet%20Archive%20heeft%20bijna%20een%20half%20miljoen%20muzieknummers%20online%20geplaatst%20die%20tussen%202008%20en%202010%20op%20MySpace%20hebben%20gestaan.%20De%20data%20komt%20van%20een%20anonieme%20groep%20onderzoekers.%20Medio%20maart%20werd%20publiekelijk%20bekend%20dat%20MySpace%20een%20deel%20van%20de%20data%20van%20voor%202016%20was%20kwijtgeraakt."
       class="shareImage linkedin"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Linkedin</a>

<a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F151162%2Finternet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html&amp;text=Internet%20Archive%20publiceert%20half%20miljoen%20verloren%20gewaande%20MySpace-nummers&amp;lang=en&amp;via=tweakers"
   class="shareImage twitter"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false"
>Twitter</a>

<a href="https://plus.google.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F151162%2Finternet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html"
   class="shareImage googleplus"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false"
>Google+</a>

    </p>
</div>
        </div>            <div id="b_re" class="rectangle async loading lazyload" data-formats="[[300,250],[300,600]]" data-options="{&quot;targeting&quot;:{&quot;positie&quot;:&quot;mid1&quot;}}"></div>    </div>    <div class="relatedColumn">
            <div class="relatedContent">
            
        <div class="relatedContentContainer">
        <h2>Lees meer</h2>

        <div class="toggleable closed">
                            <div class="relatedContentItems visible3">

                                                                    
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_1',event)">
<a href="https://tweakers.net/nieuws/150406/myspace-raakt-bestanden-ouder-dan-drie-jaar-kwijt-na-servermigratie.html" title="MySpace raakt bestanden ouder dan drie jaar kwijt na servermigratie" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/ZFppH_uPkjYNjHgkyRI8iGHwzQo=/67x67/filters:gifsicle()/i/1217955359.gif?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/150406/myspace-raakt-bestanden-ouder-dan-drie-jaar-kwijt-na-servermigratie.html">
        MySpace raakt bestanden ouder dan drie jaar kwijt na servermigratie
    </a>
    <span class="date">
        Nieuws van 18 maart 2019
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_2',event)">
<a href="https://tweakers.net/nieuws/150386/internet-archive-gaat-publieke-google+-posts-opslaan.html" title="Internet Archive gaat publieke Google+-posts opslaan" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/OoCV4xKxjQ29X3YDPJ7htJsrfUU=/fit-in/67x67/i/1368456692.png?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/150386/internet-archive-gaat-publieke-google+-posts-opslaan.html">
        Internet Archive gaat publieke Google+-posts opslaan
    </a>
    <span class="date">
        Nieuws van 18 maart 2019
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_3',event)">
<a href="https://tweakers.net/nieuws/139763/internetpioniers-slaan-alarm-om-europese-plannen-voor-filteren-uploads.html" title="Internetpioniers slaan alarm om Europese plannen voor filteren uploads" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/WKQ2QxIDCWubFtFrwkHpnFLU_CA=/fit-in/67x67/filters:gifsicle()/i/1263372671.gif?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/139763/internetpioniers-slaan-alarm-om-europese-plannen-voor-filteren-uploads.html">
        Internetpioniers slaan alarm om Europese plannen voor filteren uploads
    </a>
    <span class="date">
        Nieuws van 12 juni 2018
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_4',event)">
<a href="https://tweakers.net/nieuws/123895/internet-archive-wil-robots-punt-txt-negeren-om-accurater-beeld-te-krijgen.html" title="Internet Archive wil robots.txt negeren om accurater beeld te krijgen" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/71K3vnA2PFpZ7mIGnqLGpuRlN8E=/fit-in/67x67/i/1237651632.png?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/123895/internet-archive-wil-robots-punt-txt-negeren-om-accurater-beeld-te-krijgen.html">
        Internet Archive wil robots.txt negeren om accurater beeld te krijgen
    </a>
    <span class="date">
        Nieuws van 24 april 2017
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_5',event)">
<a href="https://tweakers.net/nieuws/118425/internet-archive-wil-mirror-in-canada-uit-angst-voor-amerikaanse-censuur.html" title="Internet Archive wil mirror in Canada uit angst voor Amerikaanse censuur" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/71K3vnA2PFpZ7mIGnqLGpuRlN8E=/fit-in/67x67/i/1237651632.png?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/118425/internet-archive-wil-mirror-in-canada-uit-angst-voor-amerikaanse-censuur.html">
        Internet Archive wil mirror in Canada uit angst voor Amerikaanse censuur
    </a>
    <span class="date">
        Nieuws van 30 november 2016
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_6',event)">
<a href="https://tweakers.net/nieuws/117279/wikipedia-werkt-samen-met-het-internet-archive-om-bronnen-in-stand-te-houden.html" title="Wikipedia werkt samen met het Internet Archive om bronnen in stand te houden" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/ifuUnIRFE1k1ApN6KYrbfV0z25I=/67x67/i/1228729281.png?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/117279/wikipedia-werkt-samen-met-het-internet-archive-om-bronnen-in-stand-te-houden.html">
        Wikipedia werkt samen met het Internet Archive om bronnen in stand te houden
    </a>
    <span class="date">
        Nieuws van 28 oktober 2016
    </span>
</div>
</div>
</div>
                                            
                    
                </div>
                        <div class="relatedSubjectsContainer">
                                    <a class="toggleBtn left link">Meer producten en artikelen</a>
                                    <div class="relatedSubjectItems">
                    <a class="relatedSubject" href="https://tweakers.net/categorie/859/websites-en-communities/nieuws/" title="Websites en communities">
                Websites en communities
            </a>            <a class="relatedSubject" href="https://tweakers.net/tag/Muziek/nieuws/" title="Muziek">
                Muziek
            </a></div>
            </div>
        </div>
    </div>

    <div class="relatedItProContent">
                <div id="jobs" class="fpItem darkFpBlock">
        <h2><a href="https://tweakers.net/carriere/it-banen/zoeken/" rel="clickEvent:itbanenBlok">IT Banen</a></h2>
        <ul>
                                            <li>
                    <a href="https://tweakers.net/carriere/it-banen/25952/it-traineeship-junior-software-engineer!-de-bilt-sogyo-information-engineering-bv" class="thumb job" rel="clickEvent:itbanenBlok"><img src="https://tweakers.net/vacature/logo/3383864/medium" alt=""></a>
                    <p class="title ellipsis"><a href="https://tweakers.net/carriere/it-banen/25952/it-traineeship-junior-software-engineer!-de-bilt-sogyo-information-engineering-bv" rel="clickEvent:itbanenBlok">IT-traineeship junior software engineer!</a></p>
                                            <p class="info ellipsis"><a href="https://tweakers.net/carriere/it-banen/25952/it-traineeship-junior-software-engineer!-de-bilt-sogyo-information-engineering-bv" rel="clickEvent:itbanenBlok">Sogyo Information Engineering BV, De Bilt</a></p>
                                    </li>
                                            <li>
                    <a href="https://tweakers.net/carriere/it-banen/14946/it-traineeship-junior-software-engineer-de-bilt-sogyo-information-engineering-bv" class="thumb job" rel="clickEvent:itbanenBlok"><img src="https://tweakers.net/vacature/logo/3383615/medium" alt=""></a>
                    <p class="title ellipsis"><a href="https://tweakers.net/carriere/it-banen/14946/it-traineeship-junior-software-engineer-de-bilt-sogyo-information-engineering-bv" rel="clickEvent:itbanenBlok">IT-Traineeship Junior software engineer</a></p>
                                            <p class="info ellipsis"><a href="https://tweakers.net/carriere/it-banen/14946/it-traineeship-junior-software-engineer-de-bilt-sogyo-information-engineering-bv" rel="clickEvent:itbanenBlok">Sogyo Information Engineering BV, De Bilt</a></p>
                                    </li>
                                            <li>
                    <a href="https://tweakers.net/carriere/it-banen/19356/systeem-beheerder-30!-roosendaal-abf" class="thumb job" rel="clickEvent:itbanenBlok"><img src="https://tweakers.net/vacature/logo/5402926/medium" alt=""></a>
                    <p class="title ellipsis"><a href="https://tweakers.net/carriere/it-banen/19356/systeem-beheerder-30!-roosendaal-abf" rel="clickEvent:itbanenBlok">Systeem Beheerder 3.0!</a></p>
                                            <p class="info ellipsis"><a href="https://tweakers.net/carriere/it-banen/19356/systeem-beheerder-30!-roosendaal-abf" rel="clickEvent:itbanenBlok">ABF, Roosendaal</a></p>
                                    </li>
                    </ul>
        <div class="moreInfo jobs">
            <a href="https://tweakers.net/carriere/it-banen/zoeken/" class="readMore" rel="clickEvent:itbanenBlok">Meer vacatures</a>
        </div>
        <div class="moreInfo elect">
            <a class="logo" href="https://www.tweakers-elect.com/?utm_source=tweakers&amp;utm_medium=itbanenblok&amp;utm_campaign=itbanenblokje" target="_blank"><img alt="Tweakers Elect" src="https://tweakimg.net/g/gallery/tweakers_elect_logo.svg"/></a>
            <p>
                <span>Deel je skills voor jouw droombaan</span>
                <a class="fancyButton grey" href="https://www.tweakers-elect.com/?utm_source=tweakers&amp;utm_medium=itbanenblok&amp;utm_campaign=itbanenblokje">Meld je aan!</a>
            </p>
        </div>
    </div>
        <div id="training" class="fpItem darkFpBlock">
        <h2>IT trainingen bij Computrain</h2>
        <ul>
                            <li>
                    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4766881126&iu=/7455/Tweakers/tweakers.clickcommands" class="thumb job"  rel="nofollow"><img src="https://ic.tweakimg.net/ext/i/2002162699.png" alt=""></a>
                    <p class="title ellipsis"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4766881126&amp;iu=/7455/Tweakers/tweakers.clickcommands" rel="nofollow">SQL Fundamentals</a></p>
                    <p class="info ellipsis"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4766881126&amp;iu=/7455/Tweakers/tweakers.clickcommands" rel="nofollow">1 dag, €695,-</a></p>
                </li>
                            <li>
                    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4767667676&iu=/7455/Tweakers/tweakers.clickcommands" class="thumb job"  rel="nofollow"><img src="https://ic.tweakimg.net/ext/i/2002162703.png" alt=""></a>
                    <p class="title ellipsis"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4767667676&amp;iu=/7455/Tweakers/tweakers.clickcommands" rel="nofollow">JavaScript, HTML and CSS</a></p>
                    <p class="info ellipsis"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4767667676&amp;iu=/7455/Tweakers/tweakers.clickcommands" rel="nofollow">2 dagen. €900,-</a></p>
                </li>
                            <li>
                    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4767663038&iu=/7455/Tweakers/tweakers.clickcommands" class="thumb job"  rel="nofollow"><img src="https://ic.tweakimg.net/ext/i/2002162701.png" alt=""></a>
                    <p class="title ellipsis"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4767663038&amp;iu=/7455/Tweakers/tweakers.clickcommands" rel="nofollow">Fasttrack Windows 10 (70-697)</a></p>
                    <p class="info ellipsis"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4767663038&amp;iu=/7455/Tweakers/tweakers.clickcommands" rel="nofollow">5 dagen, €2.250,-</a></p>
                </li>
                    </ul>
        <div class="moreInfo training">
                            <a class="readMore" href="http://pubads.g.doubleclick.net/gampad/clk?id=4766921218&iu=/7455/Tweakers/tweakers.clickcommands" rel="nofollow external">Bekijk alle trainingen</a>
                <a class="readMore" href="http://pubads.g.doubleclick.net/gampad/clk?id=4767715151&iu=/7455/Tweakers/tweakers.clickcommands" rel="nofollow external">Bekijk ons Last-minute aanbod</a>
                    </div>
    </div>

    </div>

    </div>
            <div id="b_ac" class="advertorial async loading"><script>window.BannerManager && BannerManager.displayTag('b_ac')</script></div>    </div>        <div id="commentColumn">
            
			<div id="reacties"><h2 class="reactionCount">Reacties <small>(9)</small></h2><div class="modFaq"><span>-</span><a href="https://tweakers.net/info/faq/karma/" title="Moderatie-faq" rel="nofollow">Moderatie-faq</a></div><div class="filterBox"><div class="modFilter" data-currentLevel="0"><a href="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html?mode=nested&amp;niv=-1&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small ">-1</span></a><span class="reactionCount score-1">9</span><a href="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score0">0</span></a><span class="reactionCount score0">9</span><a href="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html?mode=nested&amp;niv=1&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score1">+1</span></a><span class="reactionCount score1">6</span><a href="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html?mode=nested&amp;niv=2&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score2">+2</span></a><span class="reactionCount score2">1</span><a href="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html?mode=nested&amp;niv=3&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score3">+3</span></a><span class="reactionCount score3">0</span><a href="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html?mode=nested&amp;niv=none&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small wide ">Ongemodereerd</span></a><span class="reactionCount scorenone">3</span></div>
			<a rel="popup:reactionSortPopup" class="layoutFilter arrowDarkGreyDown">Wijzig sortering</a>
			<div id="reactionSortForm" style="display: none;">
				<form id="sortForm" name="reactionSortForm" action="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" method="get">
					<h4>Sorteer op:</h4>
					<input type="radio" name="sort" value="rating-desc" id="rating-desc" checked><label for="rating-desc">Kwaliteit - beste threads eerst</label><br><input type="radio" name="sort" value="rating-asc" id="rating-asc"><label for="rating-asc">Kwaliteit - slechtste threads eerst</label><br><input type="radio" name="sort" value="time-asc" id="time-asc"><label for="time-asc">Tijd - oudste threads eerst</label><br><input type="radio" name="sort" value="time-desc" id="time-desc"><label for="time-desc">Tijd - nieuwste threads eerst</label><br>
					<!-- these two hidden fields are overwritten via JS -->
					<input type="hidden" name="orderBy" id="orderByField" value="rating">
					<input type="hidden" name="order" id="orderField" value="desc">
					<input type="hidden" name="niv" value="0">
					<br>
					<h4>Weergave:</h4>
					<input type="radio" name="mode" value="nested" id="nested" checked><label for="nested">Threaded</label><br><input type="radio" name="mode" value="flat" id="flat"><label for="flat">Plat</label><br>
					<br>
					<input type="button" id="reactionSortChangeButton" class="fancyButton" value="Wijzig">
					
					<br>
					<br>
				</form>
			</div>
			<script>initReactionSort();</script></div><div id="reactieContainer"><div id="r_12800418" class="reactie" data-reaction-id="12800418" data-owner-id="469354" data-token="a53a50fabeba33fc8eccc921c88bb33bf1915a20">
				<div class="reactieBody informative">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/Tyy4F_QUWQVz2slFet-FQFMCpU0=/x/filters:gifsicle()/u/469354/crop5bd9c98062b73_cropped.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/469354/" class="userLink" rel="nofollow">xvilo</a><br> <a href="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html?showReaction=12800418#r_12800418" class="date" rel="nofollow">4 april 2019 15:08</a><!-- scorer: 80,00 --></div>
				<div class="reactieContent">
					VET! Dit is zeker mooi nieuws en mooi argument waarom The Internet Archive belangrijk is.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/12800418/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_12800594" class="reactie" data-reaction-id="12800594" data-owner-id="727882" data-token="6f99a8f12b53d250798d8322df62ab1661146fa3">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/tJtF6Vn4GG6EoM9X_cp6V72zSA0=/x/filters:max_bytes(5120):strip_icc()/u/727882/crop5a046a435c598_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/727882/" class="userLink" rel="nofollow">TheMaurice</a><br> <a href="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html?showReaction=12800418#r_12800418" class="replyTo" rel="nofollow">@xvilo</a> &bull; <a href="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html?showReaction=12800594#r_12800594" class="date" rel="nofollow">4 april 2019 15:32</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Exact.. Ik ben jaren geleden al de tel kwijtgeraakt van hoevaak ik alleen al web.archive.org gebruikt heb. Deels voor onderzoek, wikipedia of dode links, maar ook voor nostalgische redenen. Tweakers.net zag er bijvoorbeeld erg mooi uit in 2008  <img src="//tweakimg.net/g/s/clown.gif" width="15" height="15" alt=":+">
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/12800594/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_12800316" class="reactie" data-reaction-id="12800316" data-owner-id="173607" data-token="5c444f086304e2ec5fb558a0005398e64ad39491">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/173607/" class="userLink" rel="nofollow">Emunator</a><br> <a href="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html?showReaction=12800316#r_12800316" class="date" rel="nofollow">4 april 2019 14:55</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Ben benieuwd of dit copyright problemen op gaat leveren, aangezien dingen zoals Bohemian Rhapsody zo gevonden kunnen worden.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/12800316/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_12800464" class="reactie" data-reaction-id="12800464" data-owner-id="92873" data-token="83d474e06ffbf46f512acf1aa8c19f50e1aa1a89">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/92873/" class="userLink" rel="nofollow">YopY</a><br> <a href="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html?showReaction=12800316#r_12800316" class="replyTo" rel="nofollow">@Emunator</a> &bull; <a href="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html?showReaction=12800464#r_12800464" class="date" rel="nofollow">4 april 2019 15:14</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Archive.org wordt gewoon beschermd onder de DMCA; zolang ze binnen een redelijke tijd gehoor geven aan verwijderverzoeken lijkt het me prima.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/12800464/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_12800572" class="reactie" data-reaction-id="12800572" data-owner-id="727882" data-token="85fe5a32fbc0ca49fafbc691b772bab032455920">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/tJtF6Vn4GG6EoM9X_cp6V72zSA0=/x/filters:max_bytes(5120):strip_icc()/u/727882/crop5a046a435c598_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/727882/" class="userLink" rel="nofollow">TheMaurice</a><br> <a href="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html?showReaction=12800464#r_12800464" class="replyTo" rel="nofollow">@YopY</a> &bull; <a href="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html?showReaction=12800572#r_12800572" class="date" rel="nofollow">4 april 2019 15:30</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ik vermoed dat &quot;verwijderen&quot; voor hen betekent om informatie van publiekelijk naar ontoegankelijk te maken? Wat een geweldige organisatie is het ook, overigens.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/12800572/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div><div id="r_12800282" class="reactie" data-reaction-id="12800282" data-owner-id="992039" data-token="576bf47b14cc4903f1fed2cf27e4e99346dd11b3">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/RsqP6eyIsLsSRRiGIeLE2TiEjFM=/x/filters:max_bytes(5120):strip_icc()/u/992039/crop5b4c98bf99816_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/992039/" class="userLink" rel="nofollow">NitroSizer</a><br> <a href="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html?showReaction=12800282#r_12800282" class="date" rel="nofollow">4 april 2019 14:50</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Nu dit is nieuws dat je echt niet ziet aankomen.<br>
<br>
Leuke verrassing, tijd voor me er in te verdiepen/verliezen!
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/12800282/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_12800300" class="reactie" data-reaction-id="12800300" data-owner-id="693994" data-token="8d2cbbc4ead21d66debe3d966495ee48913474ba">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/693994/" class="userLink" rel="nofollow">binq1000</a><br> <a href="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html?showReaction=12800300#r_12800300" class="date" rel="nofollow">4 april 2019 14:52</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Aan de ene kant natuurlijk leuk, maar aan de andere kant laat dit ook goed zien dat als iets eenmaal op het internet staat je niet weet wie deze data allemaal heeft.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/12800300/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_12800342" class="reactie" data-reaction-id="12800342" data-owner-id="420938" data-token="a1af61683ff2c8d2f55de510a20768a2cc36d001">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/G6m7ED6h-O-LX9U1LxbNROZXiFo=/x/u/420938/Naamloos.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/420938/" class="userLink" rel="nofollow">skunkopaat</a><br> <a href="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html?showReaction=12800342#r_12800342" class="date" rel="nofollow">4 april 2019 14:58</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Is het toegestaan deze data te verzamelen? Natuurlijk was het altijd publiekelijk toegankelijk, maar er is toch zo iets als een open data licentie?<br>
<br>
Ik heb hier weinig verstand van, dus alsjeblieft vul me aan of informeer me <img src="//tweakimg.net/g/s/smile.gif" width="15" height="15" alt=":)"><br>
<br>
On topic is het leuk natuurlijk dat deze data weer beschikbaar is. Toch een behoorlijke domper voor MySpace dat dit kan gebeuren.
					<p class="edit">[Reactie gewijzigd door skunkopaat op 4 april 2019 14:59]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/12800342/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_12800616" class="reactie" data-reaction-id="12800616" data-owner-id="182977" data-token="dfc7b3d0b61723f13393f326515276401ce29494">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/npxrrtkPP9UzQxiSKdM4MSpF_38=/x/u/182977/crop5c5f59846a1c6.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/182977/" class="userLink" rel="nofollow">Kain_niaK</a><br> <a href="https://tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html?showReaction=12800616#r_12800616" class="date" rel="nofollow">4 april 2019 15:35</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Wat een bazen toch, die internet archive hoarders.<br>
Ik zie het al helemaal voor mij. Een grote zonnevlam veroorzaakt de grootste EMP ooit en wist 99% van alle harde schijven op de planeet. <br>
Alle aandelen beurzen op slot want alle data is weg en de wereld raakt snel in een grote paniek. <br>
En dan komt er zo een baas die zijn hele huis in een Kooi van Faraday heeft verandert naar buiten gewandeld met een kruiwagen vol 12 TB disks.  <br>
<br>
&quot;Hey jongens, ik heb een backup hoor!&quot; <br>
<br>
&quot;De beurs data?<br>
<br>
&quot;Nee yo, ik ben toch geen hacker, <span style="text-decoration:line-through">dit is mijn porno collectie</span> zijn euh plaatjes en filmpjes van een heleboel poezen!&quot;
					<p class="edit">[Reactie gewijzigd door Kain_niaK op 4 april 2019 15:37]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/12800616/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><p id="reactionFormLoginMessage"><br><strong>Om te kunnen reageren moet je <a href="https://tweakers.net/my.tnet/login/?location=https%3A//tweakers.net/nieuws/151162/internet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers.html%23reactieForm" onclick="return showReactionForm()" rel="login:forward nofollow">ingelogd</a> zijn</strong></p><form class="reactie" style="display:none" data-request_token="reactie:14-151162" id="reactieForm" action="https://tweakers.net/reacties/nieuw/" method="POST">
					
					<fieldset>
						<legend>Reactie formulier</legend>
						<label for="reactieFormContent">Reageer:</label>
						<textarea name="reactieFormContent" id="reactieFormContent"></textarea>
						<div class="submit">
							<input type="submit" value="Plaats reactie" class="fancyButton" id="reactionFormSubmit" accesskey="s">
						</div>
						<input type="hidden" name="action" value="new_message">
						<input type="hidden" name="tabel" value="14">
						<input type="hidden" name="tabelid" value="151162">
						<input type="hidden" name="parentid" value="0">
						<input type="hidden" name="tweakers_token" value="1l9gLg/fXKYkpY7Slr1mlvQukB2pYORRoG1bJzBt">
					</fieldset>
				</form></div></div><script>window.reactionForm = new ReactionForm(0,0,false,false);</script>
                            
<div class="nextPrevLinks">
    <ul>
                    <li class="next">
                <a href="https://tweakers.net/nieuws/151170/wetsvoorstel-vs-om-netneutraliteit-te-herstellen-gaat-naar-parlement.html">Wetsvoorstel VS om netneutraliteit te herstellen gaat naar parlement</a>
            </li>
                            <li class="previous">
                <a href="https://tweakers.net/nieuws/151168/nlziet-wil-meer-tv-zenders-toevoegen-aan-dienst.html">NLZiet wil meer tv-zenders toevoegen aan dienst</a>
            </li>
        </ul>
</div>
                    </div><div class="clear"></div>
                </div>
            </div>
        </div>    <div id="bottom">
        <div class="hr"><hr></div>

            
			<div id="ticker">
				<p><a href="https://tweakers.net/product/834345/apple-iphone-xs/overzicht/">Apple iPhone XS</a> <a href="https://tweakers.net/product/552969/red-dead-redemption-2/overzicht/">Red Dead Redemption 2</a> <a href="https://tweakers.net/product/580075/lg-w7/overzicht/">LG W7</a> <a href="https://tweakers.net/product/781033/google-pixel-3-xl/overzicht/">Google Pixel 3 XL</a> <a href="https://tweakers.net/product/842005/oneplus-6t-(6gb-ram)/overzicht/">OnePlus 6T (6GB ram)</a> <a href="https://tweakers.net/product/781731/fifa-19/overzicht/">FIFA 19</a> <a href="https://tweakers.net/product/834363/samsung-galaxy-s10/overzicht/">Samsung Galaxy S10</a> <a href="https://tweakers.net/product/781035/google-pixel-3/overzicht/">Google Pixel 3</a>
				</p>
			</div>


        <div id="about">
            <ul class="bulletSeparatedList">
                <li><a href="https://tweakers.net/info/advertising/">Adverteren</a></li>
                <li><a href="https://tweakers.net/info/over-tweakers/contact/">Contact</a></li>
                <li><a href="https://tweakers.net/info/vacatures/">Vacatures</a></li>
                <li><a href="https://tweakers.net/info/over-tweakers/">Over Tweakers</a></li>
                <li><a href="https://tweakers.net/info/algemene-voorwaarden/privacy/">Jouw privacy</a></li>
                <li><a href="https://tweakers.net/info/algemene-voorwaarden/">Algemene voorwaarden</a></li>
                <li><a href="https://tweakers.net/info/algemene-voorwaarden/cookies/">Cookies</a></li>
            </ul>
            <ul class="social">
                <li>
                    <a href="https://twitter.com/tweakers" rel="external" class="button twitter"><span>Volg @tweakers</span></a>
                    <span class="count">77,1K</span>
                </li>
                <li>
                    <a href="https://www.facebook.com/Tweakers.net" rel="external" class="button facebook"><span>Like Tweakers</span></a>
                    <span class="count">35,9K</span>
                </li>
                <li>
                    <a href="https://tweakers.net/feeds/mixed.xml" class="button rss"><span>Rss-feeds</span></a>
                </li>
            </ul>
            <p class="wvhj">
                <a href="https://tweakers.net/plan/1423/tweakers-valt-in-de-prijzen-bij-website-van-het-jaar-verkiezing.html" title="Website van het jaar 2017"></a>
            </p>
                        <p class="colofon">
                <a href="https://tweakers.net/">Tweakers</a> vormt samen met
                <a href="https://www.tweakers-elect.com/" rel="external">Tweakers Elect</a>,
                <a href="https://nl.hardware.info/" rel="external">Hardware.Info</a>,
                <a href="https://www.autotrack.nl/" rel="external">Autotrack</a>,
                <a href="https://www.nationalevacaturebank.nl/" rel="external">Nationale Vacaturebank</a>,
                <a href="https://www.intermediair.nl/" rel="external">Intermediair</a> en
                <a href="https://www.independer.nl/" rel="external">Independer</a>
                <a href="https://www.persgroeponlineservices.nl/" rel="external">de Persgroep Online Services B.V.</a>
                <br>
                Alle rechten voorbehouden &copy; 1998 - 2019
                <span class="seperator">&bull;</span>
                Hosting door <a href="https://www.true.nl/vps/" title="VPS hosting" rel="external">True</a>
            </p>
        </div>
    </div>
    <script>
                if(window.Responsive)Responsive.bootstrap();
                if(window.Tracker)Tracker.init();
                if(window.BehaviourManager)BehaviourManager.exec();
                if(window.compareStorage)compareStorage.init();
                if(window.initArticleBehaviours)initArticleBehaviours();
                if(window.LazyLoadImages)LazyLoadImages.init();
            </script>
		<div id="b_ist" class="adLoader"><script>window.BannerManager && BannerManager.displayTag('b_ist')</script></div>
    <noscript>
                    <img src="https://cijfers.tweakers.nl/318816705845986/wt?p=328,nieuws%2Farticle%2Finternet-archive-publiceert-half-miljoen-verloren-gewaande-myspace-nummers&amp;cg1=tweakers.net&amp;cg2=Nieuws&amp;cg3=IT%20Pro&amp;cg4=Internet&amp;cg5=Websites%20en%20communities&amp;cg6=Editorial&amp;cp1=LG&amp;cp3=2019-04-04%2014%3A47&amp;cp4=Muziek&amp;cp6=Hayte%20Hugo" width="1" height="1" alt="" style="display:none">
            </noscript>
            <img src="https://sb.scorecardresearch.com/b?c1=2&amp;c2=11464450&amp;ns_site=total&amp;nb_01=de%20Persgroep%20Nederland&amp;nb_02=de_persgroep_nederland_advertising&amp;nb_11=web&amp;nb_12=Tweakers&amp;nb_21=20190404&amp;nb_25=Tweakers&amp;nb_27=nieuws&amp;nb_28=article&amp;nb_29=general" width="1" height="1" alt="" style="display:none">
    <!-- Request ID: Twk-eun-web1_152.1.0_53869_5ca6088534cdf9.94095250, Server time: 0,0328 s (C: 0,0201 s; Q: 4; 0,0028 s; E: 7; 0,0157 s, M: 4; 0,0051 s, A: 0; 1.554.385.029,2489 s), Mem: 9603 KB, Engines: (S) twk-eun-web1 (7) -->
        
    </body>
</html>