Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Je kunt ook een cookievrije versie van de website bezoeken met minder functionaliteit. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 66 reacties, 20.872 views •
Submitter: agoNITE

Ziggo stelt dat het een langdurige storing op zijn kabelnetwerk in Hoogezand-Sappemeer woensdag heeft weten te verhelpen. Abonnees uit de plaats klaagden de laatste weken over uitvallende of haperende internetverbindingen.

Onder andere op de fora Ziggo-gebruikers.nl en Tros Radar kwamen klachten binnen over de internetdienstverlening van het kabelbedrijf. Verbindingen zouden tijdelijk uitvallen of zeer traag zijn terwijl er ook problemen zouden zijn met de vaste telefoniediensten en een haperende interactieve televisiedienst. Vanuit de klantenservice kwamen verschillende meldingen over de oorzaak, zo schrijven boze klanten.

Gradus Vos, woordvoerder van Ziggo, laat aan Tweakers.net weten dat de problemen inmiddels verholpen zouden zijn. Dinsdagnacht zijn een aantal wijkversterkers in Hoogezand-Sappemeer vervangen. Deze onderdelen zouden niet goed hebben gewerkt waardoor er teveel fouten in het signaal ontstonden. Deze zogenaamde e3- en e4-fouten konden door de error correction niet meer worden ondervangen.

Volgens Vos duurde het verhelpen van de storing relatief lang omdat het moeilijk was het precieze probleempunt te vinden; niet alleen zouden de verbindingsproblemen op willekeurige momenten plaatsvinden, ook de duur van de verstoringen was volgens Ziggo zeer wisselend. Pas na ruim een week zoeken wist de kabelaar het probleem te isoleren tot de wijkversterkers die niet stabiel bleken. Klanten uit Hoogezand-Sappemeer die door de haperende verbindingen compensatie willen, kunnen daartoe bij Ziggo een verzoek indienen. Per individueel geval belooft het kabelbedrijf te kijken of het al dan niet zal overgaan tot een vergoeding.

Reacties (66)

De verbinding was inderdaad niet stabiel de afgelopen weken. Goed om te zien dat de problemen zijn opgelost! Al moet ik zeggen dat ik rond 19:30 de modem weer zag intrainen.. PS. Het is Hoogezand-Sappemeer (Een r teveel)
Goed om te zien dat het is opgelost... nou mooi niet

11/30/2011 10:20 Error (4) I271.0 T6 Timeout and retries exceeded;CM-MAC=...
11/30/2011 10:20 Critical (3) I2.0 REG RSP not received;CM-MAC=...
11/30/2011 16:06 Critical (3) R4.0 Received Response to Broadcast Maintenance Request, But no Un...
11/30/2011 16:06 Critical (3) R5.0 Started Unicast Maintenance Ranging - No Response received - ...
Time Not Established Critical (3) R4.0 Received Response to Broadcast Maintenance Request, But no Un...
11/30/2011 16:07 Critical (3) D3.0 DHCP FAILED - Requested Info not supported.;CM-MAC=...
11/30/2011 16:07 Critical (3) R2.0 No Ranging Response received - T3 time-out;CM-MAC=...

Dit is wat er alleen voor vandaag zichtbaar is als je in de logs kijkt, het is nog steeds een drama.
Nore, waar kan je logs als bovenstaande uitlezen? Gewoon in je modem/router ?
http://ziggo-gebruikers.nl/forum/showpost.php?p=232727&postcount=43

Als je dat stukje uitvoert kom je in je modem en kun je een aantal zaken bekijken.
Dat is wat mijn modem ongeveer iedere 5 minuten uitspuwt, en die doet het prima. Zegt helemaal niets.

[Reactie gewijzigd door Wolfos op 30 november 2011 21:12]

Klopt, dit soort meldingen zijn niet gek voor modems, zegt behoorlijk weinig. Mijn modem staat ook vol met dit soort meldingen zonder dat ik ook maar iets van downtime / vertraging heb. Ben wel erg benieuwd wat het dan wel inhoud (ziet er toch niet gezond uit).

Overigens lijk ik het meer te hebben als ik met torrents bezig ben.
Time Not Established Critical (3) R4.0 Received Response to Broadcast Maintenance Request, But no Un...
11/30/2011 16:07 Critical (3) D3.0 DHCP FAILED - Requested Info not supported.;CM-MAC=...
11/30/2011 16:07 Critical (3) R2.0 No Ranging Response received - T3 time-out;CM-MAC=...


Ik vraag me af of je deze 3 regels om de 5 minuten in je logs te zien krijgt.
Deze krijg ik namelijk alleen te zien als ik er weer een langdurige onderbreking is geweest.

De mini onderbrekingen van ongeveer 10~15 seconden staan er niet tussen.
T3 timeouts zeggen helemaal niets. op het moment dat je modem een langere uptime heeft ( zeg < 1 maand) is het vrij normaal om rond de 500 T3's te hebben staan zonder ook maar enkele uitval te hebben van de functionaliteit.

voor alle tweakers die nog problemen hebben. doe een een reset door middel van "stroom eraf/stroom erop". als ze inderdaad diverse wijkcentra vervangen hebben kan het zijn dat de frequenties aangepast zijn en een powercycle zorgt ervoor dat eht modem al zijn frequenties weer gaat scannen
Echt niet opgelost! Gisteravond nog steeds regelmatig disconnects!
Ik wilde net zeggen. Ik heb het afgelopen uur ook alweer 3 disconnects voor de kiezen gekregen...
Ik heb hier gisteren een andere DNS ingesteld en sindsdien heb ik geen problemen meer gehad. (google dns en opendns)
Dan had jij een ander probleem, want wat hier beschreven wordt heeft niets te maken met de DNS. Als je al geen verbinding hebt, zul je ook geen DNS kunnen bereiken. :)
Ik zit in het postcode gebied (9601) waar deze storing zich voordoet.
Bijna 3 weken lang heb ik niet normaal kunnen gamen doordat bijna elke 5 minuten de verbinding weg viel.
Misschien was het toeval, dat het net opgelost was toen ik de DNS had aangepast :P (terwijl ik een uur daarvoor nog de problemen had)
Bijzonder, ik woon ook in postcode gebied 9601 en heb helemaal niets van de storing gemerkt. Zit het bericht net vol verwondering te lezen.

Kan het misschien nog iets te maken hebben met het type pakket en/of modem? Zelf maak ik gebruik van een alles-in-een extra pakket i.c.m een Motorola modem (zonder wireless). Mijn snelheid is top en heb geen problemen gehad.
Misschien val jij net onder een andere wijkcentrale, dat is ook mogelijk he
OMG de frustratie van de gebruikers de afgelopen tijd die deze storing wilden melden.... en waarschijnlijk te horen kregen dat ze thuis een probleem hadden...... (althans zo gaat het altijd! bij UPC )
Ik kreeg van een medewerker van Ziggo zelfs te horen dat ik mijn snelheid gewoon haalde, dus er is niks aan de hand en dat het wel aan mijn pc's en xbox zou liggen...
Hm mooi dat het hier ook te lezen is. Moet zeggen dat ik met BF3 geen problemen meer ervaar! Het speelde gister (dinsdag) avond al beter.

Toch lees ik op TROS Radar dat ik, van de mensen die er gereageerd hebben, de enige lijk te zijn die niet echt problemen meer ondervind.

Net 2 uur onafgebroken BF3 kunnen spelen, 2 dagen geleden viel de verbinding nog elke 10 minuten weg.

[Reactie gewijzigd door agoNITE op 30 november 2011 22:23]

Pas na ruim een week zoeken wist de kabelaar het probleem te isoleren tot de wijkversterkers die niet stabiel bleken.

Uhm pas na 2week werd door ziggo erkent dat er een probleem was, dus hier kan je gerust 3 week van maken.
hou er wel rekening mee, dat dit soort meldingen dusdanig vaag zijn, dat het soms even duurt voordat het bij een provider duidelijk is dat er sprake is van een netwerkverstoring. Daarnaast hebben ze een week gezocht, er staat niet bij hoelang het impleteren van de oplossing heeft geduurd. Een wijkcwentrum vervangen is niet hezelfde als een USb stick aansluiten...
Opgelost? Ik heb mijn verbinding al 2x verloren vandaag. Wellicht kort, nog geen 15 seconden, maar het is toch zeker aanwezig. "Na ruim een week" - sorry? We lopen tegen de maand aan qua problemen, en na een week wisten ze wat het was?

Waar kan je het vergoedingsverzoek aanvragen, weet iemand dat zo?
Even voor alle duidelijkheid... er is dus helemaal niks opgelost. Mijn telefoon valt nog steeds weg, mijn modem blijf resetten etc etc. Totaal nog geen verbetering. En ja ik woon in de regio 0598. Mooie praatjes van Ziggo. Komt nog bij dat de storing door diverse mensen op 12 november is gemeld bij Ziggo. Het persbericht mag de prullenbak in :-)
Ik had er dus al sinds de laatste week van oktober last van, monteur aan huis gehad. Zou aan het signaal liggen, deze kwam te sterk binnen. Extra wandcontactdoos geplaatst tussen signaalversterker/modem...2 dagen ging dat goed. Daarna meteen weer mis, tot het nu dus beter lijkt te zijn.
Ik denk niet dat dit het is. Ik woon in Breda en heb hier ook last van. Dit lijkt me een breder systhematisch probleem, maar ik vrees dat ze het niet zomaar zullen kunnen ontdekken.

Mij werd verteld dat het wel aan mij zou liggen, maar zonder dat er hier iets verandert zijn er vaker dergelijke storingen opgetreden in verschillende woningen waar ik woonde waar het helaas iedere keer aan de andere kant lag. Was het maar zo simpel dat het bij mij lag, dan kon ik het tenminste zelf oplossen :)

Overigens heb ik dit probleem enkele maanden geleden ook gehad en is het uiteindelijk vanzelf weggegaan. Nu is het alleen weer terug gek genoeg.

[Reactie gewijzigd door aapelite op 30 november 2011 21:10]

Op dit item kan niet meer gereageerd worden.



Apple iPhone 6Samsung Galaxy Note 4Apple iPad Air 2FIFA 15Motorola Nexus 6Call of Duty: Advanced WarfareApple WatchWorld of Warcraft: Warlords of Draenor, PC (Windows)Microsoft Xbox One 500GBWebsites en communities

© 1998 - 2014 Tweakers.net B.V. Tweakers is onderdeel van De Persgroep en partner van Computable, Autotrack en Carsom.nl Hosting door True