<!doctype html><!-- © 1998 - 2019 de Persgroep Online Services B.V. -->
<html lang="NL"><head>
        <base href="https://tweakers.net/">
                            <meta http-equiv="content-type" content="text/html; charset=utf-8">
                                                <meta name="referrer" content="origin-when-cross-origin">
                                                <meta name="viewport" content="width=device-width">
                                                <meta property="fb:app_id" content="188199811217403">
                                                <meta property="og:site_name" content="Tweakers">
                                                <meta property="og:locale" content="nl_NL">
                                                <meta property="og:type" content="article">
                                                <meta property="og:title" content="Acer voorziet Predator Triton 500-gamelaptop van 300Hz-scherm">
                                                <meta property="og:url" content="https://tweakers.net/nieuws/156862/acer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html">
                                                <meta property="og:description" content="Acer komt met een nieuwe versie van zijn Predator Triton 500-gamelaptop. De fabrikant rust het model uit met een 15,6&quot;-paneel met een verversingssnelheid van 300Hz. Ook komt Acer met een Predator Triton 300-variant met GTX 1650-videokaart.">
                                                <meta property="og:image" content="https://tweakers.net/i/txET8GSI6f3MJpn6I9AgQnxMoeI=/67x67/filters:strip_icc()/i/2003046884.jpeg?f=fpa">
                                                <meta name="twitter:card" content="summary">
                                                <meta name="twitter:site" content="@tweakers">
                                                <meta name="description" content="Acer komt met een nieuwe versie van zijn Predator Triton 500-gamelaptop. De fabrikant rust het model uit met een 15,6&quot;-paneel met een verversingssnelheid van 300Hz. Ook komt Acer met een Predator Triton 300-variant met GTX 1650-videokaart.">
                            
                    <title>Acer voorziet Predator Triton 500-gamelaptop van 300Hz-scherm - Computer - Nieuws - Tweakers</title>
        <link rel="navigator" title="Spring voorbij navigatie" href="https://tweakers.net/nieuws/156862/acer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html#contentArea">

                                            <link rel="shortcut icon" href="https://tweakers.net/favicon.ico" type="image/x-icon">
                            <link rel="alternate" title="Tweakers Nieuws RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/nieuws.xml">
                            <link rel="alternate" title="Tweakers Mixed RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/mixed.xml">
            
        <script>
                var relaxedDomain  = 'tweakers.net',
                    tweakersConfig = {"BaseURL":"https:\/\/tweakers.net\/","TnetBaseURL":"https:\/\/tweakers.net\/","ForumBaseURL":"https:\/\/gathering.tweakers.net\/","ImgURL":"https:\/\/tweakimg.net\/","sidName":"__Secure-TnetID","UserID":0,"requestId":"Twk-eun-web3_163.2.1_816_5d6f9e500bee26.19183252","loginJs":"https:\/\/tweakimg.net\/x\/scripts\/min\/login.js?1563275241","loginCss":"https:\/\/tweakimg.net\/x\/styles\/profiles\/login.css?1540295097","compare":{"initialCompareBasket":[],"defaultCompareUrl":"https:\/\/tweakers.net\/pricewatch\/compare\/0\/","compareMax":50,"timestamp":1567596112}};

                try
                {
                    document.domain = relaxedDomain;
                }
                catch (e)
                {
                    relaxedDomain = '';
                }
                document.documentElement.className = 'js';
            </script>
        <link rel="stylesheet" href="https://tweakimg.net/x/styles/framework/main.css?1564485828" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/framework/layout.css?1566904717" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/articles/reacties.css?1562066936" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/articles/articles.css?1562066936" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/pricewatch/tweakbase_relations.css?1562066936" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/articles/imageviewer.css?1540295097" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/responsive/grade_xl.css?1540295097" type="text/css" media="(min-width: 1540px),(min-device-width: 1540px) and (orientation: portrait),(min-width: 1540px),(min-device-width: 1540px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/responsive/grade_lg.css?1540295097" type="text/css" media="(max-width: 1540px),(max-device-width: 1540px) and (orientation: portrait),(max-device-width: 1000px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/responsive/grade_md.css?1566904717" type="text/css" media="(max-width: 1000px),(max-device-width: 1000px) and (orientation: portrait),(max-device-width: 767px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/responsive/grade_sm.css?1566904717" type="text/css" media="(max-width: 767px),(max-device-width: 767px) and (orientation: portrait),(max-device-width: 499px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/responsive/grade_xs.css?1566904717" type="text/css" media="(max-width: 499px),(max-device-width: 499px) and (orientation: portrait)">
                                                <script src="https://tweakimg.net/x/scripts/min/general.js?1563275241"></script>
            <script src="https://tweakimg.net/x/scripts/min/framework.js?1565180382"></script>
            <script src="https://tweakimg.net/x/scripts/min/compare_storage.js?1563275241"></script>
            <script src="https://tweakimg.net/x/scripts/min/responsive.js?1563275241"></script>
            <script src="https://tweakimg.net/x/scripts/min/reacties.js?1562066936"></script>
            <script src="https://tweakimg.net/x/scripts/min/rml_toolbar.js?1562219464"></script>
            <script src="https://tweakimg.net/x/scripts/min/articles.js?1563275241"></script>
            <script src="https://tweakimg.net/x/scripts/responsive/min/article.js?1547459910"></script>
            <script src="https://tweakimg.net/x/scripts/min/imageviewer.js?1563275241"></script>
            <script src="https://tweakimg.net/x/scripts/min/banners.js?1563275241"></script>
                    <script>
            (function(g,a){
				g['GoogleAnalyticsObject']=a;g[a]=g[a]||function(){
				(g[a].q=g[a].q||[]).push(arguments)},g[a].l=1*new Date();
				loadJS('//www.google-analytics.com/analytics.js')
			})(window,'_ga');
			_ga('create', 'UA-57798-5', 'auto', {'legacyCookieDomain': '.tweakers.net'});_ga('set', 'forceSSL', true);_ga('set', 'anonymizeIp', true);_ga('set', 'title', 'Tweakers');_ga('set', 'dimension1', 'Nieuws');_ga('set', 'dimension2', 'main');_ga('send', 'pageview')

        </script>
            <script>
            var _wtq=[['_init',{"trackId":"318816705845986","trackDomain":"cijfers.tweakers.nl","domain":"tweakers.net;gathering.tweakers.net","cookie":"1","mediaCode":"wt_mc","contentId":"nieuws\/article\/acer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm","contentGroup":{"1":"tweakers.net","2":"Nieuws","3":"Computers","4":"Computers","5":"Laptops","6":"Editorial"},"executePluginFunction":"wt_urlCampaignMapper","requestObfuscation":true,"customParameter":{"1":"LG","3":"2019-09-04 13:09","4":"ifa 2019","5":"Acer","6":"Julian Huijbregts"}}],['_trackPage']];
			loadJS('https://tweakimg.net/x/vendor/wt/cijfers_v4.js?1564485828');

        </script>
            <script>
            var _vwo_code=(function(){var account_id=288275,settings_tolerance=2000,library_tolerance=2500,use_existing_jquery=false,f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.async=true;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
        </script>
            <script>
            
            window.tentacles = { apiToken: 'mSjb5Ry92bL4JM3LP1QQhcJF3G6SCupN' };
            loadJS('https://tentacles.smartocto.com/ten/tentacle.js');
		
        </script>
            <script>
            if (window.BannerManager){
loadJS('//www.googletagservices.com/tag/js/gpt.js',BannerManager.googleTagLoadCheck);
BannerManager.setAdsenseVars('pub-6863650218525502','https:\/\/tweakers.net\/nieuws\/156862\/acer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html');
BannerManager.setSectionPath('/7455/tweakers/tweakers.site-large/computers/nieuws/detail');
BannerManager.setTargets({"itemid":["14-156862","23-893020"],"tag":["ifa_2019"],"brand":["acer"],"kw":["laptops"]});
				BannerManager.addTag('tb',[[468,60],[728,90],[970,90],[970,250],[980,120]],{"targeting":{"positie":"top1"}});
				BannerManager.addTag('ac',[[360,300],[468,60],[620,349]],{"targeting":{"positie":"advertorial2"},"replacement":{"type":"as_normal","slot":"5436402013","provider":"adsense"}});
				BannerManager.addTag('ist',[[1,1]],{"targeting":{"positie":"layer1"}});
BannerManager.enableTags();
}
        </script>
                <script type="application/ld+json">
                {"@context":"http:\/\/schema.org","@type":"Organization","name":"Tweakers","url":"https:\/\/tweakers.net\/","logo":{"@type":"ImageObject","url":"https:\/\/tweakers.net\/logo.png"},"sameAs":["https:\/\/www.facebook.com\/Tweakers.net","https:\/\/twitter.com\/tweakers"]}
            </script>

                                                                <script type="application/ld+json">
                        {"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/tweakers.net\/nieuws\/156862\/acer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html","mainEntityOfPage":"https:\/\/tweakers.net\/nieuws\/156862\/acer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html","headline":"Acer voorziet Predator Triton 500-gamelaptop van 300Hz-scherm","image":["https:\/\/ic.tweakimg.net\/ext\/i\/2003046884.jpeg"],"datePublished":"2019-09-04T13:09:41+02:00","author":{"@type":"Person","name":"Julian Huijbregts","url":"https:\/\/tweakers.net\/crew\/569\/"},"publisher":{"@type":"Organization","name":"Tweakers","url":"https:\/\/tweakers.net\/","logo":{"@type":"ImageObject","url":"https:\/\/tweakers.net\/logo.png"}},"description":"Acer komt met een nieuwe versie van zijn Predator Triton 500-gamelaptop. De fabrikant rust het model uit met een 15,6\"-paneel met een verversingssnelheid van 300Hz. Ook komt Acer met een Predator Triton 300-variant met GTX 1650-videokaart."}
                    </script>
                                        </head>
    <body class="fixedHeader hasTracker trackerScroll">
        <div id="top">    <div id="menuwrapper">
    <div id="menubar">
        <div id="menu">
            <div class="leftSidebarToggle"></div>
            <div id="logo"><a href="https://tweakers.net/"></a></div>
            <b class="sitename">Tweakers</b>
            <ul id="navMenu">
                <li class="frontpage"><a href="https://tweakers.net/">Frontpage</a></li>
                                    <li class="active">
                        <a href="https://tweakers.net/nieuws/">Nieuws</a>
                    </li>
                                    <li>
                        <a href="https://tweakers.net/reviews/">Reviews</a>
                    </li>
                                    <li>
                        <a href="https://tweakers.net/pricewatch/">Pricewatch</a>
                    </li>
                                    <li>
                        <a href="https://tweakers.net/aanbod/">Vraag &amp; Aanbod</a>
                    </li>
                                    <li>
                        <a href="https://gathering.tweakers.net/">Forum</a>
                    </li>
                                    <li>
                        <a href="https://tweakers.net/carriere/it-banen/zoeken/">Carri&egrave;re</a>
                    </li>
                                                    <li class="more last"><span>Meer</span>
                        <div>
                            <ul>
                                <li><a href="https://tweakers.net/video/">Video</a></li>
                                <li><a href="https://tweakers.net/downloads/">Downloads</a></li>
                                <li><a href="https://tweakers.net/categorie/892/it-pro/">IT Pro</a></li>
                                <li><a href="https://tweakers.net/gallery/" rel="nofollow">Profielen</a></li>
                                <li class="non-responsive"><a href="https://tweakblogs.net/">Tweakblogs</a></li>
                                <li><a href="https://tweakers.net/info/acties-en-evenementen/">Acties &amp; Events</a></li>
                                <li><a href="https://tweakers.net/abonnementen/" id="subscriptionShopUrl">Abonnementen</a></li>
                                <li><a href="https://tweakers.net/info/over-tweakers/">Over Tweakers</a></li>
                            </ul>
                        </div>
                    </li>
                            </ul>
                                                <div class="rightSidebarToggle ">
    <span id="totalNotificationsCount" class="newNotificationsCount"></span>
</div>
<ul id="userbar" class="notloggedin">
    <li class="more last account">
        <span class="username">Account</span>
        <div>
            <ul class="profileNavigation">
                <li class="login">
                    <a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/156862/acer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html" rel="nofollow">Inloggen</a>
                </li>
                <li class="register">
                    <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
                </li>
            </ul>
        </div>
    </li>
    <li class="icon display flag nl">
        <a title="Weergave-opties" id="displayOptionsPopupButton" rel="popup:displayOptions"
           data-country="NL" data-autocolor="238">settings</a>
    </li>
    <li class="icon compare empty">
        <a title="Vergelijken">vergelijk items</a><span id="newCompareItemCount"
                                                        class="newNotificationsCount"></span>
    </li>
    <li class="login">
        <a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/156862/acer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html" rel="nofollow">Inloggen</a>
    </li>
    <li class="register">
        <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
    </li>
</ul>                                    </div>
        <script>initDropDowns('#menu li.more');</script>
    </div>
</div>
<div id="searchbar">
    <div id="search">
        <a href="https://www.true.nl/webhosting/" rel="external" id="true" title="Hosting door True"></a><form action="https://tweakers.net/nieuws/zoeken/" id="mainSearch" class="keywordSearch" onsubmit="trackEventWt('internalSearch' ,{2: 'nieuws' },true)">
            <div class="keyword">
                <input type="text" name="keyword" class="text" value="" placeholder="Zoek naar nieuws" onfocus="this.select()">
            </div>
            <input type="submit" class="submit" value="Zoeken">
        </form>
        <script>var mainSearchSuggest = new SearchSuggest('nieuws');</script>
    </div>
</div>
        <div class="notificationsContainer">
        <div id="notifications">
                                            <div
                    class="notification unread bar notice announcement">
                                        <h3>Cookies op Tweakers</h3>
                                            
			<p><span class="hideFromGradeSM">Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen.</span>
			 Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies.
			 <span class="hideFromGradeSM">Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons <a href="https://tweakers.net/info/algemene-voorwaarden/cookies/">cookiebeleid</a>.</span></p>
			<form id="cookieAcceptForm" method="post" action="https://tweakers.net/my.tnet/cookies/" >
				<span class="nowrap"> <button class="ctaButton" name="decision" value="accept" type="submit" title="Ja, ik accepteer cookies">Ga verder</button> <a class="ctaButton link" href="https://tweakers.net/cookies/" style="margin-left:10px">Meer informatie</a></span>
				<input type="hidden" name="returnTo" value="YTU5NzJiOGI5MzJhZTFjZGRlZTdiZmRiNzczOTQwZDNjMDA5YzQ0Nw|https://tweakers.net/nieuws/156862/acer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html">
				<input type="hidden" name="fragment" value="">
				
				<input type="hidden" name="tweakers_token" value="B87qNZ9tXW+6cE9ZGJHTV+QAP50pl2B2QDsP/bi5">
			</form>
			<script>document.forms['cookieAcceptForm'].elements['fragment'].value=location.hash;</script>
                                    </div>
                    </div>
        <script>NotificationMarker.initBroadcastList();</script>
    </div>
    
    
    
</div>            <div id="tracker"></div>
    <div id="layout" >
            <div id="contentArea">
                <div class="wrap"><div id="b_tb" class="widebanner async loading"><script>window.BannerManager && BannerManager.displayTag('b_tb')</script></div>        
        <div class="articleColumn wide">            <div class="headingContent">
        <header class="title">
        <h1>Acer voorziet Predator Triton 500-gamelaptop van 300Hz-scherm</h1>
            </header>
</div>

        <div class="articleContent">                <div class="article largeWidth"><p class="lead">Acer komt met een nieuwe versie van zijn Predator Triton 500-gamelaptop. De fabrikant rust het model uit met een 15,6"-paneel met een verversingssnelheid van 300Hz. Ook komt Acer met een Predator Triton 300-variant met GTX 1650-videokaart.</p><p>De <a href="https://news.acer.com/acer-introduces-thin-and-lightweight-predator-triton-300-gaming-notebook-and-immersive-predator-thronos-air-gaming-chair" rel="external" title="news.acer.com - Acer Introduces Thin and Lightweight Predator Triton 300 Gaming Notebook and Immersive Predator Thronos Air Gaming Chair">nieuwe Predator Triton 500</a> is een <em>refresh</em> van <a href="https://tweakers.net/reviews/6880/2/dunne-gamelaptops-met-rtx-videokaart-acer-triton-500.html" title="Dunne gamelaptops met RTX-videokaart">het model dat eerder dit jaar uitkwam</a>. Acer zegt dat de vernieuwde versie met een 300Hz-paneel kan worden geleverd, maar details over het paneeltype of de resolutie geeft de fabrikant niet. Vermoedelijk gaat het in ieder geval om een paneel met een resolutie van 1920x1080 pixels. De nieuwe Predator Triton 500 komt in november uit voor prijzen vanaf 2699 euro.</p><p>Acers Predator Triton 500 is een relatief dunne en lichte gamelaptop. Het gewicht is 2,1kg en de dikte is 17,9mm. De behuizing is van metaal en de hardware bestaat uit RTX Max-Q-videokaarten gecombineerd met Intel Core H-processors van de negende generatie.</p><div class="articleImageGallery"><div class="row"><a href="https://tweakers.net/i/gdG4ylQdWKolSWxeVHtfTQq1ZM8=/x800/filters:strip_icc()/i/2003046878.jpeg?f=imagegallery" title="Acer Predator Triton 500" class="thumb large" data-highres-src="https://tweakers.net/i/VhzZNTZv9lP0ZVK0OJqE1rSvMac=/i/2003046878.jpeg" data-thumb-src="https://tweakers.net/i/PB9wUMW5uNUyO6_fJlaV0ZME2dI=/120x90/filters:strip_icc()/i/2003046878.jpeg?f=thumb" rel="imageviewer[set25862_1] external"><noscript class="lazycontent"><img src="https://tweakers.net/i/yLEhd9a8oYdXnjLKnSYreLSSKjM=/188x141/filters:strip_icc()/i/2003046878.jpeg?f=thumblarge" width="188" height="141" alt="Acer Predator Triton 500"></noscript></a><a href="https://tweakers.net/i/eQ0WiqzrG7eXnLomLqWBXotM7Xg=/x800/filters:strip_icc()/i/2003046880.jpeg?f=imagegallery" title="Acer Predator Triton 500" class="thumb large" data-highres-src="https://tweakers.net/i/Y0rS7m9-sGJbzHnZ3yf5Cw93S7Q=/i/2003046880.jpeg" data-thumb-src="https://tweakers.net/i/w9FTb0RLd_Gq0fnHwPFs3wAecsM=/120x90/filters:strip_icc()/i/2003046880.jpeg?f=thumb" rel="imageviewer[set25862_1] external"><noscript class="lazycontent"><img src="https://tweakers.net/i/17qNoQrNouXGzn1CMzyaVgog_m8=/188x141/filters:strip_icc()/i/2003046880.jpeg?f=thumblarge" width="188" height="141" alt="Acer Predator Triton 500"></noscript></a><a href="https://tweakers.net/i/Yc6C8M-LuCPSFxV5G3jE0wq-0qs=/x800/filters:strip_icc()/i/2003046882.jpeg?f=imagegallery" title="Acer Predator Triton 500" class="thumb large" data-highres-src="https://tweakers.net/i/BonL5Bx8OC5ppekJWEnziZpLFTc=/i/2003046882.jpeg" data-thumb-src="https://tweakers.net/i/8Il_4Y_Ks-MFpfYVFQqYOmcbuuA=/120x90/filters:strip_icc()/i/2003046882.jpeg?f=thumb" rel="imageviewer[set25862_1] external"><noscript class="lazycontent"><img src="https://tweakers.net/i/x33b1xVo521V01iwsrRSsmOXYAQ=/188x141/filters:strip_icc()/i/2003046882.jpeg?f=thumblarge" width="188" height="141" alt="Acer Predator Triton 500"></noscript></a></div></div><p>Op de IFA kondigt Acer ook een nieuwe Predator Triton 300-gamelaptop aan. Ook dat is een 15,6"-model, maar deze goedkopere uitvoering is met 2,3kg iets zwaarder. Acer stopt een GTX 1650-videokaart in de Triton 300, maximaal een Core i7-hexacore en 16GB ddr4. Het ips-scherm heeft een verversingssnelheid van 144Hz en een responstijd van 3ms. De Triton 300 komt in oktober uit voor prijzen vanaf 1299 euro.</p><div class="articleImageGallery"><div class="row"><a href="https://tweakers.net/i/WJTKLC1zC8OPIje7es3KrwsUvVc=/x800/filters:strip_icc()/i/2003046872.jpeg?f=imagegallery" title="Acer Predator Triton 300" class="thumb large" data-highres-src="https://tweakers.net/i/FTRYX-MISoZwRa9fFbvK-i3KW4s=/i/2003046872.jpeg" data-thumb-src="https://tweakers.net/i/BibRM8n69onRwNLBw9mUFR9zKZQ=/120x90/filters:strip_icc()/i/2003046872.jpeg?f=thumb" rel="imageviewer[set25860_1] external"><noscript class="lazycontent"><img src="https://tweakers.net/i/OSWIT1xh6yUoOylSR-qNkltX2vM=/188x141/filters:strip_icc()/i/2003046872.jpeg?f=thumblarge" width="188" height="141" alt="Acer Predator Triton 300"></noscript></a><a href="https://tweakers.net/i/o68rzGIu7yc0T94u9vApAiYJRzw=/x800/filters:strip_icc()/i/2003046874.jpeg?f=imagegallery" title="Acer Predator Triton 300" class="thumb large" data-highres-src="https://tweakers.net/i/0qkmRJ6b15p0uWebe_yK2QtLUvQ=/i/2003046874.jpeg" data-thumb-src="https://tweakers.net/i/7H7Tdig9bUu1sWpCLtVok_C-efs=/120x90/filters:strip_icc()/i/2003046874.jpeg?f=thumb" rel="imageviewer[set25860_1] external"><noscript class="lazycontent"><img src="https://tweakers.net/i/L8-cDgiVi8gZsFfWQQJTlWL729c=/188x141/filters:strip_icc()/i/2003046874.jpeg?f=thumblarge" width="188" height="141" alt="Acer Predator Triton 300"></noscript></a><a href="https://tweakers.net/i/kYQMsK-agtqWe3V35hlnWKk6atA=/x800/filters:strip_icc()/i/2003046876.jpeg?f=imagegallery" title="Acer Predator Triton 300" class="thumb large" data-highres-src="https://tweakers.net/i/t-_6clwACwrZ8DaNkP8Fdr3eeUg=/i/2003046876.jpeg" data-thumb-src="https://tweakers.net/i/ITrJoxDyqM6l-XZ04nEBBObzgPg=/120x90/filters:strip_icc()/i/2003046876.jpeg?f=thumb" rel="imageviewer[set25860_1] external"><noscript class="lazycontent"><img src="https://tweakers.net/i/sEKvPoEovskDXK5Jlkgby0YHvak=/188x141/filters:strip_icc()/i/2003046876.jpeg?f=thumblarge" width="188" height="141" alt="Acer Predator Triton 300"></noscript></a></div></div><p><span class="video-wrapper" style="width:656px"><span class="video-container" style="padding-bottom:56.25%"><noscript class="lazycontent"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="369" src="https://www.youtube-nocookie.com/embed/VF8k7Up69GU" width="656"></iframe></noscript></span></span></p><p>Verder komt Acer met <a href="https://news.acer.com/acer-announces-full-conceptd-pro-family-of-notebooks-featuring-nvidia-quadro-gpus#" rel="external">ConceptD Pro-laptops</a>. Dat zijn varianten van de <a href="https://tweakers.net/reviews/7008/2/conceptd-en-predator-helios-700-acers-nieuwe-merk-en-dikste-gamelaptop-conceptd-merk-voor-creatievelingen.html" title="ConceptD en Predator Helios 700 - Acers nieuwe merk en dikste gamelaptop">eerder aangekondigde</a> ConceptD-laptops, maar dan met een Quadro RTX-gpu in plaats van een GeForce RTX-variant. Er komen een ConceptD 9 Pro, 7 Pro, 5 Pro en 3 Pro. De ConceptD-laptops zijn verwant aan de Predator Triton-modellen voor gamers. Het nieuwe ConceptD 3-model is vergelijkbaar met de nieuwe Triton 300. De verstelbare Concept D 9 Pro heeft een vanafprijs van 5499 euro; de drie Pro-modellen daaronder beginnen bij 2599, 2499 en 1499 euro. De laptops zijn vanaf november te koop.</p><div class="alignCenter">
<figure class="image"><a href="https://ic.tweakimg.net/ext/i/2003046886.jpeg" rel="imageviewer"><noscript class="lazycontent"><img alt="Acer ConceptD 9 Pro" height="436" src="https://tweakers.net/i/92m1tySX5anRqbUg9uOhOEv1uuE=/656x/filters:strip_icc()/i/2003046886.jpeg?f=imagenormal" width="656"></noscript></a>

<figcaption>Acer ConceptD 9 Pro</figcaption>
</figure>
</div></div>
            <div class="responsiveSocialButtons">
                <div id="shareButtonContent">
                        <a href="https://www.facebook.com/dialog/feed?app_id=188199811217403&amp;link=https%3A%2F%2Ftweakers.net%2Fnieuws%2F156862%2Facer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html&amp;name=Acer%20voorziet%20Predator%20Triton%20500-gamelaptop%20van%20300Hz-scherm&amp;caption=&amp;redirect_uri=https%3A%2F%2Ftweakers.net%2Fnieuws%2F156862%2Facer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html&amp;description=Acer%20komt%20met%20een%20nieuwe%20versie%20van%20zijn%20Predator%20Triton%20500-gamelaptop.%20De%20fabrikant%20rust%20het%20model%20uit%20met%20een%2015%2C6%22-paneel%20met%20een%20verversingssnelheid%20van%20300Hz.%20Ook%20komt%20Acer%20met%20een%20Predator%20Triton%20300-variant%20met%20GTX%201650-videokaart.&amp;picture=https%3A%2F%2Ftweakers.net%2Fi%2FtxET8GSI6f3MJpn6I9AgQnxMoeI%3D%2F67x67%2Ffilters%3Astrip_icc%28%29%2Fi%2F2003046884.jpeg%3Ff%3Dfpa"
       class="shareImage facebook"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=1000');return false"
    >Facebook</a>

        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F156862%2Facer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html&amp;title=Acer%20voorziet%20Predator%20Triton%20500-gamelaptop%20van%20300Hz-scherm&amp;source=https%3A%2F%2Ftweakers.net%2Fnieuws%2F156862%2Facer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html&amp;summary=Acer%20komt%20met%20een%20nieuwe%20versie%20van%20zijn%20Predator%20Triton%20500-gamelaptop.%20De%20fabrikant%20rust%20het%20model%20uit%20met%20een%2015%2C6%22-paneel%20met%20een%20verversingssnelheid%20van%20300Hz.%20Ook%20komt%20Acer%20met%20een%20Predator%20Triton%20300-variant%20met%20GTX%201650-videokaart."
       class="shareImage linkedin"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Linkedin</a>

<a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F156862%2Facer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html&amp;text=Acer%20voorziet%20Predator%20Triton%20500-gamelaptop%20van%20300Hz-scherm&amp;lang=en&amp;via=tweakers"
   class="shareImage twitter"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false"
>Twitter</a>

<a href="https://plus.google.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F156862%2Facer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html"
   class="shareImage googleplus"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false"
>Google+</a>

                </div>
            </div>

            <div class="clear"></div>
        </div>

                        <div class="nextPreviousArticleContainer">
                    <a href="https://tweakers.net/nieuws/156860/amazon-test-systeem-om-in-winkel-af-te-rekenen-met-een-handpalmscan.html" class="ctaButton secondary prev" title="&#039;Amazon test systeem om in winkel af te rekenen met een handpalmscan&#039;">Vorig
                nieuwsartikel</a>
        
            </div>

        
        <div class="clear"></div>
    </div>    <div class="relevancyColumn responsiveHideColumn">
        <div class="authorBlock">
    <div class="avatar">
        <img src="https://ic.tweakimg.net/ext/i/2000777657.jpeg" width="60" height="60" alt="" title="Julian Huijbregts">
        
    </div>
    <div class="info">
        <p class="name">
            <span class="indicator">Door</span> <a href="https://tweakers.net/crew/569/">Julian Huijbregts</a></p>
                    <p class="function">
                Nieuwsredacteur
            </p>
                            <span class="articleMeta">
                <a href="https://gathering.tweakers.net/forum/list_topics/43" rel="nofollow">Feedback</a>
                <span>
                    &bull; 04-09-2019 13:09<a href="https://tweakers.net/nieuws/156862/acer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html#reacties" class="commentCount small" title="1 reactie" rel="nofollow">1</a></span>
            </span>
            </div>
</div>
        <div id="articleMeta">
            <div class="meta">
            <p>
            04-09-2019 &bull; 13:09
        </p>
    
    <p>
        <a href="https://tweakers.net/nieuws/156862/acer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html#reacties" class="commentCount large" title="1 reactie" rel="nofollow">1</a>
            <a href="https://www.facebook.com/dialog/feed?app_id=188199811217403&amp;link=https%3A%2F%2Ftweakers.net%2Fnieuws%2F156862%2Facer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html&amp;name=Acer%20voorziet%20Predator%20Triton%20500-gamelaptop%20van%20300Hz-scherm&amp;caption=&amp;redirect_uri=https%3A%2F%2Ftweakers.net%2Fnieuws%2F156862%2Facer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html&amp;description=Acer%20komt%20met%20een%20nieuwe%20versie%20van%20zijn%20Predator%20Triton%20500-gamelaptop.%20De%20fabrikant%20rust%20het%20model%20uit%20met%20een%2015%2C6%22-paneel%20met%20een%20verversingssnelheid%20van%20300Hz.%20Ook%20komt%20Acer%20met%20een%20Predator%20Triton%20300-variant%20met%20GTX%201650-videokaart.&amp;picture=https%3A%2F%2Ftweakers.net%2Fi%2FtxET8GSI6f3MJpn6I9AgQnxMoeI%3D%2F67x67%2Ffilters%3Astrip_icc%28%29%2Fi%2F2003046884.jpeg%3Ff%3Dfpa"
       class="shareImage facebook"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=1000');return false"
    >Facebook</a>

        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F156862%2Facer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html&amp;title=Acer%20voorziet%20Predator%20Triton%20500-gamelaptop%20van%20300Hz-scherm&amp;source=https%3A%2F%2Ftweakers.net%2Fnieuws%2F156862%2Facer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html&amp;summary=Acer%20komt%20met%20een%20nieuwe%20versie%20van%20zijn%20Predator%20Triton%20500-gamelaptop.%20De%20fabrikant%20rust%20het%20model%20uit%20met%20een%2015%2C6%22-paneel%20met%20een%20verversingssnelheid%20van%20300Hz.%20Ook%20komt%20Acer%20met%20een%20Predator%20Triton%20300-variant%20met%20GTX%201650-videokaart."
       class="shareImage linkedin"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Linkedin</a>

<a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F156862%2Facer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html&amp;text=Acer%20voorziet%20Predator%20Triton%20500-gamelaptop%20van%20300Hz-scherm&amp;lang=en&amp;via=tweakers"
   class="shareImage twitter"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false"
>Twitter</a>

<a href="https://plus.google.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F156862%2Facer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html"
   class="shareImage googleplus"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false"
>Google+</a>

    </p>
</div>
        </div>            <div id="b_re" class="rectangle async loading lazyload" data-formats="[[300,250],[300,600]]" data-options="{&quot;targeting&quot;:{&quot;positie&quot;:&quot;mid1&quot;}}"></div>    </div>    <div class="relatedColumn">
            <div class="relatedContent">
            
        <div class="relatedContentContainer">
        <h2>Lees meer</h2>

        <div class="toggleable closed">
                            <div class="relatedContentItems visible3">

                                                                    <div class="itemContainer">
    <div class="item product" onclick="trackLinkChildren(this,'clickReadMore_1',event)">
<a class="heading ellipsis" href="https://tweakers.net/pricewatch/1302480/acer-predator-triton-500.html" title="Acer Predator Triton 500">
    Acer Predator Triton 500
</a>
<a href="https://tweakers.net/pricewatch/1302480/acer-predator-triton-500.html" title="Acer Predator Triton 500" class="thumb medium"  rel="nofollow"><img src="https://tweakers.net/i/bsadgGx0l9-FsWPmMedrtdMxLss=/135x101/filters:strip_icc()/i/2002444978.jpeg?f=thumbmedium" width=135 height=101 alt=""></a>
<div class="info">
    <p>
        <a class="price" href="https://tweakers.net/pricewatch/1302480/acer-predator-triton-500.html" rel="nofollow">
            geen prijs bekend
        </a>
    </p>
        </div>
</div>
</div>
                                                                        <div class="itemContainer">
    <div class="item editorialReview" onclick="trackLinkChildren(this,'clickReadMore_2',event)">
                

                
    <div class="ankeiler review small noMeta"
                            >
        <a href="https://tweakers.net/reviews/6880/dunne-gamelaptops-met-rtx-videokaart.html">
            <div class="title">
                <h2>Dunne gamelaptops met RTX-videokaart</h2>
                <p>Acer Triton 500, MSI GS75 en Asus Zephyrus S</p>
            </div>
            <div class="image">
                <img src="https://tweakers.net/i/bq1GKR0SSB-teqzhXFiGC3sKfng=/640x200/filters:strip_icc()/i/2002663394.jpeg?f=ankeiler_small" width="640" height="200" alt="">
            </div>
        </a>
        <a href="https://tweakers.net/reviews/6880/last/dunne-gamelaptops-met-rtx-videokaart.html#reacties" class="commentCount" title="71 reacties" rel="nofollow">71</a>
            </div>
</div>
</div>
                                                                        <div class="itemContainer">
    <div class="item editorialReview" onclick="trackLinkChildren(this,'clickReadMore_3',event)">
                

                
    <div class="ankeiler review small noMeta"
                            >
        <a href="https://tweakers.net/reviews/7008/conceptd-en-predator-helios-700-acers-nieuwe-merk-en-dikste-gamelaptop.html">
            <div class="title">
                <h2>ConceptD en Predator Helios 700</h2>
                <p>Acers nieuwe merk en dikste gamelaptop</p>
            </div>
            <div class="image">
                <img src="https://tweakers.net/i/zY43pyd0nNoD1sT_7F5e65Mx1cw=/640x200/filters:strip_icc()/i/2002642236.jpeg?f=ankeiler_small" width="640" height="200" alt="">
            </div>
        </a>
        <a href="https://tweakers.net/reviews/7008/last/conceptd-en-predator-helios-700-acers-nieuwe-merk-en-dikste-gamelaptop.html#reacties" class="commentCount" title="45 reacties" rel="nofollow">45</a>
            </div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_4',event)">
<a href="https://tweakers.net/nieuws/151462/acer-kondigt-helios-700-laptop-met-uitschuifbaar-toetsenbord-en-rtx-2080-aan.html" title="Acer kondigt Helios 700-laptop met uitschuifbaar toetsenbord en RTX 2080 aan" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/GYIX_JjkzYZwv2_ozQZKoinOwyo=/fit-in/67x67/i/2001590955.png?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/151462/acer-kondigt-helios-700-laptop-met-uitschuifbaar-toetsenbord-en-rtx-2080-aan.html">
        Acer kondigt Helios 700-laptop met uitschuifbaar toetsenbord en RTX 2080 aan
    </a>
    <span class="date">
        Nieuws van 11 april 2019
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_5',event)">
<a href="https://tweakers.net/nieuws/147576/acer-predator-triton-900-gamelaptop-met-kantelsysteem-voor-scherm-kost-4200-euro.html" title="Acer Predator Triton 900-gamelaptop met kantelsysteem voor scherm kost 4200 euro" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/GYIX_JjkzYZwv2_ozQZKoinOwyo=/fit-in/67x67/i/2001590955.png?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/147576/acer-predator-triton-900-gamelaptop-met-kantelsysteem-voor-scherm-kost-4200-euro.html">
        Acer Predator Triton 900-gamelaptop met kantelsysteem voor scherm kost 4200 euro
    </a>
    <span class="date">
        Nieuws van 7 januari 2019
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_6',event)">
<a href="https://tweakers.net/nieuws/142695/predator-thronos-gamestoel-van-acer-heeft-plek-voor-drie-27-inch-monitoren.html" title="Predator Thronos-gamestoel van Acer heeft plek voor drie 27&quot;-monitoren" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/IMme2PGqoc4E2g-cZdrtFd41APE=/67x67/filters:strip_icc()/i/2002177605.jpeg?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/142695/predator-thronos-gamestoel-van-acer-heeft-plek-voor-drie-27-inch-monitoren.html">
        Predator Thronos-gamestoel van Acer heeft plek voor drie 27&quot;-monitoren
    </a>
    <span class="date">
        Nieuws van 29 augustus 2018
    </span>
</div>
</div>
</div>
                                            
                    
                </div>
                        <div class="relatedSubjectsContainer">
                                    <a class="toggleBtn left link">Meer producten en artikelen</a>
                                    <div class="relatedSubjectItems">
                    <a class="relatedSubject" href="https://tweakers.net/categorie/496/laptops/nieuws/" title="Laptops">
                Laptops
            </a>            <a class="relatedSubject" href="https://tweakers.net/merk/47/acer/nieuws/" title="Acer">
                Acer
            </a>            <a class="relatedSubject" href="https://tweakers.net/serie/3522/predator/nieuws/" title="Predator">
                Predator
            </a>            <a class="relatedSubject" href="https://tweakers.net/serie/9548/predator-triton-500/nieuws/" title="Predator Triton 500">
                Predator Triton 500
            </a>            <a class="relatedSubject" href="https://tweakers.net/tag/ifa+2019/nieuws/" title="ifa 2019">
                ifa 2019
            </a>            <a class="relatedSubject" href="https://tweakers.net/merk/categorie/4/acer/laptops" title="Acer laptop">
                Acer laptop
            </a></div>
            </div>
        </div>
    </div>


    </div>
            <div id="b_ac" class="advertorial async loading"><script>window.BannerManager && BannerManager.displayTag('b_ac')</script></div>    </div>        <div id="commentColumn">
            
			<div id="reacties"><h2 class="reactionCount">Reacties <small>(1)</small></h2><div class="modFaq"><span>-</span><a href="https://tweakers.net/info/faq/karma/" title="Moderatie-faq" rel="nofollow">Moderatie-faq</a></div><div class="filterBox"><div class="modFilter" data-currentLevel="0"><a href="https://tweakers.net/nieuws/156862/acer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html?mode=nested&amp;niv=-1&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small ">-1</span></a><span class="reactionCount score-1">1</span><a href="https://tweakers.net/nieuws/156862/acer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score0">0</span></a><span class="reactionCount score0">1</span><a href="https://tweakers.net/nieuws/156862/acer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html?mode=nested&amp;niv=1&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score1">+1</span></a><span class="reactionCount score1">0</span><a href="https://tweakers.net/nieuws/156862/acer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html?mode=nested&amp;niv=2&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score2">+2</span></a><span class="reactionCount score2">0</span><a href="https://tweakers.net/nieuws/156862/acer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html?mode=nested&amp;niv=3&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score3">+3</span></a><span class="reactionCount score3">0</span><a href="https://tweakers.net/nieuws/156862/acer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html?mode=nested&amp;niv=none&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small wide ">Ongemodereerd</span></a><span class="reactionCount scorenone">1</span></div>
			<a rel="popup:reactionSortPopup" class="layoutFilter arrowDarkGreyDown">Wijzig sortering</a>
			<div id="reactionSortForm" style="display: none;">
				<form id="sortForm" name="reactionSortForm" action="https://tweakers.net/nieuws/156862/acer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" method="get">
					<h4>Sorteer op:</h4>
					<input type="radio" name="sort" value="rating-desc" id="rating-desc" checked><label for="rating-desc">Kwaliteit - beste threads eerst</label><br><input type="radio" name="sort" value="rating-asc" id="rating-asc"><label for="rating-asc">Kwaliteit - slechtste threads eerst</label><br><input type="radio" name="sort" value="time-asc" id="time-asc"><label for="time-asc">Tijd - oudste threads eerst</label><br><input type="radio" name="sort" value="time-desc" id="time-desc"><label for="time-desc">Tijd - nieuwste threads eerst</label><br>
					<!-- these two hidden fields are overwritten via JS -->
					<input type="hidden" name="orderBy" id="orderByField" value="rating">
					<input type="hidden" name="order" id="orderField" value="desc">
					<input type="hidden" name="niv" value="0">
					<br>
					<h4>Weergave:</h4>
					<input type="radio" name="mode" value="nested" id="nested" checked><label for="nested">Threaded</label><br><input type="radio" name="mode" value="flat" id="flat"><label for="flat">Plat</label><br>
					<br>
					<input type="button" id="reactionSortChangeButton" class="ctaButton" value="Wijzig">
					
					<br>
					<br>
				</form>
			</div>
			<script>initReactionSort();</script></div><div id="reactieContainer"><div id="r_13387494" class="reactie" data-reaction-id="13387494" data-owner-id="862041" data-token="d246adca7f5daf8e6c7aed2b9915b837978d9a43">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall empty"><!-- no image available --></span><a href="https://tweakers.net/gallery/862041/" class="userLink" rel="nofollow">pepsiblik</a><br> <a href="https://tweakers.net/nieuws/156862/acer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html?showReaction=13387494#r_13387494" class="date" rel="nofollow">4 september 2019 13:21</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Hele serieuse vraag: waarom? Is dit een beetje een race aan het worden, zoals de sensor pixels race in fotografie?
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/13387494/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><p id="reactionFormLoginMessage"><br><strong>Om te kunnen reageren moet je <a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/156862/acer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm.html%23reactieForm" onclick="return showReactionForm()" rel="login:forward nofollow">ingelogd</a> zijn</strong></p><form class="reactie" style="display:none" data-request_token="reactie:14-156862" id="reactieForm" action="https://tweakers.net/reacties/nieuw/" method="POST">
					
					<fieldset>
						<legend>Reactie formulier</legend>
						<label for="reactieFormContent">Reageer:</label>
						<textarea name="reactieFormContent" id="reactieFormContent"></textarea>
						<div class="submit">
							<input type="submit" value="Plaats reactie" class="ctaButton" id="reactionFormSubmit" accesskey="s">
						</div>
						<input type="hidden" name="action" value="new_message">
						<input type="hidden" name="tabel" value="14">
						<input type="hidden" name="tabelid" value="156862">
						<input type="hidden" name="parentid" value="0">
						<input type="hidden" name="tweakers_token" value="rd3WEAKpXW+6cD5V35xbpp8zA/xkaeI8JVw+bzcL">
					</fieldset>
				</form></div></div><script>window.reactionForm = new ReactionForm(0,0,false,false);</script>
                            
<div class="nextPrevLinks">
    <ul>
                            <li class="previous">
                <a href="https://tweakers.net/nieuws/156860/amazon-test-systeem-om-in-winkel-af-te-rekenen-met-een-handpalmscan.html">&#039;Amazon test systeem om in winkel af te rekenen met een handpalmscan&#039;</a>
            </li>
        </ul>
</div>
                    </div><div class="clear"></div>
                </div>
            </div>
        </div>    <div id="bottom">
        <div class="hr"><hr></div>

            
			<div id="ticker">
				<p><a href="https://tweakers.net/product/952358/oneplus-7-pro-(8gb-intern)/overzicht/">OnePlus 7 Pro (8GB intern)</a> <a href="https://tweakers.net/product/1007400/nintendo-switch-lite/overzicht/">Nintendo Switch Lite</a> <a href="https://tweakers.net/product/931588/lg-oled-c9/overzicht/">LG OLED C9</a> <a href="https://tweakers.net/pricewatch/1355942/google-pixel-4/overzicht/">Google Pixel 4</a> <a href="https://tweakers.net/product/985676/fifa-20/overzicht/">FIFA 20</a> <a href="https://tweakers.net/product/834363/samsung-galaxy-s10/overzicht/">Samsung Galaxy S10</a> <a href="https://tweakers.net/product/942962/sony-playstation-5/overzicht/">Sony PlayStation 5</a> <a href="https://tweakers.net/tag/Sport/">Sport</a></p>
			</div>


        <div id="about">
            <ul class="bulletSeparatedList">
                <li><a href="https://tweakers.net/info/advertising/">Adverteren</a></li>
                <li><a href="https://tweakers.net/info/over-tweakers/contact/">Contact</a></li>
                <li><a href="https://tweakers.net/info/vacatures/">Vacatures</a></li>
                <li><a href="https://tweakers.net/info/over-tweakers/">Over Tweakers</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/privacy/">Jouw privacy</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/">Algemene voorwaarden</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/cookies/">Cookies</a></li>
            </ul>
            <ul class="social">
                <li>
                    <a href="https://twitter.com/tweakers" rel="external" class="button twitter"><span>Volg @tweakers</span></a>
                    <span class="count">77,2K</span>
                </li>
                <li>
                    <a href="https://www.facebook.com/Tweakers.net" rel="external" class="button facebook"><span>Like Tweakers</span></a>
                    <span class="count">36,4K</span>
                </li>
                <li>
                    <a href="https://tweakers.net/feeds/mixed.xml" class="button rss"><span>Rss-feeds</span></a>
                </li>
            </ul>
            <p class="wvhj">
                <a href="https://tweakers.net/plan/1887/tweakers-wint-prijzen-bij-website-van-het-jaar-verkiezing.html" title="Website van het jaar 2018">
                    <span class="wvhj-l">'14</span>
                    <span class="wvhj-r">'15</span>
                    <span class="wvhj-lc">'16</span>
                    <span class="wvhj-rc">'17</span>
                    <span class="wvhj-c">2018</span>
                </a>
            </p>
                        <p class="colofon">
                <a href="https://tweakers.net/">Tweakers</a> vormt samen met
                <a href="https://elec.tweakers.net/" rel="external">Tweakers Elect</a>,
                <a href="https://nl.hardware.info/" rel="external">Hardware Info</a>,
                <a href="https://www.autotrack.nl/" rel="external">Autotrack</a>,
                <a href="https://www.nationalevacaturebank.nl/" rel="external">Nationale Vacaturebank</a>,
                <a href="https://www.intermediair.nl/" rel="external">Intermediair</a> en
                <a href="https://www.independer.nl/" rel="external">Independer</a>
                <a href="https://www.persgroeponlineservices.nl/" rel="external">de Persgroep Online Services B.V.</a>
                <br>
                Alle rechten voorbehouden &copy; 1998 - 2019
                <span class="seperator">&bull;</span>
                Hosting door <a href="https://www.true.nl/vps/" title="VPS hosting" rel="external">True</a>
            </p>
        </div>
    </div>
    <script>
                if(window.Responsive)Responsive.bootstrap();
                if(window.Tracker)Tracker.init();
                if(window.BehaviourManager)BehaviourManager.exec();
                if(window.compareStorage)compareStorage.init();
                if(window.initArticleBehaviours)initArticleBehaviours();
                if(window.LazyLoadImages)LazyLoadImages.init();
            </script>
		<div id="b_ist" class="adLoader"><script>window.BannerManager && BannerManager.displayTag('b_ist')</script></div>
    <noscript>
                    <img src="https://cijfers.tweakers.nl/318816705845986/wt?p=328,nieuws%2Farticle%2Facer-voorziet-predator-triton-500-gamelaptop-van-300hz-scherm&amp;cg1=tweakers.net&amp;cg2=Nieuws&amp;cg3=Computers&amp;cg4=Computers&amp;cg5=Laptops&amp;cg6=Editorial&amp;cp1=LG&amp;cp3=2019-09-04%2013%3A09&amp;cp4=ifa%202019&amp;cp5=Acer&amp;cp6=Julian%20Huijbregts" width="1" height="1" alt="" style="display:none">
            </noscript>
            <img src="https://sb.scorecardresearch.com/b?c1=2&amp;c2=11464450&amp;ns_site=total&amp;nb_01=de%20Persgroep%20Nederland&amp;nb_02=de_persgroep_nederland_advertising&amp;nb_11=web&amp;nb_12=Tweakers&amp;nb_21=20190904&amp;nb_25=Tweakers&amp;nb_27=nieuws&amp;nb_28=article&amp;nb_29=general" width="1" height="1" alt="" style="display:none">
    <!-- Request ID: Twk-eun-web3_163.2.1_816_5d6f9e500bee26.19183252, Env: frontpage-production, Server time: 0,0436 s (C: 0,0386 s; Q: 6; 0,0034 s; E: 7; 0,0233 s, M: 5; 0,0078 s, A: 0; 1.567.596.112,0922 s), Mem: 9918 KB, Engines: (S) twk-eun-web3 (7) -->
        
    </body>
</html>