Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Ziggo start vanaf volgende week levering Connect Box van Arris

Ziggo start vanaf volgende week de levering van een Connect Box van fabrikant Arris. Het alternatief voor de bestaande Connect Box van Compal ondersteunt direct vanaf de levering WifiSpots en ipv6 full dual stack.

Wat hardware en uiterlijk betreft is de Arris TG2492LG identiek aan de Compal CH7465-LG, de huidige Connect Box. Gebruikers kunnen alleen aan de sticker onderop zien van welke fabrikant het apparaat afkomstig is. Het modem annex wifirouter ondersteunt docsis 3.0, dualband wifi-ac en 24x8-channel bonding. Het heeft vier gigabitethernetaansluitingen en usb 2.0. Tweakers ontving informatie over de komst van de Arris Connect Box; Ziggo heeft de komst bevestigd.

Het verschil met de Compal-variant is dat de Arris direct WifiSpots ondersteunt en voor klanten in de voormalige Ziggo-regio van voor april 2017 ipv6 full dual stack biedt. De Compal Connect Box krijgt deze functionaliteit later dit jaar. Ziggo meldt nog dat het netwerk in voormalig UPC-gebied niet geschikt is voor full dual stack. Gebruikers die na april 2017 Ziggo-klant werden, krijgen standaard ipv6 DS Lite.

De introductie van de Arris Connect Box betekent dat klanten vanaf 30 oktober ofwel deze, ofwel die van Compal kunnen krijgen. Ziggo wil een alternatief kunnen bieden als klanten problemen hebben met de firmware voor de een of de ander.

Daarnaast krijgt de Ziggo Media Box XL een software-update naar versie 3.4.2. Deze wordt vanaf 24 oktober gefaseerd verstrekt, aanvankelijk op kleine schaal. De update bevat verbeteringen voor het On Demand-menu, de Channel Bar, het hoofdmenu en de navigatie van de tv-gids. Zo bevat het hoofdmenu vanaf de update de optie om direct naar de apps te gaan en is de informatiebalk lager gepositioneerd zodat deze minder beeldruimte inneemt.

Door

Nieuwsco÷rdinator

167 Linkedin Google+

Reacties (167)

Wijzig sortering
Apart dat Ziggo deze modems gaat gebruiken gezien de problemen met de Puma 6 chipset. Arris is zelfs aangeklaagd vanwege deze problemen: https://www.theregister.co.uk/2017/04/11/intel_puma_6_arris/
waarschijnlijk moest Arris dus snel van een grote partij af.
Zal niet de eerste keer zijn dat Ziggo problematische hardware opkoopt en zo weer levert aan klanten.
Het zal niet de eerste keer zijn dat Liberty Global dit doet * ;)
True. echter was het voor de overname van LG met de Hitrons die je bij internet plus kreeg en de Modem/routers van Ubee ook al twijfelachtig.
Met de Ubee nooit problemen gehad. Haalde altijd de juiste snelheid. Minder problemen mee gehad dan de Technicolor van nu.
Ik heb er 2.5 jaar gewerkt. Ubee was een van de grootste calldrivers.
Heb ik dus geluk gehad...
in mijn ervaring liep die ubee heet en was de wifi niet echt bepaald denderend buiten om dat als je lijn stabiel was dan was dat ding nog best wel te doen tot aan 200mbit
Dat is precies wat de Technicolor nu doet:
als het inde zomer echt heet wordt, loopt ie vast, moet ik de stekker eruit trekken en dan doet hij het weer. In de winter e.d. geen problemen. Slechte koeling dus.
Met name de slecht / niet werkende IP reserves leidden tot het symptoom dat "de wifi het ineens niet meer doet". Ziggo heeft dat probleem jarenlang ontkend en een fix voor UBEE is er, voor zo ver ik weet, nooit gekomen. Ik heb het "opgelost" door de UBEE in bridge te laten zetten en er zelf een router achter te hangen. Ziggo was simpelweg niet te overtuigen van hun ongelijk.
Klinkt als iedere andere ISP in nederland
Zal niet de eerste keer zijn dat Ziggo problematische hardware opkoopt en zo weer levert aan klanten.
Of ze zijn niet ge´nformeerd dat ze Puma6 chipset hebben. Dus iemand moet tegen Ziggo vertellen dat hij de zending terug moet sturen en geld terugeisen.

[Reactie gewijzigd door Dark Angel 58 op 30 oktober 2017 11:37]

Dat vind ik dan een slechte zaak. Ziggo zal toch wel een beetje onderzoek doen naar de chipsets en waarom de partijen zo goedkoop aangeboden worden, me dunkt.
Het vreemde is misschien dat wij ook een Connect Box hebben en geen enkel probleem ervaren sinds we zijn overgestapt naar Ziggo, dit was bij Online wel anders...
Altijd online qua internet en telefonie, bereikbaar, lage ping, goede wifi, geen enkel probleem met online gaming, Playstation Now, Netflix etc...
Hebben wij dan gewoon geluk of heeft mijn Connect Box een update gehad?
Je kan het via deze link testen http://www.dslreports.com/tools/puma6.
Er zouden geen rode blokjes moeten komen na het uitvoeren van de test.
Heb net de test uitgevoerd en krijgt de melding:
"This doesn't look too good. If this is not an Arris SB6190 What cable modem model is it? "

En ik heb een oud ZTE glasvezel modem, zonder Puma6 maar met een Marvell chipset.
Dus hoe moet ik deze test interpreteren? :)
Dat je toch wel ergens een probleem in je netwerk heb zitten lijkt mij :P Zelf heb ik na een modem update van Ziggo wel degelijk verschil gezien in de resultaten. En met andere modems ook andere (vooral betere) resultaten gezien. Je voert de test niet uit over wifi hoop ik?

Moet eerlijk toegeven dat ik zeker niet de netwerk expert ben hoor!
Haha nee en je weet ook niet waar de test voor is.
Lees beiden even op die site. @mmjjb & @EKlvin
Het heeft geen zin om het met een andere modem te proberen. Want het is een specifieke test. (Pak je 4g maar eens haha)

[Reactie gewijzigd door Mel33 op 27 oktober 2017 20:00]

Via een niet bekabeld netwerk (zoals 4g) is het sowieso niet te testen. Een normaal modem (via een kabel netwerk) zou de TCP request gewoon allemaal moeten ontvangen en ook binnen de 100ms moeten kunnen beantwoorden.
Nja maar hij is zo te zien gewoon tevreden (net als ik trouwens, hoewel ik al enkele jaren zeer tevreden een ubee heb naast de Horizon), stel, stel in die test krijgt hij ''rode blokjes''. Dat doet niks af aan zijn positieve ervaringen, of er op die site 1 of 80.000 rode blokjes komen maakt dan niet veel uit lijkt mij.

[Reactie gewijzigd door LopendeVogel op 27 oktober 2017 19:07]

Ik had een ubee modem van ziggo, inmiddels de connectbox. Met het modem ben ook redelijk tevreden, daar gaat het dan ook echt niet om! Er wordt hier een vraag gesteld, namelijk: "Hebben wij dan gewoon geluk of heeft mijn Connect Box een update gehad?". Met de link die ik stuur kan prima gekeken worden of @Rebbels gelukt heeft gehad of een eventuele update.

Als ik jouw bericht zo lees lijkt het eerder of je het probleem van de Puma6 chip wil verdoezelen. Het feit blijft dat er wel degelijk een probleem is voor heel erg veel mensen, of dit nou merkbaar is of niet in de praktijk.
Ow nee ik wil helemaal niet een bepaald probleem verdoezelen (mijn excuses indien dat zo leek!). Het gaat mij er meer om dat je in elke apparatuur wel fouten kan vinden, als je maar lang genoeg zoekt :D

Nu blijkt dat bij het Puma verhaal volgens sommige tweakers heel erg te zijn.. Maar ik begreep jou denk ik verkeert, het kwam bij mij over alsof @Rebbels bewust op zoek moest gaan naar fouten, terwijl al zijn diensten keurig werken.

Stel jij bedoelde het puur om te zien of hij een update wel of niet gehad heeft, dan heb ik jou gewoon verkeert begrepen :D
Wij hebben hier thuis ook een modem van Ubee, vreselijk ding! Verbinding valt dagelijks weg, zo'n Connect Box wil ik ook wel.
Ik heb zo een conne tbox, drama. Kan niets fatsoenlijk instellen op dat ding. Bijvoorbeeld dns. Van ziggo 1 groot drama. Kan wel op pc niveau maar het zou zo fijn zijn als je die alternatieve dns al op dhcp niveau mee had kunnen laten sturen. Verder is het ding groot onzuinig lomp en heeft hij geen ziggopunt .
Dramading
Hier zijn er maar 12 groene blokjes te tellen, lekker.
Ik heb ook wel last als ik mijn upload of mijn download een van beide volledig benut, dan is gelijk het al internet verkeer hier sloom, beide richtingen.

Ook zie ik in online games zoals Rocket League dat ik er gewoon wel eens een paar seconden uit lig tegenwoordig. :|
Could not locate a server within 100ms
toffe site.
Heb even deze test gedaan (Modem is CBN/Compal, netwerk connected), initieel ook boodschap "doesn't look too good". Google Chrome gesloten ivm load en test herhaald (via Safari), vervolgens was boodschap verdwenen hoewel ik nog wel meerdere rode puntjes had boven 100 ms. Test weer herhaald na reset modem, Google Chrome weer gestart en nu prima resultaat, nauwelijks rode punten, enkele >100 ms. Ook nog even speedtest gedaan, opvallend is dat download maar 200 mbps, zou 300 of 400 moeten zijn, upload wel 40 mbps.Alles lijkt dus redelijk ok.
Ik krijg 1 rood blokje in de test op server 9 die de site zelf selecteert.
Die zit op 149ms, de rest is allemaal groen, verder krijg ik ook geen verdere melding.
Er staat alleen: Finished. Excess red is a concern if most measurements are 50ms or less.

Dus in het algemeen kan ik wel concluderen dat ik goed zit dacht ik zo.
Geen rode blokjes gedetecteerd. :D
Het probleem is vrijwel alleen aanwezig als je gebruik maakt van time related applicaties. Met online gamen merk je dit vooral bij FPS.

In IPv4 modus is al het een en ander aangepast waardoor het probleem veel minder is dan dat het was, in IPv6 is het echter nogsteeds zeer duidelijk aanwezig. Hiervoor was het bij beide zo dat er pingspikes ver boven de 100ms en pakketlos voor kwam.
Wacht... vergelijk je nou daadwerkelijk het KPN netwerk waar Online gebruik van maakt, met het kabelnetwerk van Ziggo?
Je vergelijkt appels met peren. Twee verschillende ISP's, twee verschillende bedrijven, verschillende netwerken, verschillende alles!
Geen idee of Online gebruik maakt van de Connect Box of niet, maar als het netwerk waar dat modem op aangesloten zit gewoon niet goed functioneert dan zal je Connect Box ook niet goed werken. Als KPN een probleem heeft met jouw aansluiting dan zal het niet goed werken, ongeacht de modem wat je er op aansluit. Hetzelfde bij Ziggo, overigens. Dit heeft hoogst waarschijnlijk niets te maken met geluk of een update. Veel waarschijnlijker is de verbinding met het netwerk van je ISP.
Ziggo heeft wel vaker een goed gevoel voor het inkopen van slechte spullen. Het Ubee modem was ook verre van probleemloos.
Ondanks dat de sommige Ubee’s ook een Puma Chip gebruiken zijn het gewoon goede modems, in router modus is het een heel ander verhaal maar dit geld voor vrijwel alle door provider geleverde hardware.
Inderdaad een rare keuze van Ziggo, ik zit zelf bij Zeelandnet en ik heb alleen maar Cisco modems gehad

Ben blij dat ik al een aantal jaar een EPC 3940 (docsis 3.0) heb met full dual stack en WiFi spots, nog nooit een downtime gehad :)
Wat ik echter zeer raar vind is dat Arris als enige aangeklaagd wordt. Waar blijft Intel? Die mogen hierom ook best wel eens een flinke schadeclaim krijgen. Intel had er meteen op moeten zitten dat de problemen met HUN chips gefixt werden.
Intel is niet de verkoper van die modems. Dat is Arris. En er zit een probleem in die Arris modems. Dat dat probleem zijn oorsprong kent in een chip van Intel is iets dat Arris en Intel onderling mogen uitvechten (al dan niet via een rechtzaak of schadeclaim)

Als Intel in de verkoopovereenkomst richting Arris een clausule heeft waardoor Intel geen aansprakelijkheid aanvaart voor defecten, dan heeft Arris richting Intel geen punt om op te staan.

Er zitten natuurlijk wel vaker bugs in Intel chips. Daar komen dan normaal gesproken errata's voor uit met vaak een workaround of fix. Dus ik weet eigenlijk wel zeker dat Intel in hun verkoopovereenkomsten iets heeft opgenomen waarin staat dat de chips bugs kunnen bevatten. Dat deze bug nou net lastig blijkt om op te lossen is jammer de bammer. Had Arris maar beter moeten testen
Is dit een reactie naar aanleiding van dit debacle: nieuws: Ziggo verwacht Connect Box-patch voor dos-lek in april 2018 uit te br...?

Het is volgens mij voor 99-100% dezelfde hardware en firmware, alleen een andere OEM volgens mij? Maar zal het wel mis hebben, want het zou een rare keus zijn van Ziggo
Is dit een reactie naar aanleiding van dit debacle: nieuws: Ziggo verwacht Connect Box-patch voor dos-lek in april 2018 uit te br...?

Het is volgens mij voor 99-100% dezelfde hardware en firmware, alleen een andere OEM volgens mij? Maar zal het wel mis hebben, want het zou een rare keus zijn van Ziggo
Dat Ziggo de Arris nu aan gaat bieden is gewoon een charme-offensief. De Compal naam is vervuild geraakt door slechte berichtgeving in de media. Door nu op Arris over te gaan hopen ze wss. dat het grote publiek denkt dat daarmee de problemen voorbij gaan zijn.

Dat zijn ze natuurlijk niet; het is dezelfde chipset met dezelfde hardware-problemen en de fabrikant gebruikt wss. dezelfde soort 'patches' als Compal; die het probleem hebben 'verholpen' door het feitelijk alleen maar moeilijker meetbaar en objectief identificeerbaar te maken.
Niet te geloven, staat docsis 3.1 voor de deur, komen ze alsnog met oude docsis 3.0 meuk. Fijn hoor. Maw. die gepande docsis 3.1 uitrol voor 2017 zal wel niet meer lukken... |:(
er is nog altijd geen reden om over te stappen naar 3.1

er is nog zat ruimte op 3.0 als ze dat al willen.

in theorie kan 3.0 makkelijk naar 1500/200 maarja er is echt nul motivatie voor ze om dat te doen aangezien glas maar in een fractie van nederland beschikbaar is en als het al beschikbaar is is er vaak een limiet van 100/100.
Zoals al vaker vermeld was men bij ziggo vooralsnog van plan docsis 3.1 dit jaar uit te rollen, wanneer dit haalbaar zou blijken. Dit heeft niets met motivatie te maken, die plannen waren er gewoon. Gezien dit een enorme operatie is, is dit niet zomaar iets wat niet over een nacht ijs gaat.
But the question is: does it contain the Intel Puma chipset?

@devil-strike @Martinusz @ThaStealth @ADDG @Samplex Tsja, dat heeft natuurlijk weinig zin als het dezelfde chipset betreft als die van Compal waar alle problemen door worden veroorzaakt.

[Reactie gewijzigd door AnonymousWP op 27 oktober 2017 16:24]

Context voor mensen die net zoals ik niet begrijpen waarom dit relevant is: https://www.theregister.co.uk/2017/04/11/intel_puma_6_arris/

[Reactie gewijzigd door Vich op 27 oktober 2017 16:36]

Ja heeft de zelfde puma chipset.
De vraag is welke versie van die chipset het heeft. Zoals ik het begrijp is Intel Puma 6 het probleem terwijl Intel Puma 7 al een tijdje uit is.
Er zit ook een puma-6 chip in deze. Wederom troep dus van Ziggo.
Puma 7 is ook rommel, zie: https://www.dslreports.co...sue-Discussion~start=7140

Bij 150Kbit aan pakketjes valt de telefoon uit, bij 0.2-0.5Mbit is ook de internetverbinding onbruikbaar.
Ja zit ook puma 6 chipset in.
Dual stack, goede vooruitgang! Dan kunnen (bestaande) tech-savvy Ziggo-klanten ook de 21e eeuw in zonder dat ze hun verbinding kreupel maken door over te stappen naar KPN en maar 18/1 over te houden (Tilburg centrum 8)7 ), of door van Ziggo DS Lite te krijgen en dus niet meer bereikbaar te zijn voor een heel groot deel van het land.

Zelf zie ik goed die kip/ei-situatie: Ik wil wel IPv6, maar momenteel zou ik dan DS-Lite (of IPv4 GCNAT) krijgen, wat ik niet wil want teveel mensen hebben geen IPv6... Dat een aantal bedrijven niet anders kunnen snap ik uiteraard, maar het is mijns inziens nog veel te vroeg om IPv4 al uit te faseren.
IPv6 maar geen bridge mode ;)
Ik heb heel lang bridge mode gehad, tot de Ziggo servicedesk me beloofde dat ik IPv6 zou kunnen krijgen. Vervolgens kon dat toch niet, toch wel, of nee, toch niet, en dan een paar maanden later via webcare toch wel, maar dan met DS Lite.

Ondertussen zit ik al maanden met het modem niet meer in bridge en ik moet zeggen, ondanks dat ik nu dus dubbel NAT merk ik geen issues. Ik heb de EdgeRouter die ik er achter heb hangen als "DMZ" (slechte naam :P ) ingevuld en Wifi uitgezet, en het is gewoon snel en stabiel. Ik moet daarbij wel zeggen dat ik geen "rare" protocollen zoals FTP (die het IP-adres van de server in de pakketjes meesturen) open heb staan.
Ik vermoed dat dat een tijdelijk iets is. Er is geen technische reden waarom Bridge mode en IPv6 niet samen kunnen gaan. Ik verwacht dat ze tijdens de IPv6 uitrol de complexiteit zo laag mogelijk willen houden.

Zodra je Bridge mode toelaat krijg je ineens een heleboel extra redenen waarom ergens iets mis kan zijn. Ik verwacht dat Ziggo eerst wil weten dat hun IPv6 infrastructuur in orde is voordat ze een hoop extra complicaties (veel daarvan aan de gebruikerskant) er bij willen. Het is dan handig dat te bewaren voor een tweede golf.
ja en dan heb je nog dat je alleen als zakelijke klant een vast IP kan krijgen. Ik heb nu al meerdere keren mee gemaakt dat bridge modus weg valt omdat ziggo besluit mij een IPv6 adres te geven..........ja meneer dan kunt u ook zakelijk nemen...nou nee...wil gewoon bij mijn servers kunnen. Het is letterlijk een instelling aanpassen voor ziggo maar anders heeft het zakelijke pakket op die grond geen meerwaarde meer. jammer maar zo werkt het
Blijft idd kak van Ziggo, dat het zolang duurt en op CGNAT zit ik totaal niet te wachten. Maar je kan wel een ipv6 tunnel bouwen met tunnelbroker.net van HurricaneElectric, zo heb ik het op gelost.
Je hebt het opgelost. Doe je goed, maar denk je nu echt dat het gros van de enduser ook maar een flauw idee heeft waar je het over hebt? De enduser zal het echt aan zijn reet roesten
Nee, maar het gros van de endusers weet niet wat IPv6 is. Daarnaast was het een reactie op Paul, dat ie geen decent IPv6 kon krijgen via Ziggo, zonder in de knoop te liggen met CGNAT. En tot slot zitten we op Tweakers.
Kun je met deze connect box eindelijk een eigen DNS server gebruiken?
Bij de "oude" modems was het mogelijk om een eigen DNS server in te geven voor IPv4, maar niet voor IPv6. Bij de "nieuwe" modems is het niet eens mogelijk op IPv4...
En bij het omzetten naar bridge verlies je de IPv6 mogelijkheid, of is dat ondertussen aangepast?
Geen dns en het DHCP staat vast op 192.168.178.xxx. Ik heb daarom een Raspberry Pi met Pi-Hole, die DHCP server is en als DNS alle reclame url's wegfilterd.
Als je in voormalig UPC gebied zit kan je die 178 veranderen naar wat anders
Opvallend dat IPv6 zo nadrukkelijk genoemd wordt, dat heb ik Ziggo nog niet eerder zien doen. Maar goed, eerder nieuws over IPv6 is steeds weer ingetrokken als puntje bij paaltje komt, dus ik ben een beetje sceptisch, maar wel voorzichtig positief. Als ik een beetje om me heen kijk lijkt de groei de laatste tijd flink te zijn toegenomen, al is dat wel normaal rond deze tijd van het jaar.
Ik hoop dat we nu eindelijk deze stap kunnen nemen zodat we IPv6 ook echt kunnen gaan gebruiken. In de meeste gevallen is hun nog het vijfde wiel aan de wagen. Leuk voor die paar mensen die het nodig hebben maar irrelevant voor 99%. Alles van belang heeft ook nog een IPv4-adres, ongeacht de kosten of de nadelen, daar wordt niet eens over nagedacht. Pas als we er op kunnen vertrouwen dat er de grote meerderheid van de gebruikers/klanten toegang heeft tot de techniek kunnen we echt gebruik van maken (en een einde maken aan het tekort aan IPv4-adressen).
Dacht dat nieuwe abbo's standaard al ipv6 krijgen dual in fziggo en of lite versie in fupc gebied.
Ja ipv6 word standaard uitgegeven en op verzoek kan je dit nog terug zetten naar ipv4.
Hu? Ik had al jaren IPv6 bij Ziggo.
Erg jammer dat fUPC geen Dual Stack krijgt...DS lite is een en al ellende..
Nog steeds die Puma 6 chipset dus, dan mogen ze hem lekker houden!
Geniaal. Een nieuwe ConnectBox uitleveren met dezelfde slechte chipset van Intel. Ziggo gaat wat pro gebruikers verliezen de komende tijd XD

Op dit item kan niet meer gereageerd worden.


Call of Duty: Black Ops 4 HTC U12+ dual sim LG W7 Google Pixel 3 XL OnePlus 6 Battlefield V Samsung Galaxy S9 Dual Sim Google Pixel 3

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank en Intermediair de Persgroep Online Services B.V. © 1998 - 2018 Hosting door True

*