Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Ziggo heeft landelijke storing - update 3

Door , 336 reacties, submitter: Patrick_Wolf

Klanten van Ziggo in meerdere regio's in Nederland klagen over slechte verbindingen bij vast internet. Niet bekend is wat de oorzaak is van de storing, waar ook niet iedere klant last van lijkt te hebben. Ziggo zegt de problemen opgelost te hebben.

Op Gathering of Tweakers gaat het bij de storingsmeldingen opvallend vaak over Ziggo Zakelijk. Gebruikers uit onder andere Heerlen, Delft en Holten ervaren problemen. Ook in Utrecht lijkt de storing op te treden. Klanten van Ziggo Zakelijk uit de regio Amsterdam en Almere geven aan geen problemen te ondervinden.

Op AlleStoringen klagen ook veel Ziggo-klanten over verbindingsproblemen. De woordvoering van Ziggo kon nog geen informatie geven over de aard en duur van de problemen en ook de Webcare op Twitter kan klanten met vragen niet van meer informatie voorzien. Sommige gebruikers wijzen erop dat het niet om een dns-probleem maar om routingissues lijkt te gaan.

Update, 11.25: Ziggo bevestigt tegenover Tweakers dat klanten in heel Nederland problemen met traag internet ondervinden, maar dat dit niet voor alle klanten het geval is. Het bedrijf onderzoekt de storing en belooft meer informatie te verstrekken zodra er meer bekend is.

Update 13.00: Volgens Ziggo zijn de problemen te herleiden tot een storing bij internetknooppunt AMS-IX van vrijdagmorgen 10.00. "Dat probleem bracht ons routingprotocol in de war maar daar hebben we een oplossing voor gevonden", aldus de woordvoerder van Ziggo. Volgens hem zouden klanten daardoor geen problemen met hun verbindingen meer moeten hebben.

Update 17.00: AMS-IX verklaart het opvallend te vinden dat Ziggo naar het internetknooppunt verwijst. Volgens AMS-IX is er weliswaar een storing geweest rond 10.00, maar betrof deze een dienst waar Ziggo niet op aangesloten is. Bovendien zou het een korte storing geweest zijn, zou Ziggo geen contact hebben opgenomen en zou de Ziggo-storing al begonnen zijn voor het probleem bij AMS-IX. Op zijn beurt reageert Ziggo verbaasd over de mededeling van AMS-IX. Volgens de provider heeft AMS-IX Ziggo zelf ingelicht over de storing bij het internetknooppunt en wijst de volgorde van tijdstippen juist wel op het verband.

Storing?

Heb jij last van de storing bij Ziggo?

Ja
39,4%
Nee
35,0%
Ik heb geen Ziggo
25,7%

Stemmen: 18.746 · Reacties: 12
Deze poll is gesloten

Olaf van Miltenburg

Nieuwscoördinator

24 februari 2017 10:57

336 reacties

Submitter: Patrick_Wolf

Linkedin Google+

Reacties (336)

Wijzig sortering
Ik denk Ziggo zich ten onrechte en ten nadele van de AMS-IX over hun rug trachten vrij te pleiten. Mijn eigen conclusie laat, mijn inziens, zien dat Ziggo met name problemen had met directe peerings. En niet met AMS-IX peerings.

https://gathering.tweaker...message/50362943#50362943
Interessant verhaal. Ik vind het verhaal van de storing op de amsix als oorzaak ook twijfelachtig, vooral omdat de dag ervoor het grootste deel van de avond exact dezelfde problemen voorkwamen bij een aantal klanten
Het zou kunnen dat door de AMSIX storing het BGP proces op hol is geslagen op de gehele router. Maar die afhankelijkheid wordt onkracht omdat de AMSIX zegt dat Ziggo geen gebruik maakt van deze dienst (route server) waarop de storing was.

Ik blijf nog bij mijn eerste conclusie ;)
Hier in Utrecht veel ook problemen. Veel websites doen het niet of erg langzaam.
Op GoT wordt gesproken over een probbleem met de routering van ZIggo. Het aanpassen van de eigen DNS servers lijkt niet te helpen. Via een VPN verbinding maken soms wel.

Mijn favoriet is de storings checker van Ziggo, die geeft een foutmelding:

http://imgur.com/2GIMyAA

[Reactie gewijzigd door rajackar op 24 februari 2017 11:00]

Als ik op mijn smokeping kijk naar mijn server in London is de pingtijd van 20ms naar 30ms gegaan, zo ongeveer 10 dagen geleden, en het 'rommelt' wat meer de laatste 3 dagen.
Wel twee dagen geleden dat om 1uur het internet er voor 5 minuten uitlag.

Ze zijn wel dus iets aan get veranderen...

* rvt1 denk, welligt maar een paar andere locaties toevoegen aan mijn smokeping ter verdere controle..

[Reactie gewijzigd door rvt1 op 24 februari 2017 11:31]

Afgelopen maandag op dinsdag was er om 1 uur 's-nachts onderhoud bij Ziggo Zakelijk - dit is in elk geval bij de mij bekende aansluitingen aangekondigd. Er is wel gesproken van een onderbreking van max 30 minuten en dat werden er 2 van ongeveer een half uur, maar er is zowiezo onderhoud geweest. Maar dat gold ook voor het TV signaal.
Tja, vorige week vrijdagnacht waren hier ook 'onderhoudswerkzaamheden' van Ziggo.
Sindsdien kan ik de TV-zender Brava niet meer ontvangen....
fijn 'onderhoud'.
Hier hetzelfde. M'n server in Frankfurt en London hebben ook een veel hogere ping.
Geen extreme uitval hier. Eén van m'n 5 backup DNS servers zijn uitgevallen en al mijn servers (zelfs in Singapore) blijft het doen.
Ik ben momenteel niet thuis, dus ik kan niet even snel een speedtest doen.
Het moet in de routeringen zitten, bijvoorbeeld 8.8.8.8 is momenteel niet te pingen vanaf een ziggo verbinding en zo zijn er wel meer IP adressen die momenteel niet bereikbaar zijn.
Dit is overigens niet constant maar af en aan.
Allereerst: het probleem speelt al sinds in elk geval gisterenavond (bij mijn verbinding last sinds 6 uur gisterenavond) en er is gisterenavond ook toegegeven door Ziggo Zakelijk (1e lijn, telefonisch) dat er een probleem is.

Het is echter erg vreemd: op momenten kan ik op host A bijv. 8.8.8.8 pingen en op hetzelfde moment op host B niet. Allemaal achter dezelfde verbinding. En een kwartier later kan het ineens helemaal niet of juist weer wel.

Het meest verontrustende is dat het probleem zich uitbreidt. Ik heb via diverse kanalen de beschikking over 3 Ziggo Zakelijk verbindingen en alle 3 hebben ze er last van...

[Reactie gewijzigd door Calypso op 24 februari 2017 11:11]

Zeer flauw van je dat je probeert door te linken naar imgur... Die site doet het bij mij dus niet 8)7
Zelf in Vianen totaal geen Issue. Maar tja, eigen DNS server :D
Hier in West-Brabant ook problemen met de look-ups op Ziggo Zakelijk.
Netwerkafdeling geeft Ziggo DNS de schuld.

Mooie is dat bepaalde sites dan weer wel werken, zoals Tweakers.

EDIT: Het is dus geen DNS probleem zoals ik van jullie allemaal begrijp. Eerder een routing probleem.

[Reactie gewijzigd door -Dream op 24 februari 2017 12:24]

pingen naar 8.8.8.8 ging eerder ook niet. Lijkt dan niet een DNS probleem te zijn.
Het is geen DNS probleem, absoluut niet. Redenen: ik gebruik de Ziggo DNSen niet en ook zonder DNS lookup (dus direct contact zoeken met IP adressen) werkt dan wel dan niet. Maar ja, dat heb ik ze gisterenavond ook al verteld, en toen was Webcare nog gewoon mensen aan het vertellen dat ze toch echt geen probleem hadden en het bij de externe websites lag...
Heb zelf het vermoeden dat het met IPv4 te maken heeft, de reden waarom sommige het wel doen en sommige niet zou hierdoor ook te verklaren zijn.

Tweakers heeft bijv. ook een ipv6 adres, evenals google wat dus zou verklaren dat die bij veel mensen wel werkt,

Wat nog wel interessant is om te testen is of mensen met de storing(heb er zelf geen last van) dus wel de ipv6 adressen van de google dns kunnen pingen (pv4:8.8.8.8, ipv6: 2001:4860:4860::8888)
Het is dusdanig "flaky" wat wel en niet werkt dat het geen garantie geeft. Als al in een ander stukje gezegd: ik heb op host A wel connectie met 8.8.8.8 en op host B (zelfde subnet) krijg ik het niet. Routering/traceroute gaat in beide gevallen mijn router uit naar de default gateway van Ziggo, dus tja... lekkere puinhoop in elk geval.

Het lijkt wel zo te zijn dat als ik een IP op een host regelmatig benader dat het dan blijft werken, maar als ik naar een host ga die nog geen (succesvolle) ping naar bijv. 8.8.8.8 heeft kunnen doen, het ook niet gaat lukken...

[Reactie gewijzigd door Calypso op 24 februari 2017 11:53]

Ik kan 8.8.8.8 wel pingen, maar de IPv6 timed uit... :/
Indien ook de DNS-servers van Ziggo het probleem met routering ondervinden, kan het zijn dat sommige DNS-lookups gecached zijn en werken, maar andere DNS-lookups (expired zijn en) falen. Andere DNS-servers gebruiken, zoals die van Google (8.8.8.8 & 8.8.4.4) of OpenDNS (208.67.222.222 & 208.67.220.220) kan dan een verbetering opleveren indien deze bereikbaar zijn.
Google DNS adressen zijn voor mij altijd fijne adressen om dit soort ping testen naar te doen, en ik kan je verzekeren dat die op dit moment vanuit het Ziggo netwerk "wisselend bereikbaar" zijn (op z'n zachtst gezegd)
Ik gebruik standaard de Google DNS servers, maar had ook problemen. Problemen met DNS lookups, en problemen met websites die desondanks wel openden, maar heel erg traag waren.
Gebruikte ik ook. Tot dat ik de alternative DNS ondekte. Filtert gelijk heel veel reklame en spam weg. En je hoeft niks te installeren. Echt te gek.
Interessant. Welke alternative DNS servers gebruik je dan? Deze https://alternate-dns.com/?

[Reactie gewijzigd door PageFault op 24 februari 2017 15:26]

Zojuist getest vanaf een half werkende ziggo verbinding.
8.8.8.8 en 8.8.4.4 zijn niet bereikbaar.
208.67.222.222 en 208.67.220.220 kan ik wel pingen.
Pingen naar 8.8.8.8 en tweakers.net werkt hier wel gewoon, terwijl pingen naar google.com bijvoorbeeld niet lukt.

Zou het aan de koppeling met AMS-ix of iets dergelijks kunnen zijn?
Ik heb hier verder geen verstand van, dus misschien zeg ik nu wel iets heel doms.
Kan DNS-cache of hostsfile zijn wellicht (waardoor Tweakers bijvoorbeeld wel werkt)?

[Reactie gewijzigd door CH4OS op 24 februari 2017 11:31]

Nee het is geen DNS probleem, het is een routerings probleem op het ziggo netwerk. Zowel ziggo dns als andere opendns oplossingen geven dezelfde problemen.
Ik zeg ook nergens dat het een DNS-probleem is? :? Ik probeer aan te geven dat sommige sites wel werken, doordat dat entries in de DNS-cache danwel in glashard in de hostfile zijn? Ik heb mijn eerdere bericht er op verder verduidelijkt.

[Reactie gewijzigd door CH4OS op 24 februari 2017 11:30]

Uhm, jawel, ook in dit bericht wijs je weer naar DNS ? ;)

Het probleem is niet DNS. Als ik hier op de zaak DNS over een alternatieve verbinding gooi en HTTP/S over Ziggo, dan werkt het nog steeds beroerd :)
Hij bedoelt in de DNS cache van zn eigen systeem/netwerk, Glashelder toch :+
Dat zal best, maar DNS gewoon geen fluit met dit probleem te maken :p

Ik bedoel.. in hetzelfde bericht:
Ik zeg ook nergens dat het een DNS-probleem is?
Ik probeer aan te geven dat sommige sites wel werken, doordat dat entries in de DNS-cache danwel in glashard in de hostfile zijn?
Dit wijst toch gewoon weer naar een DNS probleem?
Als het probleem ook speelt bij ip-adressen dan kan het toch niet aan DNS liggen? Les 1 van storingzoeken is je niet vastklampen aan 1 mogelijkheid. Sommige sites wel, sommige sites niet kan ook aan DNS liggen, maar dat is dus al lang breed ontkracht, zie de vele reacties hier, ook specifiek dat bijvoorbeeld 8.8.8.8 onbereikbaar is. Dat is dus duidelijk een routeringsprobleem.
Ping naar 8.8.8.8 en 8.8.4.4 gaat hier nog steeds niet vanuit Amersfoort.
Daardoor falen ook veel DNS lookups.
Wat nog in de cache van pi-hole zit gaat wel (o.a. tweakers). Zo kwam ik er ook achter dat ik niet de enige ben.
Geen DNS probleem. Iets met routering. Idd Tweakers.net is bereikbaar. Ad.nl ook maar NOS.nl weer niet.
Ook hier (West-Brabant) routing issues. DNS lijkt vooralsnog te werken.
Hier ook WB; niks aan de hand.
Prima speedtest en pings naar 8.8.8.8, alle grote sites bereikbaar... 8)7
Hier ook west-brabant, wij zien ondertussen dat we sommige van onze servers wel kunnen pingen, anderen niet via de Ziggo Zakelijk verbinding, terwijl ze in hetzelfde rack hangen en dit op onze backup lijn (KPN) wel goed gaat.

Duidelijk dus geen DNS probleem, maar een routing probleem!
Geloof ik niet, ik gebruik geen Ziggo DNS, namen worden ook mooi omgezet in IP adressen en toch kan er geen verbinding worden gemaakt. Teamviewer hosts zijn zichtbaar, maar kunnen connecties kunnen veelal niet tot stand worden gebracht. Gewoon een k*t smoesje om het af te kunnen schuiven aan andere afdeling. 'Sorry mijnheer, kan ik u niet mee helpen, is een andere afdeling'.
Vraag me af de laaste tijd,
Al de aanbieders zijn op tweakers al langs geweest met storingen, niet een uitgezonderd.
Is het wel een storing ?? Het is toch allemaal redunant ??
Of zijn het Ddos aanvallen
Het is toch allemaal redunant ??
Nee dat is het niet. De mailserver, dns e.d. zijn redunant maar de verbinding naar buiten vanuit Ziggo is gewoon enkel. Veelal kun je dit ook niet simpel ff overzetten van de ene core router naar de andere. Snelste is veelal gewoon fixen en dat kost tijd.
Volgens een technische Ziggo medewerker zouden om 14:00 de problemen zo goed als opgelost moeten zijn. Ben benieuwd, want ook hier in het zuiden problemen.
Gisterenavond werd me ook al gezegd dat ze verwachtten dat het rond middernacht opgelost was. En ondertussen kun je amper wat doen op internet omdat diverse grote sites onbereikbaar zijn. En Ziggo heeft het enkel maar over "traag" en "alles onder 66% packet loss is hinder". Zeg dat nog eens met droge ogen in een bedrijf wat afhankelijk is van Internet en nu met 10 man uit hun neus aan het vreten zijn (en dat is nog weinig want hier in het zuiden is het dit weekend carnaval).
Als je zo afhankelijk bent van internet, waarom heb je dan geen back-up verbinding? Een ADSL lijn ernaast kost toch geen reet tegenwoordig :?

Wij zijn ook behoorlijk afhankelijk van internet maar hebben daarom wel drie lijnen: Ziggo Zakelijk, XS4ALL en DSD Internet (via een glasvezel van Tele2).
Ik kan allerlei redenen geven, maar feit is dat het nu eenmaal bij veel bedrijven het geval is. Hier kan ik in elk geval nog redelijk doorwerken, maar het is af en toe wel behelpen omdat je beseft dat mail niet of gebrekkig binnenkomt of dat je net even dingen niet kunt opzoeken.

Als je 100% afhankelijk van Internet bent ben ik het met je eens, dan moet je die kosten dragen, maar voor de rest mag je er toch wel vanuit gaan dat storingen niet zolang duren - dit speelt al sinds gisterennamiddag op een aantal plaatsen.
Zelfs met een 4g kaartje, kun je al prima door werken met een grote groep mensen. Zakelijk moet je toch minimaal 1 vorm van redundantie hebben. Veel Mkb volk denkt daar helemaal niet bij na.
"alles onder 66% packet loss is hinder".
Ik heb zelf bij XS4ALL gewerkt op de helpdesk en packet loss (ook al was het 1%) betekend dat er iets goed mis is en 66% is absoluut niet acceptabel dan is het gewoon stuk.
Ik zie op Twitter al een een paar mensen die de Ziggo DNS de schuld geven maar dat is niet het geval.
Ik draai nl. thuis een eigen DNS en ondervind ook problemen.

Wat ik typisch vind is dat ik op allestoringen klachtpieken zie bij Ziggo, KPN maar ook AMS IX.
Er schijnen routingproblemen te zijn bij het netwerk van Ziggo.
Ja, daar lijkt het inderdaad op.

Ik zit nu op mijn werk en kan mijn server thuis niet bereiken.
Echter, een stuk of wat Raspberry Pi's die moeten tweeten en mailen, doen dat gewoon.

De persoon die thuis zit (en met wie ik een SLA in natura heb afgesloten :) ) klaagt over slecht tot geen internetverkeer.

[Reactie gewijzigd door funxiun op 24 februari 2017 11:12]

"Een SLA in natura".. Haha ik moet er erg om lachen! Klinkt bekend...
Volgens onze provider betreft het een DDOS aanval op de voip installaties. Wij kunnen hier op het werk wel gebeld worden, maar wij horen de klant niet, zij ons wel.

Internet werkt overigens prima, locatie Hengelo (Ov).

[Reactie gewijzigd door JunkO op 24 februari 2017 11:18]

Daar hebben wij in ieder geval geen last van. Ons verkeer verloopt via RoutIT.
Je bedoeld via KPN, RoutIT is gewoon een dochter onderneming van KPN tegenwoordig.
Wat boeit dat. Ik koop toch ook geen VAG, maar een Audi?
Het is in ieder geval geen DNS issue, want ik gebruik OpenDNS en het is hopeloos met de verbinding.

Ik heb alle begrip voor een storing, dat kan eens gebeuren. Over het algemeen heb ik een erg stabiele verbinding. Wat me echter mateloos irriteert is het zwijgen en de non-communicatie van Ziggo. Meld dan gewoon even dat er storing is.... maar nee hoor, niks nada noppes.
Sommige gebruikers melden zelfs dat de servicedesk aangeeft dat ze van niks weten.
Hoe minachtend kan je dan tegenover je klanten zijn.

Gelukkig hebben we tegenwoordig 4G en persoonlijke hotspot functionaliteit in de smartphones (en onbeperkt data), kan dus in ieder geval nog vanuit thuis werken
Dagelijks bellen er zoveel mensen voor hetzelfde probleem. Wilt niet meteen zeggen dat het probleem bij Ziggo ligt. Dat zullen ze eerst moeten onderzoeken en dan pas melden ze een algemene storing.
"Er is een landelijke internet storing. Pagina’s laden traag of helemaal niet. Door deze storing kun je ook geen films of series bestellen. We zijn hard op zoek naar de oorzaak om het zo snel mogelijk te herstellen."

Bron: https://www.ziggo.nl/klantenservice/storingen/ d.d. 24-2-2017, 12:07.
Inderdaad nu wel, na een halve dag. Ik vindt het erg laat.
Om wat voor verbindingen van Ziggo zakelijk gaat het hier dan?
Je hebt namelijk naast de kabelverbindingen voor zakelijk ook nog de xDSL klanten die voorheen liepen via Esprit telecom.
Het gaat niet alleen om Ziggo-zakelijk, maar ook om gewoon consumenten-abonnementen.
Het is echt te vaak raak bij ziggo. Wellicht dat ik toch maar genoegen neem met een 20-40mbit lijn van een andere provider zodat ik wat meer stabiliteit kan verwachten.

Edit: Tuurlijk downvote want ik schrijf niet als een journalist zonder mening....

[Reactie gewijzigd door Akujiproxy op 24 februari 2017 14:17]

storing bij internetknoopppunt AMS-IX, dat heeft natuurlijk nisk te maken met Ziggo zelf.
Daar ben ik het niet helemaal mee eens:
"Dat probleem bracht ons routingprotocol in de war maar daar hebben we een oplossing voor gevonden"

De routering bij Ziggo ging fout. Ja, de oorzaak is een storing bij internetknoopppunt AMS-IX, maar als ze hun zaken beter op orde hadden gehad had de gebruiker er minder last van gehad.

Ben zelf een tevreden Ziggo klant die vandaag geen last heeft gehad van de storing
Het probleem zat in een router van ziggo zelf die toevallig bij AMS-IX staat. De router blackholede alles voordat het uberhaupt op de AMS-IX aankwam.
Uiteraard doet ziggo het voor de media anders lijken ;).
Dat is niet mijn ervaring met Ziggo. Ik heb eigenlijk nooit grote problemen (Zwolle) met ziggo. Sinds 2009 weer klant van Ziggo, daarvoor adsl en daarvoor nog @home. Ik kan maar één grote storing herinneren, die was landelijk. Daarna was er nog een keer een probleem met DNS, maar daar merkte ik niets van, omdat ik een secundaire dns had ingesteld.

Vandaag ook (nog) niets gemerkt van de storing.

[Reactie gewijzigd door -ChRiZz- op 24 februari 2017 13:55]

Helaas heb ik er om de maand last van en het is altijd op vrijdag. Omdat het een buurtstoring is die vrijdagavond begint, heb ik vaak ook nog eens het geluk dat er een heel weekend overheen gaat voordat het is opgelost... Dat vindt ik persoonlijk onacceptabel.

Tuurlijk kan er ooit iets fout gaan maar dan zorg je dat dat zsm is opgelost. Niet 2 dagen later.
Dat kan ik begrijpen, internet is hier ook een eerste levensbehoefte. Wel vreemd dat het altijd op vrijdag is en dan ook de hele buurt. Lijkt mij dat je daar in overleg met ziggo een oorzaak voor moet kunnen vinden,
Zelf heb ik ook een raar probleem gehoord. Ik heb van een aantal collega's uit omliggende dorpen die, als er aangekondigd onderhoud geweest is van ziggo, altijd hun modem handmatig moeten herstarten. Dat heb ik echt nog nooit hoeven doen. Als er onderhoud is, dan is dat meestal 's nachts, en ik heb wel eens gezien dat de verbinding dan daadwerkelijk weg is. Maar na het onderhoud werkt alles weer. MIjn uptime op dit moment is inmiddels alweer 154 dagen, daarvoor nog veel langer. Helaas moest de stroom er een keer af ivm een kleine verbouwing .
Heb gisterenmiddag al met Ziggo gesproken over een bereikbaarheid issue. Toen werd er al gesproken over een routeringsprobleem wat ze aan het oplossen waren.
1 2 3 ... 18

Op dit item kan niet meer gereageerd worden.


Apple iPhone X Google Pixel XL 2 LG W7 Samsung Galaxy S8 Google Pixel 2 Sony Bravia A1 OLED Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*