Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 12 reacties
Bron: Synology

Synology logo (45 pix)Synology heeft verleden week versie 5.1 van Disk Station Manager uitgebracht en is nu met een tweede update van versie 5.0 build 4528 gekomen. Synology DSM is de beheersoftware die op diverse nas-producten van het bedrijf draait. De Disk, Cube en Rack Stations bieden meer dan alleen extra opslagruimte. Zo kunnen ook back-ups van alle clients op het netwerk worden gemaakt en kunnen bestanden via http, ftp, bittorrent, usenet en emule worden gedownload, zodat bijvoorbeeld energiegulzige pc's 's nachts uit kunnen, terwijl de download gewoon binnenkomt. Verder kunnen via de ingebouwde iTunes-server audio- en videobestanden over het netwerk worden gestreamd, kan met behulp van php en MySQL een dynamische website worden gehost en kan het apparaat als printserver fungeren.

Om versie 5.0 te kunnen installeren zal minimaal versie 4.3 aanwezig moeten zijn. Verder is het uitsluitend geschikt voor de nas-modellen die eindigen op 10 of hoger. Kijk voor de overige voorwaarden en de verschillende downloads op deze pagina. Een livedemo kan op deze pagina worden gevonden. In versie 5.0  treffen we onder meer een vernieuwde interface aan en is ook het Package Center op de schop gegaan. Meer is te lezen op onze voorpagina en natuurlijk bij Synology. In versie 5.0 build 4528 update 2 zijn de volgende problemen verholpen:

Fixed Issues
  • Enhanced SSL 3.0 handling mechanism for POODLE vulnerability.
  • Fixed an issue where the passive server, after several abnormal shut-downs, could fail to switch over when the active server is down.
  • Fixed an issue where systems with High Availability enabled could fail to start services after rebooting.
  • Fixed an issue where volumes could crash with SSD read/write cache enabled during volume expansion.
  • Fixed an issue where deletion of an advanced file LUN could not release allocated space.
  • Fixed a security vulnerability regarding Wget that could allow remote FTP servers to write arbitrary files, and consequently execute arbitrary code (CVE-2014-4877).
  • Improved compatibility with Zoneedit DDNS provider to handle unexpected Javascript execution.
  • Implemented fixes to address multiple OpenSSL vulnerabilities (CVE-2014-3513, CVE-2014-3566, CVE-2014-3567, and CVE-2014-3568).
  • Improved compatibility with USB drives on certain high-end models.

Synology Disk Station Manager 5.0 screenshot

Lees meer over

Versienummer:5.0 build 4528 update 2
Releasestatus:Final
Website:Synology
Download:http://www.synology.com/nl-nl/support/download
Bestandsgrootte:147,00MB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (12)

Krijg de update niet te zien in DSM. Nog even wachten dan maar. (DS214)
Dit lijkt mij een security update voor de 5.0 release. Als de 5.1 update is geinstalleerd zal deze dus niet zichtbaar worden.
Mijn DS214 met 5.0 build 4528 update 1 krijgt hem ook niet te zien. Daar wordt 5.1 aangeboden, maar daar wil ik nog even mee wachten tot alle plooien zijn gladgestreken.
Precies, same here!
DS1010+, hier wordt deze update wel aangeboden.

Update: succesvol ge´nstalleerd.

Voor de bezitters van een type Synology die wel geschikt is voor DSM 5.1. Is het niet logisch dat jullie alleen de update krijgen aangeboden naar de laatst vrijgegeven versie, zijnde DSM 5.1?

[Reactie gewijzigd door hardware-lover op 14 november 2014 14:43]

Want? Als de mensen met DSM5.0 de overstap nog niet willen maken naar 5.1 dan moet deze update er toch ook voor hen zijn. Voor welke modellen zou dit anders gelden? Er zijn geen modellen die naar 5.0 kunnen maar niet naar 5.1. Dus dan zou niemand de update kunnen downloaden?
Als ik naar de DSM versie voor mijn DS1010+ kijk dan wordt mij toch echt niets hoger aangeboden dan versie 5.0, 5.1 is niet beschikbaar voor de 2010 modellen als ik me niet vreselijk vergis. Dit is ook al als nieuwsitem bij o.a. Tweakers.net tevoorschijn gekomen. Dat heb je denk ik gemist?

"Om versie 5.1 te kunnen installeren moet minimaal versie 5.0 aanwezig zijn. Verder is deze versie uitsluitend geschikt voor de nas-modellen die eindigen op 11 of hoger."
zitten volgens mij niet echt nieuwe verbeteringen in.
Implemented fixes to address multiple OpenSSL vulnerabilities (CVE-2014-3513, CVE-2014-3566, CVE-2014-3567, and CVE-2014-3568).
Enhanced SSL 3.0 handling mechanism for POODLE vulnerability.
Fixed a security vulnerability regarding Wget that could allow remote FTP servers to write arbitrary files, and consequently execute arbitrary code (CVE-2014-4877).
Misschien geen nieuwe verbeteringen, maar wel belangrijke... Maar eens inloggen op de NAS, hopelijk kijkt vrouwlief op het moment niet naar een film. ;)
oeps straks word het nog vechten om de NAS!
Je krijgt deze update alleen te zien als je in de update instellingen even instelt dat er alleen naar updates van de huidige DSM gezocht wordt.
Standaard zoekt ie naar nieuwe versies van de DSM.
Ik wacht op 1 van mijn NASsen effe met updaten naar 5.1, maar een veiligheidsupdate voor 5.0 moet er maar wel op.

[Reactie gewijzigd door Paling1 op 14 november 2014 20:27]

Bij mij is 5.1.5004 sinds 6 november 2014 ge´nstalleerd en werkt naar behoren.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True