Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 38 reacties
Bron: Apple, submitter: Tobiasje10

Apple logo (75 pix)Apple heeft een update voor versies 6 en 7 van iOS uitgebracht. Apples iOS is het besturingssysteem voor de iPhone, de iPod touch en de iPad. Versie 7 van iOS kan alleen op de iPhone 4, iPad 2 en vijfde generatie iPod touch of nieuwer worden geïnstalleerd, terwijl versie 6 geschikt is voor de iPhone 3GS en de vierde generatie iPod touch. Deze update is uitgebracht om een beveiligingsprobleem met ssl-verbinding te verhelpen.

iOS 6.1.6 / 7.0.6

This security update provides a fix for SSL connection verification.

For information on the security content of this update, please visit this website.

Apple's iPad mini & iPhone 5

Moderatie-faq Wijzig weergave

Reacties (38)

Inmiddels duiken de eerste berichten op van gebrickte iPhones 5S en iPads Air. Ik had er zelf ook last van. Natuurlijk backuppen we allemaal tijdig *kuch*, 5S en Air gebruikers dienen rekening te houden met een volledige recovery na de update.
Teleurstellend dat ik niet van iOS 6.1.3 (nieuwste iOS 6 versie voor iPad 4) kan updaten naar 6.1.6... ik snap dat Apple iedereen op iOS 7 wilt hebben, maar ik vind de tablet versie van iOS 7 nog niet volstaan. Toch zou ik graag de laatste beveiliging willen hebben, wat dus nu niet kan :'(.
Vermoedelijk kan dit wel met iTunes? iOS 6.1.6 word nu gewoon gesigneerd dus indien je zelf de ispw ergens download moet dat geen probleem zijn.
Even Google op juiste firmware versie.

iTunes -> alt + klik op update -> selecteer ipsw en updaten.
Ios 6.1.6 is helaas alleen beschikbaar voor ipod touch 4G en de iPhone 3GS.
Bron
Ik heb hetzelfde, ik heb een iphone 4 met IOS 6.1.3. en wil helemaal geen IOS7 (wordt de iphone stuk trager door en ik vind de nieuwe interface ook 10x niks), maar ik kan niet upgraden naar 6.1.6.
Vind ik ook erg jammer, ik draai nog steeds ios6 op mijn iPhone 5 en wil daar ook geen ios7 op hebben, echter houdt dat dus in dit geval in dat ik geen patch voor dit probleem op mijn iPhone kan installeren :(
vreemd, heb al meer dan een jaar een iPhone 5 ...
De laatst update die ik heb mogen ontvangen was vlak na dat ik hem had, versie 7.0.4 ...
lees verhalen over 7.0.5 en nu 7.0.6 ??

waarom als ik naar info ga en software update krijg ik de melding 7.0.4 is de meeste recente update?
Versie 7.0.5 is niet voor de iPhone 5 maar alleen voor de 5s en 5c. Waarom je 7.0.6. nog niet ziet kan ik ook niet verklaren.
Waarschijnlijk een probleempje bij Apple. Kon een uur geleden geen apps updaten, en ook de ota werkte toen niet.
Ook niet echt noemenswaardig verder, dit soort updatetjes zijn toch standaard voor elk stuk software? De updates in windows update worden hier toch ook niet genoemd :P
This security update provides a fix for SSL connection verification.

denk een vna de meest curuciale updates sinds tijden; man in the middle attack (of gebruik je geen facebook/twitter/gmail ?)
vast heel belangrijk, maar dit soort updates zie ik niet hier genoemd worden als het android oid betreft?
Het opmerkelijke eraan is dat er ook een update is voor oa de iPhone 3GS.
Die al een tijdje EOL is.
Die kun je natuurlijk ook zelf insturen als tip...
Patches voor mogelijke man in the middle ellende ook niet!?

[Reactie gewijzigd door notsonewbie op 22 februari 2014 16:42]

Voor de gevangenis brekers onder ons kan je deze updaten gewoon downloaden.
Wel even in Cydia AppInfo installeren.

Verder niet een bijzondere update...
Ik zit nu nog op 5.1.1. Ik wil graag updaten naar 6.1.6. Hoe doe ik dat dan?
Niet mogelijk als je iPhone 4, iPad 2 of hoger hebt, Apple signeert oudere updates niet meer.
Tenzij de SHSH blobs hebt van 6.1.6, aangezien je deze reactie plaats ga ik daar niet vanuit.

Enige oplossing: updaten naar 7.0.6 en die jailbreaken. Succes.

[Reactie gewijzigd door kevinr1 op 22 februari 2014 19:11]

Nee, ik kan wel naar 6.1.6. Waarom? Simpel: ik heb een iPod touch 4G. Het hoogste wat die kan draaien is 6.1.x. Er is nog geen untether voor 6.1.6 maar een tethered jalbreak zou voor mij goed genoeg zijn totdat de untether uitkomt.
Waarom vraag je het dan? ;)
Ik kan nergens verifiŰren of ik een tethered met 6.1.6 kan doen. Ik ben nogal afhankelijk van mijn jailbreak, ik heb een iPod en gebruik daarop WhatsApp. Dat kan niet op een ander apparaat dan een iPhone draaien zonder jailbreak...
Kijk anders op websites als Evasion (of zeg ik nu iets illegaals). Daar staat meestal ook informatie over welke versies en apparaten er gejailbreaked kan worden.
Euhhh het was voorpagina nieuws.
nieuws: OS X en iOS vatbaar voor man-in-the-middle-aanvallen - update

Man in the middle ellende (hoe lang al??) was mogelijk, dat is nu gepatched.

[Reactie gewijzigd door notsonewbie op 22 februari 2014 16:38]

Waarom wordt de ATV (Apple TV) niet genoemd in het rijtje met te updaten devices? Dat apparaatje draait ˇˇk iOS 6 en daar geldt de update ˇˇk voor. Meestal hangt dat ding ook nog eens 24/7 aan het internet (Ún dus ook aan je eigen netwerk) doordat de verbinding tijdens z'n sluimerstand gewoon actief blijft en je 't ding niet uit kunt zetten behalve door de stroom er af te pakken.

Voor de mensen met een ATV2 met Jailbreak: Na de update heb je veel kans dat de Jailbreak niet meer werkt dus zou ik in dat geval voorzichtig zijn met updaten ßls je die Jailbreak ook Úcht gebruikt om andere apps te kunnen draaien dan de standaard aanwezige spullen, de ATV3 is nog steeds niet te "Jail-Breaken" en dus veilig te updaten zonder verlies van functionaliteit.

[Reactie gewijzigd door wimmel_1 op 22 februari 2014 16:58]

Waarom wordt bij deze updates nog altijd een oud plaatje met een render van een iPhone 4 (denk ik?) gebruikt en niet gewoon daadwerkelijke toestellen? De titel van het plaatje zegt overigens 'Apple's iPad mini en iPhone 5', dus dat wekt de suggestie dat er een ander plaatje moet staan?
Waarom wordt bij deze updates nog altijd een oud plaatje met een render van een iPhone 4 (denk ik?) gebruikt en niet gewoon daadwerkelijke toestellen?
De iPhone 4 is een (daad)werkelijk toestel, waarop je zelfs nog de nieuwste software kunt draaien. Daarbij heeft Tweakers wel wat beters te doen dan de hele tijd nieuwe plaatjes te zoeken.
Het is echter geen foto, maar een render die niet overeenkomt met het uiteindelijke product. Daarnaast is het niet alsof Tweakers geen enkele andere foto van iPhones of iPads ooit op de site gehad heeft, dus 'de hele tijd nieuwe plaatjes zoeken' is een tikkie overdreven.
Het is toch eigenlijk ongelovelijk dat je als iphone 5 gebruiker met ios 6.1.4. niet naar ios 6.1.6. kunt alleen omdat apple je wil dwingen naar 7 te gaan?
Maar waarom wil je het nieuwste toestel, maar niet het nieuwste OS? Dat is net zoiets als weigeren naar windows 8.1 te gaan op de PC, of Kitkat te weigeren op een android toestel?

Ik begrijp werkelijk niet waarom je de nieuwste software zou weigeren, bang voor een beetje verandering? Zo erg is iOS7 toch niet?

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True