<!doctype html><!-- © 1998 - 2022 DPG Online Services B.V. -->
<html lang="NL"><head>
        <base href="https://tweakers.net/">
                            <meta http-equiv="content-type" content="text/html; charset=utf-8">
                                                <meta name="referrer" content="origin-when-cross-origin">
                                                <meta name="viewport" content="width=device-width">
                                                <meta property="fb:app_id" content="188199811217403">
                                                <meta property="og:site_name" content="Tweakers">
                                                <meta property="og:locale" content="nl_NL">
                                                <meta property="og:type" content="article">
                                                <meta property="og:title" content="Hades-spelers kunnen savegames tussen pc en Switch uitwisselen">
                                                <meta property="og:url" content="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html">
                                                <meta property="og:description" content="De game Hades krijgt een cross-savefunctionaliteit. De game kwam in september uit voor de pc en Nintendo Switch, maar had die functie toen nog niet. Ontwikkelaar Supergiant Games heeft de ondersteuning daarvoor nu toegevoegd door middel van een update.">
                                                <meta property="og:image" content="https://tweakers.net/i/a1vEgDqzMdUQl_kLhafwpt1Q3s4=/fit-in/134x134/filters:strip_exif()/i/2001279943.png?f=meta">
                                                <meta name="twitter:card" content="summary">
                                                <meta name="twitter:site" content="@tweakers">
                                                <meta name="description" content="De game Hades krijgt een cross-savefunctionaliteit. De game kwam in september uit voor de pc en Nintendo Switch, maar had die functie toen nog niet. Ontwikkelaar Supergiant Games heeft de ondersteuning daarvoor nu toegevoegd door middel van een update.">
                            
                    <title>Hades-spelers kunnen savegames tussen pc en Switch uitwisselen - Gaming - Nieuws - Tweakers</title>
        <link rel="navigator" title="Spring voorbij navigatie" href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html#contentArea">

            <link rel="preload" href="https://tweakers.net/x/fonts/IBMPlexSansCondensed-Regular.woff2" as="font" type="font/woff2" crossorigin>
            <link rel="preload" href="https://tweakers.net/x/fonts/IBMPlexSansCondensed-SemiBold.woff2" as="font" type="font/woff2" crossorigin>

                                        <link rel="dns-prefetch preconnect" href="https://securepubads.g.doubleclick.net">
            
                                            <link rel="shortcut icon" href="https://tweakers.net/favicon.ico" type="image/x-icon">
                                        <link rel="alternate" title="Tweakers Nieuws RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/nieuws.xml">
                            <link rel="alternate" title="Tweakers Mixed RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/mixed.xml">
            
        <script type="text/javascript">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</script><script>
                var relaxedDomain='tweakers.net',tweakersConfig = {"BaseURL":"https:\/\/tweakers.net\/","TnetBaseURL":"https:\/\/tweakers.net\/","ForumBaseURL":"https:\/\/gathering.tweakers.net\/","ImgURL":"https:\/\/tweakers.net\/","sidName":"__Secure-TnetID","UserID":0,"requestId":"Twk-eun-web1_232.3.0_1772090_625ae24edaee60.23517187","abStatsPath":"\/ajax\/5BT2WpV5BpZzg92inb77gTtdIr\/","clickToLoad":false,"compare":{"initialCompareBasket":[],"defaultCompareUrl":"https:\/\/tweakers.net\/pricewatch\/compare\/0\/","compareMax":50,"timestamp":1650123342},"logMrStats":1,"wtConfigJ7J0M":{"scriptUrl":"https:\/\/tweakers.net\/x\/scripts\/min\/15f6Xax.js","initialData":{"trackId":"318816705845986","trackDomain":"tweakers.net","domain":"tweakers.net;gathering.tweakers.net","cookie":"1","mediaCode":"wt_mc","contentId":"nieuws\/article\/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen","contentGroup":{"1":"tweakers.net","2":"Nieuws","3":"Gaming","4":"Gaming","5":"Consoles","6":"Editorial"},"executePluginFunction":"wt_urlCampaignMapper","requestObfuscation":true,"randomId":"989915167075830","customParameter":{"1":"LG","3":"2020-12-17 14:46","5":"Nintendo","6":"Joris Jansen","13":"normal","15":"175876"},"customSessionParameter":{"3":"Geen"}}},"spConfigOdC88":{"scriptUrl":"https:\/\/tweakers.net\/x\/scripts\/min\/15f6Xay.js","initialData":[["newTracker","dpgos","tweakers.net",{"appId":"tweakers.web","anonymousTracking":{"withSessionTracking":true},"encodeBase64":false,"eventMethod":"post","postPath":"\/7505837516996050\/","contexts":{"webPage":true,"performanceTiming":true},"cookieDomain":".tweakers.net"}],["trackPageView",null,[{"schema":"iglu:nl.persgroep\/custom_data\/jsonschema\/1-0-9","data":{"brandShort":"Tweakers","content":"dpgos","platform":"Web","product":"news"}}]]]},"logAbStats":true,"adDefendEnabled":true};
                try{document.domain=relaxedDomain}catch(e){relaxedDomain=''}
                document.documentElement.className='js';
            </script>
        <link rel="stylesheet" href="https://tweakers.net/x/styles/framework/main.css?1649335555" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/framework/layout.css?1649163369" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/articles/reacties.css?1649163369" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/articles/articles.css?1649163369" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/pricewatch/tweakbase_relations.css?1649163369" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/usabilla/usabilla_widget.css?1608021870" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_xl.css?1644235533" type="text/css" media="(min-width: 1540px),(min-device-width: 1540px) and (orientation: portrait),(min-width: 1540px),(min-device-width: 1540px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_lg.css?1644235533" type="text/css" media="(max-width: 1540px),(max-device-width: 1540px) and (orientation: portrait),(max-device-width: 1000px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_md.css?1649163369" type="text/css" media="(max-width: 1000px),(max-device-width: 1000px) and (orientation: portrait),(max-device-width: 767px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_sm.css?1649163369" type="text/css" media="(max-width: 767px),(max-device-width: 767px) and (orientation: portrait),(max-device-width: 499px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_xs.css?1649163369" type="text/css" media="(max-width: 499px),(max-device-width: 499px) and (orientation: portrait)">
                                    <script src="https://tweakers.net/x/build/runtime.2b708a1c.js"></script><script src="https://tweakers.net/x/build/947.b70e3207.js"></script><script src="https://tweakers.net/x/build/frontpage.11f7b2c5.js"></script>

            <script src="https://tweakers.net/x/build/banners.8ca1f5a1.js"></script>
    
                    <script src="https://tweakers.net/x/scripts/min/general.js?1647939235"></script>
            <script src="https://tweakers.net/x/scripts/min/framework.js?1638864398"></script>
            <script src="https://tweakers.net/x/scripts/min/compare_storage.js?1638801484"></script>
            <script src="https://tweakers.net/x/scripts/min/responsive.js?1641459661"></script>
            <script src="https://tweakers.net/x/scripts/min/reacties.js?1625480688"></script>
            <script src="https://tweakers.net/x/scripts/min/rml_toolbar.js?1643790828"></script>
            <script src="https://tweakers.net/x/scripts/framework/full_focus.js?1637749349"></script>
            <script src="https://tweakers.net/x/scripts/min/articles.js?1638269193"></script>
            <script src="https://tweakers.net/x/scripts/responsive/min/article.js?1608191199"></script>
                    <script>
            (function(g,a){
				g['GoogleAnalyticsObject']=a;g[a]=g[a]||function(){
				(g[a].q=g[a].q||[]).push(arguments)},g[a].l=1*new Date();
				loadJS('//www.google-analytics.com/analytics.js')
			})(window,'_ga');
			_ga('create', 'UA-57798-5', 'auto', {'legacyCookieDomain': '.tweakers.net'});_ga('set', 'forceSSL', true);_ga('set', 'anonymizeIp', true);_ga('set', 'title', 'Tweakers');_ga('set', 'dimension1', 'Nieuws');_ga('set', 'dimension2', 'games');_ga('send', 'pageview')

        </script>
            <script>
            if (window.BannerManager){
BannerManager.init('/7455/tweakers/tweakers.site-large/games/nieuws/detail',{"itemid":["14-175876","23-496645"],"brand":["nintendo"],"productname":["Nintendo Switch"],"kw":["consoles","games"],"featureflags":["none"]},{"tb":{"50":[[468,60],[728,90],[970,90],[970,250]],"40":[[468,60],[728,90],[970,90],[970,250]],"30":[[468,60],[728,90]],"20":[[468,60],[320,50],[320,100]],"10":[[320,50],[320,100]]},"re":{"50":[[300,250],[300,600]],"40":[[300,250],[300,600]],"30":[[300,250],[300,600]],"20":[[300,250]],"10":[[300,250],[320,250],[320,240]]},"ac":{"50":[[360,300],[468,60],[728,90],[970,90],[620,349]],"40":[[360,300],[468,60],[728,90],[970,90],[620,349]],"30":[[360,300],[468,60],[728,90]],"20":[[360,300],[468,60],[320,50],[320,100]],"10":[[360,300],[320,50],[320,100]]}});
				BannerManager.addTag('tb',{"targeting":{"positie":"top1"},"reserveSpace":true,"replacement":{"type":"fallback","content":"<div class=\"fallback\">\n    <a href=\"https:\/\/tweakers.net\/partners\/devsummit2022\/\">\n                <div class=\"fallback__text\">\n            <h3>Tweakers Developers Summit 2022<\/h3>\n            <h4>Meer dan vijfhonderd developers komen samen voor inspirerende techtalks. Dit wil je niet missen!<\/h4>\n        <\/div>\n        <div class=\"ctaButton fwd\"><\/div>\n        <img class=\"fallback__logo-image\" src=\"https:\/\/tweakers.net\/g\/if\/v3\/framework\/tweakers_logo_full_inverted.svg\" alt=\"tweakers-logo\">\n    <\/a>\n<\/div>\n"}});
BannerManager.enableTags();
}
        </script>
    
            <script type="application/ld+json">
                {"@context":"http:\/\/schema.org","@type":"Organization","name":"Tweakers","url":"https:\/\/tweakers.net\/","logo":{"@type":"ImageObject","url":"https:\/\/tweakers.net\/logo.png"},"sameAs":["https:\/\/www.facebook.com\/Tweakers.net","https:\/\/twitter.com\/tweakers"]}
            </script>

                                                                <script type="application/ld+json">
                        {"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/tweakers.net\/nieuws\/175876\/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html","mainEntityOfPage":"https:\/\/tweakers.net\/nieuws\/175876\/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html","headline":"Hades-spelers kunnen savegames tussen pc en Switch uitwisselen","image":["https:\/\/tweakers.net\/ext\/i\/2001279943.png"],"datePublished":"2020-12-17T14:46:59+01:00","author":{"@type":"Person","name":"Joris Jansen","url":"https:\/\/tweakers.net\/crew\/576\/"},"publisher":{"@type":"Organization","name":"Tweakers","url":"https:\/\/tweakers.net\/","logo":{"@type":"ImageObject","url":"https:\/\/tweakers.net\/logo.png"}},"description":"De game Hades krijgt een cross-savefunctionaliteit. De game kwam in september uit voor de pc en Nintendo Switch, maar had die functie toen nog niet. Ontwikkelaar Supergiant Games heeft de ondersteuning daarvoor nu toegevoegd door middel van een update."}
                    </script>
                                        </head>
    <body class="fixedHeader hasTracker trackerScroll">
        <div id="top">    <div id="menuwrapper">
    <div id="menubar">
        <div id="menu">
            <div class="leftSidebarToggle"></div>
            <div id="logo"><a href="https://tweakers.net/"></a></div>
            <b class="sitename">Tweakers</b>
            <ul id="navMenu">
                <li class="frontpage"><a href="https://tweakers.net/">Frontpage</a></li>
                                    
                    <li class="active">
                        <a href="https://tweakers.net/nieuws/">Nieuws</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/reviews/">Reviews</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/pricewatch/">Pricewatch</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/aanbod/">Vraag &amp; Aanbod</a>

                                            </li>
                                    
                    <li>
                        <a href="https://gathering.tweakers.net/">Forum</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/carriere/it-banen/zoeken/">Carri&egrave;re</a>

                                            </li>
                                                                                
                    <li class="more last">
                        <a href="#" class="trigger">Meer</a>

                                                    <div>
                                <ul>
                                                                            <li>
                                            <a href="https://tweakers.net/video/">Video</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/info/podcast/">Podcasts</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/downloads/">Downloads</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/it-pro/">IT Pro</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/gallery/" rel="nofollow">Profielen</a>
                                        </li>
                                                                            <li class="non-responsive">
                                            <a href="https://tweakblogs.net/">Tweakblogs</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/info/acties-en-evenementen/">Acties & Events</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/abonnementen/" id="subscriptionShopUrl">Abonnementen</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/info/over-tweakers/">Over Tweakers</a>
                                        </li>
                                                                    </ul>
                            </div>
                                            </li>
                            </ul>
                                                <div class="rightSidebarToggle ">
    <span id="totalNotificationsCount" class="newNotificationsCount"></span>
</div>
<ul id="userbar" class="notloggedin">
        <li class="more last">
        <a class="trigger username" style="text-decoration:none">Account</a>
        <div>
            <ul class="profileNavigation">
                <li class="login">
                    <a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html" rel="nofollow">Inloggen</a>
                </li>
                <li class="register">
                    <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
                </li>
            </ul>
        </div>
    </li>
    <li class="icon display flag nl">
        <a title="Weergave-opties" id="displayOptionsPopupButton" rel="popup:displayOptions"
           data-country="NL" data-autocolor="238">settings</a>
    </li>
    <li class="icon compare empty">
        <a title="Vergelijken">vergelijk items</a><span id="newCompareItemCount"
                                                        class="newNotificationsCount"></span>
    </li>
    <li class="login">
        <a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html" rel="nofollow">Inloggen</a>
    </li>
    <li class="register">
        <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
    </li>
</ul>
                                                        <ul id="js-dev-selectors" data-environment="production">

</ul>

                    </div>
        <script>initDropDowns('#menu li.more > a.trigger');</script>
    </div>
</div>
<div id="searchbar">
    <div id="search"><a href="https://www.true.nl/tweakers/" rel="external" id="true" title="Hosting door True"></a>
    <a class="ctaButton plus shield" href="https://tweakers.net/abonnementen/">Word abonnee</a>
<form action="https://tweakers.net/nieuws/zoeken/" id="mainSearch" class="keywordSearch" onsubmit="trackEventWt('internalSearch' ,{2: 'nieuws' },true)">
            <div class="keyword">
                <input type="text" name="keyword" class="text" value="" placeholder="Zoek naar nieuws" onfocus="this.select()">
            </div>
            <input type="submit" class="submit" value="Zoeken">
        </form>
        <script>var mainSearchSuggest = new SearchSuggest('nieuws');</script>
    </div>
</div>
        <div class="notificationsContainer">
        <div id="notifications">
                                            <div
                    class="notification unread bar notice announcement">
                                        <h3>Cookies op Tweakers</h3>
                                            
    <p>
        <span class="hideFromGradeSM">Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren.</span>
        Door gebruik te maken van deze website, of door op &#039;Cookies accepteren&#039; te klikken, geef je toestemming voor het gebruik van cookies.
        <span class="hideFromGradeSM">Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons <a href="https://tweakers.net/info/algemene-voorwaarden/cookies/">cookiebeleid</a>.</span>
    </p>
    
    <form  method="post" action="https://tweakers.net/my.tnet/cookies/">
                    <span class="nowrap">
                <button class="ctaButton" name="decision" value="accept" type="submit" title="Ja, ik accepteer cookies">Cookies accepteren</button>
                <a class="ctaButton link" href="https://tweakers.net/info/algemene-voorwaarden/cookies/" style="margin-left:10px">Meer informatie</a>
            </span>
                <input type="hidden" name="returnTo" value="ZTkwNjM4OWIyMTkzZTViZjQ4M2UyY2I4OTY0MjE1YWY1OWNmZTY0NQ|https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html">
        <input type="hidden" name="fragment" id="returnToFragment" value="">
                <input type="hidden" name="tweakers_token" value="9Zllle0FYlr+bh3C+N27ahi5j4dZlG+q8W3RL+qi">
    </form>
            <script>document.getElementById('returnToFragment').value=location.hash</script>
    
                                    </div>
                    </div>
        <script>NotificationMarker.initBroadcastList();</script>
    </div>
    
    
    
</div>            <div id="tracker"></div>
    <div id="layout">
            <div id="contentArea">
                <div class="wrap"><div id="b_tb" class="widebanner async loading reserveSpace"><script>window.BannerManager && BannerManager.displayTag('b_tb')</script></div>        
        <div class="articleColumn wide">            
<div class="headingContent">
        <header class="title">
        <h1><span data-cy="articleTitle">Hades-spelers kunnen savegames tussen pc en Switch uitwisselen</span></h1>
            </header>
</div>

        <div class="articleContent">                    <div class="article largeWidth"><p class="lead">De game Hades krijgt een cross-savefunctionaliteit. De game kwam in september uit voor de pc en Nintendo Switch, maar had die functie toen nog niet. Ontwikkelaar Supergiant Games heeft de ondersteuning daarvoor nu toegevoegd door middel van een update.</p><p><a href="https://twitter.com/SupergiantGames/status/1339333268651429889" rel="external">Supergiant Games laat op Twitter weten</a> dat de functie nu is toegevoegd aan de Nintendo Switch. Daarbij maakt de ontwikkelaar duidelijk dat het gaat om een functie waarbij savegames naar en vanaf de Switch kunnen worden gestuurd. Gebruikers hoeven daarvoor alleen de functie 'cross-saves' in het hoofdmenu van de game op de Switch te kiezen en verbonden te zijn met een Steam- of Epic Games-account. Door te pauzeren en het spel te verlaten wordt de progressiedata vanzelf geüpload.</p><p>Als het spel via Steam wordt gespeeld, wordt de progressie automatisch gesynchroniseerd in de cloud. Bij een wissel van het platform pakt de Switch die laatste savedata, zodat de speler verder kan gaan waar hij was gebleven. Hades had bij de officiële release in september eigenlijk al moeten verschijnen met deze cross-savefunctionaliteit, maar dat werd toen uitgesteld om te voorkomen dat de hele game moest worden uitgesteld.</p><p>Hades is een relatief groot succes. De game kwam op 10 december 2019 in <em>early access</em> en kwam op 17 september officieel uit; een paar dagen na die release bleek dat de game al <a href="https://twitter.com/SupergiantGames/status/1307744738552938496" rel="external">meer dan een miljoen keer was aangeschaft</a>. Het spel wordt ook erg hoog beoordeeld in zowel recensies van spelers als gamereviewers, zoals blijkt uit de gemiddelden op de site <a href="https://www.metacritic.com/game/pc/hades?ref=hp" rel="external" title="www.metacritic.com - Hades for PC Reviews - Metacritic">Metacritic</a>.</p><p>Hades wordt omschreven als een <em><a href="https://en.wikipedia.org/wiki/Roguelike" rel="external">rogue-like</a> dungeoncrawler</em> die een aantal aspecten van andere Supergiant-games combineert, zoals snelle actie en personage-gedreven verhalen. Als speler kruip je in de huid van de onsterfelijke Prince of the Underworld en is het doel om los te breken van de god van de dood en de onderwereld.</p><p><span class="video-wrapper" style="width:656px"><span class="video-container" style="padding-bottom:56.25%"><noscript class="lazycontent"><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="369" src="https://www.youtube.com/embed/mD8x5xLHRho" width="656"></iframe></noscript></span></span></p></div>


    
<div class="usabilla-trigger"
     data-form-event="cxSurveyNieuws"
     data-button-id="085f33154757"
     data-trigger-type="time-based"
     data-logged-in="uitgelogd"
     data-subscription-type="Geen"
></div>


            <div class="responsiveSocialButtons">
                <div id="shareButtonContent">
                        <a href="https://www.facebook.com/dialog/feed?app_id=188199811217403&amp;link=https%3A%2F%2Ftweakers.net%2Fnieuws%2F175876%2Fhades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html&amp;name=Hades-spelers%20kunnen%20savegames%20tussen%20pc%20en%20Switch%20uitwisselen&amp;caption=&amp;redirect_uri=https%3A%2F%2Ftweakers.net%2Fnieuws%2F175876%2Fhades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html&amp;description=De%20game%20Hades%20krijgt%20een%20cross-savefunctionaliteit.%20De%20game%20kwam%20in%20september%20uit%20voor%20de%20pc%20en%20Nintendo%20Switch%2C%20maar%20had%20die%20functie%20toen%20nog%20niet.%20Ontwikkelaar%20Supergiant%20Games%20heeft%20de%20ondersteuning%20daarvoor%20nu%20toegevoegd%20door%20middel%20van%20een%20update.&amp;picture=https%3A%2F%2Ftweakers.net%2Fi%2FtVtHSCZ_Ip2xGCF1sOE7QR9Aels%3D%2Ffit-in%2F67x67%2Ffilters%3Astrip_exif%28%29%2Fi%2F2001279943.png%3Ff%3Dfpa"
       class="shareImage facebook"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=1000');return false"
    >Facebook</a>

        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F175876%2Fhades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html&amp;title=Hades-spelers%20kunnen%20savegames%20tussen%20pc%20en%20Switch%20uitwisselen&amp;source=https%3A%2F%2Ftweakers.net%2Fnieuws%2F175876%2Fhades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html&amp;summary=De%20game%20Hades%20krijgt%20een%20cross-savefunctionaliteit.%20De%20game%20kwam%20in%20september%20uit%20voor%20de%20pc%20en%20Nintendo%20Switch%2C%20maar%20had%20die%20functie%20toen%20nog%20niet.%20Ontwikkelaar%20Supergiant%20Games%20heeft%20de%20ondersteuning%20daarvoor%20nu%20toegevoegd%20door%20middel%20van%20een%20update."
       class="shareImage linkedin"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Linkedin</a>

        <a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F175876%2Fhades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html&amp;text=Hades-spelers%20kunnen%20savegames%20tussen%20pc%20en%20Switch%20uitwisselen&amp;lang=en&amp;via=tweakers"
       class="shareImage twitter"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false"
    >Twitter</a>

                </div>
            </div>                
                                        

<div class="usabilla-trigger usabilla-survey"
     ub-in-page="5fce4c175e721f308b50c85e"
     ub-in-page-country="NL"
     ub-in-page-loggedin="uitgelogd"
     ub-in-page-subscriptiontype="Geen"
     data-survey-id="f0f5cd8abda1"
     data-trigger-type="survey"
     data-article-id="175876"
>
    <div class="usabilla-survey-fallback" data-article-id=175876>
        <h2>Wat vind je van dit artikel?</h2>
        Geef je mening in het <a href="https://gathering.tweakers.net/forum/list_topics/43">Geachte Redactie-forum</a>.
    </div>
</div>

                            
            <div class="clear"></div>
        </div>

                        <div class="nextPreviousArticleContainer">
                    <a href="https://tweakers.net/nieuws/175870/raspberry-pi-stichting-wil-zich-met-partnerprogramma-meer-op-bedrijven-richten.html" class="ctaButton secondary prev" title="Raspberry Pi-stichting wil zich met partnerprogramma meer op bedrijven richten">Vorig
                nieuwsartikel</a>
        
                    <a href="https://tweakers.net/nieuws/175878/samsung-begint-met-implementeren-van-rcs-in-eigen-berichten-app.html" class="ctaButton secondary next" title="Samsung begint met implementeren van RCS in eigen Berichten-app">Volgend
                nieuwsartikel</a>
            </div>

        
        <div class="clear"></div>
    </div>    <div class="relevancyColumn responsiveHideColumn">
        <div class="authorBlock">
    <div class="avatar">
        <img src="https://tweakers.net/ext/i/2001550061.jpeg" width="60" height="60" alt="" title="Joris Jansen">
        
    </div>
    <div class="info">
        <p class="name">
            <span class="indicator">Door</span> <a href="https://tweakers.net/crew/576/">Joris Jansen</a></p>
                    <p class="function">
                Redacteur
            </p>
                            <span class="articleMeta">
                <a href="https://gathering.tweakers.net/forum/list_topics/43" rel="nofollow">Feedback</a>
                <span>
                    &bull; 17-12-2020 14:46<a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html#reacties" class="commentCount small" title="43 reacties" rel="nofollow">43</a></span>
            </span>
            </div>
</div>
        <div id="articleMeta">
            <div class="meta">
            <p>
            17-12-2020 &bull; 14:46
        </p>
    
    <p>
        <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html#reacties" class="commentCount large" title="43 reacties" rel="nofollow">43</a>
            <a href="https://www.facebook.com/dialog/feed?app_id=188199811217403&amp;link=https%3A%2F%2Ftweakers.net%2Fnieuws%2F175876%2Fhades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html&amp;name=Hades-spelers%20kunnen%20savegames%20tussen%20pc%20en%20Switch%20uitwisselen&amp;caption=&amp;redirect_uri=https%3A%2F%2Ftweakers.net%2Fnieuws%2F175876%2Fhades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html&amp;description=De%20game%20Hades%20krijgt%20een%20cross-savefunctionaliteit.%20De%20game%20kwam%20in%20september%20uit%20voor%20de%20pc%20en%20Nintendo%20Switch%2C%20maar%20had%20die%20functie%20toen%20nog%20niet.%20Ontwikkelaar%20Supergiant%20Games%20heeft%20de%20ondersteuning%20daarvoor%20nu%20toegevoegd%20door%20middel%20van%20een%20update.&amp;picture=https%3A%2F%2Ftweakers.net%2Fi%2FtVtHSCZ_Ip2xGCF1sOE7QR9Aels%3D%2Ffit-in%2F67x67%2Ffilters%3Astrip_exif%28%29%2Fi%2F2001279943.png%3Ff%3Dfpa"
       class="shareImage facebook"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=1000');return false"
    >Facebook</a>

        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F175876%2Fhades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html&amp;title=Hades-spelers%20kunnen%20savegames%20tussen%20pc%20en%20Switch%20uitwisselen&amp;source=https%3A%2F%2Ftweakers.net%2Fnieuws%2F175876%2Fhades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html&amp;summary=De%20game%20Hades%20krijgt%20een%20cross-savefunctionaliteit.%20De%20game%20kwam%20in%20september%20uit%20voor%20de%20pc%20en%20Nintendo%20Switch%2C%20maar%20had%20die%20functie%20toen%20nog%20niet.%20Ontwikkelaar%20Supergiant%20Games%20heeft%20de%20ondersteuning%20daarvoor%20nu%20toegevoegd%20door%20middel%20van%20een%20update."
       class="shareImage linkedin"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Linkedin</a>

        <a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F175876%2Fhades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html&amp;text=Hades-spelers%20kunnen%20savegames%20tussen%20pc%20en%20Switch%20uitwisselen&amp;lang=en&amp;via=tweakers"
       class="shareImage twitter"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false"
    >Twitter</a>

    </p>
</div>
        </div>
        <div id="b_re" class="rectangle async loading lazyload" data-options="{&quot;targeting&quot;:{&quot;positie&quot;:&quot;mid1&quot;}}"></div>    </div>
    <div id="b_re_MD"></div>    <div class="relatedColumn">
            <div class="relatedContent">
            
        <div class="relatedContentContainer">
        <h2>Lees meer</h2>

        <div class="toggleable closed">
                            <div class="relatedContentItems visible3">

                                                                    <div class="itemContainer">
    <div class="item product" onclick="trackLinkChildren(this,'clickReadMore_1',event)">

<a class="heading ellipsis" href="https://tweakers.net/consoles/nintendo/switch_p496645/vergelijken/" title="Nintendo Switch">
    Nintendo Switch
</a>
<a href="https://tweakers.net/consoles/nintendo/switch_p496645/vergelijken/" title="Nintendo Switch" class="thumb medium"  rel="nofollow"><img src="https://tweakers.net/i/i4xMEsd_C3WGLI_GwNVTLrCz8oc=/fit-in/135x101/filters:strip_icc():fill(white):strip_exif()/i/2002174991.jpeg?f=thumbmedium" width=135 height=101 alt=""></a>
<div class="info">
    <p>
        <a class="price" href="https://tweakers.net/consoles/nintendo/switch_p496645/vergelijken/" rel="nofollow">
                            vanaf € 278,-
    
        </a>
    </p>
            <p>
            <span class="sprite scoreStars score40" title="Score: 4">Score: 4</span>
        </p>
                <p>
            <a href="https://tweakers.net/consoles/nintendo/switch_p496645/vergelijken/" rel="nofollow" class="ctaButton">Alles over dit product</a>
        </p>
    </div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_2',event)">
<a href="https://tweakers.net/nieuws/190952/indiegame-hades-wint-eerste-hugo-award-voor-games.html" title="Indiegame Hades wint eerste Hugo Award voor games" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/O6pqHA9pqNI6qdAOm_IK0PjOeOo=/67x67/filters:strip_icc():strip_exif()/i/2004845492.jpeg?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/190952/indiegame-hades-wint-eerste-hugo-award-voor-games.html">
        Indiegame Hades wint eerste Hugo Award voor games
    </a>
        <span class="date">
        Nieuws van 20 december 2021
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_3',event)">
<a href="https://tweakers.net/nieuws/181682/playstation-4-versie-hades-duikt-op-bij-zuid-koreaanse-keuringsautoriteit.html" title="PlayStation 4-versie Hades duikt op bij Zuid-Koreaanse keuringsautoriteit" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/7VXVMorgJXUc_cLBBf0gYeuz8sA=/67x67/filters:strip_icc():strip_exif()/i/2004356320.jpeg?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/181682/playstation-4-versie-hades-duikt-op-bij-zuid-koreaanse-keuringsautoriteit.html">
        PlayStation 4-versie Hades duikt op bij Zuid-Koreaanse keuringsautoriteit
    </a>
        <span class="date">
        Nieuws van 16 mei 2021
    </span>
</div>
</div>
</div>
                                            
                    
                </div>
                        <div class="relatedSubjectsContainer">
                                    <div class="relatedSubjectItems">
                    <a class="relatedSubject" href="https://tweakers.net/consoles/nieuws/" title="Consoles">
                Consoles
            </a>            <a class="relatedSubject" href="https://tweakers.net/games/nieuws/" title="Games">
                Games
            </a>            <a class="relatedSubject" href="https://tweakers.net/merk/812/nintendo/nieuws/" title="Nintendo">
                Nintendo
            </a></div>
            </div>
        </div>
    </div>


    </div>
    </div>    <div id="reacties">            <div id="b_ac" class="async loading lazyload" data-options="{&quot;targeting&quot;:{&quot;positie&quot;:&quot;bot1&quot;}}"></div>            <div id="commentColumn">
                
			<div class="reacties-inner"><h2 class="reactionCount">Reacties <small>(43)</small></h2><div class="modFaq"><span>-</span><a href="https://tweakers.net/info/faq/karma/#tab:1-2" title="Moderatie-faq" rel="nofollow">Moderatie-faq</a></div><div class="filterBox"><div class="modFilter" data-currentLevel="0"><a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?mode=nested&amp;niv=-1&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small ">-1</span></a><span class="reactionCount score-1">43</span><a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score0">0</span></a><span class="reactionCount score0">43</span><a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?mode=nested&amp;niv=1&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score1">+1</span></a><span class="reactionCount score1">13</span><a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?mode=nested&amp;niv=2&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score2">+2</span></a><span class="reactionCount score2">1</span><a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?mode=nested&amp;niv=3&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score3">+3</span></a><span class="reactionCount score3">0</span><a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?mode=nested&amp;niv=none&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small wide ">Ongemodereerd</span></a><span class="reactionCount scorenone">28</span></div>
			<a rel="popup:reactionSortPopup" class="layoutFilter arrowDarkGreyDown">Wijzig sortering</a>
			<div id="reactionSortForm" style="display: none;">
				<form id="sortForm" name="reactionSortForm" action="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" method="get">
					<h4>Sorteer op:</h4>
					<input type="radio" name="sort" value="rating-desc" id="rating-desc" checked><label for="rating-desc">Kwaliteit - beste threads eerst</label><br><input type="radio" name="sort" value="rating-asc" id="rating-asc"><label for="rating-asc">Kwaliteit - slechtste threads eerst</label><br><input type="radio" name="sort" value="time-asc" id="time-asc"><label for="time-asc">Tijd - oudste threads eerst</label><br><input type="radio" name="sort" value="time-desc" id="time-desc"><label for="time-desc">Tijd - nieuwste threads eerst</label><br>
					<!-- these two hidden fields are overwritten via JS -->
					<input type="hidden" name="orderBy" id="orderByField" value="rating">
					<input type="hidden" name="order" id="orderField" value="desc">
					<input type="hidden" name="niv" value="0">
					<br>
					<h4>Weergave:</h4>
					<input type="radio" name="mode" value="nested" id="nested" checked><label for="nested">Threaded</label><br><input type="radio" name="mode" value="flat" id="flat"><label for="flat">Plat</label><br>
					<br>
					<input type="button" id="reactionSortChangeButton" class="ctaButton" value="Wijzig">
					
					<br>
					<br>
				</form>
			</div>
			<script>initReactionSort();</script></div><div id="reactieContainer"><div id="r_15376968" class="reactie" data-reaction-id="15376968" data-owner-id="381607">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15376968%23r_15376968" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/H-18gAHQykpPrrWCBYPzyuzDI2Y=/x/filters:strip_exif()/u/381607/have%2520a%2520nice%2520day%2520-%2520small.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/381607/" class="userLink" rel="nofollow">Wolfos</a><div class="karmaCards"><ul id="karma_15376968" class="topKarma single">
			<li title="Games" class="labelCard item1 level6 rolling"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="47-638" data-userid="381607"><img width="9" height="11" title="karmakoning" src="https://tweakers.net/g/karma/king.svg">Games</a></li></ul></div><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15376968#r_15376968" class="date" rel="nofollow">17 december 2020 14:54</a><!-- scorer: 15,38 --></div>
				<div class="reactieContent">
					Naar het schijnt één van de beste games van dit jaar. Hopen dat ze 'm ook naar Xbox en Playstation brengen.
					
				</div>
				</div><div id="r_15377018" class="reactie" data-reaction-id="15377018" data-owner-id="444567">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15377018%23r_15377018" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/444567" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/444567/" class="userLink" rel="nofollow">Dorstlesser</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_yellow.svg" width="13" height="14" title="Tweakers Plus"></a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15376968#r_15376968" class="replyTo" rel="nofollow">@Wolfos</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377018#r_15377018" class="date" rel="nofollow">17 december 2020 15:03</a><!-- scorer: 29,59 --></div>
				<div class="reactieContent">
					Zal vast wel. Het verbaast me dat het nog niet uit is voor de andere consoles. Ik hou wel van roguelikes en heb er de afgelopen jaren best een aantal gespeeld op de Switch maar ik ben nog niet zo verslaafd geweest als aan deze. Qua gameplay een goede mix van toeval, vaardigheid en progressie van upgrades/bonuses. Het verhaal is relatief simpel maar onderhoudend, de vormgeving is erg goed; grafische stijl, muziek en stemacteurs zijn top.
					
				</div>
				</div><div id="r_15377128" class="reactie" data-reaction-id="15377128" data-owner-id="271228">
				<div class="reactieBody informative">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15377128%23r_15377128" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/o-RWpAR7vxpFEDbTXAEr0AXilC0=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/271228/Untitled-21.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/271228/" class="userLink" rel="nofollow">Asitis</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377018#r_15377018" class="replyTo" rel="nofollow">@Dorstlesser</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377128#r_15377128" class="date" rel="nofollow">17 december 2020 15:23</a><!-- scorer: 81,95 --></div>
				<div class="reactieContent">
					Noclip heeft de development van Hades vanaf het begin vastgelegd in hun inmiddels bekende YouTube docu's. Als je die volgt snap je dat deze game nog niet op andere consoles is uitgebracht.<br>
<br>
Lang verhaal kort; het was een ambitieuze onderneming voor Supergiant om via early-access feedback loops de game te maken tot wat het nu is, en het is pas sindskort &quot;af&quot; met de 1.0 release. Kort daarop zijn ze begonnen aan de eerste port, op de Switch dus. Gezien het succes zal de PS/XB port wel volgen, maar ze doen alles in-house met een klein team en een hoge standaard voor kwaliteit; dus dat kan even duren!
					
				</div>
				</div><div id="r_15377788" class="reactie" data-reaction-id="15377788" data-owner-id="678890">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15377788%23r_15377788" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/7ePAxNXKq8FqGNc8Gd5v4V48p04=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/678890/crop59368024e5669_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/678890/" class="userLink" rel="nofollow">T_elic</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377128#r_15377128" class="replyTo" rel="nofollow">@Asitis</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377788#r_15377788" class="date" rel="nofollow">17 december 2020 18:25</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Als toevoeging hierop, ze hebben er vroeg in de ontwikkeling van de game voor gekozen om niet met crunch te hoeven werken. Dus tijdens het hele proces van de ontwikkeling is er geen aaneengesloten periode geweest van overwerken van het personeel. Persoonlijk maakt dit de game alleen nog maar mooier. Dat je zo'n toffe game uit kan brengen en dat op een manier kan doen die tegen de standaard van de industrie in gaat vind ik tof om te zien.
					
				</div>
				</div><div id="r_15378230" class="reactie" data-reaction-id="15378230" data-owner-id="344640">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15378230%23r_15378230" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/NTjmzbHoDEPgXfFB9ZMXAxWbzeY=/x/filters:strip_exif()/u/344640/crop5f2438e65f2fb_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/344640/" class="userLink" rel="nofollow">Nimja</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377788#r_15377788" class="replyTo" rel="nofollow">@T_elic</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15378230#r_15378230" class="date" rel="nofollow">17 december 2020 20:51</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Als dit klopt mag dit inderdaad wel extra vermeld worden in artikelen erover.
					
				</div>
				</div><div id="r_15381144" class="reactie" data-reaction-id="15381144" data-owner-id="678890">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15381144%23r_15381144" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/7ePAxNXKq8FqGNc8Gd5v4V48p04=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/678890/crop59368024e5669_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/678890/" class="userLink" rel="nofollow">T_elic</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15378230#r_15378230" class="replyTo" rel="nofollow">@Nimja</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15381144#r_15381144" class="date" rel="nofollow">18 december 2020 13:11</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ik heb het recent ergens gelezen maar kan dat artikel niet meer terug vinden, maar bij deze iig een artikel van kotaku uit 2019: <a href="https://kotaku.com/the-secret-to-the-success-of-bastion-pyre-and-hades-1838082618" rel="external nofollow" title="https://kotaku.com/the-secret-to-the-success-of-bastion-pyre-and-hades-1838082618">https://kotaku.com/the-se...pyre-and-hades-1838082618</a>
					
				</div>
				</div></div></div></div></div></div><div id="r_15377004" class="reactie" data-reaction-id="15377004" data-owner-id="69523">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15377004%23r_15377004" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/xw4HDQmSTHUIvRD0GvOjYEpABRo=/x/filters:gifsicle():strip_exif()/u/69523/knijper2.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/69523/" class="userLink" rel="nofollow">PizZa_CalZone</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15376968#r_15376968" class="replyTo" rel="nofollow">@Wolfos</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377004#r_15377004" class="date" rel="nofollow">17 december 2020 15:01</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Hades is echt een pareltje! Speelt heerlijk weg, goed verhaal, en zoals altijd bij Supergiant is de narration en de voiceacting van een ongekend niveau.
					
				</div>
				</div></div><div id="r_15377044" class="reactie" data-reaction-id="15377044" data-owner-id="553389">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15377044%23r_15377044" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/LxrwDnexbpcAeMfLXWU1GydTvvE=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/553389/crop613575954fb69_cropped.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/553389/" class="userLink" rel="nofollow">Burkle</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_yellow.svg" width="13" height="14" title="Tweakers Plus"></a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15376968#r_15376968" class="replyTo" rel="nofollow">@Wolfos</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377044#r_15377044" class="date" rel="nofollow">17 december 2020 15:07</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ik heb 100 uur gespeeld in de eerste 5 weken naast mijn full time baan en fotografische bezigheden, dat zegt genoeg denk ik zo. Echt een fantastische game.
					
				</div>
				</div><div id="r_15377268" class="reactie" data-reaction-id="15377268" data-owner-id="192431">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15377268%23r_15377268" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/192431" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/192431/" class="userLink" rel="nofollow">KilljoyNL</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_blue.svg" width="13" height="14" title="Tweakers Hero"></a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377044#r_15377044" class="replyTo" rel="nofollow">@Burkle</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377268#r_15377268" class="date" rel="nofollow">17 december 2020 16:02</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Poe, ik weet niet of ik al aan de 100 uur zit (snelle check 118 uur yay), maar na 140 runs ben ik nog niet klaar voor mijn gevoel.<br>
Spel blijft leuk en uitdagend <img src="https://tweakers.net/g/s/smile.gif" width="15" height="15" alt=":)">
					
				</div>
				</div></div></div></div><div id="r_15376958" class="reactie" data-reaction-id="15376958" data-owner-id="303111">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15376958%23r_15376958" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/303111" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/303111/" class="userLink" rel="nofollow">marcunator</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15376958#r_15376958" class="date" rel="nofollow">17 december 2020 14:52</a><!-- scorer: 5,59 --></div>
				<div class="reactieContent">
					Helaas moet je nog steeds een versie voor steam en de switch apart komen. Ik zou het echt op prijs stellen als je voor een meerprijs een spel op meerdere platformen zou kunnen kopen. (Helaas zie ik dat niet op korte termijn gebeuren)
					
				</div>
				</div><div id="r_15376992" class="reactie" data-reaction-id="15376992" data-owner-id="567214">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15376992%23r_15376992" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/6ZO8aFM_1-w1bqLftErjCFiS1Ls=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/567214/crop60759ec284fe4_cropped.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/567214/" class="userLink" rel="nofollow">dutchnltweaker</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15376958#r_15376958" class="replyTo" rel="nofollow">@marcunator</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15376992#r_15376992" class="date" rel="nofollow">17 december 2020 14:58</a><!-- scorer: 1,95 --></div>
				<div class="reactieContent">
					Denk het helaas ook niet, zo wordt er natuurlijk meer geld verdient dan dat jij 1 spel koopt die met alle platformen overweg kan.
					
				</div>
				</div><div id="r_15377156" class="reactie" data-reaction-id="15377156" data-owner-id="303111">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15377156%23r_15377156" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/303111" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/303111/" class="userLink" rel="nofollow">marcunator</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15376992#r_15376992" class="replyTo" rel="nofollow">@dutchnltweaker</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377156#r_15377156" class="date" rel="nofollow">17 december 2020 15:30</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Helemaal niet, ik koop namelijk geen 2e spel <img src="https://tweakers.net/g/s/wink.gif" width="15" height="15" alt=";)"><br>
<br>
Een meerprijs zou ik waarschijnlijk wel hebben betaald.
					
				</div>
				</div><div id="r_15377576" class="reactie" data-reaction-id="15377576" data-owner-id="306589">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15377576%23r_15377576" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/Mu4h3T5Wj_m-5Ar8OU1GdycbD64=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/306589/crop5c92170b44177_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/306589/" class="userLink" rel="nofollow">Cens</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377156#r_15377156" class="replyTo" rel="nofollow">@marcunator</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377576#r_15377576" class="date" rel="nofollow">17 december 2020 17:22</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Ik heb hem wel twee keer gekocht. Uiteindelijk blijft het een rekensommetje natuurlijk ;-)
					
				</div>
				</div></div><div id="r_15378554" class="reactie" data-reaction-id="15378554" data-owner-id="258684">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15378554%23r_15378554" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/4_2Srvp2yuYZeqPYQXVTi6rQ6MA=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/258684/DSC_0093.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/258684/" class="userLink" rel="nofollow">Benjamin-</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377156#r_15377156" class="replyTo" rel="nofollow">@marcunator</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15378554#r_15378554" class="date" rel="nofollow">17 december 2020 23:29</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Er zijn natuurlijk wel zat mensen die hem dubbel kopen.<br>
Daarnaast zouden er ook zat mensen zijn die zo 1x het spel kopen, waarbij meerdere een eigen licentie op eigen platform hebben.<br>
<br>
Ik zou graag over op een systeem willen gaan waar je eenmalig een spel koopt, maar realiseer me ook de complexiteit van zo'n systeem. Individueel kan het, zoals met Xbox op console en PC, maar dat is wel zo'n beetje de uitzondering, en werkt niet met alles.
					
				</div>
				</div></div></div></div><div id="r_15377048" class="reactie" data-reaction-id="15377048" data-owner-id="386114">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15377048%23r_15377048" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/DhyOAVDnNfin9YygQE6FZEL5sTY=/x/filters:strip_exif()/u/386114/crop60abc27cc7afc_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/386114/" class="userLink" rel="nofollow">Settler11</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15376958#r_15376958" class="replyTo" rel="nofollow">@marcunator</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377048#r_15377048" class="date" rel="nofollow">17 december 2020 15:07</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Dat is vrijwel met elke game zo. Dus zo raar is dat niet.
					
				</div>
				</div><div id="r_15377134" class="reactie" data-reaction-id="15377134" data-owner-id="699726">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15377134%23r_15377134" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/699726" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/699726/" class="userLink" rel="nofollow">TheHeavySoldier</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377048#r_15377048" class="replyTo" rel="nofollow">@Settler11</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377134#r_15377134" class="date" rel="nofollow">17 december 2020 15:24</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ligt eraan waar je hem koopt (en waar die beschikbaar is). Games gekocht in de Windows Store kunnen volgens mij altijd op PC en Xbox gespeeld worden.<br>
<br>
Ik heb er zelf nog nooit wat gekocht dus kan dit niet met 100% zekerheid zeggen.
					
				</div>
				</div></div></div><div id="r_15377318" class="reactie" data-reaction-id="15377318" data-owner-id="34644">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15377318%23r_15377318" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/gtVL47V3Wy5TcC20KKL5rg7Y6R4=/x/filters:gifsicle():strip_exif()/u/34644/fallout21.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/34644/" class="userLink" rel="nofollow">Fliepke</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15376958#r_15376958" class="replyTo" rel="nofollow">@marcunator</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377318#r_15377318" class="date" rel="nofollow">17 december 2020 16:18</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Je krijgt dat natuurlijk een soort van met Xbox Gamepass. Dan kun je bepaalde games wel op PC en Xbox spelen en sommigen dan ook weer op je mobiel.
					
				</div>
				</div></div><div id="r_15379122" class="reactie" data-reaction-id="15379122" data-owner-id="273189">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15379122%23r_15379122" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/273189" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/273189/" class="userLink" rel="nofollow">leon001</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15376958#r_15376958" class="replyTo" rel="nofollow">@marcunator</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15379122#r_15379122" class="date" rel="nofollow">18 december 2020 08:26</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Tja, de platform licenties worden ook los betaald.
					
				</div>
				</div></div></div><div id="r_15376986" class="reactie" data-reaction-id="15376986" data-owner-id="69523">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15376986%23r_15376986" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/xw4HDQmSTHUIvRD0GvOjYEpABRo=/x/filters:gifsicle():strip_exif()/u/69523/knijper2.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/69523/" class="userLink" rel="nofollow">PizZa_CalZone</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15376986#r_15376986" class="date" rel="nofollow">17 december 2020 14:58</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Had Epic games voor dit spel maar een cloud-save functie gehad. Ik had honderden uren in de early access versie zitten om na een herinstallatie van mijn pc erachter te komen dat de cloud-save voor deze game niet werkte op de epic-games store.<br>
<br>
Sindsdien deze briljante game niet meer aangeraakt <img src="https://tweakers.net/g/s/frown.gif" width="15" height="15" alt=":(">
					
				</div>
				</div><div id="r_15378254" class="reactie" data-reaction-id="15378254" data-owner-id="315620">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15378254%23r_15378254" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/315620" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/315620/" class="userLink" rel="nofollow">somososan</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15376986#r_15376986" class="replyTo" rel="nofollow">@PizZa_CalZone</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15378254#r_15378254" class="date" rel="nofollow">17 december 2020 21:00</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Zit er in de 1.0 versie wel in maar in de early access periodes nog niet nee
					
				</div>
				</div></div></div><div id="r_15377046" class="reactie" data-reaction-id="15377046" data-owner-id="439769">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15377046%23r_15377046" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/WcDvEe1NL69JGtPkjNO4t2ZMjC4=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/439769/crop5a510243ea2e3_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/439769/" class="userLink" rel="nofollow">Sandor_Clegane</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377046#r_15377046" class="date" rel="nofollow">17 december 2020 15:07</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					&quot;Hello Meg....&quot;<br>
<br>
Vet spel, echt een aanrader.Vooral de boons en kijken hoe gek het kan worden.
					
				</div>
				</div></div><div id="r_15377114" class="reactie" data-reaction-id="15377114" data-owner-id="339033">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15377114%23r_15377114" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/el0dqlvaJXe3ja3WuPuzbyew4lk=/x/filters:gifsicle():strip_exif()/u/339033/crop5db8574ae5d79_cropped.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/339033/" class="userLink" rel="nofollow">JackAvery</a><div class="karmaCards"><span class="toggleKarmaCards showLink emperor" onClick="toggleMoreContent(this, 'karma_15377114', ' ', ' ')"></span><ul id="karma_15377114" class="topKarma emperor many">
			<li title="Nintendo" class="labelCard item1 emperor level1 alltime"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="48-812" data-userid="339033"><img width="9" height="11" title="karmakeizer" src="https://tweakers.net/g/karma/emperor.svg">Nintendo</a></li>
			<li title="Nintendo Switch" class="labelCard item2 emperor level1 alltime"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="23-496645" data-userid="339033"><img width="9" height="11" title="karmakeizer" src="https://tweakers.net/g/karma/emperor.svg">Nintendo Switch</a></li>
			<li title="Consoles" class="labelCard item3 level2 rolling"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="47-539" data-userid="339033"><img width="9" height="11" title="karmakoning" src="https://tweakers.net/g/karma/king.svg">Consoles</a></li></ul></div><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377114#r_15377114" class="date" rel="nofollow">17 december 2020 15:20</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Hier ook mijn GOTY, briljant spel. De patch notes van verschillende post-launch patches op PC <a href="https://store.steampowered.com/news/app/1145360" rel="external nofollow">kan je op Steam vinden</a>, de meeste veranderingen zouden in deze patch voor Switch moeten zitten. Benieuwd of er nog Switch-specifieke updates zijn.
					
				</div>
				</div></div><div id="r_15378258" class="reactie" data-reaction-id="15378258" data-owner-id="116600">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15378258%23r_15378258" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/RX7YR1Ml0PiajRJb4yv_oQPqWu0=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/116600/crop5be04a1ae3ded_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/116600/" class="userLink" rel="nofollow">PdeBie</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15378258#r_15378258" class="date" rel="nofollow">17 december 2020 21:02</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Lijkt mij een leuke game. Doet mij heel erg aan Dead Cells denken.
					
				</div>
				</div><div id="r_15380394" class="reactie" data-reaction-id="15380394" data-owner-id="395106">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15380394%23r_15380394" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/395106" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/395106/" class="userLink" rel="nofollow">oef!</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_yellow.svg" width="13" height="14" title="Tweakers Plus"></a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15378258#r_15378258" class="replyTo" rel="nofollow">@PdeBie</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15380394#r_15380394" class="date" rel="nofollow">18 december 2020 11:08</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ik heb beide games en ze lijken qua concept inderdaad sterk op elkaar. Ik vind beide games leuk maar Hades is de meest gelikte van de twee.
					
				</div>
				</div><div id="r_15380448" class="reactie" data-reaction-id="15380448" data-owner-id="116600">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15380448%23r_15380448" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/RX7YR1Ml0PiajRJb4yv_oQPqWu0=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/116600/crop5be04a1ae3ded_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/116600/" class="userLink" rel="nofollow">PdeBie</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15380394#r_15380394" class="replyTo" rel="nofollow">@oef!</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15380448#r_15380448" class="date" rel="nofollow">18 december 2020 11:15</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					OK top. Dead Cells vermaak ik mij uitstekend mee, dus zal Hades in de gaten houden in de sale <img src="https://tweakers.net/g/s/smile.gif" width="15" height="15" alt=":)">
					
				</div>
				</div></div></div></div><div id="r_15377006" class="reactie" data-reaction-id="15377006" data-owner-id="134660">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15377006%23r_15377006" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/134660" width=30 height=30 alt=""></span><span class="userLink">Anoniem: 134660</span><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377006#r_15377006" class="date" rel="nofollow">17 december 2020 15:01</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					GotY en de enige game waarvan ik het absoluut waard vind om hem twee keer aan te schaffen. De prijs valt ook mee.
					
				</div>
				</div></div><div id="r_15377012" class="reactie" data-reaction-id="15377012" data-owner-id="323753">
				<div class="reactieBody">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15377012%23r_15377012" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/323753" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/323753/" class="userLink" rel="nofollow">Netrunner</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377012#r_15377012" class="date" rel="nofollow">17 december 2020 15:01</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					opala, vind dit toch wel weer veel lijken op <a href="https://www.supergiantgames.com/games/transistor" rel="external nofollow">https://www.supergiantgames.com/games/transistor</a><br>
vind dit weliswaar een kopie qua graphics. Wat jullie?
					
				</div>
				</div><div id="r_15377022" class="reactie" data-reaction-id="15377022" data-owner-id="223185">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15377022%23r_15377022" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/IQRet8elDSG4rRWR6AX2fVV690g=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/223185/crop56b333829cf30_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/223185/" class="userLink" rel="nofollow">The Chosen One</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377012#r_15377012" class="replyTo" rel="nofollow">@Netrunner</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377022#r_15377022" class="date" rel="nofollow">17 december 2020 15:03</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					*facepalm*
					
				</div>
				</div></div><div id="r_15377028" class="reactie" data-reaction-id="15377028" data-owner-id="137578">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15377028%23r_15377028" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/137578" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/137578/" class="userLink" rel="nofollow">MartijnGP</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377012#r_15377012" class="replyTo" rel="nofollow">@Netrunner</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377028#r_15377028" class="date" rel="nofollow">17 december 2020 15:04</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Supergiant maakt er zelf ook niet echt een geheim van dat ze elementen uit Bastion, Transistor en Pyre hebben gebruikt he <img src="https://tweakers.net/g/s/smile.gif" width="15" height="15" alt=":)"><br>
<br>
<br>
Kan verder ook van hate aanraden om Hades te spelen ja <img src="https://tweakers.net/g/s/yes.gif" width="15" height="15" alt=":Y">
					<p class="edit">[Reactie gewijzigd door MartijnGP op 17 december 2020 15:07] </p>
				</div>
				</div></div><div id="r_15377030" class="reactie" data-reaction-id="15377030" data-owner-id="69523">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15377030%23r_15377030" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/xw4HDQmSTHUIvRD0GvOjYEpABRo=/x/filters:gifsicle():strip_exif()/u/69523/knijper2.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/69523/" class="userLink" rel="nofollow">PizZa_CalZone</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377012#r_15377012" class="replyTo" rel="nofollow">@Netrunner</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377030#r_15377030" class="date" rel="nofollow">17 december 2020 15:04</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					De grafische stijl is toch wel heel anders, wat mij betreft. Uiteraard ligt het sausje van Supergiant er goed op. <br>
<br>
De gameplay is ook heel anders. Hoewel transistor een ontzettend goede game was, ligt de kwaliteit van Hades nog een stuk hoger. Dit is absoluut game of the year materiaal.
					
				</div>
				</div></div><div id="r_15377138" class="reactie" data-reaction-id="15377138" data-owner-id="271228">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15377138%23r_15377138" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/o-RWpAR7vxpFEDbTXAEr0AXilC0=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/271228/Untitled-21.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/271228/" class="userLink" rel="nofollow">Asitis</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377012#r_15377012" class="replyTo" rel="nofollow">@Netrunner</a> &bull; <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377138#r_15377138" class="date" rel="nofollow">17 december 2020 15:24</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Heb je niet door dat het dezelfde studio is, die die grafische stijl als 'artistieke handtekening' in al hun games stopt? Je argument klopt; het lijkt er inderdaad heel veel op. Dat is heel bewust zo <img src="https://tweakers.net/g/s/wink.gif" width="15" height="15" alt=";)">
					
				</div>
				</div></div></div><div id="r_15377024" class="reactie" data-reaction-id="15377024" data-owner-id="223185">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15377024%23r_15377024" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/IQRet8elDSG4rRWR6AX2fVV690g=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/223185/crop56b333829cf30_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/223185/" class="userLink" rel="nofollow">The Chosen One</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377024#r_15377024" class="date" rel="nofollow">17 december 2020 15:03</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Niet meer nodig. Ben al 100+ uur verder op de Switch. <img src="https://tweakers.net/g/s/clown.gif" width="15" height="15" alt=":+">
					
				</div>
				</div></div><div id="r_15377132" class="reactie" data-reaction-id="15377132" data-owner-id="95528">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction%3D15377132%23r_15377132" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/mh226zvaEDAdU3GeHMvwDttEQV8=/x/filters:strip_exif()/u/95528/crop5af15e0d92966_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/95528/" class="userLink" rel="nofollow">Aiii</a><br> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?showReaction=15377132#r_15377132" class="date" rel="nofollow">17 december 2020 15:23</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Geweldig, hier zat ik heel erg op te wachten. Ik had de game in eerste instantie op de Switch gekocht, maar de verleiding om hem op een 144Hz monitor te spelen was net even te groot dus toen ook maar de PC versie gehaald met het oog op deze komende feature. Maar ik zit 's avonds na het werk niet zo graag meer achter de PC (doe ik immers de hele dag al), dus het was zo meer een weekendspelletje geworden.
					
				</div>
				</div></div><div class="pageIndex"><span class="pageDistribution"><span class="ctaButton selected current">1</span> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=2#reacties" title="Pagina 2" rel="nofollow">2</a> <a href="https://tweakers.net/nieuws/175876/hades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=2#reacties" title="Volgende pagina" rel="nofollow" class="ctaButton secondary next">Volgende</a> </span></div><p><strong>Op dit item kan niet meer gereageerd worden.</strong></p></div></div><script>window.reactionForm = new ReactionForm(0,false,false)</script>
                                    
<div class="nextPrevLinks">
    <ul>
                    <li class="next">
                <a href="https://tweakers.net/nieuws/175878/samsung-begint-met-implementeren-van-rcs-in-eigen-berichten-app.html">Samsung begint met implementeren van RCS in eigen Berichten-app</a>
            </li>
                            <li class="previous">
                <a href="https://tweakers.net/nieuws/175870/raspberry-pi-stichting-wil-zich-met-partnerprogramma-meer-op-bedrijven-richten.html">Raspberry Pi-stichting wil zich met partnerprogramma meer op bedrijven richten</a>
            </li>
        </ul>
</div>
                            </div>    </div><div class="clear"></div>
                </div>
            </div>
        </div>    <div id="bottom">
        <div class="hr"><hr></div>

            
			<div id="ticker">
				<p><a href="https://tweakers.net/consoles/nintendo/switch-oled-model_p1289466/overzicht/">Nintendo Switch (OLED model)</a> <a href="https://tweakers.net/smartphones/apple/iphone-se-2022_p1358974/overzicht/">Apple iPhone SE (2022)</a> <a href="https://tweakers.net/televisies/lg/g1_p1237654/overzicht/">LG G1</a> <a href="https://tweakers.net/smartphones/google/pixel-6_p1304594/overzicht/">Google Pixel 6</a> <a href="https://tweakers.net/games/activision/call-of-duty-vanguard_p1301278/overzicht/">Call of Duty: Vanguard</a> <a href="https://tweakers.net/smartphones/samsung/galaxy-s22_p1349302/overzicht/">Samsung Galaxy S22</a> <a href="https://tweakers.net/smartwatches/garmin/fenix-7_p1347760/overzicht/">Garmin fēnix 7</a> <a href="https://tweakers.net/consoles/nintendo/switch-lite_p1007400/overzicht/">Nintendo Switch Lite</a></p>
			</div>


        <div id="about">
            <ul class="bulletSeparatedList">
                <li><a href="https://dpgtechnology.nl/adverteren" rel="external">Adverteren</a></li>
                <li><a href="https://tweakers.net/info/over-tweakers/contact/">Contact</a></li>
                <li><a href="https://tweakers.net/info/vacatures/">Vacatures</a></li>
                <li><a href="https://tweakers.net/info/over-tweakers/">Over Tweakers</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/privacy/">Jouw privacy</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/">Algemene voorwaarden</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/cookies/">Cookies</a></li>
            </ul>
            <ul class="social">
                <li>
                    <a href="https://twitter.com/tweakers" rel="external" class="button twitter">Volg @tweakers</a>
                    <span class="count">77,2K</span>
                </li>
                <li>
                    <a href="https://www.facebook.com/Tweakers.net" rel="external" class="button facebook">Like Tweakers</a>
                    <span class="count">36,4K</span>
                </li>
                <li>
                    <a href="https://tweakers.net/feeds/mixed.xml" class="button rss">Rss-feeds</a>
                </li>
                <li>
                    <a href="https://discord.gg/tweakers" class="button discord">Tweakers Discord</a>
                </li>
            </ul>
            <p class="colofon">
                <a href="https://tweakers.net/">Tweakers</a> vormt samen met
                <a href="https://nl.hardware.info/" rel="external">Hardware Info</a>,
                <a href="https://www.autotrack.nl/" rel="external">AutoTrack</a>,
                <a href="https://www.gaspedaal.nl/" rel="external">Gaspedaal.nl</a>,
                <a href="https://www.nationalevacaturebank.nl/" rel="external">Nationale Vacaturebank</a>,
                <a href="https://www.intermediair.nl/" rel="external">Intermediair</a> en
                <a href="https://www.independer.nl/" rel="external">Independer</a>
                <a href="https://www.dpgmedia.nl/" rel="external">DPG Online Services B.V.</a>
                <br>
                Alle rechten voorbehouden &copy; 1998 - 2022
                <span class="seperator">&bull;</span>
                Hosting door <a href="https://www.true.nl/tweakers/" title="VPS hosting" rel="external">True</a>
            </p>
        </div>
    </div>
    
    <script>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</script>
    <noscript>
                    <img src="https://tweakers.net/318816705845986/wt?p=328,nieuws%2Farticle%2Fhades-spelers-kunnen-savegames-tussen-pc-en-switch-uitwisselen&amp;cg1=tweakers.net&amp;cg2=Nieuws&amp;cg3=Gaming&amp;cg4=Gaming&amp;cg5=Consoles&amp;cg6=Editorial&amp;cp1=LG&amp;cp3=2020-12-17%2014%3A46&amp;cp5=Nintendo&amp;cp6=Joris%20Jansen&amp;cp13=normal&amp;cp15=175876" width="1" height="1" alt="" style="display:none">
            </noscript>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"ad5567e226","applicationID":"366329","transactionName":"YVFabEpXXERVW0BbClgbe01LQl1aG1ZdVxBBRxZRTFNf","queueTime":0,"applicationTime":54,"atts":"TRZZGgJNT0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script>
<!--
Request ID: Twk-eun-web1_232.3.0_1772090_625ae24edaee60.23517187
Env: frontpage-production
Server time: 0,0537 s (C: 0,0412 s, Q: 4; 0,0041 s, E: 7; 0,0232 s, M: 10; 0,0031 s, A: 4; 0,0177 s)
Mem: 13942 KB

Engines: (S) twk-eun-web1 (7)
-->
        
    </body>
</html>
