<!doctype html><!-- © 1998 - 2020 DPG Online Services B.V. -->
<html lang="NL"><head>
        <base href="https://tweakers.net/">
                            <meta http-equiv="content-type" content="text/html; charset=utf-8">
                                                <meta name="referrer" content="origin-when-cross-origin">
                                                <meta name="viewport" content="width=device-width">
                                                <meta property="fb:app_id" content="188199811217403">
                                                <meta property="og:site_name" content="Tweakers">
                                                <meta property="og:locale" content="nl_NL">
                                                <meta property="og:type" content="article">
                                                <meta property="og:title" content="Amazon zet prijzen en releasedata van Ryzen 9 3900XT en Ryzen 5 3600XT online">
                                                <meta property="og:url" content="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html">
                                                <meta property="og:description" content="Amazon heeft informatie over de Ryzen 9 3900XT- en Ryzen 5 3600XT-cpu&#039;s van AMD gepubliceerd. Zo staat de turbofrequentie vermeld op productpagina&#039;s. Ook de prijzen van beide cpu&#039;s staan op de webshop. Volgens de listings gaan de cpu&#039;s op 7 juli in de verkoop.">
                                                <meta property="og:image" content="https://tweakers.net/i/Ki7iPA8XJ4cXSzW548uAEZrj5IQ=/fit-in/67x67/filters:strip_exif()/i/2001393753.png?f=fpa">
                                                <meta name="twitter:card" content="summary">
                                                <meta name="twitter:site" content="@tweakers">
                                                <meta name="description" content="Amazon heeft informatie over de Ryzen 9 3900XT- en Ryzen 5 3600XT-cpu&#039;s van AMD gepubliceerd. Zo staat de turbofrequentie vermeld op productpagina&#039;s. Ook de prijzen van beide cpu&#039;s staan op de webshop.">
                            
                    <title>Amazon zet prijzen en releasedata van Ryzen 9 3900XT en Ryzen 5 3600XT online - Computer - Nieuws - Tweakers</title>
        <link rel="navigator" title="Spring voorbij navigatie" href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html#contentArea">

                                            <link rel="shortcut icon" href="https://tweakers.net/favicon.ico" type="image/x-icon">
                            <link rel="alternate" title="Tweakers Nieuws RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/nieuws.xml">
                            <link rel="alternate" title="Tweakers Mixed RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/mixed.xml">
            
        <script>
                var relaxedDomain  = 'tweakers.net',
                    tweakersConfig = {"BaseURL":"https:\/\/tweakers.net\/","TnetBaseURL":"https:\/\/tweakers.net\/","ForumBaseURL":"https:\/\/gathering.tweakers.net\/","ImgURL":"https:\/\/tweakers.net\/","sidName":"__Secure-TnetID","UserID":0,"requestId":"Twk-eun-web1_183.0.14_24185_5ee4dc55bea411.70665210","loginJs":"https:\/\/tweakers.net\/x\/scripts\/min\/login.js?1589440930","loginCss":"https:\/\/tweakers.net\/x\/styles\/profiles\/login.css?1583238942","clickToLoad":false,"compare":{"initialCompareBasket":[],"defaultCompareUrl":"https:\/\/tweakers.net\/pricewatch\/compare\/0\/","compareMax":50,"timestamp":1592056917},"logAbStats":1};

                try
                {
                    document.domain = relaxedDomain;
                }
                catch (e)
                {
                    relaxedDomain = '';
                }
                document.documentElement.className = 'js';
            </script>
        <link rel="stylesheet" href="https://tweakers.net/x/styles/framework/main.css?1591706894" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/framework/layout.css?1589285459" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/articles/reacties.css?1588079741" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/articles/articles.css?1585656719" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/pricewatch/tweakbase_relations.css?1580822560" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/articles/imageviewer.css?1568115530" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_xl.css?1579901934" type="text/css" media="(min-width: 1540px),(min-device-width: 1540px) and (orientation: portrait),(min-width: 1540px),(min-device-width: 1540px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_lg.css?1579901934" type="text/css" media="(max-width: 1540px),(max-device-width: 1540px) and (orientation: portrait),(max-device-width: 1000px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_md.css?1591706894" type="text/css" media="(max-width: 1000px),(max-device-width: 1000px) and (orientation: portrait),(max-device-width: 767px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_sm.css?1590495854" type="text/css" media="(max-width: 767px),(max-device-width: 767px) and (orientation: portrait),(max-device-width: 499px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_xs.css?1585656719" type="text/css" media="(max-width: 499px),(max-device-width: 499px) and (orientation: portrait)">
                                                <script src="https://tweakers.net/x/scripts/min/general.js?1590495854"></script>
            <script src="https://tweakers.net/x/scripts/min/framework.js?1590495854"></script>
            <script src="https://tweakers.net/x/scripts/min/compare_storage.js?1589285458"></script>
            <script src="https://tweakers.net/x/scripts/min/responsive.js?1591102839"></script>
            <script src="https://tweakers.net/x/scripts/min/reacties.js?1589289783"></script>
            <script src="https://tweakers.net/x/scripts/min/rml_toolbar.js?1589285458"></script>
            <script src="https://tweakers.net/x/scripts/framework/full_focus.js?1589285458"></script>
            <script src="https://tweakers.net/x/scripts/min/articles.js?1588079741"></script>
            <script src="https://tweakers.net/x/scripts/responsive/min/article.js?1588079741"></script>
            <script src="https://tweakers.net/x/scripts/min/imageviewer.js?1589529327"></script>
            <script src="https://tweakers.net/x/scripts/min/banners.js?1588079741"></script>
                    <script>
            (function(g,a){
				g['GoogleAnalyticsObject']=a;g[a]=g[a]||function(){
				(g[a].q=g[a].q||[]).push(arguments)},g[a].l=1*new Date();
				loadJS('//www.google-analytics.com/analytics.js',AbStats.gaCallBack)
			})(window,'_ga');
			_ga('create', 'UA-57798-5', 'auto', {'legacyCookieDomain': '.tweakers.net'});_ga('set', 'forceSSL', true);_ga('set', 'anonymizeIp', true);_ga('set', 'title', 'Tweakers');_ga('set', 'dimension1', 'Nieuws');_ga('set', 'dimension2', 'main');_ga('send', 'pageview');_ga(AbStats.gaCallBack)

        </script>
            <script>
            var _wtq=[['_init',{"randomId":"541392798014600","trackId":"318816705845986","trackDomain":"tweakers.net","domain":"tweakers.net;gathering.tweakers.net","cookie":"1","mediaCode":"wt_mc","contentId":"nieuws\/article\/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online","contentGroup":{"1":"tweakers.net","2":"Nieuws","3":"Computers","4":"Basiscomponenten","5":"Processors","6":"Editorial"},"executePluginFunction":"wt_urlCampaignMapper;wt_stats_plugin","requestObfuscation":true,"customParameter":{"1":"LG","3":"2020-06-13 14:52","5":"AMD","6":"Daan van Monsjou"}}],['_trackPage']];
			loadJS('https://tweakers.net/x/scripts/min/SO1K.js',AbStats.wtCallBack);

        </script>
            <script>
            
            window.tentacles = { apiToken: 'mSjb5Ry92bL4JM3LP1QQhcJF3G6SCupN' };
            loadJS('https://tentacles.smartocto.com/ten/tentacle.js');
		
        </script>
            <script>
            if (window.BannerManager){
loadJS('//www.googletagservices.com/tag/js/gpt.js',BannerManager.googleTagLoadCheck);
BannerManager.setAdsenseVars('pub-6863650218525502','https:\/\/tweakers.net\/nieuws\/168424\/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html');
BannerManager.setSectionPath('/7455/tweakers/tweakers.site-large/computers/nieuws/detail');
BannerManager.setTargets({"itemid":["14-168424","23-975938","23-975950"],"brand":["amd"],"productname":["AMD Ryzen 5 3600X","AMD Ryzen 9 3900X"],"kw":["processors"]});
				BannerManager.addTag('tb',[[468,60],[728,90],[970,90],[970,250],[980,120]],{"targeting":{"positie":"top1"}});
				BannerManager.addTag('ac',[[360,300],[468,60],[620,349]],{"targeting":{"positie":"advertorial2"},"replacement":{"type":"as_normal","slot":"5436402013","provider":"adsense"}});
				BannerManager.addTag('ist',[[1,1]],{"targeting":{"positie":"layer1"}});
BannerManager.enableTags();
}
        </script>
                <script type="application/ld+json">
                {"@context":"http:\/\/schema.org","@type":"Organization","name":"Tweakers","url":"https:\/\/tweakers.net\/","logo":{"@type":"ImageObject","url":"https:\/\/tweakers.net\/logo.png"},"sameAs":["https:\/\/www.facebook.com\/Tweakers.net","https:\/\/twitter.com\/tweakers"]}
            </script>

                                                                <script type="application/ld+json">
                        {"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/tweakers.net\/nieuws\/168424\/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html","mainEntityOfPage":"https:\/\/tweakers.net\/nieuws\/168424\/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html","headline":"Amazon zet prijzen en releasedata van Ryzen 9 3900XT en Ryzen 5 3600XT online","image":["https:\/\/tweakers.net\/ext\/i\/2001393753.png"],"datePublished":"2020-06-13T14:52:00+02:00","author":{"@type":"Person","name":"Daan van Monsjou","url":"https:\/\/tweakers.net\/crew\/864\/"},"publisher":{"@type":"Organization","name":"Tweakers","url":"https:\/\/tweakers.net\/","logo":{"@type":"ImageObject","url":"https:\/\/tweakers.net\/logo.png"}},"description":"Amazon heeft informatie over de Ryzen 9 3900XT- en Ryzen 5 3600XT-cpu's van AMD gepubliceerd. Zo staat de turbofrequentie vermeld op productpagina's. Ook de prijzen van beide cpu's staan op de webshop. Volgens de listings gaan de cpu's op 7 juli in de verkoop."}
                    </script>
                                        </head>
    <body class="fixedHeader hasTracker trackerScroll">
        <div id="top">    <div id="menuwrapper">
    <div id="menubar">
        <div id="menu">
            <div class="leftSidebarToggle"></div>
            <div id="logo"><a href="https://tweakers.net/"></a></div>
            <b class="sitename">Tweakers</b>
            <ul id="navMenu">
                <li class="frontpage"><a href="https://tweakers.net/">Frontpage</a></li>
                                    
                    <li class="active">
                        <a href="https://tweakers.net/nieuws/">Nieuws</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/reviews/">Reviews</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/pricewatch/">Pricewatch</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/aanbod/">Vraag &amp; Aanbod</a>

                                            </li>
                                    
                    <li>
                        <a href="https://gathering.tweakers.net/">Forum</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/carriere/">Carri&egrave;re</a>

                                            </li>
                                                                                
                    <li class="more last">
                        <a href="#" class="trigger">Meer</a>

                                                    <div>
                                <ul>
                                                                            <li>
                                            <a href="https://tweakers.net/video/">Video</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/downloads/">Downloads</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/categorie/892/it-pro/">IT Pro</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/gallery/" rel="nofollow">Profielen</a>
                                        </li>
                                                                            <li class="non-responsive">
                                            <a href="https://tweakblogs.net/">Tweakblogs</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/info/acties-en-evenementen/">Acties &amp; Events</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/abonnementen/" id="subscriptionShopUrl">Abonnementen</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/info/over-tweakers/">Over Tweakers</a>
                                        </li>
                                                                    </ul>
                            </div>
                                            </li>
                            </ul>
                                                <div class="rightSidebarToggle ">
    <span id="totalNotificationsCount" class="newNotificationsCount"></span>
</div>
<ul id="userbar" class="notloggedin">
    <li class="more last account">
        <span class="username">Account</span>
        <div>
            <ul class="profileNavigation">
                <li class="login">
                    <a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html" rel="nofollow">Inloggen</a>
                </li>
                <li class="register">
                    <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
                </li>
            </ul>
        </div>
    </li>
    <li class="icon display flag nl">
        <a title="Weergave-opties" id="displayOptionsPopupButton" rel="popup:displayOptions"
           data-country="NL" data-autocolor="238">settings</a>
    </li>
    <li class="icon compare empty">
        <a title="Vergelijken">vergelijk items</a><span id="newCompareItemCount"
                                                        class="newNotificationsCount"></span>
    </li>
    <li class="login">
        <a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html" rel="nofollow">Inloggen</a>
    </li>
    <li class="register">
        <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
    </li>
</ul>                                    </div>
        <script>initDropDowns('#menu li.more > a.trigger');</script>
    </div>
</div>
<div id="searchbar">
    <div id="search">
        <a href="https://www.true.nl/webhosting/" rel="external" id="true" title="Hosting door True"></a><form action="https://tweakers.net/nieuws/zoeken/" id="mainSearch" class="keywordSearch" onsubmit="trackEventWt('internalSearch' ,{2: 'nieuws' },true)">
            <div class="keyword">
                <input type="text" name="keyword" class="text" value="" placeholder="Zoek naar nieuws" onfocus="this.select()">
            </div>
            <input type="submit" class="submit" value="Zoeken">
        </form>
        <script>var mainSearchSuggest = new SearchSuggest('nieuws');</script>
    </div>
</div>
        <div class="notificationsContainer">
        <div id="notifications">
                                            <div
                    class="notification unread bar notice announcement">
                                        <h3>Cookies op Tweakers</h3>
                                            
			<p><span class="hideFromGradeSM">Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen.</span>
			 Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies.
			 <span class="hideFromGradeSM">Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons <a href="https://tweakers.net/info/algemene-voorwaarden/cookies/">cookiebeleid</a>.</span></p>
			<form id="cookieAcceptForm" method="post" action="https://tweakers.net/my.tnet/cookies/" >
				<span class="nowrap"> <button class="ctaButton" name="decision" value="accept" type="submit" title="Ja, ik accepteer cookies">Ga verder</button> <a class="ctaButton link" href="https://tweakers.net/cookies/" style="margin-left:10px">Meer informatie</a></span>
				<input type="hidden" name="returnTo" value="N2VhZDA2MzJhNjViNjg4YzdmMDE0ODBhOTFhMWE3YzliM2FkMDAwMw|https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html">
				<input type="hidden" name="fragment" value="">
				
				<input type="hidden" name="tweakers_token" value="yQPwqhfLXuT4dYnU0Dk8LiyxpXoHBz4NxO6dyJeq">
			</form>
			<script>
			    document.forms['cookieAcceptForm'].elements['fragment'].value=location.hash;
			</script>
                                    </div>
                    </div>
        <script>NotificationMarker.initBroadcastList();</script>
    </div>
    
    
    
</div>            <div id="tracker"></div>
    <div id="layout" >
            <div id="contentArea">
                <div class="wrap"><div id="b_tb" class="widebanner async loading"><script>window.BannerManager && BannerManager.displayTag('b_tb')</script></div>        
        <div class="articleColumn wide">            <div class="headingContent">
        <header class="title">
        <h1>Amazon zet prijzen en releasedata van Ryzen 9 3900XT en Ryzen 5 3600XT online</h1>
            </header>
</div>

        <div class="articleContent">                <div class="article largeWidth"><p class="lead">Amazon heeft informatie over de Ryzen 9 3900XT- en Ryzen 5 3600XT-cpu's van AMD gepubliceerd. Zo staat de turbofrequentie vermeld op productpagina's. Ook de prijzen van beide cpu's staan op de webshop. Volgens de listings gaan de cpu's op 7 juli in de verkoop.</p><p>De listings van de vermeende Matisse-refresh-cpu's werden opgemerkt door <a href="https://www.reddit.com/r/Amd/comments/h7lhfj/ryzen_3600xt_and_3900xt_listed_for_preorder_on/" rel="external">Reddit-gebruiker sainz76</a>. De informatie verscheen in eerste instantie op de Italiaanse website van Amazon, maar deze pagina's zijn inmiddels offline gehaald. De informatie is nog wel te vinden op Amazon Nederland. Daar staan de <a href="https://www.amazon.nl/AMD-RyzenTM-3900XT-processor-Cache-Boost/dp/B089WD454D" rel="external">Ryzen 9 3900XT</a> en <a href="https://www.amazon.nl/AMD-RyzenTM-3600XT-Processor-Cache/dp/B089WC4VWF" rel="external">Ryzen 5 3600XT</a> te koop voor respectievelijk 566 en 283 euro. De Ryzen 7 3800XT, die <a href="https://tweakers.net/nieuws/167530/amd-komt-in-juli-met-ryzen-3000-refresh-op-basis-van-zen-2.html" title="'AMD komt in juli met Ryzen 3000-refresh op basis van Zen 2'">volgens eerdere geruchten</a> ook uitkomt, wordt nog niet vermeld op de site.</p><p>Volgens de listings op Amazon krijgt de 3900XT daarnaast een turbofrequentie van 4,7GHz, terwijl die van de 3600XT 4,5GHz bedraagt. Dat is een toename van 100MHz ten opzichte van de 3900X en 3600X, die momenteel respectievelijk in de Pricewatch staan voor <a href="https://tweakers.net/pricewatch/1390266/amd-ryzen-9-3900x-boxed.html" rel="popup:pricePopup">€ 438,-</a> en <a href="https://tweakers.net/pricewatch/1390254/amd-ryzen-5-3600x-boxed.html" rel="popup:pricePopup">€ 206,55</a>. Verder lijken de nieuwe cpu's weinig te verschillen met hun voorgangers.</p><p>Volgens Amazon worden de nieuwe XT-cpu's op 7 juli uitgebracht. AMD zelf heeft de processors nog niet officieel aangekondigd. Volgens de listings verloopt het embargo op de processors op 16 juni.</p><div class="articleImageGallery"><div class="row"><a href="https://tweakers.net/i/3w0s8yJMNLVF1LF1gGMbMn-7STc=/i/2003656196.png" title="Amazon-listings van Ryzen 9 3900XT en Ryzen 5 3600XT" class="thumb imagemedium" data-thumb-src="https://tweakers.net/i/suzRmFeP4S6ZZbEl1RBkM6nqSnM=/120x90/filters:strip_exif()/i/2003656196.png?f=thumb" rel="imageviewer[set30046_1] external"><noscript class="lazycontent"><img src="https://tweakers.net/i/NlmSZvikdFysNlagNG71Zqsg3J0=/288x238/filters:strip_exif()/i/2003656196.png?f=imagemedium" width="288" height="238" alt="Amazon-listings van Ryzen 9 3900XT en Ryzen 5 3600XT"></noscript></a><a href="https://tweakers.net/i/LxGx2m4HowVqIAhbzj3k54BiDJA=/i/2003656198.png" title="Amazon-listings van Ryzen 9 3900XT en Ryzen 5 3600XT" class="thumb imagemedium" data-thumb-src="https://tweakers.net/i/rZTspLbZrviSCV91i9DwiRqbXJk=/120x90/filters:strip_exif()/i/2003656198.png?f=thumb" rel="imageviewer[set30046_1] external"><noscript class="lazycontent"><img src="https://tweakers.net/i/to7WrnPxU9DaEhQQPeBVvyDO1wo=/288x238/filters:strip_exif()/i/2003656198.png?f=imagemedium" width="288" height="238" alt="Amazon-listings van Ryzen 9 3900XT en Ryzen 5 3600XT"></noscript></a></div></div></div>
            <div class="responsiveSocialButtons">
                <div id="shareButtonContent">
                        <a href="https://www.facebook.com/dialog/feed?app_id=188199811217403&amp;link=https%3A%2F%2Ftweakers.net%2Fnieuws%2F168424%2Famazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html&amp;name=Amazon%20zet%20prijzen%20en%20releasedata%20van%20Ryzen%209%203900XT%20en%20Ryzen%205%203600XT%20online&amp;caption=&amp;redirect_uri=https%3A%2F%2Ftweakers.net%2Fnieuws%2F168424%2Famazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html&amp;description=Amazon%20heeft%20informatie%20over%20de%20Ryzen%209%203900XT-%20en%20Ryzen%205%203600XT-cpu%27s%20van%20AMD%20gepubliceerd.%20Zo%20staat%20de%20turbofrequentie%20vermeld%20op%20productpagina%27s.%20Ook%20de%20prijzen%20van%20beide%20cpu%27s%20staan%20op%20de%20webshop.%20Volgens%20de%20listings%20gaan%20de%20cpu%27s%20op%207%20juli%20in%20de%20verkoop.&amp;picture=https%3A%2F%2Ftweakers.net%2Fi%2FKi7iPA8XJ4cXSzW548uAEZrj5IQ%3D%2Ffit-in%2F67x67%2Ffilters%3Astrip_exif%28%29%2Fi%2F2001393753.png%3Ff%3Dfpa"
       class="shareImage facebook"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=1000');return false"
    >Facebook</a>

        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F168424%2Famazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html&amp;title=Amazon%20zet%20prijzen%20en%20releasedata%20van%20Ryzen%209%203900XT%20en%20Ryzen%205%203600XT%20online&amp;source=https%3A%2F%2Ftweakers.net%2Fnieuws%2F168424%2Famazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html&amp;summary=Amazon%20heeft%20informatie%20over%20de%20Ryzen%209%203900XT-%20en%20Ryzen%205%203600XT-cpu%27s%20van%20AMD%20gepubliceerd.%20Zo%20staat%20de%20turbofrequentie%20vermeld%20op%20productpagina%27s.%20Ook%20de%20prijzen%20van%20beide%20cpu%27s%20staan%20op%20de%20webshop.%20Volgens%20de%20listings%20gaan%20de%20cpu%27s%20op%207%20juli%20in%20de%20verkoop."
       class="shareImage linkedin"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Linkedin</a>

<a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F168424%2Famazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html&amp;text=Amazon%20zet%20prijzen%20en%20releasedata%20van%20Ryzen%209%203900XT%20en%20Ryzen%205%203600XT%20online&amp;lang=en&amp;via=tweakers"
   class="shareImage twitter"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false"
>Twitter</a>

                </div>
            </div>

            <div class="clear"></div>
        </div>

                        <div class="nextPreviousArticleContainer">
                    <a href="https://tweakers.net/nieuws/168432/staande-playstation-5-is-hoogste-console-van-recente-generaties.html" class="ctaButton secondary prev" title="&#039;Staande PlayStation 5 is hoogste console van recente generaties&#039;">Vorig
                nieuwsartikel</a>
        
            </div>

        
        <div class="clear"></div>
    </div>    <div class="relevancyColumn responsiveHideColumn">
        <div class="authorBlock">
    <div class="avatar">
        <img src="https://tweakers.net/ext/i/2003107306.png" width="60" height="60" alt="" title="Daan van Monsjou">
        
    </div>
    <div class="info">
        <p class="name">
            <span class="indicator">Door</span> <a href="https://tweakers.net/crew/864/">Daan van Monsjou</a></p>
                    <p class="function">
                Nieuwsposter
            </p>
                            <span class="articleMeta">
                <a href="https://gathering.tweakers.net/forum/list_topics/43" rel="nofollow">Feedback</a>
                <span>
                    &bull; 13-06-2020 14:52<br><a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html#reacties" class="commentCount small" title="23 reacties" rel="nofollow">23</a>                        &bull; submitter: <a href="https://tweakers.net/gallery/1260132/" rel="nofollow">atthias</a></span>
            </span>
            </div>
</div>
        <div id="articleMeta">
            <div class="meta">
            <p>
            13-06-2020 &bull; 14:52
        </p>
    
    <p>
        <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html#reacties" class="commentCount large" title="23 reacties" rel="nofollow">23</a>
            <a href="https://www.facebook.com/dialog/feed?app_id=188199811217403&amp;link=https%3A%2F%2Ftweakers.net%2Fnieuws%2F168424%2Famazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html&amp;name=Amazon%20zet%20prijzen%20en%20releasedata%20van%20Ryzen%209%203900XT%20en%20Ryzen%205%203600XT%20online&amp;caption=&amp;redirect_uri=https%3A%2F%2Ftweakers.net%2Fnieuws%2F168424%2Famazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html&amp;description=Amazon%20heeft%20informatie%20over%20de%20Ryzen%209%203900XT-%20en%20Ryzen%205%203600XT-cpu%27s%20van%20AMD%20gepubliceerd.%20Zo%20staat%20de%20turbofrequentie%20vermeld%20op%20productpagina%27s.%20Ook%20de%20prijzen%20van%20beide%20cpu%27s%20staan%20op%20de%20webshop.%20Volgens%20de%20listings%20gaan%20de%20cpu%27s%20op%207%20juli%20in%20de%20verkoop.&amp;picture=https%3A%2F%2Ftweakers.net%2Fi%2FKi7iPA8XJ4cXSzW548uAEZrj5IQ%3D%2Ffit-in%2F67x67%2Ffilters%3Astrip_exif%28%29%2Fi%2F2001393753.png%3Ff%3Dfpa"
       class="shareImage facebook"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=1000');return false"
    >Facebook</a>

        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F168424%2Famazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html&amp;title=Amazon%20zet%20prijzen%20en%20releasedata%20van%20Ryzen%209%203900XT%20en%20Ryzen%205%203600XT%20online&amp;source=https%3A%2F%2Ftweakers.net%2Fnieuws%2F168424%2Famazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html&amp;summary=Amazon%20heeft%20informatie%20over%20de%20Ryzen%209%203900XT-%20en%20Ryzen%205%203600XT-cpu%27s%20van%20AMD%20gepubliceerd.%20Zo%20staat%20de%20turbofrequentie%20vermeld%20op%20productpagina%27s.%20Ook%20de%20prijzen%20van%20beide%20cpu%27s%20staan%20op%20de%20webshop.%20Volgens%20de%20listings%20gaan%20de%20cpu%27s%20op%207%20juli%20in%20de%20verkoop."
       class="shareImage linkedin"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Linkedin</a>

<a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F168424%2Famazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html&amp;text=Amazon%20zet%20prijzen%20en%20releasedata%20van%20Ryzen%209%203900XT%20en%20Ryzen%205%203600XT%20online&amp;lang=en&amp;via=tweakers"
   class="shareImage twitter"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false"
>Twitter</a>

    </p><p>
            Submitter: <a href="https://tweakers.net/gallery/1260132/" rel="nofollow">atthias</a>
        </p>
</div>
        </div>            <div id="b_re" class="rectangle async loading lazyload" data-formats="[[300,250],[300,600]]" data-options="{&quot;targeting&quot;:{&quot;positie&quot;:&quot;mid1&quot;}}"></div>    </div>    <div class="relatedColumn">
            <div class="relatedContent">
            
        <div class="relatedContentContainer">
        <h2>Lees meer</h2>

        <div class="toggleable closed">
                            <div class="relatedContentItems visible3">

                                                                    <div class="itemContainer">
    <div class="item product" onclick="trackLinkChildren(this,'clickReadMore_1',event)">
<a class="heading ellipsis" href="https://tweakers.net/processors/amd/ryzen-9-3900x_p975950/vergelijken/" title="AMD Ryzen 9 3900X">
    AMD Ryzen 9 3900X
</a>
<a href="https://tweakers.net/processors/amd/ryzen-9-3900x_p975950/vergelijken/" title="AMD Ryzen 9 3900X" class="thumb medium"  rel="nofollow"><img src="https://tweakers.net/i/yHJorAbEMaINsaj3uXfT4ytDdJY=/fit-in/135x101/filters:strip_icc():fill(white):strip_exif()/i/2002872188.jpeg?f=thumbmedium" width=135 height=101 alt=""></a>
<div class="info">
    <p>
        <a class="price" href="https://tweakers.net/processors/amd/ryzen-9-3900x_p975950/vergelijken/" rel="nofollow">
            vanaf &euro; 438,-
        </a>
    </p>
            <p>
            <span class="sprite scoreStars score50" title="Score: 5">Score: 5</span>
        </p>
                <p>
            <a href="https://tweakers.net/processors/amd/ryzen-9-3900x_p975950/vergelijken/" rel="nofollow" class="ctaButton">Alles over dit product</a>
        </p>
    </div>
</div>
</div>
                                                                        <div class="itemContainer">
    <div class="item product" onclick="trackLinkChildren(this,'clickReadMore_2',event)">
<a class="heading ellipsis" href="https://tweakers.net/processors/amd/ryzen-5-3600x_p975938/vergelijken/" title="AMD Ryzen 5 3600X">
    AMD Ryzen 5 3600X
</a>
<a href="https://tweakers.net/processors/amd/ryzen-5-3600x_p975938/vergelijken/" title="AMD Ryzen 5 3600X" class="thumb medium"  rel="nofollow"><img src="https://tweakers.net/i/RqU7m_pcG4ySyu1BwAFGLyOikLw=/fit-in/135x101/filters:strip_icc():fill(white):strip_exif()/i/2002872184.jpeg?f=thumbmedium" width=135 height=101 alt=""></a>
<div class="info">
    <p>
        <a class="price" href="https://tweakers.net/processors/amd/ryzen-5-3600x_p975938/vergelijken/" rel="nofollow">
            vanaf &euro; 206,55
        </a>
    </p>
            <p>
            <span class="sprite scoreStars score50" title="Score: 5">Score: 5</span>
        </p>
                <p>
            <a href="https://tweakers.net/processors/amd/ryzen-5-3600x_p975938/vergelijken/" rel="nofollow" class="ctaButton">Alles over dit product</a>
        </p>
    </div>
</div>
</div>
                                                                        <div class="itemContainer">
    <div class="item editorialReview" onclick="trackLinkChildren(this,'clickReadMore_3',event)">
                

                
    <div class="ankeiler review small noMeta"
                            >
        <a href="https://tweakers.net/reviews/7192/ryzen-3900x-en-3700x-amd-stoot-intel-van-de-troon.html">
            <div class="title">
                <h2>Ryzen 3900X en 3700X Review</h2>
                <p>AMD stoot Intel van de troon</p>
            </div>
            <div class="image">
                <img src="https://tweakers.net/i/mqlUaO74OP24AxKyYcen27f6-0g=/640x200/filters:strip_icc():strip_exif()/i/2002905546.jpeg?f=ankeiler_small" width="640" height="200" alt="">
            </div>
        </a>
        <a href="https://tweakers.net/reviews/7192/last/ryzen-3900x-en-3700x-amd-stoot-intel-van-de-troon.html#reacties" class="commentCount" title="333 reacties" rel="nofollow">333</a>
            </div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_4',event)">
<a href="https://tweakers.net/nieuws/167826/amd-ryzen-5000-desktopprocessors-heten-warhol-en-gebruiken-7nm-procede.html" title="&#039;AMD Ryzen 5000-desktopprocessors heten Warhol en gebruiken 7nm-procedé&#039;" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/Ki7iPA8XJ4cXSzW548uAEZrj5IQ=/fit-in/67x67/filters:strip_exif()/i/2001393753.png?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/167826/amd-ryzen-5000-desktopprocessors-heten-warhol-en-gebruiken-7nm-procede.html">
        &#039;AMD Ryzen 5000-desktopprocessors heten Warhol en gebruiken 7nm-procedé&#039;
    </a>
    <span class="date">
        Nieuws van 30 mei 2020
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_5',event)">
<a href="https://tweakers.net/nieuws/167760/digitimes-ryzen-4000-desktopprocessors-op-5nm+-procede-verschijnen-eind-2020.html" title="DigiTimes: Ryzen 4000-desktopprocessors op 5nm+-procedé verschijnen eind 2020" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/Ki7iPA8XJ4cXSzW548uAEZrj5IQ=/fit-in/67x67/filters:strip_exif()/i/2001393753.png?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/167760/digitimes-ryzen-4000-desktopprocessors-op-5nm+-procede-verschijnen-eind-2020.html">
        DigiTimes: Ryzen 4000-desktopprocessors op 5nm+-procedé verschijnen eind 2020
    </a>
    <span class="date">
        Nieuws van 28 mei 2020
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_6',event)">
<a href="https://tweakers.net/nieuws/167530/amd-komt-in-juli-met-ryzen-3000-refresh-op-basis-van-zen-2.html" title="&#039;AMD komt in juli met Ryzen 3000-refresh op basis van Zen 2&#039;" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/Ki7iPA8XJ4cXSzW548uAEZrj5IQ=/fit-in/67x67/filters:strip_exif()/i/2001393753.png?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/167530/amd-komt-in-juli-met-ryzen-3000-refresh-op-basis-van-zen-2.html">
        &#039;AMD komt in juli met Ryzen 3000-refresh op basis van Zen 2&#039;
    </a>
    <span class="date">
        Nieuws van 23 mei 2020
    </span>
</div>
</div>
</div>
                                            
                    
                </div>
                        <div class="relatedSubjectsContainer">
                                    <a class="toggleBtn left link" data-label-open="Minder producten en artikelen">Meer producten en artikelen</a>
                                    <div class="relatedSubjectItems">
                    <a class="relatedSubject" href="https://tweakers.net/processors/nieuws/" title="Processors">
                Processors
            </a>            <a class="relatedSubject" href="https://tweakers.net/merk/104/amd/nieuws/" title="AMD">
                AMD
            </a>            <a class="relatedSubject" href="https://tweakers.net/serie/6441/ryzen-5/nieuws/" title="Ryzen 5">
                Ryzen 5
            </a>            <a class="relatedSubject" href="https://tweakers.net/serie/11978/ryzen-9/nieuws/" title="Ryzen 9">
                Ryzen 9
            </a></div>
            </div>
        </div>
    </div>


    </div>
            <div id="b_ac" class="advertorial async loading"><script>window.BannerManager && BannerManager.displayTag('b_ac')</script></div>    </div>        <div id="commentColumn">
            
			<div id="reacties"><h2 class="reactionCount">Reacties <small>(23)</small></h2><div class="modFaq"><span>-</span><a href="https://tweakers.net/info/faq/karma/#tab:1-2" title="Moderatie-faq" rel="nofollow">Moderatie-faq</a></div><div class="filterBox"><div class="modFilter" data-currentLevel="0"><a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?mode=nested&amp;niv=-1&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small ">-1</span></a><span class="reactionCount score-1">23</span><a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score0">0</span></a><span class="reactionCount score0">23</span><a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?mode=nested&amp;niv=1&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score1">+1</span></a><span class="reactionCount score1">16</span><a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?mode=nested&amp;niv=2&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score2">+2</span></a><span class="reactionCount score2">0</span><a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?mode=nested&amp;niv=3&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score3">+3</span></a><span class="reactionCount score3">0</span><a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?mode=nested&amp;niv=none&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small wide ">Ongemodereerd</span></a><span class="reactionCount scorenone">5</span></div>
			<a rel="popup:reactionSortPopup" class="layoutFilter arrowDarkGreyDown">Wijzig sortering</a>
			<div id="reactionSortForm" style="display: none;">
				<form id="sortForm" name="reactionSortForm" action="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" method="get">
					<h4>Sorteer op:</h4>
					<input type="radio" name="sort" value="rating-desc" id="rating-desc" checked><label for="rating-desc">Kwaliteit - beste threads eerst</label><br><input type="radio" name="sort" value="rating-asc" id="rating-asc"><label for="rating-asc">Kwaliteit - slechtste threads eerst</label><br><input type="radio" name="sort" value="time-asc" id="time-asc"><label for="time-asc">Tijd - oudste threads eerst</label><br><input type="radio" name="sort" value="time-desc" id="time-desc"><label for="time-desc">Tijd - nieuwste threads eerst</label><br>
					<!-- these two hidden fields are overwritten via JS -->
					<input type="hidden" name="orderBy" id="orderByField" value="rating">
					<input type="hidden" name="order" id="orderField" value="desc">
					<input type="hidden" name="niv" value="0">
					<br>
					<h4>Weergave:</h4>
					<input type="radio" name="mode" value="nested" id="nested" checked><label for="nested">Threaded</label><br><input type="radio" name="mode" value="flat" id="flat"><label for="flat">Plat</label><br>
					<br>
					<input type="button" id="reactionSortChangeButton" class="ctaButton" value="Wijzig">
					
					<br>
					<br>
				</form>
			</div>
			<script>initReactionSort();</script></div><div id="reactieContainer"><div id="r_14485832" class="reactie" data-reaction-id="14485832" data-owner-id="591847">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/591847" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/591847/" class="userLink" rel="nofollow">van der Berg</a><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485832#r_14485832" class="date" rel="nofollow">13 juni 2020 15:00</a><!-- scorer: 8,90 --></div>
				<div class="reactieContent">
					Ik vind de prijzen erg netjes.. Hmmm.. ik blijft waarschijnlijk toch wachten op de nieuwe Ryzen 4000 desktop generatie + vernieuwde architectuur over 6 maanden. Momenteel heb ik een Skylake 6700K systeem uit 2015 met een RTX 2080 en wil graag weer eens upgraden. Ik neem alleen moederbord, processor en koelpasta.<br>
<br>
Ik kijk uit naar de 3900XT en de 3800XT. Ik vermoed dat door de turbo de 3900XT hier beter gaat doen.
					<p class="edit">[Reactie gewijzigd door van der Berg op 13 juni 2020 15:02]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14485832/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14485862" class="reactie" data-reaction-id="14485862" data-owner-id="133718">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/133718" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/133718/" class="userLink" rel="nofollow">sdk1985</a><div class="karmaCards"><span class="toggleKarmaCards showLink king" onClick="toggleMoreContent(this, 'karma_14485862', ' ', ' ')"></span><ul id="karma_14485862" class="topKarma many">
			<li title="AMD Ryzen 5" class="labelCard item1 level3 rolling"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="49-6441" data-userid="133718"><img width="9" height="11" title="karmakoning" src="https://tweakers.net/g/karma/king.svg">AMD Ryzen 5</a></li>
			<li title="Processors" class="labelCard item2 level4 rolling"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="47-46" data-userid="133718"><img width="9" height="11" title="karmakoning" src="https://tweakers.net/g/karma/king.svg">Processors</a></li>
			<li title="AMD" class="labelCard item3 level4 rolling"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="48-104" data-userid="133718"><img width="9" height="11" title="karmakoning" src="https://tweakers.net/g/karma/king.svg">AMD</a></li></ul></div><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485832#r_14485832" class="replyTo" rel="nofollow">@van der Berg</a> &bull; <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485862#r_14485862" class="date" rel="nofollow">13 juni 2020 15:07</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Maar zijn ze dat ook? Ik vind de 283 van de 3600XT wel erg dicht bij de 289 van de 10600K zitten. Met de boost van 4.5 Ghz (geruchten waren 4.7) lijkt het gat met de 10600K mij vooralsnog te groot om iets aan de status quo te veranderen wat betreft gaming. <a href="https://youtu.be/VDZQCcDMcfw?t=203" rel="external nofollow">Best CPUs of 2020 So Far (Gaming, Workstation, Overclocking, Budget, &amp; Disappointment)</a>. Zo ver het er nu naar uit ziet blijft de 3600 beste value for money, de 3300(X) de beste budget cpu en de 10600K de beste gaming cpu. Met een boost van 4.7 en een prijs van bijvoorbeeld 225 had de 3600XT het stokje van best gaming cpu wellicht over kunnen nemen.<br>
<br>
Maar goed dit zijn vroege prijzen, wellicht gaat de boel nog wat zakken.
					<p class="edit">[Reactie gewijzigd door sdk1985 op 13 juni 2020 15:08]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14485862/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14485866" class="reactie" data-reaction-id="14485866" data-owner-id="361705">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/361705" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/361705/" class="userLink" rel="nofollow">Sankara</a><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485862#r_14485862" class="replyTo" rel="nofollow">@sdk1985</a> &bull; <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485866#r_14485866" class="date" rel="nofollow">13 juni 2020 15:09</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Dat prijs is idd belachelijk. Je krijgt er een 3700x voor notabene (zelfde arch, 2 cores meer en 'iets' lager clockspeed). Ik zie de XT varianten al snel droppen naar de mrsp prijs van de 'x' varianten. Dus 3600xt voor rond de 220 euro.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14485866/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14485934" class="reactie" data-reaction-id="14485934" data-owner-id="291880">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/291880" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/291880/" class="userLink" rel="nofollow">Niosus</a><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485866#r_14485866" class="replyTo" rel="nofollow">@Sankara</a> &bull; <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485934#r_14485934" class="date" rel="nofollow">13 juni 2020 15:34</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Bij AMD betekenen adviesprijzen bijna niets na de eerste paar weken/maand. Je gaat echt zelden de volle pot moeten betalen als je een beetje geduld hebt. Daar is het bij Intel toch anders.<br>
<br>
Ik vraag me af of het boost gedrag misschien toch iets anders is bij de XT CPUs. 100MHz verschil lijkt me echt te weinig om een verschil te maken. Maar dat betekent niet dat er geen ruimte is voor meer verbetering dan dat. Mijn 3700X boost officieel tot 4.4GHz, maar dit is nooit meer dan een fractie van een seconde op 1 core. Als die 3600XT de 4.5GHz echt consistent kan halen met 2 cores, of 4.3-4.4GHz met een multicore load die typisch is bij games (dus niet worst case), dan kan dit wel een verschil beginnen maken. Dan zit je in de praktijk vlotjes 200-300MHz boven de huidige chips als het er toe doet. Dat zou het gat met Intel niet volledig dichten, maar dan blijft de &quot;oude&quot; status quo ten opzichte van de 9de Intel generatie toch behouden.<br>
<br>
Puur speculatie van mijn kant hier. Ik vind het gewoon vreemd om een nieuwe SKU te maken als het echt maar 100MHz verschil is. Zeker als de oude nog in parallel blijven verkochten worden. Afwachten op reviews dan maar!
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14485934/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14486034" class="reactie" data-reaction-id="14486034" data-owner-id="269918">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/jsMdnR9-RC_55Hr4yR7Yf8uPD_I=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/269918/Cerberus60x60.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/269918/" class="userLink" rel="nofollow">Cerberus_tm</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_supporter.svg" width="13" height="14" title="Tweakers Supporter"></a><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485934#r_14485934" class="replyTo" rel="nofollow">@Niosus</a> &bull; <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14486034#r_14486034" class="date" rel="nofollow">13 juni 2020 15:59</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ik vraag me eigenlijk af waarom fabrikanten überhaupt zo vaak adviesprijzen hanteren die veel hoger zijn dan wat je na een maand betaalt. Het gevolg is dat mensen in het begin denken, meh, te duur. En later, tegen de tijd dat de prijzen lager geworden zijn, heb je je grote aandachtsmoment gehad. Als je meteen in het begin de prijzen laag zet, en die daarna een tijd niet meer verlaagt, kun je denk ik veel beter een hype krijgen en profiteer je optimaal van alle aandacht.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14486034/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div><div id="r_14485994" class="reactie" data-reaction-id="14485994" data-owner-id="358083">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/zbV6nrbikkMBaT8ThNmhvg3D4PI=/x/filters:strip_exif()/u/358083/crop5a173109318d0.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/358083/" class="userLink" rel="nofollow">qlum</a><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485862#r_14485862" class="replyTo" rel="nofollow">@sdk1985</a> &bull; <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485994#r_14485994" class="date" rel="nofollow">13 juni 2020 15:50</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ik denk dat je niet te veel op de prijs moet letten. Vaak op het moment dat er een retailer alvast een tijdelijke prijs heeft neergezet. Met het idee dat het in ieder geval niet meer dan dat zal zijn.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14485994/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14485874" class="reactie" data-reaction-id="14485874" data-owner-id="474543">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/474543" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/474543/" class="userLink" rel="nofollow">arienvanhelden</a><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485832#r_14485832" class="replyTo" rel="nofollow">@van der Berg</a> &bull; <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485874#r_14485874" class="date" rel="nofollow">13 juni 2020 15:11</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Ik vind de prijzen belachelijk, bijna 100 euro extra neerleggen voor 100MHz meer clockspeed, dat is het gewoon simpelweg niet waard.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14485874/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14485920" class="reactie" data-reaction-id="14485920" data-owner-id="109539">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/ZxHK30KLytDU-7HS_BtTJKNUC70=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/109539/avatar_kerst_still.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/109539/" class="userLink" rel="nofollow">Nox</a><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485874#r_14485874" class="replyTo" rel="nofollow">@arienvanhelden</a> &bull; <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485920#r_14485920" class="date" rel="nofollow">13 juni 2020 15:28</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Prijzen van nu zijn niet de daadwerkelijke retail prijzen.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14485920/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div><div id="r_14485822" class="reactie" data-reaction-id="14485822" data-owner-id="153057">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/N77VJcj0hnhRzW9yhUDRnKnKUsw=/x/filters:gifsicle():strip_exif()/u/153057/kolibrietattoo.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/153057/" class="userLink" rel="nofollow">ShaiNe</a><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485822#r_14485822" class="date" rel="nofollow">13 juni 2020 14:57</a><!-- scorer: 8,00 --></div>
				<div class="reactieContent">
					Een turboboost van 100 MHz extra t.o.v. hun voorgangers. Dat is niet spannend veel...
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14485822/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14485842" class="reactie" data-reaction-id="14485842" data-owner-id="915503">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/akR0S7ldMzF2L_ltzEjykxuIWcs=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/915503/crop59d8d4082f88f_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/915503/" class="userLink" rel="nofollow">Omega</a><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485822#r_14485822" class="replyTo" rel="nofollow">@ShaiNe</a> &bull; <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485842#r_14485842" class="date" rel="nofollow">13 juni 2020 15:03</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Het is ook maar een refresh je kan niet teveel verwachten.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14485842/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14485960" class="reactie" data-reaction-id="14485960" data-owner-id="432714">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/U31zTFXkH9gXjmKMaGbo5_hJ2zQ=/x/filters:strip_exif()/u/432714/crop5e969b2a5415f_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/432714/" class="userLink" rel="nofollow">Luchtbakker</a><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485822#r_14485822" class="replyTo" rel="nofollow">@ShaiNe</a> &bull; <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485960#r_14485960" class="date" rel="nofollow">13 juni 2020 15:39</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">Een turboboost van 100 MHz extra t.o.v. hun voorgangers. Dat is niet spannend veel...</div></blockquote>Het is al eeuwen bekend dat bij moderne processoren een hogere clocksnelheid niet perse betere prestaties hoeft te leveren.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14485960/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14485824" class="reactie" data-reaction-id="14485824" data-owner-id="1182346">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/1182346" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/1182346/" class="userLink" rel="nofollow">Mario88</a><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485824#r_14485824" class="date" rel="nofollow">13 juni 2020 14:57</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Zou even het geld bewaren tot Zen 3 uit komt. Ben benieuwd hoe die het tegen de XT's opneemt.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14485824/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14485954" class="reactie" data-reaction-id="14485954" data-owner-id="415646">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/415646" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/415646/" class="userLink" rel="nofollow">paoper</a><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485824#r_14485824" class="replyTo" rel="nofollow">@Mario88</a> &bull; <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485954#r_14485954" class="date" rel="nofollow">13 juni 2020 15:37</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Juist door deze XT's krijg ik het gevoel dat Zen 3 misschien wat later gereleased wordt dan oorspronkelijk verwacht. Misschien zelfs pas eind Q4 / begin Q1 van 2021.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14485954/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14485886" class="reactie" data-reaction-id="14485886" data-owner-id="763">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/763" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/763/" class="userLink" rel="nofollow">Razkin</a><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485886#r_14485886" class="date" rel="nofollow">13 juni 2020 15:13</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Als de XT varianten consequent nagenoeg hun max boost halen is de winst behoorlijk groter dan slechts 100MHz. <br>
Voor de huidige 3900X kan je globaal zeggen dat de single core/low load kloks op 4300 4400MHz liggen en slechts bij de juiste stand van de zon en maan voor een fractie van de tijd richting de 4.6GHz gaan.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14485886/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14485956" class="reactie" data-reaction-id="14485956" data-owner-id="113601">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/vY3YkVllWjcAvL4tzZMl3mATbu8=/x/filters:strip_exif()/u/113601/crop5e3f183d640f8_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/113601/" class="userLink" rel="nofollow">Wim-Bart</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_hero.svg" width="13" height="14" title="Tweakers Hero"></a><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485886#r_14485886" class="replyTo" rel="nofollow">@Razkin</a> &bull; <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485956#r_14485956" class="date" rel="nofollow">13 juni 2020 15:37</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Ligt ook een beetje aan de koeling, je voeding en instellingen.<br>
<br>
Ik had bijvoorbeeld de EDC, PPT en TDC op default, mijn radiator fans vervangen door low noise 15mm dikke Noctuas en een Corsair TX550M voeding. En singel core boost kwam hij niet tot 4.12Ghz. Als eerste EDC, PPT en TDC van auto naar manuele settings (maximaal in te voeren waardes) en hij ging naar 4.2Ghz. Toen mijn PSU vervangen voor een TX850, boost ging naar de 4.41Ghz. Uiteindelijk mijn originele Fans terug gezet van de H100 (Rad zit nu wel voorin) En nu boost hij naar de 4.582. Gezien de clock van 99.98Mhz is dit dit dus max boost conform product. <br>
<br>
Dus uiteindelijk is het een kwestie van:<ul><li>Moederbord (VRM) moet het aankunnen</li><li>Je PSU moet het kunnen leveren</li><li>Je instellingen moeten goed zijn</li><li>Je koeling moet goed zijn</li></ul>
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14485956/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14485826" class="reactie" data-reaction-id="14485826" data-owner-id="565151">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/565151" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/565151/" class="userLink" rel="nofollow">Knijpoog</a><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485826#r_14485826" class="date" rel="nofollow">13 juni 2020 14:58</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Als de 3900XT ook nog overclockt naar 4.9 of 5.0 all cores.....damn.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14485826/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14485964" class="reactie" data-reaction-id="14485964" data-owner-id="401369">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/401369" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/401369/" class="userLink" rel="nofollow">RJeee</a><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485826#r_14485826" class="replyTo" rel="nofollow">@Knijpoog</a> &bull; <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485964#r_14485964" class="date" rel="nofollow">13 juni 2020 15:40</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Vast niet
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14485964/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14485844" class="reactie" data-reaction-id="14485844" data-owner-id="336641">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/6oUG9nReXQaxph6izJgtbi9UkuQ=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/336641/crop55d7438800731_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/336641/" class="userLink" rel="nofollow">GOTD</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_hero.svg" width="13" height="14" title="Tweakers Hero"></a><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485844#r_14485844" class="date" rel="nofollow">13 juni 2020 15:03</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Als de 100mhz meer klopt dan zal de prijs gelijk moeten zijn aan de huidige cpu's. Dus het is nog even wachten tot de 16e dan weten we of alles klopt
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14485844/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14485876" class="reactie" data-reaction-id="14485876" data-owner-id="464421">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/464421" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/464421/" class="userLink" rel="nofollow">EXos</a><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485876#r_14485876" class="date" rel="nofollow">13 juni 2020 15:11</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Deze zijn ook niet echt bedoelt als een grote upgrade. Maar meer als PR om wat attentie van Intel's nieuwe generatie te halen. Hoewel sommige geruchten zeggen dat de 3800XT toch een beste verbetering is.<br>
<br>
We zullen zien...
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14485876/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14485968" class="reactie" data-reaction-id="14485968" data-owner-id="356994">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/psGPg0WYjB6CiMknQSLEETbV1qk=/x/filters:strip_exif()/u/356994/crop57e18c41a0182_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/356994/" class="userLink" rel="nofollow">Milo44</a><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485968#r_14485968" class="date" rel="nofollow">13 juni 2020 15:41</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Ik zit zelf op de refresh te wachten i.c.m. met de nieuwe B550 mobo's.<br>
Maar als ze bijna 300 euro gaan vragen voor 100Mhz meer (zoals het er nu uitziet), ga ik alsnog voor de 3600.<br>
Ik ben oprecht benieuwd wat het gaat doen met de prijzen...
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14485968/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14485884" class="reactie" data-reaction-id="14485884" data-owner-id="372172">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/jnQlPt1Juo6uBxEXB9Sl3OeUyTc=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/372172/crop5e848a687c3d8_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/372172/" class="userLink" rel="nofollow">VECTOR ®</a><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485884#r_14485884" class="date" rel="nofollow">13 juni 2020 15:12</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Hier 2 systemen draaien. 1 met een 3900X + een Asus  Rog Strix X470 F-Gaming en 1 met een 3950X + een Asus Rog Strix X 570 F-gaming en vind het prima zo <img src="https://tweakers.net/g/s/smile.gif" width="15" height="15" alt=":)">
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14485884/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14485992" class="reactie" data-reaction-id="14485992" data-owner-id="832937">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/832937" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/832937/" class="userLink" rel="nofollow">cptbuttlick</a><br> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?showReaction=14485992#r_14485992" class="date" rel="nofollow">13 juni 2020 15:49</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					ik laat wel lekker mijn 3600 zitten
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14485992/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div class="pageIndex"><span class="pageDistribution"><span class="ctaButton selected current">1</span> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=2#reacties" title="Pagina 2" rel="nofollow">2</a> <a href="https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=2#reacties" title="Volgende pagina" rel="nofollow" class="ctaButton secondary next">Volgende</a> </span></div><p id="reactionFormLoginMessage"><br><strong>Om te kunnen reageren moet je <a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/168424/amazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online.html%23reactieForm" onclick="return showReactionForm()" rel="login:forward nofollow">ingelogd</a> zijn</strong></p><form class="reactie" style="display:none" data-request_token="reactie:14-168424" id="reactieForm" action="https://tweakers.net/reacties/nieuw/" method="POST">
					
					<fieldset>
						<legend>Reactie formulier</legend>
						<label for="reactieFormContent">Reageer:</label>
						<textarea name="reactieFormContent" id="reactieFormContent"></textarea>
						<div class="submit">
							<input type="submit" value="Plaats reactie" class="ctaButton" id="reactionFormSubmit" accesskey="s">
						</div>
						<input type="hidden" name="action" value="new_message">
						<input type="hidden" name="tabel" value="14">
						<input type="hidden" name="tabelid" value="168424">
						<input type="hidden" name="parentid" value="0">
						<input type="hidden" name="tweakers_token" value="iNFvpPh9XuT4dUclfTmMckQ1O/I41llBK+Jc0O9F">
					</fieldset>
				</form></div></div><script>window.reactionForm = new ReactionForm(0,0,false,false)</script>
                            
<div class="nextPrevLinks">
    <ul>
                            <li class="previous">
                <a href="https://tweakers.net/nieuws/168432/staande-playstation-5-is-hoogste-console-van-recente-generaties.html">&#039;Staande PlayStation 5 is hoogste console van recente generaties&#039;</a>
            </li>
        </ul>
</div>
                    </div><div class="clear"></div>
                </div>
            </div>
        </div>    <div id="bottom">
        <div class="hr"><hr></div>

            
			<div id="ticker">
				<p><a href="https://tweakers.net/smartphones/apple/iphone-se-2020_p1124332/overzicht/">Apple iPhone SE (2020)</a> <a href="https://tweakers.net/consoles/microsoft/xbox-series-x_p988216/overzicht/">Microsoft Xbox Series X</a> <a href="https://tweakers.net/televisies/lg/cx_p1116664/overzicht/">LG CX</a> <a href="https://tweakers.net/pricewatch/1551516/google-pixel-4a/prijzen/">Google Pixel 4a</a> <a href="https://tweakers.net/tag/CES+2020/">CES 2020</a> <a href="https://tweakers.net/smartphones/samsung/galaxy-s20-4g_p1085050/overzicht/">Samsung Galaxy S20 4G</a> <a href="https://tweakers.net/consoles/sony/playstation-5_p942962/overzicht/">Sony PlayStation 5</a> <a href="https://tweakers.net/consoles/nintendo/switch-lite_p1007400/overzicht/">Nintendo Switch Lite</a></p>
			</div>


        <div id="about">
            <ul class="bulletSeparatedList">
                <li><a href="https://tweakers.net/info/advertising/">Adverteren</a></li>
                <li><a href="https://tweakers.net/info/over-tweakers/contact/">Contact</a></li>
                <li><a href="https://tweakers.net/info/vacatures/">Vacatures</a></li>
                <li><a href="https://tweakers.net/info/over-tweakers/">Over Tweakers</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/privacy/">Jouw privacy</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/">Algemene voorwaarden</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/cookies/">Cookies</a></li>
            </ul>
            <ul class="social">
                <li>
                    <a href="https://twitter.com/tweakers" rel="external" class="button twitter"><span>Volg @tweakers</span></a>
                    <span class="count">77,2K</span>
                </li>
                <li>
                    <a href="https://www.facebook.com/Tweakers.net" rel="external" class="button facebook"><span>Like Tweakers</span></a>
                    <span class="count">36,4K</span>
                </li>
                <li>
                    <a href="https://tweakers.net/feeds/mixed.xml" class="button rss"><span>Rss-feeds</span></a>
                </li>
            </ul>
            <p class="wvhj">
                <a href="https://tweakers.net/plan/1887/tweakers-wint-prijzen-bij-website-van-het-jaar-verkiezing.html" title="Website van het jaar 2018">
                    <span class="wvhj-l">'14</span>
                    <span class="wvhj-r">'15</span>
                    <span class="wvhj-lc">'16</span>
                    <span class="wvhj-rc">'17</span>
                    <span class="wvhj-c">2018</span>
                </a>
            </p>
                        <p class="colofon">
                <a href="https://tweakers.net/">Tweakers</a> vormt samen met
                <a href="https://nl.hardware.info/" rel="external">Hardware Info</a>,
                <a href="https://www.autotrack.nl/" rel="external">AutoTrack</a>,
                <a href="https://www.gaspedaal.nl/" rel="external">Gaspedaal.nl</a>,
                <a href="https://www.nationalevacaturebank.nl/" rel="external">Nationale Vacaturebank</a>,
                <a href="https://www.intermediair.nl/" rel="external">Intermediair</a> en
                <a href="https://www.independer.nl/" rel="external">Independer</a>
                <a href="https://www.dpgmedia.nl/" rel="external">DPG Online Services B.V.</a>
                <br>
                Alle rechten voorbehouden &copy; 1998 - 2020
                <span class="seperator">&bull;</span>
                Hosting door <a href="https://www.true.nl/vps/" title="VPS hosting" rel="external">True</a>
            </p>
        </div>
    </div>
    
    <script>
                if(window.Responsive)Responsive.bootstrap();
                if(window.Tracker)Tracker.init();
                if(window.BehaviourManager)BehaviourManager.exec();
                if(window.compareStorage)compareStorage.init();
                if(window.initArticleBehaviours)initArticleBehaviours();
                if(window.LazyLoadImages)LazyLoadImages.init();
            </script>
		<div id="b_ist" class="adLoader"><script>window.BannerManager && BannerManager.displayTag('b_ist')</script></div>
    <noscript>
                    <img src="https://tweakers.net/318816705845986/wt?p=328,nieuws%2Farticle%2Famazon-zet-prijzen-en-releasedata-van-ryzen-9-3900xt-en-ryzen-5-3600xt-online&amp;cg1=tweakers.net&amp;cg2=Nieuws&amp;cg3=Computers&amp;cg4=Basiscomponenten&amp;cg5=Processors&amp;cg6=Editorial&amp;cp1=LG&amp;cp3=2020-06-13%2014%3A52&amp;cp5=AMD&amp;cp6=Daan%20van%20Monsjou" width="1" height="1" alt="" style="display:none">
            </noscript>
            <img src="https://sb.scorecardresearch.com/b?c1=2&amp;c2=11464450&amp;ns_site=total&amp;nb_01=de%20Persgroep%20Nederland&amp;nb_02=de_persgroep_nederland_advertising&amp;nb_11=web&amp;nb_12=Tweakers&amp;nb_21=20200613&amp;nb_25=Tweakers&amp;nb_27=nieuws&amp;nb_28=article&amp;nb_29=general" width="1" height="1" alt="" style="display:none">
    <!-- Request ID: Twk-eun-web1_183.0.14_24185_5ee4dc55bea411.70665210, Env: frontpage-production, Server time: 0,0456 s (C: 0,0289 s; Q: 2; 0,0035 s; E: 8; 0,0187 s, M: 9; 0,0020 s, A: 0; 0,0000 s), Mem: 9742 KB, Engines: (S) twk-eun-nosql1 (8) -->
        
    </body>
</html>
