
<!doctype html><!-- (c) 1998 - 2017 de Persgroep Online Services B.V. -->
<html lang="NL">
    <head>
        <meta http-equiv="content-type" content="text/html; charset=iso-8859-15">
		<meta name="referrer" content="origin-when-cross-origin">
		<meta name="viewport" content="width=device-width">
		<meta property="fb:app_id" content="188199811217403">
		<meta property="og:site_name" content="Tweakers">
		<meta property="og:locale" content="nl_NL">
		<meta property="og:type" content="article">
		<meta property="og:title" content="Blizzard komt terug op beslissing om Battle.net-naam te laten vallen">
		<meta property="og:url" content="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html">
		<meta property="og:description" content="Blizzard Entertainment heeft bekendgemaakt dat het de naam Battle.net toch niet zal laten vallen, zoals de ontwikkelaar vorig jaar oorspronkelijk had aangekondigd. Het bedrijf stelt dat de naam sterk verbonden is met zijn geschiedenis. ">
		<meta property="og:image" content="https://ic.tweakimg.net/ext/i/1238151812.jpeg">
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@tweakers">
		<meta name="description" content="Blizzard Entertainment heeft bekendgemaakt dat het de naam Battle.net toch niet zal laten vallen, zoals de ontwikkelaar vorig jaar oorspronkelijk had aangekondigd. Het bedrijf stelt dat de naam sterk verbonden is met zijn geschiedenis.">
        <base href="https://tweakers.net/">
        <title>Blizzard komt terug op beslissing om Battle.net-naam te laten vallen - Gaming - Nieuws - Tweakers</title>
        <link rel="navigator" title="Spring voorbij navigatie" href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html#contentArea">
<link rel="shortcut icon" href="https://tweakers.net/favicon.ico" type="image/x-icon" >
		<link rel="alternate" title="Tweakers Mixed RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/mixed.xml">
		<link rel="alternate" title="Tweakers Nieuws RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/nieuws.xml">
        <script>
           var relaxedDomain='tweakers.net',tweakersConfig={"BaseURL":"https:\/\/tweakers.net\/","TnetBaseURL":"https:\/\/tweakers.net\/","ForumBaseURL":"https:\/\/gathering.tweakers.net\/","ImgURL":"https:\/\/tweakimg.net\/","sidName":"TnetID","UserID":0,"loginJs":"https:\/\/tweakimg.net\/x\/min\/login.js?1499771679","loginCss":"https:\/\/tweakimg.net\/x\/min\/login.css?1479210947","compare":{"initialCompareBasket":[],"defaultCompareUrl":"https:\/\/tweakers.net\/pricewatch\/compare\/0\/","compareMax":50,"timestamp":1502783206},"heightImportantElementSelector":"h1","heightLogUrl":"https:\/\/tweakers.net\/nieuws\/128351\/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html"};
           try{document.domain=relaxedDomain}catch(e){relaxedDomain=''};
			document.documentElement.className='js';
       </script>
		<link rel="stylesheet" href="https://tweakimg.net/x/min/main.css?1500981807" type="text/css" media="screen, handheld, projection">
		<link rel="stylesheet" href="https://tweakimg.net/x/min/layout.css?1502193808" type="text/css" media="screen, handheld, projection">
		<link rel="stylesheet" href="https://tweakimg.net/x/min/reacties.css?1502198086" type="text/css" media="screen, handheld, projection">
		<link rel="stylesheet" href="https://tweakimg.net/x/min/articles.css?1502193808" type="text/css" media="screen, handheld, projection">
		<link rel="stylesheet" href="https://tweakimg.net/x/min/tweakbase.css?1497945974" type="text/css" media="screen, handheld, projection">
		<link rel="stylesheet" href="https://tweakimg.net/x/min/centered_content.css?1502197732" type="text/css" media="screen, handheld, projection">
		<link rel="stylesheet" href="https://tweakimg.net/x/min/grade_xl.css?1502193808" type="text/css" media="(min-width: 1540px),(min-device-width: 1540px) and (orientation: portrait),(min-width: 1540px),(min-device-width: 1540px) and (orientation: landscape)">
		<link rel="stylesheet" href="https://tweakimg.net/x/min/grade_lg.css?1502193808" type="text/css" media="(max-width: 1540px),(max-device-width: 1540px) and (orientation: portrait),(max-device-width: 1000px) and (orientation: landscape)">
		<link rel="stylesheet" href="https://tweakimg.net/x/min/grade_md.css?1502193808" type="text/css" media="(max-width: 1000px),(max-device-width: 1000px) and (orientation: portrait),(max-device-width: 767px) and (orientation: landscape)">
		<link rel="stylesheet" href="https://tweakimg.net/x/min/grade_sm.css?1502193808" type="text/css" media="(max-width: 767px),(max-device-width: 767px) and (orientation: portrait),(max-device-width: 499px) and (orientation: landscape)">
		<link rel="stylesheet" href="https://tweakimg.net/x/min/grade_xs.css?1502193808" type="text/css" media="(max-width: 499px),(max-device-width: 499px) and (orientation: portrait)">
		<script src="https://tweakimg.net/x/min/general.js?1499771679"></script>
		<script src="https://tweakimg.net/x/min/frontpage.js?1502193808"></script>
		<script src="https://tweakimg.net/x/min/compare_storage.js?1488278394"></script>
		<script src="https://tweakimg.net/x/min/reacties.js?1497945974"></script>
		<script src="https://tweakimg.net/x/min/rml_toolbar.js?1499771679"></script>
		<script src="https://tweakimg.net/x/min/responsive.js?1497945974"></script>
		<script src="https://tweakimg.net/x/min/clicks.js?1500981807"></script>
		<script src="https://tweakimg.net/x/min/articles.js?1500981807"></script>
		<script src="https://tweakimg.net/x/responsive/article.js?1499771679"></script>
		<script src="https://tweakimg.net/x/min/banners.js?1502193808"></script>
		<script>
			(function(g,a){
				g['GoogleAnalyticsObject']=a;g[a]=g[a]||function(){
				(g[a].q=g[a].q||[]).push(arguments)},g[a].l=1*new Date();
				loadJS('//www.google-analytics.com/analytics.js')
			})(window,'_ga');
			_ga('create', 'UA-57798-5', 'auto', {'legacyCookieDomain': '.tweakers.net'});_ga('set', 'forceSSL', true);_ga('set', 'anonymizeIp', true);_ga('set', 'dimension1', 'Nieuws');_ga('set', 'dimension2', 'games');_ga('send', 'pageview')
		</script>
		<script>
			var _wtq=[['_init',{"trackId":"318816705845986","trackDomain":"cijfers.tweakers.nl","domain":"tweakers.net;gathering.tweakers.net","cookie":"1","mediaCode":"wt_mc","contentId":"nieuws\/article\/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen","contentGroup":{"1":"tweakers.net","2":"Nieuws","3":"Gaming","4":"Gaming","5":"Games","6":"Editorial"},"executePluginFunction":"wt_urlCampaignMapper","customParameter":{"1":"LG","3":"1502778421","5":"Activision Blizzard;Blizzard Entertainment","6":"Sander van Voorst","2":"[backgroundColor]_1"}}],['_trackPage']];
			loadJS('https://tweakimg.net/x/vendor/wt/cijfers_v4.js?1499158518');
		</script>
        <script class="kxct" data-id="q75uk5cvz" data-timing="async" data-version="3.0">
          window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
          loadJS('//cdn.krxd.net/controltag/q75uk5cvz.js');
        </script>
		<script>
			var _vwo_code=(function(){var account_id=288275,settings_tolerance=2000,library_tolerance=2500,use_existing_jquery=false,f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.async=true;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
		</script>
		<!-- START BANNERS -->
		<script>
			if (window.BannerManager)
			{
				loadJS('//www.googletagservices.com/tag/js/gpt.js',BannerManager.googleTagLoadCheck);
				BannerManager.setAdsenseVars('pub-6863650218525502','https:\/\/tweakers.net\/nieuws\/128351\/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html');
				BannerManager.setSectionPath('/7455/tweakers/tweakers.site-large/games/nieuws/detail');
				BannerManager.setUseAsync(true);
				BannerManager.setTargets({"kw":["games"],"brand":["activision_blizzard","blizzard_entertainment"],"itemid":"14-128351"});
				BannerManager.addTag('tb',[[468,60],[728,90],[970,90],[970,250],[980,120]],{"targeting":{"positie":"top1"}});
				BannerManager.addTag('ac',[[360,300],[468,60],[620,349]],{"targeting":{"positie":"advertorial2","pos":3},"replacement":{"type":"as_normal","slot":"5436402013","provider":"adsense"}});
				BannerManager.addTag('ist',[[1,1]],{"targeting":{"positie":"layer1"}});
				BannerManager.enableTags();
			}
		</script>
		<!-- END BANNERS -->

    </head>
    <body class="fixedHeader" itemscope itemtype="http://schema.org/Article">
        <div id="top">
            <div id="menuwrapper">
                <div id="menubar">
                    <div id="menu">
                        <div class="leftSidebarToggle"></div>
                        <div id="logo"><a href="https://tweakers.net/"></a></div>
                        <b class="sitename">Tweakers</b>
                        
            <ul id="navMenu">
                <li class="frontpage"><a href="https://tweakers.net/">Frontpage</a></li>
                <li class="active"><a href="https://tweakers.net/nieuws/">Nieuws</a></li>
                <li><a href="https://tweakers.net/reviews/">Reviews</a></li>
                <li><a href="https://tweakers.net/pricewatch/">Pricewatch</a></li>
                <li><a href="https://tweakers.net/aanbod/">Vraag &amp; Aanbod</a></li>
                <li><a href="https://gathering.tweakers.net/">Forum</a></li>
                <li class="more last"><span>Meer</span>
                    <div>
                        <ul>
                            <li><a href="https://tweakers.net/video/">Video</a></li>
                            <li><a href="https://tweakers.net/downloads/">Downloads</a></li>
                            <li class="non-responsive"><a href="https://www.itbanen.nl/?utm_source=tweakers.net&amp;utm_medium=tekstlink&amp;utm_campaign=tweakers_navigatie" rel="external">IT Banen</a></li>
                            <li><a href="https://tweakers.net/categorie/892/it-pro/">IT Pro</a></li>
                            <li class="non-responsive"><a href="https://tweakers.net/gallery/" rel="nofollow">Profielen</a></li>
                            <li class="non-responsive"><a href="https://tweakblogs.net/">Tweakblogs</a></li>
                            <li class="non-responsive"><a href="https://tweakers.net/acties/">Acties &amp; Events</a></li>
                            <li><a href="https://tweakers.net/abonnementen/" id="subscriptionShopUrl">Word Abonnee</a></li>
                            <li class="non-responsive"><a href="https://tweakers.net/info/over_tweakers/">Over Tweakers</a></li>
                        </ul>
                    </div>
                </li>
            </ul>
                <div class="rightSidebarToggle">
                    <span id="totalNotificationsCount" class="newNotificationsCount">0</span>
                </div>
                <ul id="userbar" class="notloggedin">
                    <li class="more last account">
                        <span class="username">Account</span>
                        <div>
                            <ul class="profileNavigation">
                                <li class="login">
                                    <a href="https://tweakers.net/my.tnet/login/?location=https%3A//tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html" rel="nofollow">Inloggen</a>
                                </li>
                                <li class="register">
                                    <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
                                </li>
                            </ul>
                        </div>
                    </li>
                    <li class="icon display flag nl">
                        <a title="Weergave-opties" id="displayOptionsPopupButton" rel="popup:displayOptions" data-country="NL" data-autocolor="238">settings</a>
                    </li>
                    <li class="icon compare">
                        <a title="Vergelijken">vergelijk items</a><span id="newCompareItemCount" class="newNotificationsCount">0</span>
                    </li>
                    <li class="icon search">
                        <a id="searchPopupButton">Zoeken</a>
                    </li>
                    <li class="login">
                        <a href="https://tweakers.net/my.tnet/login/?location=https%3A//tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html" rel="nofollow">Inloggen</a>
                    </li>
                    <li class="register">
                        <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
                    </li>
                </ul>
                    </div><script>initDropDowns('#menu li.more');</script>
                </div>
            </div>
            <div id="menubottombar">
                <div class="menubottom">
                    <span class="slogan">Wij stellen technologie op de proef</span>
                    
                <div class="socialcount">
                    <a href="https://www.facebook.com/Tweakers.net" rel="external" class="facebook">
                        <span class="arrow-left"></span>
                        <span class="count">33,1K</span>
                    </a>
                    <a href="https://twitter.com/tweakers" rel="external" class="twitter">
                        <span class="arrow-left"></span>
                        <span class="count">78,5K</span>
                    </a>
                </div>
                </div>
            </div>
            <div id="searchbar">
                <div id="search">
                    <a href="https://www.true.nl/webhosting/" rel="external" id="true" title="Hosting door True"></a><form action="https://tweakers.net/nieuws/zoeken/" id="mainSearch" class="keywordSearch" onsubmit="trackEventWt('internalSearch',{2:'nieuws'},true)"><div class="keyword"><input type="text" name="keyword" class="text" value="" placeholder="Zoek naar nieuws" onfocus="this.select()"></div><input type="submit" class="submit" value="Zoeken"></form><script>var mainSearchSuggest=new SearchSuggest('nieuws')</script>
                </div>
            </div><div class="notificationsContainer"><div id="notifications">
				<div class="notification unread bar notice announcement">
					
					<h3>Cookies op Tweakers</h3>
					
			<p><span class="hideFromGradeSM">Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen.</span>
			 Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies.
			 <span class="hideFromGradeSM">Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons <a href="https://tweakers.net/cookies/">cookiebeleid</a>.</span></p>
			<form method="post" action="https://tweakers.net/my.tnet/cookies/" id="cookieAcceptForm">
				<span class="nowrap"> <button class="fancyButton" name="decision" value="accept" type="submit" title="Ja, ik accepteer cookies">Ga verder</button> <a class="textButton" href="https://tweakers.net/cookies/" style="margin-left:10px">Meer informatie</a></span>
				<input type="hidden" name="returnTo" value="YjQ3MDZkYjhkNTI1OTcyMjc2ZjRjY2Q1ZmZmN2Q2MTgzZDlkZDBhNA|https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html">
				<input type="hidden" name="fragment" value="">
				
				<input type="hidden" name="tweakers_token" value="Yew8vIvKWZLDBv2T7bJzak4zqefRHvVhxHERU3up">
			</form>
			<script>document.forms['cookieAcceptForm'].elements['fragment'].value=location.hash;</script>
				</div></div><script>NotificationMarker.initBroadcastList();</script></div>
        </div>
        <div id="layout">
            <div id="contentArea">
                <div class="wrap">
                    <div id="b_tb" class="leaderBoard async loading"><script>window.BannerManager && BannerManager.displayTag('tb')</script></div>
                    
                    
                    
                            <link itemprop="image" href="https://ic.tweakimg.net/ext/i/1238151812.jpeg">
    <span itemprop="sourceOrganization" itemscope itemtype="http://schema.org/Organization">
        <meta itemprop="name" content="Tweakers">
        <meta itemprop="url" content="https://tweakers.net/">
        <meta itemprop="logo" content="https://tweakers.net/logo.png">
    </span>
    <div class="centered articleColumn">
        <div class="headingContent nieuws">
                        <header class="title">
                <h1 itemprop="headline">Blizzard komt terug op beslissing om Battle.net-naam te laten vallen</h1>
                            </header>
                                            <p class="meta"><span class="author">
            Door <a href="https://tweakers.net/crew/570/"><span itemprop="author">Sander van Voorst</span></a>,
        </span>
    <span itemprop="datePublished" content="2017-08-15T08:27:01+02:00">15 augustus 2017 08:27</span>        &bull; <a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html#reacties" rel="nofollow">19 reacties</a>, submitter: <a href="https://tweakers.net/gallery/140542/" rel="nofollow">iSonic</a>
    &bull; <a href="https://gathering.tweakers.net/forum/list_topics/43" class="feedback" rel="nofollow">Feedback</a>        <span class="social">                        <a href="https://www.facebook.com/dialog/feed?app_id=188199811217403&amp;link=https%3A%2F%2Ftweakers.net%2Fnieuws%2F128351%2Fblizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html&amp;name=Blizzard%20komt%20terug%20op%20beslissing%20om%20Battle.net-naam%20te%20laten%20vallen&amp;caption=&amp;redirect_uri=https%3A%2F%2Ftweakers.net%2Fnieuws%2F128351%2Fblizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html&amp;description=Blizzard%20Entertainment%20heeft%20bekendgemaakt%20dat%20het%20de%20naam%20Battle.net%20toch%20niet%20zal%20laten%20vallen%2C%20zoals%20de%20ontwikkelaar%20vorig%20jaar%20oorspronkelijk%20had%20aangekondigd.%20Het%20bedrijf%20stelt%20dat%20de%20naam%20sterk%20verbonden%20is%20met%20zijn%20geschiedenis.%20&amp;picture=https%3A%2F%2Fic.tweakimg.net%2Fext%2Fi%2F1238151812.jpeg"
       class="shareImage facebook"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=1000');return false"
    >Facebook</a>

        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F128351%2Fblizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html&amp;title=Blizzard%20komt%20terug%20op%20beslissing%20om%20Battle.net-naam%20te%20laten%20vallen&amp;source=https%3A%2F%2Ftweakers.net%2Fnieuws%2F128351%2Fblizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html&amp;summary=Blizzard%20Entertainment%20heeft%20bekendgemaakt%20dat%20het%20de%20naam%20Battle.net%20toch%20niet%20zal%20laten%20vallen%2C%20zoals%20de%20ontwikkelaar%20vorig%20jaar%20oorspronkelijk%20had%20aangekondigd.%20Het%20bedrijf%20stelt%20dat%20de%20naam%20sterk%20verbonden%20is%20met%20zijn%20geschiedenis.%20"
       class="shareImage linkedin"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Linkedin</a>

<a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F128351%2Fblizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html&amp;lang=en&amp;via=tweakers"
   class="shareImage twitter"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false"
>Twitter</a>

<a href="https://plus.google.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F128351%2Fblizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html"
   class="shareImage googleplus"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false"
>Google+</a>

                </span></p>
                    </div>

        <div class="centeredContent">
                            <div class="article" itemprop="articleBody"><p class="lead">Blizzard Entertainment heeft bekendgemaakt dat het de naam Battle.net toch niet zal laten vallen, zoals de ontwikkelaar vorig jaar oorspronkelijk had aangekondigd. Het bedrijf stelt dat de naam sterk verbonden is met zijn geschiedenis. </p><p>In plaats daarvan heeft het besloten zijn merknamen samen te trekken, wat de aanduiding Blizzard Battle.net tot gevolg heeft. Deze naam zal terugkomen in het logo van de dienst en op het moment dat Blizzard aan&nbsp;de dienst refereert. De ontwikkelaar <a href="https://worldofwarcraft.com/en-us/news/20972461/blizzard-battle-net-update" rel="external">schrijft</a>: "Toen we aankondigden de Battle.net-naam achter ons te laten, realiseerden we ons dat het een uitdaging zou worden. We begrepen dat de naam voor iets speciaals staat; hij staat voor jaren aan gedeelde geschiedenis, plezier, gemeenschap en vriendschap."</p><p>Blizzard wijst erop dat het veel feedback heeft ontvangen na de beslissing de naam te laten vallen en dat het er nu mee eens is dat deze moet blijven. Het bedrijf <a title="Blizzard laat naam Battle.net vallen" href="https://tweakers.net/nieuws/115983/blizzard-laat-naam-battle-punt-net-vallen.html">kondigde</a> zijn besluit vorig jaar september aan en zei dat een eigen portal tegenwoordig niet meer zo speciaal is dat het een eigen naam verdient. Het was toen al begonnen met het uitfaseren van de naam bij de aanduiding van zijn nieuwe diensten. In maart <a title="Blizzard stopt met gebruik van merknaam Battle.net in desktop-app" href="https://tweakers.net/nieuws/122753/blizzard-stopt-met-gebruik-van-merknaam-battle-punt-net-in-desktop-app.html">verwijderde</a> Blizzard de Battle.net-aanduiding uit zijn desktopclient en verving het logo door zijn eigen Blizzard-logo.</p><p>Battle.net ging van start in november 1996, ten tijde van de eerste Diablo-game. In 2009 kondigde Blizzard Battle.net 2.0 aan, dat gebruikt wordt voor de meest recente games van de studio. Wat daarna bekend kwam te staan als Battle.net Classic wordt gebruikt voor oudere games van de studio, zoals Diablo II, Warcraft III en StarCraft.</p><p class=""><noscript class="lazycontent"><img class="alignCenter" src="https://ic.tweakimg.net/ext/i/imagenormal/2001614951.png" alt="Blizzard Battle.net" width="656" height="431"></noscript></p></div>
            
            <div id="b_re" class="async lazyload loading" data-formats="[[300,250],[300,600]]" data-options="{&quot;targeting&quot;:{&quot;positie&quot;:&quot;mid1&quot;}}"></div>

                                    
            
            <div class="clear"></div>
        </div>

                        <div class="nextPreviousArticleContainer">
                    <span class="previousArticle">
                    <a href="https://tweakers.net/nieuws/128349/dji-ontwikkelt-privacymodus-zonder-gegevensoverdracht-voor-drones.html" title="DJI ontwikkelt &#039;privacymodus&#039; zonder gegevensoverdracht voor drones">Vorig
                        nieuwsartikel</a>
                </span>
        
                    <span class="nextArticle">
                    <a href="https://tweakers.net/nieuws/128355/chris-lattner-begint-bij-googles-ai-onderzoeksafdeling-na-vertrek-bij-tesla.html" title="Chris Lattner begint bij Googles ai-onderzoeksafdeling na vertrek bij Tesla">Volgend
                        nieuwsartikel</a>
                </span>
            </div>

        
                            <div class="relatedContent">
                                            
        <div class="relatedContentContainer">
        <h2>Lees meer</h2>

        <div class="toggleable closed">
                            <div class="relatedContentItems">
                    
                                                
                                                    
<div class="item">
    <a href="https://tweakers.net/nieuws/122753/blizzard-stopt-met-gebruik-van-merknaam-battle-punt-net-in-desktop-app.html" title="Blizzard stopt met gebruik van merknaam Battle.net in desktop-app" class="thumb fpa"  rel="nofollow"><img src="https://ic.tweakimg.net/ext/i/1237539097.jpeg" width=67 height=67 alt=""></a>
    <a class="heading" href="https://tweakers.net/nieuws/122753/blizzard-stopt-met-gebruik-van-merknaam-battle-punt-net-in-desktop-app.html" title="Blizzard stopt met gebruik van merknaam Battle.net in desktop-app">
        Blizzard stopt met gebruik van merknaam Battle.net in desktop-app
    </a>
    <span class="date">
        24 maart 2017
    </span>
</div>
                        
                    
                                                
                                                    
<div class="item">
    <a href="https://tweakers.net/nieuws/115983/blizzard-laat-naam-battle-punt-net-vallen.html" title="Blizzard laat naam Battle.net vallen" class="thumb fpa"  rel="nofollow"><img src="https://ic.tweakimg.net/ext/i/1237539097.jpeg" width=67 height=67 alt=""></a>
    <a class="heading" href="https://tweakers.net/nieuws/115983/blizzard-laat-naam-battle-punt-net-vallen.html" title="Blizzard laat naam Battle.net vallen">
        Blizzard laat naam Battle.net vallen
    </a>
    <span class="date">
        22 september 2016
    </span>
</div>
                        
                    
                                                                        <div class="item empty"></div>
                                            
                                    </div>
                        <div class="relatedSubjectsContainer">
                                    <div class="relatedSubjectItems">
                    <a class="relatedSubject" href="https://tweakers.net/categorie/638/games/nieuws/" title="Games">
                Games
            </a>            <a class="relatedSubject" href="https://tweakers.net/merk/2050/activision-blizzard/nieuws/" title="Activision Blizzard">
                Activision Blizzard
            </a>            <a class="relatedSubject" href="https://tweakers.net/merk/2070/blizzard-entertainment/nieuws/" title="Blizzard Entertainment">
                Blizzard Entertainment
            </a></div>
            </div>
        </div>
    </div>

        
            </div>
        
        <div id="b_ac" class="advertorial async loading"><script>window.BannerManager && BannerManager.displayTag('ac')</script></div>
    </div>

            <div id="commentColumn" class="centeredReactions">
            
			<div id="reacties"><h2 class="reactionCount">Reacties <small>(19)</small></h2><div class="modFaq"><span>-</span><a href="https://tweakers.net/info/faq/moderatiesysteem/" title="Moderatie-faq" rel="nofollow">Moderatie-faq</a></div><div class="filterBox"><div class="modFilter" data-currentLevel="0"><a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?mode=nested&amp;niv=-1&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small ">-1</span></a><span class="reactionCount score-1">19</span><a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score0">0</span></a><span class="reactionCount score0">18</span><a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?mode=nested&amp;niv=1&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score1">+1</span></a><span class="reactionCount score1">8</span><a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?mode=nested&amp;niv=2&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score2">+2</span></a><span class="reactionCount score2">1</span><a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?mode=nested&amp;niv=3&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score3">+3</span></a><span class="reactionCount score3">0</span><a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?mode=nested&amp;niv=none&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small wide ">Ongemodereerd</span></a><span class="reactionCount scorenone">3</span></div>
			<a rel="popup:reactionSortPopup" class="layoutFilter arrowDarkGreyDown">Wijzig sortering</a>
			<div id="reactionSortForm" style="display: none;">
				<form id="sortForm" name="reactionSortForm" action="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" method="get">
					<h4>Sorteer op:</h4>
					<input type="radio" name="sort" value="rating-desc" id="rating-desc" checked><label for="rating-desc">Kwaliteit - beste threads eerst</label><br><input type="radio" name="sort" value="rating-asc" id="rating-asc"><label for="rating-asc">Kwaliteit - slechtste threads eerst</label><br><input type="radio" name="sort" value="time-asc" id="time-asc"><label for="time-asc">Tijd - oudste threads eerst</label><br><input type="radio" name="sort" value="time-desc" id="time-desc"><label for="time-desc">Tijd - nieuwste threads eerst</label><br>
					<!-- these two hidden fields are overwritten via JS -->
					<input type="hidden" name="orderBy" id="orderByField" value="rating">
					<input type="hidden" name="order" id="orderField" value="desc">
					<input type="hidden" name="niv" value="0">
					<br>
					<h4>Weergave:</h4>
					<input type="radio" name="mode" value="nested" id="nested" checked><label for="nested">Threaded</label><br><input type="radio" name="mode" value="flat" id="flat"><label for="flat">Plat</label><br>
					<br>
					<input type="button" id="reactionSortChangeButton" class="fancyButton" value="Wijzig">
					
					<br>
					<br>
				</form>
			</div>
			<script>initReactionSort();</script></div><div id="reactieContainer"><div id="r_10377025" class="reactie" data-reaction-id="10377025" data-owner-id="358016" data-token="39b1718d3f19b0167b633cb01e087aa36c90dcb9">
				<div class="reactieBody">
					<div class="reactieHeader">
					
					<a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a>
					<span class="thumb usericonsmall"><img src="https://ic.tweakimg.net/usericons/358016/29317.jpg" width=30 height=30 alt=""></span>
					<a href="https://tweakers.net/gallery/358016/" class="userLink" rel="nofollow">Remmetje</a> <br>
					
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377025#r_10377025" class="date" rel="nofollow">15 augustus 2017 08:30</a><!-- scorer: 8,66 --></div>
				<div class="reactieContent">
					Het is maar een naam maar ik vind het een goede beslissing. Battle.net bestaat al zo lang en iedereen met een geschiedenis met Blizzard games weet waar Battle.net voor staat. Het zou voor Blizzard zonde zijn om zo'n naam zo gemakkelijk opzij te schuiven.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/10377025/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_10377077" class="reactie" data-reaction-id="10377077" data-owner-id="409394" data-token="ac3d04395c2d2a816bf78b883cc2c50c1b2cb94a">
				<div class="reactieBody">
					<div class="reactieHeader">
					
					<a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a>
					<span class="thumb usericonsmall"><img src="https://ic.tweakimg.net/usericons/409394/goofy2.jpg" width=30 height=30 alt=""></span>
					<a href="https://tweakers.net/gallery/409394/" class="userLink" rel="nofollow">Geertsema83</a> <br>
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377025#r_10377025" class="replyTo" rel="nofollow">@Remmetje</a> &bull; 
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377077#r_10377077" class="date" rel="nofollow">15 augustus 2017 08:43</a><!-- scorer: 12,20 --></div>
				<div class="reactieContent">
					De kans bestaat natuurlijk dat men vanuit Blizzard de komende jaren de naam Battle.net nog aanhoudt, maar dit toch t.z.t. gaat uitfaseren, aangezien er nu daadwerkelijk Blizzard voor staat.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/10377077/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_10377233" class="reactie" data-reaction-id="10377233" data-owner-id="308262" data-token="3604895edb841207ed54c44822cf009b407d8464">
				<div class="reactieBody">
					<div class="reactieHeader">
					
					<a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a>
					<span class="thumb usericonsmall empty"><!-- no image available --></span>
					<a href="https://tweakers.net/gallery/308262/" class="userLink" rel="nofollow">DominoNL</a> <br>
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377077#r_10377077" class="replyTo" rel="nofollow">@Geertsema83</a> &bull; 
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377233#r_10377233" class="date" rel="nofollow">15 augustus 2017 09:26</a><!-- scorer: 24,00 --></div>
				<div class="reactieContent">
					Sorry hoor, maar het artikel gaat er letterlijk over dat Blizzard Battle.net toch niet in de prullenbak gooit... Zo'n beslissing draai je niet terug om het daarna toch uit te faseren.
					<p class="edit">[Reactie gewijzigd door DominoNL op 15 augustus 2017 09:26]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/10377233/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_10377257" class="reactie" data-reaction-id="10377257" data-owner-id="907569" data-token="06f2f80450980dd7a7fce43fe3a6916a8c53d632">
				<div class="reactieBody informative nochilds">
					<div class="reactieHeader">
					
					<a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a>
					<span class="thumb usericonsmall"><img src="https://ic.tweakimg.net/usericons/907569/crop5967afeddafe9_cropped.jpeg" width=30 height=30 alt=""></span>
					<a href="https://tweakers.net/gallery/907569/" class="userLink" rel="nofollow">leon0013</a> <br>
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377233#r_10377233" class="replyTo" rel="nofollow">@DominoNL</a> &bull; 
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377257#r_10377257" class="date" rel="nofollow">15 augustus 2017 09:30</a><!-- scorer: 80,00 --></div>
				<div class="reactieContent">
					Voor nu ja. Maar over het algemeen wordt bij bedrijven na een fusie toch uiteindelijk een naam uitgefaseerd. Ook al kondigen ze aan onder een gecombineerde naam verder te gaan. De volgende &quot;grote aankondiging&quot; kan zomaar zijn dat ze de naam gaan vereenvoudigen en een nieuwe naam met nieuw logo zonder &quot;battle.net&quot; presenteren..
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/10377257/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div></div><div id="r_10377061" class="reactie" data-reaction-id="10377061" data-owner-id="338396" data-token="97ab1169c29001ddfab7e5493b33e5ff1723bc0b">
				<div class="reactieBody">
					<div class="reactieHeader">
					
					<a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a>
					<span class="thumb usericonsmall"><img src="https://ic.tweakimg.net/usericons/338396/crop5950c09380ef6_cropped.jpeg" width=30 height=30 alt=""></span>
					<a href="https://tweakers.net/gallery/338396/" class="userLink" rel="nofollow">8GUS</a> <br>
					
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377061#r_10377061" class="date" rel="nofollow">15 augustus 2017 08:39</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Zeer logisch. Het probleem was natuurlijk dat iedereen het nog gewoon Battle.net noemt. Dat zit er al zo ingebakken bij de gebruikers. Dan boeit een andere naam niet als iedereen het toch nog bij de oude naam blijft noemen.<br>
<br>
Prima keus!
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/10377061/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_10377079" class="reactie" data-reaction-id="10377079" data-owner-id="309733" data-token="9987758acbd2029d575ff877e748541e024e12cc">
				<div class="reactieBody nochilds">
					<div class="reactieHeader">
					
					<a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a>
					<span class="thumb usericonsmall empty"><!-- no image available --></span>
					<a href="https://tweakers.net/gallery/309733/" class="userLink" rel="nofollow">aadje93</a> <br>
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377061#r_10377061" class="replyTo" rel="nofollow">@8GUS</a> &bull; 
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377079#r_10377079" class="date" rel="nofollow">15 augustus 2017 08:44</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					net zoiets als met XBMC is gebeurd, als ik het over KODI heb kijken veel mensen me raar aan, zeg je XBMC dan kennen velen het nog van de media xbox hack
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/10377079/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_10377017" class="reactie" data-reaction-id="10377017" data-owner-id="196647" data-token="acf9d108dd278acb891402088f2728a08596082d">
				<div class="reactieBody nochilds">
					<div class="reactieHeader">
					
					<a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a>
					<span class="thumb usericonsmall empty"><!-- no image available --></span>
					<a href="https://tweakers.net/gallery/196647/" class="userLink" rel="nofollow">Stinow</a> <br>
					
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377017#r_10377017" class="date" rel="nofollow">15 augustus 2017 08:28</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Goedzo. Helemaal mee eens.<br>
<br>
Leuk dat ze (waarschijnlijk) goed geluisterd hebben naar de kritiek van veel gamers <img src="//tweakimg.net/g/s/smile.gif" width="15" height="15" alt=":)">.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/10377017/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_10377083" class="reactie" data-reaction-id="10377083" data-owner-id="773805" data-token="e01651d3b1fd909eb4f1ddd28836eb306b3d97b2">
				<div class="reactieBody">
					<div class="reactieHeader">
					
					<a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a>
					<span class="thumb usericonsmall"><img src="https://ic.tweakimg.net/usericons/773805/crop57bdd87cba90d_cropped.jpeg" width=30 height=30 alt=""></span>
					<a href="https://tweakers.net/gallery/773805/" class="userLink" rel="nofollow">AndreRutten</a> <br>
					
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377083#r_10377083" class="date" rel="nofollow">15 augustus 2017 08:44</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Dit is wat Blizzard natuurlijk altijd goed doet; Luisteren naar kritiek van gebruikers en vervolgens een besluit durven heroverwegen.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/10377083/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_10377103" class="reactie" data-reaction-id="10377103" data-owner-id="34634" data-token="f0140f105cb9c9352e046cdc308c08d405175a30">
				<div class="reactieBody">
					<div class="reactieHeader">
					
					<a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a>
					<span class="thumb usericonsmall"><img src="https://ic.tweakimg.net/usericons/34634/crop57875dfe76a04_cropped.jpeg" width=30 height=30 alt=""></span>
					<a href="https://tweakers.net/gallery/34634/" class="userLink" rel="nofollow">shades</a> <br>
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377083#r_10377083" class="replyTo" rel="nofollow">@AndreRutten</a> &bull; 
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377103#r_10377103" class="date" rel="nofollow">15 augustus 2017 08:48</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Zou mijn vrouw een voorbeeld aan kunnen nemen.... maar nee, lekker koppig volhouden ook al weten dat je er naast zit...<br>
<br>
Persoonlijk maakt het mij net zoveel uit maar battle.net is wel vertrouwd. Waarom afschaffen..
					<p class="edit">[Reactie gewijzigd door shades op 15 augustus 2017 08:49]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/10377103/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_10377125" class="reactie" data-reaction-id="10377125" data-owner-id="111995" data-token="b481dd38eba3d7f2c3a7c6f9571838ffb11d7dee">
				<div class="reactieBody nochilds">
					<div class="reactieHeader">
					
					<a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a>
					<span class="thumb usericonsmall empty"><!-- no image available --></span>
					<a href="https://tweakers.net/gallery/111995/" class="userLink" rel="nofollow">DigitalExcorcist</a> <br>
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377103#r_10377103" class="replyTo" rel="nofollow">@shades</a> &bull; 
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377125#r_10377125" class="date" rel="nofollow">15 augustus 2017 08:52</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Rule #1: The wife is always right<br>
Rule #2: If she's wrong, rule #1 applies.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/10377125/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div><div id="r_10377143" class="reactie" data-reaction-id="10377143" data-owner-id="146826" data-token="e8b59410c7dbad5bced19e321b31254d28f03ebf">
				<div class="reactieBody nochilds">
					<div class="reactieHeader">
					
					<a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a>
					<span class="thumb usericonsmall empty"><!-- no image available --></span>
					<a href="https://tweakers.net/gallery/146826/" class="userLink" rel="nofollow">ImdaMned</a><div class="karmaCards"><ul id="karma_10377143" class="topKarma single">
			<li title="Activision Blizzard" class="labelCard item1 level9 alltime"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="48-2050" data-userid="146826"><img width="9" height="11" title="karmakoning" src="https://tweakimg.net/g/karma/king.svg">Activision Blizzard</a></li></ul></div> <br>
					
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377143#r_10377143" class="date" rel="nofollow">15 augustus 2017 08:56</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Wat een ongelooflijke bullshit aanpak van blizzard:<blockquote><div class="quote">Toen we aankondigden de Battle.net-naam achter ons te laten, realiseerden we ons dat het een uitdaging zou worden. <b>We begrepen dat de naam voor iets speciaals staat; hij staat voor jaren aan gedeelde geschiedenis, plezier, gemeenschap en vriendschap</b>.</div></blockquote>En we besloten alsnog om die &quot;jaren aan gedeelde geschiedenis, plezier, gemeenschap en vriendschap&quot; te verneuken door een naamsverandering die geen enkel nut had....
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/10377143/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_10377087" class="reactie" data-reaction-id="10377087" data-owner-id="242978" data-token="bbb508e3fd4f59c6847454887c0d219063b72d3d">
				<div class="reactieBody">
					<div class="reactieHeader">
					
					<a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a>
					<span class="thumb usericonsmall empty"><!-- no image available --></span>
					<a href="https://tweakers.net/gallery/242978/" class="userLink" rel="nofollow">Lampiz</a> <br>
					
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377087#r_10377087" class="date" rel="nofollow">15 augustus 2017 08:44</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Leuk, het bevat toch wat nostalgische waarde. <br>
Maar heb er geen dag minder om geslapen.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/10377087/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_10377119" class="reactie" data-reaction-id="10377119" data-owner-id="111995" data-token="1d2506cbaafe6ae65701f32de502de7265844098">
				<div class="reactieBody">
					<div class="reactieHeader">
					
					<a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a>
					<span class="thumb usericonsmall empty"><!-- no image available --></span>
					<a href="https://tweakers.net/gallery/111995/" class="userLink" rel="nofollow">DigitalExcorcist</a> <br>
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377087#r_10377087" class="replyTo" rel="nofollow">@Lampiz</a> &bull; 
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377119#r_10377119" class="date" rel="nofollow">15 augustus 2017 08:51</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					En de nachten dan?
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/10377119/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_10377185" class="reactie" data-reaction-id="10377185" data-owner-id="757955" data-token="03fdd7a19162f9a279834fef34faeddba93f9540">
				<div class="reactieBody nochilds">
					<div class="reactieHeader">
					
					<a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a>
					<span class="thumb usericonsmall empty"><!-- no image available --></span>
					<a href="https://tweakers.net/gallery/757955/" class="userLink" rel="nofollow">Troepje</a> <br>
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377119#r_10377119" class="replyTo" rel="nofollow">@DigitalExcorcist</a> &bull; 
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377185#r_10377185" class="date" rel="nofollow">15 augustus 2017 09:09</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					een gamer slaapt overdag (op zn werk bijvoorbeeld) en gamed snachts <img src="//tweakimg.net/g/s/puh2.gif" width="15" height="15" alt=":p">
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/10377185/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div><div id="r_10377129" class="reactie" data-reaction-id="10377129" data-owner-id="706" data-token="77a47d3469ad7782a369a5a7716cafc51768861b">
				<div class="reactieBody nochilds">
					<div class="reactieHeader">
					
					<a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a>
					<span class="thumb usericonsmall empty"><!-- no image available --></span>
					<a href="https://tweakers.net/gallery/706/" class="userLink" rel="nofollow">Dennism</a><div class="karmaCards"><ul id="karma_10377129" class="topKarma single">
			<li title="Blizzard Entertainment" class="labelCard item1 level4 rolling"><a rel="popup:karmaPopup" class="ellipsis" data-itemidentifier="48-2070" data-userid="706"><img width="9" height="11" title="karmakoning" src="https://tweakimg.net/g/karma/king.svg">Blizzard Entertainment</a></li></ul></div> <br>
					
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377129#r_10377129" class="date" rel="nofollow">15 augustus 2017 08:53</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Goede beslissing, voor de echte Blizzard spelers is Battle.net toch een naam die onmiskenbaar met de games verbonden is.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/10377129/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_10377163" class="reactie" data-reaction-id="10377163" data-owner-id="259786" data-token="a4449553e63159fa612763c7b35cec3eb7a0f604">
				<div class="reactieBody nochilds">
					<div class="reactieHeader">
					
					<a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a>
					<span class="thumb usericonsmall"><img src="https://ic.tweakimg.net/usericons/259786/crop5616bee97131b_cropped.png" width=30 height=30 alt=""></span>
					<a href="https://tweakers.net/gallery/259786/" class="userLink" rel="nofollow">Kuusje</a> <br>
					
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377163#r_10377163" class="date" rel="nofollow">15 augustus 2017 09:02</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					De naam helemaal laten vallen hadden ze denk ik sowieso niet gedaan, dat zou betekenen dat andere partijen onder die naam iets mochten opzetten. De naam is een sterk merk op zich, zo sterk dat Blizzard hem toch aanhoudt. Uitfaseren op z'n best maar laten vallen nee.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/10377163/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_10377237" class="reactie" data-reaction-id="10377237" data-owner-id="211267" data-token="885f5e8c585cd1f55e2e55d63f75f24ca33351b0">
				<div class="reactieBody nochilds">
					<div class="reactieHeader">
					
					<a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a>
					<span class="thumb usericonsmall"><img src="https://ic.tweakimg.net/usericons/211267/crop5655a5ece47bf_cropped.jpeg" width=30 height=30 alt=""></span>
					<a href="https://tweakers.net/gallery/211267/" class="userLink" rel="nofollow">XRayXI</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakimg.net/g/abo/donateur.svg" width="13" height="14" title="Tweakers Supporter"></a> <br>
					
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377237#r_10377237" class="date" rel="nofollow">15 augustus 2017 09:26</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Waarom niet met de naam &quot;Activision&quot; Launcher of wat dan ook? De Destiny 2 kwam er toch ook aan te  &quot;hangen&quot; ?
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/10377237/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_10377311" class="reactie" data-reaction-id="10377311" data-owner-id="785535" data-token="62567bdfc7620dd4767f6f77f9d0bc8ab055cd35">
				<div class="reactieBody nochilds">
					<div class="reactieHeader">
					
					<a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a>
					<span class="thumb usericonsmall empty"><!-- no image available --></span>
					<a href="https://tweakers.net/gallery/785535/" class="userLink" rel="nofollow">fisherjb2001</a> <br>
					
					<a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?showReaction=10377311#r_10377311" class="date" rel="nofollow">15 augustus 2017 09:42</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Offtopic: weet iemand misschien hoe je op de ps4 kunt zien hoelang je een spel hebt gespeeld?<br>
<br>
Mvg
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/10377311/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div class="pageIndex"><span class="pageDistribution"><b>1</b> <a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=2#reacties" title="Pagina 2" rel="nofollow">2</a> <a href="https://tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=2#reacties" title="Volgende pagina" rel="nofollow" class="next">Volgende</a> </span></div><p id="reactionFormLoginMessage"><br><strong>Om te kunnen reageren moet je <a href="https://tweakers.net/my.tnet/login/?location=https%3A//tweakers.net/nieuws/128351/blizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen.html%23reactieForm" onclick="return showReactionForm()" rel="login:forward nofollow">ingelogd</a> zijn</strong></p><form class="reactie" style="display:none" data-request_token="reactie:14-128351" id="reactieForm" action="https://tweakers.net/reacties/nieuw/" method="POST">
					
					<fieldset>
						<legend>Reactie formulier</legend>
						<label for="reactieFormContent">Reageer:</label>
						<textarea name="reactieFormContent" id="reactieFormContent"></textarea>
						<div class="submit">
							<input type="submit" value="Plaats reactie" class="fancyButton" id="reactionFormSubmit" accesskey="s">
						</div>
						<input type="hidden" name="action" value="new_message">
						<input type="hidden" name="tabel" value="14">
						<input type="hidden" name="tabelid" value="128351">
						<input type="hidden" name="parentid" value="0">
						<input type="hidden" name="tweakers_token" value="NRDYvVm/WZLDBlQzS8/4MV5bC6yyh44B8QI3j5mW">
					</fieldset>
				</form></div></div><script>window.reactionForm = new ReactionForm(0,0,false,false);</script>
                            
<div class="nextPrevLinks">
    <ul>
                    <li class="next">
                <a href="https://tweakers.net/nieuws/128355/chris-lattner-begint-bij-googles-ai-onderzoeksafdeling-na-vertrek-bij-tesla.html">Chris Lattner begint bij Googles ai-onderzoeksafdeling na vertrek bij Tesla</a>
            </li>
                            <li class="previous">
                <a href="https://tweakers.net/nieuws/128349/dji-ontwikkelt-privacymodus-zonder-gegevensoverdracht-voor-drones.html">DJI ontwikkelt &#039;privacymodus&#039; zonder gegevensoverdracht voor drones</a>
            </li>
        </ul>
</div>
                    </div>
    
                    <div class="clear"></div>
                </div>
            </div>
        </div>
            <div id="bottom">
                <div class="hr"><hr></div>
                
			<div id="ticker">
				<p><a href="https://tweakers.net/product/496645/nintendo-switch/overzicht/">Nintendo Switch</a> <a href="https://tweakers.net/product/651499/google-pixel-xl-2/overzicht/">Google Pixel XL 2</a> <a href="https://tweakers.net/product/580075/lg-w7/overzicht/">LG W7</a> <a href="https://tweakers.net/product/556603/samsung-galaxy-s8/overzicht/">Samsung Galaxy S8</a> <a href="https://tweakers.net/product/614595/google-pixel-2/overzicht/">Google Pixel 2</a> <a href="https://tweakers.net/product/582359/sony-bravia-a1-oled/overzicht/">Sony Bravia A1 OLED</a> <a href="https://tweakers.net/product/614617/microsoft-xbox-one-x/overzicht/">Microsoft Xbox One X</a> <a href="https://tweakers.net/product/614591/apple-iphone-8/overzicht/">Apple iPhone 8</a>
				</p>
			</div>
                <div id="about">
                    <ul class="bulletSeparatedList">
                        <li><a href="https://tweakers.net/info/advertising/">Adverteren</a></li>
                        <li><a href="https://tweakers.net/contact/">Contact</a></li>
                        <li><a href="https://tweakers.net/devicedetect/">Weergaveopties</a></li>
                        <li><a href="https://tweakers.net/info/over_tweakers/">Over Tweakers</a></li>
                        <li><a href="https://tweakers.net/privacy/">Jouw privacy</a></li>
                        <li><a href="https://tweakers.net/voorwaarden/">Algemene voorwaarden</a></li>
                        <li><a href="https://tweakers.net/cookies/">Cookies</a></li>
                    </ul>
                    <p class="social">
                        <a href="https://twitter.com/tweakers" rel="external" class="button twitter"><span>Volg @tweakers</span></a>
                        <a href="https://www.facebook.com/Tweakers.net" rel="external" class="button facebook"><span>Like Tweakers</span></a>
                        <a href="https://tweakers.net/feeds/mixed.xml" class="button rss"><span>Rss-feeds</span></a>
                    </p>
                    <p class="wvhj">
                        <a href="https://tweakers.net/plan/1095/dank-jullie-allemaal!.html" title="Website van het jaar 2016"></a>
                    </p>
                    <p class="colofon">
                        &copy; 1998 - 2017 de Persgroep Online Services B.V.
                        <span class="seperator">&bull;</span>
                        <a href="https://tweakers.net/">Tweakers</a> vormt samen met o.a. <a href="https://www.autotrack.nl/" rel="external">Autotrack</a> en <a href="https://nl.hardware.info/" rel="external">Hardware.Info</a> de Persgroep Online Services B.V.
                        <span class="seperator">&bull;</span>
                        Hosting door <a href="https://www.true.nl/vps/" title="VPS hosting" rel="external">True</a>
                    </p>
                    
                </div>
            </div><div id="tracker"></div><script>Tracker.init({"visible":false,"fixed":false,"position":"l"})</script>		<script>
			if(window.Responsive)Responsive.bootstrap();
			if(window.Tracker)Tracker.refresh();
			if(window.compareStorage)compareStorage.init();
			if(window.BehaviourManager)BehaviourManager.exec();
			if(window.initArticleBehaviours)initArticleBehaviours();
			if(window.LazyLoadImages)LazyLoadImages.init();
		</script>
		<div id="b_ist" class="adLoader"><script>window.BannerManager && BannerManager.displayTag('ist')</script></div>
		<noscript><img src="https://cijfers.tweakers.nl/318816705845986/wt?p=328,nieuws%2Farticle%2Fblizzard-komt-terug-op-beslissing-om-battle-punt-net-naam-te-laten-vallen&amp;cg1=tweakers.net&amp;cg2=Nieuws&amp;cg3=Gaming&amp;cg4=Gaming&amp;cg5=Games&amp;cg6=Editorial&amp;cp1=LG&amp;cp3=1502778421&amp;cp5=Activision%20Blizzard%3BBlizzard%20Entertainment&amp;cp6=Sander%20van%20Voorst&amp;cp2=%5BbackgroundColor%5D_1" width=1 height=1 alt=""></noscript>
		<img src="https://sb.scorecardresearch.com/b?c1=2&amp;c2=11464450&amp;ns_site=total&amp;nb_01=de%20Persgroep%20Nederland&amp;nb_02=de_persgroep_nederland_advertising&amp;nb_11=web&amp;nb_12=Tweakers&amp;nb_21=20170815&amp;nb_25=Tweakers&amp;nb_27=nieuws&amp;nb_28=article&amp;nb_29=general" height="1" width="1" alt="*" style="display:none">
		<script>
			if (window.DomLoaded)
			{
				DomLoaded.load(initScrollHeightLog);
			}
		</script>
		<!-- Request ID: Plutus_8997_5992a6e6706700.67771565, Server time: 0,0441 s (C: 0,0160; Q: 6; 0,0040; E: 6; 0,0045 s, M: 5; 0,0020 s, A: 0; 0,0000 s), Mem: 8607 KB, Engines: (S) plutus (6) -->
    </body>
</html>