Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Software-update: phpBB 3.2.2

phpBB logo (27 pix)Er zijn updates voor versies 3.1 en 3.2 van phpBB uitgebracht. Met dit programma is het mogelijk om een webforum op te zetten. PhpBB wordt onder de gpl-licentie beschikbaar gesteld en maakt gebruik van php en een databaseprogramma om berichten op te slaan. Naast MySQL worden ook PostgreSQL, Oracle Database, Microsoft SQL Server en SQLite als databasesoftware ondersteund. Versie 3.2 bevat onder meer ondersteuning voor php 7, recaptcha 2.0 en Symfony 2.8. Verder is het updateproces verbeterd, wordt er meer informatie getoond in geciteerde tekst en kunnen er meer emoji's worden gebruikt. De release notes voor versie 3.1.12 staan hier, voor versie 3.2.2 kun je gewoon hieronder verder lezen.

phpBB 3.2.2 Release - Please Update

We are pleased to announce the release of phpBB 3.2.2 "Bertie’s New Year Resolution". This version is a maintenance & security release of the 3.2.x branch which fixes one security issue, adds one minor feature addition, as well as fixing various issues reported in previous versions.

Previous versions did not limit the allowed schemes for URLs in profile fields and therefore allowed users to also specify URLs with the javascript scheme. This is now forbidden. As always, please keep in mind that external URLs can potentially be unsafe. Therefore it is recommended to not click on any URLs that might look suspicious to you. We would like to thank “aaaimg” for the disclosure of this issue to our development team.

As a minor feature addition, phpBB now also supports Memcached caching.
The fixed issues include, among others, problems when updating from phpBB versions 3.0.5 and older, incorrect image size being detected for uploaded files, blurry forum & topic icons in some browsers, and problems with deleting orphaned attachments when a high number of orphaned attachments is present.

We’d also like to note that due to changes in our dependency the minimum expected PHP version is now PHP 5.4.7. PHP versions between 5.4.0 and 5.4.6 will most likely continue to work but can cause unexpected side effects. If you are affected by this you should upgrade to a newer, secure version of PHP. In addition to that, PHP 7.2 is now supported by phpBB 3.2. Please ensure that your extensions are compatible before upgrading.

The full list of changes is available in the changelog file within the docs folder contained in the release package. You can find the key highlights of this release on the wiki and a list of all issues fixed on our tracker.
Versienummer 3.2.2
Releasestatus Final
Besturingssystemen Scripttaal
Website phpBB
Download https://www.phpbb.com/downloads/
Licentietype GPL

Door

Downloads en Best Buy Guide

0 Linkedin Google+

Submitter: paul999

Bron: phpBB

Update-historie

Meer historie

Reacties


Er zijn nog geen reacties geplaatst


Om te kunnen reageren moet je ingelogd zijn


Apple iPhone X Google Pixel 2 XL LG W7 Samsung Galaxy S9 Google Pixel 2 Far Cry 5 Microsoft Xbox One X Apple iPhone 8

© 1998 - 2018 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*