Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 16 reacties
Bron: phpBB.com, submitter: ViVa

Een van de bekendste gratis forums heeft een nieuwe versie uitgebracht. Het gaat hier om phpBB 2.0.4 welke weer diverse beveiligingslekken heeft gedicht. Er wordt dan ook geadviseerd om versie 2.0.3 of eerder te upgraden naar deze nieuwe versie. De mensen die het changelog graag willen doorlezen zullen phpBB eerst moeten downloaden. Het changelog zit namelijk verstopt in het archief. Gelukkig wisten de makers van phpBB het volgende over deze release te vertellen:

phpBB Group are pleased (and very relieved!) to announce the release of phpBB 2.0.4, the `Golden Super "Trust me I'm practically a doctor" Furry` Edition.

This release includes numerous bug fixes, increasing stability. It also features a number of security based enhancements.

Most important it contains several vulnerability fixes one of which is significant. Therefore all users are STRONGLY ADVISED to upgrade as soon as possible.

Please see the Announcements forum for more information.
Versienummer:2.0.4
Besturingssystemen:Windows 9x, Windows NT, Windows 2000, Linux, BSD, Windows XP, Linux x86, macOS, Solaris, UNIX
Website:phpBB.com
Download:http://www.phpbb.com/downloads.php
Licentietype:GPL
Moderatie-faq Wijzig weergave

Reacties (16)

Er is heel veel aangepast:

http://www.phpbb.com/documents.php?mode=changelog
Ga m zo maar gelijk updaten

\[edit: linkje ipv hele lijst]
Aj, hier baal ik dan weer stevig van. Net twee maanden 2.0.3 draaien met een helehoop modificaties, en dan krijg je een haast kritieke update....
Ik heb net ook de update gedaan... maar bij mij zijn mijn mods wel in stand gebleven.
Kunt toch altijd een backup maken van huidige forum, dan update draaien.. kijken of alles werkt en dan waar nodig alsnog weer aanpassen...
Security gaat bij mij toch wel voor op mods.. die kunnen altijd nog wel weer.
als je veel mods hebt, pak dan de patch versie!! werkt stukken makkelijker dan!
2.0.3 was ook een aardige kritieke update hoor

heb nog wat mooie logs liggen van een geslaagde phpBB 2.0.x (x < 3) hack
phpBB.com ligt volgens mij plat, heeft iemand een mirror van de changelog en php-code uiteraard.
Hmm, phpbb.com zou het gewoon moeten doen? Ik kan er via Surfnet iig perfect bijkomen.

Als het niet werkt kan je iig via:
http://sourceforge.net/projects/phpbb
alles downloaden.
Na de upgrade krijgen users een 'page not found' error, zelf heb ik hier geen last van (ik benader het forum lokaal) hebben meer mensen hier last van?
[late reactie]
Ik heb nergens last van, heb toch een flink aantal mods geinstaleert (die allemaal nog werken)...

Hmm, ik ben erg tevreden met 2.0.4, even bang of alle mods (waaronder een sub forum mod) wel compatible waren met deze versie
de database file ms_access_primer.zip is bij mij corrupt
hier moet de wel werkende staan:
http://prdownloads.sourceforge.net/phpbb/ms_access_primer.zip?download
haha.. phpBB 2.0.4 heb ik al een hele week lang.. kreeg al een mailing van sf.net

ik vind dat phpBB wel een beeetje traag is met het verwerken van een bugfix, aangezien de bugfix al echt klaar lag en al meer dan een maand op het forum staat.. :S echt rare lui
Valt wel mee :D
We konden kiezen tussen meteen releasen nadat de bugfix er was of eerst fatsoenlijk testen en wat andere dingen meenemen in 2.0.4, irritante was dat er telkens wat nieuwe (kleinere) dingen opdoken en dus de release van 2.0.4 steeds verder vooruit geschoven werd.

Maar ja, als we om de 2 weken een nieuwe release hadden dan hadden we veeeeeeeeeeel users gehad die niet blij waren, dit ivm aangepaste boards. Als je niet weet hoe je de patch files kan gebruiken is het nogal wat werk om een update te installeren en je mods weer terug te zetten. Het leek ons dus handiger dan maar wat langer te wachten, ook omdat de gevonden fouten nog niet erg gebruikt werden om boards te hacken en verder dus om de users blij te houden. Maar ja, 't blijft natuurlijk altijd een afweging...

Anyway, ik hoop dat het nu een beetje rustig blijft wat betreft 2.0.x zodat we verder kunnen met 2.2
Ik zoek nog een php HOST .

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True