Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 38 reacties
Bron: VideoLAN, submitter: Domokun

VideoLAN / VLC Media Player logo (60 pix)

De ontwikkelaars van VideoLAN hebben versie 1.1.4 uitgebracht van VLC Media Player. Deze opensource-crossplatform-mediaspeler kan diverse audio-, video- en streamingformaten afspelen, zonder dat hiervoor de desbetreffende codec hoeft te worden geïnstalleerd. VLC Media Player is beschikbaar voor Windows 2000 en hoger, Linux, Mac OS X en BSD. Oudere versies zijn ook beschikbaar voor onder andere Windows 9x, BeOS, Morphos en Windows CE. Sinds versie 1.1.1 is er DxVA2-hardwareversnelling in combinatie met ATi-videokaarten, wanneer van minimaal versie 10.7 van de Catalyst-drivers gebruik wordt gemaakt. In versie 1.1.4 is onder andere een belangrijk beveiligingsprobleem verholpen, waar veel Windowsprogramma's last van hebben.

What's new in 1.1.4

A bit after the 1.1.3, an important security issue was discovery in most windows applications, and VLC is affected too. Since security issues matters, here is a new release, targeted for the Windows platform!
  • Windows Dll loading security issue, in Qt4 and dmo modules - VideoLAN-SA-1005
  • Fix for folders opening issue on Windows
  • Updated translations
VLC media player 0.9.2 screenshot (481 pix)
Versienummer:1.1.4
Releasestatus:Final
Besturingssystemen:Windows 7, Windows 2000, Linux, BSD, Windows XP, macOS, Solaris, Windows Server 2003, Windows Vista, Windows Server 2008
Website:VideoLAN
Download:http://www.videolan.org/vlc/
Licentietype:GPL
Moderatie-faq Wijzig weergave

Reacties (38)

Voor Ubuntu gebruikers (VLC wordt niet in de reguliere repositories geupdate):

http://www.unixmen.com/so...s-released-ppa-for-ubuntu

Oftwel:
sudo add-apt-repository ppa:n-muench/vlc
sudo apt-get update
sudo apt-get install vlc vlc-plugin-pulse mozilla-plugin-vlc
Kan ie inmiddels DD en DTS naar een externe decoder sturen? Heeft nooit gewerkt hier, itt MPC (x86&x64)
Yes, dat doet-ie perfect. Al een poosje, maar ik ben er ook pas achtergekomen toen ik een nieuwe receiver (de Onkyo TX-SR608) kocht.

Ik heb een Soundblaster Audigy-weet-ik-veel, in Win7 wordt die gelijk herkend. Via Control Panel -> Sound zet ik bij 'speakers' -> custom, de optie 'Digital Output Only' aan. Dan in VLC ga je naar Tools -> Preferences, Audio. Daar zet ik 'em op Win32 waveOut en vink ik 'Use S/PDIF when available' aan. VLC ff afsluiten en daarna een filmpje afspelen. Dat werkt perfect in mijn setup: via digital coax naar de receiver.
Als de auto-updater nou ook eens werkte... maar dat doet hij zoals gewoonlijk weer niet...
Als ik nu VLC opstart krijg ik gewoon netjes de melding 'Versie 1.14 beschikbaar'? :?

[Reactie gewijzigd door Svennetjee op 28 augustus 2010 14:34]

Zelfde. In 1 minuut is VLC gedownload/geuninstalled en weer geinstalleerd
Bij het opstarten wel ja, downloaden gaat tegenwoordig ook (vroeger altijd een access melding ofzo terwijl ik hem gewoon in de 'Mijn Documenten' map opsloeg), maar dan aan het einde van de download was het bestand opeens corrupt.
Blijkbaar is het moeilijk om "Building font cache" bug te verhelpen,

want ook all heeft het video bestand geen subtitle krijg ik het gewoon, bijna met iedere soort video bestand.

[Reactie gewijzigd door CloudSquall op 29 augustus 2010 01:24]

In de settings kiezen voor all settings.

Dan video/subtitles en de renderer op dummy font oid zetten. Dan krijg je dat gemekker met die font cache als het goed is niet meer!

En bij updaten zowel bij uninstallen als installen NIET de optie 'delete preferences en cache' aanvinken, anders ben je die optie natuurlijk weer kwijt ;)

Edit: volgens mij doen de subtitles het dan echter niet meer. niet echt een goede oplossing dus :P

[Reactie gewijzigd door woekele op 28 augustus 2010 19:20]

Als maar dat "Building font cache" bug weg te krijgen dan doe ik wat je zegt.
Ik krijg die melding alleen bij nieuwe installaties van VLC, eenmalig dus.

Duurt soms wel irritant lang!
Onder linux met een gnome de, is gecko-mediaplayer ook een goede vervanging.
Vlc is sterk, maar een tweede speler ernaast is geen overbodige luxe.
Ik ben zelf steeds meer Totem gaan gebruiken. Heb toch het idee dat die de laatste tijd minder buggy is dan de andere spelers, en doet meer dingen automatisch goed. Ik moet in andere spelers te vaak in de configuratie terwijl ik het idee heb dat het niet nodig had hoeven zijn.
Mplayer is ook wel erg goed, maar geeft met sommige video wel eens popup meldingen waarvan ik zoiets heb van "kan mij wat schelen, speel het gewoon af ofzo?". Dingen over ongeldige frames enzo, waarvan je eigenlijk wilt dat ie gewoon z'n smoel houdt en die frame skipt oid. VLC is meestal mijn 2de of 3de keus (beetje 50/50 met mplayer), als Totem het niet meer snapt.
Zelf ben ik van VLC afgestapt, onder andere vanwege die "Building font cache" bug.
Ik gebruik nu Media Player Classic in combinatie met CCCP, prachtig :)
Fix for folders opening issue on Windows
Mooi, ik kon geen DVD VIDEO_TS mappen meer afspelen vanaf 1.1.2, nu werkt het weer.
kijk is aan, weer een verse uitvoering ...
toch hou ik m'n oude vertrouwde 0.9.9 altijd als backup speler ;)
gebruik verder eigenlijk altijd de BS-player, als die iets niet "snapt" pak ik VLC :Y)
Ik begrijp het eigenlijk niet. Gebruik deze software al lange tijd met tevredenheid. Maar opeens zijn er om de week nieuwe releases en sindsdien werkt het niet meer zo goed.
Wanneer ik bijvoorbeeld schakel tussen de verschillende beeldgrootte met CTRL+1, CTRL+2, etc., dan crasht hij.
En sinds versie 1.1.2 is de meest irritante dat wanneer ik de speler full-screen zet (door te dubbelklikken in het videobeeld-gedeelte) ik de Windows-taakbalk blijf zien...
Het duurt niet lang en ik ga zoeken naar een alternatief...
Ik vind PotPlayer wel heerlijk, maar met subs in .srt files of die in de .mkv files heb ik altijd wel problemen en crasht het regelmatig. Dan gebruik ik VLC maar als ik subs wil.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True