Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 47 reacties
Bron: Ubuntu, submitter: remunj

Enkele dagen geleden hebben de mensen van Ubuntu de eerste bètaversie van Ubuntu Linux 7.10 klaargezet. De 7.10-serie is de opvolger van versie 7.04 en heeft de codenaam 'Gutsy Gibbon' meegekregen. De nieuwe bèta kan vanaf deze pagina vanaf diverse mirrorserver en BitTorrent gedownload worden voor x86-, AMD64- en Sparc-systemen.

Ubuntu logoUbuntu Linux 7.10 wordt geleverd met onder meer Gnome 2.20 en is daarnaast voorzien van een groot aantal nieuwe features. Zo is het mogelijk om via de Deskbar Applet vanuit de desktop te zoeken naar bestanden en programma's, hoeft er niet meer gebruik te worden gemaakt van de terminal om video- en beeldschermeigenschappen te veranderen en worden printers automatisch geïnstalleerd en geconfigureerd. Ook is het mogelijk om bestanden te lezen en weg te schrijven naar harde schijven die geformatteerd zijn met het ntfs-bestandssysteem.

Welke nieuwe features nog meer in Ubuntu Linux 7.10 beta zijn gestopt, kan nagelezen worden in dit document. Hieronder zijn de release notes van de ontwikkelaars gepost:

The Ubuntu developers are hurrying to bring you the absolute latest and greatest software that the open source and free software communities have to offer. This is the Ubuntu 7.10 beta release, which brings a host of excellent new features.

Note: This is still a beta release. Do not install it on production machines. The final stable version will be released in October 2007.
Moderatie-faq Wijzig weergave

Reacties (47)

Ik ben echt enthousiast! Een nieuwe gnome is altijd leuk, NTFS-schrijfrechten is natuurlijk erg prettig, de firefox plugins vinder vind ik ook erg tof, de nieuwe panel waar je de resolutie en refreshrate ed van je schermen kunt instellen had er al lang in moeten zitten. Als je de changelog doorkijkt hebben ze echt goed hun best gedaan!

Het tofste vind ik wel dat er desktop effects worden gegeven met Compiz Fusion. In plaats van een magere 2 opties met compiz (een kubus en wobbly windows), leveren ze compiz fusion wat er echt sweet uitziet en echt een hoop features heeft die ook daadwerkelijk nuttig zijn (of op zijn minst niet in de weg zitten).
Tja, Compiz Fusion zal eerst met iets stabiels op de proppen moeten komen voordat 't in Ubuntu geintegreerd zal worden. Ik hoop er stiekem op dat 't met Ubuntu 8.04 zo ver zal zijn. Tot nu toe gebruik ik nog steeds met veel plezier Beryl, zo'n 3D desktop kan echt wat toevoegen aan de ervaring zonder alleen maar eye candy te zijn.
Compiz Fusion zit in Gutsy.
Ik heb het zojuist geinstalleerd en was erg benieuwd naar de configuratie tool voor monitoren ed. Dit is echter zwaar waardeloos en werkt voor geen meter. Uiteindelijk moest ik toch weer in xorg.conf duiken. Hopelijk worden de bugs er uit gehaald voor de final. Ubuntu voelt echter een stuk sneller aan. Dit zal ook wel komen omdat ik een nieuwe pc heb :P Vroeger was ik helemaal weg van Compiz en alle toeters en bellen. Afgelopen jaar heb ik er amper naar gekeken en het lijkt iets stabieler te zijn geworden. Je kan met ubuntu verschillende standen instellen van compiz. Zolang het op normaal staat is het niet irritant, als je het op extra zet wordt het vervelend.
Kreeg een paardagen geleden deze brief:


We schrijven zelden zo maar een forumlid aan, maar er is op dit moment
wel een goede reden om van deze gulden regel af te wijken.
Vergeef ons deze uitzondering.....

Op 18 oktober aanstaande zal de nieuwste release van Ubuntu verschijnen,
de naam is Gutsy Gibbon en we kijken er met spanning naar uit.

Zoals gewoonlijk vieren we dat met een bescheiden "release party", zo
ook deze keer natuurlijk, maar dan wel wat minder bescheiden.

We hebben het gevoel dat Gutsy een doorbraak gaat worden voor Ubuntu en
willen dat aan heel Nederland vertellen.

Op zaterdag 27 oktober aanstaande vieren we met elkaar de geboorte van
Gutsy Gibbon in Hilversum.

Van 10:00 uur tot 21:00 ben je welkom in de Goudenregenschool,
Augustinushof 59, 1216 LD, Hilversum.

Van 13:00 uur to 17:00 uur komt heel Nederland even langs....

En als het mee zit hebben we om 13:00 uur een bekende hollander die de
boel officieel gaat doorknippen ;-)

We kijken uit naar je komst en vragen je tevens de party door heel het
land te promoten. Hoe dat moet zie je op
https://wiki.ubuntu.com/DutchTeam/ReleaseParty. En kijk goed in de
kranten, wellicht kom je ons daar ook tegen.

Tot 27 oktober.....

Groet,

Het Release Party Organisatie Team

Vanmorgen de Beta gehaald, wilde echter niet installeren!

Tot 27 oktober.....

Groet,
Ik heb meerdere Ubuntu versies op mijn pc gehad. Maar het is me nooit gelukt om met mijn sweex (ralink 2500 chip) kaartje een draadloos netwerk tot stand te brengen. Bij 7.04 kon ik wel de netwerken zien maar niet connecten. Ben benieuwd of het nu wel gaat lukken.
OT maar probeer dat eens met de NDISWan drivers, zo heb ik één of andere obscure USB stick met die Ralink chip bij een vriendin aan de praat gekregen.
De RT2500 (+WPA) heb ik aan de praat (sinds 6.06), en wel met deze HOWTO:
http://ubuntuforums.org/s...1565&highlight=wpa+rt2500
Succes!
Bij mij (Hercules el cheapo kaartje) met ralink 2500 chipset werkt het nu (op de live cd dan alvast).
Bij vorige versies moest ik ook nog steeds in de interfaces file prutsen om WAP aan te praat te krijgen.
Ik heb een conceptronic Wifi kaart op dezelfde chip en die werkt out of the box :S
De enige reden dat ik geen Linux gebruik, is dat ik het met geen mogelijkheid, geen enkele distributie, geinstalleerd krijg op mijn Raid0 (Via). Beide schijven worden apart herkend, maar niet als 1 geheel :(

Hopelijk wordt dat met de volgende Ubuntu opgelost.
Dat lijkt me sterk. Je moederbord zal wel geen echte Raid gebruiken. Je zal meer succes hebben als je de alternate desktop cd downloadt. Dan kan je software-raid instellen, waardoor Ubuntu de schijven zelf aan elkaar plakt. Dat is sowieso handiger, want dan ben je niet gebonden aan één bepaalde fabrikant, mocht je ooit willen upgraden.
Dat komt omdat die raid chip een "nep"raid is die normaal sowtwarematig in de driver word opgelost. Met de komst van kernel 2.6 heeft men besloten dit niet te ondersteunen omdat deze drivers vaak gebrekkig zijn en linux's software raid vele malen betrouwbaarder en beter is. De enige oplossing is gewoon in linux een software raid aanmaken of een "echte" raid kaart kopen.
Toch erg jammer dat het op deze manier moet gebeuren. Zelfs met een ich9r setup wordt de raid niet herkent. Ik vind het zelf erg jammer dat ze hiervoor gekozen hebben, een deel van de feature-set van veel moederborden worden nu niet gebruikt.
Ik had zelf graag een dual-boot gaan draaien, naast vista, door deze 'feature' gaat dat nu niet door.
Zal deze release van Ubuntu ook al de nieuwste ATI Linux drivers hebben? Daar was een tijdje geleden bericht van op de FP, en de performanceverbetering in die drivers was gigantisch. :)

Als mijn HD2900XT goed ondersteund wordt incl 3D acceleratie wil ik hem wel in dualboot naast mijn XP zetten.
Ik zou het niet proberen. Nieuwe drivers zitten er niet in, dus je bent aangewezen op de vesa drivers. Geen pretje.

Je zou kunnen proberen de nieuwe drivers handmatig te installeren. Ik waarschuw je alvast, ik heb het geprobeerd, maar zonder succes.

[Reactie gewijzigd door hytash op 1 oktober 2007 11:29]

handmatig ? Kan je toch gewoon via synaptic of zelfs via het onderdeel "beperkt ondersteunde stuurprogramma's" ! Is al zo sinds feisty.
Die versie ondersteunt de HD2900XT niet, dat is pas deze zomer toegevoegd door ATi.

Eigenlijk is het heel simpel om de ati kernel-module te bouwen:
- de-installeer fglrx van ubuntu zelf (sudo apt-get remove fglrx o.i.d.)
- download de ati binary
- laat er een .deb package van maken ('k weet de goeie command-line optie niet meer, maar kan ook met GUI)
- installeer de packages die dat oplevert
- voer nu de volgende commando's uit (copy-paste in terminal):
[code]
sudo module-assistant prepare
sudo module-assistant update
sudo module-assistant build fglrx
sudo module-assistant install fglrx
sudo depmod -a
[/]
Die laatste code moet je elke keer uitvoeren dat je een kernel-upgrade hebt gedaan, dat is het grootste nadeel hieraan.
Lichtelijk offtopic, maar je kan Envy eens proberen voor drivers te installeren. Werkt voor nVidia en Ati.

En back on topic:
Gister ook al op GoT gepost, de filemanager Doplhin in KDE/Kubuntu ziet er veelbelovend uit, en w.m.b. veel beter dan Konqueror.
Gewoon via de restricted driver manager de ati drivers installeren (wel eerst even de /etc/apt/sources.list aanpassen,dwz alle repositories beschikbaar maken) en vervolgens ht pakkeet xserver-xgl installeren. Nu werkt compiz ook. Je hoeft in deze versie niet meer allerlei aanpassingen te doen met betrekking tot de xgl ondersteuning, wordt automatisch geintegreerd door ubuntu.

De compiz ondersteuning in de ati drivers zelf wordt pas in het 4e kwartaal toegevoegd door AMD/ATI.
De hd 2x00 reeks van ati wordt standaard nog niet ondersteund in ubuntu. De restricted manager zal daarom ook niet aangeven dat er restricted drivers zijn voor je hd 2x000, althans, zo is het bij mij wel.

Er zijn wel linux drivers al voor de hd 2x00 reeks, de 8.41.7 driver. Deze wordt echter (nog) niet meegeleverd met ubuntu. Vandaar ook mijn post over het handmatig installeren van 8.41.7 driver, wat echter bij mij nog niet succesvol is gelukt.
Je kan die driver gewoon los installeren ;)
Voor zover ik kan zien heeft deze nog 8.37, dus je zal m los moeten installeren. Of misschien zelf een bugreport aanmaken op launchpad? Heb ik ook gedaan met de nieuwe nvidia driver, die zat er een paar dagen later al in :)
Schrijven op NTFS :9
Dat was ondertussen al een flinke tijd mogelijk, alleen blijkbaar is het nu voor het eerst stabiel genoeg bevonden om het bij Ubuntu als standaard te nemen.
Ging dat al in Ubuntu? Tot over een jaar lukte het me toch niet...
Dat was toch 1 van de grote dingen die ik miste.

[Reactie gewijzigd door BillyC op 1 oktober 2007 11:55]

Moet je even in Synaptic zoeken naar ntfs. Dan zie je in de lijst "ntfs-config" staan. Als je die installeert verschijnt er in je menu een tooltje waarmee je NTFS-partities kan ontdekken en mounten in je mappenboom.
Na NTFS-3G geïnstalleerd te hebben en 1 command-line commando'tje lukte het me tot nu toe prima. Wel had ik af en toe problemen dat ik hem moest umounten en weer mounten mbv NTFS-3G. Ik ga er van uit dit ondertussen wel opgelost is. Tof ook dat je er nu (waarschijnlijk) de terminal niet meer voor nodig hebt :)
hmm toch wacht ik liever tot NTFS-write support buiten de betafase verkrijgbaar is.
Het is wel een giant leap for Linkind.
Iemand enig idee of je 7.04 kunt 'updaten' met deze versie?

En ofje dan ook wanneer de final uitkomt kunt updaten van beta naar final ?
Gutsy Upgrades. Upgraden naar een development release kan met update-manager -d. Hou er wel rekening mee dat het nog een beta is...

Als je eenmaal de beta draait, kun je gewoon via de update manager updaten, en heb je uiteindelijk de final :)

[Reactie gewijzigd door JanDM op 1 oktober 2007 13:34]

Press Alt+F2 to run a command, or open a terminal window

Run the following command:
update-manager -d

Follow the on-screen instructions

https://help.ubuntu.com/community/GutsyUpgrades
in je sources.list feisty vervangen door gutsy daarna in synaptic kiezen voor herladen en dan systeem bijwerken, vanuit de terminal
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade

en ja de beta gaat automatisch over naar final
Uit de new features van 7.10:
Restricted-manager can now handle drivers which are free in themselves, but which require non-free firmware or other packages to operate. Only three clicks are needed to fetch and install firmware for wireless cards with Broadcom chipsets, and for a number of Winmodems commonly found in laptops, provided that you have an alternative Internet connection.
Dit gelezen hebbende hoop ik als Linux noob mijn draadloze netwerkadapter Speedtouch 121g nu wel aan de praat kan krijgen met WPA encryptie. Tot op heden (7.04) lukte het alleen met WEP encryptie. Als er iets is dat naar mijn mening verbetering behoefde in 7.04, was het wel ondersteuning voor draadloze netwerkadapters.
Ging prima in Feisty. Kwestie van NetworkManager installeren, en klaar.
je kan natuurlijk ook gewoon je 7.04 upgraden naar 7.10. (ik met mijn server editie doet "sudo do-release-upgrade".
Canonical raadt je dat echter niet aan (zeker niet bij de desktop). Het advies is om de nieuwe Ubuntu eenvoudigweg over de oude Ubuntu heen te zetten.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True