Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 65 reacties
Bron: Slackware, submitter: cherwin

Na meer dan een jaar wachten heeft een nieuwe versie van de Linux-distributie Slackware het levenslicht gezien. Gebruik makende van de 2.4.33.3-kernel biedt versie 11.0 van de distro ondersteuning voor onder andere het ReiserFS-bestandssysteem, SCSI- en SATA-RAID-configuraties en kernelondersteuning voor X DRI. Het is overigens mogelijk om tijdens het installatieproces een andere kernel op te geven. De broncode voor de 2.6.17.13-kernel en de 2.6.18-software wordt overigens meegeleverd. Verder is onder andere de X.org-versie X11R6.9.0 aanwezig als X Window-software en gcc-3.4.6 voor compileerwerk.

Slackware LinuxEncryptiemogelijkheden worden geleverd door OpenSSL, OpenSSH en GnuPG. De webserver Apache mag vanzelfsprekend niet ontbreken en in Slackware 11.0 werd voor versie 1.3.37 van deze populaire opensourcewebserver gekozen. Ook aan laptops werd gedacht met ondersteuning voor PCMCIA, CardBus en APM met hotplugmogelijkheden. Om over het internet te surfen, worden zowel Konqueror 3.5.4, SeaMonkey 1.0.5 als Firefox 1.5.0.7 meegeleverd. Downloadgegevens zijn zoals gewoonlijk in de meuktracker te vinden.

Moderatie-faq Wijzig weergave

Reacties (65)

kan deze tekst herschreven worden in normaal nederlands zodat ik als leek hierin ook weet waar t over gaat?

want dat de 2.4.33.3-kernel ondersteuning biedt voorX DR1 en dat X11R6.9.0 en GCC-3.4.6 aanwezig is en hotplugmogelijkheden heeft voor Konquerro 3.5.1 en Seamonkey 1.0.5 klinkt helemaal te wauw en zo...

Maar ik heb geen FLAUW idee wat er staat.

kijk....Poekie McPurrr slaat de spijker op de kop. Daar ging t mij dus om.
X org is volgens mij een onderdeel van het X systeem waar de grafische interface op hangt. Correct me if i'm wrong :P
GCC is een compiler die vooral in linux omgevingen wordt gebruikt, zo kun je er bijvoorbeeld c mee compileren, maar ook talen zoals Ada.
Die hotplug mogelijkheden wil volgens mij zeggen dat een aantal applicaties nu ondersteuning hebben voor apparaten die je ineens inplugt of eruit haalt zoals usb sticks enzo, maar volgens mij staat daar weer een typfout in het bericht. Volgens mij moet Konquerro 3.5.1 toch echt Konqueror 3.5.1 zijn. :)
X.org is een implementatie van het X11 protocol. Er zijn bijvoorbeeld ook andere vooral commerciele, implementaties.
Goede vraag, als niemand dat zou willen weten, dan zou er ook niemand geinteresseerd zijn in het willen gebruiken van Linux. Ik weet ook niet precies wat er staat, X DRI is voor mij een nieuwe term en waarschijnlijk zal ik het nooit nodig hebben, maar het is wel handig dat je ergens kunt lezen waar het mee te maken heeft :)
Direct Rendering Interface, een manier voor de X server ('grafische schil van unix systemen') om direct de hardware te kunnen/mogen benaderen. In de pratijk dus om accellerated (3d) graphics weer te kunnen geven.
Het gaat hier om de verschillende paketten die meegeleverd worden. Daarnaast wordt slackware altijd al beschouwd als een distributie voor de meer die-hard linux gebruiker.

Het is namelijk een vrij pure distributie zonder non-sense paketten en extratjes. Tevens gebruikt het redelijk veel oudere pakketten. Zo maakt het standaard gebruik van een vrij ouder kernel en beschikt het nog niet over X.org de tegenwoordig haast de standaard grafische server van de meeste linux distributies.
Waarin verschilt het van bijvoorbeeld Debian (wat ook een beetje als Nononsense server distro wordt gezien) ?
Wat je er als user gauw aan merkt is dat bv. de init scripts geschreven zijn voor user-readability i.p.v. machine readability. Slackware heeft dat vrijwel als enige distro nog zo. Kun je tenminste je config makkelijk met de hand tweaken zonder een oerwoud aan files te moeten doorworstelen of allerlei "handige" eigen tooltjes te moeten gebruiken.
Puur en simpel, daar heb je gelijk in. Maar zeker niet achterhaald. Slackware was een van de eersten die overstapten op Xorg, het heeft altijd een vrij recente (zij het 2.4) kernel gehad, en nu is 2.6.17.3 EN 2.6.18 (de laatste is bleeding edge) meegeleverd. De meeste packages zijn juist zeer up to date, meer dan bijv. een Debian stable.
kan deze tekst herschreven worden in normaal nederlands zodat ik als leek hierin ook weet waar t over gaat?

want dat de 2.4.33.3-kernel ondersteuning biedt voorX DR1 en dat X11R6.9.0 en GCC-3.4.6 aanwezig is en hotplugmogelijkheden heeft voor Konquerro 3.5.1 en Seamonkey 1.0.5 klinkt helemaal te wauw en zo...

Maar ik heb geen FLAUW idee wat er staat.
Kom zeg, dit is TWEAKERS.NET, als je wilt dat alles je wordt voorgekauwd zijn er andere sites voor beginnende computeraars.
Wat echter veel leerzamer is, is zelf initiatieven ontplooien, zoek de termen eens op via google, bezoek de website van slackware, bekijk eens wat andere linux websites, dat is veel bevredigender dan simpel naar de bekende weg vragen als je een term tegenkomt die je niet begrijpt.
Suc6 :)
Typische linux-guru reactie... "Zoek het maar op"...

Ik zit zelf in de ICT en ben zo langzamerhand ook wel aardig thuis in linux. Zelfs ik vind dat er wel wat duidelijker gedaan mag worden over dit soort termen, als je het goed bekijkt is het maar een kleine selecte groep (relatief gezien) die werkelijk weet wat die termen allemaal betekenen. Op deze manier word linux als OS natuurlijk nooit populair. Dat, en het feit dat de besturing van linux ondanks alle pracht en praal van bijvoorbeeld Ubuntu nog altijd te ingewikkeld is voor de gemiddelde consument. En dan gek vinden dat de wereld zoveel met MS windows bezig is.
normaal heb ik dat als er _weer_ is een artikel staat over een nieuwe videokaart...
Een leek weet ook niet waar Windows Vista, Aero, PHP, Web2.0 of zelfs harde schijven en processors over gaan.

Tweakers is een tech site en daar mag ook tech verwacht worden. Als je moeite hebt met deze namen en nummers, zit je hier niet goed. Het zijn nota bene de bouwstenen van een van de belangrijkste OSen op Aarde, als tweaker weet je daar gewoon 1 en ander vanaf, ook al heb je er verder niet veel mee te maken.
Als je geen flauw idee hebt dan is dit dus niks voor jou :)
Mja, maar op deze manier van berichtgeven zal de groep gebruikers van dergelijke software natuurlijk ook voor geen meter groeien. Een beetje achtergrondinformatie waarin het een en ander in wat eenvoudiger taalgebruik uitgelegd word zal non-gebruikers eerder prikkelen om er eens naar te kijken dan een lap hocuspocus-tekst.
Als je geen flauw idee hebt dan is dit dus niks voor jou
Dat is niet bepaald een reactie die jij wil horen wanneer je bij een autodealer staat. Of wat dacht je van reclame op de tv?

@Het Leoh-Paard
Linux is druk bezig aan een opmars en wel 1 waar microsoft het onderspit moet gaan delven(utopisch ik weet het, maar het zou mooi zijn als het werkelijkheid werd). Linux is technisch gezien een mooi paard, maar je moet wel een goede ruiter zijn wil je linux fatsoenlijk besturen. Dit laatste is de reden waarom linux gestaag aan populariteit wint, maar als het zich niet gaat richten op gebruiksvriendelijkheid dan verliezen ze het gevecht.
Bron

Als er duidelijk gecommuniceerd wordt, dan wordt het een stuk eenvoudiger om de markt te overwinnen. Wel of geen dummie is geen reden tot het buitensluiten van mensen, dat kan zelfs gezien worden als discriminatie :+
Deze site is dan ook niet Tweaken-voor-dummies.net. ;)
@ username77:

De reden dat Linux een nerd-OS blijft, en Windows het OS is dat door iedereen is te gebruiken.
Ja... als je onder windows op dit niveau gaat communiceren krijg je de MS legal-department achter je aan wegens bedrijfs-spionage.
zal je ff helepen..

Start => run tik winver

Enter.

voila je MS windows BUILD :+
Eh..nee?

Versienummers van Windows kun je ook terugvinden zonder moeite, dacht ik, alleen is het voor 99% van de gebruikers irrelevant of er IE 7.0.5450.4 meegeleverd wordt of dat het IE 7.0.5450.5 is.

Ik denk dat het een redelijke reactie is om te stellen dat sommige lezers geen enkel belang hechten aan de exacte versie nummers, dat is alleen voor een miniscuul groepje interessant en die weten allang wat meegeleverd wordt.
Ik kan over Windows ook met een hoop termen gaan smijten, maar dat is niet nodig: er is maar één officiele Windows release en iedereen weet wat er in zit, en anders interesseert het je niet...
Eerlijk gezecht vind ik gewoon dat je jezelf dan moet verdiepen in de stof. De mensen die over het algemeen naar tweakers gaan zijn uiteraard techneuten.

Mij klinkt het maar wat bekend in de oren allemaal
Eerlijk gezegd vind ik gewoon dat als je "gezegd" als "gezecht" schrijft, je jezelf moet verdiepen in de stof die Nederlands heet.

Mij doet het maar wat pijn aan de ogen... verbijsterend gewoon.
...dan is dit postje waarschijnlijk gewoon niet voor jou bedoeld. God verhoede dat tweakers.net afdaalt naar het niveau van de minst geïnformeerde lezer!
verhoede
Behoedde.
minst geïnformeerde lezer
Jij, blijkbaar.

Ben jij trouwens geboren met kennis van alle Linux applicaties, of heb jij het zelf ook moeten leren door dergelijke vragen te stellen?

Lees ook de reacties op voorgaande reacties eens na. Met dergelijke uitspraken kom je enkel snobistisch over, niet intelligent.
Ik heb geleerd door geduldig te lezen wat anderen schreven, niet door meteen te gaan lopen roepen dat ik het niet snapte. Sterker nog: de enige manier om wat te leren is dingen te lezen die je niet helemaal snapt.

Poekie McPurr heeft natuurlijk een punt dat je wel rekening moet houden met je publiek, maar tweakers.net is van oudsher van hoog niveau. Dit was geen onleesbaar bericht, maar gewoon zeer beknopt en (dus) met jargon. Als je het niet begrijpt, vind ik dat óf zelf moet gaan Googlen óf moet doorsurfen naar nu.nl/internet.
VERhoede. Wijsneus, da's al niet persé leuk, maar als je het dan ook nog FOUT verbetert... :'(
Woordinformatie : ♦ verhoeden ════════════════
Afbreekregel │ ver·HOE·den
Grammatica │ -hoedde, h. verhoed
Omschrijving │ (iets) (waakzaam) voorkomen, │ beletten
Voorbeeld │ God moge verhoeden dat ...
Zo kun je ook stellen dat de enigste manier voor Tweakers om te groeien is om dingen iets simpeler te omschrijven dan de gemiddelde gebruiker.
God verhoede dat tweakers.net afdaalt naar een site waar je van de helft van de nieuwsberichten geen hol meer snapt omdat het specifiek op de diehard-gebruikers groep van het nieuwsitem is gericht met bijpassend voor buitenstaanders onbegrijpelijk jargon. Aangezien Tweakers.net ergens van betaald moet worden en aangezien dit waarschijnlijk met reclame geld gedaan word is het wegjagen van kijkertjes door berichten in een dusdanig moeilijk jargon te gieten niet echt de beste methode (tenzij je zoveel lezers kwijt wilt dat je het weer vanuit thuis kunt hosten op je pc'tje ;P ).
Het klinkt hard, maar als je de tekst niet begrijpt, is hij waarschijnlijk niet voor jou bedoeld.

In artikelen over processoren wordt ook veel met termen gesmeten, de meeste begrijp ik nie, of maar half.

Het is gewoon erg specifieke informatie, redelijk algemeen voor linux, en als het je niks zegt, lees er dan overheen.

Vind je linux wel interessant en deze termen zeggen je niks, kan je toch proberen informatie eruit te halen die wel begrijpelijk/relevant voor je is.
Lukt dat niet, kan ik je adviseren om meer over 'gebruikersvriendelijkere' linux distributies te lezen.
Niet percé tegen/over jou...

Maar ik ben het er wel mee eens om bij nieuws berichten iets meer info te geven.
Veel mensen zijn wel in om "te leren", meer te ontdekken en bij te blijven.
Je kunt niet alles weten en begrijpen en niet alleen hier, maar ook op 't forum worden sommige dingen "for granted" genomen die niet iedereen weet.

Een uitgebreide GOT wiki zou bijvoorbeeld kunnen helpen waarin veel dingen voor leken uitgelegd worden en bijgehouden. Ik denk dat het niet alleen veel post scheelt, maar ook veel vragen over software en nieuwe systemen op 't forum.

Ik zie tweakers + got wel als een bijzonder grote bron van informatie en het ontdekken van nieuwe dingen. Dus lijkt het me wel handig om dat voor een grote groep begrijpelijk te maken. En dan heb ik het niet over "klokhuis" niveau ;)

einde offtopic
Ik zeg het niet graag maar Slackware is niet echt voor de "noob" doelgroep gemaakt. Slackware is voor geavenceerde Linux gebruikers.

Daarom zijn er distributies zoals Ubuntu, Fedora of Mandrake.
...Gebruik makende van de 2.4.33.3-kernel biedt versie 11.0 van de distro ondersteuning...
Waarom zou je eigenlijk nog kernel 2.4 gebruiken? Het enige waar ik aan kan denken is oude hardware ondersteuning. Mist het dan trouwens niet aan veel functionaliteit die wel in 2.6 zit en niet in 2.4?
slackware is conservatief en hardnekkig en eigenwijs wat dat betreft. Ze gebruiken al tijden een 2.4 kernel en zullen niet eerder overgaan als dat de 2.4 kernel stop met ontwikkelen, wat nog wel even kan duren. Bovendien worden bepaalde features, zoals aanmelden via PAM (Pluggable Authentication Modules) niet ondersteund, omdat het volgens Volkerding "niet veilig" zou zijn. Andere "safe" distro's zoals ubuntu, debian, gentoo en dergelijke ondersteunen wel PAM, dus dat valt wel mee. Het is een perfect OS voor servers enzo, maar het begint wel een beetje achterhaald te worden...
Slackware staat erom bekend dat het stabiel is.

Aangezien de 2.6 kernel nog niet stabiel genoeg bevonden is, wordt slackware nog steeds standaard geleverd met 2.4

Tevens gaat het hierbij ook om functies die is 2.4 wel zitten en niet meer in 2.6
Absoluut. En vergeet ook niet dat Slackware DE snelste distro is van allemaal. Het is tevens de meest close to UNIX distro. In tegenstelling tot wat veel mensen nu zouden denken, is Slackware net die distro die je moet hebben om Linux te leren. De reden is de eenvoud van opzet. Er zit gewoon niet teveel in zoals bij andere distros wel meestal het geval is. Slack is clean and solid, en vooral SECURE.
Alle basics zitten er in, wil je meer dan install je die gewoon of zet je even enkele opties aan.

Als enige minpunt is het inderdaad zo dat er een zeker conservatisme is deze distro maar dat hinderd in geen geval.

Mijn inziens is dit de ideale distro om Linux echt te leren begrijpen en een pro te worden mits een zekere inspanning.

Slackware in combinatie met de site www.linuxpackages.net en je bent al een heel eind.

De leercurve is absoluut minder stijl dan eender welke ander distro. Doch een zeker inzet en volharding in de wil tot leren is zeker nodig zoals bij alles wat nieuw moet aangeleerd worden ;-)
Als je wat wilt leren moet je Gentoo installeren. De rest van de distro´s kan mijn (niet zo bijster intelligente) buurman zelfs nog installeren.

Of nog beter :

installeer een BSD-variant (8>
zelfde als debian daar wordt ook gevraagt of je 2.4 of 2.6 wilt hebben als je instaleert
Hoewel ik in het verleden veel met Slack heb gewerkt. En er altijd zeer tevreden over ben geweest zit ik niet erg te wachten op een nieuwe versie. De 'basic'-install is leuk natuurlijk, maar gewoon niet meer van deze tijd.

Tuurlijk, er zijn altijd mensen die persee die hoeveelheid vrijheid willen. Maar persoonlijk zit ik meer te wachten op Fedora Core 6 die de 11e van de maand uitkomt.

Sind Core 4 lever ik Fedora op werkstations en servers uit en dat is zowel de gebruikers als de sysadmins prima bevallen.
De 'basic'-install is leuk natuurlijk, maar gewoon niet meer van deze tijd.
Juist wel. Er zijn tenslotte een aantal paketten waarvan je nu eenmaal geen 2 versies kunt draaien, vooral bepaalde servers. Dan is het wel leuk dat je kunt kiezen. En een pakket als GnuPG laat ik altijd weg, die compileer ik liever zelf met eigen opties (IDEA support bv). Zelfde geldt voor OpenSSL. Slackware zeurt dan tenminste niet dat er dependencies missen als ik andere paketten die OpenSSL gebruiken wel installeer.

En m'n newsserver moet ik helemaal handmatig instellen omdat CNews i.c.m. uucp niet meer out of the box ondersteund wordt.

Leve de vrijheid!
Dan heb je zeker nog niet geleerd om je eigen rpm (of deb) te draaien. Juist hiervoor worden altijd source rpm's meegeleverd. Hiermee kun je zelf je aangepaste binary rpm maken. Op deze manier blijven alle dependencies van je systeem 100% consistent.
Direct van source installeren is een heel slecht idee en een typische beginnersfout. Dependencies zijn er niet voor niks.
Laat dat nou ook net een van die dingen zijn die slack niet native heeft. rpm en deb worden niet ondersteund. Natuurlijk zijn er alternatieven, zelf vond ik slapt-get altijd fijn werken.
Waarom zou je eigenlijk nog kernel 2.4 gebruiken? Het enige waar ik aan kan denken is oude hardware ondersteuning. Mist het dan trouwens niet aan veel functionaliteit die wel in 2.6 zit en niet in 2.4?
Je kan ook gewoon gebruik maken van de 2.6 kernel die is meegeleverd.

@jealma
Slackware is de basis van je systeem, je kan het (zoals je vast wel vaker hebt gehoord) helemaal aanpassen naar jouw eigen wensen. Dus als je het achterhaald vindt dan is het je eigen keuze.
Debian ziet ook niemand als 'achterhaald', en dat kan je ook helemaal aanpassen aan je eigen wensen. Een debian netinstall is nog meer basic dan deze slackware versie, want hier krijg je nog servers bij (zoals een verouderde apache, waarbij je bij debian voor zowel apache 1 als 2 kan kiezen).
Ik vind dat slackware een beetje teveel keuzes probeert te maken voor z'n gebruikers, qua versies. Niet iedereen zit te wachten op software uit de jaren 90. Debian levert meestal meerdere versies mee, zodat je kan kiezen voor een nieuwe of een ouwe, afhankelijk van wat je wilt gebruiken.

Overigens ben ik het ook niet eens met de stelling dat oudere software per definitie stabieler is. Kijk maar naar windows 98...
je moet nagaan dat apache 1.3 tot op de dag van vandaag gebugfixt word he. terwijl windows 98 allang is opgegeven. Daarbij komt dat bij microsoft in het verleden stabiliteit niet op de eerste plaats kwam. (gelukkig is dat nu beter)
Apache 1.3.x wordt officieel niet meer ondersteund. Er worden zo nu en dan nog wat patches gebackport naar de 1.3 branch, maar ze willen niet de intentie geven dat 1.3 actief onderhouden wordt. Dit is ook een van de redenen waarom er van 1.3 geen win32 binaries meer uitkomen.
Het is allemaal wel leuk en aardig zo'n DVD, maar Slackware blijft voor mij een server-pakket. Ik ga dus niet 3.6 Gb downloaden terwijl ik 90% daarvan nooit zal gebruiken.

Ik vind het een gemis dat er geen lite-uitvoering is zonder grafische meuk, maar alleen een CDtje met de basis commandline, wat tools die iedereen gebruikt (gzip, bzip enzo) en wat standaard server software, zoals voor ftp, http, sql, php etc.

Dan heb je een CD met misschien 200 mb er op voor een basis-server. De rest kan je zelf wel te voorschijn toveren via de bekende kanalen.
Da's wel begrijpelijk. Maar je moet niet de DVD-ISO downloaden, je kunt tot op het package aan toe kiezen wat je wel en niet download, alleen moet je dan zorgen dat je een setje bootdisks hebt, of een CD-ROM alsnog zelf bootable maken.
Alle packages staan hier:
ftp://ftp.slackware.com/p.../slackware-11.0/slackware/
En 't is onderverdeeld in die directories die daar staan. Wil je geen X, dan download je x/ en xap/ niet. En zo is de keuze uiteindelijk echt aan jou, maar moet je er even moeite voor doen om te zien wat die keuzen nou eigenlijk inhouden. En dat is echt Slackware. :)

Ik ben blij dat deze er eindelijk is, ik dacht dat Patrick nooit de knoop door zou hakken: weken geleden verscheen in de changelogs al de melding dat alle gewenste updates en dergelijke erin zaten, en vervolgens werden er alsnog massa's updates toegevoegd en zelfs hele nieuwe packages. :+
Daarom vind ik FreeBSD zo tof : 3 diskettes en de rest doet je internet verbinding :D

* nero355 O+ floppy's !!
Dat begrijp ik wel, maar dan blijf ik bij het punt dat ik het vreemd vind dat ze een "desktop" uitvoering leveren voor een serverdistributie. Of proberen ze van doelgroep te veranderen?

Zelf kan je alles in elkaar zetten zoals je het wilt, maar eigenlijk verwacht ik van een distributie dat ze dit aanpakken. Anders is een distributie niet veel meer dan iets/iemand die de source voor mijn compileert (en ja, ook dat kan ik net zo goed zelf doen).

Daarom had ik naast de "full" van 3.60 Gb ook graag een "lite" of wat dan ook gezien met een minimaal draaibaar systeem met wat handige tools.
Zipslack komt aardig in de buurt van een lite-uitvoering, slechts 40mb. Ookal moet je t installeren (uitpakken) op een FAT-schijf, je kan de zooi altijd nog kopieren naar een 'echte' linux partitie.

Ik gebruik het sinds een tijdje om wat met linux te klooien, ideaal als je net start wat mij betreft, je kan het gewoon naast dos/windows gebruiken en verneuk je de boel, dan delete je de linux directory en pak je het opnieuw uit.
Ik had Zipslack nooit geprobeerd vanwege de FAT-partitie die je nodig hebt. Misschien is het toch interessant om eens te proberen of het niet gewoon rechtstreeks op een linux-partitie kan.
Hoe en of dat gaat weet ik niet. Voor zover ik weet moet je 't eerst hebben draaien en door een vrij grove copy-paste alles naar een linux partitie kopieren.

Probleem blijft denk ik dat je een FAT partitie of schijf nodig hebt. Als je geen zipdisk hebt zou je een USB stick kunnen proberen (als je daar van kan booten), of je moet een andere distributie gebaseerd op slackware nemen die ook klein is.
Zelf kwam ik vanaf Freesco op zipslack terecht, freesco past op een floppy, zo zijn er vast wel meer.
Bestaat de 4-CD versie dan niet meer? Ik draai thuis nog Slack 10.0, geinstalleerd vanaf CD (de eerste CD is bootable, handig om het op je floppy-loze laptop te krijgen).
De webserver Apache mag vanzelfsprekend niet ontbreken en in Slackware 11.0 werd voor versie 1.3.37 van deze populaire opensourcewebserver gekozen.
Dat is 1337 8-)
Voor stabiliteit op alle omgevingen waarop dit dient te draaien , kies je als leverancier natuurlijk voor een stabiel totaalpakket. Vandaar dat de keuze voor een beproefde stabiele kernel altijd 'gedateerd' lijkt. Overigens wordt er in het artikel vermeldt dat er mogelijkheden open blijven om het totale systeem eventueel naar een nieuwe(re) kernel op te waarderen.

Ik zou me eerder druk maken om de nieuwste versies van OpenSSH en OpenSSL die erbij worden geleverd. Die is recentelijk bij diverse distro's opgewaardeerd vanwege mogelijke gaten in de beveiliging... :?

N.B. * WiLLuMPJuH vindt trouwens het overbodig gebruik van anglicismen in de tekst erg meevallen.. :Y)
Ik ben benieuwd.
Ik heb hem (de dvd) al in de bittorrent staan.
Het is geen beginnersdistributie,maar met enige studie is het ook niet al te moeilijk.
De 10.2 versie draaide nog prima op mijn oude testsysteem (celeron 433, 256 mb geheugen).
De meeste functies in de 2.6 kernel zijn bij Slackware teruggeport naar de 2.4 kernel.
Het is geen beginnersdistributie
De huidige beginners zijn verwend. Toen ik begon met Linux (1997) was Slackware juist een relatief beginnersvriendelijke distributie. En ik had X binnen een dag al aan de gang omdat ik precies wist wat voor grafische kaart ik in m'n systeem had.
De huidige beginners zijn anders. Veel beginners weten tegenwoordig niet wat een systeem is. Die denken dat alles in het scherm zit, en dat Windows "de computer" is. Vroeger was het bijzonder om een pc te kopen, waardoor je ook lette op wat je kocht. Tegenwoordig verkoopt de supermarkt pc's, en wil een consument niet weten wat er in zit.
En toen ik zo oud was als jij bent toen moesten we nog zelf ponskaarten drukken om de machine uitvoer te geven. ;)


Het feit dat OSsen makkelijker te installeren/gebruiken zijn komt omdat steeds meer mensen dat eisen, nou is dat bij Slackware misschien nog niet het probleem(gevorderde-distro) maar bij distro's zoals Ubuntu is dat cruciaal. Ik ben er over het algemeen blij mee, als je de usability van W98 vergelijkt met WXP dan weet je dat ze enorm daar mee zijn opgeschoten.
En toen ik zo oud was als jij bent toen moesten we nog zelf ponskaarten drukken om de machine uitvoer te geven.
ja, en nog "vroegah" bestond de computer uit 1 hamer, 1 beitel en een plankje graniet... :+
De meeste functies in de 2.6 kernel zijn bij Slackware teruggeport naar de 2.4 kernel.
Ik dacht juist dat slackware een vanilla kernel meeleverd, en daarom ook nog niet aan 2.6 by default begint, omdat die erop gericht is dat de distromaker de kernel zo'n beetje oplapt.

Inmiddels zijn er dan wel de 2.6.x.x (met het vierde nummertje dus) series voor uitgevonden om dat te ondervangen, maar blijkbaar wil Slackware daar nog niet aan by default.
- Laat maar, stond op de foute plek :) -

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True