Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 162 reacties
Bron: Parool

Het Parool schrijft dat internetbankiers die ABN Amro's virtuele bankloket trachten te openen terwijl ze het Windows 98- of ME-besturingssysteem draaien, sinds gisteren nul op rekest krijgen. De bank heeft deze beslissing genomen in het licht van het staken van de ondersteuning voor de bewuste Windows-versies door Microsoft. Daarmee vormen deze besturingssystemen volgens de bank een veiligheidsrisico en dienen klanten over te stappen op een nieuwe Windows-versie voordat ze weer kunnen internetbankieren. Een blik op de systeemeisen van ABN Amro lijkt overigens aan te geven dat het internetbankierloket van de bank tevens gesloten is voor Linux-gebruikers; er wordt echter wel vermeld dat het vaak toch mogelijk zou zijn om internetbankieren 'werkend te krijgen op een systeem dat niet voldoet aan de systeemeisen'. De Postbank geeft de door ABN Amro genoemde systeemeisen van Windows XP of Mac OS 10.x als aanbevelingen weer en legt de keuze daarmee expliciet bij de klant neer. Eerder dit jaar stelde een beveiligingsbedrijf dat oude versies van software een grotere dreiging opleveren dan malware.

ABN Amro inlogscherm
Moderatie-faq Wijzig weergave

Reacties (162)

-11620157+1129+239+311Ongemodereerd57
1 2 3 ... 7
Ik vind dit een spijtige zaak, waarom kan men niet kiezen voor een platformonafhankelijke technologie? Mijn bank (KBC) maakt gebruik van java en het bankieren kan gebeuren onder elk platform.
Dat doet ABN ook, dat wil zeggen: internetbankieren werkt onder FireFox en Safari op OS X net zo goed.
Werkt ook gewoon binnen FF en Konqueror onder Linux. Waarschijnlijk dus ook onder *BSD.

Overigens een leuke anekdote: Ik stuurde in de tijd van de ouderwetse achterhaalde TAN-codes ooit een vraag naar De Postbank waarom ik niet kon internetbankieren met Linux (ik had zelfs FreeBSD). Ze zeiden dat dat niet veilig was... Ahum.
Ik ben zelf ook linux gebruiker, maar... Als de ontwikkelaars/testers niet rekening hebben gehouden met linux/firefox, en niet continu in de gaten kan worden gehouden of alles tussen oogbal en bankrekening veilig is, dan kan ABN inderdaad de veiligheid nooit garanderen lijkt me. Simpele oplossing voor een multimiljarden bedrijf als ABN: test ook linux even mee... Ik bedoel, het werkt, ze hoeven alleen nog maar ff te testen.
Technisch maakt het geen bal uit wat je gebruikt. Het is en blijft een webapplicatie Echter, ABN AMRO denkt dat er te veel risico's zitten aan het gebruik van Win9x en blokkeert gebruikers met deze OSen. Doordat er geen support meer gegeven wordt op deze versies van Windows worden beveiligingsgaten niet meer gefixt en staat de deur dus wagenwijd open voor spyware, keyloggers etc. Het is in mijn ogen alleen maar goed dat de ABN AMRO op deze manier haar klanten in bescherming neemt, al komt het misschien wat betuttelend over.

Edit: @Blokker_1999. En als die spyware nu eens detecteert dat je bij de bank bent ingelogd en zelfstandig extra betalingsopdrachten door gaat sturen? Post opdrachten zijn niet heel moeilijk om te genereren hoor.
Technisch maakt het geen bal uit wat je gebruikt.
Eindelijk iemand die het doorheeft.

Het maakt idd geen bal uit, ik vind het schandaalig dat zei dit voor jouw bepalen. 'Wij zijn ABN Amro, en wij zeggen je koopt een nieuwe PC of je mag hier niet meer bankieren, omdat ONS systeem brak is'. Dat je spyware etc of zo op je eigen PC hebt is jouw probleem, als die spyware dan allmeaal raare dingen gaat zitten doen met je geld, ook jouw probleem. De bank heeft nog steeds nix te zeggen over wat jij met jouw pc doet.

Want, Ja, mijn moeder heeft een oude AMD K6-2 500 of zo (mn oma zelfs een 300Mhz PC om te mailen, skypen en beetje te surfen). Doet het PRIMA met 98 en Firefox/Mozilla suite. Sterker nog ding heeft niet eens spyware/malware (mede omdat door litepc.com heel IE dr helemaal uit is gesloopt maar das een andere zaak).
XP is niet vooruit te branden op die PC. Forget that. Dus nou moet daar een nieuwe PC komen omdat ABN Amro dan graag wil?

Enne, alsof XP zo veel spyware veiliger is. Als dat zou was, hadden we geen spybot, of MS spyware shit nodig. Jaap van de hoek heeft daar geen verstand van, die heeft een pctje gekocht die standaard met enkel XP is installeerd en heeft net zo goed, als niet meer last van spyware, want vergeet niet, veel spyware werkt niet eens onder 98 meer.

En voor quote's zoals die van Astute:
Helemaal eens met de ABN Amro. Dit is alleen zelfbescherming en kom op, je hebt jaren lang de tijd gehad om over te stappen.
Heeft nix met tijd te maken, maar met geld. Als jij een nieuwe PC wilt regelen voor al die oude PC's die er nog steeds genoeg aan hebben, prima, ga je gang.

@Tha Lord, maakt het uit welke IE erop draait, firefox doet het nog steeds prima op zelfs w95 (http://johnhaller.com/jh/mozilla/windows_95/) en dat gaat over ff 1.5.* reeks.

Dus om nog ff te re-cappen, tis belachelijk dat ABN Amro mensen verplicht nieuwe PC's te kopen, ondanks dat ze mss nog ruim voldoende hebben aan hun PC's.
Dus nou moet daar een nieuwe PC komen omdat ABN Amro dan graag wil?
Nee, nou moet je oma jouw als tweaker inschakelen om er iets op te installeren dat de version string van de browser aanpast, bv. een local proxy als Junkbuster. Want natuurlijk werkt het gewoon nog, de beperking zit in een of andere check aan de serverkant. Die dus makkelijk voor de gek te houden is.
Of gewoon tinyXP instaleren, dat draait prima op oude systemen, speciaal getweaked (+/-45mb ram in gebruik). Deze tweakers hebben ook een 2003 versie gemaakt die nog wat sneller zou zijn, maar ik merkte weinig verschil
Helemaal eens met de ABN Amro. Dit is alleen zelfbescherming en kom op, je hebt jaren lang de tijd gehad om over te stappen.

Misschien was het wel beter geweest om te waarschuwen ipv buitensluiten. Maar de ABN weet ook dat als ze nu misschien 2000 mensen buiten sluiten, ze 1000 klanten verliezen. Stel 1 van die 2000 mensen wordt beroofd, en dat komt in de media, verlies je 10.000 klanten.
Alleen jammer dat ze het OS als zondebok aanwijzen terwijl daar niet het probleem ligt.
Laten we wel zijn, het is nu 2006 windows 98 is nu 8 jaar oud vind je het heel gek dat ze daar geen zin meer in hebben? De meeste nieuwe software draait daar al geen eens meer op laat staan dat je er de meest recente internet explorer op krijgt.
Helemaal niet eens met deze beslissing.
Juist onder veel thuisgebruikers die net aan dit soort dingen met de computer doen draaien veelal nog Win98 of ME, ik vind dat een instelling niet zomaar de gebruikers verplicht onkosten mag laten maken omdat ze het zelf onveilig vinden.

XP is bij een verkeerd beheer net zo onveilig als 98.
Ook niet helemaal waar, op mijn PC mag gerust spyware en keyloggers staan, zolang men het sleutelbestand niet heeft kan men aan mijn bankgegevens niet aan.
helaas helaas, dat is dus ook een fabeltje.. Dmv Phising is het "2 peer security systeem" in de praktijk zelfs al gekraakt.
Doordat er geen support meer gegeven wordt op deze versies van Windows worden beveiligingsgaten niet meer gefixt en staat de deur dus wagenwijd open voor spyware, keyloggers etc. Het is in mijn ogen alleen maar goed dat de ABN AMRO op deze manier haar klanten in bescherming neemt, al komt het misschien wat betuttelend over.
Blijkbaar vertrouwt de ABN AMRO de consument hier niet mee. Ik neem dus aan dat zij de beveilinging van de PC overnemen?
Volgend jaar krijgen we een door ABN AMRO gezegende PC om 'veilig' mee te kunnen internetbankieren.
Onzin dit bericht, heb net met een Windows 98 machine ingelogd, met IE nog wel. Ook een Linux machine met Firefox doet t nog prima. De systeemeisen van ABN Amro staat ook bij
Ondersteunt Internet Bankieren ook andere configuraties?

Voor de gebruikers van Linux of andere besturingssystemen en/of andere browsers is het vaak toch mogelijk om gebruik te maken van ABN AMRO Internet Bankieren, ondanks dat deze systemen niet aan de minimale systeemeisen voldoen. Mocht u erin slagen om Internet Bankieren werkend te krijgen op een systeem dat niet voldoet aan bovenstaande systeemeisen, dan kunnen wij helaas geen technische ondersteuning verlenen. Uiteraard kunnen wij wel vragen beantwoorden over de functionaliteit binnen Internet Bankieren.
Het klinkt alsof de bank geen ondersteuning geeft voor W98-gebruikers, maar dat wil niet zeggen dat het niet werkt. Misleidend bericht idd.
Wat ik vermoed is dat men IE4.0 niet meer ondersteunt. Gaat hier niet om Windows98 zelf echter om de browser die men gebruikt en met name in hoeverre de javascript support loopt.
Ik vind het persoonlijk een domme keus van de ABN uit. Een groot aantal klanten maken gebruik van w98 en deze snijd je nu allemaal af. 3 maal raden wat klanten dan gaan doen.
Ze hebben waarschijnlijk een helpdesk met personeel dat getraind is in Windows en Apple.
Bij nieuwe trainingen voor dit personeel zullen ze alleen over Windows 2K en hoger hun dingen leren.

Hetzelfde zal bij je internet provider aan de hand zijn: Stel maar eens een vraag over ADSL + Linux, 95% kans dat je geen antwoord krijgt, het wordt immers niet ondersteund. Slechte zaak want het werkt wel gewoon en slaat eigenlijk nergens op.
Ondersteund is dat je de helpdesk belt en hulp wilt. Het kan inderdaad prima werken, maar als het niet werkt kan een helpdek je niet helpen. Je begrijpt natuurlijk wel dat de duizenden mogelijkheden voor je Linux voor de gemiddelde helpdesk te hoog zijn gegrepen. Plus dat een extra zware training voor 2% van je gebruikers meer kost dan het oplevert.
Dat ze de tent ook voor linux gesloten houden vind ik te gek voor worden, het toch aan de klant om te kiezen wel besturingssysteem ik wil?
Ondanks et feit dat Linux niet mijn primaire desktop besturingssysteem is, zou dit voor mij al wel rede genoeg zijn om mijn vertrouwen in deze bank op te zeggen.

Als de bank niet proffesioneel genoeg kan zijn hun diensten open te houden voor alternatieve platformen heb ik ook niet heel veel vertrouwen in hun proffesionaliteit op andere gebieden.
Buiten dat, hun bank systeem moet dermate veilig zijn dat het niet uit maakt of dat jij met dos 1.0 danwel met OpenBSD hun shit probeert te cracken. Het is een bank, we vetrouwen de bank ons al hun geld toe om het veilig te houden. NIet alleen fysiek maar nu dus ook digitaal.

Vroeger hadden ze dikke kluizen, beveiligings systemen e.d. Als bank moet je dan ook met je tijd mee gaan en zorgen dat je eigen shit ook digitaal goed beveiligd is.

Wat hier waarschijnlijk (hopelijk! beter dan dat het echt mis is met hun zooi) echter enkel gebeurd is zichzelf tegen lawsuits indekken. 'Ja waar is al mn geld heen! Meneer U had een virus en die heeft alles gestolen. Nix mee te maken ik wil mn geld trug, daar zijn jullie toch tegen verzekerd bla bla bla.'.
@node:

En mag een bank dat niet? Ik denk dat het een goede zaak is dat een bank voorkomt dat klanten in de nesten komen.

En om je uit de droom te helpen: er geen cent aanwezig in jouw bank wat fysiek van jouw is. Zodra je het stort, wordt het digitaal en wordt hetzelfde geld vrij rap weer in roulatie gebracht (of vernietigt, indien het te zwaar beschadigd is).

De voorbeelden die in andere reacties worden aangehaald met spyware kloppen overigens niet. Het gaat hier duidelijk om verouderde software. Windows 98 is verouderd (en blijft verouderd omdat MS gestopt is met ondersteuning), eventuele gaten kunnen nu dus vrij ge-exploit worden en tegen de klant gebruikt worden. Dit geld niet voor XP of OS X, deze ontvangen continue updates en zullen in ieder geval zoveel mogelijk van gaten gevrijwaard blijven (nuja, deze zullen zo snel mogelijk gesloten worden is het idee).

Dat Linux vervolgens ook geblokkeerd wordt, vind ik dan weer vreemd. Een distro als Ubuntu wijkt weinig af van, bijvoorbeeld, OS X (veel updates en fixes). Maar gebruikers die laks zijn in het updaten lopen wel degelijk gevaar; hoewel ik denk dat dat aantal mensen zeer klein is bij Linux gebruikers.

Edit: Daarbij vergeet ik nog te vermelden dat banken zich erg aan wetgeving moeten houden en met de nieuwe Wet FinanciŽle Dienstverlening dekken veel banken zich in omdat ze nog niet weten hoe streng deze gehandhaafd gaat worden. Dit zie je ook terug in het feit dat er weinig ontwikkeling plaats vind op digitaal gebied, in bijvoorbeeld Web 2.0 mogelijkheden.

Jochem
tja... dan stoten ze maar 5% af van de markt

als iedereen met linux zou internetbankieren

het is veel winstgevender om alleen windows te ondersteunen omdat de hoofdmeuk dat gebruikt.

dan zou je 100% kosten extra ondersteuning moeten uittrekken voor hoogstens 5% van de klanten

geef ze groot gelijk
dat is pas professioneel :)
Ik internetbankier al tijden met Linux bij de Abn, werkt vlekkeloos. Onder Windows deed ik het vroeger met Opera, ging ook altijd perfect.
Ik ook. Maar vanaf morgen kunnen we dit wellicht niet meer. Ik heb nog een (legale!) XP Windows versie onder VMWare draaien en dat is wel een goede oplossing voor die 'Windows only sites'. Hopelijk zet deze 'Linux-weiger' trend zich niet door; Linux is wat mij betreft toch minimaal gelijkwaardig qua veiligheid aan XP zoniet beter.
Hoeveel mensen kunnen dat? Jij en ik wel, maar ik zie dat mijn ouders nog niet doen. (overigens zitten wij allemaal bij de Postbank)
ABN zet de mensen die jaren geleden een computer hebben gekocht om wat te internetten en tekstverwerken en nu een computer hebben die nog steeds prima voldoet, voor het blok. Of 300 euro betalen voor windows XP (als er niet ook een nieuwe harddisk, extra geheugen of zelfs een hele nieuwe computer nodig is) of niet meer telebankieren en terug naar de papieren overschrijvingskaarten en maandelijkse afschriften(waar inmiddels vast geld voor gevraagd wordt om het gebruik ervan te ontmoedigen)
Het ergste is dat het om een drogreden gaat.

Windows XP is leuk voor de echte nerd die elke dag wel achter de computer zit, maar een gezin dat weinig met de computer doet en geen onbeperkt budget heeft, zal niet elke 5 jaar weer 1000 euro uit willen geven voor een nieuw PC. Zeker niet als de huidige PC nog niet kapot is en nog prima voldoet voor waar hij voor gebruitk wordt.
Is het veranderen van de User Agent in je browser niet voldoende voor dit probleem?
500 euro voldoet ook.
dat zei ik ook maar dat werdt weggemod onder flaimbaith

het is gewoon de cijvertje overdrijven... tevens kan een pc van 5 jaar terug prima xp draaien
hoezo 1000 euro ken geen een gezin of oudere persoon die 1000 euro uitgeeft aan een computer... laten we eerder op de 450 inc windows gaan zitten. daar heb je een heel leuk systeem voor en de monitor vervang je pas als hij kappot gaat

hoezo flamebait... echt het moderatie systeem werkt echt hier niet
En het is aan de bank om te bepalen welke systemen ze willen ondersteunen. Als je het niet met de keuze van ABN-AMRO eens bent, kun je dit laten blijken met een boze brief of je stapt naar een andere bank.
Ja het was ook wel te verwachten ondertussen. Volgend jaar hebben we al MS Vista zeg.
Maar ik weet alleen niet of deze mensen van te voren al netjes waren gewarschuwd. Is een beetje lullig als dat ineens gebeurd.
Ik ben zelf klant bij ABN Amro, gebruik regelmatig het online banking systeem, maar heb daar nooit einige waarschuwing gezien m.b.t. de support voor Windows 98.
Ook verder geen e-mail of brief van ABN over ontvangen.

Nu ben ik al bezig met Vista RC-1 (En m'n ouders hebben XP en ook ABN) dus heb er zelf geen last van, maar netjes vind ik het niet.
Ik ben zelf klant bij ABN Amro, gebruik regelmatig het online banking systeem, maar heb daar nooit einige waarschuwing gezien m.b.t. de support voor Windows 98.
Ook verder geen e-mail of brief van ABN over ontvangen.
Dan zou ik toch eens in de spambox kijken. Ik heb er weldegelijk een mailtje over gehad. Dat kan trouwens via een niet officieel kanaal zijn gekomen.

Ook is het aangekondigd op de site, daar staan al veel langer de minimum systeem eisen. Er stond ook dat het vanaf een bepaalde datum niet meer mogelijk zou zijn in te loggen met '98/ME. Ik gok ff dat die datum gisteren was :P

Ik vind dat een bank redelijk zware eisen mag stellen aan de beveiliging en ben het hier ook wel mee eens. Die oudere Windows versies zijn nu eenmaal niet zo veilig te krijgen als XP/2000/2003 simpelweg omdat ze een heel andere architectuur hebben.
Die eis stellen ze niet, het is een optie, TAN via sms of een papieren tan lijst in huis hebben. Als je geen telefoon hebt/wil dan kun je dus via de papieren tan lijst werken.

edit: net te laat, moet wat vaker refreshen : )
En dus als je geen veilig besturings systeem hebt/wil, dan kun je je bankzaken lekker via papier regelen :-)
Vreemd hoor; zowel mijn vriendin als ik hebben beiden Internet bankieren bij de ABN-AMRO, ik heb er zelfs ook nog een zakelijke rekening lopen, maar een brief en/of aankondiging hebben wij nooit gezien.

De beslissing om Win98 niet meer te ondersteunen snap ik wel ergens, maar je klanten daarover niet vooraf correct informeren vind ik een slechte zaak ! Een emailtje of melding op de site voldoet voor zoiets cruciaals niet (imho) ...
je kan ook bankieren bij de postbank met een ouderwetse TAN code lijst... Doe mij het mobieltje maar btw :Y)
De bank moet geen eisen stellen, maar aan eisen voldoen.
bijvoorbeeld de postbank zijn door het verzenden van sms-jes redelijk waterdicht. Dus de bank mag wel de eis stellen dat je een mobieltje moet hebben?
als je kijkt welke investeringen banken moeten doen om een dergelijk systeem veilig te krijgen dan denk ik dat zij van de gebruiker ook wel mogen verwachten dat die een beetje een goed te beveiligen OS draaien.

Ooit houd het op met bepaalde systemen, je kan niet altijd voor het zelfde dubbeltje op de eerste rang blijven zitten...

Dit geeft de klant ook weer meer zekerheid want hierdoor kan ABN zich niet verschuilen achter de software van een klant bij bijvoorbeeld inbraken.
...verwachten dat die een beetje een goed te beveiligen OS draaien.
Tsja, dat is ook maar relatief. Als je goede firewalls/antivirus programma's gebruikt, dan denk ik dat je nog wel een tijdje "veilig" met 98 door zou kunnen gaan.

En nog een argument die ik erin zou willen gooien is: Is XP dan wel zo veilig? Ik moet bij XP ook Norton Antivirus, ZoneAlarm Firewall, Spybot S&D, etc.. gebruiken om "veilig" te blijven.
@reflexwolf
ik meen toch dat windows 98 nooit voorbereid is geweest op internet en daardoor in zijn meest elementaire vorm al niet erg geschikt is om te beveiligen

btw welk antivirusprogramma heeft nog updates voor windows98?? Ik kan me er geen bedenken die niet te zwaar is voor systemen die nog 98 draaien want als de systemen sterk genoeg zijn laat je mensen natuurlijk gauw upgraden (ik wel in ieder geval)
btw welk antivirusprogramma heeft nog updates voor windows98
Antivir?
Toch heb ik op mijn pentium 200 met windows 95 prima veilig kunnen internetten, met onder andere relevante versies van zone-alarm, kerio firewall en avg antivirus. Dat nu alles zoveel flitsender schijnt te zijn, betekent niet dat vroeger alles onmogelijk was, of zelfs niet eens moeilijker dan nu.
Is XP dan wel zo veilig? Ik moet bij XP ook Norton Antivirus,...

Nee dan is je XP niet zo veilig, je bent veel beter af met Kaspersky of NOD32, Norton is immers een gegeerd doelwit van virusschrijvers en vindt daarom minder dan de twee die ik net noemde, ze zijn tevens lichter voor je systeem, met NOD32 als lichtste en Kaspersky de minder lichte, maar wel de beste virusscanner.
Niet voorbereid op internet? In w98 zat IE geintegreerd in het systeem! Waarschijnlijk zelfs al op kernel niveau (om hem maar zo snel mogelijk te krijgen). Dus om te zeggen dat ie niet voorbereid op internet is wel erg kort door de bocht.
Tsja, dat is ook maar relatief. Als je goede firewalls/antivirus programma's gebruikt, dan denk ik dat je nog wel een tijdje "veilig" met 98 door zou kunnen gaan.

En nog een argument die ik erin zou willen gooien is: Is XP dan wel zo veilig? Ik moet bij XP ook Norton Antivirus, ZoneAlarm Firewall, Spybot S&D, etc.. gebruiken om "veilig" te blijven.
Het grootste gedeelte van de ellende is al te voorkomen als je niet voortdurend als local administrator werkt. In Windows 98 heb je zelfs die keuze niet en dus is het prachtig dat dat systeem nu eindelijk is opgedoekt. het is niet meer verantwoordelijk om een dergelijk 'iedereen mag alles' systeem nog te gebruiken in deze internet-tijd.
Te verwachten? het slaat helemaal nergens op, want firefox werkt op een windows98 machine precies hetzelfde als op Vista. De website draait daar binnen een sandbox en heeft helemaal niets te maken met het onderliggende besturingssysteem.

ABN moet hun site geen website meer noemen, maar windows XP site of zo.

Het slaat helemaal nergens op om windows98-gebruikers af te sluiten. Met internet explorer op een windows XP machine het internet op gaan is vele malen gevaarlijker dan windows98 met firefox. Het probleem is de browser, niet het OS. (nou ja, technisch gezien is het de integratie van de browser in het OS die de problemen veroorzaakt)
Och, firefox is inmiddels al net zo onveilig als IE gebleken, dus wat je zegt is simpelweg niet waar..
Wat is dat nou voor onzin. Mensen die hun computer alleen voor bankzaken gebruiken zouden dus een heel nieuw besturingsysteem van §100,- moeten kopen? Beetje prijzig niet? Zorg dan dat, dat andere besturingsysteem veilig wordt. Het is toch absurd dat nu in feite de ABN Amro zegt: Jij koopt nu een xp licentie, kan me niet schelen hoe het zit met je financiŽle positie.
Vraag me af of dit wel werkt als je de useragent string aanpast. Want verder valt er toch weinig aan de gebruiker te checken?
Daar zat ik ook al aan te denken. Dat moet bijna wel de enige manier zijn. Lijkt me dan een beetje overbodige maatregel van ABN Amro, want dit is toch vrij makkelijk uit te buiten voor een malware schrijver!
Het idee is dat op een goed beheerd windows XP systeem malware geen kans heeft, maar de lekken in windows 9x niet meer gefixt worden. Door de mensen nu te "dwingen" naar een ander, veiliger, OS over te stappen krijgt de malware schrijver minder kans.
Verschil is dat windows 98 wel volwassen is, alle fouten zijn zo onderhand wel gevonden, terwijl windows XP nog meerdere malen per week gepatcht wordt. welke van de twee is nu veiliger?
Vraag me af of dit wel werkt als je de useragent string aanpast. Want verder valt er toch weinig aan de gebruiker te checken?
Kwa wat de gebruik naar je toestuurt via het HTTP protocol kun je inderdaad weing anders checken dan de header fields, en die kunnen gefaked worden.

Wat je wel kunt doen (maar ik betwijfel of de bank dat zal doen) is proberen je client te infecteren met een Windows 98 virus. Dit virus doet dan voorderest geen kwaad, maar neemt alleen contact terug op met de ABN op te melden dat het gelukt is.

Een andere mogelijkheid is om een dubieuse active-x control aan te bieden, eventueel via een door de ABN beheerd .tk domain. Als de gebruiker zo dom is om deze te accepteren dan is deze het internet bankieren niet waardig en block je hem of haar.
Vervelend als je als bejaarde ofzo, weinig geld hebt voor een pctje, en een win98 bakje hebt draaien.
Dat je gewoon niet meer bij je geld kan...
Je kunt ook nog naar binnen lopen bij de bank. Dan helpen ze je ook wel.
En hoe praktisch is dat voor bejaarden, om elke keer als ze geld willen overmaken naar de bank moeten gaan?
Bij sommige banken vragen ze nog beste bedragen als je aan de balie geld wilt opnemen.

Misschien maar weer naar de goede, oude tijd waar bankafschriften nog in de brievenbus worden bezorgd en je nog gewoon met je bankpas geld "uit de muur" kunt halen.
Ga jij lekker elke maand op een vodje papier zitten wachten en overschrijvingen via formuliertjes doen die je naar de brievenbus moet brengen.
Wedstrijdje doen wie sneller klaar is?
Dat valt best tegen hoor! Heel misschien als je inderdaad bejaard bent, maar anders is het best moeilijk om geholpen te worden (bij mijn bank dan)
Als je op een ouwe pc een up-to-date OS wil draaien neem xubuntu ofzo.

Moet je wel zin in hebben natuurlijk. Als je niet tegen verandering kan moet je het idd niet doen :)
ik vind dit slecht, hoe moet dit nou met mensen die bijv een oude computer hebben, pentium 2 ofzo en dat ding alleen gebruiken voor wat tekstverwerken en internetten en bankieren en dan moeten ze nu een nieuwe windows kopen die teringslecht of helemaal niet draait op die computer waardoor ze ook nog eens moeten upgraden.

ben blij dat ik niet bij de abn ambro zit
Ik zou liever mijn geld geven aan een nieuwe pc dan dat mijn rekening wordt leeggehaald. Beveiligingslekken voor win98 worden niet meer gedicht, dus krijgen virussen vrij spel om keyloggers te installeren.
Er zaten minder fouten in en er werden er nog zelden gevonden. De gestopte support voor win98 is echt geen probleem. Bovendien worden ernstige beveiligingsproblemen nog steeds gepatched, alleen hoef je niet meer naar microsoft te bellen als de de driver voor je geluidskaart niet meer aan de gang krijgt.

WindowsXP wordt echter meerdere malen per week gepatched, daar zitten nog voldoende problemen in om support te rechtvaardigen.
Ik geef je tot op zekere hoogte gelijk, maar vergeet niet dat ee pentium 2 al ruim 9.5 jaar oud en dus zwaar achterhaald is. Een tv kan 10 jaar meegaan, net als een foto toestel en een magnetron etc. Toch weet iedereen weet dat je ooit weer eens nieuwe spullen moet gaan kopen, ook een pc + nieuwe software. Een pc die 10 jaar meegaat is al uitzonderlijk en elke gulden waar geweest, dat de ABN het niet meer ondersteunt is ook zeker geen slechte zaak en 500% terecht.
Het feit dat je auto al jaren niets mankeert, betekent niet dat alles inmiddels al kapot is. En waarom zou je een nieuwe TV, fototoestel of magnetron kopen als je oude nog prima werkt?
Een fototoestel kun je nog wel zonder en een magnetron is het geld niet, maar moeten we nu allemaal een flatscreen (of hd-tv) gaan kopen omdat beeldbuizen in de ogen van de verkopers ouderwets zijn?
Niet iedereen heeft een IT-budget en koopt elke 5 jaar een nieuwe PC, alleen maar omdat de huidge pc een bepaalde leeftijd heeft bereikt.

Waarom zou je een nieuwe auto kopen als je huidige auto nog prima rijdt? Omdat de ABN vindt dat 4 jaar oude auto's op hun parkeerterrein afbreuk doen aan hun imago?
Prima, dan geven ze hun medewerkers toch elke 4 jaar een nieuwe auto? Maar dat kun je toch niet van je klanten eisen?

Een 9,5 jaar oude PC rekent nog steeds even goed als een nieuwe. Misschien niet zo snel, maar ik doe geen 100.000 bank-transacties per seconden. Het is verdomme een website, die hoort helemaal platform-onafhankelijk te zijn. En dat een pentium 2 niet met 60fps kan zooment op map24.nl, zal niemand vreemd vinden, maar het gaat hier om iets simpels als telebankieren.
Dat er bij complexe sites problemen zijn tussen browsers is bekend, maar dat kan opgelost worden. Maar het OS heeft daar helemaal niets mee te maken.
Er zijn legio banken waarbij je zelfs op je mobiele telefoon kunt bankieren. Waarom zou de ABN de enige bank zijn die windows XP nodig heeft? En waarom lukte het ze vorige week nog wel?

Dit soort gepruts is reden genoeg om de kwaliteit van de ABN in twijfel te gaan trekken.
Heb hier een P3tje 450Mhz, met Linux er op..

maar ik kan gewoon nog inloggen op ABN Amro hoor :o
Is deze soep wel zo heet? Op de systeemeisen site lees ik dat er geen technische ondersteuning wordt gegeven op iets anders dan W2K+, maar dat een andere configuratie vaak gewoon werkt en je gewoon kunt bankieren.
Oftewel, er is niets op die site wat actief W9X buitensluit.
Op zich goed dat een bedrijf veiligheid belangrijk vindt. Aan de andere kant is het de keus van de klant wanneer die nog Windows 98 gebruikt, terwijl de eisen hogen liggen. Als deze eisen aangegeven worden door de bank, ligt het risico bij de klant, wanneer deze een verouderde versie gebruikt.
Waarom zouden de eisen hogen moeten liggen? Het gaat hier om internetbankieren, wat heeft de ABN in hemelsnaam nodig dat niet met windows 98 kan?
De hele browser is hetzelfde, hooguit dat een vage active-x plugin niet werkt (maar ik zou niet weten welke, en windows98 draait ook gewoon directX9 en .net 2.0 software) Maar als het onder linux kan, dan zie ik niet hoe ze een eis voor windows XP hard kunnen maken.

Er is maar weinig dat XP wel kan en 98 niet. Je hebt een driver nodig voor elke usbstick (waarom er onder 98 geen universele driver gemaakt kan worden zoals bij XP is mij nog steeds een raadsel) en NTFS kan alleen gelezen worden, maar dat heeft helemaal niets met internet te maken.

Ze hebben waarschijnlijk een of andere laffe plug-in gemaakt die door wat bugs niet werkt onder 98 en in plaats van die bugs te fixen, stellen ze gewoon XP verplicht. Maar dat is hetzelfde als het olielampje verwijderen als een automobilist bij zijn garage komt klagen over dat er een waarschuwingslampje brandt.
De symptomen zijn verijwderd, maar het probleem is niet opgelost.
Nee, alles werkt op win98 indien je browser maar 128 encryptie ondersteund. ABN filtert dus niet op OS maar op de mate van beveiliging die de browser aan kan. De berichtgeving in de media (tweaker.net incluis) is dus fundamenteel fout. Dat geeft vertrouwen in de overige artikelen ;-)
Sommige gebruikers kunnen beter tegen zichzelf in bescherming worden genomen. Het kan makkelijk gebeuren dat als hun rekening zou worden geplunderd door een exploit, dat ze dan de bank 'aanklagen' omdat dat gebeurt was.

Ik heb er niks op tegen dat de bank eisen gaat stellen om toegang te verlenen tot internetbankieren. Het maakt het alleen veiliger. Dat men alleen Windows ondersteunt is begrijpbaar, maar jammer.

Maar in grote lijnen doet de ABN Amro bank het best goed met dit soort beslissingen :)
Tja, als we mensen tegen zichzelf moeten gaan bescheremen, moeten we toch heel wat rijbewijzen en autosleutels gaan inemen, want keer op keer gaan er toch weer mensen met drank op achter het stuur. En dan heb ik het nog niet eens over al die mensen die NIET betrapt worden met controlles e.d.
Zelfde geld voor te hard rijden, maar anyhow.

Tis net wat durian zegt. Luiheid of incompententie (<- vooral die)

Willen ze het veiliger maken voorzichzelf? Laat dan helemaal niemand meer je systeem in. Of sluit dan windows gebruikers buiten, want ja, jan en alleman heeft gemiddeld toch aardig wat spyware/virussen op zn computer staan, of dat nou w95 of XP is boeit niet. Dat mag toch hopelijk zelfs onder de grootste winboys duidelijk zijn. (En NEE ik heb het niet over tweakers die hun pc netjes geupdate en beveiligd hebben, dat is niet jan alleman)
Dat gebruikers soms beter tegen zichzelf in bescherming kunnen worden genomen is inderdaad een punt(je). Maar dat heeft volgens mij niets te maken met het feit dat Microsoft er geen support meer op geeft.

Verder vraag ik me af waarom men blijkbaar gekozen heeft voor een platform afhankelijk systeem. Wat als Microsoft om (vul maar een reden in) een bepaalde functionaliteit in IE schrapt welke in het ABN-systeem gebruikt wordt? Moet dan ineens dat systeem van ABN op de schop omdat MS besluit een functie schrapt? En dan moet ABN er dus ook nog voor zorgen dat gebruikers met een oudere IE-versie (mťt die functie) gewoon door kunnen blijven bankieren.

Kortgezegd: ABN wordt gewoon gestraft voor de ingebouwde afhankelijkheid van MS. En terecht! Ze passen m.i. ook prima terecht tussen die prutsers waarvan hun websites alleen werken met IE omdat ze te lui/dom/??? zijn om zich aan 'de' standaarden te houden.

Edit: Ik snap overigens niet waarom het berichtje van Durian als 'overbodig' bestempeld is.
@vinnie: Daar is niets begrijpbaars aan. Het is luiheid of incompententie, en dan is het maar de vraag of je ze met die instelling dan wel met andere bank/internet zaken wil vertrouwen.
Dat kun je nooit hard maken in een rechtzaak

Maar wel slecht dat de bank 100% voor Windows kiest, wat moeten Linux gebruikers dan? Gelukkig kun je de browser altijd nog een fake header laten sturen :)
Op zich goed dat een bedrijf veiligheid belangrijk vindt.

Dat is alleen maar om arme n00b zieltjes te winnen die worden gebrainwashed door de media ("Nieuw lek in Windows!" .. "Nieuw wereldwijd virus!" .. "Spyware levensgevaarijk!") ...

Windows 98 / ME is gewoon dood, face it. Je kan het risico wel bij de klant neerleggen, maar uiteindelijk stapt de klant toch wel naar de bank om deze verrot te schelden.
1 2 3 ... 7

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True