<!doctype html><!-- © 1998 - 2019 DPG Online Services B.V. -->
<html lang="NL"><head>
        <base href="https://tweakers.net/">
                            <meta http-equiv="content-type" content="text/html; charset=utf-8">
                                                <meta name="referrer" content="origin-when-cross-origin">
                                                <meta name="viewport" content="width=device-width">
                                                <meta property="fb:app_id" content="188199811217403">
                                                <meta property="og:site_name" content="Tweakers">
                                                <meta property="og:locale" content="nl_NL">
                                                <meta property="og:type" content="article">
                                                <meta property="og:title" content="SciTE 4.2.1">
                                                <meta property="og:url" content="https://tweakers.net/downloads/49720/scite-421.html">
                                                <meta property="og:description" content="Versie 4.2.1 van SciTE is uitgekomen. Scintilla Text Editor is een opensource en cross-platform teksteditor. Het maakt gebruik van de opensource Scintilla Text Editor-bibliotheek, wat van dezelfde makers is. Deze bibliotheek wordt ook door andere programma&#039;s gebruikt, waaronder Notepad++. Downloads zijn beschikbaar voor Windows en Linux, en in Apple&#039;s app store kan een commerciële versie voor macOS worden gevonden. Daarnaast is er een stand-alone executable die handig op een usb-stick meegenomen kan worden. In deze uitgave zijn de volgende veranderingen en verbeteringen aangebracht: Release 4.2.1">
                                                <meta property="og:image" content="https://tweakers.net/i/B9ycOvmQ74gF2zynIwPYRdFT8Xw=/fit-in/67x67/i/2000807568.png?f=fpa">
                                                <meta name="twitter:card" content="summary">
                                                <meta name="twitter:site" content="@tweakers">
                                                <meta name="description" content="Versie 4.2.1 van SciTE is uitgekomen. Scintilla Text Editor is een opensource en cross-platform teksteditor. Het maakt gebruik van de opensource Scintilla Text Editor-bibliotheek, wat van dezelfde makers is.">
                            
                    <title>Software-update: SciTE 4.2.1 - Computer - Downloads - Tweakers</title>
        <link rel="navigator" title="Spring voorbij navigatie" href="https://tweakers.net/downloads/49720/scite-421.html#contentArea">

                                            <link rel="shortcut icon" href="https://tweakers.net/favicon.ico" type="image/x-icon">
                            <link rel="alternate" title="Tweakers Downloads RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/meuktracker.xml">
                            <link rel="alternate" title="Tweakers Mixed RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/mixed.xml">
            
        <script>
                var relaxedDomain  = 'tweakers.net',
                    tweakersConfig = {"BaseURL":"https:\/\/tweakers.net\/","TnetBaseURL":"https:\/\/tweakers.net\/","ForumBaseURL":"https:\/\/gathering.tweakers.net\/","ImgURL":"https:\/\/tweakimg.net\/","sidName":"__Secure-TnetID","UserID":0,"requestId":"Twk-eun-web1_167.1.0_15953_5db2b414bfb4e9.29276027","loginJs":"https:\/\/tweakimg.net\/x\/scripts\/min\/login.js?1570535008","loginCss":"https:\/\/tweakimg.net\/x\/styles\/profiles\/login.css?1540295097","compare":{"initialCompareBasket":[],"defaultCompareUrl":"https:\/\/tweakers.net\/pricewatch\/compare\/0\/","compareMax":50,"timestamp":1571992596},"logAbStats":1};

                try
                {
                    document.domain = relaxedDomain;
                }
                catch (e)
                {
                    relaxedDomain = '';
                }
                document.documentElement.className = 'js';
            </script>
        <link rel="stylesheet" href="https://tweakimg.net/x/styles/framework/main.css?1570535008" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/framework/layout.css?1570535008" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/articles/reacties.css?1562066936" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/articles/articles.css?1568115530" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/pricewatch/tweakbase_relations.css?1568115530" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/articles/downloads.css?1540295097" type="text/css">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/responsive/grade_xl.css?1540295097" type="text/css" media="(min-width: 1540px),(min-device-width: 1540px) and (orientation: portrait),(min-width: 1540px),(min-device-width: 1540px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/responsive/grade_lg.css?1540295097" type="text/css" media="(max-width: 1540px),(max-device-width: 1540px) and (orientation: portrait),(max-device-width: 1000px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/responsive/grade_md.css?1570535008" type="text/css" media="(max-width: 1000px),(max-device-width: 1000px) and (orientation: portrait),(max-device-width: 767px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/responsive/grade_sm.css?1571748735" type="text/css" media="(max-width: 767px),(max-device-width: 767px) and (orientation: portrait),(max-device-width: 499px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakimg.net/x/styles/responsive/grade_xs.css?1571748735" type="text/css" media="(max-width: 499px),(max-device-width: 499px) and (orientation: portrait)">
                                                <script src="https://tweakimg.net/x/scripts/min/general.js?1570535008"></script>
            <script src="https://tweakimg.net/x/scripts/min/framework.js?1569401175"></script>
            <script src="https://tweakimg.net/x/scripts/min/compare_storage.js?1563275241"></script>
            <script src="https://tweakimg.net/x/scripts/min/responsive.js?1563275241"></script>
            <script src="https://tweakimg.net/x/scripts/min/reacties.js?1562066936"></script>
            <script src="https://tweakimg.net/x/scripts/min/rml_toolbar.js?1562219464"></script>
            <script src="https://tweakimg.net/x/scripts/min/articles.js?1563275241"></script>
            <script src="https://tweakimg.net/x/scripts/responsive/min/article.js?1547459910"></script>
            <script src="https://tweakimg.net/x/scripts/min/banners.js?1563275241"></script>
                    <script>
            (function(g,a){
				g['GoogleAnalyticsObject']=a;g[a]=g[a]||function(){
				(g[a].q=g[a].q||[]).push(arguments)},g[a].l=1*new Date();
				loadJS('//www.google-analytics.com/analytics.js',AbStats.gaCallBack)
			})(window,'_ga');
			_ga('create', 'UA-57798-5', 'auto', {'legacyCookieDomain': '.tweakers.net'});_ga('set', 'forceSSL', true);_ga('set', 'anonymizeIp', true);_ga('set', 'title', 'Tweakers');_ga('set', 'dimension1', 'Downloads');_ga('set', 'dimension2', 'main');_ga('send', 'pageview');_ga(AbStats.gaCallBack)

        </script>
            <script>
            var _wtq=[['_init',{"trackId":"318816705845986","trackDomain":"tweakers.net","domain":"tweakers.net;gathering.tweakers.net","cookie":"1","mediaCode":"wt_mc","contentId":"downloads\/article\/scite-421","contentGroup":{"1":"tweakers.net","2":"Downloads","3":"Computers","4":"Software","5":"Development tools","6":"Editorial"},"executePluginFunction":"wt_urlCampaignMapper;wt_stats_plugin","requestObfuscation":true,"customParameter":{"1":"LG","3":"2019-10-25 09:06","6":"Bart van Klaveren"}}],['_trackPage']];
			loadJS('https://tweakimg.net/x/vendor/wt/cijfers_v4.js?1569842790');

        </script>
            <script>
            if (window.BannerManager){
loadJS('//www.googletagservices.com/tag/js/gpt.js',BannerManager.googleTagLoadCheck);
BannerManager.setAdsenseVars('pub-6863650218525502','https:\/\/tweakers.net\/downloads\/49720\/scite-421.html');
BannerManager.setSectionPath('/7455/tweakers/tweakers.site-large/computers/meuk/detail');
BannerManager.setTargets({"itemid":["13-49720","23-452198"],"kw":["development_tools"]});
				BannerManager.addTag('tb',[[468,60],[728,90],[970,90],[970,250],[980,120]],{"targeting":{"positie":"top1"}});
				BannerManager.addTag('ac',[[360,300],[468,60],[620,349]],{"targeting":{"positie":"advertorial2"},"replacement":{"type":"as_normal","slot":"5436402013","provider":"adsense"}});
				BannerManager.addTag('ist',[[1,1]],{"targeting":{"positie":"layer1"}});
BannerManager.enableTags();
}
        </script>
                <script type="application/ld+json">
                {"@context":"http:\/\/schema.org","@type":"Organization","name":"Tweakers","url":"https:\/\/tweakers.net\/","logo":{"@type":"ImageObject","url":"https:\/\/tweakers.net\/logo.png"},"sameAs":["https:\/\/www.facebook.com\/Tweakers.net","https:\/\/twitter.com\/tweakers"]}
            </script>

                                                                <script type="application/ld+json">
                        {"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/tweakers.net\/downloads\/49720\/scite-421.html","mainEntityOfPage":"https:\/\/tweakers.net\/downloads\/49720\/scite-421.html","headline":"SciTE 4.2.1","image":["https:\/\/ic.tweakimg.net\/ext\/i\/2000807568.png"],"datePublished":"2019-10-25T09:06:20+02:00","author":{"@type":"Person","name":"Bart van Klaveren","url":"https:\/\/tweakers.net\/crew\/163\/"},"publisher":{"@type":"Organization","name":"Tweakers","url":"https:\/\/tweakers.net\/","logo":{"@type":"ImageObject","url":"https:\/\/tweakers.net\/logo.png"}},"description":"Versie 4.2.1 van SciTE is uitgekomen. Scintilla Text Editor is een opensource en cross-platform teksteditor. Het maakt gebruik van de opensource Scintilla Text Editor-bibliotheek, wat van dezelfde makers is. Deze bibliotheek wordt ook door andere programma's gebruikt, waaronder Notepad++. Downloads zijn beschikbaar voor Windows en Linux, en in Apple's app store kan een commerciële versie voor macOS worden gevonden. Daarnaast is er een stand-alone executable die handig op een usb-stick meegenomen kan worden. In deze uitgave zijn de volgende veranderingen en verbeteringen aangebracht: Release 4.2.1"}
                    </script>
                                        </head>
    <body class="fixedHeader hasTracker trackerScroll">
        <div id="top">    <div id="menuwrapper">
    <div id="menubar">
        <div id="menu">
            <div class="leftSidebarToggle"></div>
            <div id="logo"><a href="https://tweakers.net/"></a></div>
            <b class="sitename">Tweakers</b>
            <ul id="navMenu">
                <li class="frontpage"><a href="https://tweakers.net/">Frontpage</a></li>
                                    <li>
                        <a href="https://tweakers.net/nieuws/">Nieuws</a>
                    </li>
                                    <li>
                        <a href="https://tweakers.net/reviews/">Reviews</a>
                    </li>
                                    <li>
                        <a href="https://tweakers.net/pricewatch/">Pricewatch</a>
                    </li>
                                    <li>
                        <a href="https://tweakers.net/aanbod/">Vraag &amp; Aanbod</a>
                    </li>
                                    <li>
                        <a href="https://gathering.tweakers.net/">Forum</a>
                    </li>
                                    <li>
                        <a href="https://tweakers.net/carriere/it-banen/zoeken/">Carri&egrave;re</a>
                    </li>
                                                    <li class="more last"><span>Meer</span>
                        <div>
                            <ul>
                                <li><a href="https://tweakers.net/video/">Video</a></li>
                                <li><a href="https://tweakers.net/downloads/">Downloads</a></li>
                                <li><a href="https://tweakers.net/categorie/892/it-pro/">IT Pro</a></li>
                                <li><a href="https://tweakers.net/gallery/" rel="nofollow">Profielen</a></li>
                                <li class="non-responsive"><a href="https://tweakblogs.net/">Tweakblogs</a></li>
                                <li><a href="https://tweakers.net/info/acties-en-evenementen/">Acties &amp; Events</a></li>
                                <li><a href="https://tweakers.net/abonnementen/" id="subscriptionShopUrl">Abonnementen</a></li>
                                <li><a href="https://tweakers.net/info/over-tweakers/">Over Tweakers</a></li>
                            </ul>
                        </div>
                    </li>
                            </ul>
                                                <div class="rightSidebarToggle ">
    <span id="totalNotificationsCount" class="newNotificationsCount"></span>
</div>
<ul id="userbar" class="notloggedin">
    <li class="more last account">
        <span class="username">Account</span>
        <div>
            <ul class="profileNavigation">
                <li class="login">
                    <a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/downloads/49720/scite-421.html" rel="nofollow">Inloggen</a>
                </li>
                <li class="register">
                    <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
                </li>
            </ul>
        </div>
    </li>
    <li class="icon display flag nl">
        <a title="Weergave-opties" id="displayOptionsPopupButton" rel="popup:displayOptions"
           data-country="NL" data-autocolor="238">settings</a>
    </li>
    <li class="icon compare empty">
        <a title="Vergelijken">vergelijk items</a><span id="newCompareItemCount"
                                                        class="newNotificationsCount"></span>
    </li>
    <li class="login">
        <a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/downloads/49720/scite-421.html" rel="nofollow">Inloggen</a>
    </li>
    <li class="register">
        <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
    </li>
</ul>                                    </div>
        <script>initDropDowns('#menu li.more');</script>
    </div>
</div>
<div id="searchbar">
    <div id="search">
        <a href="https://www.true.nl/webhosting/" rel="external" id="true" title="Hosting door True"></a><form action="https://tweakers.net/downloads/zoeken/" id="mainSearch" class="keywordSearch" onsubmit="trackEventWt('internalSearch' ,{2: 'meuk' },true)">
            <div class="keyword">
                <input type="text" name="keyword" class="text" value="" placeholder="Zoek naar downloads" onfocus="this.select()">
            </div>
            <input type="submit" class="submit" value="Zoeken">
        </form>
        <script>var mainSearchSuggest = new SearchSuggest('meuk');</script>
    </div>
</div>
        <div class="notificationsContainer">
        <div id="notifications">
                                            <div
                    class="notification unread bar notice announcement">
                                        <h3>Cookies op Tweakers</h3>
                                            
			<p><span class="hideFromGradeSM">Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen.</span>
			 Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies.
			 <span class="hideFromGradeSM">Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons <a href="https://tweakers.net/info/algemene-voorwaarden/cookies/">cookiebeleid</a>.</span></p>
			<form id="cookieAcceptForm" method="post" action="https://tweakers.net/my.tnet/cookies/" >
				<span class="nowrap"> <button class="ctaButton" name="decision" value="accept" type="submit" title="Ja, ik accepteer cookies">Ga verder</button> <a class="ctaButton link" href="https://tweakers.net/cookies/" style="margin-left:10px">Meer informatie</a></span>
				<input type="hidden" name="returnTo" value="NDlkZjU1ZjEzNTE5NWUzZmJlMTc1MDgxNDdlYTRhNjJhNTljMTM1Zg|https://tweakers.net/downloads/49720/scite-421.html">
				<input type="hidden" name="fragment" value="">
				
				<input type="hidden" name="tweakers_token" value="WheoMT09XbLQNKrlFxSeXHVT/8xlEz4hxA7njVw7">
			</form>
			<script>document.forms['cookieAcceptForm'].elements['fragment'].value=location.hash;</script>
                                    </div>
                    </div>
        <script>NotificationMarker.initBroadcastList();</script>
    </div>
    
    
    
</div>            <div id="tracker"></div>
    <div id="layout" >
            <div id="contentArea">
                <div class="wrap"><div id="b_tb" class="widebanner async loading"><script>window.BannerManager && BannerManager.displayTag('b_tb')</script></div>        
        <div class="articleColumn wide">            <div class="headingContent">
        <header class="title">
        <h1>Software-update: SciTE 4.2.1</h1>
            </header>
</div>

        <div class="articleContent">                    <div class="article largeWidth"><p><img alt="SciTE logo (75 pix)" class="alignRight" src="https://ic.tweakimg.net/ext/i/2000807575.png" style="float:right"> Versie 4.2.1 van SciTE is uitgekomen. Scintilla Text Editor is een opensource en cross-platform teksteditor. Het maakt gebruik van de opensource Scintilla Text Editor-bibliotheek, wat van dezelfde makers is. Deze bibliotheek wordt ook door andere programma's gebruikt, waaronder <a href="https://tweakers.net/downloads/48612/notepad++-771.html" rel="external noopener" rel="external" title="Notepad++ 7.7.1">Notepad++</a>. Downloads zijn beschikbaar voor Windows en Linux, en in Apple's app store kan een commerciële versie voor macOS worden gevonden. Daarnaast is er een stand-alone executable die handig op een usb-stick meegenomen kan worden. In deze uitgave zijn de volgende veranderingen en verbeteringen aangebracht:</p><blockquote><strong>Release 4.2.1</strong>

<ul>
	<li>Add SCI_SETTABMINIMUMWIDTH to set the minimum width of tabs. This allows minimaps or overviews to be layed out to match the full size editing view. <a href="https://sourceforge.net/p/scintilla/bugs/2118/" rel="external">Bug #2118</a>.</li>
	<li>SciTE enables use of SCI_ commands in user.context.menu.</li>
	<li>XML folder adds fold.xml.at.tag.open option to fold tags at the start of the tag "&lt;" instead of the end "&gt;". <a href="https://sourceforge.net/p/scintilla/bugs/2128/" rel="external">Bug #2128</a>.</li>
	<li>Metapost lexer fixes crash with 'interface=none' comment. <a href="https://sourceforge.net/p/scintilla/bugs/2129/" rel="external">Bug #2129</a>.</li>
	<li>Perl lexer supports indented here-docs. <a href="https://sourceforge.net/p/scintilla/bugs/2121/" rel="external">Bug #2121</a>.</li>
	<li>Perl folder folds qw arrays. <a href="https://sourceforge.net/p/scintilla/feature-requests/1306/" rel="external">Feature #1306</a>.</li>
	<li>TCL folder can turn off whitespace flag by setting fold.compact property to 0. <a href="https://sourceforge.net/p/scintilla/bugs/2131/" rel="external">Bug #2131</a>.</li>
	<li>Optimize setting up keyword lists in lexers. <a href="https://sourceforge.net/p/scintilla/feature-requests/1305/" rel="external">Feature #1305</a>.</li>
	<li>Updated case conversion and character categories to Unicode 12.1. <a href="https://sourceforge.net/p/scintilla/feature-requests/1315/" rel="external">Feature #1315</a>.</li>
	<li>On Win32, stop the IME candidate window moving unnecessarily and position it better.<br>Stop candidate window overlapping composition text and taskbar.<br>Position candidate window closer to composition text.<br>Stop candidate window moving while typing.<br>Align candidate window to target part of composition text.<br>Stop Google IME on Windows 7 moving while typing.<br><a href="https://sourceforge.net/p/scintilla/bugs/2120/" rel="external">Bug #2120</a>. <a href="https://sourceforge.net/p/scintilla/feature-requests/1300/" rel="external">Feature #1300</a>.</li>
</ul>
</blockquote><p style="text-align: center;"><noscript class="lazycontent"><img alt="SciTE screenshot (620 pix)" height="514" src="https://ic.tweakimg.net/ext/i/2000807572.jpeg" title="SciTE screenshot (620 pix)" width="620"></noscript></p></div>
    <div class="downloadDetails">
    <table cellspacing="0">
                    <tr>
                <td class="label">Versienummer</td>
                <td>4.2.1</td>
            </tr>
                            <tr>
                <td class="label">Releasestatus</td>
                <td>Final</td>
            </tr>
                            <tr>
                <td class="label">Besturingssystemen</td>
                <td>Windows 7, Linux, BSD, macOS, Solaris, Windows 8, Windows 10</td>
            </tr>
                            <tr>
                <td class="label">Website</td>
                <td><a class="ellipsis" href="https://www.scintilla.org/" title="https://www.scintilla.org/" rel="external">SciTE</a></td>
            </tr>
                            <tr>
                <td class="label">Download</td>
                <td><a class="ellipsis" href="https://www.scintilla.org/SciTEDownload.html" title="https://www.scintilla.org/SciTEDownload.html" rel="external">https://www.scintilla.org/SciTEDownload.html</a></td>
            </tr>
                                    <tr>
                <td class="label">Licentietype</td>
                <td>GPL</td>
            </tr>
            </table>
</div>

            <div class="responsiveSocialButtons">
                <div id="shareButtonContent">
                        <a href="https://www.facebook.com/dialog/feed?app_id=188199811217403&amp;link=https%3A%2F%2Ftweakers.net%2Fdownloads%2F49720%2Fscite-421.html&amp;name=SciTE%204.2.1&amp;caption=&amp;redirect_uri=https%3A%2F%2Ftweakers.net%2Fdownloads%2F49720%2Fscite-421.html&amp;description=Versie%204.2.1%20van%20SciTE%20is%20uitgekomen.%20Scintilla%20Text%20Editor%20is%20een%20opensource%20en%20cross-platform%20teksteditor.%20Het%20maakt%20gebruik%20van%20de%20opensource%20Scintilla%20Text%20Editor-bibliotheek%2C%20wat%20van%20dezelfde%20makers%20is.%20Deze%20bibliotheek%20wordt%20ook%20door%20andere%20programma%27s%20gebruikt%2C%20waaronder%20Notepad%2B%2B.%20Downloads%20zijn%20beschikbaar%20voor%20Windows%20en%20Linux%2C%20en%20in%20Apple%27s%20app%20store%20kan%20een%20commerci%C3%ABle%20versie%20voor%20macOS%20worden%20gevonden.%20Daarnaast%20is%20er%20een%20stand-alone%20executable%20die%20handig%20op%20een%20usb-stick%20meegenomen%20kan%20worden.%20In%20deze%20uitgave%20zijn%20de%20volgende%20veranderingen%20en%20verbeteringen%20aangebracht%3A%20Release%204.2.1&amp;picture=https%3A%2F%2Ftweakers.net%2Fi%2FB9ycOvmQ74gF2zynIwPYRdFT8Xw%3D%2Ffit-in%2F67x67%2Fi%2F2000807568.png%3Ff%3Dfpa"
       class="shareImage facebook"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=1000');return false"
    >Facebook</a>

        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftweakers.net%2Fdownloads%2F49720%2Fscite-421.html&amp;title=SciTE%204.2.1&amp;source=https%3A%2F%2Ftweakers.net%2Fdownloads%2F49720%2Fscite-421.html&amp;summary=Versie%204.2.1%20van%20SciTE%20is%20uitgekomen.%20Scintilla%20Text%20Editor%20is%20een%20opensource%20en%20cross-platform%20teksteditor.%20Het%20maakt%20gebruik%20van%20de%20opensource%20Scintilla%20Text%20Editor-bibliotheek%2C%20wat%20van%20dezelfde%20makers%20is.%20Deze%20bibliotheek%20wordt%20ook%20door%20andere%20programma%27s%20gebruikt%2C%20waaronder%20Notepad%2B%2B.%20Downloads%20zijn%20beschikbaar%20voor%20Windows%20en%20Linux%2C%20en%20in%20Apple%27s%20app%20store%20kan%20een%20commerci%C3%ABle%20versie%20voor%20macOS%20worden%20gevonden.%20Daarnaast%20is%20er%20een%20stand-alone%20executable%20die%20handig%20op%20een%20usb-stick%20meegenomen%20kan%20worden.%20In%20deze%20uitgave%20zijn%20de%20volgende%20veranderingen%20en%20verbeteringen%20aangebracht%3A%20Release%204.2.1"
       class="shareImage linkedin"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Linkedin</a>

<a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Fdownloads%2F49720%2Fscite-421.html&amp;text=SciTE%204.2.1&amp;lang=en&amp;via=tweakers"
   class="shareImage twitter"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false"
>Twitter</a>

<a href="https://plus.google.com/share?url=https%3A%2F%2Ftweakers.net%2Fdownloads%2F49720%2Fscite-421.html"
   class="shareImage googleplus"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false"
>Google+</a>

                </div>
            </div>

            <div class="clear"></div>
        </div>

                        <div class="nextPreviousArticleContainer">
                    <a href="https://tweakers.net/downloads/49718/amd-radeon-software-adrenalin-edition-19102.html" class="ctaButton secondary prev" title="AMD Radeon Software Adrenalin Edition 19.10.2">Vorige
                download</a>
        
                    <a href="https://tweakers.net/downloads/49722/beyond-compare-431-build-24438.html" class="ctaButton secondary next" title="Beyond Compare 4.3.1 build 24438">Volgende
                download</a>
            </div>

        
        <div class="clear"></div>
    </div>    <div class="relevancyColumn responsiveHideColumn">
        <div class="authorBlock">
    <div class="avatar">
        <img src="https://ic.tweakimg.net/ext/i/2001997045.jpeg" width="60" height="60" alt="" title="Bart van Klaveren">
        
    </div>
    <div class="info">
        <p class="name">
            <span class="indicator">Door</span> <a href="https://tweakers.net/crew/163/">Bart van Klaveren</a></p>
                    <p class="function">
                Downloads en Best Buy Guide
            </p>
                            <span class="articleMeta">
                <a href="https://gathering.tweakers.net/forum/list_topics/43" rel="nofollow">Feedback</a>
                <span>
                    &bull; 25-10-2019 09:06<a href="https://tweakers.net/downloads/49720/scite-421.html#reacties" class="commentCount small" title="0 reacties" rel="nofollow">0</a></span>
            </span>
            </div>
</div>
        <div id="articleMeta">
            <div class="meta">
            <p>
            25-10-2019 &bull; 09:06
        </p>
    
    <p>
        <a href="https://tweakers.net/downloads/49720/scite-421.html#reacties" class="commentCount large" title="0 reacties" rel="nofollow">0</a>
            <a href="https://www.facebook.com/dialog/feed?app_id=188199811217403&amp;link=https%3A%2F%2Ftweakers.net%2Fdownloads%2F49720%2Fscite-421.html&amp;name=SciTE%204.2.1&amp;caption=&amp;redirect_uri=https%3A%2F%2Ftweakers.net%2Fdownloads%2F49720%2Fscite-421.html&amp;description=Versie%204.2.1%20van%20SciTE%20is%20uitgekomen.%20Scintilla%20Text%20Editor%20is%20een%20opensource%20en%20cross-platform%20teksteditor.%20Het%20maakt%20gebruik%20van%20de%20opensource%20Scintilla%20Text%20Editor-bibliotheek%2C%20wat%20van%20dezelfde%20makers%20is.%20Deze%20bibliotheek%20wordt%20ook%20door%20andere%20programma%27s%20gebruikt%2C%20waaronder%20Notepad%2B%2B.%20Downloads%20zijn%20beschikbaar%20voor%20Windows%20en%20Linux%2C%20en%20in%20Apple%27s%20app%20store%20kan%20een%20commerci%C3%ABle%20versie%20voor%20macOS%20worden%20gevonden.%20Daarnaast%20is%20er%20een%20stand-alone%20executable%20die%20handig%20op%20een%20usb-stick%20meegenomen%20kan%20worden.%20In%20deze%20uitgave%20zijn%20de%20volgende%20veranderingen%20en%20verbeteringen%20aangebracht%3A%20Release%204.2.1&amp;picture=https%3A%2F%2Ftweakers.net%2Fi%2FB9ycOvmQ74gF2zynIwPYRdFT8Xw%3D%2Ffit-in%2F67x67%2Fi%2F2000807568.png%3Ff%3Dfpa"
       class="shareImage facebook"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=1000');return false"
    >Facebook</a>

        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftweakers.net%2Fdownloads%2F49720%2Fscite-421.html&amp;title=SciTE%204.2.1&amp;source=https%3A%2F%2Ftweakers.net%2Fdownloads%2F49720%2Fscite-421.html&amp;summary=Versie%204.2.1%20van%20SciTE%20is%20uitgekomen.%20Scintilla%20Text%20Editor%20is%20een%20opensource%20en%20cross-platform%20teksteditor.%20Het%20maakt%20gebruik%20van%20de%20opensource%20Scintilla%20Text%20Editor-bibliotheek%2C%20wat%20van%20dezelfde%20makers%20is.%20Deze%20bibliotheek%20wordt%20ook%20door%20andere%20programma%27s%20gebruikt%2C%20waaronder%20Notepad%2B%2B.%20Downloads%20zijn%20beschikbaar%20voor%20Windows%20en%20Linux%2C%20en%20in%20Apple%27s%20app%20store%20kan%20een%20commerci%C3%ABle%20versie%20voor%20macOS%20worden%20gevonden.%20Daarnaast%20is%20er%20een%20stand-alone%20executable%20die%20handig%20op%20een%20usb-stick%20meegenomen%20kan%20worden.%20In%20deze%20uitgave%20zijn%20de%20volgende%20veranderingen%20en%20verbeteringen%20aangebracht%3A%20Release%204.2.1"
       class="shareImage linkedin"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Linkedin</a>

<a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Fdownloads%2F49720%2Fscite-421.html&amp;text=SciTE%204.2.1&amp;lang=en&amp;via=tweakers"
   class="shareImage twitter"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false"
>Twitter</a>

<a href="https://plus.google.com/share?url=https%3A%2F%2Ftweakers.net%2Fdownloads%2F49720%2Fscite-421.html"
   class="shareImage googleplus"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false"
>Google+</a>

    </p><p>
            Bron: <a href="https://www.scintilla.org/" rel="external">SciTE</a>        </p>
</div>
        </div>            <div id="b_re" class="rectangle async loading lazyload" data-formats="[[300,250],[300,600]]" data-options="{&quot;targeting&quot;:{&quot;positie&quot;:&quot;mid1&quot;}}"></div>    
    
    <div class="downloadUpdateHistory">
        <h3>Update-historie</h3>
        <div class="toggleable closed">
            <ul>                
                    <li class="ellipsis">
                        <span class="date">09:06</span>
                        <a href="https://tweakers.net/downloads/49720/scite-421.html" title="SciTE 4.2.1"><strong>SciTE 4.2.1</strong></a>
                    </li>                
                    <li class="ellipsis">
                        <span class="date">05-07</span>
                        <a href="https://tweakers.net/downloads/48744/scite-420.html" title="SciTE 4.2.0">SciTE 4.2.0</a>
                    </li>                
                    <li class="ellipsis">
                        <span class="date">10-06</span>
                        <a href="https://tweakers.net/downloads/48528/scite-416.html" title="SciTE 4.1.6">SciTE 4.1.6</a>
                    </li>                
                    <li class="ellipsis">
                        <span class="date">17-04</span>
                        <a href="https://tweakers.net/downloads/47806/scite-415.html" title="SciTE 4.1.5">SciTE 4.1.5</a>
                    </li>                
                    <li class="ellipsis">
                        <span class="date">01-&#039;19</span>
                        <a href="https://tweakers.net/downloads/46856/scite-413.html" title="SciTE 4.1.3">SciTE 4.1.3</a>
                    </li>                
                    <li class="ellipsis">
                        <span class="date">10-&#039;18</span>
                        <a href="https://tweakers.net/downloads/45769/scite-412.html" title="SciTE 4.1.2">SciTE 4.1.2</a>
                    </li>                                    </ul>
                    <ul class="toggleContent">
                
                    <li class="ellipsis">
                        <span class="date">09-&#039;18</span>
                        <a href="https://tweakers.net/downloads/45527/scite-411.html" title="SciTE 4.1.1">SciTE 4.1.1</a>
                    </li>                
                    <li class="ellipsis">
                        <span class="date">06-&#039;18</span>
                        <a href="https://tweakers.net/downloads/44693/scite-410.html" title="SciTE 4.1.0">SciTE 4.1.0</a>
                    </li>                
                    <li class="ellipsis">
                        <span class="date">04-&#039;18</span>
                        <a href="https://tweakers.net/downloads/43973/scite-404.html" title="SciTE 4.0.4">SciTE 4.0.4</a>
                    </li>                
                    <li class="ellipsis">
                        <span class="date">02-&#039;18</span>
                        <a href="https://tweakers.net/downloads/43473/scite-403.html" title="SciTE 4.0.3">SciTE 4.0.3</a>
                    </li></ul>

                            <span class="toggleBtn left link" data-label-open="Minder historie" data-label-closed="Meer historie">
                    Meer historie
                </span>
            
        </div>
    </div>
    </div>    <div class="relatedColumn">
            <div class="relatedContent">
            
        <div class="relatedContentContainer">
        <h2>Lees meer</h2>

        <div class="toggleable closed">
                            <div class="relatedContentItems visible3">

                                                                    <div class="itemContainer">
    <div class="item product" onclick="trackLinkChildren(this,'clickReadMore_1',event)">
<a class="heading ellipsis" href="https://tweakers.net/pricewatch/466990/scite.html" title="SciTE">
    SciTE
</a>
<a href="https://tweakers.net/pricewatch/466990/scite.html" title="SciTE" class="thumb medium"  rel="nofollow"><img src="https://tweakers.net/i/AswtKrdP71PrzibU4aOsHGyDY4s=/fit-in/135x101/filters:strip_icc():fill(white)/i/2000807572.jpeg?f=thumbmedium" width=135 height=101 alt=""></a>
<div class="info">
    <p>
        <a class="price" href="https://tweakers.net/pricewatch/466990/scite.html" rel="nofollow">
            geen prijs bekend
        </a>
    </p>
        </div>
</div>
</div>
                                            
                                                                        <div class="itemContainer empty"></div>
                                                    <div class="itemContainer empty"></div>
                                            
                </div>
                        <div class="relatedSubjectsContainer">
                                    <div class="relatedSubjectItems">
                    <a class="relatedSubject" href="https://tweakers.net/categorie/848/development-tools/downloads/" title="Development tools">
                Development tools
            </a></div>
            </div>
        </div>
    </div>


    </div>
            <div id="b_ac" class="advertorial async loading"><script>window.BannerManager && BannerManager.displayTag('b_ac')</script></div>    </div>        <div id="commentColumn">
            
			<div id="reacties"><h2 class="reactionCount">Reacties</h2><div class="modFaq"><span>-</span><a href="https://tweakers.net/info/faq/karma/" title="Moderatie-faq" rel="nofollow">Moderatie-faq</a></div><div id="reactieContainer"><br style="clear:both"><p id="noReactions">Er zijn nog geen reacties geplaatst</p><p id="reactionFormLoginMessage"><br><strong>Om te kunnen reageren moet je <a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/downloads/49720/scite-421.html%23reactieForm" onclick="return showReactionForm()" rel="login:forward nofollow">ingelogd</a> zijn</strong></p><form class="reactie" style="display:none" data-request_token="reactie:13-49720" id="reactieForm" action="https://tweakers.net/reacties/nieuw/" method="POST">
					
					<fieldset>
						<legend>Reactie formulier</legend>
						<label for="reactieFormContent">Reageer:</label>
						<textarea name="reactieFormContent" id="reactieFormContent"></textarea>
						<div class="submit">
							<input type="submit" value="Plaats reactie" class="ctaButton" id="reactionFormSubmit" accesskey="s">
						</div>
						<input type="hidden" name="action" value="new_message">
						<input type="hidden" name="tabel" value="13">
						<input type="hidden" name="tabelid" value="49720">
						<input type="hidden" name="parentid" value="0">
						<input type="hidden" name="tweakers_token" value="gN/07oC3XbLQNI15jQBcCVTjmaJvQl0M6wVkLdgN">
					</fieldset>
				</form></div></div><script>window.reactionForm = new ReactionForm(0,0,false,false);</script>
                            
<div class="nextPrevLinks">
    <ul>
                    <li class="next">
                <a href="https://tweakers.net/downloads/49722/beyond-compare-431-build-24438.html">Beyond Compare 4.3.1 build 24438</a>
            </li>
                            <li class="previous">
                <a href="https://tweakers.net/downloads/49718/amd-radeon-software-adrenalin-edition-19102.html">AMD Radeon Software Adrenalin Edition 19.10.2</a>
            </li>
        </ul>
</div>
                    </div><div class="clear"></div>
                </div>
            </div>
        </div>    <div id="bottom">
        <div class="hr"><hr></div>

            
			<div id="ticker">
				<p><a href="https://tweakers.net/product/1041486/apple-iphone-11/overzicht/">Apple iPhone 11</a> <a href="https://tweakers.net/product/1007400/nintendo-switch-lite/overzicht/">Nintendo Switch Lite</a> <a href="https://tweakers.net/product/931588/lg-oled-c9/overzicht/">LG OLED C9</a> <a href="https://tweakers.net/product/942966/google-pixel-4/overzicht/">Google Pixel 4</a> <a href="https://tweakers.net/product/985676/fifa-20/overzicht/">FIFA 20</a> <a href="https://tweakers.net/product/834363/samsung-galaxy-s10/overzicht/">Samsung Galaxy S10</a> <a href="https://tweakers.net/product/942962/sony-playstation-5/overzicht/">Sony PlayStation 5</a> <a href="https://tweakers.net/tag/Elektrisch+rijden/">Elektrisch rijden</a></p>
			</div>


        <div id="about">
            <ul class="bulletSeparatedList">
                <li><a href="https://tweakers.net/info/advertising/">Adverteren</a></li>
                <li><a href="https://tweakers.net/info/over-tweakers/contact/">Contact</a></li>
                <li><a href="https://tweakers.net/info/vacatures/">Vacatures</a></li>
                <li><a href="https://tweakers.net/info/over-tweakers/">Over Tweakers</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/privacy/">Jouw privacy</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/">Algemene voorwaarden</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/cookies/">Cookies</a></li>
            </ul>
            <ul class="social">
                <li>
                    <a href="https://twitter.com/tweakers" rel="external" class="button twitter"><span>Volg @tweakers</span></a>
                    <span class="count">77,2K</span>
                </li>
                <li>
                    <a href="https://www.facebook.com/Tweakers.net" rel="external" class="button facebook"><span>Like Tweakers</span></a>
                    <span class="count">36,4K</span>
                </li>
                <li>
                    <a href="https://tweakers.net/feeds/mixed.xml" class="button rss"><span>Rss-feeds</span></a>
                </li>
            </ul>
            <p class="wvhj">
                <a href="https://tweakers.net/plan/1887/tweakers-wint-prijzen-bij-website-van-het-jaar-verkiezing.html" title="Website van het jaar 2018">
                    <span class="wvhj-l">'14</span>
                    <span class="wvhj-r">'15</span>
                    <span class="wvhj-lc">'16</span>
                    <span class="wvhj-rc">'17</span>
                    <span class="wvhj-c">2018</span>
                </a>
            </p>
                        <p class="colofon">
                <a href="https://tweakers.net/">Tweakers</a> vormt samen met
                <a href="https://nl.hardware.info/" rel="external">Hardware Info</a>,
                <a href="https://www.autotrack.nl/" rel="external">AutoTrack</a>,
                <a href="https://www.gaspedaal.nl/" rel="external">Gaspedaal.nl</a>,
                <a href="https://www.nationalevacaturebank.nl/" rel="external">Nationale Vacaturebank</a>,
                <a href="https://www.intermediair.nl/" rel="external">Intermediair</a> en
                <a href="https://www.independer.nl/" rel="external">Independer</a>
                <a href="https://www.dpgmedia.nl/" rel="external">DPG Online Services B.V.</a>
                <br>
                Alle rechten voorbehouden &copy; 1998 - 2019
                <span class="seperator">&bull;</span>
                Hosting door <a href="https://www.true.nl/vps/" title="VPS hosting" rel="external">True</a>
            </p>
        </div>
    </div>
    <script>
                if(window.Responsive)Responsive.bootstrap();
                if(window.Tracker)Tracker.init();
                if(window.BehaviourManager)BehaviourManager.exec();
                if(window.compareStorage)compareStorage.init();
                if(window.initArticleBehaviours)initArticleBehaviours();
                if(window.LazyLoadImages)LazyLoadImages.init();
            </script>
		<div id="b_ist" class="adLoader"><script>window.BannerManager && BannerManager.displayTag('b_ist')</script></div>
    <noscript>
                    <img src="https://tweakers.net/318816705845986/wt?p=328,downloads%2Farticle%2Fscite-421&amp;cg1=tweakers.net&amp;cg2=Downloads&amp;cg3=Computers&amp;cg4=Software&amp;cg5=Development%20tools&amp;cg6=Editorial&amp;cp1=LG&amp;cp3=2019-10-25%2009%3A06&amp;cp6=Bart%20van%20Klaveren" width="1" height="1" alt="" style="display:none">
            </noscript>
            <img src="https://sb.scorecardresearch.com/b?c1=2&amp;c2=11464450&amp;ns_site=total&amp;nb_01=de%20Persgroep%20Nederland&amp;nb_02=de_persgroep_nederland_advertising&amp;nb_11=web&amp;nb_12=Tweakers&amp;nb_21=20191025&amp;nb_25=Tweakers&amp;nb_27=downloads&amp;nb_28=article&amp;nb_29=general" width="1" height="1" alt="" style="display:none">
    <!-- Request ID: Twk-eun-web1_167.1.0_15953_5db2b414bfb4e9.29276027, Env: frontpage-production, Server time: 0,0429 s (C: 0,0373 s; Q: 3; 0,0042 s; E: 7; 0,0223 s, M: 4; 0,0013 s, A: 0; 0,0000 s), Mem: 9506 KB, Engines: (S) twk-eun-web1 (7) -->
        
    </body>
</html>