Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 13 reacties
Bron: phpBB, submitter: Derky

phpBB logo (27 pix)Versie 3.0.11 is uitgebracht van phpBB. Met dit programma is het mogelijk om een webforum te maken. PhpBB wordt onder de gpl-licentie beschikbaar gesteld en maakt gebruik van php en een databaseprogramma om berichten op te slaan. Naast MySQL worden ook PostgreSQL, Oracle, Firebird en SQLite als databasesoftware ondersteund. De complete lijst met veranderingen sinds versie 3.0.10 is op deze pagina te vinden, dit zijn de release notes voor deze versie:

phpBB 3.0.11 released

We are pleased to announce the release of phpBB "Bertie's long summer vacation" 3.0.11. This version is a maintenance release fixing a number of bugs and not adding any new features. We've improved compatability with PHP 5.4 further and added a warning about the minimum PHP version required to upgrade to phpBB 3.1 to warn users of old PHP installations.

We urge you to update your installation as soon as possible. Our support team will only support phpBB 3.0.11, updates to phpBB 3.0.11 and conversions to phpBB 3.0.11. Submissions to our trackers for older versions will not be accepted, please make sure you update before you submit a bug report.

If you use a language pack other than the default "English [GB]", you should check our downloads section, an update may already be available.

For a complete list of changes with attributed ticket numbers, please consult our comprehensive changelog.
phpBB 3.0 screenshot (481 pix)
Versienummer:3.0.11
Releasestatus:Final
Besturingssystemen:Scripttaal
Website:phpBB
Download:http://www.phpbb.com/downloads/
Bestandsgroottes:1,52MB t/m 2,36MB
Licentietype:GPL
Moderatie-faq Wijzig weergave

Reacties (13)

Ik heb phpBB gebruikt tot 3.0.9. Toen ik wou updaten naar 3.0.10 was de maat voor mij vol, de update naar 3.0.8, 3.0.9 en 3.0.10 mislukte allemaal en zorgde ervoor dat ik weer een dagje werk had aan het herstellen van het forum.

Ben de dag dat 3.0.10 is uitgekomen overgestapt op FluxBB 1.4.8. In tegenstelling tot phpBB vind ik het persoonlijker veel simpeler om FluxBB in het design van mijn site te integreren, ook integreren in het systeem zelf gaat simpeler, tevens nog geen enkel probleem gehad met updates (zowel naar 1.4.9, 1.5.0-beta en 1.5.0). En de ontwikkeling van FluxBB gaat zienbaar sneller dan die van phpBB. Sinds wanneer is er al spraken van een phpBB 3.1, phpBB 3.2 en van phpBB 4.0? Van nog geen enkele van die 3 hebben we iets anders gehoord dan een aankondiging...
Had je mods ge´nstalleerd op je forum?
Nop, volledige propere phpBB installatie, maar iedere keer ging het fout...
het is een simpele copy paste..
Kan deze negatieve ervaringen niet met je delen. Zojuist in een half uur eerst een update gedaan naar eerst 3.0.10 en vervolgens 3.0.11. De laatste update gaf wat merge issues (heb geen ge´nstalleerde mods, maar wel eigen kleine aanpassingen), maar de verschillen werden automatisch gemerged en aangeboden ter download om zelf naar mijn ftp te kunnen uploaden. Daarna werkte alles weer zoals het hoort, inclusief al mijn aanpassingen.

Op de een of andere manier zie ik altijd op tegen zo'n update, terwijl het eigenlijk zo gepiept is.
Het is een leuk forum, maar toch ontbreekt er een hoop aan anno 2012. Zo zou een socal-login voor FaceBook en Twitter zeker niet meer mogen ontbreken, en een print-friendly layout en standaard SEO-URL's......

Nu moet je dit allemaal met MOD's inbouwen, maar het zou prachtig zijn als dit vanaf 'fabriek' al ingebouwd zit.
Social login maakt het alleen maar makkelijker voor spambuts, over een print-friendly layout ben ik het wel weer eens. SEO urls, tja misschien. Eigenlijk ben ik van mening dat als ze zich wat meer op de core van wat een forum moet zijn gaan richten en extra functionaliteit over moeten laten aan plug-ins, zoals WordPress.
Zojuist geupgrade van versie 3.0.10 naar 3.0.11.

De upgrade verliep vlekkenloos, ik zie dus geen redenen om over te stappen.
Hier ook weer bijgewerkt. Ging als een zonnetje!
Update ging perfect, binnen de 10 minuten gelukt.
De auto update package werkt goed icm wat voor mods dan ook
Nooit phpBB gebruikt, maar ik weet de kwetsbaarheden nog goed toen met versie 2. Het installeren van mods gaat volgens de documentatie ook omslachtig. Bij MyBB is het gewoon bestanden uploaden en plugin activeren. :) Waarom geeft tweakers aan MyBB weinig aandacht trouwens?
Tweakers geeft aan meerdere forumsoftware weinig aandacht, terwijl die misschien wel relevanter zijn dan phpBB...
Gebruik al jaren en al heel wat updetes gedaan. Nooit een probleem. Bedenk altijd goed wat je hebt aangepast. Dat is alles.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True