<!doctype html><!-- (c) 1998 - 2017 de Persgroep Online Services B.V. -->
<html lang="NL">
    <head>
        <meta http-equiv="content-type" content="text/html; charset=iso-8859-15">
		<meta name="referrer" content="origin-when-cross-origin">
		<meta name="viewport" content="width=device-width">
		<meta property="fb:app_id" content="188199811217403">
		<meta property="og:site_name" content="Tweakers">
		<meta property="og:locale" content="nl_NL">
		<meta property="og:type" content="article">
		<meta property="og:title" content="Betaalbare Android-smartphones: high-end looks en features voor weinig">
		<meta property="og:url" content="https://tweakers.net/reviews/5167/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig.html">
		<meta property="og:description" content="Elk jaar kijken we naar een aantal interessante Android-budgettoestellen. Ook de echt goedkope toestellen hebben inmiddels een metalen behuizing. Hoe bevallen ze in de praktijk?">
		<meta property="og:image" content="https://ic.tweakimg.net/ext/i/2001400751.jpeg">
		<meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@tweakers">
		<meta name="twitter:creator" content="@ChrisBroesder">
		<meta name="twitter:image" content="https://ic.tweakimg.net/ext/i/2001400751.jpeg">
		<meta name="description" content="Elk jaar kijken we naar een aantal interessante Android-budgettoestellen. Ook de echt goedkope toestellen hebben inmiddels een metalen behuizing. Hoe bevallen ze in de praktijk?">
        <base href="https://tweakers.net/">
        <title>Betaalbare Android-smartphones - Inleiding - Round-up - Tweakers</title>
        <link rel="navigator" title="Spring voorbij navigatie" href="https://tweakers.net/reviews/5167/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig.html#contentArea">
		<link rel="canonical" href="https://tweakers.net/reviews/5167/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig.html">
		<link rel="next" href="https://tweakers.net/reviews/5167/2/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig-fotogalerij-en-specificaties.html">
		<link rel="shortcut icon" type="image/x-icon" href="https://tweakers.net/favicon.ico">
		<link rel="alternate" title="Tweakers Mixed RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/mixed.xml">
		<link rel="alternate" title="Tweakers Reviews RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/reviews.xml">
        <script>
           var relaxedDomain='tweakers.net',tweakersConfig={"BaseURL":"https:\/\/tweakers.net\/","TnetBaseURL":"https:\/\/tweakers.net\/","ForumBaseURL":"https:\/\/gathering.tweakers.net\/","ImgURL":"https:\/\/tweakimg.net\/","sidName":"TnetID","UserID":0,"compare":{"initialCompareBasket":[],"defaultCompareUrl":"https:\/\/tweakers.net\/pricewatch\/compare\/0\/","compareMax":50,"timestamp":1486706606},"loginJs":"https:\/\/tweakimg.net\/x\/min\/login.js?1470137748","loginCss":"https:\/\/tweakimg.net\/x\/min\/login.css?1479210947","usabillaScriptId":"0868022af325.js"};
           try{document.domain=relaxedDomain}catch(e){relaxedDomain=''};
			document.documentElement.className='js';
       </script>
		<link rel="stylesheet" href="https://tweakimg.net/x/min/main.css?1485866315" type="text/css" media="screen, handheld, projection">
		<link rel="stylesheet" href="https://tweakimg.net/x/min/layout.css?1485866315" type="text/css" media="screen, handheld, projection">
		<link rel="stylesheet" href="https://tweakimg.net/x/min/articles.css?1485866314" type="text/css" media="screen, handheld, projection">
		<link rel="stylesheet" href="https://tweakimg.net/x/min/tweakbase.css?1482231311" type="text/css" media="screen, handheld, projection">
		<link rel="stylesheet" href="https://tweakimg.net/x/min/grade_xl.css?1475576867" type="text/css" media="(min-width: 2000px),(min-device-width: 2000px) and (orientation: portrait),(min-width: 2000px),(min-device-width: 2000px) and (orientation: landscape)">
		<link rel="stylesheet" href="https://tweakimg.net/x/min/grade_lg.css?1475576866" type="text/css" media="(max-width: 2000px),(max-device-width: 2000px) and (orientation: portrait),(max-device-width: 2000px) and (orientation: landscape)">
		<link rel="stylesheet" href="https://tweakimg.net/x/min/grade_md.css?1485866315" type="text/css" media="(max-width: 1000px),(max-device-width: 1000px) and (orientation: portrait),(max-device-width: 767px) and (orientation: landscape)">
		<link rel="stylesheet" href="https://tweakimg.net/x/min/grade_sm.css?1485866315" type="text/css" media="(max-width: 767px),(max-device-width: 767px) and (orientation: portrait),(max-device-width: 499px) and (orientation: landscape)">
		<link rel="stylesheet" href="https://tweakimg.net/x/min/grade_xs.css?1485866315" type="text/css" media="(max-width: 499px),(max-device-width: 499px) and (orientation: portrait)">
		<script src="https://tweakimg.net/x/min/general.js?1481539582"></script>
		<script src="https://tweakimg.net/x/min/frontpage+banners+compare_storage.js?1485866314"></script>
		<script src="https://tweakimg.net/x/min/responsive.js?1482231311"></script>
		<script src="https://tweakimg.net/x/min/articles.js?1451997671"></script>
		<script src="https://tweakimg.net/x/responsive/article.js?1484649366"></script>
		<script>
			(function(g,a){
				g['GoogleAnalyticsObject']=a;g[a]=g[a]||function(){
				(g[a].q=g[a].q||[]).push(arguments)},g[a].l=1*new Date();
				loadJS('//www.google-analytics.com/analytics.js')
			})(window,'_ga');
			_ga('create', 'UA-57798-5', 'auto', {'legacyCookieDomain': '.tweakers.net'});_ga('set', 'forceSSL', true);_ga('set', 'anonymizeIp', true);_ga('set', 'dimension1', 'Reviews');_ga('set', 'dimension2', 'mobile');_ga('send', 'pageview')
		</script>
		<script>
			var _wtq=[['_init',{"trackId":"318816705845986","trackDomain":"vnumedia01.webtrekk.net","domain":"tweakers.net;gathering.tweakers.net","cookie":"1","mediaCode":"wt_mc","contentId":"reviews\/article\/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig","contentGroup":{"1":"tweakers.net","2":"Reviews","3":"Tablets en telefoons","4":"Telefoons","5":"Smartphones","6":"Round-up"},"executePluginFunction":"wt_urlCampaignMapper","customParameter":{"1":"LG","3":"1486702800","5":"Wiko;Honor;Alcatel;Wileyfox;Meizu","6":"Chris Broesder","7":"Betaalbare Android-smartphones: high-end looks en features voor weinig"}}],['_trackPage']];
			loadJS('https://tweakimg.net/x/vendor/webtrekk/webtrekk_v4.js?1462880680');
		</script>
        <script class="kxct" data-id="q75uk5cvz" data-timing="async" data-version="3.0">
          window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
          loadJS('//cdn.krxd.net/controltag/q75uk5cvz.js');
        </script>
		<script async src="https://cdn.optimizely.com/js/8147406031.js"></script>
		<script>loadJS('https://tweakimg.net/x/vendor/usabilla/usabilla.js?1462880680')</script>
		<!-- START BANNERS -->
		<script>
			if (window.BannerManager)
			{
				loadJS('//www.googletagservices.com/tag/js/gpt.js',BannerManager.googleTagLoadCheck);
				BannerManager.setAdsenseVars('pub-6863650218525502','https:\/\/tweakers.net\/reviews\/5167\/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig.html');
				BannerManager.setSectionPath('/7455/tweakers/tweakers.site-large/tablets_en_telefoons/reviews_redactioneel/detail');
				BannerManager.setUseAsync(true);
				BannerManager.setTargets({"kw":["smartphones"],"brand":["wiko","honor","alcatel","wileyfox","meizu"],"itemid":"18-5167"});
				BannerManager.addTag('tb',[[468,60],[728,90],[970,90],[970,250],[980,120]],{"targeting":{"positie":"top1"}});
				BannerManager.addTag('re',[[300,250],[300,600]],{"targeting":{"positie":"mid1"}});
				BannerManager.addTag('ac',[[360,300],[468,60],[620,349]],{"targeting":{"positie":"advertorial2","pos":3},"replacement":{"type":"as_normal","slot":"5436402013","provider":"adsense"}});
				BannerManager.addTag('ist',[[1,1]],{"targeting":{"positie":"layer1"}});
				BannerManager.enableTags();
			}
		</script>
		<!-- END BANNERS -->

    </head>
    <body class="fixedHeader" itemscope itemtype="http://schema.org/Article">
        <div id="top">
            <div id="menuwrapper">
                <div id="menubar">
                    <div id="menu">
                        <div class="leftSidebarToggle"></div>
                        <div id="logo"><a href="https://tweakers.net/"></a></div>
                        <b class="sitename">Tweakers</b>
                        
            <ul id="navMenu">
                <li class="frontpage"><a href="https://tweakers.net/">Frontpage</a></li>
                <li><a href="https://tweakers.net/nieuws/">Nieuws</a></li>
                <li class="active"><a href="https://tweakers.net/reviews/">Reviews</a></li>
                <li><a href="https://tweakers.net/pricewatch/">Pricewatch</a></li>
                <li><a href="https://tweakers.net/aanbod/">Vraag &amp; Aanbod</a></li>
                <li><a href="https://gathering.tweakers.net/">Forum</a></li>
                <li class="more last"><span>Meer</span>
                    <div>
                        <ul>
                            <li><a href="https://tweakers.net/video/">Video</a></li>
                            <li><a href="https://tweakers.net/downloads/">Downloads</a></li>
                            <li class="non-responsive"><a href="https://www.itbanen.nl/?utm_source=tweakers.net&amp;utm_medium=tekstlink&amp;utm_campaign=tweakers_navigatie" rel="external">IT Banen</a></li>
                            <li><a href="https://tweakers.net/categorie/892/it-pro/">IT Pro</a></li>
                            <li class="non-responsive"><a href="https://tweakers.net/gallery/" rel="nofollow">Profielen</a></li>
                            <li class="non-responsive"><a href="https://tweakblogs.net/">Tweakblogs</a></li>
                            <li class="non-responsive"><a href="https://tweakers.net/acties/">Acties &amp; Events</a></li>
                            <li><a href="https://tweakers.net/aboshop/" id="subscriptionShopUrl">Word Abonnee</a></li>
                            <li class="non-responsive"><a href="https://tweakers.net/info/over_tweakers/">Over Tweakers</a></li>
                        </ul>
                    </div>
                </li>
            </ul>
                <div class="rightSidebarToggle">
                    <span id="totalNotificationsCount" class="newNotificationsCount">0</span>
                </div>
                <ul id="userbar" class="notloggedin">
                    <li class="more last account">
                        <span class="username">Account</span>
                        <div>
                            <ul class="profileNavigation">
                                <li class="login">
                                    <a href="https://tweakers.net/my.tnet/login/?location=https%3A//tweakers.net/reviews/5167/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig.html" rel="nofollow">Inloggen</a>
                                </li>
                                <li class="register">
                                    <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
                                </li>
                            </ul>
                        </div>
                    </li>
                    <li class="icon display flag nl">
                        <a title="Weergave-opties" id="displayOptionsPopupButton" rel="popup:displayOptions" data-country="NL" data-autocolor="220">settings</a>
                    </li>
                    <li class="icon compare">
                        <a title="Vergelijken">vergelijk items</a><span id="newCompareItemCount" class="newNotificationsCount">0</span>
                    </li>
                    <li class="icon search">
                        <a id="searchPopupButton">Zoeken</a>
                    </li>
                    <li class="login">
                        <a href="https://tweakers.net/my.tnet/login/?location=https%3A//tweakers.net/reviews/5167/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig.html" rel="nofollow">Inloggen</a>
                    </li>
                    <li class="register">
                        <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
                    </li>
                </ul>
                    </div><script>initDropDowns('#menu li.more');</script>
                </div>
            </div>
            <div id="menubottombar">
                <div class="menubottom">
                    <span class="slogan">Wij stellen technologie op de proef</span>
                    
                <div class="socialcount">
                    <a href="https://www.facebook.com/Tweakers.net" rel="external" class="facebook">
                        <span class="arrow-left"></span>
                        <span class="count">30,2K</span>
                    </a>
                    <a href="https://twitter.com/tweakers" rel="external" class="twitter">
                        <span class="arrow-left"></span>
                        <span class="count">78,3K</span>
                    </a>
                </div>
                </div>
            </div>
            <div id="searchbar">
                <div id="search">
                    <a href="https://www.true.nl/webhosting/" rel="external" id="true" title="Hosting door True"></a>
                    
                    
                    <form action="https://tweakers.net/reviews/zoeken/" id="mainSearch" class="keywordSearch" onsubmit="trackEventWt('internalSearch',{2:'reviews'},true)"><div class="keyword"><input type="text" name="keyword" class="text" value="" placeholder="Zoek een review" onfocus="this.select()"></div><input type="submit" class="submit" value="Zoeken"></form><script>var mainSearchSuggest=new SearchSuggest('reviews')</script>
                </div>
            </div><div class="notificationsContainer"><div id="notifications">
				<div class="notification unread bar notice announcement">
					
					<h3>Cookies op Tweakers</h3>
					
			<p><span class="hideFromGradeSM">Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen.</span>
			 Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies.
			 <span class="hideFromGradeSM">Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons <a href="https://tweakers.net/cookies/">cookiebeleid</a>.</span></p>
			<form method="post" action="https://tweakers.net/my.tnet/cookies/" id="cookieAcceptForm">
				<span class="nowrap"> <button class="fancyButton" name="decision" value="accept" type="submit" title="Ja, ik accepteer cookies">Ga verder</button> <a class="textButton" href="https://tweakers.net/cookies/" style="margin-left:10px">Meer informatie</a></span>
				<input type="hidden" name="returnTo" value="MWExYTA3MzgwNGE5ODIzNGU4NGRjN2E2Mzk1ZjRjNDUzMTdhY2YxMw|https://tweakers.net/reviews/5167/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig.html">
				<input type="hidden" name="fragment" value="">
				
				<input type="hidden" name="tweakers_token" value="VjNUL/83WJ1zzvvw4Xo3IW1lpyvPUCJc7n3allaR">
			</form>
			<script>document.forms['cookieAcceptForm'].elements['fragment'].value=location.hash;</script>
				</div></div><script>NotificationMarker.initBroadcastList();</script></div>
        </div>
        <div id="layout">
            <div id="contentArea">
                <div class="wrap">
                    <div id="b_tb" class="leaderBoard async loading"><script>window.BannerManager && BannerManager.displayTag('tb')</script></div>
                    
                    
                    <div id="header" class="articleHeading"><h1 class="ellipsis" itemprop="headline">Betaalbare Android-smartphones - High-end looks en features voor weinig</h1></div>
                    <link itemprop="image" href="https://ic.tweakimg.net/ext/i/1224524769.png">    <span itemprop="sourceOrganization" itemscope itemtype="http://schema.org/Organization">
	<meta itemprop="name" content="Tweakers">
	<meta itemprop="url" content="https://tweakers.net/">
	<meta itemprop="logo" content="https://tweakers.net/logo.png">
</span>

<div class="articleColumn">

    <div class="article">

        <p class="author">Door <a href="https://tweakers.net/plan/crew/567"><span itemprop="author">Chris Broesder</span></a>, <span itemprop="datePublished" content="2017-02-10T06:00:00+01:00">vrijdag 10 februari 2017 06:00</span>, <a href="https://tweakers.net/reviews/5167/last/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig.html#reacties" rel="nofollow">6 reacties</a> &bull; <a target="_blank" class="feedback" href="https://gathering.tweakers.net/forum/list_topics/43" rel="nofollow">Feedback</a></p><div class="article" itemprop="articleBody">
			<div id="ScoreCardDiv">
				<div class="ScoreCard">
					<div class="ScorecardView">
						<div class="bottomline roundup">
							<h3>Beste koop: <a href="https://tweakers.net/pricewatch/667999/wileyfox-swift-2-goud.html">Wileyfox Swift 2 Goud</a></h3><div class="productThumb"><a href="https://tweakers.net/pricewatch/667999/wileyfox-swift-2-goud.html" title="Wileyfox Swift 2 Goud" class="thumb large"><img src="https://ic.tweakimg.net/ext/i/thumblarge/2001304235.jpeg" width=188 height=141 alt=""></a></div><div class="scoreEmblem"><img src="https://ic.tweakimg.net/images/shield/80.svg" width=74 height=89 alt="Tweakers zegt: 8" title="Tweakers zegt: 8"></div><p>Wileyfox heeft het tweede jaar op rij de beste budgetsmartphone weten te maken. Wat echt boven het gepeupel uitsteekt, zijn de stevige metalen behuizing met vingerafdrukscanner en usb&#8209;c&#8209;aansluiting, de vlotte werking van het toestel en de prettige software. Helaas moeten we even afwachten of die software zo fijn blijft, omdat Wileyfox gedwongen is het over een andere boeg te gooien in de komende tijd. Al met al is dit een stevige all-rounder met uitschieters naar boven. <span class="priceSummary">Prijs bij publicatie: &euro;&nbsp;185,-</span></p>
						</div>
					</div>
				</div>
			</div><p>De <a title="Budget-Androids: underdogs en gevestigde orde" href="https://tweakers.net/reviews/4461/budget-androids-underdogs-en-gevestigde-orde.html">round-up van budget-Androids</a>&nbsp;die we vorig jaar schreven, is zo goed gelezen dat we wel met een vervolg moesten komen. Naast de praktische vraag welk toestel je moet kopen, bleken de onderlinge verschillen op zichzelf al groter dan&nbsp;wat we meestal tegenkomen bij vergelijkingen van high-end smartphones.&nbsp;Zo viel onze mond open van de verschillen in cameraprestaties, hoewel&nbsp;de telefoons vergelijkbaar geprijsd waren.</p><p><div class="video-wrapper">
				<style scoped>
					.video-container iframe.videoLarge {
						width: 980px;
						height: 551px;
					}
					.video-container iframe.videoFullScreen {
						position: fixed;
						z-index: 123456789;
						top: 0;
						left: 0;
						bottom: 0;
						right: 0;
						width: 100%;
						height: 100%;
					}
					.video-container iframe.videoCannotDisplay {
						height: 70px;
					}
				</style>
				<div class="video-container"><iframe name="s1_soc_1" id="s1_soc_1" style="border:0" frameborder=0 width=620 height=349 src="https://tweakers.net/video/player/14273/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig.html?width=620&amp;height=349&amp;zone=3" allowfullscreen mozallowfullscreen webkitallowfullscreen></iframe></div>
			</div></p><p>Kortom, reden genoeg om weer een vergelijkende test te doen en alle benchmarks in ons protocol los te laten op budgetsmartphones die op papier weleens een goede koop kunnen zijn. We hebben de interessantste toestellen getest die we konden vinden tussen de 170 en de 190 euro. De uitzondering is de Chinese Meizu M5, die 155 euro kost met 2GB werkgeheugen en 16GB opslag, en 198 euro met 3GB werkgeheugen en 32GB opslag. Daarbij kun je dus zelf kiezen of je iets onder of iets boven het door ons vastgestelde budget wil gaan.</p><p>Het allerleukste aan een test als deze is misschien nog wel dat je kunt zien welke&nbsp;kenmerken en voormalige vernieuwingen van de high-end klasse inmiddels doorgesijpeld zijn naar de budgetklasse. We verklappen alvast dat de vingerafdrukscanner opeens een veel geziene gast is en dat metaal en glas ook geen vreemden meer zijn. Wat dat betreft is de budgetklasse er in een jaar zeker op vooruitgegaan.</p></div>
					<div class="nextPrevLinks large review">
						<ul>
							<li class="previous">
								<a href="https://tweakers.net/reviews/5167/2/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig-fotogalerij-en-specificaties.html" class="ellipsis">
									<span class="label">Volgende pagina</span>
									2. Fotogalerij en specificaties
								</a>
							</li>
						</ul>
					</div>
    </div>

    
            <div class="reviewToc useVisitedState">
                <div class="tocTracker"><p></p></div>
                <div class="tocContent">
                    <h2>Inhoudsopgave</h2>
                    <ul><li class="active">1. <a data-anchor="anchor_inleiding" href="https://tweakers.net/reviews/5167/1/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig-inleiding.html">Inleiding</a></li><li>2. <a data-anchor="anchor_fotogalerij_en_specificaties" href="https://tweakers.net/reviews/5167/2/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig-fotogalerij-en-specificaties.html" onclick="trackEventWt('clickBottomToc',{1:'1/9'},true)">Fotogalerij en specificaties</a></li><li>3. <a data-anchor="anchor_behuizing" href="https://tweakers.net/reviews/5167/3/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig-behuizing.html" onclick="trackEventWt('clickBottomToc',{1:'1/9'},true)">Behuizing</a></li><li>4. <a data-anchor="anchor_scherm" href="https://tweakers.net/reviews/5167/4/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig-scherm.html" onclick="trackEventWt('clickBottomToc',{1:'1/9'},true)">Scherm</a></li><li>5. <a data-anchor="anchor_hardware_en_prestaties" href="https://tweakers.net/reviews/5167/5/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig-hardware-en-prestaties.html" onclick="trackEventWt('clickBottomToc',{1:'1/9'},true)">Hardware en prestaties</a></li></ul>
                    <ul><li>6. <a data-anchor="anchor_accu" href="https://tweakers.net/reviews/5167/6/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig-accu.html" onclick="trackEventWt('clickBottomToc',{1:'1/9'},true)">Accu</a></li><li>7. <a data-anchor="anchor_software" href="https://tweakers.net/reviews/5167/7/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig-software.html" onclick="trackEventWt('clickBottomToc',{1:'1/9'},true)">Software</a></li><li>8. <a data-anchor="anchor_camera" href="https://tweakers.net/reviews/5167/8/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig-camera.html" onclick="trackEventWt('clickBottomToc',{1:'1/9'},true)">Camera</a></li><li>9. <a data-anchor="anchor_conclusie" href="https://tweakers.net/reviews/5167/9/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig-conclusie.html" onclick="trackEventWt('clickBottomToc',{1:'1/9'},true)">Conclusie</a></li><li class="reactions"><a data-anchor="commentColumn" onclick="trackEventWt('clickBottomToc',{1:'1/9'},true)" href="https://tweakers.net/reviews/5167/last/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig.html#reacties" rel="nofollow">Reacties (6)</a></li></ul>
                </div>
            </div>
            <div id="singlePageReviewButtonContainer">
                <a class="fancyButton grey largeText" href="https://tweakers.net/reviews/5167/all/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig.html">
                    Singlepage-weergave
                </a>
            </div><div class="articleActionsBar">
            <div class="commentLink">
            <a href="https://tweakers.net/reviews/5167/last/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig.html#reacties" title="Spring naar de reacties">Reacties</a>
            <span class="count">(6)</span>
        </div>
    
            <div class="socialButtons">
            
			<div id="socialButtonsContainer">
				<a rel="popup:socialPopup" title="Delen op social media" class="actionBar">
					<span class="button-image share"></span>
					Delen
				</a>
				<div id="shareButtonContent" style="display:none">
					<a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Freviews%2F5167%2Fbetaalbare-android-smartphones-high-end-looks-en-features-voor-weinig.html&amp;lang=en&amp;via=tweakers&amp;text=Betaalbare+Android-smartphones%3A+high-end+looks+en+features+voor+weinig" class="shareImage twitter" onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false">Twitter</a> <a href="https://www.facebook.com/dialog/feed?app_id=188199811217403&amp;link=https%3A%2F%2Ftweakers.net%2Freviews%2F5167%2Fbetaalbare-android-smartphones-high-end-looks-en-features-voor-weinig.html&amp;name=Betaalbare+Android-smartphones%3A+high-end+looks+en+features+voor+weinig&amp;caption=&amp;redirect_uri=https%3A%2F%2Ftweakers.net%2Freviews%2F5167%2Fbetaalbare-android-smartphones-high-end-looks-en-features-voor-weinig.html&amp;description=Elk+jaar+kijken+we+naar+een+aantal+interessante+Android-budgettoestellen.+Ook+de+echt+goedkope+toestellen+hebben+inmiddels+een+metalen+behuizing.+Hoe+bevallen+ze+in+de+praktijk%3F&amp;picture=https%3A%2F%2Fic.tweakimg.net%2Fext%2Fi%2F1224524769.png" class="shareImage facebook" onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=1000');return false">Facebook</a> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftweakers.net%2Freviews%2F5167%2Fbetaalbare-android-smartphones-high-end-looks-en-features-voor-weinig.html&amp;title=Betaalbare+Android-smartphones%3A+high-end+looks+en+features+voor+weinig&amp;source=https%3A%2F%2Ftweakers.net%2Freviews%2F5167%2Fbetaalbare-android-smartphones-high-end-looks-en-features-voor-weinig.html&amp;summary=Elk+jaar+kijken+we+naar+een+aantal+interessante+Android-budgettoestellen.+Ook+de+echt+goedkope+toestellen+hebben+inmiddels+een+metalen+behuizing.+Hoe+bevallen+ze+in+de+praktijk%3F" class="shareImage linkedin" onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false">LinkedIn</a> <a href="https://plus.google.com/share?url=https%3A%2F%2Ftweakers.net%2Freviews%2F5167%2Fbetaalbare-android-smartphones-high-end-looks-en-features-voor-weinig.html" class="shareImage googleplus" onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false">Google+</a> 
				</div>
			</div>
        </div>
    
    <div class="nextPreviousArticleContainer">
                    <span class="previousArticle">
                <a href="https://tweakers.net/reviews/5179/smartphones-krijgen-langer-scherm.html" title="Smartphones krijgen langer scherm">Vorig artikel</a>
            </span>
        
            </div>
</div>
    <div class="relatedSubjectsContentContainer related">
        <div class="relatedSubjectsContent">
                            <div class="item">
                    <a class="relatedSubject" href="https://tweakers.net/categorie/215/smartphones/reviews/" title="Smartphones">
                        Smartphones
                    </a>
                </div>                <div class="item">
                    <a class="relatedSubject" href="https://tweakers.net/merk/86/alcatel/reviews/" title="Alcatel">
                        Alcatel
                    </a>
                </div>                <div class="item">
                    <a class="relatedSubject" href="https://tweakers.net/merk/3021/honor/reviews/" title="Honor">
                        Honor
                    </a>
                </div>                <div class="item">
                    <a class="relatedSubject" href="https://tweakers.net/merk/728/meizu/reviews/" title="Meizu">
                        Meizu
                    </a>
                </div>                <div class="item">
                    <a class="relatedSubject" href="https://tweakers.net/merk/2770/wiko/reviews/" title="Wiko">
                        Wiko
                    </a>
                </div>                <div class="item">
                    <a class="relatedSubject" href="https://tweakers.net/merk/3408/wileyfox/reviews/" title="Wileyfox">
                        Wileyfox
                    </a>
                </div>                <div class="item">
                    <a class="relatedSubject" href="https://tweakers.net/merk/categorie/16/alcatel/smartphones" title="Alcatel smartphone">
                        Alcatel smartphone
                    </a>
                </div></div>
    </div>

				<div id="community" class="userReviews useVisitedState">
					<h2>Lees ook de gebruikersreviews</h2>
					<span>Populaire gebruikersreviews</span>
					<ul><li><a href="https://tweakers.net/gallery/570394/" title="LiquidSilver" class="thumb community empty" rel="nofollow"><!-- no image available --></a>
				<p>
					<a class="ellipsis" href="https://tweakers.net/productreview/149861/wileyfox-swift-2-blauw.html" title="Wileyfox Swift 2 Blauw Review">Wileyfox Swift 2 Blauw Review</a>
				</p>
				<p class="ellipsis" title="Gebruikersreview door LiquidSilver">Gebruikersreview door <a href="https://tweakers.net/gallery/570394/" rel="nofollow">LiquidSilver</a>
				</p>
				<p>
					<a href="https://tweakers.net/productreview/149861/wileyfox-swift-2-blauw.html#reacties" class="commentCount" title="2 reacties" rel="nofollow">2</a> <span title="Beoordeling van de review: +2" class="scoreButton score2 ">+2</span> <a href="https://tweakers.net/productreview/149861/wileyfox-swift-2-blauw.html" rel="nofollow"><span class="sprite scoreStars score40" title="Score: 4">Score: 4</span></a>
				</p>
			</li><li><a href="https://tweakers.net/gallery/172919/" title="Cabbie_86" class="thumb community empty" rel="nofollow"><!-- no image available --></a>
				<p>
					<a class="ellipsis" href="https://tweakers.net/productreview/150455/alcatel-shine-lite-goud.html" title="Alcatel Shine Lite Goud Review">Alcatel Shine Lite Goud Review</a>
				</p>
				<p class="ellipsis" title="Gebruikersreview door Cabbie_86">Gebruikersreview door <a href="https://tweakers.net/gallery/172919/" rel="nofollow">Cabbie_86</a>
				</p>
				<p>
					<a href="https://tweakers.net/productreview/150455/alcatel-shine-lite-goud.html#reacties" class="commentCount" title="0 reacties" rel="nofollow">0</a> <span title="Beoordeling van de review: +2" class="scoreButton score2 ">+2</span> <a href="https://tweakers.net/productreview/150455/alcatel-shine-lite-goud.html" rel="nofollow"><span class="sprite scoreStars score40" title="Score: 4">Score: 4</span></a>
				</p>
			</li></ul><span>Alle gebruikersreviews over:</span><p>
						<a class="readMore" href="https://tweakers.net/product/559497/wileyfox-swift-2/reviews/">Wileyfox Swift 2</a>
					</p><p>
						<a class="readMore" href="https://tweakers.net/product/515897/honor-5c/reviews/">Honor 5C</a>
					</p><p>
						<a class="readMore" href="https://tweakers.net/product/538271/alcatel-shine-lite/reviews/">Alcatel Shine Lite</a>
					</p><p>
						<a class="readMore" href="https://tweakers.net/product/508971/wiko-ufeel/reviews/">Wiko Ufeel</a>
					</p><p>
						<a class="readMore" href="https://tweakers.net/product/584123/meizu-m5-3gb-ram/reviews/">Meizu M5 3GB ram</a>
					</p></div><div id="b_ac" class="advertorial async loading"><script>window.BannerManager && BannerManager.displayTag('ac')</script></div>
    <br class="clear">

</div>


<div class="relevancyColumn">

    
			<div class="relatedAuthor greyTopBorderBlock">
				<h2 class="sectionhead">Door Chris Broesder</h2><span class="title"> - Reviewer mobiele apparaten</span><br><a class="thumb community author" href="https://tweakers.net/crew/567"><img src="https://ic.tweakimg.net/ext/i/2000776505.jpeg" width=60 height=60 alt=""></a><p>Chris werkt sinds 2015 bij Tweakers en is sinds begin jaren  negentig bezig met tech. Hij schreef toen al reviews over games en had geen handleiding nodig bij zijn Transformers. Voordat hij bij Tweakers werkte, studeerde Chris Media & Cultuur richting Film aan de UvA en schreef hij voor diverse andere tech-platforms. Verder is hij niet vies van een (computer)spelletje op zijn tijd.</p><span class="authorSocial"><a class="readMore" href="https://twitter.com/ChrisBroesder">Volg Chris op Twitter</a></span>
			</div>
            <div class="reviewToc useVisitedState">
                <div class="tocTracker"><p></p></div>
                <div class="tocContent">
                    <h2>Inhoudsopgave</h2>
                    <ul><li class="active">1. <a data-anchor="anchor_inleiding" href="https://tweakers.net/reviews/5167/1/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig-inleiding.html">Inleiding</a></li><li>2. <a data-anchor="anchor_fotogalerij_en_specificaties" href="https://tweakers.net/reviews/5167/2/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig-fotogalerij-en-specificaties.html" onclick="trackEventWt('clickRelevancyToc',{1:'1/9'},true)">Fotogalerij en specificaties</a></li><li>3. <a data-anchor="anchor_behuizing" href="https://tweakers.net/reviews/5167/3/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig-behuizing.html" onclick="trackEventWt('clickRelevancyToc',{1:'1/9'},true)">Behuizing</a></li><li>4. <a data-anchor="anchor_scherm" href="https://tweakers.net/reviews/5167/4/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig-scherm.html" onclick="trackEventWt('clickRelevancyToc',{1:'1/9'},true)">Scherm</a></li><li>5. <a data-anchor="anchor_hardware_en_prestaties" href="https://tweakers.net/reviews/5167/5/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig-hardware-en-prestaties.html" onclick="trackEventWt('clickRelevancyToc',{1:'1/9'},true)">Hardware en prestaties</a></li></ul>
                    <ul><li>6. <a data-anchor="anchor_accu" href="https://tweakers.net/reviews/5167/6/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig-accu.html" onclick="trackEventWt('clickRelevancyToc',{1:'1/9'},true)">Accu</a></li><li>7. <a data-anchor="anchor_software" href="https://tweakers.net/reviews/5167/7/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig-software.html" onclick="trackEventWt('clickRelevancyToc',{1:'1/9'},true)">Software</a></li><li>8. <a data-anchor="anchor_camera" href="https://tweakers.net/reviews/5167/8/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig-camera.html" onclick="trackEventWt('clickRelevancyToc',{1:'1/9'},true)">Camera</a></li><li>9. <a data-anchor="anchor_conclusie" href="https://tweakers.net/reviews/5167/9/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig-conclusie.html" onclick="trackEventWt('clickRelevancyToc',{1:'1/9'},true)">Conclusie</a></li><li class="reactions"><a data-anchor="commentColumn" onclick="trackEventWt('clickRelevancyToc',{1:'1/9'},true)" href="https://tweakers.net/reviews/5167/last/betaalbare-android-smartphones-high-end-looks-en-features-voor-weinig.html#reacties" rel="nofollow">Reacties (6)</a></li></ul>
                </div>
            </div>
    
    <div class="relatedProductsContentContainer related">
        <h2>Gerelateerde producten</h2>
        <div class="toggleable closed">
            <div class="relatedProductContent">
                
                                        
                    
                    <div class="item">
                        <a href="https://tweakers.net/product/508971/wiko-ufeel/" title="Wiko Ufeel" class="thumb small"  rel="nofollow"><img src="https://ic.tweakimg.net/ext/i/thumbsmall/2001104637.jpeg" width=84 height=63 alt=""></a>
                        <a class="title" href="https://tweakers.net/product/508971/wiko-ufeel/" title="Wiko Ufeel">
                            Wiko Ufeel
                        </a>

                        <span class="price">
                            <a href="https://tweakers.net/product/508971/wiko-ufeel/" rel="nofollow">
                                vanaf &euro; 176,-
                            </a>
                        </span>

                                                    <a href="https://tweakers.net/product/508971/wiko-ufeel/" rel="nofollow" class="fancyButton grey clickOut">
                                Vergelijk prijzen
                            </a>
                                            </div>

                                        
                                        
                    
                    <div class="item">
                        <a href="https://tweakers.net/product/515897/honor-5c/" title="Honor 5C" class="thumb small"  rel="nofollow"><img src="https://ic.tweakimg.net/ext/i/thumbsmall/2001130485.jpeg" width=84 height=63 alt=""></a>
                        <a class="title" href="https://tweakers.net/product/515897/honor-5c/" title="Honor 5C">
                            Honor 5C
                        </a>

                        <span class="price">
                            <a href="https://tweakers.net/product/515897/honor-5c/" rel="nofollow">
                                vanaf &euro; 187,08
                            </a>
                        </span>

                                                    <a href="https://tweakers.net/product/515897/honor-5c/" rel="nofollow" class="fancyButton grey clickOut">
                                Vergelijk prijzen
                            </a>
                                            </div>

                                        
                                                                <div class="toggleContent">
                    
                    
                    <div class="item">
                        <a href="https://tweakers.net/product/538271/alcatel-shine-lite/" title="Alcatel Shine Lite" class="thumb small"  rel="nofollow"><img src="https://ic.tweakimg.net/ext/i/thumbsmall/2001266183.jpeg" width=84 height=63 alt=""></a>
                        <a class="title" href="https://tweakers.net/product/538271/alcatel-shine-lite/" title="Alcatel Shine Lite">
                            Alcatel Shine Lite
                        </a>

                        <span class="price">
                            <a href="https://tweakers.net/product/538271/alcatel-shine-lite/" rel="nofollow">
                                vanaf &euro; 176,41
                            </a>
                        </span>

                                                    <a href="https://tweakers.net/product/538271/alcatel-shine-lite/" rel="nofollow" class="fancyButton grey clickOut">
                                Vergelijk prijzen
                            </a>
                                            </div>

                                        
                                        
                    
                    <div class="item">
                        <a href="https://tweakers.net/product/559497/wileyfox-swift-2/" title="Wileyfox Swift 2" class="thumb small"  rel="nofollow"><img src="https://ic.tweakimg.net/ext/i/thumbsmall/2001289087.jpeg" width=84 height=63 alt=""></a>
                        <a class="title" href="https://tweakers.net/product/559497/wileyfox-swift-2/" title="Wileyfox Swift 2">
                            Wileyfox Swift 2
                        </a>

                        <span class="price">
                            <a href="https://tweakers.net/product/559497/wileyfox-swift-2/" rel="nofollow">
                                vanaf &euro; 183,-
                            </a>
                        </span>

                                                    <a href="https://tweakers.net/product/559497/wileyfox-swift-2/" rel="nofollow" class="fancyButton grey clickOut">
                                Vergelijk prijzen
                            </a>
                                            </div>

                                        
                                        
                    
                    <div class="item">
                        <a href="https://tweakers.net/product/584123/meizu-m5-3gb-ram/" title="Meizu M5 3GB ram" class="thumb small"  rel="nofollow"><img src="https://ic.tweakimg.net/ext/i/thumbsmall/2001363307.png" width=84 height=63 alt=""></a>
                        <a class="title" href="https://tweakers.net/product/584123/meizu-m5-3gb-ram/" title="Meizu M5 3GB ram">
                            Meizu M5 3GB ram
                        </a>

                        <span class="price">
                            <a href="https://tweakers.net/product/584123/meizu-m5-3gb-ram/" rel="nofollow">
                                nog geen prijs
                            </a>
                        </span>

                                            </div>

                                                                </div>
                    </div>

                            <a class="toggleBtn">
                    Alle gerelateerde producten
                </a>
                <span class="count">
                    (5)
                </span>
            
        </div>
    </div>
<div id="b_re" class="async loading"><script>window.BannerManager && BannerManager.displayTag('re')</script></div>
</div>

    <br class="clear">
    <script>initArticleBehaviours();</script>

                    <div class="clear"></div>
                </div>
            </div>
        </div>
            <div id="bottom">
                <div class="hr"><hr></div>
                
			<div id="ticker">
				<p><a href="https://tweakers.net/product/496645/nintendo-switch/">Nintendo Switch</a> <a href="https://tweakers.net/product/544255/google-pixel/">Google Pixel</a> <a href="https://tweakers.net/pricewatch/395213/sony-playstation-vr.html">Sony PlayStation VR</a> <a href="https://tweakers.net/pricewatch/654075/samsung-galaxy-s8.html">Samsung Galaxy S8</a> <a href="https://tweakers.net/product/539421/apple-iphone-7/">Apple iPhone 7</a> <a href="https://tweakers.net/product/435849/dishonored-2/">Dishonored 2</a> <a href="https://tweakers.net/pricewatch/553637/google-android-7x.html">Google Android 7.x</a> <a href="https://tweakers.net/product/511977/watch_dogs-2/">Watch_Dogs 2</a>
				</p>
			</div>
                <div id="about">
                    <ul class="bulletSeparatedList">
                        <li><a href="https://tweakers.net/info/advertising/">Adverteren</a></li>
                        <li><a href="https://tweakers.net/contact/">Contact</a></li>
                        <li><a href="https://tweakers.net/devicedetect/">Weergaveopties</a></li>
                        <li><a href="https://tweakers.net/info/over_tweakers/">Over Tweakers</a></li>
                        <li><a href="https://tweakers.net/privacy/">Jouw privacy</a></li>
                        <li><a href="https://tweakers.net/voorwaarden/">Algemene voorwaarden</a></li>
                        <li><a href="https://tweakers.net/cookies/">Cookies</a></li>
                        <li><a onclick="loadUsabilla()">Feedback</a></li>
                    </ul>
                    <p class="social">
                        <a href="https://twitter.com/tweakers" rel="external" class="button twitter"><span>Volg @tweakers</span></a>
                        <a href="https://www.facebook.com/Tweakers.net" rel="external" class="button facebook"><span>Like Tweakers</span></a>
                        <a href="https://tweakers.net/feeds/mixed.xml" class="button rss"><span>Rss-feeds</span></a>
                    </p>
                    <p class="wvhj">
                        <a href="https://tweakers.net/plan/1095/dank-jullie-allemaal!.html" title="Website van het jaar 2016"></a>
                    </p>
                    <p class="colofon">
                        &copy; 1998 - 2017 de Persgroep Online Services B.V.
                        <span class="seperator">&bull;</span>
                        <a href="https://tweakers.net/">Tweakers</a> vormt samen met o.a. <a href="https://www.autotrack.nl/" rel="external">Autotrack</a> en <a href="https://www.carsom.nl/" rel="external">Carsom.nl</a> de Persgroep Online Services B.V.
                        <span class="seperator">&bull;</span>
                        Hosting door <a href="https://www.true.nl/vps/" title="VPS hosting" rel="external">True</a>
                    </p>
                    
                </div>
            </div><div id="tracker"></div><script>Tracker.init({"visible":false,"fixed":false,"position":"l"})</script>		<script>
			if(window.Responsive)Responsive.bootstrap();
			if(window.Tracker)Tracker.refresh();
			if(window.compareStorage)compareStorage.init();
			if(window.BehaviourManager)BehaviourManager.exec();
		</script>
		<div id="b_ist" class="adLoader"><script>window.BannerManager && BannerManager.displayTag('ist')</script></div>
		<noscript><img src="https://vnumedia01.webtrekk.net/318816705845986/wt?p=328,reviews%2Farticle%2Fbetaalbare-android-smartphones-high-end-looks-en-features-voor-weinig&amp;cg1=tweakers.net&amp;cg2=Reviews&amp;cg3=Tablets%20en%20telefoons&amp;cg4=Telefoons&amp;cg5=Smartphones&amp;cg6=Round-up&amp;cp1=LG&amp;cp3=1486702800&amp;cp5=Wiko%3BHonor%3BAlcatel%3BWileyfox%3BMeizu&amp;cp6=Chris%20Broesder&amp;cp7=Betaalbare%20Android-smartphones%3A%20high-end%20looks%20en%20features%20voor%20weinig" width=1 height=1 alt=""></noscript>
		<img src="https://sb.scorecardresearch.com/b?c1=2&amp;c2=11464450&amp;ns_site=total&amp;nb_01=de%20Persgroep%20Nederland&amp;nb_02=de_persgroep_nederland_advertising&amp;nb_11=web&amp;nb_12=Tweakers&amp;nb_21=20170210&amp;nb_25=Tweakers&amp;nb_27=reviews&amp;nb_28=article&amp;nb_29=general" height="1" width="1" alt="*" style="display:none">
		<!-- Request ID: Panda_27435_589d57ae882e45.94800850, Server time: 0,0414 s (C: 0,0280; Q: 6; 0,0056; E: 12; 0,0092 s, M: 9; 0,0034 s, A: 0; 0,0000 s), Mem: 9656 KB, Engines: (S) panda (12) -->
    </body>
</html>