Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 32 reacties
Bron: Reactor Critical

insane meldt dat er weer nieuwe Detonator drivers zijn (Je kan bij nVidia in ieder geval niet zeuren over te weinig driver updates).

* Reactor Critical heeft de 5.17 drivers voor Win2K klaar liggen. Deze drivers horen hetzelfde te doen als de 5.22 variant voor Win9x: zorgen voor FSAA support in Direct3D .

* Naast dat hebben ze ook nog de 3.90 Detonator drivers voor Win9x, die je hier kan downloaden.

Moderatie-faq Wijzig weergave

Reacties (32)

Quote:

</div><div class=b4>I wil explain where does the 3.90 drivers come from. These drivers come from Microsoft Millennium build 2525. But there are some files missing like:

- Nvagp.inf
- NvCpl.dll
- Nvcpl.hlp
- nvOpenGL.dll
- NvQTwk.dll
- Vgartd.vxd

So someone got those filles from 3.84 detonator drivers and mixed them. Like in example in Microsoft Millennium build 2509 there where drivers with version 3.79 and Microsoft Millennium build 2515 there where drivers with version 3.86.
So it looks like in every new build of WinME there are newer version of these drivers.
</div><div class=b1>

Overigens, het verschil tussen de 3.xx en 5.xx drivers is dat de 3.xx de officiŽle drivers zijn en de 5.xx drivers bŤta zijn. De officiŽle drivers zijn in principe alleen bij NVidia te krijgen. Namelijk hier:
www.nvidia.com/Products/Drivers.nsf

Zoals je ziet staan hier geen 5.xx drivers bij.

Hieronder staat trouwens een mooie vergelijking tussen de verschillende 5.xx drivers (wel voor win98):
www.3dchipset.com/news.asp#1484
</div><div class=b4>
Je kan bij nVidia in ieder geval niet zeuren over te weinig driver updates
</div><div class=b1>
Deze releases zijn afkomstig van beta-testers, niet van nvidia. Dat nvidia er niet mee zit is duidelijk, maar ga geen veren in de reet van nvidia steken want hun beleid voor drivers is abominabel slecht aan het worden op deze manier.

Ook deze nieuwe drivers geven op mijn TNT, win2K bij het kiezen van 1280x1024 in OpenGL een extreem trage software rendering te zien ipv hardware accelerated graphics. Lagere resoluties werken wel goed. Maar goed, d3d blijft nu wel overeind gelukkig. :)

Het wachten is op final drivers. Aangezien ATi nog niet zn Radeon kaarten heeft gereleased kunnen ze nog even rustig aan doen, maar indien ATi met goede drivers komt voor win9x, win2K en Xwindows, weet ik het nog zo net niet voor nvidia...
Toch leuk al die klagende mensen, bij mij werkt et allemaal perfect op een Geforce DDR..
heb nog nooit corruptie gezien.., jah ik zie constant corrupte shit, maar dat komt omdat een paar geheugen-modules niet helemaal goed functioneren op mijn kaartje, productiefoutje ;)
Ik moet em maar eens ruilen voor een nieuwe...

Ik heb zelf nooit problemen met al die driver updates.. vind het juist leuk, kan niet voorstellen dat iemand dat zonodig vervelend vind, want je hoeft er toch niets mee te doen?? je wordt niet gedwongen hoor! stel gare gasten.

maar alsnog, bij mij werkt het altijd uitstekend, en blijf ook lekker bij de 5.xx drivers wat die anderen zijn me veel te langzaam.
Zijn er al benchmarks ?
Ga toch een eind vliegen vrieskist met je benchmark .... koop toch gewoon een matrox kaart ... ZAK HOOI !!!
ongeloofelijk...er verschijnen wel zeer regelmatig nieuwe nVidia drivers de laatste tijd. Of ze er ook beter op worden...zou het een actie zijn om zo eventuele GeForce 2 kopers ervan te overtuigen dat er in ieder geval aan regelmatige driver updates wordt gedaan? ;)
Wat mij niet helemaal duidelijk is:

Er worden 5.xx en 3.xx detonator drivers uitgebracht... Wat is het verschil, of is het zo dat de 5.xx gelekte(nieuwer maar beta) en de 3.xx official drivers zijn ofzo ??
En in dat geval zou ik nog niet gegrijpen hoe het kan dat ze al 2 versienummers hoger zijn dan wat ze 'official' releasen.....
Als ik het goed begrepen heb zat het zo:

3.xx drivers zijn voor de GeForce 1
5.xx drivers zijn voor de GeForce 2 (genaamd Detonator Drivers) MAAR omdat de GeForce 2 qua structuur gelijk is aan de 1 doen die drivers het ook op de GeForce1 (en lagere kaarten) maar dat word niet officieel gesupport door Nvidia.
Dus dat is het ongeveer :) dacht ik :P
de 3.x is zonder fsaa en s3tc en 5.x is met

de 5.x zijn niet alleen voor de geforce 2, zoals je in de ini kan zien zijn ze voor alle kaarten vanaf de tnt1
Maxx het klopt niet helemaal. De 3.xx drivers draaien op elke kaart (volgens mij zelfs op een g-fcorce 2 maar dan natuurlijk zonder FSAA. De 5.xx drivers zijn niet alleen voor de gforce-2 maar draaien op een tnt1/tnt2/gforce1/gforce2.

Wild de 5.xx-drivers ondersteunen FSAA, en zijn iets sneller, met 3.xx drivers kun je geen gebruik van FSAA maken op een GTS want die drivers ondersteunen dat niet.....

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True