Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 21 reacties
Bron: OpenELEC, submitter: Zarc.oh

OpenELEC logo (60 pix)De tweede bèta van versie 4.0 van het Open Embedded Linux Entertainment Center is uitgekomen. Deze Linux-distributie is gebaseerd op XBMC Media Center en kan een computer tot een volwaardige htpc omtoveren. OpenELEC is eenvoudig te installeren, onderhouden en gebruiken, en is verder klein en razendsnel. In versie 4.0, die op XBMC versie 13 gebaseerd is, worden minder versies aangeboden. Images zijn beschikbaar voor AppleTV, Raspberry Pi en een algemene build voor i386- en x86_64-omgevingen. De specifieke builds voor onder meer AMD's Fusion- en Nvidia's ION-platform verdwijnen dus. De belangrijkste veranderingen in deze versie, die intern als 3.95.2 aangeduid wordt, zien er als volgt uit:

Updated and changed Components since OpenELEC-3.95.1:
  • Update to xbmc-13-a1cab7a (Gotham Beta2)
  • Update to xf86-video-nvidia-legacy-304.121
  • Update to bcm2835-bootloader-11886b8
  • Update to bcm2835-driver-11886b8
  • Update to dvb-firmware-0.0.38
  • Update to samba-3.6.23
  • Update to systemd-211
  • Update to bluez-5.16
  • Update to wlan-firmware-0.0.17
  • Update to xbmc-addon-xvdr-77a27f8
  • Update to misc-firmware-0.0.9
  • Update to linux-3.13.6
  • Update to service.openelec.settings-0.3.12
  • xbmc: add PR4414
  • Fix ffmpeg build to include SSL support
  • Disable wakeup for 'ehci_pci' and 'xhci_hcd' devices, this should fix some more standby issues
  • xbmc: 5 seconds to exit. no more
  • xbmc: init takes care of reboot and shutdown
  • start lircd via systemd, rework lircd_helper and udev rules, this should fix #2991, this should fix #2968
  • RPi//advancedsettings.xml: dont force omxplayer as default audio player
OpenELEC screenshot (620 pix)
Moderatie-faq Wijzig weergave

Reacties (21)

Voor mensen die de update willen proberen vanaf 4.0b1 of 3.2.4: maak vooraf een back-up (in de OpenELEC Settings Add-On), download de image van http://www.openelec.tv, plaats deze via je Samba-share in de map Update, en reboot je mediaspeler. Als er dan iets mis gaat, kun je gemakkelijk weer downgraden en je back-up restoren.
Downgrading

If for whatever reason the new build is not working properly on your OpenELEC machine, you can also downgrade to a lower version in the same way as you do an upgrade. All provided that the Samba server is still working properly.

You can downgrade from a Gotham version to a Frodo version, but it is not advised. Various Gotham settings and addons are not backwards compatible. In that case, a fresh installation of OpenELEC is highly recommended.

http://wiki.openelec.tv/index.php?title=Updating_OpenELEC

[Reactie gewijzigd door Bender1411 op 17 maart 2014 15:33]

Vandaar de back-up. Eerst restoren, dan je back-up terugzetten.
Ik ben benieuwd of het downloaden van subtitles in deze versie wel werkt.
Onder OpenELEC 4.0 bta 1 had ik er last van dat ik via OpenSubtitles geen subtitles meer kon downloaden (wel zoeken en downloaden, maar hij sloeg ze niet op). Tijd om de nieuwe bta eens uit te proberen. :)

Verder merk ik met de pricewatch: Sandisk Extreme USB 3.0 Flash Drive 32GB Zwart als opslagmedium weinig snelheidswinst, maar dat komt misschien nog.
Ik ben benieuwd of het downloaden van subtitles in deze versie wel werkt.
Onder OpenELEC 4.0 bta 1 had ik er last van dat ik via OpenSubtitles geen subtitles meer kon downloaden (wel zoeken en downloaden, maar hij sloeg ze niet op). Tijd om de nieuwe bta eens uit te proberen. :)

Verder merk ik met de pricewatch: Sandisk Extreme USB 3.0 Flash Drive 32GB Zwart als opslagmedium weinig snelheidswinst, maar dat komt misschien nog.
Heb je wel je naam en ww ingevuld bij de settings?
Weet niet of dat het is maar bij mij werkt het daarna wel goed.
Voor OpenSubtitles heb je geen wachtwoord nodig (toch?).
Toen ik terugging naar 3.2.4 (met het oude subtitle-systeem) werkte het weer wel.
Jawel, bij de addon config van OpenSubtitles kun je user en wachtwoord invullen.
Alleen lost dit niet het probleem op.
Nadat ik de skin van Aeon nox naar confluence had aangepast was het wel opgelost.
Mijn skin staat ingesteld op Confluence.
Overigens vaag dat een skin hiermee iets te maken heeft.
In de XBMC Gotham versie zijn de subs ingebakken en moet je volgende stappen uitvoeren om werkend te krijgen:
http://wiki.xbmc.org/inde...O:Setup_subtitle_services

Daarna werkte het nog steeds niet voor me. Toen in xbmc forum gelezen dat de skin geupdate moest worden voor Gotham. Met Confuence geprobeerd en toen werkte de subs wel weer voor me.

Lees net dat in deze beta 2 versie subs issue is opgelost
http://forum.xbmc.org/showthread.php?tid=187645&page=5

[Reactie gewijzigd door gidion76 op 17 maart 2014 14:23]

Mooi. Dan ga ik weer updaten naar 4.0b2.
Overigens vond ik het ook vervelend dat verschillende talen door elkaar staan, zoals hier ook vermeld.

Verder merkte ik wel wat geboekte snelheidswinst omdat het native in XBMC gebakken zit i.p.v. een aparte Add-On.
Kan het zijn het account wat Openelec gebruikt om bij je films/series te komen geen schrijf rechten heeft.
Heb ik zelf nog wel eens last van gehad 8)7
Ik heb bij Beta 1 dat ie nog weleens willekeurig vastloopt tijdens het kijken van een film. Dan moet ik echt de stroom eraf halen om 'm weer aan de praat te krijgen. Hoop dat dat ook al gefixt is in deze update.

Voor diegene die overstappen naar de Gotham versie. Audio Passthrough moet je nu aanzetten tijdens de film (bij Geluidsinstellingen), aanzetten is persistent dus hoeft maar eenmalig :).
Ik heb bij Beta 1 dat ie nog weleens willekeurig vastloopt tijdens het kijken van een film. Dan moet ik echt de stroom eraf halen om 'm weer aan de praat te krijgen. Hoop dat dat ook al gefixt is in deze update.

Voor diegene die overstappen naar de Gotham versie. Audio Passthrough moet je nu aanzetten tijdens de film (bij Geluidsinstellingen), aanzetten is persistent dus hoeft maar eenmalig :).
Ik heb met bta 1 en 2 geen vastlopers of iets gehad. Alles werkt goed. Ik gebruik een MSI C847MS-E33. Waar draai jij op?
Ahja sorry, dat is wel handig om te vermelden. Ik draai deze op een Raspberry Pi, Model B. Moet wel zeggen dat de Gotham versie stukken sneller en beter (op een paar dingetjes na dan) draait dan Frodo op m'n Raspberry Pi.
Ik ervaar dezelfde problemen. Het geluid valt dan weg en een paar seconden later hangt alles. Ik ben teruggeswitcht naar Frodo. Het wordt wachten op een Final
Ja precies, erg irritant. Heb al echt alle instellingen nagelopen, zelfs nog in de XML bestanden zelf gerommeld. Kwam er nog achter dat sommige audio bronnen niet als Passthrough staan ingesteld (ook al staat het in de GUI wel zo). Helpt helaas allemaal niks. Hoop dat het gauw gefixt word.
Is de update teruggetrokken? Alleen versie 3.95.2 is zichtbaar op de site van OpenElec. Iemand misschien een werkende link van 4.0 voor de RPi?
3.95.2 is 4.0 beta 2
Ik draai een app met Google Play Music erop, blijft dit gewoon werken in deze nieuwe versie? (bleu..)

edit: ik maak trouwens wel gewoon een backupje.. net zo handig

[Reactie gewijzigd door Duke-it op 17 maart 2014 12:42]

Ik kan in deze beta helemaal geen subtitles meer downloaden, subtitel-scrapers zijn niet aanwezig.

de oplossing die gideon76 aangeeft reeds geprobeerd, krijg geen scrapers te zien...

edit: opgelost, na 2 uur wachten heeft de Pi-xbmc zich geupdate en kon ik alsnog de scrapers kiezen.

[Reactie gewijzigd door roches op 19 maart 2014 10:42]

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True