Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 34 reacties
Bron: OpenELEC, submitter: nitroke

OpenELEC logo (75 pix)Na vijf bètareleases is nu de final van het Open Embedded Linux Entertainment Center versie 6.0 uitgekomen. Deze Linux-distributie is gebaseerd op Kodi en kan een computer tot een volwaardige htpc omtoveren. OpenELEC is eenvoudig te installeren, onderhouden en gebruiken, en is verder klein en razendsnel. In versie 6.0 is onder meer de overstap naar Kodi 15 gemaakt, zijn er een groot aantal onderdelen uit het os bijgewerkt en is er nog het een en ander veranderd aan de ondersteunde hardware. De release notes van deze uitgave zien er als volgt uit:

[DROPPED] Generic 32bit (i386) builds
We dropped our Generic 32bit (i386) build. The number of 32bit devices are declining and our stats system shows most 32bit Generic users have 64bit capable hardware that can be updated to the Nvidia_legacy build. Please refer to the Wiki for 32bit > 64bit migration instructions or use the forum to get support. Users with 32bit hardware can continue to use our 5.0 releases, or if they want to buy new hardware, we recommend switching to a RaspberryPi 2 or WeTek-Play.

[CHANGED] Generic 64bit (x86_64) builds
The Generic x86_64 build contains now the latest nVidia GPU drivers which drops support for some older nVidia GPU hardware. Supported GPUs can be found in the following list.

[INFO] AppleTV 32bit (i386) builds
Official OpenELEC builds for AppleTV hardware ceased at v4.2.1 but an unofficial 'community' v5.95.4 build with Kodi Isengard and CrystalHD support has been published by project staff member 'chewitt'. This build is noteworthy for solving CrystalHD playback performance problems that troubled historic AppleTV builds. For more information please read this.

[NEW] NVidia_Legacy 64bit (x86_64) build
This 64bit build continues to use the 304.125 legacy driver to continue support for older nVidia GPUs including popular ION devices. This build contains only nVidia drivers (no Intel/AMD). Supported GPUs can be found here. Please be aware that at some point in the mid-term future a driver bump will be required that drops support for ION devices.

[NEW] WeTek_Play ARM build
WeTek offers a new dimension of technology, innovative products and solutions with the best support. Wetek is a company dedicated to designing and manufacturing products, which will satisfy all customer needs (in the sector of Home entertainment) and contribute to a better quality life for clients.
Starting with OpenELEC-6.0 we officially support Wetek's WeTek Play and OpenELEC's Box ARM devices. WeTek Play is a unique TV box. With Android and/or OpenELEC, WeTek gives your TV the full potential of Internet. Certified by Google, WeTek gives you access to thousands of Android applications through Google Play. WeTek Play includes Plug and Play DVB Tuners for Satellite (Twin Tuner), Cable, Terrestrial and ATSC (depending on the model) and you have a unique experience of DVB and Multimedia in one small device.
OpenELEC screenshot (620 pix)
Moderatie-faq Wijzig weergave

Reacties (34)

Voordat hier weer 1000 vragen over hoe-te-updaten komen te staan: http://wiki.openelec.tv/i...ating_OpenELEC_5.x_to_6.0
Iemand al geprobeerd te updaten vanaf 5.0.8 (stable) op een Raspberry Pi 2 en zo ja, ging dit goed? Ben wat huiverig voor het updaten van OpenELEC op een Pi na wat incidenten met corrupte SD-kaartjes.
Updaten heeft hoegenaamd niets met SDcard-corruptie te maken. Met regelmatige backups kun je een hoop tijd winnen als je alsnog moet herinstalleren. En updates gaan in 99 v/d 100 keer prima, zeker op een eenduidig RPi-systeem.
Corruptie kwam toen doordat het updateproces vastgelopen was en ik genoodzaakt was de power van de Pi te halen, hierdoor raakte de SD-kaart corrupt. Het updaten zelf heeft hier idd niks aan bijgedragen, had dat duidelijker moeten aangeven :)
Ik heb dit vannacht gedaan op mijn rPi2 en dat liep perfect.

Dus geen problemen, natuurlijk weet ik neit welke add-ons jij allemaal gebruikt maar denk dat elke add-on ondertussen al wel een 15.x update heeft gehad (indien nodig)
Thanks, dan ga ik zo updaten. Eindelijk Kodi 15.2! Ik draai eigenlijk alleen de Youtube-addon dus dat zal geen probleem vormen lijkt me.
Als je ervaring hebt met de Raspberry-Pi, SD-kaartjes en corruptie: De R-Pi's met een full-size SD kaart hebben soms een minder goede card-reader: de kontaktjes maken niet goed genoeg kontakt. Daardoor kan inderdaad een en ander corrupt raken.

De workaround is de SD card tegen de printplaat aan drukken, bijvoorbeeld met een propje papier in de behuizing, klem tussen de kaart en de behuizing.
Het gebeurde bij mij bij een RPi2, dus met micro-SD kaartjes.
[CHANGED] Generic 64bit (x86_64) builds

[NEW] NVidia_Legacy 64bit (x86_64) build

Ik heb 2 ION apparaten die ik wel graag wil updaten, maar kan ik dit veilig doen? In dit geval heb ik de NVidia_Legacy build nodig, herkend hij dit met een auto-update of moet ik dit handmatig doen?

[Reactie gewijzigd door Chrisz op 2 november 2015 16:33]

Volgens mij kun je upgrades van major releases (veranderingen van het 1e nummer uit het versienummer) nooit automatisch doen. Je zult dus zelf het juiste image moeten downloaden.

Ik zit met exact hetzelfde (heb ook een ION bakje staan) en zal dus
[NEW] NVidia_Legacy 64bit (x86_64)
gaan proberen.

Staat overigens op de detailspagina van die build wel dat op termijn (bij een NVidia driver update), ook in deze image de ondersteuning voor ION gaat verdwijnen. Dan zal de ondersteuning voor ION helaas helemaal verdwenen zijn:
[NEW] NVidia_Legacy 64bit (x86_64) build

Please be aware that at some point in the mid-term future a driver bump will be required that drops support for ION devices.

[Reactie gewijzigd door Cloud op 2 november 2015 16:46]

Had er met SteamOS op deze bakkies al last van, kan die ook niet meer upgraden. Dus was er al bang van dat dit met OpenELEC ook spoedig zou gaan gebeuren.
@Cloud: Wat voor ION-bakje heb je? Ik durf de update naar de NVidia_Legacy 64bit zelf nog niet aan op die van mij. Ik heb een ASUS AT3IONT-I.

Weet iemand of het ook mogelijk is Openelec nieuw te installeren met behoud van de 'storage' partitie?
Ik heb zelf de Asrock ION 3D. Dat is als het goed is (ze de product info niet tussentijds gewijzigd hebben) deze: http://www.asrock.nl/nettop/Intel/ION%203D%20Series/

Ik heb inmiddels de NVidia_Legacy 64bit (x86_64) build draaien en tot zover geen probleem. Draait als een zonnetje, hoefde niets te fixen naderhand :)
Inmiddels ook de gok maar genomen en de legacy-build geďnstalleerd. Tot nu toe geen problemen.
Kwam er wel achter tijdens de backup, dat mijn thumbnail-dir erg fors is, even schonen dus...
Als het goed is krijg je geen update-melding. Je kunt gewoon handmatig het Legacy-tarbestand in de update folder plaatsen en rebooten.
Ik ben pas net met OpenELEC + Kodi bezig (wat een verbetering in gebruiksgemak en features t.o.v. mijn oude WDTVLive zeg). Is het toevallig ook nog zo dat de update van OpenELEC naar 6.0 mijn Kodi setup ongemoeid laat?
Updates werken alleen de systeempartitie bij. Alle settings blijven daarbij buiten schot. Het kan zijn dat de nieuwe Kodi versie ook databases bijwerkt naar een nieuwere versie.
Update gedaan op m'n CuBox-i4Pro en alles werkt prima zover. Heb het gevoel dat alles weer sneller reageert/werkt als de voorgaande versie.

Gebruik de afstandbediening van mijn Samsung tv bv en die reageert sneller dan met de vorige versie. Hetzelfde met door lijsten van series enz gaan en laden van achtergronden.

Mooie update al met al.
Ik heb ook een Cubox-i4Pro en een Samsung UE40D5000 maar krijg de afstandsbediening van de TV niet aan de praat op de Cubox-i. Zie ik iets voor de hand liggends over het hoofd misschien? Een linkje naar een mogelijke oplossing wordt gewaardeerd :)
Geen idee eigenlijk, het enige dat ik wel doe na een update is de Cubox helemaal uitzetten (stroom eraf), ff wachten, tv aanzetten en dan Cubox weer aanzetten.

Had vaker dat CEC ophield na een update en op deze manier werkt het dan weer tot de volgende update :)
Toch nog! Haha. Ik had gehoopt niet meer te hoeven updaten maar sinds Plex nog niet op de nieuwe Apple TV staat ga ik vanavond maar eens even upgraden! :)

Ik las overigens dat de oude Asrock ION-systemen niet meer ondersteund werden...? Oh wacht, in de legacy builds.

[Reactie gewijzigd door iAmRenzo op 2 november 2015 17:57]

Wow! Eindelijk een mousse scrol functie ondersteuning voor rp2.. daar wacht ik al zo lang op! Compliments _/-\o_
Helaas meteen een issue, de enter (ok) toets werkt niet meer.
Na de update is bij mij de ingestelde nieuwe taal Engels. Ik kan echter ook alleen Engels kiezen, Nederlands is niet beschikbaar. Ook niet via Addons->Kodi Add-on repository->Languages of via Addons -> Language. En ja, ik heb een internet verbinding. Vreemd, iemand anders hetzelfde probleem?

Edit: via Add-ons -> All repositories -> Languages gevonden. Erg vreemd!

[Reactie gewijzigd door Taro op 2 november 2015 21:05]

audo werkt met deze versie, even als boblight

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True