Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 5 reacties
Bron: Paint.NET

Paint.NET 3.0 logo (60 pix)Zondag is er een nieuwe bètarelease van Paint.NET uitgebracht. Zoals de naam al doet vermoeden, heeft dit fotobewerkingsprogramma het .Net Framework nodig om zijn werk te kunnen doen. Bijwerken kan bij voorkeur vanuit het programma zelf, maar downloaden is ook een optie. Hoewel nog weinig tot geen specifieke functies van versie 4.0 van het .Net Framework worden gebruikt, is dat wel een systeemvereiste. Om diezelfde reden is ook minimaal Windows XP met SP3 of Vista met SP1 nodig. In deze release is slechts één probleem verholpen. Meer informatie is in de release notes te vinden.

Paint.NET v3.5.6 beta, build 3955 fixin' one bug

This release is strictly to fix this one bug.

So before you ask: no, I didn't add or change anything else, versus v3.5.5. (Well, I changed the icon for 'language'.)

This beta is not available via the built-in updater. I hope to publish the final build soon.
Paint.NET 3.5.5 build 3767 screenshot (481 pix)
Versienummer:3.5.6 bèta build 3955
Releasestatus:Beta
Besturingssystemen:Windows 7, Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008
Website:Paint.NET
Download:http://www.getpaint.net/files/zip/test/Paint.NET.3.56.3955.29199.Beta.Install.zip
Bestandsgrootte:1,53MB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (5)

Dat hoeveelheid mensen die .NET 4 geïnstalleerd hebben is eigenlijk nog best groot.

De .NET 4 Client Profile is in ieder geval een stuk kleiner dan die van de voorgaande .NET versie.
Zelfs de full .NET 4 installatie is kleiner dan wat je vroeger nodig had.

Als ik de Paint .NET 3.5.5 aankondiging trouwens goed begrijp, wordt .NET 4 alleen gebruikt als die geïnstalleerd is, en anders .NET 3.5:
http://blog.getpaint.net/...-v3-5-5-is-now-available/

--jeroen
Zullen denk ik weinig mensen zijn die .net 4.0 geïnstaleerd hebben.
Het is weinig moeite om een nieuwe versie van .NET te installeren en de meeste mensen zullen sowieso XP SP3 of nieuwer op hun computer hebben staan.

Ik vind echter wel, dat als er geen specifieke functies van .NET 4.0 gebruikt worden, dat het niet echt handig is om het te eisen.
Volgens mij hoef je .NET 4 ook helemaal niet te hebben, de vereiste is 'slechts' .NET 3.5 SP1. Wat veranderd is (al in de vorige versie) is dat het wel draait op een systeem met alléén maar .NET 4 geinstalleerd.

Van de system requirements page (link):
Paint.NET also depends on Microsoft's .NET Framework 3.5 SP1
Wel mooi dat ze een echt icoon voor talen gemaakt hebben (zie de changelog) je kan deze dus ook vrij gebruiken.

Ik denk dat ik het ook in mijn programma's ga verwerken.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True