Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 15 reacties
Bron: Paint.NET, submitter: SpookyManus

Paint.NET logo (45 pix) Lang hebben we niet kunnen genieten van de eerste bčtarelease van versie 2.70 van Paint.NET, want nu al staat de finalrelease klaar. Dit fotobewerkingsprogramma dankt zijn naam aan het feit dat het in C# ontwikkeld wordt, wat betekend dat het .NET Framework nodig is om het programma te draaien. Het is ooit begonnen als een afstudeeropdracht op de Washington State University onder supervisie van Microsoft, maar is tegenwoordig een zelfstandig product. In deze release zijn de systeemeisen wat aangescherpt en zijn er enkele effecten toegevoegd. De release notes hebben er het volgende over te melden:

This is a small interim release that includes many of the popular effect plugins we have written that users have enjoyed using with Paint.NET v2.6x. We have decided to release this as a ".1" update now so that more users may benefit from these plugins, as opposed to waiting until the final release of v3.0 to include them (which could be awhile).

With this release we have also refreshed Paint.NET's system requirements. We now list 256 MB as the minimum memory required instead of 128 MB. This is in line with what we have seen to be a more reasonable minimum system for using Paint.NET. Also, Windows XP users must now have SP2 installed (SP1 was required before), Windows 2000 users must have SP4 installed (SP3 was required before), and Windows Server 2003 users must have SP1 installed (no SP was required before).
  • New effect: Glow
  • New effect: Bulge
  • New effect: Polar Inversion
  • New effect: Tile Reflection
  • New effect: Twist
[break]De volgende downloads zijn beschikbaar:
*Paint.NET 2.70 zonder .NET Framework 2.0
*Paint.NET 2.70 met .NET Framework 2.0[break]
Paint.NET 2.6
Moderatie-faq Wijzig weergave

Reacties (15)

Webmasters: DO NOT link to these files directly. Instead, provide a link to this download page. Otherwise our site gets flooded and download speeds drop to intolerable levels. Thank you.
En wat doet Tweakers.Net ...?
Pedo...

;), maar eigenlijk niet want ze is hartstikke minderjarig....
Wat dacht je, dat iedereen op T.net > 18 jaar is ?? :P
Heel leuk progje voor mensen die de eerste stappen in het fotobewerken zetten.
Het programma biedt veel mogelijkheden en moet denk ik voor de thuisgebruiker niet onderdoen voor betaalde software.
De simpele interface maakt dan ook nog eens dat het vrij goed bruikbaar is voor mensen zonder ervaring.
naja merk 't aan mezelf, tot voor kort deed ik (de weinige plaatjes die ik maakte) in paint (pix voor pix) en van PSP krijg ik al gruwel als ik er alleen al naar kijk
(ik ben dus echt die, gast die t wel leuk vind maar, ook weer geen echte aanleg heb), -
Maar dit pogje voelt gewoon heel goed....

en zeker nu er steeds meer van die plugins bij komen wordt 't steeds leuker.
Ik eb .net framework 1.1, moek ik nu updaten naar 2.0 of is 1.1 ook goe om paint.net te draaien?
Upgraden zoals in het nieuwsbericht staat. .Net framework 2.0 is nodig.
Ideaal programma als je een simpel foto bewerkings programma zoekt. Simpel, snel, klein en gratis :)

Een snellere mirror vind je op de website zelf:
http://www.getpaint.net/download.html
Leuk idee, maar mist simpele dingen zoals batch bewerkingen als resize en dergelijke ?!?!
Weet iemand of er voor deze tool nog support voor meer dan 8bpc komt? Want als ik een 16bpc PNG open, dan maakt ie er doodleuk 8bpc van :'(
verwijzen naar download.html?

lekker programma.. echt een aanrader voor je quickanddirty aanpassingen.
idd maar boven het plaatje 2 verwijzingen rechtstreeks :P
De volgende downloads zijn beschikbaar:
Paint.NET 2.70 zonder .NET Framework 2.0
Paint.NET 2.70 met .NET Framework 2.0
GRMBL SP1 VOOR 2003 heb ik neit en kan hme om 1 of andere reden ni installeren :(

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True