Je kan de NAS SNMP op public instellen. Het IP nummer is van je ups server.
De asustor geeft netjes alle info van de nas, maar meldt dat er power failure is, waardoor de error led gaat knipperen, en een buzzer te horen is. Er is dus GEEN failure, de UPS is 100% in orde.
https://i.ibb.co/pvkCFsXD/nas.png
root@AS1102T:/volume1/home/admin # upsc [url="mailto:asustor@localhost"]asustor@localhost[/url]
Connected to NUT server localhost in SSL
Certificate verification is disabled
battery.charge: 100
battery.runtime: 2400
battery.runtime.elapsed: 0
battery.voltage: 27
battery.voltage.nominal: 24
device.contact:
device.description: UPS Local
device.location:
device.mfr: xxxxxxxxxxx
device.model: xxxxxxxxxxxxx
device.type: ups
driver.name: snmp-ups
driver.parameter.mibs: auto
driver.parameter.pollinterval: 10
driver.parameter.port: 192.168.2.36
driver.parameter.snmp_retries: 1
driver.parameter.snmp_version: v1
driver.parameter.synchronous: auto
driver.version: 2.8.0
driver.version.data: MIB 0.51
driver.version.internal: 1.21
input.frequency: 49.80
input.voltage: 233
output.frequency: 49.80
output.voltage: 233
ups.delay.reboot: 0
ups.delay.shutdown: 1800
ups.firmware: xxxxxxxxxxxxxx
ups.load: 6
ups.mfr: xxxxxxxxxxxxxxxx
ups.model: xxxxxxxxxxxx
ups.status:
ups.status is leeg maar de UPS is ok. HIer kan ook OL staan.
De ups/nas werkte altijd op ADM 4.x en 5.0.. Vanaf 5.1 ADM krijg ik dus steeds errors.
Ik heb inmiddels bij de ups fabrikant ook een ticket aangemaakt. Misschien dat die wel iets kan vinden en is het een probleem in de ups firmware/software.
[Reactie gewijzigd door Nijl op 5 september 2026 19:07]