Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 18 reacties
Bron: Asus

Op de pagina die marsattacks aanwees staat ook nog versie 1005A van het BIOS voor de A7V133. Ook voor dit plankje met de KT133A chipset zijn eigenlijk geen echte release notes beschikbaar.

Moderatie-faq Wijzig weergave

Reacties (18)

Deze werkt een stuk beter als de 1005 final, win2k kan ik nog gewoon in tegenstelling tot die andere alleen wordt me cpu 2 graden warmer :( met elke update gaat me cpu temp volgens mij omhoog :?
Volgens mij komt dat omdat het buiten steeds warmer is ;)

maar ik kan het mis hebben
In september zullen ze dan waarschijnlijk de 'warmtebug' wel gevonden hebben, want vanaf dan gaan de temperaturen weer omlaag (rara)
Nou ik heb de eerste fout al ontdekt: Als ik een "zachte reboot" doe, dus als ik windows herstart, dan gaat bij mij het beeld niet meer aan, en de computer stop met reageren. Als ik op de restknop druk werkt het wel weer.
Dat is je buggy northbride, ligt niet aan je BIOS update
Het valt me op dat de ondersteuning voor de inmiddels "verouderde" A7V een beetje achter raakt.
Ik weet dat een aantal mensen de bios gebruikt van de A7V133 op hun standaard A7V, maar het gros wil daar denk ik niet aan.

RaD
Volgens mij kan 1008 voor de A7V ieder moment uitkomen
Tjonge, die jongens van Asus moeten toch eens dringend wat doen aan hun FTP mirrors hoor. Das altijd een gekruip om die dingen gedownload te krijgen he :(
Vreemd dat er niks op de Duitse FTP site te vinden is.Meestal staan de (beta) biossen hier het eerst op.

eens kijken of deze lekker werkt :)
Ik heb mijn bios geflashed en het werkt in elk geval meer kan ik er nog niet over zeggen helaas...
alles werkt hier toch naar behoren, ook warm rebooten. misschien een instelling inde bios zelf die nit ok staat ?
Het 1005A bios werkt hier ook prima op het eerste gezicht. Sisoft Sandra CPU, CPU multimedia en Memory benchmark zonder problemen gedraaid en nu weer op het internet ;-)

Het is wel aanbevolen om na het flashen je BIOS Setup defaults te laten, daarna te saven en daarna je settings weer goed te zetten.
Erg leuk:
Ik start mijn PC op in DOS mode na mijn CPU keurig op CPU default gezet te hebben, update de bios van 1003 naar 1005A, controleer of het goed is gegaan en of ik de juiste bios heb geladen, wil opnieuw opstarten en PLOEF PC doet het niet meer.

Hij gaat nu steeds na één lange bliep weer uit. Alles gecontroleerd: geheugen, videokaart, maar totaal niet meer aan de praat te krijgen. :(

edit
Net nadat ik dit typte, dacht ik dat ik beter ff een topic op GoT kon openen :)
http://gathering.tweakers.net/showtopic.php/166461
kan ik deze ook gebruiken voor mijn gewoone A7V :? :? :?
Ik heb die(jouw) vraag al vaker voorbij zien komen maar waarom zou je dat in godsnaam willen. De A7V heeft zijn eigen bios versies.

Kan ik het bios van m'n MSI plankje ook op m'n Abit LX6 gebruiken |:(
Doe me een lol zeg.

Ja kom maar op met die flamebait. "t zal me echt jeuken.
lekkere vergelijking sjoert, de A7V kan weldegelijk de A7V133 BIOS hebben en wil zelfs nog wel eens beter presteren, het is zowat de zelfde BIOS maar de 133 komt vaak wat eerder uit vandaar

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True