Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Firmware-update: Asus A7V133

Door , 13 reacties, bron: Asus

19-10-2001 • 01:12

13 Linkedin Google+

Bron: Asus

Help!!!! schrijft: "Op de FTP server van Asus staat een nieuw BIOS voor de Asus A7V133 . Nieuw in versie 1007 final is de ondersteuning van Athlon XP processors"

* Add support for AMDŽ Athlon XP CPU.
Versienummer 1007
Besturingssystemen DOS
Website Asus
Download http://cgi.asus.com.tw/cgi-bin/dl.asp?filename=mb/socka/kt133a/a7v133/avu1007.zip

Update-historie

Meer historie

Reacties (13)

Wijzig sortering
kweenie hoor deze 1007 voelt toch nie zo lekker aan.
harde schijf detectie op de onboard promisse controller onder ata100 mode gaat trager.
en verder lijkt ie wat onstabieler dan 1005a
Werkt goed. Idd staat nu tijdens het opstarten nu ook de SDRAM snelheid aangegeven (100/133) en kun je in het BIOS (in mijn geval; TB900) meteen 900 of 1200 Mhz kiezen, wel een beetje raar omdat mijn TB op 100Mhz draait...maar ok. Doet het verder soepel...

Oh ja, en ik heb dus wel een Maxtor draaien op ATA100 (Promise) en ook daar geen problemen...
Ik krijg 'm niet gedownload... mirrors please?
mm no probs, er staan toch iets van 10 sites bij Asus?

Iig:

http://files.tweakers.net/AVU1007.awd
Wat een flash.... :( ;(

Versie 1007A gedownload van het internet, bios geflasht, zag er allemaal goed uit. Windows afsluiten... en wat denk je. Mobo is dood.... alles geprobeert... op het laatst maar moeten HOT flashen :( (Had ik nog nooit gedaan.. ff op een andere computer alles voor elkaar maken) en het werkt weer :9 Dan maar geen Athlon XP ondersteuning :'(
Hey Blackbird,

Wat is hot flashen?
Heb namelijk hetzelfde probleem.
Pc gaat wel aan etc, maar krijg geen beeld.
Hotflashen

Hoe doe je dat ? :

1) Je moet In bezit zijn van goede computer met zelfde
moederbord.

2) Download van de Asus site het DOS proggie Aflash
(www.asus.com)

3) Download een oude goede bios, (of maak m.b.v.
Aflash een copy van de goede bios)

4) Maak een Boot - DOS- flop, en plaats hier Aflash.exe
en je flash (b.v. Avu1005a.awd) op

5) Start de goede computer op met deze boot-flop.

5a) Je kunt met Aflash eerst een copy maken van de
goede bios. en deze later weer gebruiken

6) Probeer heel voorzichtig, als je computer aan is, de
goede eprom te verwijderen. (LET OP DE POOTJES)
je kunt het beste een kleine schoevendraaier
gebruiken (wel eerst tapen, i.v.m. kortsluiting), deze
heel voorzichtig onder je eprom steken, (deze zit
namelijk in een voetje)

7) De verkeerde eprom erin... ietjes aandrukken, zodat
hij goed zit..

8) Aflash draaien.. zeggen dat de flash op flop staat

9) Als dat klaar is, en is goed, computer opnieuw
opstarten.

10) En nu zou het klaar moeten zijn.

Mocht je er niet uitkomen.. kijk op

http://gathering.tweakers.net/search.php

en zoek op hot flash of stuur een mailtje naar ASUS.. als het goed is kun je hem opsturen en flashen zij hem voor je.. alleen dan ben je eprom minstens 1 week kwijt.

Veel succes.. (Bij ons werkte het ook) :9

(Ik geef geen garantie..... :+)
Betekent dit nu dat er echt ondersteuning is en dat ik een XP 1800+ kan gaan aanschaffen :)
Ik gebruik m al 2 dagen nadat de beta uitkwam, toen werd deze ook offi released, en nog nergens problemen mee. Alleen minder vastlopers, voor zover die er al waren. Ik gebruik mn ata100/raid controller niet, dus daar kan ik geen uitspraak over doen, verder ben ik dik tevreden.
Ook wel handig dat er nou bij cpu selection bijstaat dat je meteen de 133 mhz FSB kan kiezen ipv eerst manual en dan in te gaan stellen.<div class=r>[Reaktie gewijzigd door \[Sla!ne]]</div><!-- end -->
Ik heb hem op twee verschillende systemen geinstalleerd. En hen op bijde systemen de zelfde problemen.

Na de Bios update en nadat alle instellingen op default zijn gezet, is de boot partitie (drive C) read only. Wat ik ook probeer, er kan niet geschreven worden naar die boot schijf.

Door de oude bios weer terug (1005a) te zetten kan er weer mee gewerkt worden. :'(
Met het Asusupdate prog. wilde het flashen niet lukken (schrik ;( ) maar met de dosversie gelukkig wel.
Ik bespeur geen opvallende verschillen met de 1005_c die ik eerst gebruikte.
bij mij werkt ie ook goed, alleen het detecteren van de hdd's aan de promise controller duurt wat langer...
Dit heb ik dus op 9 oktober al gemeld. Ca. 3 dagen nadat de laatste beta uitkwam maar als je submits niet meer gelezen worden.... triest!

Op dit item kan niet meer gereageerd worden.


Apple iPhone X Google Pixel 2 XL LG W7 Samsung Galaxy S8 Google Pixel 2 Sony Bravia A1 OLED Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*