<!doctype html><!-- © 1998 - 2022 DPG Online Services B.V. -->
<html lang="NL"><head>
        <base href="https://tweakers.net/">
                            <meta http-equiv="content-type" content="text/html; charset=utf-8">
                                                <meta name="referrer" content="origin-when-cross-origin">
                                                <meta name="viewport" content="width=device-width">
                                                <meta property="fb:app_id" content="188199811217403">
                                                <meta property="og:site_name" content="Tweakers">
                                                <meta property="og:locale" content="nl_NL">
                                                <meta property="og:type" content="article">
                                                <meta property="og:title" content="SyncBackFree 10.1.0.0">
                                                <meta property="og:url" content="https://tweakers.net/downloads/58172/syncbackfree-10100.html">
                                                <meta property="og:description" content="2Brightsparks heeft versie 10.1.0.0 van SyncBackFree uitgebracht. Dit programma is de eenvoudigste en daarmee meteen ook de gratis uitvoering van de back-upsoftware die dit bedrijf in de aanbieding heeft. Naast back-ups maken kan SyncBackFree data synchroniseren. Dit kan naar een locatie op dezelfde of een andere schijf, of naar een ander medium, zoals een cd-rw of usb-stick, of naar een ftp-server of ziparchief. Naast deze gratis uitvoering zijn er ook SyncBackSE en SyncBackPro, die voor respectievelijk 44 en 60 euro extra functionaliteit bieden. De changelog voor deze uitgave is hieronder te vinden: New:">
                                                <meta property="og:image" content="https://tweakers.net/i/EPyPPw0fNZTvHy1nbZpN9MCStGw=/134x134/filters:strip_exif()/i/2004667524.png?f=meta">
                                                <meta name="twitter:card" content="summary">
                                                <meta name="twitter:site" content="@tweakers">
                                                <meta name="description" content="2Brightsparks heeft versie 10.1.0.0 van SyncBackFree uitgebracht. Dit programma is de eenvoudigste en daarmee meteen ook de gratis uitvoering van de back-upsoftware die dit bedrijf in de aanbieding heeft.">
                            
                    <title>Software-update: SyncBackFree 10.1.0.0 - Computer - Downloads - Tweakers</title>
        <link rel="navigator" title="Spring voorbij navigatie" href="https://tweakers.net/downloads/58172/syncbackfree-10100.html#contentArea">

            <link rel="preload" href="https://tweakers.net/x/fonts/IBMPlexSansCondensed-Regular.woff2" as="font" type="font/woff2" crossorigin>
            <link rel="preload" href="https://tweakers.net/x/fonts/IBMPlexSansCondensed-SemiBold.woff2" as="font" type="font/woff2" crossorigin>

                                        <link rel="dns-prefetch preconnect" href="https://securepubads.g.doubleclick.net">
            
                                            <link rel="shortcut icon" href="https://tweakers.net/favicon.ico" type="image/x-icon">
                                        <link rel="alternate" title="Tweakers Downloads RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/meuktracker.xml">
                            <link rel="alternate" title="Tweakers Mixed RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/mixed.xml">
            
        <script>
                var relaxedDomain='tweakers.net',tweakersConfig = {"BaseURL":"https:\/\/tweakers.net\/","TnetBaseURL":"https:\/\/tweakers.net\/","ForumBaseURL":"https:\/\/gathering.tweakers.net\/","ImgURL":"https:\/\/tweakers.net\/","sidName":"__Secure-TnetID","UserID":0,"requestId":"Twk-eun-web1_234.12.2_1496923_628b189623c0e8.82722949","abStatsPath":"\/ajax\/3adCVsFnTvpNIt2nijhonfgVlM\/","clickToLoad":false,"compare":{"initialCompareBasket":[],"defaultCompareUrl":"https:\/\/tweakers.net\/pricewatch\/compare\/0\/","compareMax":50,"timestamp":1653282966},"logMrStats":1,"wtConfig0p3T3":{"scriptUrl":"https:\/\/tweakers.net\/x\/scripts\/min\/dqLndf.js","initialData":{"trackId":"318816705845986","trackDomain":"tweakers.net","domain":"tweakers.net;gathering.tweakers.net","cookie":"1","mediaCode":"wt_mc","contentId":"downloads\/article\/syncbackfree-10100","contentGroup":{"1":"tweakers.net","2":"Downloads","3":"Computers","4":"Software","5":"Overige software","6":"Editorial"},"executePluginFunction":"wt_urlCampaignMapper","requestObfuscation":true,"randomId":"421339366051544","customParameter":{"1":"LG","3":"2021-11-10 04:39","6":"Bart van Klaveren","13":"normal","15":"58172"},"customSessionParameter":{"3":"Geen"}}},"logAbStats":true,"adDefendEnabled":true};
                try{document.domain=relaxedDomain}catch(e){relaxedDomain=''}
                document.documentElement.className='js';
            </script>
        <link rel="stylesheet" href="https://tweakers.net/x/styles/framework/main.css?1650958968" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/framework/layout.css?1649163369" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/articles/reacties.css?1649163369" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/articles/articles.css?1652087784" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/pricewatch/tweakbase_relations.css?1649163369" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/articles/downloads.css?1637240186" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_xl.css?1644235533" type="text/css" media="(min-width: 1540px),(min-device-width: 1540px) and (orientation: portrait),(min-width: 1540px),(min-device-width: 1540px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_lg.css?1644235533" type="text/css" media="(max-width: 1540px),(max-device-width: 1540px) and (orientation: portrait),(max-device-width: 1000px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_md.css?1649163369" type="text/css" media="(max-width: 1000px),(max-device-width: 1000px) and (orientation: portrait),(max-device-width: 767px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_sm.css?1651820335" type="text/css" media="(max-width: 767px),(max-device-width: 767px) and (orientation: portrait),(max-device-width: 499px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_xs.css?1649163369" type="text/css" media="(max-width: 499px),(max-device-width: 499px) and (orientation: portrait)">
                                    <script src="https://tweakers.net/x/build/runtime.c223e57b.js"></script><script src="https://tweakers.net/x/build/947.7e09ddc4.js"></script><script src="https://tweakers.net/x/build/frontpage.edfa0a9e.js"></script>

            <script src="https://tweakers.net/x/build/banners.6546e072.js"></script>
    
                    <script src="https://tweakers.net/x/scripts/min/general.js?1653053974"></script>
            <script src="https://tweakers.net/x/scripts/min/framework.js?1638864398"></script>
            <script src="https://tweakers.net/x/scripts/min/compare_storage.js?1638801484"></script>
            <script src="https://tweakers.net/x/scripts/min/responsive.js?1641459661"></script>
            <script src="https://tweakers.net/x/scripts/min/reacties.js?1625480688"></script>
            <script src="https://tweakers.net/x/scripts/min/rml_toolbar.js?1643790828"></script>
            <script src="https://tweakers.net/x/scripts/framework/full_focus.js?1637749349"></script>
            <script src="https://tweakers.net/x/scripts/min/articles.js?1638269193"></script>
            <script src="https://tweakers.net/x/scripts/responsive/min/article.js?1608191199"></script>
                    <script>
            (function(g,a){
				g['GoogleAnalyticsObject']=a;g[a]=g[a]||function(){
				(g[a].q=g[a].q||[]).push(arguments)},g[a].l=1*new Date();
				loadJS('//www.google-analytics.com/analytics.js')
			})(window,'_ga');
			_ga('create', 'UA-57798-5', 'auto', {'legacyCookieDomain': '.tweakers.net'});_ga('set', 'forceSSL', true);_ga('set', 'anonymizeIp', true);_ga('set', 'title', 'Tweakers');_ga('set', 'dimension1', 'Downloads');_ga('set', 'dimension2', 'core');_ga('send', 'pageview')

        </script>
            <script>
            if (window.BannerManager){
BannerManager.init('/7455/tweakers/tweakers.site-large/computers/meuk/detail',{"itemid":["13-58172","23-86036"],"productname":["SyncBackFree"],"kw":["overige_software"],"featureflags":["none"]},{"tb":{"50":[[468,60],[728,90],[970,250]],"40":[[468,60],[728,90],[970,250]],"30":[[468,60],[728,90]],"20":[[468,60],[320,50],[320,100]],"10":[[320,50],[320,100]]},"re":{"50":[[300,250],[300,600]],"40":[[300,250],[300,600]],"30":[[300,250],[300,600]],"20":[[300,250]],"10":[[300,250],[320,250],[320,240]]},"ac":{"50":[[468,60],[728,90],[620,349]],"40":[[468,60],[728,90],[620,349]],"30":[[468,60],[728,90]],"20":[[468,60],[320,50],[320,100]],"10":[[320,50],[320,100]]}});
				BannerManager.addTag('tb',{"targeting":{"positie":"top1"},"reserveSpace":true,"replacement":{"type":"fallback","content":"<div class=\"fallback\">\n    <a href=\"https:\/\/tweakers.net\/partners\/devsummit2022\/\">\n                <div class=\"fallback__text\">\n            <h3>Tweakers Developers Summit 2022<\/h3>\n            <h4>Meer dan vijfhonderd developers komen samen voor inspirerende techtalks. Dit wil je niet missen!<\/h4>\n        <\/div>\n        <div class=\"ctaButton fwd\"><\/div>\n        <img class=\"fallback__logo-image\" src=\"https:\/\/tweakers.net\/g\/if\/v3\/framework\/tweakers_logo_full_inverted.svg\" alt=\"tweakers-logo\">\n    <\/a>\n<\/div>\n"}});
BannerManager.enableTags();
}
        </script>
    
            <script type="application/ld+json">
                {"@context":"http:\/\/schema.org","@type":"Organization","name":"Tweakers","url":"https:\/\/tweakers.net\/","logo":{"@type":"ImageObject","url":"https:\/\/tweakers.net\/logo.png"},"sameAs":["https:\/\/www.facebook.com\/Tweakers.net","https:\/\/twitter.com\/tweakers"]}
            </script>

                                                                <script type="application/ld+json">
                        {"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/tweakers.net\/downloads\/58172\/syncbackfree-10100.html","mainEntityOfPage":"https:\/\/tweakers.net\/downloads\/58172\/syncbackfree-10100.html","headline":"SyncBackFree 10.1.0.0","image":["https:\/\/tweakers.net\/ext\/i\/2004667524.png"],"datePublished":"2021-11-10T04:39:53+01:00","author":{"@type":"Person","name":"Bart van Klaveren","url":"https:\/\/tweakers.net\/crew\/163\/"},"publisher":{"@type":"Organization","name":"Tweakers","url":"https:\/\/tweakers.net\/","logo":{"@type":"ImageObject","url":"https:\/\/tweakers.net\/logo.png"}},"description":"2Brightsparks heeft versie 10.1.0.0 van SyncBackFree uitgebracht. Dit programma is de eenvoudigste en daarmee meteen ook de gratis uitvoering van de back-upsoftware die dit bedrijf in de aanbieding heeft. Naast back-ups maken kan SyncBackFree data synchroniseren. Dit kan naar een locatie op dezelfde of een andere schijf, of naar een ander medium, zoals een cd-rw of usb-stick, of naar een ftp-server of ziparchief. Naast deze gratis uitvoering zijn er ook SyncBackSE en SyncBackPro, die voor respectievelijk 44 en 60 euro extra functionaliteit bieden. De changelog voor deze uitgave is hieronder te vinden: New:"}
                    </script>
                                        </head>
    <body class="fixedHeader hasTracker trackerScroll">
        <div id="top">    <div id="menuwrapper">
    <div id="menubar">
        <div id="menu">
            <div class="leftSidebarToggle"></div>
            <div id="logo"><a href="https://tweakers.net/"></a></div>
            <b class="sitename">Tweakers</b>
            <ul id="navMenu">
                <li class="frontpage"><a href="https://tweakers.net/">Frontpage</a></li>
                                    
                    <li>
                        <a href="https://tweakers.net/nieuws/">Nieuws</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/reviews/">Reviews</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/pricewatch/">Pricewatch</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/aanbod/">Vraag &amp; Aanbod</a>

                                            </li>
                                    
                    <li>
                        <a href="https://gathering.tweakers.net/">Forum</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/carriere/it-banen/zoeken/">Carri&egrave;re</a>

                                            </li>
                                                                                
                    <li class="more last">
                        <a href="#" class="trigger">Meer</a>

                                                    <div>
                                <ul>
                                                                            <li>
                                            <a href="https://tweakers.net/video/">Video</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/info/podcast/">Podcasts</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/downloads/">Downloads</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/it-pro/">IT Pro</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/gallery/" rel="nofollow">Profielen</a>
                                        </li>
                                                                            <li class="non-responsive">
                                            <a href="https://tweakblogs.net/">Tweakblogs</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/info/acties-en-evenementen/">Acties & Events</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/abonnementen/" id="subscriptionShopUrl">Abonnementen</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/info/algemene-voorwaarden/huisregels/">Huisregels</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/info/over-tweakers/">Over Tweakers</a>
                                        </li>
                                                                    </ul>
                            </div>
                                            </li>
                            </ul>
                                                <div class="rightSidebarToggle ">
    <span id="totalNotificationsCount" class="newNotificationsCount"></span>
</div>
<ul id="userbar" class="notloggedin">
        <li class="more last">
        <a class="trigger username" style="text-decoration:none">Account</a>
        <div>
            <ul class="profileNavigation">
                <li class="login">
                    <a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/downloads/58172/syncbackfree-10100.html" rel="nofollow">Inloggen</a>
                </li>
                <li class="register">
                    <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
                </li>
            </ul>
        </div>
    </li>
    <li class="icon display flag nl">
        <a title="Weergave-opties" id="displayOptionsPopupButton" rel="popup:displayOptions"
           data-country="NL" data-autocolor="238">settings</a>
    </li>
    <li class="icon compare empty">
        <a title="Vergelijken">vergelijk items</a><span id="newCompareItemCount"
                                                        class="newNotificationsCount"></span>
    </li>
    <li class="login">
        <a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/downloads/58172/syncbackfree-10100.html" rel="nofollow">Inloggen</a>
    </li>
    <li class="register">
        <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
    </li>
</ul>
                                                        <ul id="js-dev-selectors" data-environment="production">

</ul>

                    </div>
        <script>initDropDowns('#menu li.more > a.trigger');</script>
    </div>
</div>
<div id="searchbar">
    <div id="search"><a href="https://www.true.nl/tweakers/" rel="external" id="true" title="Hosting door True"></a>
    <a class="ctaButton plus shield" href="https://tweakers.net/abonnementen/">Word abonnee</a>
<form action="https://tweakers.net/downloads/zoeken/" id="mainSearch" class="keywordSearch" onsubmit="trackEventWt('internalSearch' ,{2: 'downloads' },true)">
            <div class="keyword">
                <input type="text" name="keyword" class="text" value="" placeholder="Zoek naar downloads" onfocus="this.select()">
            </div>
            <input type="submit" class="submit" value="Zoeken">
        </form>
        <script>var mainSearchSuggest = new SearchSuggest('downloads');</script>
    </div>
</div>
        <div class="notificationsContainer">
        <div id="notifications">
                                            <div
                    class="notification unread bar notice announcement">
                                        <h3>Cookies op Tweakers</h3>
                                            
    <p>
        <span class="hideFromGradeSM">Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren.</span>
        Door gebruik te maken van deze website, of door op &#039;Cookies accepteren&#039; te klikken, geef je toestemming voor het gebruik van cookies.
        <span class="hideFromGradeSM">Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons <a href="https://tweakers.net/info/algemene-voorwaarden/cookies/">cookiebeleid</a>.</span>
    </p>
    
    <form  method="post" action="https://tweakers.net/my.tnet/cookies/">
                    <span class="nowrap">
                <button class="ctaButton" name="decision" value="accept" type="submit" title="Ja, ik accepteer cookies">Cookies accepteren</button>
                <a class="ctaButton link" href="https://tweakers.net/info/algemene-voorwaarden/cookies/" style="margin-left:10px">Meer informatie</a>
            </span>
                <input type="hidden" name="returnTo" value="NjJhNjU3OWUzZGI4MjFhYWU3NTBjNTQ4ZTJjNzVhNTQwYTczMGVmZQ|https://tweakers.net/downloads/58172/syncbackfree-10100.html">
        <input type="hidden" name="fragment" id="returnToFragment" value="">
                <input type="hidden" name="tweakers_token" value="MxIjcBXTYos0tsWgZwtN0xKFfEYbX0eDJmdwqfGA">
    </form>
            <script>document.getElementById('returnToFragment').value=location.hash</script>
    
                                    </div>
                    </div>
        <script>NotificationMarker.initBroadcastList();</script>
    </div>
    
    
    
</div>            <div id="tracker"></div>
    <div id="layout">
            <div id="contentArea">
                <div class="wrap"><div id="b_tb" class="widebanner async loading reserveSpace"><script>window.BannerManager && BannerManager.displayTag('b_tb')</script></div>        
        <div class="articleColumn wide">            
<div class="headingContent">
        <header class="title">
        <h1><span data-cy="articleTitle">Software-update: SyncBackFree 10.1.0.0</span></h1>
            </header>
</div>

        <div class="articleContent">    
                    <div class="article largeWidth"><p><img alt="SyncBackFree logo (75 pix)" class="alignRight" height="79" logo="" src="https://tweakers.net/ext/i/1354803779.png" width="55"> 2Brightsparks heeft versie 10.1.0.0 van SyncBackFree uitgebracht. Dit programma is de eenvoudigste en daarmee meteen ook de gratis uitvoering van de back-upsoftware die dit bedrijf in de aanbieding heeft. Naast back-ups maken kan SyncBackFree data synchroniseren. Dit kan naar een locatie op dezelfde of een andere schijf, of naar een ander medium, zoals een cd-rw of usb-stick, of naar een ftp-server of ziparchief. Naast deze gratis uitvoering zijn er ook <a href="http://www.2brightsparks.com/syncback/sbse-features.html" rel="external" title="SyncBackSE | Features">SyncBackSE</a> en <a href="http://www.2brightsparks.com/syncback/sbpro-features.html" rel="external" title="SyncBackPro | Features">SyncBackPro</a>, die voor respectievelijk 44 en 60 euro <a href="http://www.2brightsparks.com/syncback/compare.html" rel="external" title="2brightsparks.com - Vergelijking tussen free- en proversie">extra functionaliteit</a> bieden. De changelog voor deze uitgave is hieronder te vinden:</p><blockquote><strong>New:</strong>

<ul>
	<li>New (Pro) Can now choose to skip offline cloud files (as in previous versions) and/or offline NTFS files (new in this version)</li>
	<li>Windows 11 styles and styles now loaded from files instead of embedded in executable</li>
	<li>If using ransomware detection in source and/or destination then log shows if success</li>
</ul>
<strong>Fixed:</strong>

<ul>
	<li>Styled file open and save dialogs are no longer used</li>
	<li>Buttons in main interface not resized correctly when changing language</li>
	<li>(Pro) Properly handle special characters in file/folder names in PCloud</li>
	<li>(Pro) Can now upload empty files to PCloud</li>
	<li>(Pro) Objects uploaded to Backblaze B2 with other tools (and invalid properties) may be treated as folders</li>
	<li>System (notification) tray icon did not reappear if Explorer process restarted</li>
	<li>New program version window may be too small</li>
	<li>(Pro) Fix a problem in Dropbox and Google Drive where files uploaded by 3rd party apps, or via web, are not been detected as been changed/different</li>
</ul>
<strong>Updated:</strong>

<ul>
	<li>The display filters in the Differences window are now correct when copying from FTP, Touch, cloud, etc.</li>
	<li>(Pro) Can use SSE-C with Backblaze B2 when using S3 compatibility</li>
	<li>(Pro) Support new Wasabi endpoint in Japan</li>
	<li>Recompiled using latest compiler</li>
	<li>When copying from destination, e.g. cloud, then it is more likely to be correctly shown in interface</li>
	<li>Icons in user interface and various updates and fixes to interface</li>
	<li>(Pro) Change in S3 to always try multipart uploads and determine if the feature is available</li>
	<li>(SE/Pro) Logging the reason was files are skipped is now enabled by default for new profiles</li>
</ul>
</blockquote><center>
<p><img alt="" src="https://tweakers.net/ext/i/2002794832.png" title="SyncBackFree screenshot (620 pix)" width="620"></p>
</center></div>


    <div class="downloadDetails">
    <table cellspacing="0">
                    <tr>
                <td class="label">Versienummer</td>
                <td>10.1.0.0</td>
            </tr>
                            <tr>
                <td class="label">Releasestatus</td>
                <td>Final</td>
            </tr>
                            <tr>
                <td class="label">Besturingssystemen</td>
                <td>Windows 7, Windows 8, Windows 10, Windows 11</td>
            </tr>
                            <tr>
                <td class="label">Website</td>
                <td><a class="ellipsis" href="https://www.2brightsparks.com/" title="https://www.2brightsparks.com/" rel="external">2Brightsparks</a></td>
            </tr>
                            <tr>
                <td class="label">Download</td>
                <td><a class="ellipsis" href="https://www.2brightsparks.com/download-syncbackfree.html" title="https://www.2brightsparks.com/download-syncbackfree.html" rel="external">https://www.2brightsparks.com/download-syncbackfree.html</a></td>
            </tr>
                            <tr>
                <td class="label">Bestandsgrootte</td>
                <td>
                    33,11MB
                    
                </td>
            </tr>
                            <tr>
                <td class="label">Licentietype</td>
                <td>Freeware</td>
            </tr>
            </table>
</div>



            <div class="responsiveSocialButtons">
                <div id="shareButtonContent">
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftweakers.net%2Fdownloads%2F58172%2Fsyncbackfree-10100.html&amp;display=page"
       class="shareImage facebook"
       rel="external nofollow"
       onclick="window.open(this.href.replace('display=page','display=popup'),'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Facebook</a>

        <a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Ftweakers.net%2Fdownloads%2F58172%2Fsyncbackfree-10100.html"
       class="shareImage linkedin"
       rel="external nofollow"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Linkedin</a>

        <a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Fdownloads%2F58172%2Fsyncbackfree-10100.html&amp;text=SyncBackFree%2010.1.0.0&amp;lang=en&amp;via=tweakers"
       class="shareImage twitter"
       rel="external nofollow"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false"
    >Twitter</a>

                </div>
            </div>
            <div class="clear"></div>
        </div>

                        <div class="nextPreviousArticleContainer">
                    <a href="https://tweakers.net/downloads/58166/tor-browser-1100.html" class="ctaButton secondary prev" title="Tor Browser 11.0.0">Vorige
                download</a>
        
                    <a href="https://tweakers.net/downloads/58182/pale-moon-2942.html" class="ctaButton secondary next" title="Pale Moon 29.4.2">Volgende
                download</a>
            </div>

        
        <div class="clear"></div>
    </div>    <div class="relevancyColumn responsiveHideColumn">
        <div class="authorBlock">
    <div class="avatar">
        <img src="https://tweakers.net/ext/i/2001997045.jpeg" width="60" height="60" alt="" title="Bart van Klaveren">
        
    </div>
    <div class="info">
        <p class="name">
            <span class="indicator">Door</span> <a href="https://tweakers.net/crew/163/">Bart van Klaveren</a></p>
                    <p class="function">
                Downloads en Best Buy Guide
            </p>
                            <span class="articleMeta">
                <a href="https://gathering.tweakers.net/forum/list_topics/43" rel="nofollow">Feedback</a>
                <span>
                    &bull; 10-11-2021 04:39<a href="https://tweakers.net/downloads/58172/syncbackfree-10100.html#reacties" class="commentCount small" title="0 reacties" rel="nofollow">0</a></span>
            </span>
            </div>
</div>
        <div id="articleMeta">
            <div class="meta">
            <p>
            10-11-2021 &bull; 04:39
        </p>
    
    <p>
        <a href="https://tweakers.net/downloads/58172/syncbackfree-10100.html#reacties" class="commentCount large" title="0 reacties" rel="nofollow">0</a>
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftweakers.net%2Fdownloads%2F58172%2Fsyncbackfree-10100.html&amp;display=page"
       class="shareImage facebook"
       rel="external nofollow"
       onclick="window.open(this.href.replace('display=page','display=popup'),'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Facebook</a>

        <a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Ftweakers.net%2Fdownloads%2F58172%2Fsyncbackfree-10100.html"
       class="shareImage linkedin"
       rel="external nofollow"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Linkedin</a>

        <a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Fdownloads%2F58172%2Fsyncbackfree-10100.html&amp;text=SyncBackFree%2010.1.0.0&amp;lang=en&amp;via=tweakers"
       class="shareImage twitter"
       rel="external nofollow"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false"
    >Twitter</a>

    </p><p>
            Bron: <a href="https://www.2brightsparks.com/" rel="external">2Brightsparks</a>        </p>
</div>
        </div>
        <div id="b_re" class="rectangle async loading lazyload" data-options="{&quot;targeting&quot;:{&quot;positie&quot;:&quot;mid1&quot;}}"></div>    
    
    <div class="downloadUpdateHistory">
        <h3>Update-historie</h3>
        <div class="toggleable closed">
            <table class="highlights useVisitedState" cellspacing="0">
                <tbody>                    
                    <tr>
                        <td class="publicationTime">
                            04-05
                        </td>
                        <td class="title">
                            <a href="https://tweakers.net/downloads/60194/syncbackfree-102280.html" title="SyncBackFree 10.2.28.0">SyncBackFree 10.2.28.0</a>
                        </td>
                        <td class="replies">
                            <a href="https://tweakers.net/downloads/60194/syncbackfree-102280.html#reacties" class="commentCount" title="0 reacties" rel="nofollow">0</a>
                        </td>
                    </tr>                    
                    <tr>
                        <td class="publicationTime">
                            09-03
                        </td>
                        <td class="title">
                            <a href="https://tweakers.net/downloads/59626/syncbackfree-102140.html" title="SyncBackFree 10.2.14.0">SyncBackFree 10.2.14.0</a>
                        </td>
                        <td class="replies">
                            <a href="https://tweakers.net/downloads/59626/syncbackfree-102140.html#reacties" class="commentCount" title="1 reactie" rel="nofollow">1</a>
                        </td>
                    </tr>                    
                    <tr>
                        <td class="publicationTime">
                            03-02
                        </td>
                        <td class="title">
                            <a href="https://tweakers.net/downloads/59194/syncbackfree-10240.html" title="SyncBackFree 10.2.4.0">SyncBackFree 10.2.4.0</a>
                        </td>
                        <td class="replies">
                            <a href="https://tweakers.net/downloads/59194/syncbackfree-10240.html#reacties" class="commentCount" title="6 reacties" rel="nofollow">6</a>
                        </td>
                    </tr>                    
                    <tr>
                        <td class="publicationTime">
                            14-12
                        </td>
                        <td class="title">
                            <a href="https://tweakers.net/downloads/58594/syncbackfree-101240.html" title="SyncBackFree 10.1.24.0">SyncBackFree 10.1.24.0</a>
                        </td>
                        <td class="replies">
                            <a href="https://tweakers.net/downloads/58594/syncbackfree-101240.html#reacties" class="commentCount" title="2 reacties" rel="nofollow">2</a>
                        </td>
                    </tr>                    
                    <tr>
                        <td class="publicationTime">
                            19-11
                        </td>
                        <td class="title">
                            <a href="https://tweakers.net/downloads/58320/syncbackfree-10180.html" title="SyncBackFree 10.1.8.0">SyncBackFree 10.1.8.0</a>
                        </td>
                        <td class="replies">
                            <a href="https://tweakers.net/downloads/58320/syncbackfree-10180.html#reacties" class="commentCount" title="0 reacties" rel="nofollow">0</a>
                        </td>
                    </tr>                    
                    <tr>
                        <td class="publicationTime">
                            10-11
                        </td>
                        <td class="title">
                            <a href="https://tweakers.net/downloads/58172/syncbackfree-10100.html" title="SyncBackFree 10.1.0.0"><strong>SyncBackFree 10.1.0.0</strong></a>
                        </td>
                        <td class="replies">
                            <a href="https://tweakers.net/downloads/58172/syncbackfree-10100.html#reacties" class="commentCount" title="0 reacties" rel="nofollow">0</a>
                        </td>
                    </tr>                                            </tbody>
                        <tbody class="toggleContent">
                    
                    <tr>
                        <td class="publicationTime">
                            12-10
                        </td>
                        <td class="title">
                            <a href="https://tweakers.net/downloads/57802/syncback-free-10040.html" title="SyncBack Free 10.0.4.0">SyncBack Free 10.0.4.0</a>
                        </td>
                        <td class="replies">
                            <a href="https://tweakers.net/downloads/57802/syncback-free-10040.html#reacties" class="commentCount" title="1 reactie" rel="nofollow">1</a>
                        </td>
                    </tr>                    
                    <tr>
                        <td class="publicationTime">
                            04-10
                        </td>
                        <td class="title">
                            <a href="https://tweakers.net/downloads/57678/syncbackfree-10000.html" title="SyncBackFree 10.0.0.0">SyncBackFree 10.0.0.0</a>
                        </td>
                        <td class="replies">
                            <a href="https://tweakers.net/downloads/57678/syncbackfree-10000.html#reacties" class="commentCount" title="13 reacties" rel="nofollow">13</a>
                        </td>
                    </tr>                    
                    <tr>
                        <td class="publicationTime">
                            07-09
                        </td>
                        <td class="title">
                            <a href="https://tweakers.net/downloads/57364/syncbackfree-95450.html" title="SyncBackFree 9.5.45.0">SyncBackFree 9.5.45.0</a>
                        </td>
                        <td class="replies">
                            <a href="https://tweakers.net/downloads/57364/syncbackfree-95450.html#reacties" class="commentCount" title="0 reacties" rel="nofollow">0</a>
                        </td>
                    </tr>                    
                    <tr>
                        <td class="publicationTime">
                            07-&#039;21
                        </td>
                        <td class="title">
                            <a href="https://tweakers.net/downloads/56930/syncbackfree-95360.html" title="SyncBackFree 9.5.36.0">SyncBackFree 9.5.36.0</a>
                        </td>
                        <td class="replies">
                            <a href="https://tweakers.net/downloads/56930/syncbackfree-95360.html#reacties" class="commentCount" title="0 reacties" rel="nofollow">0</a>
                        </td>
                    </tr></tbody>
            </table>

                            <span class="toggleBtn left link" data-label-open="Minder historie" data-label-closed="Meer historie">
                    Meer historie
                </span>
            
        </div>
    </div>
    </div>
    <div id="b_re_MD"></div>    <div class="relatedColumn">
            <div class="relatedContent">
            
        <div class="relatedContentContainer">
        <h2>Lees meer</h2>

        <div class="toggleable closed">
                            <div class="relatedContentItems visible3">

                                                                    <div class="itemContainer">
    <div class="item product" onclick="trackLinkChildren(this,'clickReadMore_1',event)">

<a class="heading ellipsis" href="https://tweakers.net/pricewatch/86036/syncbackfree.html" title="SyncBackFree">
    SyncBackFree
</a>
<a href="https://tweakers.net/pricewatch/86036/syncbackfree.html" title="SyncBackFree" class="thumb medium"  rel="nofollow"><img src="https://tweakers.net/i/Fx1y9C_49SIXfDDck4QCBO1-ByA=/fit-in/135x101/filters:fill(white):strip_exif()/i/2002794832.png?f=thumbmedium" width=135 height=101 alt=""></a>
<div class="info">
    <p>
        <a class="price" href="https://tweakers.net/pricewatch/86036/syncbackfree.html" rel="nofollow">
                            geen prijs bekend
    
        </a>
    </p>
            <p>
            <span class="sprite scoreStars score40" title="Score: 4">Score: 4</span>
        </p>
        </div>
</div>
</div>
                                            
                                                                        <div class="itemContainer empty"></div>
                                                    <div class="itemContainer empty"></div>
                                            
                </div>
                        <div class="relatedSubjectsContainer">
                                    <div class="relatedSubjectItems">
                    <a class="relatedSubject" href="https://tweakers.net/overige-software/downloads/" title="Overige software">
                Overige software
            </a></div>
            </div>
        </div>
    </div>


    </div>
    </div>    <div id="reacties">            <div id="b_ac" class="async loading lazyload" data-options="{&quot;targeting&quot;:{&quot;positie&quot;:&quot;bot1&quot;}}"></div>            <div id="commentColumn">
                
			<div class="reacties-inner"><h2 class="reactionCount">Reacties</h2><div class="modFaq"><span>-</span><a href="https://tweakers.net/info/faq/karma/#tab:1-2" title="Moderatie-faq" rel="nofollow">Moderatie-faq</a></div><div class="filterBox"><div class="modFilter" data-currentLevel="0"><a href="https://tweakers.net/downloads/58172/syncbackfree-10100.html?mode=nested&amp;niv=-1&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small ">-1</span></a><span class="reactionCount score-1">0</span><a href="https://tweakers.net/downloads/58172/syncbackfree-10100.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score0">0</span></a><span class="reactionCount score0">0</span><a href="https://tweakers.net/downloads/58172/syncbackfree-10100.html?mode=nested&amp;niv=1&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score1">+1</span></a><span class="reactionCount score1">0</span><a href="https://tweakers.net/downloads/58172/syncbackfree-10100.html?mode=nested&amp;niv=2&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score2">+2</span></a><span class="reactionCount score2">0</span><a href="https://tweakers.net/downloads/58172/syncbackfree-10100.html?mode=nested&amp;niv=3&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score3">+3</span></a><span class="reactionCount score3">0</span><a href="https://tweakers.net/downloads/58172/syncbackfree-10100.html?mode=nested&amp;niv=none&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small wide ">Ongemodereerd</span></a><span class="reactionCount scorenone">0</span></div>
			<a rel="popup:reactionSortPopup" class="layoutFilter arrowDarkGreyDown">Wijzig sortering</a>
			<div id="reactionSortForm" style="display: none;">
				<form id="sortForm" name="reactionSortForm" action="https://tweakers.net/downloads/58172/syncbackfree-10100.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" method="get">
					<h4>Sorteer op:</h4>
					<input type="radio" name="sort" value="rating-desc" id="rating-desc" checked><label for="rating-desc">Kwaliteit - beste threads eerst</label><br><input type="radio" name="sort" value="rating-asc" id="rating-asc"><label for="rating-asc">Kwaliteit - slechtste threads eerst</label><br><input type="radio" name="sort" value="time-asc" id="time-asc"><label for="time-asc">Tijd - oudste threads eerst</label><br><input type="radio" name="sort" value="time-desc" id="time-desc"><label for="time-desc">Tijd - nieuwste threads eerst</label><br>
					<!-- these two hidden fields are overwritten via JS -->
					<input type="hidden" name="orderBy" id="orderByField" value="rating">
					<input type="hidden" name="order" id="orderField" value="desc">
					<input type="hidden" name="niv" value="0">
					<br>
					<h4>Weergave:</h4>
					<input type="radio" name="mode" value="nested" id="nested" checked><label for="nested">Threaded</label><br><input type="radio" name="mode" value="flat" id="flat"><label for="flat">Plat</label><br>
					<br>
					<input type="button" id="reactionSortChangeButton" class="ctaButton" value="Wijzig">
					
					<br>
					<br>
				</form>
			</div>
			<script>initReactionSort();</script></div><div id="reactieContainer"><p id="noReactions">Er zijn nog geen reacties geplaatst</p><p><strong>Op dit item kan niet meer gereageerd worden.</strong></p></div></div><script>window.reactionForm = new ReactionForm(0,false,false)</script>
                                    
<div class="nextPrevLinks">
    <ul>
                    <li class="next">
                <a href="https://tweakers.net/downloads/58182/pale-moon-2942.html">Pale Moon 29.4.2</a>
            </li>
                            <li class="previous">
                <a href="https://tweakers.net/downloads/58166/tor-browser-1100.html">Tor Browser 11.0.0</a>
            </li>
        </ul>
</div>
                            </div>    </div><div class="clear"></div>
                </div>
            </div>
        </div>    <div id="bottom">
        <div class="hr">
            <hr>
        </div>

            
			<div id="ticker">
				<p><a href="https://tweakers.net/consoles/nintendo/switch-oled-model_p1289466/overzicht/">Nintendo Switch (OLED model)</a> <a href="https://tweakers.net/smartphones/apple/iphone-se-2022_p1358974/overzicht/">Apple iPhone SE (2022)</a> <a href="https://tweakers.net/televisies/lg/g1_p1237654/overzicht/">LG G1</a> <a href="https://tweakers.net/smartphones/google/pixel-6_p1304594/overzicht/">Google Pixel 6</a> <a href="https://tweakers.net/games/activision/call-of-duty-vanguard_p1301278/overzicht/">Call of Duty: Vanguard</a> <a href="https://tweakers.net/smartphones/samsung/galaxy-s22_p1349302/overzicht/">Samsung Galaxy S22</a> <a href="https://tweakers.net/smartwatches/garmin/fenix-7_p1347760/overzicht/">Garmin fēnix 7</a> <a href="https://tweakers.net/consoles/nintendo/switch-lite_p1007400/overzicht/">Nintendo Switch Lite</a></p>
			</div>


        <div id="about">
            <ul class="bulletSeparatedList">
                <li><a href="https://dpgtechnology.nl/adverteren" rel="external">Adverteren</a></li>
                <li><a href="https://tweakers.net/info/over-tweakers/contact/">Contact</a></li>
                <li><a href="https://tweakers.net/info/vacatures/">Vacatures</a></li>
                <li><a href="https://tweakers.net/info/over-tweakers/">Over Tweakers</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/privacy/">Jouw privacy</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/">Algemene voorwaarden</a></li>
                <li><a ref="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/huisregels/">Huisregels</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/cookies/">Cookies</a></li>
            </ul>
            <ul class="social">
                <li>
                    <a href="https://twitter.com/tweakers" rel="external" class="button twitter">Volg @tweakers</a>
                    <span class="count">77,2K</span>
                </li>
                <li>
                    <a href="https://www.facebook.com/Tweakers.net" rel="external" class="button facebook">Like Tweakers</a>
                    <span class="count">36,4K</span>
                </li>
                <li>
                    <a href="https://tweakers.net/feeds/mixed.xml" class="button rss">Rss-feeds</a>
                </li>
                <li>
                    <a href="https://discord.gg/tweakers" class="button discord">Tweakers Discord</a>
                </li>
            </ul>
            <p class="colofon">
                <a href="https://tweakers.net/">Tweakers</a> vormt samen met
                <a href="https://nl.hardware.info/" rel="external">Hardware Info</a>,
                <a href="https://www.autotrack.nl/" rel="external">AutoTrack</a>,
                <a href="https://www.gaspedaal.nl/" rel="external">Gaspedaal.nl</a>,
                <a href="https://www.nationalevacaturebank.nl/" rel="external">Nationale Vacaturebank</a>,
                <a href="https://www.intermediair.nl/" rel="external">Intermediair</a> en
                <a href="https://www.independer.nl/" rel="external">Independer</a>
                <a href="https://www.dpgmedia.nl/" rel="external">DPG Online Services B.V.</a>
                <br>
                Alle rechten voorbehouden &copy; 1998 - 2022
                <span class="seperator">&bull;</span>
                Hosting door <a href="https://www.true.nl/tweakers/" title="VPS hosting" rel="external">True</a>
            </p>
        </div>
    </div>
    
    <script>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</script>
    <noscript>
                    <img src="https://tweakers.net/318816705845986/wt?p=328,downloads%2Farticle%2Fsyncbackfree-10100&amp;cg1=tweakers.net&amp;cg2=Downloads&amp;cg3=Computers&amp;cg4=Software&amp;cg5=Overige%20software&amp;cg6=Editorial&amp;cp1=LG&amp;cp3=2021-11-10%2004%3A39&amp;cp6=Bart%20van%20Klaveren&amp;cp13=normal&amp;cp15=58172" width="1" height="1" alt="" style="display:none">
            </noscript>


<!--
Request ID: Twk-eun-web1_234.12.2_1496923_628b189623c0e8.82722949
Env: frontpage-production
Server time: 0,0434 s (C: 0,0216 s, Q: 13; 0,0044 s, E: 7; 0,0198 s, M: 27; 0,0051 s, A: 4; 0,0199 s)
Mem: 12852 KB

Engines: (S) twk-eun-web1 (7)
-->
        

            </body>
</html>
