Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 10 reacties
Bron: Adobe, submitter: Zerthis

Emmy Huang, Program Manager van de Flash-speler bij Adobe, heeft op haar weblog te kennen gegeven dat de eerste bčtaversie van Flash player 9 voor Linux beschikbaar is gesteld. Afgelopen dinsdag werd bekend dat Adobe al een aantal maanden hard bezig is geweest om voor Linux een nieuwe Flash Player te ontwikkelen, waar de nieuwe 9.0.21.55-release de eerste publieke bčtaversie van is. Deze eerste Linux-variant van Adobe Flash Player kan vanaf deze pagina gedownload worden en kent een groot aantal verbeteringen ten opzichte van de huidige Flash-versie. Welke dat precies zijn kan hieronder gelezen worden:

A prerelease build of Flash Player 9 Update for the Linux platform is now available. Flash Player 9 Update for Linux currently does not include full-screen mode and complete SSL support (SSL support is currently available in the Linux Plugin but not the Linux Standalone Player). Full-screen mode and SSL support will be available in the final release. The current Linux build is 9.0.21.55.

The Adobe Flash Player team is working on support for 64-bit platforms as part of our ongoing commitment to the cross-platform compatibility of Adobe Flash Player. We have not announced timing or release dates.

Known Issues - Linux

  • Full-screen mode is not available for the Linux player yet. This feature will be implemented for the final release.
  • SSL support is not available in the Linux Standalone Player. This feature will be implemented for the final release.
  • Express Install is an unsupported feature due to the variety of Linux platforms, each handling the Adobe Flash Player plug-in installation in different ways.
  • The plugin does not currently work in Opera browsers. We are working with Opera on these issues.
  • Artifacts may appear when video initially plays.
  • System fonts may appear differently between Linux distributions. Formatting issues may result.
  • AMF3 connections do not work over RTMP. (186958)
  • Right clicking outside of Flash Player while the context menu is displayed doesn't make the context menu disappear. Workaround: Left-click to turn off the context menu. (187957)
  • IME is not available (no international text input). (184489)
  • Acrobat Connect Add-In installation is not working at this time. (188318)
  • The Standalone Player is available in English only. (184237)
Moderatie-faq Wijzig weergave

Reacties (10)

Heb alleen ff een youtube video getest, maar ben blij dat ie eindelijk synchroon loopt nu. Ook speelt de audio gewoon af als ik een mp3 op de achtergrond aan het spelen ben, ook al zie ik nergens in de ldd output een dependency op alsa...
En geen font problemen meer :)

* kozue is blij met die nieuwe player :)
De oude flash-plugin werkte met OSS. De audio-synchronizatie issues daarmee liggen niet zozeer aan de plugin zelf, maar aan OSS. Nu gebruikt het alsa en daarmee zal het probleem uit de wereld zijn.
Weet iemand al informatie of dit via apt voor Ubuntu is up te daten? Of wanneer het via apt is up te daten? Manueel installeren wil ik ook wel doen maar ik doe het liever via de package manager :)
De snellere oplossing is: download de flashplayer van de adobe site en kopieer libflashplayer.so naar /usr/lib/mozilla/plugins en in /usr/lib/firefox/plugins

Werkt perfect.. ik ben helemaal gelukkig met de beta :Y)
Dit komt niet in apt, want dit is een beta. Net zoals dat ook die nieuwe 9626 nvidia beta driver niet in ubuntu zit, maar de 8774 wel.

@DemonTPx: je kan m ook gewoon in je homedir plaatsen (~/.mozilla/plugins), dan kunnen zowel firefox als mozilla er mee over weg en hoef je niet met root te klooien :)
En voor de AMD64bezitters die hun linux in een 64 bits variant draaien en willen weten over een flash-player voor hun machine, de volgende quote:
And, because this will be the next question now that we've satisfied your beta player needs: the Adobe Flash Player team is working on support for 64-bit platforms as part of our ongoing commitment to the cross-platform compatibility of Adobe Flash Player. We have not announced timing or release dates.
Dat zou wel erg mooi zijn! Ik heb nu nog de 32bit firefox en ie4linux (via wine) erbij, maar 3 browsers is ook niet alles :o Jammer dat ze geen beta klaar hebben nog...
Emmy Huang, Program Manager van de Flash-speler bij Adobe, heeft op zijn weblog te kennen gegeven...
Haar weblog moet dat zijn. ;)

http://wwwimages.adobe.co...es/160x160/emmy_huang.jpg
Net geinstalleerd.. was ff lastig omdat versie 7 gevonden bleef worden. Moest in mijn .mozilla/firefox/pluginsreg.dat de verwijzingen naar versie 7 weghalen voordat hij het deed.

Jammer alleen dat ze nog steeds de wmode parameter niet ondersteunen en dus alle flash content bovenop alle html content komt te staan. Dat is vooral lastig met sites waar ze html menus boven een flash movie plaatsen bv www.newskies.com
Werkt dit ook met 64-bits Linux?

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True