Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 25 reacties
Bron: The Inquirer

The Inquirer schrijft dat de introductie van moederborden op basis van nVidia's C51- en Geforce 6100- en 6150-chipsets wegens problemen uit moet worden gesteld. Het nieuws werd naar verluidt vernomen via een fabrikant die door nVidia was verzocht zijn moederborden met bovengenoemde chipsets niet te verkopen. Er zouden twee problemen zijn. Het eerste zou optreden als er grote bestanden (van enige gigabytes) worden gekopieerd; daarbij zou datacorruptie optreden. Dit probleem zou zich volgens berichten op nVidia's forum ook bij nForce 4-planken voordoen. Het tweede probleem is dat nVidia heeft verzuimd te vermelden welke van de twee (meestal) aanwezige LAN-ports beschermd wordt door nVidia's firewall. Een officieel bericht van nVidia moet nog verschijnen, maar The Inquirer weet wel alvast te melden dat de betreffende moederborden spoedig weer in omloop zullen worden gebracht.

Update: nVidia ontkent de problemen en zegt dat er geen sprake is van een terugroepactie. Het bedrijf erkent dat de firewall alleen werkt met n van de twee ethernetpoorten, maar dat het aan de fabrikant van het moederbord is om dit duidelijk aan te geven. De vermeende bug die datacorruptie zou veroorzaken is inderdaad door een gebruiker op het forum van nVidia gemeld, maar uiteindelijk bleek dat aan de firmware van de harde schijf te liggen. Bryan Del Rizzo, PR-manager bij nVidia, verklaart dat hij niet begrijpt hoe The Inquirer het voor elkaar krijgt om een topic op het forum te vertalen naar een wereldwijde terugroepactie van alle nieuwe chipsets.

Moderatie-faq Wijzig weergave

Reacties (25)

http://www.nvnews.net/vbulletin/showthread.php?t=58539

nvnews, f the inq heeft gelijk.. ;)

Again, just to be clear, we have NOT ceased shipping or pulled back any NVIDIA nForce products. Our recently announced GeForce 6150, GeForce 6100, and nForce 430/400-based GPU motherboards are in full production and are selling very well for us, as are all of our nForce products, including nForce4 SLI, which continues to set the standard for dual GPU configurations
Nou weet ik eindelijk dat mijn HDD gewoon goed is. Op mijn NForce4-bordje heb ik ook last van dat grote-bestanden-probleem, alleen dan met het overzetten in het netwerk. Hoop dat het met een BIOS-flash of nieuwe driver is opgelost.
Heb je een Maxtor DiamondMax 10 hd op sata?
Indien wel dan ligt het probleem bij de firmware van je hd. Die kun je via de support van Maxtor krijgen.
Ook mensen met de laatste firmware schijnen die problemen te hebben...
Ik heb exact hetzelfde met mn nForce4 plank, eerst verdacht ik mijn drivers ervan want ik draai windows x64, misschien nog in een soort beta-stadium :?

Maar nu ik dit lees.... ;(
Dit probleem komt vaak voor bij mensen die de nvidia firewall hebben aanstaan. Deze veroorzaakt alleen maar ellende, dus zet deze firewall uit.
Ik zit (ook) te wachten op de geforce 6150 chipset op het Asus A8N-VM CSM moederbord sinds begin augustus. Dus nog een paar werken extra kan ook nog wel :'(.
Schijnbaar zijn die problemen alleen met Maxtor en Hitachi voorgekomen: zie hier
iComputers verkoopt deze moederborden al voor een week bij een levertijd van 1-5 dagen.

Dus dat ding ligt op zijn minst bij de leveranciers, dus is hij wel uitgesteld?
Klopt, maar ik zie hem al een tijdje in het assortiment van 4launch staan, aangezien ik in Eindhoven woon en ik dan kan ophalen scheelt dat toch weer verzendkosten... Maar daar staat ie dus nog op preorder...
Het zou fijn zijn als Tweakers wat nauwkeuriger te werk gaat bij het vertalen van statements van bedrijven.

Nvidia zegt namelijk nergens dat dat harddisk probleem aan de firmware van de drive lag.
Ze zeggen dat iemand in dat forum beweert dat er een probleem is en dat een ander beweert dat het aan de firmware van de driver ligt.
Daarmee doen ze zelf dus geen enkele uitspraak over waar het probleem volgens Nvidia aan ligt.

En dat is dus heel wat anders, als wat in de vertaling van tweakers staat.
The article provides a link to a thread on "forums.nvidia.com", which was only started on October 9, 2005, where a few end users have described a problem doing multiple copies of the same file. However, a posting from today, October 21, 2005, claims the issue is related to a hard disk drive firmware issue and includes a link to the firmware .zip file.
Los daarvan is het verder wel interessant om te zien dat in dezelfde thread 3 posts verder (nog op dezelfde dag) iemand rapporteert dat dat niet de oplossing is, aangezien iemand met de juiste firmware ook dezelfde problemen heeft. Dat antwoord kwam blijkbaar te laat om nog meegenomen te worden door Nvidia.
De vermeende bug die datacorruptie zou veroorzaken is inderdaad door een gebruiker op het forum van nVidia gemeld, maar uiteindelijk bleek dat aan de firmware van de harde schijf te liggen.
Hier wordt wel erg snel een conclusie getrokken. Ik ben die gebruiker die de firmware problemen van Maxtor DM10 schijven heeft gemeld, maar ik heb nog nooit problemen gehad met datacorruptie. Sterker nog ; ik heb een Intel systeem! |:(
Het gaat juist om de combinatie van de nforce 4 en de HD
Een auto kan prima rijden op super 98, maar met super 95 gaat het mis (jaja, stomme metafoor maar ik kon niks anders verzinnen :Y) )
Het tweede probleem is dat nVidia heeft verzuimd te vermelden welke van de twee (meestal) aanwezige LAN-ports beschermd wordt door nVidia's firewall.
is het dan niet gewoon t makkelijkst om ze allebei te beschermen met de firewall?

probleem opgelost lijkt mij ;)
Dat kan de chip waarschijnlijk niet aan he ;) Even dubbel zoveel monitoren... waarom dan niet 4, 8, of 16 maal zoveel....

Dan zou je ineens al behoorlijk zware (ok dat is erg relatief) netwerkapparatuur hebben.
Euh... die grote files bug treedt dus NIET op bij nForce 2en 3 planken ??

* 786562 nero355
Dat is juist!

Ik heb hier ook 2 nForce 2 systemen draaiende en geen probs :) ;)
Ik heb weleens gehad dat mijn pc gewoon crashte als ik grote bestanden deed kopieren zoals een paar dvd's ofzo. zal dus ook wel met zoiets te maken hebben :)
Ik heb bij mijn mobo (Tyan K8WE) wel problemen met het netwerk, zodra er veel netwerkverkeer is moet ik de netwerkinterface opnieuw opstarten, anders werkt het gewoon totaal niet meer.
Overigens onder Linux en XP x64 dus niet driver afhankelijk waarschijnlijk.
Toch vreemd dat Alternate net begonnen is met het verkopen van Asrock plankjes met deze chipset. Lijkt me dat ze die dingen niet in de aanbieding pleuren op het moment dat die dingen niet leverbaar zijn.
vreemd ?...klik eens op de link dan die ik net postte..
Op mijn nForce 4 mobo heb ik inderdaad ook wel wat problemen. Na het enablen van de nVidia firewall kreeg ik niets als bluescreens na het gebruiken van de betreffende netwerkpoort.

Het grote bestanden problemen nog niet tegenkomen ... maar ik werk er dan ook niet mee :)

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True