Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

VIA ontkent problemen met KT133A northbridge

In een e-mailtje dat John Gatt van VIA aan Hard|OCP stuurde ontkende hij dat er problemen zijn met de KT133A northbridge van het bedrijf. Gisteren meldden we dat er een bug in de chipset zat waardoor warme boots af en toe niet lukten. MSI zou zelfs al begonnen zijn met het terugroepen van moederborden, iets wat later niet geheel correct bleek te zijn. De chipsetbakker doet de geruchten af als gebakken lucht; de Duitse site die ze als eerste met het nieuws kwam had bepaalde registers van de chipset aangepast in een poging om extra performance te krijgen. Eigen schuld, dikke bult. Aldus VIA:

Dear All,

There is no bug in the KT133A chipset. The German site that started all of this says in their article that they made certain changes to the northbridge registry settings. This is what has caused the problem. I cannot believe that one unsubstantiated article and people in this forum just take it as "fact". Who is actually having this "problem" they mention? I handle almost 100 technical support emails per day and have NEVER had an email with this issue.

Regards
John Gatt
VIA Technologies, Inc.

Door

0 Linkedin Google+

Bron: Hard|OCP

Reacties


Er zijn nog geen reacties geplaatst

Op dit item kan niet meer gereageerd worden.


Call of Duty: Black Ops 4 HTC U12+ LG W7 Samsung Galaxy S9 Dual Sim OnePlus 6 Battlefield 5 Microsoft Xbox One X Apple iPhone 8

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank en Intermediair de Persgroep Online Services B.V. © 1998 - 2018 Hosting door True

*