<!doctype html><!-- © 1998 - 2020 DPG Online Services B.V. -->
<html lang="NL"><head>
        <base href="https://tweakers.net/">
                            <meta http-equiv="content-type" content="text/html; charset=utf-8">
                                                <meta name="referrer" content="origin-when-cross-origin">
                                                <meta name="viewport" content="width=device-width">
                                                <meta property="fb:app_id" content="188199811217403">
                                                <meta property="og:site_name" content="Tweakers">
                                                <meta property="og:locale" content="nl_NL">
                                                <meta property="og:type" content="article">
                                                <meta property="og:title" content="TI beperkt draaien code op TI-84 Plus CE-T-calculator wegens spieken">
                                                <meta property="og:url" content="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html">
                                                <meta property="og:description" content="Texas Instruments schrapt de mogelijkheid om Assembly- en C-code te draaien op de TI-84 Plus CE, een wetenschappelijke calculator die gebruikt wordt in het onderwijs. De wijziging moet het omzeilen van de examenmodus, en daarmee examenfraude, tegengaan.">
                                                <meta property="og:image" content="https://tweakers.net/i/KDh3EetRSDPJbtCpQSsuuZURzT8=/fit-in/67x67/filters:gifsicle():strip_exif()/i/1202296845.gif?f=fpa">
                                                <meta name="twitter:card" content="summary">
                                                <meta name="twitter:site" content="@tweakers">
                                                <meta name="description" content="Texas Instruments schrapt de mogelijkheid om Assembly- en C-code te draaien op de TI-84 Plus CE, een wetenschappelijke calculator die gebruikt wordt in het onderwijs.">
                            
                    <title>TI beperkt draaien code op TI-84 Plus CE-T-calculator wegens spieken - Beeld en geluid - Nieuws - Tweakers</title>
        <link rel="navigator" title="Spring voorbij navigatie" href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html#contentArea">

                                            <link rel="shortcut icon" href="https://tweakers.net/favicon.ico" type="image/x-icon">
                            <link rel="alternate" title="Tweakers Nieuws RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/nieuws.xml">
                            <link rel="alternate" title="Tweakers Mixed RSS feed" type="application/rss+xml" href="https://tweakers.net/feeds/mixed.xml">
            
        <script>
                var relaxedDomain  = 'tweakers.net',
                    tweakersConfig = {"BaseURL":"https:\/\/tweakers.net\/","TnetBaseURL":"https:\/\/tweakers.net\/","ForumBaseURL":"https:\/\/gathering.tweakers.net\/","ImgURL":"https:\/\/tweakers.net\/","sidName":"__Secure-TnetID","UserID":0,"requestId":"Twk-tc3-web4_181.0.13_55404_5ecbc3d5a04701.86495747","loginJs":"https:\/\/tweakers.net\/x\/scripts\/min\/login.js?1589440930","loginCss":"https:\/\/tweakers.net\/x\/styles\/profiles\/login.css?1583238942","compare":{"initialCompareBasket":[],"defaultCompareUrl":"https:\/\/tweakers.net\/pricewatch\/compare\/0\/","compareMax":50,"timestamp":1590412245},"logAbStats":1};

                try
                {
                    document.domain = relaxedDomain;
                }
                catch (e)
                {
                    relaxedDomain = '';
                }
                document.documentElement.className = 'js';
            </script>
        <link rel="stylesheet" href="https://tweakers.net/x/styles/framework/main.css?1589440930" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/framework/layout.css?1589285459" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/articles/reacties.css?1588079741" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/articles/articles.css?1585656719" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/pricewatch/tweakbase_relations.css?1580822560" type="text/css">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_xl.css?1579901934" type="text/css" media="(min-width: 1540px),(min-device-width: 1540px) and (orientation: portrait),(min-width: 1540px),(min-device-width: 1540px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_lg.css?1579901934" type="text/css" media="(max-width: 1540px),(max-device-width: 1540px) and (orientation: portrait),(max-device-width: 1000px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_md.css?1585558730" type="text/css" media="(max-width: 1000px),(max-device-width: 1000px) and (orientation: portrait),(max-device-width: 767px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_sm.css?1589285459" type="text/css" media="(max-width: 767px),(max-device-width: 767px) and (orientation: portrait),(max-device-width: 499px) and (orientation: landscape)">
                <link rel="stylesheet" href="https://tweakers.net/x/styles/responsive/grade_xs.css?1585656719" type="text/css" media="(max-width: 499px),(max-device-width: 499px) and (orientation: portrait)">
                                                <script src="https://tweakers.net/x/scripts/min/general.js?1589285458"></script>
            <script src="https://tweakers.net/x/scripts/min/framework.js?1590396095"></script>
            <script src="https://tweakers.net/x/scripts/min/compare_storage.js?1589285458"></script>
            <script src="https://tweakers.net/x/scripts/min/responsive.js?1589285458"></script>
            <script src="https://tweakers.net/x/scripts/min/reacties.js?1589289783"></script>
            <script src="https://tweakers.net/x/scripts/min/rml_toolbar.js?1589285458"></script>
            <script src="https://tweakers.net/x/scripts/framework/full_focus.js?1589285458"></script>
            <script src="https://tweakers.net/x/scripts/min/articles.js?1588079741"></script>
            <script src="https://tweakers.net/x/scripts/responsive/min/article.js?1588079741"></script>
            <script src="https://tweakers.net/x/scripts/min/banners.js?1588079741"></script>
                    <script>
            (function(g,a){
				g['GoogleAnalyticsObject']=a;g[a]=g[a]||function(){
				(g[a].q=g[a].q||[]).push(arguments)},g[a].l=1*new Date();
				loadJS('//www.google-analytics.com/analytics.js',AbStats.gaCallBack)
			})(window,'_ga');
			_ga('create', 'UA-57798-5', 'auto', {'legacyCookieDomain': '.tweakers.net'});_ga('set', 'forceSSL', true);_ga('set', 'anonymizeIp', true);_ga('set', 'title', 'Tweakers');_ga('set', 'dimension1', 'Nieuws');_ga('set', 'dimension2', 'main');_ga('send', 'pageview');_ga(AbStats.gaCallBack)

        </script>
            <script>
            var _wtq=[['_init',{"randomId":"996259830890911","trackId":"318816705845986","trackDomain":"tweakers.net","domain":"tweakers.net;gathering.tweakers.net","cookie":"1","mediaCode":"wt_mc","contentId":"nieuws\/article\/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken","contentGroup":{"1":"tweakers.net","2":"Nieuws","3":"Beeld en geluid","4":"Av-accessoires","5":"Gadgets","6":"Editorial"},"executePluginFunction":"wt_urlCampaignMapper;wt_stats_plugin","requestObfuscation":true,"customParameter":{"1":"LG","3":"2020-05-25 10:20","5":"Texas Instruments","6":"Olaf van Miltenburg"}}],['_trackPage']];
			loadJS('https://tweakers.net/x/scripts/min/1H7aQ.js',AbStats.wtCallBack);

        </script>
            <script>
            
            window.tentacles = { apiToken: 'mSjb5Ry92bL4JM3LP1QQhcJF3G6SCupN' };
            loadJS('https://tentacles.smartocto.com/ten/tentacle.js');
		
        </script>
            <script>
            if (window.BannerManager){
loadJS('//www.googletagservices.com/tag/js/gpt.js',BannerManager.googleTagLoadCheck);
BannerManager.setAdsenseVars('pub-6863650218525502','https:\/\/tweakers.net\/nieuws\/167564\/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html');
BannerManager.setSectionPath('/7455/tweakers/tweakers.site-large/beeld_en_geluid/nieuws/detail');
BannerManager.setTargets({"itemid":["14-167564","23-535145"],"brand":["texas_instruments"],"productname":["Texas Instruments TI 84 Plus Color Edition T"],"kw":["gadgets"]});
				BannerManager.addTag('tb',[[468,60],[728,90],[970,90],[970,250],[980,120]],{"targeting":{"positie":"top1"}});
				BannerManager.addTag('ac',[[360,300],[468,60],[620,349]],{"targeting":{"positie":"advertorial2"},"replacement":{"type":"as_normal","slot":"5436402013","provider":"adsense"}});
				BannerManager.addTag('ist',[[1,1]],{"targeting":{"positie":"layer1"}});
BannerManager.enableTags();
}
        </script>
                <script type="application/ld+json">
                {"@context":"http:\/\/schema.org","@type":"Organization","name":"Tweakers","url":"https:\/\/tweakers.net\/","logo":{"@type":"ImageObject","url":"https:\/\/tweakers.net\/logo.png"},"sameAs":["https:\/\/www.facebook.com\/Tweakers.net","https:\/\/twitter.com\/tweakers"]}
            </script>

                                                                <script type="application/ld+json">
                        {"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/tweakers.net\/nieuws\/167564\/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html","mainEntityOfPage":"https:\/\/tweakers.net\/nieuws\/167564\/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html","headline":"TI beperkt draaien code op TI-84 Plus CE-T-calculator wegens spieken","image":["https:\/\/tweakers.net\/ext\/i\/1202296845.gif"],"datePublished":"2020-05-25T10:20:39+02:00","author":{"@type":"Person","name":"Olaf van Miltenburg","url":"https:\/\/tweakers.net\/crew\/221\/"},"publisher":{"@type":"Organization","name":"Tweakers","url":"https:\/\/tweakers.net\/","logo":{"@type":"ImageObject","url":"https:\/\/tweakers.net\/logo.png"}},"description":"Texas Instruments schrapt de mogelijkheid om Assembly- en C-code te draaien op de TI-84 Plus CE, een wetenschappelijke calculator die gebruikt wordt in het onderwijs. De wijziging moet het omzeilen van de examenmodus, en daarmee examenfraude, tegengaan."}
                    </script>
                                        </head>
    <body class="fixedHeader hasTracker trackerScroll">
        <div id="top">    <div id="menuwrapper">
    <div id="menubar">
        <div id="menu">
            <div class="leftSidebarToggle"></div>
            <div id="logo"><a href="https://tweakers.net/"></a></div>
            <b class="sitename">Tweakers</b>
            <ul id="navMenu">
                <li class="frontpage"><a href="https://tweakers.net/">Frontpage</a></li>
                                    
                    <li class="active">
                        <a href="https://tweakers.net/nieuws/">Nieuws</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/reviews/">Reviews</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/pricewatch/">Pricewatch</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/aanbod/">Vraag &amp; Aanbod</a>

                                            </li>
                                    
                    <li>
                        <a href="https://gathering.tweakers.net/">Forum</a>

                                            </li>
                                    
                    <li>
                        <a href="https://tweakers.net/carriere/">Carri&egrave;re</a>

                                            </li>
                                                                                
                    <li class="more last">
                        <a href="#" class="trigger">Meer</a>

                                                    <div>
                                <ul>
                                                                            <li>
                                            <a href="https://tweakers.net/video/">Video</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/downloads/">Downloads</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/categorie/892/it-pro/">IT Pro</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/gallery/" rel="nofollow">Profielen</a>
                                        </li>
                                                                            <li class="non-responsive">
                                            <a href="https://tweakblogs.net/">Tweakblogs</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/info/acties-en-evenementen/">Acties &amp; Events</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/abonnementen/" id="subscriptionShopUrl">Abonnementen</a>
                                        </li>
                                                                            <li>
                                            <a href="https://tweakers.net/info/over-tweakers/">Over Tweakers</a>
                                        </li>
                                                                    </ul>
                            </div>
                                            </li>
                            </ul>
                                                <div class="rightSidebarToggle ">
    <span id="totalNotificationsCount" class="newNotificationsCount"></span>
</div>
<ul id="userbar" class="notloggedin">
    <li class="more last account">
        <span class="username">Account</span>
        <div>
            <ul class="profileNavigation">
                <li class="login">
                    <a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html" rel="nofollow">Inloggen</a>
                </li>
                <li class="register">
                    <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
                </li>
            </ul>
        </div>
    </li>
    <li class="icon display flag nl">
        <a title="Weergave-opties" id="displayOptionsPopupButton" rel="popup:displayOptions"
           data-country="NL" data-autocolor="238">settings</a>
    </li>
    <li class="icon compare empty">
        <a title="Vergelijken">vergelijk items</a><span id="newCompareItemCount"
                                                        class="newNotificationsCount"></span>
    </li>
    <li class="login">
        <a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html" rel="nofollow">Inloggen</a>
    </li>
    <li class="register">
        <a href="https://tweakers.net/my.tnet/register/" rel="nofollow">Registreren</a>
    </li>
</ul>                                    </div>
        <script>initDropDowns('#menu li.more > a.trigger');</script>
    </div>
</div>
<div id="searchbar">
    <div id="search">
        <a href="https://www.true.nl/webhosting/" rel="external" id="true" title="Hosting door True"></a><form action="https://tweakers.net/nieuws/zoeken/" id="mainSearch" class="keywordSearch" onsubmit="trackEventWt('internalSearch' ,{2: 'nieuws' },true)">
            <div class="keyword">
                <input type="text" name="keyword" class="text" value="" placeholder="Zoek naar nieuws" onfocus="this.select()">
            </div>
            <input type="submit" class="submit" value="Zoeken">
        </form>
        <script>var mainSearchSuggest = new SearchSuggest('nieuws');</script>
    </div>
</div>
        <div class="notificationsContainer">
        <div id="notifications">
                                            <div
                    class="notification unread bar notice announcement">
                                        <h3>Cookies op Tweakers</h3>
                                            
			<p><span class="hideFromGradeSM">Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen.</span>
			 Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies.
			 <span class="hideFromGradeSM">Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons <a href="https://tweakers.net/info/algemene-voorwaarden/cookies/">cookiebeleid</a>.</span></p>
			<form id="cookieAcceptForm" method="post" action="https://tweakers.net/my.tnet/cookies/" >
				<span class="nowrap"> <button class="ctaButton" name="decision" value="accept" type="submit" title="Ja, ik accepteer cookies">Ga verder</button> <a class="ctaButton link" href="https://tweakers.net/cookies/" style="margin-left:10px">Meer informatie</a></span>
				<input type="hidden" name="returnTo" value="NmNmMmRmMTY2ZGEwNGI5ZmFkY2ViODkxNTkyN2E4N2JiNTc3ZTRiMw|https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html">
				<input type="hidden" name="fragment" value="">
				
				<input type="hidden" name="tweakers_token" value="c11L2ebyXsvf9dC4RW3DFurJFYPEb0M4eqF1gQ09">
			</form>
			<script>
			    document.forms['cookieAcceptForm'].elements['fragment'].value=location.hash;
			</script>
                                    </div>
                    </div>
        <script>NotificationMarker.initBroadcastList();</script>
    </div>
    
    
    
</div>            <div id="tracker"></div>
    <div id="layout" >
            <div id="contentArea">
                <div class="wrap"><div id="b_tb" class="widebanner async loading"><script>window.BannerManager && BannerManager.displayTag('b_tb')</script></div>        
        <div class="articleColumn wide">            <div class="headingContent">
        <header class="title">
        <h1>TI beperkt draaien code op TI-84 Plus CE-T-calculator wegens spieken</h1>
            </header>
</div>

        <div class="articleContent">                <div class="article largeWidth"><p class="lead">Texas Instruments schrapt de mogelijkheid om Assembly- en C-code te draaien op de TI-84 Plus CE, een wetenschappelijke calculator die gebruikt wordt in het onderwijs. De wijziging moet het omzeilen van de examenmodus, en daarmee examenfraude, tegengaan.</p><p><img alt="Texas Instruments TI 84 Plus Color Edition T" class="alignRight" src="https://tweakers.net/i/skyKGDiB0R2u0bnhFVv83Sjm0oU=/i/2000624014.jpeg">Texas Instruments heeft OS 5.6 voor de TI-84 Plus CE en TI-84 Plus CE-T uitgebracht en voor de Franse versie van de rekenmachine, de TI-83 Premium CE, is OS 5.5.1 verschenen. Naast verbeteringen wat betreft het draaien van Python, verwijdert de update ondersteuning voor Assembly, waardoor ook geen programma's in C meer kunnen draaien. Het is niet mogelijk om de update ongedaan te maken.</p><p>In antwoord op een vraag van een lid van het TI Planet-forum waarom de ASM-ondersteuning is verwijderd, <a href="https://tiplanet.org/forum/viewtopic.php?f=41&amp;t=23858&amp;start=30#p253126" rel="external" title="tiplanet.org - TI-Planet | Mise à jour 5.5 supprime assembleur TI-83 Premium CE &amp; 84+CE - News TI-z80  - Page 4">antwoordt Texas Instruments</a>: "Na zorgvuldige afweging hebben we de beslissing genomen om ASM-functionaliteit te verwijderen in onze nieuwste update van het besturingssysteem om leren voorrang te geven en beveiligingsrisico's te minimaliseren. We denken dat het studenten ook zal helpen om zich te concentreren op het leren van wiskunde en wetenschappen."</p><p>Een gebruiker van calculatorsite CemeTech <a href="https://linustechtips.com/main/topic/1198899-texas-instruments-bans-all-asm-programs-games-on-ti-84-plus-ce-calculators/" rel="external" title="linustechtips.com - Texas Instruments Bans all ASM Programs/ Games on TI-84 Plus CE Calculators. - Tech News - Linus Tech Tips">meldt op LinusTechTips</a> dat de populariteit <a href="https://www.youtube.com/watch?v=8JIPqcK3wwY&amp;feature=youtu.be" rel="external" title="www.youtube.com - BAC, E3C : L'équité est-elle respectée ? #ModeExamen - YouTube">van een video</a> waarin getoond wordt hoe de Test Mode-restricties van OS 5.2.2 te omzeilen zijn, heeft bijgedragen aan de beslissing van Texas Instruments. In de video zou gesuggereerd zijn dat de workaround ook bij latere versies werkt, waarna TI zich genoodzaakt zou hebben gezien om maatregelen te nemen, om zo het vertrouwen in de <a href="https://education.ti.com/nl/resources/examenstand-84" rel="external" title="education.ti.com - Examenstand TI-84 Plus">examenmodus</a> door het onderwijs te garanderen. In deze stand zijn de instellingen aangepast aan het examen en wordt het geheugen, en daarmee de toegang tot alle programma’s en applicaties van de grafische rekenmachine, geblokkeerd.</p><p>De stap heeft tot grote teleurstelling bij de homebrewgemeenschap voor calculators geleid. De maatregel maakt dat veel programma's en games voor de rekenmachines niet meer werken. "De gouden tijd, die meer dan twintig jaar heeft geduurd, is definitief over en het breekt de harten van veel leden van de gemeenschap", <a href="https://tiplanet.org/forum/viewtopic.php?f=41&amp;t=23858&amp;p=253072#p253072" rel="external" title="tiplanet.org - TI-Planet | Mise à jour 5.5 supprime assembleur TI-83 Premium CE &amp; 84+CE - News TI-z80">schrijft bijvoorbeeld TI Planet</a>. De site lijkt te hopen op de mogelijkheid van een jailbreak, terwijl CemeTech een Developer Edition van de betreffende calculators, met ASM-ondersteuning, <a href="https://www.cemetech.net/forum/viewtopic.php?t=16652&amp;start=0&amp;postdays=0&amp;postorder=asc&amp;highlight=" rel="external">voorstelt</a>. De TI-84 Plus CE-T is onder andere <a href="https://wetten.overheid.nl/BWBR0039722/2018-08-01#Bijlage1b" rel="external">in Nederland goedgekeurd</a> voor gebruik bij examens.</p></div>
            <div class="responsiveSocialButtons">
                <div id="shareButtonContent">
                        <a href="https://www.facebook.com/dialog/feed?app_id=188199811217403&amp;link=https%3A%2F%2Ftweakers.net%2Fnieuws%2F167564%2Fti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html&amp;name=TI%20beperkt%20draaien%20code%20op%20TI-84%20Plus%20CE-T-calculator%20wegens%20spieken&amp;caption=&amp;redirect_uri=https%3A%2F%2Ftweakers.net%2Fnieuws%2F167564%2Fti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html&amp;description=Texas%20Instruments%20schrapt%20de%20mogelijkheid%20om%20Assembly-%20en%20C-code%20te%20draaien%20op%20de%20TI-84%20Plus%20CE%2C%20een%20wetenschappelijke%20calculator%20die%20gebruikt%20wordt%20in%20het%20onderwijs.%20De%20wijziging%20moet%20het%20omzeilen%20van%20de%20examenmodus%2C%20en%20daarmee%20examenfraude%2C%20tegengaan.&amp;picture=https%3A%2F%2Ftweakers.net%2Fi%2FKDh3EetRSDPJbtCpQSsuuZURzT8%3D%2Ffit-in%2F67x67%2Ffilters%3Agifsicle%28%29%3Astrip_exif%28%29%2Fi%2F1202296845.gif%3Ff%3Dfpa"
       class="shareImage facebook"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=1000');return false"
    >Facebook</a>

        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F167564%2Fti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html&amp;title=TI%20beperkt%20draaien%20code%20op%20TI-84%20Plus%20CE-T-calculator%20wegens%20spieken&amp;source=https%3A%2F%2Ftweakers.net%2Fnieuws%2F167564%2Fti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html&amp;summary=Texas%20Instruments%20schrapt%20de%20mogelijkheid%20om%20Assembly-%20en%20C-code%20te%20draaien%20op%20de%20TI-84%20Plus%20CE%2C%20een%20wetenschappelijke%20calculator%20die%20gebruikt%20wordt%20in%20het%20onderwijs.%20De%20wijziging%20moet%20het%20omzeilen%20van%20de%20examenmodus%2C%20en%20daarmee%20examenfraude%2C%20tegengaan."
       class="shareImage linkedin"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Linkedin</a>

<a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F167564%2Fti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html&amp;text=TI%20beperkt%20draaien%20code%20op%20TI-84%20Plus%20CE-T-calculator%20wegens%20spieken&amp;lang=en&amp;via=tweakers"
   class="shareImage twitter"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false"
>Twitter</a>

                </div>
            </div>

            <div class="clear"></div>
        </div>

                        <div class="nextPreviousArticleContainer">
                    <a href="https://tweakers.net/nieuws/167572/apple-brengt-updates-voor-ios-apps-opnieuw-uit-mogelijk-om-bug-te-verhelpen.html" class="ctaButton secondary prev" title="Apple brengt updates voor iOS-apps opnieuw uit, mogelijk om bug te verhelpen">Vorig
                nieuwsartikel</a>
        
                    <a href="https://tweakers.net/nieuws/167574/realme-kondigt-goedkope-smartwatch-en-televisies-aan.html" class="ctaButton secondary next" title="Realme kondigt goedkope smartwatch en televisies aan">Volgend
                nieuwsartikel</a>
            </div>

        
        <div class="clear"></div>
    </div>    <div class="relevancyColumn responsiveHideColumn">
        <div class="authorBlock">
    <div class="avatar">
        <img src="https://tweakers.net/ext/i/2000572738.jpeg" width="60" height="60" alt="" title="Olaf van Miltenburg">
        
    </div>
    <div class="info">
        <p class="name">
            <span class="indicator">Door</span> <a href="https://tweakers.net/crew/221/">Olaf van Miltenburg</a></p>
                    <p class="function">
                Nieuwscoördinator
            </p>
                            <span class="articleMeta">
                <a href="https://gathering.tweakers.net/forum/list_topics/43" rel="nofollow">Feedback</a>
                <span>
                    &bull; 25-05-2020 10:20<a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html#reacties" class="commentCount small" title="141 reacties" rel="nofollow">141</a></span>
            </span>
            </div>
</div>
        <div id="articleMeta">
            <div class="meta">
            <p>
            25-05-2020 &bull; 10:20
        </p>
    
    <p>
        <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html#reacties" class="commentCount large" title="141 reacties" rel="nofollow">141</a>
            <a href="https://www.facebook.com/dialog/feed?app_id=188199811217403&amp;link=https%3A%2F%2Ftweakers.net%2Fnieuws%2F167564%2Fti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html&amp;name=TI%20beperkt%20draaien%20code%20op%20TI-84%20Plus%20CE-T-calculator%20wegens%20spieken&amp;caption=&amp;redirect_uri=https%3A%2F%2Ftweakers.net%2Fnieuws%2F167564%2Fti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html&amp;description=Texas%20Instruments%20schrapt%20de%20mogelijkheid%20om%20Assembly-%20en%20C-code%20te%20draaien%20op%20de%20TI-84%20Plus%20CE%2C%20een%20wetenschappelijke%20calculator%20die%20gebruikt%20wordt%20in%20het%20onderwijs.%20De%20wijziging%20moet%20het%20omzeilen%20van%20de%20examenmodus%2C%20en%20daarmee%20examenfraude%2C%20tegengaan.&amp;picture=https%3A%2F%2Ftweakers.net%2Fi%2FKDh3EetRSDPJbtCpQSsuuZURzT8%3D%2Ffit-in%2F67x67%2Ffilters%3Agifsicle%28%29%3Astrip_exif%28%29%2Fi%2F1202296845.gif%3Ff%3Dfpa"
       class="shareImage facebook"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=1000');return false"
    >Facebook</a>

        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F167564%2Fti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html&amp;title=TI%20beperkt%20draaien%20code%20op%20TI-84%20Plus%20CE-T-calculator%20wegens%20spieken&amp;source=https%3A%2F%2Ftweakers.net%2Fnieuws%2F167564%2Fti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html&amp;summary=Texas%20Instruments%20schrapt%20de%20mogelijkheid%20om%20Assembly-%20en%20C-code%20te%20draaien%20op%20de%20TI-84%20Plus%20CE%2C%20een%20wetenschappelijke%20calculator%20die%20gebruikt%20wordt%20in%20het%20onderwijs.%20De%20wijziging%20moet%20het%20omzeilen%20van%20de%20examenmodus%2C%20en%20daarmee%20examenfraude%2C%20tegengaan."
       class="shareImage linkedin"
       onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=410,width=600');return false"
    >Linkedin</a>

<a href="https://twitter.com/share?url=https%3A%2F%2Ftweakers.net%2Fnieuws%2F167564%2Fti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html&amp;text=TI%20beperkt%20draaien%20code%20op%20TI-84%20Plus%20CE-T-calculator%20wegens%20spieken&amp;lang=en&amp;via=tweakers"
   class="shareImage twitter"
   onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600');return false"
>Twitter</a>

    </p>
</div>
        </div>            <div id="b_re" class="rectangle async loading lazyload" data-formats="[[300,250],[300,600]]" data-options="{&quot;targeting&quot;:{&quot;positie&quot;:&quot;mid1&quot;}}"></div>    </div>    <div class="relatedColumn">
            <div class="relatedContent">
            
        <div class="relatedContentContainer">
        <h2>Lees meer</h2>

        <div class="toggleable closed">
                            <div class="relatedContentItems visible3">

                                                                    <div class="itemContainer">
    <div class="item product" onclick="trackLinkChildren(this,'clickReadMore_1',event)">
<a class="heading ellipsis" href="https://tweakers.net/gadgets/texas-instruments/ti-84-plus-color-edition-t_p535145/vergelijken/" title="Texas Instruments TI 84 Plus Color Edition T">
    Texas Instruments TI 84 Plus Color Edition T
</a>
<a href="https://tweakers.net/gadgets/texas-instruments/ti-84-plus-color-edition-t_p535145/vergelijken/" title="Texas Instruments TI 84 Plus Color Edition T" class="thumb medium"  rel="nofollow"><img src="https://tweakers.net/i/_n7By9zev-r4tCgM0_Zma3wXu7g=/fit-in/135x101/filters:strip_icc():fill(white):strip_exif()/i/2000624014.jpeg?f=thumbmedium" width=135 height=101 alt=""></a>
<div class="info">
    <p>
        <a class="price" href="https://tweakers.net/gadgets/texas-instruments/ti-84-plus-color-edition-t_p535145/vergelijken/" rel="nofollow">
            vanaf &euro; 104,50
        </a>
    </p>
            <p>
            <span class="sprite scoreStars score35" title="Score: 3.5">Score: 3.5</span>
        </p>
                <p>
            <a href="https://tweakers.net/gadgets/texas-instruments/ti-84-plus-color-edition-t_p535145/vergelijken/" rel="nofollow" class="ctaButton">Alles over dit product</a>
        </p>
    </div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_2',event)">
<a href="https://tweakers.net/nieuws/162402/microsoft-voegt-grafische-functie-toe-aan-rekenmachine-in-windows.html" title="Microsoft voegt grafische functie toe aan Rekenmachine in Windows" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/zCQ__F9oVtXKfo7DNbBl4CxC-Gc=/67x67/filters:strip_icc():strip_exif()/i/2002545444.jpeg?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/162402/microsoft-voegt-grafische-functie-toe-aan-rekenmachine-in-windows.html">
        Microsoft voegt grafische functie toe aan Rekenmachine in Windows
    </a>
    <span class="date">
        Nieuws van 17 januari 2020
    </span>
</div>
</div>
</div>
                                                                        
    <div class="itemContainer">
    <div class="item editorialArticle" onclick="trackLinkChildren(this,'clickReadMore_3',event)">
<a href="https://tweakers.net/nieuws/99969/knutselaars-maken-selfiecamera-van-ti-rekenmachine.html" title="Knutselaars maken selfiecamera van TI-rekenmachine" class="thumb fpa"  rel="nofollow"><img src="https://tweakers.net/i/ANCcvkV_7p05oTmOF75BL9PtN9w=/fit-in/67x67/filters:strip_exif()/i/1282117516.png?f=fpa" width=67 height=67 alt=""></a>
<div class="info">
    <a class="heading" href="https://tweakers.net/nieuws/99969/knutselaars-maken-selfiecamera-van-ti-rekenmachine.html">
        Knutselaars maken selfiecamera van TI-rekenmachine
    </a>
    <span class="date">
        Nieuws van 30 november 2014
    </span>
</div>
</div>
</div>
                                            
                    
                </div>
                        <div class="relatedSubjectsContainer">
                                    <div class="relatedSubjectItems">
                    <a class="relatedSubject" href="https://tweakers.net/gadgets/nieuws/" title="Gadgets">
                Gadgets
            </a>            <a class="relatedSubject" href="https://tweakers.net/merk/1159/texas-instruments/nieuws/" title="Texas Instruments">
                Texas Instruments
            </a></div>
            </div>
        </div>
    </div>


    </div>
            <div id="b_ac" class="advertorial async loading"><script>window.BannerManager && BannerManager.displayTag('b_ac')</script></div>    </div>        <div id="commentColumn">
            
			<div id="reacties"><h2 class="reactionCount">Reacties <small>(141)</small></h2><div class="modFaq"><span>-</span><a href="https://tweakers.net/info/faq/karma/#tab:1-2" title="Moderatie-faq" rel="nofollow">Moderatie-faq</a></div><div class="filterBox"><div class="modFilter" data-currentLevel="0"><a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?mode=nested&amp;niv=-1&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small ">-1</span></a><span class="reactionCount score-1">141</span><a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score0">0</span></a><span class="reactionCount score0">141</span><a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?mode=nested&amp;niv=1&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score1">+1</span></a><span class="reactionCount score1">99</span><a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?mode=nested&amp;niv=2&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score2">+2</span></a><span class="reactionCount score2">18</span><a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?mode=nested&amp;niv=3&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small score3">+3</span></a><span class="reactionCount score3">2</span><a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?mode=nested&amp;niv=none&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" rel="nofollow popup:reactionRatingFilterPopup"><span class="scoreButton small wide ">Ongemodereerd</span></a><span class="reactionCount scorenone">38</span></div>
			<a rel="popup:reactionSortPopup" class="layoutFilter arrowDarkGreyDown">Wijzig sortering</a>
			<div id="reactionSortForm" style="display: none;">
				<form id="sortForm" name="reactionSortForm" action="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=1#reacties" method="get">
					<h4>Sorteer op:</h4>
					<input type="radio" name="sort" value="rating-desc" id="rating-desc" checked><label for="rating-desc">Kwaliteit - beste threads eerst</label><br><input type="radio" name="sort" value="rating-asc" id="rating-asc"><label for="rating-asc">Kwaliteit - slechtste threads eerst</label><br><input type="radio" name="sort" value="time-asc" id="time-asc"><label for="time-asc">Tijd - oudste threads eerst</label><br><input type="radio" name="sort" value="time-desc" id="time-desc"><label for="time-desc">Tijd - nieuwste threads eerst</label><br>
					<!-- these two hidden fields are overwritten via JS -->
					<input type="hidden" name="orderBy" id="orderByField" value="rating">
					<input type="hidden" name="order" id="orderField" value="desc">
					<input type="hidden" name="niv" value="0">
					<br>
					<h4>Weergave:</h4>
					<input type="radio" name="mode" value="nested" id="nested" checked><label for="nested">Threaded</label><br><input type="radio" name="mode" value="flat" id="flat"><label for="flat">Plat</label><br>
					<br>
					<input type="button" id="reactionSortChangeButton" class="ctaButton" value="Wijzig">
					
					<br>
					<br>
				</form>
			</div>
			<script>initReactionSort();</script></div><div id="reactieContainer"><div id="r_14396438" class="reactie" data-reaction-id="14396438" data-owner-id="116459">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/116459" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/116459/" class="userLink" rel="nofollow">RobbieB</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396438#r_14396438" class="date" rel="nofollow">25 mei 2020 10:25</a><!-- scorer: 119,51 --></div>
				<div class="reactieContent">
					'afkijken' op je rekenmachine is toch al zou oud als de weg naar Rome? Ik weet nog goed dat ik ooit hele samenvattingen invoerde in een TI-83. Resultaat was dat ik het tijdens het examen amper nodig had omdat ik het tijdesn het invoeren al leerde haha. <br>
<br>
Dit gaat het probleem natuurlijk niet oplossen, want is gewoon symptoombestrijding en in mijn ogen hoort het ook gewoon bij het 'leren' en 'kennis opdoen' van jongeren. Het is veel belangrijker dat kinderen en jongeren leren hoe ze kennis moeten vergaren dan dat ze nutteloze theorie uit hun hoofd knallen die over 5 jaar alweer actherhaald is...
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396438/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14397222" class="reactie" data-reaction-id="14397222" data-owner-id="276908">
				<div class="reactieBody spotlight">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score3" title="Gemiddelde beoordeling: +3">+3</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/276908" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/276908/" class="userLink" rel="nofollow">robvanwijk</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396438#r_14396438" class="replyTo" rel="nofollow">@RobbieB</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397222#r_14397222" class="date" rel="nofollow">25 mei 2020 12:05</a><!-- scorer: 205,95 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">'afkijken' op je rekenmachine is toch al zou oud als de weg naar Rome? Ik weet nog goed dat ik ooit hele samenvattingen invoerde in een TI-83. Resultaat was dat ik het tijdens het examen amper nodig had omdat ik het tijdesn het invoeren al leerde haha.</div></blockquote>Er zijn meerdere manieren om te spieken met je rekenmachine. Naast spiekbriefjes kun je ook programma's gebruiken om je werk voor je te doen. Het standaard voorbeeld is de ABC-formule, maar hetzelfde idee geldt voor elk standaard-probleem.<br>
<br>
Er zijn talloze simpele versies die alleen het antwoord printen. Die simpele versies kunnen door een docent &quot;verslagen&quot; worden door de proefwerkenopgave zo te kiezen dat het antwoord geen integer is maar een wortel. Dan kun je wel controleren dat je antwoord goed is, maar alleen als je het antwoord eerst zelf gevonden hebt. (En... het is wiskunde, als je het antwoord gewoon invult in de opgave dan kun je die controle toch al uitvoeren.) Op deze manier heeft een proefwerk nog steeds zin.<br>
<br>
Je kunt echter ook een geavanceerde versie maken die stap voor stap print hoe je bij het goede antwoord komt. Als je die output letterlijk overschrijft als antwoord, dan krijg je volle punten. Of je ook maar enig idee hebt waar je mee bezig bent...? Geen idee, dat valt met zo'n programma niet meer te testen. Met de wiskundedocent waarvan ik het meeste les heb gehad hebben we uiteindelijk de afspraak gemaakt dat in principe alleen de simpele programma's toegestaan waren, tenzij iemand <i>zelf</i> een geavanceerde versie schrijft.<br>
<br>
Bij mij op school werkte die regel <small>(we hadden ruwweg drie man met voldoende kennis om dat soort geavanceerde versies te maken en, voor zover ik weet, hebben wij simpelweg nooit &quot;verboden&quot; programma's aan andere leerlingen gegeven; in die tijd waren er ook nog geen USB-kabels voor je rekenmachine, dus wij waren ook de enigen die programma's van <a href="http://www.ticalc.org" rel="external nofollow">www.ticalc.org</a> konden downloaden)</small> maar dat zal niet voor alle scholen gelden en een paar jaar later was de situatie (vooral vanwege USB-kabels, maar de TI-83+ hielp ook niet) sowieso hopeloos.<br>
<br>
Wat betreft de TI-83+ (en TI-83+SE en later de TI-84+; alle versies met Flash en dus met &quot;Apps&quot;), die maakte spieken een nog groter probleem. In Basic (programma's die je op de rekenmachine zelf in kunt typen) zijn je mogelijkheden nou eenmaal beperkt. Met Assembly kun je meer, maar pas met Apps (geen losse programmaatjes meer, maar dingen die geïnstalleerd moesten worden) werd het echt interessant, want toen ontstond de mogelijkheid om functionaliteit aan het OS toe te voegen. Het beste voorbeeld was <a href="https://www.ticalc.org/archives/files/fileinfo/228/22851.html" rel="external nofollow">Symbolic</a>. Als je proefwerk vraagt om de afgeleide van een functie, dan kan de TI-83 hooguit een numerieke benadering geven; handig om te controleren of je antwoord goed is, maar het helpt niet om het antwoord te vinden. De Symbolic app had echter ondersteuning voor (een beperkte set van) symbolische bewerkingen, waardoor je simpelweg het correcte antwoord kreeg.<br>
<br>
Docenten hebben nog een tijdje geprobeerd om voor elk proefwerk rekenmachines te laten resetten, maar (als de docent niet exact weet hoe de TI werkt), dan kan je zelfs in Basic een fake reset programmaatje schrijven. Als je docent wel precies weet waar ie op moet letten, dan is met Assembly een nagenoeg perfecte imitatie te maken. Met de TI-83+ is een reset perfect te faken als je een speciale App gebruikt.<br>
<br>
Omdat TI deze lucratieve markt niet kwijt wou raken zijn ze toen gekomen met <a href="https://education.ti.com/en/software/details/en/0CABDCDCCCAC4095882BA565A4E667A9/83titestguardapp" rel="external nofollow">TestGuard</a>. Met dat gedrocht kan de docent voor een proefwerk de rekenmachines van al zijn leerlingen resetten; niet op hun eigen rekenmachine, maar remote. De TestGuard app staat op de rekenmachine van de docent en stuurt het reset-commando, via de datakabel, naar de rekenmachine van de leerling. Dit is lastiger te omzeilen (oorspronkelijk mochten alleen docenten die App downloaden, zodat reverse engineeren nogal lastig is), maar ook dat moet vroeg of laat gekraakt zijn... het probleem is namelijk inherent onoplosbaar. De eigenaar van de rekenmachine heeft via Assembly in feite volledige controle over het apparaat. <sup>*)</sup> Daardoor is het simpel om te luisteren naar het remote reset commando van TestGuard, netjes de &quot;commando ontvangen, ik ga resetten&quot; bevestiging te sturen en je fake reset te activeren.<br>
<br>
<small>*) Bij het installeren van Apps en OS upgrades wordt een cryptografische hash gecontroleerd. De sleutel om gratis Apps te ondertekenen is door TI zelf vrijgegeven. De sleutel voor OS upgrades is door de community gekraakt (simpelweg via brute force). Voor zover ik weet is alleen de sleutel voor betaalde Apps niet gekraakt: daar had de community niets aan, dus beter om TI niet nodeloos te irriteren. De enige code die niet aangepast kan worden is één Flash page van het OS, maar die bevat alleen de routines om een nieuw OS te ontvangen (zodat je een mislukte upgrade simpelweg opnieuw kunt proberen, in plaats van met een gebrickt apparaat te zitten).</small><blockquote><div class="quote">verwijdert de update ondersteuning voor Assembly</div></blockquote>Weet je voor welke modellen de ondersteuning voor Assembly nooit verwijderd is... omdat ze die ondersteuning nooit gehad hebben? Onder andere de <a href="https://www.ticalc.org/pub/81/asm/" rel="external nofollow">TI-81</a>, <a href="https://www.ticalc.org/pub/82/asm/" rel="external nofollow">TI-82</a> en <a href="https://www.ticalc.org/pub/85/asm/" rel="external nofollow">TI-85</a>. Maar zoals de links laten zien betekent dat nog niet dat je geen Assembly kunt draaien op die apparaten.<br>
<br>
Over de TI-83 kunnen de meningen verschillen; ja, die had ingebouwde support voor het draaien via Assembly, maar alleen via een ongedocumenteerde easter-egg achtige truc. Ter vergelijking, op de TI-83+ start je een Assembly programma met &quot;Asm(prgmABC)&quot; terwijl je op de TI-83 &quot;Send(9prgmABC&quot; (en dus <i>niet</i> &quot;Send(9prgmABC)&quot;!) moest gebruiken.<br>
<br>
Dus nee, ik geloof er niets van dat dit veel verschil zal maken. Dat de <b>ondersteuning</b> weg is is ontzettend zonde; dat maakte het veel makkelijker. Maar de <b>mogelijkheid</b> om Assembly te draaien is hooguit een weekje met vakantie, die komt binnenkort geheid terug... en vanaf dat moment gaan zowel TI als de community een idiote hoeveelheid tijd en energie verspillen aan een zinloze wapenwedloop. <img src="https://tweakers.net/g/s/frown.gif" width="15" height="15" alt=":("><blockquote><div class="quote">Het is niet mogelijk om de update ongedaan te maken.</div></blockquote>Daar geloof ik niets van. Ze bedoelen &quot;we hebben het lastiger gemaakt om de update ongedaan te maken.., wie heeft er zin in een uitdaging?&quot;. <img src="https://tweakers.net/g/s/clown.gif" width="15" height="15" alt=":+"><blockquote><div class="quote">Het is veel belangrijker dat kinderen en jongeren leren hoe ze kennis moeten vergaren dan dat ze nutteloze theorie uit hun hoofd knallen die over 5 jaar alweer actherhaald is...</div></blockquote>We hebben het hier over middelbare school wiskunde. Of die kennis in het dagelijks leven voor iedereen nuttig is kun je nog over discussiëren, maar aan die stof is al honderden (in sommige gevallen, duizenden) jaren niets veranderd. Ja ja, ik weet het, &quot;in het verleden behaalde resultaten...&quot;, maar toch, ik zie het echt niet gebeuren dat die over vijf jaar opeens achterhaald zou zijn.
					<p class="edit">[Reactie gewijzigd door robvanwijk op 25 mei 2020 12:20]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397222/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14397670" class="reactie" data-reaction-id="14397670" data-owner-id="116459">
				<div class="reactieBody informative">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/116459" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/116459/" class="userLink" rel="nofollow">RobbieB</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397222#r_14397222" class="replyTo" rel="nofollow">@robvanwijk</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397670#r_14397670" class="date" rel="nofollow">25 mei 2020 12:44</a><!-- scorer: 81,50 --></div>
				<div class="reactieContent">
					Ik denk vast te simpel, maar volgens mij is de oplossing heel simpel:<br>
<br>
Zorg dat je op school een berg van die rekenmachines hebt liggen en verstrek die bij de toetsen... Ben je meteen van al het gezeur af.<br>
<br>
Kost misschien wat, maar verdient zich waarschijnlijk zo terug aangezien je met wat minder surveillanten uit de voeten kan en ook niet allerlei controles hoeft te doen die tijd kosten. Enige waar je rekening mee moet houden is planning zodat niet alle toetsen waarbij zo'n rekenmachine noodzakelijk is tegelijkertijd zijn.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397670/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14398030" class="reactie" data-reaction-id="14398030" data-owner-id="515187">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/515187" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/515187/" class="userLink" rel="nofollow">sjettepetJR.</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397670#r_14397670" class="replyTo" rel="nofollow">@RobbieB</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14398030#r_14398030" class="date" rel="nofollow">25 mei 2020 13:28</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					mee eens. De kostenpost is zeker groot, maar met het gelimiteerde gebruik van de rekenmachines zullen ze prima 10 tot 20 jaar gebruikt kunnen worden.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14398030/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14398446" class="reactie" data-reaction-id="14398446" data-owner-id="791047">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/791047" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/791047/" class="userLink" rel="nofollow">t link</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_hero.svg" width="13" height="14" title="Tweakers Hero"></a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397222#r_14397222" class="replyTo" rel="nofollow">@robvanwijk</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14398446#r_14398446" class="date" rel="nofollow">25 mei 2020 14:22</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Ik had dus zelf zn geavanceerde versie geschreven die de complete kansberekeningen voor me deed zodat ik geen NPN ! of kwadraat hoef uit te vogelen. gewoon een paar meerkeuzen menu's, het aantal plaatsen en het antal deelnemers. bam hele berekening poepte die uit. ik raakte zelf alleen maar in de war als ik het zelf moest doen dus dat programma hielp me enorm. Kon je ook de hele examenmodus mee omzeilen als je hem in het andere geheugen opsloeg.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14398446/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396524" class="reactie" data-reaction-id="14396524" data-owner-id="59942">
				<div class="reactieBody informative">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/HBq2lpN2jbxAsPOKbQWAoMPcGEo=/x/filters:strip_exif()/u/59942/logo60x60.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/59942/" class="userLink" rel="nofollow">Springuin</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396438#r_14396438" class="replyTo" rel="nofollow">@RobbieB</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396524#r_14396524" class="date" rel="nofollow">25 mei 2020 10:35</a><!-- scorer: 87,61 --></div>
				<div class="reactieContent">
					Tegenwoordig hebben de rekenmachines een examenmode waarmee dergelijke functionaliteit beperkt wordt. Een ledje geeft aan dat de machine in die mode draait zodat dat door de surveillant makkelijk te controleren is. Om uit die modus te gaan moet je de rekenmachine verbinden met een andere of de computer.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396524/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396644" class="reactie" data-reaction-id="14396644" data-owner-id="128173">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/ieVwm1PODbG9ATN1zOdX3_bkoRk=/x/filters:gifsicle():strip_exif()/u/128173/crop59a1592e54731_cropped.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/128173/" class="userLink" rel="nofollow">Raven</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396524#r_14396524" class="replyTo" rel="nofollow">@Springuin</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396644#r_14396644" class="date" rel="nofollow">25 mei 2020 10:50</a><!-- scorer: 10,40 --></div>
				<div class="reactieContent">
					Wel jammer dat deze toevoeging (een led van een paar cent) als reden wordt gebruikt om weer &gt;€100 uit te moeten geven voor een nieuwe(re) rekenmachine. Die dingen waren toen ik in 2003 met het mbo begon al zo duur en nu nog steeds...
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396644/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14397578" class="reactie" data-reaction-id="14397578" data-owner-id="276908">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/276908" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/276908/" class="userLink" rel="nofollow">robvanwijk</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396644#r_14396644" class="replyTo" rel="nofollow">@Raven</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397578#r_14397578" class="date" rel="nofollow">25 mei 2020 12:34</a><!-- scorer: 8,00 --></div>
				<div class="reactieContent">
					Ik kan me niet voorstellen dat een school leerlingen verplicht om een nieuwe rekenmachine te kopen als ze al een model zonder LED hebben. Het is wel mogelijk dat nieuwe leerlingen verplicht het nieuwe model moeten hebben. Dat is slecht nieuws voor de tweedehandsmarkt en ze kunnen die van hun oudere broer of zus niet overnemen, maar het is nog steeds een groot verschil met wat jij zegt.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397578/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14398500" class="reactie" data-reaction-id="14398500" data-owner-id="679389">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/679389" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/679389/" class="userLink" rel="nofollow">TheGiantPotato</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397578#r_14397578" class="replyTo" rel="nofollow">@robvanwijk</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14398500#r_14398500" class="date" rel="nofollow">25 mei 2020 14:31</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Dat is bij ons dus wel gebeurd. Eerst mocht de 83 ook, toen opeens in het examenjaar mocht dat toch niet meer en moest je een 84 hebben, ook al hadden heel veel mensen het jaar daarvoor een 83 gekocht vanwege de compleet gestoorde prijs van een nieuwe 84. De school zelf had zelf geen eigen 84s die je tijdens het examen kon gebruiken, dus je moest er zelf één hebben.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14398500/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14398536" class="reactie" data-reaction-id="14398536" data-owner-id="1247946">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/1247946" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/1247946/" class="userLink" rel="nofollow">OncreatieveNaam</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397578#r_14397578" class="replyTo" rel="nofollow">@robvanwijk</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14398536#r_14398536" class="date" rel="nofollow">25 mei 2020 14:37</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Ik kan uit ervaring bij ons op school melden dat een versie zonder LED als niet geldig wordt gezien bij het eindexamen. Dus ja, dat kost inderdaad weer 100+ euro.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14398536/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14397952" class="reactie" data-reaction-id="14397952" data-owner-id="679583">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/679583" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/679583/" class="userLink" rel="nofollow">Clemens123</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396644#r_14396644" class="replyTo" rel="nofollow">@Raven</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397952#r_14397952" class="date" rel="nofollow">25 mei 2020 13:19</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					En tegenwoordig kun je ook gewoon een emulator op je smartphone laten draaien (Wabbitemu bv.)...functionaliteit dezelfde, kosten 0€. Uiteraard niet handig voor examens en toetsen, aangezien je dan ook snel Whatsapp e.d. geopend hebt om je collega's het correcte antwoord te vraen of door te sturen.
					<p class="edit">[Reactie gewijzigd door Clemens123 op 25 mei 2020 13:20]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397952/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14398462" class="reactie" data-reaction-id="14398462" data-owner-id="791047">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/791047" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/791047/" class="userLink" rel="nofollow">t link</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_hero.svg" width="13" height="14" title="Tweakers Hero"></a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396644#r_14396644" class="replyTo" rel="nofollow">@Raven</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14398462#r_14398462" class="date" rel="nofollow">25 mei 2020 14:24</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					technisch gezien moet de school alle middelen verzorgen die je nodig hebt. als jij geen geld hebt om hem te kopen moet de school betalen. hetzelfde geld voor een laptop voor een grafische opleiding, en dan krijg je dr ook echt een met dGPU.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14398462/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396606" class="reactie" data-reaction-id="14396606" data-owner-id="679583">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/679583" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/679583/" class="userLink" rel="nofollow">Clemens123</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396524#r_14396524" class="replyTo" rel="nofollow">@Springuin</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396606#r_14396606" class="date" rel="nofollow">25 mei 2020 10:44</a><!-- scorer: 8,45 --></div>
				<div class="reactieContent">
					Dat zit ook al in de oude TI 83 (wel zonder led)
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396606/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14397514" class="reactie" data-reaction-id="14397514" data-owner-id="276908">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/276908" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/276908/" class="userLink" rel="nofollow">robvanwijk</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396606#r_14396606" class="replyTo" rel="nofollow">@Clemens123</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397514#r_14397514" class="date" rel="nofollow">25 mei 2020 12:29</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					De TI-83 heeft niets wat ook maar op een examenmodus lijkt.<br>
<br>
De TI-83+ en TI-83+SE hadden oorspronkelijk ook geen examenmodus. Dat is later enigszins toegevoegd via TI TestGuard (waarmee de docent de machine van de leerling in examenmodus kan zetten). Of er nog later ook een ingebouwde examenmodus is gekomen durf ik niet met zekerheid te zeggen, maar het lijkt me onwaarschijnlijk (de hele reden voor TI TestGuard was nou juist om fake reset programma's (en fake examenmodus programma's) te omzeilen.<br>
<br>
Vanaf de TI-84+ zou ik het niet weten, da's na mijn tijd. <img src="https://tweakers.net/g/s/wink.gif" width="15" height="15" alt=";)">
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397514/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14397938" class="reactie" data-reaction-id="14397938" data-owner-id="679583">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/679583" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/679583/" class="userLink" rel="nofollow">Clemens123</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397514#r_14397514" class="replyTo" rel="nofollow">@robvanwijk</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397938#r_14397938" class="date" rel="nofollow">25 mei 2020 13:18</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Kan zijn dat ik me vergis wat betreft de 83, heb die niet lang gebruikt...de 84+ had het in ieder geval wel.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397938/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14397448" class="reactie" data-reaction-id="14397448" data-owner-id="297515">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/297515" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/297515/" class="userLink" rel="nofollow">Wouterkaas</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396606#r_14396606" class="replyTo" rel="nofollow">@Clemens123</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397448#r_14397448" class="date" rel="nofollow">25 mei 2020 12:23</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Maar goed dat mijn docenten dat niet wisten!  <img src="https://tweakers.net/g/s/clown.gif" width="15" height="15" alt=":+">
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397448/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396630" class="reactie" data-reaction-id="14396630" data-owner-id="309671">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/309671" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/309671/" class="userLink" rel="nofollow">timberleek</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396524#r_14396524" class="replyTo" rel="nofollow">@Springuin</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396630#r_14396630" class="date" rel="nofollow">25 mei 2020 10:47</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Ach, dan schroef je het ding een keer open en zorg je dat de led brandt buiten de bestaande hardware om...<br>
<br>
Waar een wil is...
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396630/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396936" class="reactie" data-reaction-id="14396936" data-owner-id="295871">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/Ca6sPQzmbD27bkUNcZTgcRIbSGI=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/295871/crop5aa2f170e0323_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/295871/" class="userLink" rel="nofollow">Eonfge</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396630#r_14396630" class="replyTo" rel="nofollow">@timberleek</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396936#r_14396936" class="date" rel="nofollow">25 mei 2020 11:40</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Beetje het <a href="https://en.wikipedia.org/wiki/Analog_hole" rel="external nofollow">Analog Hope</a> + <a href="https://www.veracrypt.fr/en/Security%20Requirements%20and%20Precautions.html" rel="external nofollow">VeraCrypt fysieke toegang</a> probleem....<br>
<br>
Zolang er een apparaat is welke te programmeren is, en welke de leerling mee naar huis kan nemen, kun je nooit zeker weten of er mee gerommeld is.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396936/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div><div id="r_14396502" class="reactie" data-reaction-id="14396502" data-owner-id="57096">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/y2W7frYbDrQHDBPaWdkQ-J-sLa0=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/57096/images5.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/57096/" class="userLink" rel="nofollow">SkyStreaker</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396438#r_14396438" class="replyTo" rel="nofollow">@RobbieB</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396502#r_14396502" class="date" rel="nofollow">25 mei 2020 10:33</a><!-- scorer: 65,14 --></div>
				<div class="reactieContent">
					Examinering is een toetsing van begrip en kennis van de stof die je geleerd hebt en het toepassen daarvan. &quot;Nutteloze theorie&quot; vindt ik dan ook een behoorlijke wrange mening en is nooit niet zo zwart-wit zoals jij het <i>lijkt</i> te stellen. Dat je afkijkt is een keuze met het risico gesnapt te worden. Wil je dat of wil je echt terug kunnen kijken met het gevoel dat je je slaging voor het examen toch echt helemaal &quot;zelf&quot; voor elkaar heb geknokt?<br>
<br>
Enige nuancering: een ezelsbruggetje vindt ik dat dat (stiekem) moet kunnen, maar niet complete antwoorden of hele stukken uitleg.
					<p class="edit">[Reactie gewijzigd door SkyStreaker op 25 mei 2020 10:36]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396502/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396622" class="reactie" data-reaction-id="14396622" data-owner-id="95222">
				<div class="reactieBody informative">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/95222" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/95222/" class="userLink" rel="nofollow">PhilipsFan</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396502#r_14396502" class="replyTo" rel="nofollow">@SkyStreaker</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396622#r_14396622" class="date" rel="nofollow">25 mei 2020 10:46</a><!-- scorer: 200,48 --></div>
				<div class="reactieContent">
					Toch ben ik het wel met 'm eens. Het zou niet nodig moeten zijn om formules, jaartallen etc uit het hoofd te leren. Ik heb me daar tijdens mijn opleiding ook vreselijk aan geergerd. Sommige vakken mocht je gewoon het boek ernaast hebben, en bij sommige vakken moest je de meest onzinnige dingen uit je hoofd leren. <br>
<br>
In deze tijd is dat helemaal niet nodig. Je kunt alles snel opzoeken. Als je een formule nodig hebt, dan heb je die binnen seconden gegoogled. Als je in het 'echte' leven onderzoek doet of iets ontwerpt, dan heb je ook altijd je boeken beschikbaar. Het is veel beter om bij opleidingen de nadruk te leggen op redeneren en afleiden dan om dingen uit je hoofd te leren.<br>
<br>
Voor die TI-calculator geldt natuurlijk dat dit het zoveelste voorbeeld is van een fabrikant die na aanschaf functionaliteit uit een apparaat sloopt. Kopers die gebruik maakten van deze functionaliteit zouden het apparaat moeten kunnen terugbrengen en hun geld terugkrijgen. Het onderwijs is er nog steeds niks mee opgeschoten, want nu moeten surveillanten dus gaan controleren of leerlingen wel de nieuwste versie van de firmware draaien...
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396622/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396856" class="reactie" data-reaction-id="14396856" data-owner-id="296065">
				<div class="reactieBody spotlight">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score3" title="Gemiddelde beoordeling: +3">+3</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/Q59DgsTymmAVantMS_3DGkekj00=/x/filters:strip_exif()/u/296065/Dashmark.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/296065/" class="userLink" rel="nofollow">TheGreatAtuin</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396622#r_14396622" class="replyTo" rel="nofollow">@PhilipsFan</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396856#r_14396856" class="date" rel="nofollow">25 mei 2020 11:27</a><!-- scorer: 182,09 --></div>
				<div class="reactieContent">
					Eerlijk is eerlijk, het is ook gewoon een nare leervorm. Droge rotjaartallen en namen en oorlogen en verdragen. Maar doe je het niet, kan je een flinke lacune in de hersenontwikkeling veroorzaken. Ik zeg dit als arts die een tijdje in de kinderrevalidatie heeft gewerkt. Hersenontwikkeling zo goed mogelijk stimuleren, ook al is er schade, is iets waar Nederland echt leidend in is.<br>
<br>
Als je goed onderwijs wil bieden, is er (IMHO) altijd een plaats voor het ouderwets &quot;stampen&quot; van feitjes, jaartallen, formules. Ongeacht leeftijd, ontwikkelingsniveau, en opleidingsniveau. Ten eerste biedt het een anker voor kennis die daaruit voortvloeit, ten tweede is stimuleert het hersenontwikkeling in hersengebieden die normaal vrij weinig gestimuleerd worden. Hersenontwikkeling gaat gewoon door tot je 21-22e.<br>
<br>
De theorie zonder in details te verzanden, het semantisch geheugen (feiten, concepten) biedt een kapstok voor proceduraal geheugen (taken, <i>skills</i>). Beide ontwikkelen zich verschillend, maar hebben elkaar wel eigenlijk nodig (geldt ook voor de andere soorten geheugens / hersengebieden). Complexe taken kun je pas echt goed leren als je het semantische deel er goed in hebt zitten. Heb je het eerste wel, maar het tweede niet, kun je beredeneren en daarna nazoeken wat je nodig hebt om tot je conclusie te komen. Heb je het tweede wel, maar het eerste niet, ben je basale dingen steeds aan het nazoeken, ook al ken je het proces uit je hoofd.<br>
<br>
Met het risico dat ik als een fossiel klink: in de huidige tijd is er in je ontwikkeling veel minder stimulans om feiten te leren. Da's het voordeel en het nadeel van vrijwel alle informatie binnen handbereik te hebben. Da's niets van de laatste 10 jaar, dat proces is al sinds de jaren 60 aan de gang. Er is ondertussen al best wat bewijs dat we als westerse samenleving gewoon slechter zijn geworden in het onthouden van feiten en basale (semantische) kennis, en we die lacune opvangen door het snel na te kunnen zoeken.<br>
<br>
[let op - de volgende alinea is persoonlijke inkleuring en nog niet keihard bewezen, dus <i>cum grano salis</i> aub] Mij lijkt het grote probleem dat het niet ontwikkelen van bepaalde hersengebieden kan leiden tot levensbeinvloedende aandoeningen, in het meest extreme geval ADD, in minder extreme gevallen concentratieproblemen.<br>
<br>
Edit: hetzelfde geldt eigenlijk voor wiskunde. De combinatie stampen + hele reeksen aan gelijksoortige, maar complexe procedurale problemen oplossen levert je hersenen een hele berg aan probleemoplossend vermogen op, en dat kan je later in je leven op heel andere manieren oplossen.
					<p class="edit">[Reactie gewijzigd door TheGreatAtuin op 25 mei 2020 11:31]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396856/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396926" class="reactie" data-reaction-id="14396926" data-owner-id="95222">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/95222" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/95222/" class="userLink" rel="nofollow">PhilipsFan</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396856#r_14396856" class="replyTo" rel="nofollow">@TheGreatAtuin</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396926#r_14396926" class="date" rel="nofollow">25 mei 2020 11:38</a><!-- scorer: 6,95 --></div>
				<div class="reactieContent">
					Beweer je hier nu dat aandoeningen als ADD aangeleerd zijn en niet aangeboren? Dat lijkt me onwaarschijnlijk, die aandoeningen worden vaak al duidelijk op een leeftijd dat dit onderscheid (welke hersengebieden gestimuleerd worden) nog niet kan worden gemaakt (4-5 jaar)...<br>
<br>
Ik ben het wel met je eens dat je alle hersengebieden moet stimuleren en dat daar een verband tussen bestaat. Maar die gebieden kun je toch op een andere manier trainen dan door nutteloze feitjes te moeten leren? Door iets te leren wat wel nuttig is?
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396926/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14397048" class="reactie" data-reaction-id="14397048" data-owner-id="296065">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/Q59DgsTymmAVantMS_3DGkekj00=/x/filters:strip_exif()/u/296065/Dashmark.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/296065/" class="userLink" rel="nofollow">TheGreatAtuin</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396926#r_14396926" class="replyTo" rel="nofollow">@PhilipsFan</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397048#r_14397048" class="date" rel="nofollow">25 mei 2020 11:50</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Nee, ADD is niet aangeleerd. Was het maar zo simpel (zie hieronder). Was ook niet mijn bedoeling dat te insinueren.<br>
<br>
ADD heeft een etiologie (&quot;ontstaansgeschiedenis&quot;) die grotendeels onbekend is, maar waarschijnlijk is het een combinatie van factoren. Bijvoorbeeld: genetische gevoeligheid (is een bepaald hersendeel al iets kleiner), ontwikkeling en onderwijs, vorming in vroege jeugd, hersenschade. Vaak zie je dat het zich uit als op meerdere gebieden kleine problemen ontstaan. Noem het een &quot;perfect storm&quot;. Geldt overigens voor heel erg veel ontwikkelingsstoornissen, inclusief ADHD, en mogelijk ook autisme.<br>
Zo zie je bijvoorbeeld mensen met ADD die wel/geen hersenschade hebben, met 1e uiting op verschillende leeftijden, en bij mensen met een IQ van 70 of 140 of alles ertussenin.<br>
<br>
M.a.w. niet aangeleerd, maar (deels) aangeboren gevoeligheid en (deels) ontwikkelingsprobleem.<br>
<br>
Ben het helemaal met je eens dat het wel een beetje interessant gemaakt moet worden. Niet alles hoeft ook nog eens <i>leuk</i> te zijn, want er zijn maar zeldzame mensen die een heel leven niets anders hoeven te doen dan leuke dingen. Ik vind dat je dus best wel wat tijd mag besteden aan droge en oersaaie wiskunde.<br>
Ligt ook nog eens aan de lesstof, en ligt aan de leraar (helaas). Iedereen kent wel een gave leraar die zo'n enthousiasme voor zijn vak had, dat je toch net wat meer onthield, of beter je best deed, dan je eigenlijk zou doen. Andersom geldt dat ook, zo'n strenge zak of onbegrijpelijke mompelaar als docent maakt dat je er nul van onthoudt. Jammer, want dat heeft echt wel een invloed op je ontwikkeling.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397048/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14398262" class="reactie" data-reaction-id="14398262" data-owner-id="7013">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/hPiPooOkRLWN185GY5Oi-urGAis=/x/filters:gifsicle():strip_exif()/u/7013/spunky_main.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/7013/" class="userLink" rel="nofollow">Grrrrrene</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_supporter.svg" width="13" height="14" title="Tweakers Supporter"></a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397048#r_14397048" class="replyTo" rel="nofollow">@TheGreatAtuin</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14398262#r_14398262" class="date" rel="nofollow">25 mei 2020 14:00</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Mijns inziens (maar ik ben geen psychiater, dus neem dit met een korreltje zout) is ADD ook een steeds groter probleem doordat ons leven vol met prikkels zit. Het leven is complexer, drukker, we zijn meer verbonden, allemaal dingen die voor iemand met ADD desastreus zijn voor de concentratie. Neem een ADD'er mee naar de middeleeuwen en niemand zal doorhebben dat hij/zij ADD heeft, omdat alle prikkels ineens weg zijn. <br>
<br>
Het is bij mij nooit officieel vastgesteld, maar ik kan wel raden dat ik (een lichte vorm van) ADD heb en dat ik het heb gekregen van mijn vader, die het ook al z'n hele leven heeft. Pas op de universiteit kreeg ik moeite om 2x45 minuten aan hoorcollege te volgen, vooral als ik het vak niet interessant (te theoretisch) vond. Daarvoor heb ik vrij makkelijk mijn VWO gehaald, min of meer zonder ergens hard voor te blokken. Mijn vader was leraar (inmiddels gepensioneerd), maar door al zijn ervaring heeft hij nooit last gehad van zijn concentratiestoornis. <br>
<br>
Ik zou het mooi vinden als er in het onderwijs rekening gehouden wordt met mensen met deze aandoeningen. Want eigenlijk is er niks mis met ADD'ers, ze kunnen tal van dingen die niet-ADD'ers niet kunnen. De vraag is dan &quot;wat is normaal?&quot;
					<p class="edit">[Reactie gewijzigd door Grrrrrene op 25 mei 2020 14:01]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14398262/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14398502" class="reactie" data-reaction-id="14398502" data-owner-id="296065">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/Q59DgsTymmAVantMS_3DGkekj00=/x/filters:strip_exif()/u/296065/Dashmark.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/296065/" class="userLink" rel="nofollow">TheGreatAtuin</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14398262#r_14398262" class="replyTo" rel="nofollow">@Grrrrrene</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14398502#r_14398502" class="date" rel="nofollow">25 mei 2020 14:31</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Jep, meer en snellere prikkels, en het onbewuste weten dat je binnen een seconde een andere prikkel gevonden kunt hebben. Tiktok filmpjes á 4 seconden per stuk, eindeloos scrollen door porno, youtube/netflix/whatever met onbeperkt aanbod dat instant te zien is. Het is een omgeving die op maat gemaakt lijkt te zijn voor mensen met nul concentratievermogen. Of is het andersom? Kip-ei verhaal?<br>
<br>
ADD an sich hoeft ook geen probleem te vormen! Genoeg ADD'ers die zich uren kunnen concentreren op iets dat ze interessant vinden. Dat betekent dus in ieder geval dat je je over die concentratie-drempel heen kunt tillen, mits er aan voorwaarden voldaan is. Dat vind ik nou gewoon leuk. En dat zonder medicatie.<br>
<br>
Wat mijn mening betreft: het probleem zit 'm vooral in naamgeving (attention deficit <b>disorder</b>) en <b>stigma</b>. Het is echt zo'n schurftig domme term die in de jaren 80 gemunt is (samen met ADHD) en die helaas is blijven hangen. Toen moest alles dat zich ook maar een millimeter buiten de normaal bevond geduid worden met termen als disorders of syndromen. Heeft een erg nare bijsmaak gekregen, ook al is het op het oog correct.<br>
<br>
Het enige dat het zou <i>moeten</i> aanduiden is dat de aandacht/concentratie en misschien semantisch geheugen slechter is dan gemiddeld, en dan zodanig slecht dat het onder een bepaald afkappunt zit. Wat daaruit zou <i>moeten</i> volgen is allereerst dat zowel degene die het heeft als de omgeving zich daarvan bewust zijn, en de tools krijgen aangereikt om er zo goed mogelijk mee om te gaan. Ook betekent het simpelweg dat studeren op een bepaalde manier gestimuleerd moet worden en dat daar wat meer aandacht voor nodig is. Nederland is daar al best goed in, maar wat ik soms hoor / zie / lees doet me denken dat we nog niet veel verder zijn gekomen sinds de jaren 40.<br>
<br>
Overigens is het ook zo dat er veel intelligente studenten rondlopen met ADD-achtige problemen maar omdat ze veel zaken &quot;op hun sloffen&quot; halen het nooit echt een probleem vormt. Dan compenseer je de aandacht dus met ruwe intelligentie, en vormt het dus niet altijd een probleem. Dus wel AD, maar geen ADD <img src="https://tweakers.net/g/s/smile.gif" width="15" height="15" alt=":)">
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14398502/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div></div></div><div id="r_14396772" class="reactie" data-reaction-id="14396772" data-owner-id="193272">
				<div class="reactieBody informative">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/193272" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/193272/" class="userLink" rel="nofollow">Kenhas</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396622#r_14396622" class="replyTo" rel="nofollow">@PhilipsFan</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396772#r_14396772" class="date" rel="nofollow">25 mei 2020 11:11</a><!-- scorer: 128,00 --></div>
				<div class="reactieContent">
					Jij bent het eens, ik ben het gedeeltelijk eens.<br>
Ik heb me ook enorm geërgerd aan het van buiten blokken van stukken tekst en heb dat dan ook van niet gedaan met alle gevolgen van dien.<br>
<br>
Maar nu ik een stuk ouder ben, zie ik er het nut wel van in. Het gaat, <i>in mijn ogen</i>, dan niet zozeer over de leerstof die je van buiten kent maar dat je je geheugen traint.<br>
<br>
Als &quot;van buiten leren&quot; geen nut heeft, dan is de uitspraak voor mij &quot;je moeten enkel nog mensen leren opzoeken&quot; nog grotere onzin. Als je enkel dat laatste toepast, maak je domme mensen die geen zaken meer kunnen onthouden. Mooiste voorbeeld zijn natuurlijk telefoonnummers. Niemand onthoudt nog nummers omdat ze toch in je telefoon/cloud/... zitten. Maar als je &quot;opzoekmethode&quot; niet beschikbaar is, sta je daar. Al helemaal belachelijk is hoeveel mensen zelfs hun eigen nummer moeten opzoeken in hun telefoon.<br>
<br>
Kort samengevat: van buiten leren heeft zeker zijn nut, al is het maar als hersen/geheugen training
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396772/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396864" class="reactie" data-reaction-id="14396864" data-owner-id="95222">
				<div class="reactieBody informative">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/95222" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/95222/" class="userLink" rel="nofollow">PhilipsFan</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396772#r_14396772" class="replyTo" rel="nofollow">@Kenhas</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396864#r_14396864" class="date" rel="nofollow">25 mei 2020 11:29</a><!-- scorer: 80,00 --></div>
				<div class="reactieContent">
					Ik ben het met je eens dat iedereen die een opleiding doet, moet leren om z'n geheugen te trainen, maar dat kan ook op andere manieren. Door formules af te leiden en verbanden te zoeken. Het exact trainen van geheugen om bv telefoonnummers te onthouden is totaal onnodig. Telefoonnummers komen niet voor in de natuur, die zijn door mensen bedacht, daar is ons geheugen niet op gemaakt. Daarom hadden mensen vroeger ook telefoonklappers, telefoonboeken etc en nu telefoons.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396864/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14397934" class="reactie" data-reaction-id="14397934" data-owner-id="80562">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/80562" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/80562/" class="userLink" rel="nofollow">mae-t.net</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396864#r_14396864" class="replyTo" rel="nofollow">@PhilipsFan</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397934#r_14397934" class="date" rel="nofollow">25 mei 2020 13:17</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ik hoefde mijn geheugen niet te trainen om enige tientallen veelgebruikte nummers niet meer te hoeven opzoeken, dat gaat na een tijdje vanzelf. Nu in het GSM-tijdperk dat je altijd je klapper bij je hebt, vervalt dat nut dan weer.<br>
<br>
Hoewel geschreven getallen in de natuur niet echt voorkomen, zal je ook als natuurmens gedurende je leven zeer veel abstracte concepten moeten onthouden om optimaal te overleven.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397934/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396892" class="reactie" data-reaction-id="14396892" data-owner-id="149760">
				<div class="reactieBody informative nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/tZ7_dJyNkltL6s0hdcH6uwnAFqo=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/149760/MG_logo.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/149760/" class="userLink" rel="nofollow">Andros</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396772#r_14396772" class="replyTo" rel="nofollow">@Kenhas</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396892#r_14396892" class="date" rel="nofollow">25 mei 2020 11:33</a><!-- scorer: 80,00 --></div>
				<div class="reactieContent">
					Je geval van telefoonnummers gaat niet op. Dat is een vrij achterhaalde techniek om iemand te kunnen bellen. Het gaat erom dat je persoon X te pakken krijgt, welk nummer die gebruikt zou eigenlijk niet relevant moeten zijn. Voor internet hebben we daar al sinds jaar en dag DNS voor, jij gaat ook gewoon naar tweakers.net om dit artikel te lezen, welk IP adres ze hebben zal je een zorg zijn.<br>
<br>
Zie het telefoonboek of geheugen van je gsm als een DNS server. Het zou mooi zijn als we daar wereldwijd een standaard in kunnen implementeren in telefonie. Maar ja, telefonie en vooruitgang... We betalen in veel gevallen nog steeds per tik, de grens over bellen is om een wazige reden veel duurder en veel techniek erachter is zo prehistorisch als maar kan. Het is dat het zo retestabiel is...
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396892/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396940" class="reactie" data-reaction-id="14396940" data-owner-id="969809">
				<div class="reactieBody informative nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/tXt-NqQdjznZw2dWVdSCUq5VelA=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/969809/crop5e5cf5ef26cc8_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/969809/" class="userLink" rel="nofollow">GoldenLeafBird</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396622#r_14396622" class="replyTo" rel="nofollow">@PhilipsFan</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396940#r_14396940" class="date" rel="nofollow">25 mei 2020 11:40</a><!-- scorer: 80,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">Het zou niet nodig moeten zijn om formules, jaartallen etc uit het hoofd te leren.</div></blockquote>Ben ik niet helemaal met je eens. Tot op bepaalde hoogte is het m.i. wel belangrijk om dingen gewoon uit je hoofd te leren. Alles is tegenwoordig te vinden, en je kan ook leren hoe je alles toe moet passen, maar het uit je hoofd weten van bepaalde dingen leidt ook tot een bepaald begrip.<br>
<br>
Voor een jaartal is het bijvoorbeeld relevant om te weten dat de tweede wereldoorlog 75 jaar geleden was, en niet 30, 10, of 150. Dat Waterloo een 200 jaar terug was en het Leids Ontzet al bijna 500 jaar terug was. Het is geen kennis die je dagelijks gebruikt, of niet kan opzoeken, maar het zorgt er wel voor dat je de geschiedenis meer in context kan begrijpen.<br>
<br>
Of bij aardrijkskunde, waar liggen dingen? Ik heb de wereld in m'n broekzak, met een geschiedenis van elke denkbare stad, plaats, dorp en nederzetting. Maar als het nieuws het heeft over Belgrado en ik denk aan Latijns-Amerika, dan gaat het fout. Probleem is: ik denk aan een plaats maar heb niet de prikkel om het op te zoeken. Dan krijg je dit soort tafarelen: <a href="https://www.youtube.com/watch?v=hzyy76VfbT4" rel="external nofollow">KOEN MET DE KAART #11</a>, en niet alleen buitenlanders maken die fout: <a href="https://www.youtube.com/watch?v=qkHcqxM9ir4" rel="external nofollow">Waar ligt Nederland op de kaart?</a>. Deze mensen <i>konden</i> de informatie gewoon opzoeken (bijvoorbeeld voor ze op vakantie gingen), maar dat hebben ze niet gedaan. <br>
<br>
Wiskunde is misschien wel een lastiger voorbeeld, en het enige wat me nu te binnen schiet is pizza. 2 25cm pizzas voor 14 euro of 1 35cm pizza voor 12 euro lijkt een nobrainer, tot je je de formule voor de oppervlakte van een cirkel herinnert en bedenkt dat er misschien een addertje onder het gras kan zitten (zoals in dit geval dat de 35cm meer pizza voor minder geld is).<br>
<br>
Tijdens mijn opleiding heb ik meerdere open boek tentamens gehad. Ook tentamens waar de enige regel was &quot;je moet het zelf door de deur mee naar binnen kunnen tillen&quot;. Maar ook in die tentamens werd er vanuit gegaan dat je sommige dingen gewoon wist. Stom uit je kop leren omdat het niet in het boek van dat vak stond, of omdat alles opzoeken gewoon te veel tijd kost, of omdat je moet weten hoe je een formule toe past en waar alles voor staat.<br>
<br>
Mijn punt is: het uit je hoofd leren van bepaalde dingen heeft toegevoegde waarde, ook al vergeet je sommige dingen of raken ze achterhaald. Neemt niet weg dat het opzoeken van informatie en het goed gebruik maken van gevonden informatie erg belangrijk is.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396940/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14396782" class="reactie" data-reaction-id="14396782" data-owner-id="61590">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/61590" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/61590/" class="userLink" rel="nofollow">ari3</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396622#r_14396622" class="replyTo" rel="nofollow">@PhilipsFan</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396782#r_14396782" class="date" rel="nofollow">25 mei 2020 11:13</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Natuurlijk kun je alles opzoeken. Ook afleidingen zijn gewoon te vinden. Toch is het noodzakelijk dat leerlingen parate kennis hebben. Inzicht wordt niet verkregen door deelinformatie telkens op te zoeken, je moet een basis als parate kennis hebben om relevante verbanden te leggen en kennis te kunnen toepassen op problemen.<br>
<br>
Een formule opzoeken en zonder begrip invullen is iets anders als de formule correct uitleggen in je eigen woorden. Het eerste is invullen als een aap, het tweede is echt begrip. Het is terecht dat daarop getoetst wordt.
					<p class="edit">[Reactie gewijzigd door ari3 op 25 mei 2020 11:14]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396782/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396846" class="reactie" data-reaction-id="14396846" data-owner-id="95222">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/95222" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/95222/" class="userLink" rel="nofollow">PhilipsFan</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396782#r_14396782" class="replyTo" rel="nofollow">@ari3</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396846#r_14396846" class="date" rel="nofollow">25 mei 2020 11:24</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Precies, je moet tijdens je opleiding leren om een formule af te leiden of in ieder geval kunnen uitleggen. Maar je hoeft 'm vervolgens niet letterlijk te onthouden. Als je 'm nodig hebt kun je 'm altijd snel opzoeken of desnoods opnieuw afleiden. Op een tentamen heb je daar geen tijd voor, daarom mag je je boeken erbij.<br>
<br>
Wat je denk ik bedoelt met parate kennis, is dat je natuurlijk wel moet weten DAT een bepaalde formule bestaat. Zodat je in je denkproces kunt werken met die afhankelijkheid. Als ik dit weet, kan ik dat berekenen want daar is een formule voor. Daar ben ik het uiteraard mee eens, maar ook daarvoor geldt dat je de formule dus niet letterlijk uit je hoofd moet kennen. De meeste mensen leren dit 'automatisch' als ze de betreffende formule leren kennen en gebruiken. Maar je hoeft 'm nog steeds niet letterlijk uit je hoofd te kennen.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396846/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396938" class="reactie" data-reaction-id="14396938" data-owner-id="1359832">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/1359832" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/1359832/" class="userLink" rel="nofollow">Michael_OsGroot</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396622#r_14396622" class="replyTo" rel="nofollow">@PhilipsFan</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396938#r_14396938" class="date" rel="nofollow">25 mei 2020 11:40</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Ja ik heb ook van die open boek tentamens gehad. Heerlijk was dat. En dat betekende, in tegenstelling tot wat sommige klasgenoten dachten, niet dat je niet hoeft te leren. Het betekent dat je al die pietluttige details van formules niet uit je hoofd hoefde te kennen. Maar je moet wel weten wanneer je welke formule toepast en welke valkuilen dat met zich meebrengt. Je kon altijd zien wie er paniekerig door dat boek bladerde omdat het letterlijke antwoord op de vraag er niet in stond.  In het echte leven mag je het boek er ook altijd bij pakken, maar hoe je de inhoud daar van toepast is wat brood op de plank oplevert.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396938/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14397774" class="reactie" data-reaction-id="14397774" data-owner-id="533588">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/vfNA7xSnjAvBd8iXVmPtQSdI3-4=/x/filters:strip_exif()/u/533588/crop5c477836e5227_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/533588/" class="userLink" rel="nofollow">StefanJanssen</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_hero.svg" width="13" height="14" title="Tweakers Hero"></a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396622#r_14396622" class="replyTo" rel="nofollow">@PhilipsFan</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397774#r_14397774" class="date" rel="nofollow">25 mei 2020 12:57</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Volledig met je eens. Dingen die je vaak nodig hebt zullen vanzelf in je geheugen komen. Op mijn middelbare school kende ik de ABC formule uit mijn hoofd maar nu zou ik hem niet meer kunnen vertellen omdat ik het niet meer nodig heb. <br>
Zodra je het weer regelmatig nodig hebt komt het vanzelf weer in je geheugen te zitten. Het enige van de ABC formule wat ik nu nog weet is iets met &quot;4ac&quot; maar of ik nou iets moest delen door 4ac of iets moest aftrekken met 4ac en dan delen door wat anders is mij even onbekend.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397774/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div><div id="r_14396478" class="reactie" data-reaction-id="14396478" data-owner-id="8830">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/ElawpAnM2zX2k8_MV7wGwruzHu4=/x/filters:strip_exif()/u/8830/crop5df8eadcd55ca_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/8830/" class="userLink" rel="nofollow">BCC</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396438#r_14396438" class="replyTo" rel="nofollow">@RobbieB</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396478#r_14396478" class="date" rel="nofollow">25 mei 2020 10:30</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Wij schreven het vroeger altijd met potlood in de deksel van de rekenmachine (Casio FX82-c), dan kon je het uitgummen als je het niet meer nodig had <img src="https://tweakers.net/g/s/smile.gif" width="15" height="15" alt=":)">
					<p class="edit">[Reactie gewijzigd door BCC op 25 mei 2020 11:01]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396478/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396932" class="reactie" data-reaction-id="14396932" data-owner-id="135967">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/j8N6xC7zFJpFb45wSXLar47TbQU=/x/filters:strip_exif()/u/135967/avatar4.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/135967/" class="userLink" rel="nofollow">Kenny_NL</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396478#r_14396478" class="replyTo" rel="nofollow">@BCC</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396932#r_14396932" class="date" rel="nofollow">25 mei 2020 11:39</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Casio fx-82B FTW! Ligt hier nog steeds in de la en doet het ook nog steeds.<br>
In de brugklas is tegenwoordig al een programmeer-ding nodig, terwijl wij vroeger met de Casio moesten rekenen (of die &quot;andere&quot;, de TI32).<br>
<br>
Maar ach, mijn vader heeft nog met de rekenliniaal moeten werken in zijn tijd. Het zal de vooruitgang zijn, al roept men ook al jaren dat &quot;de jeugd niet meer kan rekenen&quot;.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396932/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14396724" class="reactie" data-reaction-id="14396724" data-owner-id="339554">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/Yp9bI48LQ4VAwskj1aCmGOpnl8w=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/339554/rammstein-5142.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/339554/" class="userLink" rel="nofollow">MixT2311</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396478#r_14396478" class="replyTo" rel="nofollow">@BCC</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396724#r_14396724" class="date" rel="nofollow">25 mei 2020 11:00</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Goede oude tijd <img src="https://tweakers.net/g/s/worshippy.gif" width="29" height="15" alt="_/-\o_">  Heb hem nog steeds liggen (met aantekeningen er op)
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396724/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396544" class="reactie" data-reaction-id="14396544" data-owner-id="497749">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/497749" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/497749/" class="userLink" rel="nofollow">windows8fan</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396438#r_14396438" class="replyTo" rel="nofollow">@RobbieB</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396544#r_14396544" class="date" rel="nofollow">25 mei 2020 10:37</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Herkenbaar, dan zat je met dat brakke toetsenbord alles letter voor letter in te geven. Een betere manier om formules van buiten te leren was er niet. De dingen die je niet wist op examen waren juist de dingen die je niet ingetypt had.<br>
Edit: Overigens was dat wel een Casio, welke de voorkeur had van de middelbare school.
					<p class="edit">[Reactie gewijzigd door windows8fan op 25 mei 2020 10:39]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396544/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396590" class="reactie" data-reaction-id="14396590" data-owner-id="106839">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/106839" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/106839/" class="userLink" rel="nofollow">Mikey NL</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396544#r_14396544" class="replyTo" rel="nofollow">@windows8fan</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396590#r_14396590" class="date" rel="nofollow">25 mei 2020 10:41</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Ha, je kon ook een kabel maken door volgens mij een 3,5mm jack aan een parallel poort connector te verbinden. Dan kon je gewoon op je computer schrijven. <br>
Dat was mijn eerste intro in programmeren, nu verdien ik m'n brood ermee :-)
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396590/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14397148" class="reactie" data-reaction-id="14397148" data-owner-id="114750">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/TqJktXGrdgVpOf2Ka-cTcf9ZSHw=/x/filters:strip_exif()/u/114750/pewprod-logo2.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/114750/" class="userLink" rel="nofollow">w3news</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396590#r_14396590" class="replyTo" rel="nofollow">@Mikey NL</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397148#r_14397148" class="date" rel="nofollow">25 mei 2020 11:59</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Precies, daar was de machine ook nuttig voor, ik ben door het programmeren op de grafische rekenmachine enthousiast geworden om te programmeren, en ook programmeur geworden.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397148/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14397508" class="reactie" data-reaction-id="14397508" data-owner-id="297515">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/297515" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/297515/" class="userLink" rel="nofollow">Wouterkaas</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396590#r_14396590" class="replyTo" rel="nofollow">@Mikey NL</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397508#r_14397508" class="date" rel="nofollow">25 mei 2020 12:29</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Nooit bij stilgestaan of uitgezocht dat je dat ding ook op de computer kon aansluiten. Ik had wel zo’n kabeltje (voor de TI) om twee rekenmachines op elkaar aan te sluiten en zo werden rekenprogrammaatjes en samenvattingen door de verschillende jaarlagen heen verspreid. En blackjack en het rad van fortuin. <img src="https://tweakers.net/g/s/clown.gif" width="15" height="15" alt=":+"><br>
<br>
Maar herkenbaar over het programmeren! <img src="https://tweakers.net/g/s/biggrin.gif" width="15" height="15" alt=":D"> Ik heb mijn scheikundelessen voornamelijk besteed aan het schrijven van simpele spelletjes en rekenhulpjes op dat ding. Logica uittekenen op papier en daarna uitwerken met die priegeltoetsjes.
					<p class="edit">[Reactie gewijzigd door Wouterkaas op 25 mei 2020 12:30]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397508/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div><div id="r_14396580" class="reactie" data-reaction-id="14396580" data-owner-id="122783">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/122783" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/122783/" class="userLink" rel="nofollow">densoN</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396438#r_14396438" class="replyTo" rel="nofollow">@RobbieB</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396580#r_14396580" class="date" rel="nofollow">25 mei 2020 10:40</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Kun je eens toelichten hoe dat er dan in de praktijk uit zou moeten zien? Naar mijn idee heeft het kunnen vinden van informatie weinig meerwaarde wanneer deze vervolgens niet (juist) kan worden toegepast.<br>
<br>
Wat betreft de houdbaarheid van kennis op het gebied van wiskunde denk ik dat het wel mee valt allemaal.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396580/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396840" class="reactie" data-reaction-id="14396840" data-owner-id="116459">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/116459" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/116459/" class="userLink" rel="nofollow">RobbieB</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396580#r_14396580" class="replyTo" rel="nofollow">@densoN</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396840#r_14396840" class="date" rel="nofollow">25 mei 2020 11:23</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Door vragen te stellen die mensen laten nadenken over de theorie en die op een ander vraagstuk toe te laten passen. Dus vraag bij Geschiedenis niet wanneer of hoe iets gebeurde, maar hoe dat reflecteert op de hedendaagse situatie. Dan kunnen ze de theorie prima opzoeken maar moeten ze nadenken over wat het nu precies inhoud. Zelfde strategie kun je toepassen bij vakken als economie en aardrijkskunde. <br>
<br>
Natuurlijk, je zult nog altijd vakken hebben waarbij puur geleerd moet worden (bv woordjes bij talen), maar laten we aub stoppen met het examineren van informatie die tegenwoordig in 5 sec. op Wikipedia is te vinden. <br>
<br>
Let wel: ik zeg niet dat basiskennis niet noodzakelijk is, maar het toetsen ervan is in mijn ogen echt nutteloos. Daar hebben we al pubquizzen voor...
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396840/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14396872" class="reactie" data-reaction-id="14396872" data-owner-id="296065">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/Q59DgsTymmAVantMS_3DGkekj00=/x/filters:strip_exif()/u/296065/Dashmark.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/296065/" class="userLink" rel="nofollow">TheGreatAtuin</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396580#r_14396580" class="replyTo" rel="nofollow">@densoN</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396872#r_14396872" class="date" rel="nofollow">25 mei 2020 11:30</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Zie ook mijn uitgebreide reactie op PhilipsFan hierboven.<br>
<br>
De TL;DR versie: al doe je de rest van je leven niets meer wiskundigs behalve ooit eens een driehoekje meten als je je buddy helpt met klussen, de manier van leren die je &quot;leert&quot; door wiskunde te doen, of door feiten te leren, stimuleert je hersenontwikkeling op meer manieren dan je doorhebt.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396872/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396612" class="reactie" data-reaction-id="14396612" data-owner-id="997439">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/997439" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/997439/" class="userLink" rel="nofollow">jhvanweerd</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396438#r_14396438" class="replyTo" rel="nofollow">@RobbieB</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396612#r_14396612" class="date" rel="nofollow">25 mei 2020 10:45</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Ik wou het net zeggen. Als ultra luie leerling was mijn TI-83+ was mijn beste vriend op de middelbare school. Halve boeken overtypen op de PC en daarna op de rekenmachine zetten. Het lettertype was vrij groot dus het viel niet op dat je er op zat te lezen. <br>
<br>
Dit soort rekenmachines zijn nu verboden bij examens behalve wiskunde. Maar wij hadden deze ook gewoon bij natuurkunde, economie en zelfs aardrijkskunde. <br>
<br>
En niet te vergeten Mario and Phoenix haha. <br>
<br>
Ik heb hem nog steeds en hij werkt ook nog.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396612/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396860" class="reactie" data-reaction-id="14396860" data-owner-id="595268">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/sFtfTH55SG9jB14LXUnwOxU9Ax4=/x/filters:strip_exif()/u/595268/crop5a72f6b789e3d_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/595268/" class="userLink" rel="nofollow">Tombossoo</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396612#r_14396612" class="replyTo" rel="nofollow">@jhvanweerd</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396860#r_14396860" class="date" rel="nofollow">25 mei 2020 11:28</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Zeer herkenbaar, Drug Wars en King of Fighters ook. Ik had mijn TI verder beveiligd met codes en verborgen programma's. Was een leuke manier om vroeg een kijkje te krijgen in verschillende programmeer talen.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396860/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396822" class="reactie" data-reaction-id="14396822" data-owner-id="470873">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/470873" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/470873/" class="userLink" rel="nofollow">hoi1234</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_hero.svg" width="13" height="14" title="Tweakers Hero"></a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396438#r_14396438" class="replyTo" rel="nofollow">@RobbieB</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396822#r_14396822" class="date" rel="nofollow">25 mei 2020 11:21</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Precies. Ik heb ooit een docent voor natuurkunde gehad die ons aanraadde om spiekbriefjes te maken voor de toetsen. Die mochten we erg zelfs gewoon bijhouden. <br>
<br>
Toen zij op de middelbare school zat, deed ze dat uiteraard nog met pen en papier (wij mochten het op de computer doen en printen). Doordat zij maar een klein formaat papier tot haar beschikking had destijds, moest ze zo klein schrijven dat het wel 10x over moest ,waardoor ze eigenlijk al voldoende geleerd had.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396822/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396910" class="reactie" data-reaction-id="14396910" data-owner-id="296065">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/Q59DgsTymmAVantMS_3DGkekj00=/x/filters:strip_exif()/u/296065/Dashmark.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/296065/" class="userLink" rel="nofollow">TheGreatAtuin</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396822#r_14396822" class="replyTo" rel="nofollow">@hoi1234</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396910#r_14396910" class="date" rel="nofollow">25 mei 2020 11:35</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Spiekbriefjes maken - op papier, op je TI, op andere creatieve manieren, is anders een bewezen manier om goede informatieretentie te krijgen (aka je leert het beter, en je onthoudt het langer), en het is een goede oefening probleemoplossing !<br>
Spiekbriefjes kopiëren is echter totaal nutteloos (progje van de TI van iemand anders kopiëren). Da's helaas hoe het merendeel aan hun spiekmateriaal komt.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396910/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14397352" class="reactie" data-reaction-id="14397352" data-owner-id="204872">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/PqdoL2EdtaTHTz15bje9jl4GswA=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/204872/Hamburger-Paris.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/204872/" class="userLink" rel="nofollow">Redsandro</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_hero.svg" width="13" height="14" title="Tweakers Hero"></a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396438#r_14396438" class="replyTo" rel="nofollow">@RobbieB</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397352#r_14397352" class="date" rel="nofollow">25 mei 2020 12:16</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">'afkijken' op je rekenmachine is toch al zou oud als de weg naar Rome? Ik weet nog goed dat ik ooit hele samenvattingen invoerde in een TI-83. Resultaat was dat ik het tijdens het examen amper nodig had omdat ik het tijdesn het invoeren al leerde haha.</div></blockquote>Herkenning.<br>
<br>
Ik weet niet precies wat er tegenwoordig allemaal mogelijk is, maar soms moet je toch ook gewoon de techniek omarmen? Een jaar of 20 geleden had ik een programmaatje 'ionen' gemaakt met zouten e.d. Die moest ik toen eens verwijderen tijdens een proefwerk. De intrede van de grafische rekenmachine in het mainstream onderwijs was toen nog vrij nieuw (TI82/83/83+), maar ook toen al speelde dit, en moest je steekproefgewijs laten zien welke programma's je had gemaakt/geïnstalleerd.<br>
<br>
Twee jaar later (ik had een <a href="https://redsandro.tweakblogs.net/blog/8730/hersenbloeding-op-mijn-17e.html" rel="external">hiatus</a>) kreeg ik een programmaatje van mijn scheikundedocent. Bleek dat het mijn eigen programma was. Die had zich al die tijd dus verspreid onder leerlingen, en inmiddels was besloten dat het &quot;extern bezitten&quot; van deze kennis niet zozeer een probleem was; het ging erom hoe je deze kennis toepast bij een proefwerk.<br>
<br>
Inmiddels ben ik professioneel developer en het beste hulpmiddel dat ik bijna dagelijks gebruik is Google. Iedereen heeft toegang tot Google, maar niet iedereen kan goed programmeren.<br>
<br>
Zo herinner ik me een bedrijf waar ze een jong iemand zochten die kennis had van een bepaald nieuw CMS en alle vraagstukken kon oplossen. Dat was ik. Maar ik had die kennis helemaal niet. Ik had wel het vertrouwen dat ik er samen met Google wel uit kwam. Alles wat je wilt weten kan je vinden. Ik dacht: ben ik nu een cheater? Maar ik leerde wel dat het vrij seniore team toentertijd oprecht moeite had met het snel vinden van informatie. Tegenwoordig is dat moeilijk voor te stellen, maar het begint bij <i>het mogen gebruiken van informatie</i>.<br>
<br>
Daarom vraag ik mij af in hoeverre de strijd tegen hulpmiddelen noodzakelijk is, of dat het misschien iets heeft van vasthouden aan een verouderd onderwijssysteem omdat mensen aan de top die beslissen over het onderwijs misschien zelf van een wat oudere generatie zijn die misschien minder goed kunnen bedenken wat de meest belangrijke skills zijn voor toekomstige generaties.<br>
<br>
Is stampen nog van deze tijd? Zo heb je dat bedrijfje <a href="https://en.wikipedia.org/wiki/Neuralink" rel="external nofollow">Neuralink</a> van Elon Musk die met 96 threads en 3072 electrodes een soort van instant access tot kennis direct in de hersenen wil implementeren. Hij hoopt <a href="https://www.theverge.com/2019/7/16/20697123/elon-musk-neuralink-brain-reading-thread-robot" rel="external nofollow">eind dit jaar</a> een eerste versie in een patiënt te implementeren. Daar zal ongetwijfeld een muskiaanse factor aan toegevoegd moeten worden, maar dingen kunnen snel gaan opeens. 20 jaar geleden speelde ik nog Unreal Tournament '99. In 2013 was ik sceptisch toen Tim Sweeney (Unreal Engine) zei dat we binnen 10 jaar wel aardig fotorealistische realtime graphics zouden hebben. En vandaag hebben we demo's als <a href="https://youtu.be/qC5KtatMcUw?t=88" rel="external nofollow">Unreal Engine 5</a> en <a href="https://www.youtube.com/watch?v=H0_NZDSqR3Y" rel="external nofollow">nVidia Marbles</a>.<br>
<br>
Ik draaf een beetje door. Excuses. Eigenlijk weet ik te weinig van de mogelijkheden van deze grafische rekenmachines. Maar ik heb wel een beetje een <i>&quot;je moet een staartdeling kunnen maken, want je zult niet altijd een rekenmachine in je broekzak hebben&quot;</i> gevoel.<br>
<br>
En wat in deze context altijd leuk is om te vermelden, hoewel een beetje flauw, is de gemene deler tussen Bill Gates, Paul Allen, Steve Jobs, Elon Musk, Mark Zuckerberg, Thomas Edison en Albert Einstein. Namelijk dat ze allemaal voortijdige schoolverlaters zijn.<br>
<br>
<small>Overigens moet de school tijdens toetsen gewoon voor rekenmachines zorgen. Probleem opgelost.</small>
					<p class="edit">[Reactie gewijzigd door Redsandro op 25 mei 2020 12:46]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397352/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14397762" class="reactie" data-reaction-id="14397762" data-owner-id="276908">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/276908" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/276908/" class="userLink" rel="nofollow">robvanwijk</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397352#r_14397352" class="replyTo" rel="nofollow">@Redsandro</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397762#r_14397762" class="date" rel="nofollow">25 mei 2020 12:55</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">Een jaar of 20 geleden had ik een programmaatje 'ionen' gemaakt met zouten e.d.</div></blockquote>Mochten jullie geen Binas gebruiken?<blockquote><div class="quote">Twee jaar later [..] kreeg ik een programmaatje van mijn scheikundedocent. Bleek dat het mijn eigen programma was.</div></blockquote>En sindsdien heeft al jouw code een copyright-melding? <img src="https://tweakers.net/g/s/clown.gif" width="15" height="15" alt=":+"><blockquote><div class="quote">Inmiddels ben ik professioneel developer en het beste hulpmiddel dat ik bijna dagelijks gebruik is Google. Iedereen heeft toegang tot Google, maar niet iedereen kan goed programmeren.</div></blockquote>Los van inzicht, als je elke keer de syntax van een if-statement moet googlen denk ik niet dat je ver komt. Google is handig om je te helpen met onduidelijke foutmeldingen, maar er is een heleboel dat gewoon in je hoofd moet zitten.<blockquote><div class="quote">Maar ik heb wel een beetje een <i>&quot;je moet een staartdeling kunnen maken, want je zult niet altijd een rekenmachine in je broekzak hebben&quot;</i> gevoel.</div></blockquote>Zelfs als je wel altijd een rekenmachine in je broekzak hebt (dat heb je: elke smartphone heeft een rekenmachine app), dan nog is het heel nuttig om te weten waar je mee bezig bent. In mijn eerste jaar op de TU legde de prof uit hoe je polynomen op elkaar deelt. Terwijl ie nog bezig was met het uitschrijven van het voorbeeld, was het al tot de meeste studenten doorgedrongen dat ie simpelweg een staartdeling aan het doen was. Voordat het voorbeeld helemaal op het bord stond wist de hele zaal al precies hoe het werkt. Als we nooit hadden geleerd hoe een staartdeling met simpele getallen werkt, dan zou daar veel meer uitleg nodig geweest zijn.<blockquote><div class="quote">En wat in deze context altijd leuk is om te vermelden, hoewel een beetje flauw, is de gemene deler tussen Bill Gates, Paul Allen, Steve Jobs, Elon Musk, Mark Zuckerberg, Thomas Edison en Albert Einstein. Namelijk dat ze allemaal voortijdige schoolverlaters zijn.</div></blockquote>Maar de vraag was niet <i>waar</i> je kennis op moet doen, maar <i>of</i> je dat moet doen. Van de ene kant heb ik nul onderbouwing, van de andere kant kan ik me niet voorstellen dat die jongens weinig parate kennis hebben en dat ze alles op Google opzoeken. <small>(Zeker voor Gates en Allen, alles uit je hoofd leren is een stuk makkelijker dan een antwoord moeten halen uit Bing <img src="https://tweakers.net/g/s/clown.gif" width="12" height="12" alt=":+">)</small>
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397762/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14398084" class="reactie" data-reaction-id="14398084" data-owner-id="35680">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/80a9Z72a0hvlT1hEA-F2eFkJvDU=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/35680/crop59a884759c1cb_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/35680/" class="userLink" rel="nofollow">jimshatt</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396438#r_14396438" class="replyTo" rel="nofollow">@RobbieB</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14398084#r_14398084" class="date" rel="nofollow">25 mei 2020 13:35</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Onze school was bij het proefproject voor grafische rekenmachines betrokken. We kregen een TI-81 van het Freudenthal Instituut en aangepaste stof (en vermoedelijk examens) om hiermee te werken. Ook wij ontdekten al snel dat het een perfecte spiekmachine was. Om dit tegen te gaan moesten we onze rekenmachines bij proefwerken resetten, dan kwam er &quot;MEMORY CLEARED&quot; of zo in beeld, maar dan was je dus ook je blitse basic games kwijt. Resultaat: klein programmatje dat &quot;MEMORY CLEARED&quot; toonde, wat je vervolgens aan de leraar liet zien <img src="https://tweakers.net/g/s/biggrin.gif" width="15" height="15" alt=":D"><br>
<br>
Bij het examen moesten we de rekenmachine voor de ogen van de leraar resetten. We kwamen niet zomaar weg met onze fake reset. Maar zoals je zegt, als je de moeite neemt om spiekbriefjes te maken, ken je de stof meestal al goed genoeg om het examen te doorstaan. Iets wat een van mijn wiskundeleraar ook aanmoedigde, spiekbriefjes maken (maar niet gebruiken).
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14398084/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396472" class="reactie" data-reaction-id="14396472" data-owner-id="357965">
				<div class="reactieBody informative">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/2pVzHynKiVXu45xed86_tVAmoLU=/x/filters:strip_exif()/u/357965/crop567ab9baa6280_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/357965/" class="userLink" rel="nofollow">nst6ldr</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396472#r_14396472" class="date" rel="nofollow">25 mei 2020 10:30</a><!-- scorer: 108,91 --></div>
				<div class="reactieContent">
					Is <i>&quot;examenfraude&quot;</i> niet een beter woord?<br>
<br>
Dat terzijde, ik vindt dit nét zo link als die update van Doom waar ineens een rootkit werdt geïntroduceerd: je koopt een product en achteraf wordt met een update de fundamentele werking ervan gewijzigd. Je zal als bedrijf maar een lading van deze dingen gekocht hebben omdat je onderzoekers ze graag gebruiken (ze zijn tenslotte gemeengoed in de opleidingen), dan mis je nu gewoon functionaliteit die mijn inziens best wel elementair is.<br>
<br>
[EDIT]<br>
<br>
Als je kijkt naar de homebrew community zie je dat er best wel nuttige dingen beschikbaar waren, zoals programma's om <span style="text-decoration:line-through"><a href="https://www.ticalc.org/pub/89/basic/science/electricity/" rel="external nofollow">elektrische schakelingen</a> te ontwerpen</span> (blijkt BASIC, dus blijft wel werken), laat staan de gigantische hoeveelheid wrappers, forms en <a href="https://www.ticalc.org/pub/83plus/asm/" rel="external nofollow">volledige programma's</a> om wetenschappelijke problemen sneller op te lossen. Dit gaan een hoop consumenten echt niet leuk vinden.<br>
<br>
@<a href="https://tweakers.net/gallery/411828/" rel="external nofollow">P1nGu1n</a> linkje aangepast, ook in ASM zijn er een hoop nuttige resources, met name <a href="https://www.ticalc.org/pub/83plus/asm/libs/" rel="external nofollow">libraries</a> om BASIC mee uit te breiden.
					<p class="edit">[Reactie gewijzigd door nst6ldr op 25 mei 2020 11:33]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396472/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396752" class="reactie" data-reaction-id="14396752" data-owner-id="411828">
				<div class="reactieBody informative">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/hjKy0Cmy-eqq1ljdfAb56xGER4E=/x/filters:strip_exif()/u/411828/crop576907a75c281.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/411828/" class="userLink" rel="nofollow">P1nGu1n</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_hero.svg" width="13" height="14" title="Tweakers Hero"></a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396472#r_14396472" class="replyTo" rel="nofollow">@nst6ldr</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396752#r_14396752" class="date" rel="nofollow">25 mei 2020 11:07</a><!-- scorer: 81,50 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">[EDIT]<br>
<br>
Als je kijkt naar de homebrew community zie je dat er best wel nuttige dingen beschikbaar waren, zoals programma's om <a href="https://www.ticalc.org/pub/89/basic/science/electricity/" rel="external nofollow">elektrische schakelingen</a> te ontwerpen, laat staan de gigantische hoeveelheid wrappers, forms en <a href="https://www.ticalc.org/pub/83plus/basic/science/" rel="external nofollow">volledige programma's</a> om wetenschappelijke problemen sneller op te lossen. Dit gaan een hoop consumenten echt niet leuk vinden.</div></blockquote>Alle programma's waar je nu naar linkt zijn geschreven in <a href="https://en.wikipedia.org/wiki/TI-BASIC" rel="external nofollow">TI-BASIC</a> en blijven dus gewoon werken na deze wijziging. De wijziging betreft enkel assembly (en dus C).
					<p class="edit">[Reactie gewijzigd door P1nGu1n op 25 mei 2020 11:09]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396752/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14397692" class="reactie" data-reaction-id="14397692" data-owner-id="35680">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/80a9Z72a0hvlT1hEA-F2eFkJvDU=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/35680/crop59a884759c1cb_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/35680/" class="userLink" rel="nofollow">jimshatt</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396752#r_14396752" class="replyTo" rel="nofollow">@P1nGu1n</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397692#r_14397692" class="date" rel="nofollow">25 mei 2020 12:47</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">[...]<br>
Alle programma's waar je nu naar linkt zijn geschreven in <a href="https://en.wikipedia.org/wiki/TI-BASIC" rel="external nofollow">TI-BASIC</a> en blijven dus gewoon werken na deze wijziging. De wijziging betreft enkel assembly (en dus C).</div></blockquote>Dat is leuk, maar het punt blijft. Als je een rekenmachine koopt, of een computerspel of een keukenweegschaal wat mij betreft, en ineens wordt bepaalde functionaliteit verwijderd of aangepast, dan heb je niet meer hetzelfde als wat je gekocht hebt. Wat mij betreft reden om de koopsovereenkomst te ontbinden en je geld terug te vragen. Ik weet niet of dit misschien onder conformiteit valt zodat je de verkoper hierop kunt aanspreken.<br>
<br>
Waarschijnlijk zal er wel ergens in de kleine lettertjes iets staan als &quot;wanneer we zin hebben kunnen we je rekenmachine met een firmware update reduceren tot een veredelde presse-papier&quot;.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397692/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396596" class="reactie" data-reaction-id="14396596" data-owner-id="365401">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/365401" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/365401/" class="userLink" rel="nofollow">supersnathan94</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396472#r_14396472" class="replyTo" rel="nofollow">@nst6ldr</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396596#r_14396596" class="date" rel="nofollow">25 mei 2020 10:42</a><!-- scorer: 14,88 --></div>
				<div class="reactieContent">
					Ik vind het bijzonder matig van TI dat ze dan niet gewoon voor de volgende lichting een School variant maken van deze rekenmachine. Ik ben het namelijk eens met jouw stelling dat dit voor onderzoeksinstellingen echt een enorme domper is. Op zich kunnen zij dan gewoon niet updaten natuurlijk, maar het is best wel heel raar eigenlijk.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396596/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396624" class="reactie" data-reaction-id="14396624" data-owner-id="35285">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/35285" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/35285/" class="userLink" rel="nofollow">Zynth</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396596#r_14396596" class="replyTo" rel="nofollow">@supersnathan94</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396624#r_14396624" class="date" rel="nofollow">25 mei 2020 10:46</a><!-- scorer: 32,94 --></div>
				<div class="reactieContent">
					TI houdt krampachtig vast aan een oud businessmodel.<br>
Dit zijn de laatste stuiptrekkingen, en zullen het einde gaan inluiden van het &quot;losse rekenmachine&quot; tijdperk.<br>
<br>
Gebrek aan innovatie splitst nu de doelgroep in tweeen. Ze worden gedwongen te kiezen tussen professionele gebruikers en schoolgangers. Je kan raden waar momenteel het geld zit.
					<p class="edit">[Reactie gewijzigd door Zynth op 25 mei 2020 10:47]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396624/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396642" class="reactie" data-reaction-id="14396642" data-owner-id="87336">
				<div class="reactieBody informative">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/aEDKss3zAYtMUa5AUJb7cBRe-jA=/x/filters:strip_exif()/u/87336/crop5df8d74e3e99b.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/87336/" class="userLink" rel="nofollow">kevlar01</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396624#r_14396624" class="replyTo" rel="nofollow">@Zynth</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396642#r_14396642" class="date" rel="nofollow">25 mei 2020 10:49</a><!-- scorer: 81,50 --></div>
				<div class="reactieContent">
					Ik neem aan dat je bedoelt dat het geld bij de professionele gebruikers zit.<br>
Echter zit de toekomst bij de schoolgangers.<br>
Het eco-systeem wat ze leren op school, is wat ze later gaan gebruiken in de praktijk.<br>
<br>
Dat is een van de redenen dat bijv. Microsoft hard inzet op studenten (MSDN, goedkope/gratis licenties voor Office 365 en andere producten voor scholen en studenten). Hun gedachtengang is, jong geleerd is oud gedaan....
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396642/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396718" class="reactie" data-reaction-id="14396718" data-owner-id="365401">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/365401" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/365401/" class="userLink" rel="nofollow">supersnathan94</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396642#r_14396642" class="replyTo" rel="nofollow">@kevlar01</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396718#r_14396718" class="date" rel="nofollow">25 mei 2020 10:59</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					het geld zit abslouut niet bij professionele gebruikers. Kijk naar scholen en je hebt ieder jaar een komplete berg nieuwelingen die zo'n TI8x apparaat aanschaffen. Vaak worden die dingen tot in lengte van dagen geburikt. Ik heb er hier ook nog twee denk ik. <br>
<br>
Maar je gaat niet zomaar ff een nieuwe machine kopen van TI. Als je dat namelijk op de middelbare school al hebt gedaan dan kon je in principe 10 jaar vooruit met zo'n ding. Koop je daarna een nieuwe BIEM dag ecosysteem. Hele nieuwe UI. Kun je weer opnieuw beginnen. TI heeft dat echt nog niet zo op orde als je denkt.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396718/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14397552" class="reactie" data-reaction-id="14397552" data-owner-id="5335">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/5335" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/5335/" class="userLink" rel="nofollow">ijdod</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_hero.svg" width="13" height="14" title="Tweakers Hero"></a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396718#r_14396718" class="replyTo" rel="nofollow">@supersnathan94</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397552#r_14397552" class="date" rel="nofollow">25 mei 2020 12:32</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Heb even de lade opgetrokken. Ik heb hier een ti68 liggen, maar liefst 3 Casio FX82s van diverse generaties, en een HP 48GX.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397552/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396890" class="reactie" data-reaction-id="14396890" data-owner-id="473863">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/473863" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/473863/" class="userLink" rel="nofollow">ikwilwp8</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396642#r_14396642" class="replyTo" rel="nofollow">@kevlar01</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396890#r_14396890" class="date" rel="nofollow">25 mei 2020 11:33</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Zodra je van school af komt ga je toch wel Matlab of open-source soortgelijken gebruiken. Veel krachtiger en sneller. Aanschafprijs wat duurder maar voor een bedrijf vanaf de eerste minuut rendabel.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396890/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396654" class="reactie" data-reaction-id="14396654" data-owner-id="295699">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/295699" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/295699/" class="userLink" rel="nofollow">Zebby</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396624#r_14396624" class="replyTo" rel="nofollow">@Zynth</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396654#r_14396654" class="date" rel="nofollow">25 mei 2020 10:51</a><!-- scorer: 6,64 --></div>
				<div class="reactieContent">
					Dat vond ik al toen ik op de middelbare school zat. Zo'n ding kostte doodleuk 80-90 euro, dat is echt een criminele winstmarge. Bij ons moest je er zo een hebben, of een Casio alternatief, andere waren niet toegestaan. Denk dat de rekenmachine wel uitgefaseerd kan worden, laat kinderen dan maar op een school laptop de examens maken met Wolfram Alfa.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396654/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396958" class="reactie" data-reaction-id="14396958" data-owner-id="1322">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/1322" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/1322/" class="userLink" rel="nofollow">dycell</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396654#r_14396654" class="replyTo" rel="nofollow">@Zebby</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396958#r_14396958" class="date" rel="nofollow">25 mei 2020 11:43</a><!-- scorer: 5,45 --></div>
				<div class="reactieContent">
					Het gaat allemaal om controle helaas. Of liever gezegt, de illusie daarvan. <br>
Ook ik moest verplicht een Ti aanschaffen op school en dit was onze verplichte calculator ondanks dat er alternatieven waren of het lesmateriaal er niet eens op toegespitst was.<br>
<br>
Maar toen kwamen de examens en men kwam erachter dat je notities kon maken op de calculator zelf. Onacceptabel natuurlijk, dus de calculator werd verboden tijdens examens. Ook weer onacceptabel voor de leerlingen natuurlijk gezien dit het apparaat was waar we alles mee moesten berekenen de laatste 4 jaar.<br>
Uiteindelijk mochten we de calculator gebruiken en ja, er werd mee gespiekt. <br>
<br>
Het hele probleem is dus niet zozeer de calculator maar het gebrek van controle over techniek en kennis.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396958/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14397632" class="reactie" data-reaction-id="14397632" data-owner-id="365401">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/365401" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/365401/" class="userLink" rel="nofollow">supersnathan94</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396958#r_14396958" class="replyTo" rel="nofollow">@dycell</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397632#r_14397632" class="date" rel="nofollow">25 mei 2020 12:40</a><!-- scorer: 1,50 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">Maar toen kwamen de examens en men kwam erachter dat je notities kon maken op de calculator zelf. Onacceptabel natuurlijk, dus de calculator werd verboden tijdens examens. Ook weer onacceptabel voor de leerlingen natuurlijk gezien dit het apparaat was waar we alles mee moesten berekenen de laatste 4 jaar.<br>
Uiteindelijk mochten we de calculator gebruiken en ja, er werd mee gespiekt.</div></blockquote>Voor zover ik weet mag het helemaal niet eens verboden worden.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397632/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14397690" class="reactie" data-reaction-id="14397690" data-owner-id="533588">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/vfNA7xSnjAvBd8iXVmPtQSdI3-4=/x/filters:strip_exif()/u/533588/crop5c477836e5227_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/533588/" class="userLink" rel="nofollow">StefanJanssen</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_hero.svg" width="13" height="14" title="Tweakers Hero"></a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397632#r_14397632" class="replyTo" rel="nofollow">@supersnathan94</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397690#r_14397690" class="date" rel="nofollow">25 mei 2020 12:46</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Bij Economie en Management &amp; Organisatie mochten we geen TI84+ gebruiken (volgens de examens zelf). Bij het wiskunde examen staat het bij de lijst van toegestane hulpmiddelen.<br>
<br>
Daarnaast kan een school denk ik zelf bepalen hoe ze de schoolexamens afhandelen.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397690/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14397730" class="reactie" data-reaction-id="14397730" data-owner-id="365401">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/365401" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/365401/" class="userLink" rel="nofollow">supersnathan94</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397690#r_14397690" class="replyTo" rel="nofollow">@StefanJanssen</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397730#r_14397730" class="date" rel="nofollow">25 mei 2020 12:50</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ja oke de School moet expliciet aangeven wat er wel is toegestaan tijdens de examens en hierbij wordt onderscheid gemaakt tussen en normale calculator (wat een standaard Casio ding is van 15 eur) en de grafische rekenmachine (de Ti 83,84 en + varianten). <br>
<br>
Staat er grafische rekenmachine dan mag alle functionaliteit daarvan gebruikt worden (tenminste. toentertijd iig).
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397730/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div><div id="r_14397444" class="reactie" data-reaction-id="14397444" data-owner-id="364290">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score0" title="Gemiddelde beoordeling: 0">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/364290" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/364290/" class="userLink" rel="nofollow">raro007</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396958#r_14396958" class="replyTo" rel="nofollow">@dycell</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397444#r_14397444" class="date" rel="nofollow">25 mei 2020 12:23</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Is het een illusie om tijdens examen smartphones te verbieden?
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397444/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div><div id="r_14396946" class="reactie" data-reaction-id="14396946" data-owner-id="277895">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/4ujvRhuOqlKG4UZ2B-0U16mAyFA=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/277895/crop5e872a256c169_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/277895/" class="userLink" rel="nofollow">TheVivaldi</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_hero.svg" width="13" height="14" title="Tweakers Hero"></a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396624#r_14396624" class="replyTo" rel="nofollow">@Zynth</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396946#r_14396946" class="date" rel="nofollow">25 mei 2020 11:41</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">TI houdt krampachtig vast aan een oud businessmodel.<br>
Dit zijn de laatste stuiptrekkingen, en zullen het einde gaan inluiden van het &quot;losse rekenmachine&quot; tijdperk.</div></blockquote>Huh? Maar wat is dan de opvolger? Software op smartphones, tablets, laptops e.d. is ook niet waterdicht en hoe ga je die überhaupt allemaal controleren op valsspeelmethodes? Dus nee, ik denk dat de losse rekenmachine nog lang zal blijven bestaan.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396946/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div><div id="r_14397842" class="reactie" data-reaction-id="14397842" data-owner-id="276908">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/276908" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/276908/" class="userLink" rel="nofollow">robvanwijk</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396472#r_14396472" class="replyTo" rel="nofollow">@nst6ldr</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397842#r_14397842" class="date" rel="nofollow">25 mei 2020 13:06</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">Je zal als bedrijf maar een lading van deze dingen gekocht hebben omdat je onderzoekers ze graag gebruiken (ze zijn tenslotte gemeengoed in de opleidingen), dan mis je nu gewoon functionaliteit die mijn inziens best wel elementair is.</div></blockquote>Sorry, maar dat scenario zie ik echt niet voor me. De mogelijkheden van de 82/83/84 serie zijn opzettelijk erg beperkt, juist omdat ze expliciet bedoeld zijn voor onderwijs. Als een bedrijf al TIs heeft voor medewerkers, dan zullen dat modellen uit de 89/92 serie zijn (of de moderne opvolger daarvan, hoe die ook heet).
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397842/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14397056" class="reactie" data-reaction-id="14397056" data-owner-id="123551">
				<div class="reactieBody informative nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/123551" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/123551/" class="userLink" rel="nofollow">don spike</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397056#r_14397056" class="date" rel="nofollow">25 mei 2020 11:50</a><!-- scorer: 80,00 --></div>
				<div class="reactieContent">
					Ik neem aan dat ik hem kan terugbrengen en mijn aankoopbedrag terug kan krijgen?<br>
En nee, ik gebruik deze niet voor school, daar ben ik te oud voor (...) , maar wel privé en helpt mij zakelijk met snelle oplossingen, met eigen programma's, waarin ook veel tijd in heeft gezeten.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397056/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14397064" class="reactie" data-reaction-id="14397064" data-owner-id="506984">
				<div class="reactieBody informative nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/506984" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/506984/" class="userLink" rel="nofollow">Jarno99</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397064#r_14397064" class="date" rel="nofollow">25 mei 2020 11:51</a><!-- scorer: 80,00 --></div>
				<div class="reactieContent">
					Op de middelbare had ik de zwart-wit voorganger van deze rekenmachine. Ik heb eerlijk gezegd nooit gesnapt waarom ze zo ongelooflijk duur moesten zijn, afgezien van het feit dat deze rekenmachines vaak verplicht werden en TI daarmee een monopolie had. Voor hetzelfde geld kan je een budgetsmartphone kopen en ik heb er niet veel meer van geleerd dan hoe die specifieke rekenmachines gebruikt moesten worden. Maar misschien zie ik hier iets verkeerd.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397064/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14397388" class="reactie" data-reaction-id="14397388" data-owner-id="1344348">
				<div class="reactieBody informative nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/1344348" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/1344348/" class="userLink" rel="nofollow">Jan Perdon</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397388#r_14397388" class="date" rel="nofollow">25 mei 2020 12:19</a><!-- scorer: 80,00 --></div>
				<div class="reactieContent">
					Waarom is juist deze rekenmachine door scholen verplicht voor scholieren? Creëert een monopoliepositie voor TI. Zijn er zo weinig goede alternatieven?
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397388/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14397456" class="reactie" data-reaction-id="14397456" data-owner-id="11206">
				<div class="reactieBody informative nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/11206" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/11206/" class="userLink" rel="nofollow">jopiek</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397456#r_14397456" class="date" rel="nofollow">25 mei 2020 12:23</a><!-- scorer: 80,00 --></div>
				<div class="reactieContent">
					Tijd om die TI rekenmachines te ditchen en <a href="https://www.youtube.com/watch?v=qOtQtH8AdFk" rel="external nofollow">NumWorks</a> te gebruiken? Als je makkelijk kunt frauderen met examens is er iets mis met die examens en/of de leerstof waar die examens op gebaseerd zijn. Tijd dat curricula naar de 21e eeuw getrokken worden!
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397456/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14397530" class="reactie" data-reaction-id="14397530" data-owner-id="405349">
				<div class="reactieBody informative nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/405349" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/405349/" class="userLink" rel="nofollow">thomas_n</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397530#r_14397530" class="date" rel="nofollow">25 mei 2020 12:30</a><!-- scorer: 80,00 --></div>
				<div class="reactieContent">
					Waarom zijn dit soort apparaten überhaupt zo algemeen aanwezig op scholen?<br>
<br>
Om te leren hoe je complexe berekeningen doet met hulp van een computer zouden leerlingen veer meer hebben aan, bijvoorbeeld, GNU Octave of Scilab.<br>
<br>
Om wiskunde en natuurkunde te leren begrijpen heb je meer aan ouderwets pen en papier, met eventueel een simpele (niet-grafische) rekenmachine als berekeningen met nare getallen nodig zijn.<br>
<br>
Dit soort rekenmachines moedigt veel leerlingen aan tot het leren intikken van formules, in plaats van het leren begrijpen van de stof. Enkele programmeergrage uitzonderingen daargelaten. (Maar die uitzonderingen doe je denk ik ook meer plezier met een laptop met GNU Octave i.p.v. een GR)<br>
<br>
Is het gewoon dat het onderwijs zo gewend is geraakt aan deze apparaten dat het lastig is afscheid te nemen?
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397530/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14396662" class="reactie" data-reaction-id="14396662" data-owner-id="126511">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/oQD6DRpwaku9ci3McFSp3S0ETio=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/126511/avatar.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/126511/" class="userLink" rel="nofollow">ThaStealth</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396662#r_14396662" class="date" rel="nofollow">25 mei 2020 10:52</a><!-- scorer: 32,45 --></div>
				<div class="reactieContent">
					Ik wet niet of de TI het kan, maar bij de Casio moesten we een factory reset uitvoeren voor een examen waardoor het hele geheugen gewiped werd en zelfgemaakt spul dus ook niet meer erin zat, misschien is dat een makkelijkere oplossing ipv een hele functie eruit slopen?
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396662/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14397586" class="reactie" data-reaction-id="14397586" data-owner-id="704255">
				<div class="reactieBody informative nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score2" title="Gemiddelde beoordeling: +2">+2</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/704255" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/704255/" class="userLink" rel="nofollow">Ikheetchris</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_hero.svg" width="13" height="14" title="Tweakers Hero"></a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396662#r_14396662" class="replyTo" rel="nofollow">@ThaStealth</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397586#r_14397586" class="date" rel="nofollow">25 mei 2020 12:35</a><!-- scorer: 80,00 --></div>
				<div class="reactieContent">
					Deze TI-84 Plus CE-T heeft een examenmodus, waarin alle variabelen, ingevoerde functies en geschiedenis gewist worden, maar de programma's bewaard worden. Deze programma's zijn wel geblokkeerd tijdens de examenmodus, zodat ze niet uit te voeren zijn. <br>
<br>
Tijdens de examenmodus is de statusbalk bovenin het scherm blauw in plaats van grijs. Bovendien gaat er aan de bovenkant van de rekenmachine een ledje knipperen. De rekenmachine kan uit de examenmodus gehaald worden door hem aan een andere computer of rekenmachine te verbinden met een USB-kabel en vervolgens iets over te sturen.<br>
<br>
De examenmodus was op mijn middelbare school in de praktijk makkelijk te &quot;omzeilen&quot;, in ieder geval tijdens normale toetsen. Er werd namelijk alleen gekeken of de rekenmachine in de examenmodus stond, dus leerlingen die hun rekenmachine thuis al in de examenmodus hadden staan en daarna nog dingen in het geheugen hadden gezet, meestal functies in het grafiekgedeelte,  kwamen er mee weg, omdat de docent tijdens een toets alleen keek of het statusbalkje blauw was en niet de hele rekenmachine ging doorzoeken. Uiteindelijk bij de centrale examens moest je laten zien dat je de rekenmachine in de examenmodus zette, dus daar werkte dat niet meer.<br>
<br>
Alle ASM-functionaliteit er uit slopen vind ik ook wel een hardhandige oplossing, TI-Basic is namelijk enorm traag en dus geen geschikte vervanging. Python zal dat dan ook wel zijn, alhoewel ik het zelf nooit gebruikt heb op de rekenmachine, dat is namelijk na mijn middelbareschooltijd toegevoegd. In TI-Basic is het mogelijk om simpele, tekstgebaseerde spellen te maken. Snake is het ingewikkeldste spel dat mij destijds gelukt was om te maken en dat nog enigszins vlot draaide. En dit was gedaan door iedere keer de staart uit te wissen door een spatie te tekenen en vervolgens de kop te tekenen door een &quot;X&quot; op de nieuwe locatie te tekenen. De hele slang iedere update opnieuw tekenen duurde simpelweg te lang.<br>
<br>
Met Assembly kon je in ieder geval spellen maken die een beetje qua kwaliteit op het niveau gameboy kwamen. <a href="https://calc84maniac.github.io/tiboyce/" rel="external nofollow">Daarover gesproken, er was zelfs een gameboy emulator beschikbaar die aardig goed werkte</a>. Ook waren er klonen van Tetris, Donkey Kong en TITOL (This Is The Only Level) beschikbaar. Natuurlijk helpt dit niet met het leren, maar het was wel gaaf.<br>
<br>
Zo was er ook een compiler genaamd ICE beschikbaar die TI-Basic code op het rekenmachientje zelf compileerde naar machinecode. Het had wel z'n beperkingen, zoals dat het alleen kon rekenen met positieve, gehele getallen, maar het had ook uitgebreide ondersteuning om op het gehele scherm te gebruiken en sprites te kunnen tekenen.<br>
<br>
Ik snap vanuit TI's oogpunt de beslissing wel, ASM werd voornamelijk gebruikt voor spellen en ander geprul dat voor scholen niet belangrijk is voor het lespakket. Het is gewoon een gemakkelijke weg uit de situatie waar ze nu in zitten. De groep leerlingen die verplicht van school een grafisch rekenmachientje aan moet schaffen is waarschijnlijk een stuk groter dan de groep rekenmachine-enthousiasten. <br>
<br>
Het leuke van programmeren voor die rekenmachientjes is namelijk dat de processor-architectuur relatief simpel is vergeleken met de architectuur van de processor in de hedendaagse computers. Ook het werken met de beperkingen van zo'n systeem zal waarschijnlijk wel iets hebben. Bovendien heb je ook nog een aanzienlijk publiek voor wie je de programma's kunt schrijven: verveelde middelbare scholieren die wat afleiding zoeken tijdens de wiskundeles.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397586/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14396792" class="reactie" data-reaction-id="14396792" data-owner-id="92873">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/FIfHWBhhOgG5kSOZNcQZxwubg5w=/x/filters:strip_exif()/u/92873/crop5e626c8b32404_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/92873/" class="userLink" rel="nofollow">YopY</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396662#r_14396662" class="replyTo" rel="nofollow">@ThaStealth</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396792#r_14396792" class="date" rel="nofollow">25 mei 2020 11:15</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Kun je een programma schrijven die een factory reset simuleert?
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396792/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396922" class="reactie" data-reaction-id="14396922" data-owner-id="295871">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/Ca6sPQzmbD27bkUNcZTgcRIbSGI=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/295871/crop5aa2f170e0323_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/295871/" class="userLink" rel="nofollow">Eonfge</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396792#r_14396792" class="replyTo" rel="nofollow">@YopY</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396922#r_14396922" class="date" rel="nofollow">25 mei 2020 11:37</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Ja, en je kunt theoretisch ook programma's schrijven die factory-resets overleven... <br>
<br>
Immers, er is gewoon een backup kopie van alle code aanwezig die bij een factory-reset over de executie code wordt gezet. Op papier kun jij je super geheime examen-hackert-9000 op beide locaties installeren waardoor hij bij een factory reset gewoon wordt teruggezet alsof hij onderdeel is van de originele code.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396922/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14398228" class="reactie" data-reaction-id="14398228" data-owner-id="337433">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/337433" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/337433/" class="userLink" rel="nofollow">lololig</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396792#r_14396792" class="replyTo" rel="nofollow">@YopY</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14398228#r_14398228" class="date" rel="nofollow">25 mei 2020 13:55</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ik wil de leerling zien die de hele interface van de rekenmachine nabouwt en in dat deel dan een factory reset doet
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14398228/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396758" class="reactie" data-reaction-id="14396758" data-owner-id="235429">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/CzNb1fyBzq_BQIYah2uOxDjpisI=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/235429/crop5ec389b86a87b_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/235429/" class="userLink" rel="nofollow">MacPoedel</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396662#r_14396662" class="replyTo" rel="nofollow">@ThaStealth</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396758#r_14396758" class="date" rel="nofollow">25 mei 2020 11:08</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Dat moest bij ons op onze CASIO Graph 35 ook. Er werd altijd een factory reset gedaan, dus heb nooit de moeite gedaan om er een eigen programma op te zetten.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396758/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396546" class="reactie" data-reaction-id="14396546" data-owner-id="264252">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/264252" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/264252/" class="userLink" rel="nofollow">proatjeboksem</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396546#r_14396546" class="date" rel="nofollow">25 mei 2020 10:37</a><!-- scorer: 12,84 --></div>
				<div class="reactieContent">
					En hoe gaat dit helpen, gaan de examencontroleurs dan firmware versies controleren op ieder device?<br>
klinkt een beetje als wat Sony destijds heeft gedaan met linux op de PS3, je helpt een hele community om zeep, omwille van wat?
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396546/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396656" class="reactie" data-reaction-id="14396656" data-owner-id="799141">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/799141" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/799141/" class="userLink" rel="nofollow">ggj87</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396546#r_14396546" class="replyTo" rel="nofollow">@proatjeboksem</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396656#r_14396656" class="date" rel="nofollow">25 mei 2020 10:52</a><!-- scorer: 11,12 --></div>
				<div class="reactieContent">
					Dat is toch simpel op te lossen? Dan geeft de school iedere kandidaat een eigen rekenmachine voor gebruik bij het examen. Kost misschien wat geld maar dan weet je wel zeker dat de kandidaat niet heeft gefraudeerd
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396656/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396702" class="reactie" data-reaction-id="14396702" data-owner-id="243953">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/MjYAwyQtZgPJSpAXgb-h_t6Rjr8=/x/filters:strip_exif()/u/243953/crop56f55a7bcf291.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/243953/" class="userLink" rel="nofollow">Gropah</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396656#r_14396656" class="replyTo" rel="nofollow">@ggj87</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396702#r_14396702" class="date" rel="nofollow">25 mei 2020 10:58</a><!-- scorer: 10,40 --></div>
				<div class="reactieContent">
					Dit zijn apparaten van ongeveer 100 euro per stuk. Stel er zitten 30 man in een klas en er zijn 3 klassen die tegelijk examen doen. Dan kom je op 9000 euro die de school even moet neerleggen voor en paar keer gebruiken per jaar.<br>
<br>
Er is een reden dat de school deze aanschaf graag naar de leerling schuift <img src="https://tweakers.net/g/s/wink.gif" width="15" height="15" alt=";)">
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396702/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396814" class="reactie" data-reaction-id="14396814" data-owner-id="460197">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/460197" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/460197/" class="userLink" rel="nofollow">Mathi159</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396702#r_14396702" class="replyTo" rel="nofollow">@Gropah</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396814#r_14396814" class="date" rel="nofollow">25 mei 2020 11:19</a><!-- scorer: 8,00 --></div>
				<div class="reactieContent">
					Als je vervolgens meeneemt dat die dingen rustig 10 jaar meegaan valt het waarschijnlijk reuze mee in vergelijking met andere uitgaven, als meubilair en boeken.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396814/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396854" class="reactie" data-reaction-id="14396854" data-owner-id="149760">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/tZ7_dJyNkltL6s0hdcH6uwnAFqo=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/149760/MG_logo.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/149760/" class="userLink" rel="nofollow">Andros</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396814#r_14396814" class="replyTo" rel="nofollow">@Mathi159</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396854#r_14396854" class="date" rel="nofollow">25 mei 2020 11:27</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Scholen hebben al zo weinig middelen. Wij betaalden in het middelbaar gewoon boekengeld voor huur van die dingen, als het boek het jaar niet overleefde kon je dat boek alsnog betalen.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396854/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14398016" class="reactie" data-reaction-id="14398016" data-owner-id="35680">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/80a9Z72a0hvlT1hEA-F2eFkJvDU=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/35680/crop59a884759c1cb_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/35680/" class="userLink" rel="nofollow">jimshatt</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396854#r_14396854" class="replyTo" rel="nofollow">@Andros</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14398016#r_14398016" class="date" rel="nofollow">25 mei 2020 13:26</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Maar dat is toch ook een goede oplossing? Voeg de huur van de rekenmachine toe aan het boekengeld en zorg dat je er genoeg hebt om leerlingen tijdens de examens een geresette rekenmachine te geven. Waarschijnlijk goedkoper voor de leerlingen (ouders) nog ook.<br>
<br>
Hier in Oslo lenen mijn kinderen een laptop dan wel iPad van school, met alle beperkingen die bij geleende apparatuur horen van dien. Ik geloof dat we daar niet eens voor hoeven te betalen, de overheid betaalt de schoolbudgetten (uiteindelijk betaal ik flink inkomstenbelasting, maar dat hoort er nou eenmaal bij).
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14398016/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14398122" class="reactie" data-reaction-id="14398122" data-owner-id="149760">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/tZ7_dJyNkltL6s0hdcH6uwnAFqo=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/149760/MG_logo.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/149760/" class="userLink" rel="nofollow">Andros</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14398016#r_14398016" class="replyTo" rel="nofollow">@jimshatt</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14398122#r_14398122" class="date" rel="nofollow">25 mei 2020 13:41</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Ik wil maar zeggen, het geld om die rekenmachines te voorzien is er hier letterlijk niet. Huren kan maar dan moet de school nog steeds eerst de investering doen, die dingen worden ook gebruikt voor huiswerk buiten examens. Voor de examens ga je nog steeds een aparte rekenmachine nodig hebben als ze niet gereset mogen worden.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14398122/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div><div id="r_14396964" class="reactie" data-reaction-id="14396964" data-owner-id="277895">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/4ujvRhuOqlKG4UZ2B-0U16mAyFA=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/277895/crop5e872a256c169_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/277895/" class="userLink" rel="nofollow">TheVivaldi</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_hero.svg" width="13" height="14" title="Tweakers Hero"></a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396814#r_14396814" class="replyTo" rel="nofollow">@Mathi159</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396964#r_14396964" class="date" rel="nofollow">25 mei 2020 11:43</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Inderdaad. Bovendien: als het examen opnieuw gemaakt moet worden, is dat ook niet gratis. Iemand moet een nieuw examen maken voor de leerling in kwestie, dat moet dan weer worden nagekeken (en lerarer werken niet gratis), etc. Alles bij elkaar genomen (zowel jouw als mijn punten) lijkt me 9000 euro per 10 jaar dan een schijntje. En anders kunnen ze wellicht bij sommige ouders een kleine extra bijdrage lospeuteren om een deel van die 9000 euro te dekken. Of bij TI een lagere prijs bedingen omdat ze een grote reeks afnemen <img src="https://tweakers.net/g/s/wink.gif" width="15" height="15" alt=";)">
					<p class="edit">[Reactie gewijzigd door TheVivaldi op 25 mei 2020 11:44]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396964/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396790" class="reactie" data-reaction-id="14396790" data-owner-id="92873">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/FIfHWBhhOgG5kSOZNcQZxwubg5w=/x/filters:strip_exif()/u/92873/crop5e626c8b32404_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/92873/" class="userLink" rel="nofollow">YopY</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396702#r_14396702" class="replyTo" rel="nofollow">@Gropah</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396790#r_14396790" class="date" rel="nofollow">25 mei 2020 11:15</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Dat kan nog steeds goedkoper zijn dan dat ze een examen opnieuw moeten maken / laten doen omdat er teveel examenfraude gepleegd werd. Kosten / baten.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396790/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14396844" class="reactie" data-reaction-id="14396844" data-owner-id="47900">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/ZnqUadZUno1xNcdiqKLAC2agAJg=/x/filters:gifsicle():strip_exif()/u/47900/baph.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/47900/" class="userLink" rel="nofollow">wica</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396702#r_14396702" class="replyTo" rel="nofollow">@Gropah</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396844#r_14396844" class="date" rel="nofollow">25 mei 2020 11:24</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					En die dingen kosten ook 100 euro, als je ze in een groot aantal koopt?<br>
Anders kunnen ze toch voor een ander merk gaan?<br>
<br>
Voordeel daarbij is, dat de school te ook tegen kost prijs zou kunnen door verkopen aan de leerlingen.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396844/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14397886" class="reactie" data-reaction-id="14397886" data-owner-id="276908">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/276908" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/276908/" class="userLink" rel="nofollow">robvanwijk</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396844#r_14396844" class="replyTo" rel="nofollow">@wica</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397886#r_14397886" class="date" rel="nofollow">25 mei 2020 13:12</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">Anders kunnen ze toch voor een ander merk gaan?</div></blockquote>Wiskundeboeken leggen uit hoe je je rekenmachine moet gebruiken. Als je overschakelt op een ander merk moet je boekenfonds dus alle wiskundeboeken in één keer vervangen. Bovendien zijn er weinig opties (uit mijn hoofd: alleen TI, HP en Casio).<blockquote><div class="quote">Voordeel daarbij is, dat de school te ook tegen kost prijs zou kunnen door verkopen aan de leerlingen.</div></blockquote>Zodra de leverancier daar achter komt geven ze je nooit meer korting; zij willen ook winst maken. Korting op een grote <i>extra</i> bestelling van examen-rekenmachines is leuk, maar waarom zouden ze de kip met de gouden eieren (de aankopen van leerlingen) slachten?
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397886/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14398000" class="reactie" data-reaction-id="14398000" data-owner-id="343980">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/343980" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/343980/" class="userLink" rel="nofollow">GertMenkel</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_supporter.svg" width="13" height="14" title="Tweakers Supporter"></a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396702#r_14396702" class="replyTo" rel="nofollow">@Gropah</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14398000#r_14398000" class="date" rel="nofollow">25 mei 2020 13:24</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Dat valt van twee kanten op te lossen door minder dure rekenmachines goed te laten keuren.<br>
<br>
Het is toch van de zotten dat ik destijds 100 euro heb moeten betalen voor een TI-84+ die qua rekenkracht onderdoet aan een arduino. Nog steeds worden ze voor dezelfde prijs verkocht met dezelfde onleesbare LCD's en trage grafiekschermen. Voor dezelfde prijs koop je een budgetsmartphone die misschien wat stottert bij zware websites maar wel drie van die rekenmachines tegelijkertijd kan emuleren als het nodig is.<br>
<br>
Er zullen genoeg Chinese klonen en concurrenten zijn die voor een vijfde van de prijs hetzelfde werk doen. Laat CITO die dingen ook goedkeuren, dan kunnen scholen ineens een lichting rekenmachines kopen.<br>
<br>
Er zijn genoeg gezinnen waar men niet even 100 euro voor een rekenmachine kan aftikken, helemaal niet als zulke gezinnen meerdere kinderen hebben die niet een rekenmachine kunnen delen. Met dit soort overprijsde troep benadeel je de kinderen die het hardste hulp nodig hebben.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14398000/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396726" class="reactie" data-reaction-id="14396726" data-owner-id="342566">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/342566" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/342566/" class="userLink" rel="nofollow">lukjah</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396656#r_14396656" class="replyTo" rel="nofollow">@ggj87</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396726#r_14396726" class="date" rel="nofollow">25 mei 2020 11:01</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Dat kon je ook al met de vorige firmware. Want je moest je eigen code uploaden om de examenmodus te omzeilen.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396726/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14396902" class="reactie" data-reaction-id="14396902" data-owner-id="665878">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/665878" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/665878/" class="userLink" rel="nofollow">sircampalot</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396656#r_14396656" class="replyTo" rel="nofollow">@ggj87</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396902#r_14396902" class="date" rel="nofollow">25 mei 2020 11:34</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Met jouw oplossing is de examenmodus niet eens nodig. Je krijgt immers een blanco rekenmachine.<br>
De examen modus is om toegang tot het geheugen te blokkeren, want daar kan je bijv spiekbriefjes in zetten.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396902/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396664" class="reactie" data-reaction-id="14396664" data-owner-id="307056">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/307056" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/307056/" class="userLink" rel="nofollow">vickypollard</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396546#r_14396546" class="replyTo" rel="nofollow">@proatjeboksem</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396664#r_14396664" class="date" rel="nofollow">25 mei 2020 10:53</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">En hoe gaat dit helpen, gaan de examencontroleurs dan firmware versies controleren op ieder device?</div></blockquote>Lijkt me niet, maar het probleem zou zichzelf na verloop van tijd dan dus oplossen. Ik neem aan dat dat de gedachtegang is.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396664/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14397162" class="reactie" data-reaction-id="14397162" data-owner-id="465718">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/465718" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/465718/" class="userLink" rel="nofollow">batjes</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396546#r_14396546" class="replyTo" rel="nofollow">@proatjeboksem</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397162#r_14397162" class="date" rel="nofollow">25 mei 2020 12:00</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Linux is er op de PS3 uitgesloopt, omdat daar een beveiligingslek in zat dat ze niet konden fixen.<br>
<br>
Heeft uiteindelijk averechts gewerkt omdat toen het hele internet de PS3 onder vuur nam op zoek naar gaten.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397162/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14397298" class="reactie" data-reaction-id="14397298" data-owner-id="611550">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/611550" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/611550/" class="userLink" rel="nofollow">ThaJens</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396546#r_14396546" class="replyTo" rel="nofollow">@proatjeboksem</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397298#r_14397298" class="date" rel="nofollow">25 mei 2020 12:11</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Ja, dit is wat er hoogstwaarschijnlijk gebeurd. Tijdens mijn examens moest je met je rekenmachine uit examenstand op school komen, leverde je hem in, controleerde ze de versie, zette ze hem in examenstand en kreeg je hem weer terug. Stond hij al in examenstand, had je een probleem (je kunt immers ook in de somhistorie allerlei dingen typen die je zouden kunnen helpen).
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397298/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396444" class="reactie" data-reaction-id="14396444" data-owner-id="342375">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/tvlkexuenkcir_IJAhwdP6CLWJk=/x/filters:strip_exif()/u/342375/crop5e13205150e40_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/342375/" class="userLink" rel="nofollow">Xm0ur3r</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396444#r_14396444" class="date" rel="nofollow">25 mei 2020 10:26</a><!-- scorer: 10,99 --></div>
				<div class="reactieContent">
					Ik heb zelf nooit zo'n ding gehad, dus heb er totaal geen idee van.<br>
Maar kun je deze update voorkomen? Hangt zoiets uberhaupt aan het internet of moet je deze zelf doorvoeren?<br>
Is het erg als je hem nooit meer aan het internet hangt anders?
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396444/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396470" class="reactie" data-reaction-id="14396470" data-owner-id="163981">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/163981" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/163981/" class="userLink" rel="nofollow">ArnoutV</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_hero.svg" width="13" height="14" title="Tweakers Hero"></a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396444#r_14396444" class="replyTo" rel="nofollow">@Xm0ur3r</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396470#r_14396470" class="date" rel="nofollow">25 mei 2020 10:29</a><!-- scorer: 9,95 --></div>
				<div class="reactieContent">
					Wat ik weet van mijn kinderen is dat het versie nummer van het OS gecontroleerd wordt.<br>
Als deze niet voldoet dan mag je de calculator niet gebruiken
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396470/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396494" class="reactie" data-reaction-id="14396494" data-owner-id="365401">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/365401" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/365401/" class="userLink" rel="nofollow">supersnathan94</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396470#r_14396470" class="replyTo" rel="nofollow">@ArnoutV</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396494#r_14396494" class="date" rel="nofollow">25 mei 2020 10:32</a><!-- scorer: 6,50 --></div>
				<div class="reactieContent">
					Zijn we zover gezonken ja? Het is nu natuurlijk wachten op de eerste programma's die met de oude versie in assembly een stukje schrijven waarmee het versie nummer weer klopt <img src="https://tweakers.net/g/s/wink.gif" width="15" height="15" alt=";)"><br>
<br>
Laat die kiddo's lekker &quot;afkijken&quot; het is materiaal wat ze zelf gemaakt hebben en er met moeite op hebben gekregen.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396494/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396666" class="reactie" data-reaction-id="14396666" data-owner-id="220446">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/CcIjNux84mjgONMP0rYp_pVZI-Y=/x/filters:gifsicle():strip_exif()/u/220446/crop5dd40a798c9ae.gif?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/220446/" class="userLink" rel="nofollow">D11</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396494#r_14396494" class="replyTo" rel="nofollow">@supersnathan94</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396666#r_14396666" class="date" rel="nofollow">25 mei 2020 10:53</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Dat is zeker waar. Maar het kopieren van het zelfgemaakte materiaal door een klasgenootje is ook zo gedaan, waar deze er dus weinig van leert ...
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396666/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396508" class="reactie" data-reaction-id="14396508" data-owner-id="331213">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/E2r3Q7ZtxuIgbryTBycAjOJqZBw=/x/filters:strip_exif()/u/331213/crop56ef13408ff38_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/331213/" class="userLink" rel="nofollow">Jeroenneman</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396470#r_14396470" class="replyTo" rel="nofollow">@ArnoutV</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396508#r_14396508" class="date" rel="nofollow">25 mei 2020 10:34</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Dat onderwijzers zich met zulke onzin bezig moeten houden. Het versienummer van het OS op je rekenmachine controleren. My god man.<br>
<br>
Als een leerling inventief genoeg is om op z'n rekenmachine formules te gaan kloppen, dan steekt ie er in ieder geval tijd in, en op veel vragen die iets verder gaan dan &quot;wat is de correcte formule&quot; gaat ie alsnog op z'n bek.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396508/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396796" class="reactie" data-reaction-id="14396796" data-owner-id="193272">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/193272" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/193272/" class="userLink" rel="nofollow">Kenhas</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396508#r_14396508" class="replyTo" rel="nofollow">@Jeroenneman</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396796#r_14396796" class="date" rel="nofollow">25 mei 2020 11:16</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Tja, mocht iedereen eerlijk zijn examens afleggen, is het natuurlijk niet nodig om zo'n taken te geven aan onderwijzers.<br>
In dezelfde denkwijze, waarom is het nodig dat agenten aan de grens staan? Tja, mocht iedereen zich houden aan de regel dat de grenzen gesloten zijn, zou het niet nodig zijn<br>
<br>
Je tweede alinea is natuurlijk zeer gemakkelijk in het belachelijke te trekken.<br>
Waarom een inbreker straffen? Hij gaat wel niet eerlijk werken maar hij steekt er toch zijn tijd in? Eigenlijk moeten we niet straffen maar belonen want eigenlijk zorgt hij er voor dat de economie blijft draaien omdat de &quot;bestolene&quot; nieuw moet open
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396796/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396886" class="reactie" data-reaction-id="14396886" data-owner-id="331213">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/E2r3Q7ZtxuIgbryTBycAjOJqZBw=/x/filters:strip_exif()/u/331213/crop56ef13408ff38_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/331213/" class="userLink" rel="nofollow">Jeroenneman</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396796#r_14396796" class="replyTo" rel="nofollow">@Kenhas</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396886#r_14396886" class="date" rel="nofollow">25 mei 2020 11:32</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Nee, want als je in examinering vragen stelt waardoor iemand met ingeprogrammeerde formules punten kan behalen, deugt je examinering gewoon niet.<br>
<br>
De rekenmachine kan je het antwoord geven, maar bij wiskunde (iig hoe ik het kreeg) dient ook je redenering te kloppen. Dus per rekenstap krijg je punten.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396886/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div></div><div id="r_14396562" class="reactie" data-reaction-id="14396562" data-owner-id="342375">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/tvlkexuenkcir_IJAhwdP6CLWJk=/x/filters:strip_exif()/u/342375/crop5e13205150e40_cropped.png?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/342375/" class="userLink" rel="nofollow">Xm0ur3r</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396470#r_14396470" class="replyTo" rel="nofollow">@ArnoutV</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396562#r_14396562" class="date" rel="nofollow">25 mei 2020 10:38</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Oh wauw, ik wist niet dat we al in dat stadium waren. Ergens begrijpelijk natuurlijk.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396562/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14397620" class="reactie" data-reaction-id="14397620" data-owner-id="204872">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/PqdoL2EdtaTHTz15bje9jl4GswA=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/204872/Hamburger-Paris.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/204872/" class="userLink" rel="nofollow">Redsandro</a> <a class="tweakersBadge" href="https://tweakers.net/abonnementen/"><img src="https://tweakers.net/g/abo/tweakshield_hero.svg" width="13" height="14" title="Tweakers Hero"></a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396470#r_14396470" class="replyTo" rel="nofollow">@ArnoutV</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397620#r_14397620" class="date" rel="nofollow">25 mei 2020 12:40</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Kinderen zijn zo innovatief. Vooral kinderen die een vak volgen waarbij je zo'n grafische rekenmachine nodig hebt. Het zou me verbazen als er niet een aantal leerlingen zijn die de docent hier voor de gek houden.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397620/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396468" class="reactie" data-reaction-id="14396468" data-owner-id="47143">
				<div class="reactieBody">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/h5VVSgyo6J9NbB_VBK_m6AnvXi4=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/47143/epl.jpg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/47143/" class="userLink" rel="nofollow">Nitroglycerine</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396444#r_14396444" class="replyTo" rel="nofollow">@Xm0ur3r</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396468#r_14396468" class="date" rel="nofollow">25 mei 2020 10:29</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Ik kan me heel goed voorstellen dat je zelf handmatig de update uit moet voeren en via deze weg de update kunt voorkomen. Alleen acht ik het ook goed mogelijk dat er vooraf bij examens een OS controle van de TI's uitgevoerd wordt.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396468/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div><div id="r_14396978" class="reactie" data-reaction-id="14396978" data-owner-id="225583">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/i/-qKzPDDYzYuvaTZLaK2JvMSiaUE=/x/filters:max_bytes(5120):strip_icc():strip_exif()/u/225583/crop5db1b1fd1ec4a_cropped.jpeg?f=community" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/225583/" class="userLink" rel="nofollow">jbhc</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396468#r_14396468" class="replyTo" rel="nofollow">@Nitroglycerine</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396978#r_14396978" class="date" rel="nofollow">25 mei 2020 11:45</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					Zo hadden wij vroeger voor de Casio een reset emulator gemaakt. Hoefde de leeraar alleen nog maar op yes te drukken <img src="https://tweakers.net/g/s/shutup.gif" width="15" height="16" alt=":X">
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396978/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div id="r_14396498" class="reactie" data-reaction-id="14396498" data-owner-id="31693">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3 score1" title="Gemiddelde beoordeling: +1">+1</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/31693" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/31693/" class="userLink" rel="nofollow">frickY</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396444#r_14396444" class="replyTo" rel="nofollow">@Xm0ur3r</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396498#r_14396498" class="date" rel="nofollow">25 mei 2020 10:32</a><!-- scorer: 5,00 --></div>
				<div class="reactieContent">
					Waarschijnlijk krijg je geen toegang tot het examenlokaal als je niet het juiste materiaal (de juiste software-versie) hebt.
					
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14396498/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div><div id="r_14397786" class="reactie" data-reaction-id="14397786" data-owner-id="276908">
				<div class="reactieBody nochilds">
					<div class="reactieHeader"><a rel="popup:modPopup login:reload" class="scoreButton large modDisabled reason3" title="Deze reactie is nog niet beoordeeld">0</a><span class="thumb usericonsmall"><img src="https://tweakers.net/identicon/276908" width=30 height=30 alt=""></span><a href="https://tweakers.net/gallery/276908/" class="userLink" rel="nofollow">robvanwijk</a><br> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14396444#r_14396444" class="replyTo" rel="nofollow">@Xm0ur3r</a> &bull; <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?showReaction=14397786#r_14397786" class="date" rel="nofollow">25 mei 2020 12:59</a><!-- scorer: 0,00 --></div>
				<div class="reactieContent">
					<blockquote><div class="quote">Maar kun je deze update voorkomen?</div></blockquote>Als je er nu al eentje hebt: ja. Als je (over een paar maanden) er eentje koopt in de winkel: nee, daar staat de nieuwe versie meteen op.<br>
<br>
<small>Plus wat de andere antwoorden zeggen: je school kan eisen dat je de update installeert (of je moet je proefwerk zonder rekenmachine maken).</small>
					<p class="edit">[Reactie gewijzigd door robvanwijk op 25 mei 2020 13:00]</p>
				</div><div class="reactieFooter"><a href="https://tweakers.net/reacties/bekijk/14397786/" class="commentLink" rel="nofollow">Reageer</a></div>
				</div></div></div><div class="pageIndex"><span class="pageDistribution"><span class="ctaButton selected current">1</span> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=2#reacties" title="Pagina 2" rel="nofollow">2</a> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=3#reacties" title="Pagina 3" rel="nofollow">3</a> <a href="https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html?mode=nested&amp;niv=0&amp;order=desc&amp;orderBy=rating&amp;page=2#reacties" title="Volgende pagina" rel="nofollow" class="ctaButton secondary next">Volgende</a> </span></div><p id="reactionFormLoginMessage"><br><strong>Om te kunnen reageren moet je <a href="https://tweakers.net/my.tnet/login/?location=https://tweakers.net/nieuws/167564/ti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken.html%23reactieForm" onclick="return showReactionForm()" rel="login:forward nofollow">ingelogd</a> zijn</strong></p><form class="reactie" style="display:none" data-request_token="reactie:14-167564" id="reactieForm" action="https://tweakers.net/reacties/nieuw/" method="POST">
					
					<fieldset>
						<legend>Reactie formulier</legend>
						<label for="reactieFormContent">Reageer:</label>
						<textarea name="reactieFormContent" id="reactieFormContent"></textarea>
						<div class="submit">
							<input type="submit" value="Plaats reactie" class="ctaButton" id="reactionFormSubmit" accesskey="s">
						</div>
						<input type="hidden" name="action" value="new_message">
						<input type="hidden" name="tabel" value="14">
						<input type="hidden" name="tabelid" value="167564">
						<input type="hidden" name="parentid" value="0">
						<input type="hidden" name="tweakers_token" value="KAH5cwc6Xsvf9Sd9k2jQr9hc4yxYeiAwlMZu1AgM">
					</fieldset>
				</form></div></div><script>window.reactionForm = new ReactionForm(0,0,false,false)</script>
                            
<div class="nextPrevLinks">
    <ul>
                    <li class="next">
                <a href="https://tweakers.net/nieuws/167574/realme-kondigt-goedkope-smartwatch-en-televisies-aan.html">Realme kondigt goedkope smartwatch en televisies aan</a>
            </li>
                            <li class="previous">
                <a href="https://tweakers.net/nieuws/167572/apple-brengt-updates-voor-ios-apps-opnieuw-uit-mogelijk-om-bug-te-verhelpen.html">Apple brengt updates voor iOS-apps opnieuw uit, mogelijk om bug te verhelpen</a>
            </li>
        </ul>
</div>
                    </div><div class="clear"></div>
                </div>
            </div>
        </div>    <div id="bottom">
        <div class="hr"><hr></div>

            
			<div id="ticker">
				<p><a href="https://tweakers.net/smartphones/apple/iphone-se-2020_p1124332/overzicht/">Apple iPhone SE (2020)</a> <a href="https://tweakers.net/consoles/microsoft/xbox-series-x_p988216/overzicht/">Microsoft Xbox Series X</a> <a href="https://tweakers.net/televisies/lg/cx_p1116664/overzicht/">LG CX</a> <a href="https://tweakers.net/pricewatch/1551516/google-pixel-4a/prijzen/">Google Pixel 4a</a> <a href="https://tweakers.net/tag/CES+2020/">CES 2020</a> <a href="https://tweakers.net/smartphones/samsung/galaxy-s20-4g_p1085050/overzicht/">Samsung Galaxy S20 4G</a> <a href="https://tweakers.net/consoles/sony/playstation-5_p942962/overzicht/">Sony PlayStation 5</a> <a href="https://tweakers.net/consoles/nintendo/switch-lite_p1007400/overzicht/">Nintendo Switch Lite</a></p>
			</div>


        <div id="about">
            <ul class="bulletSeparatedList">
                <li><a href="https://tweakers.net/info/advertising/">Adverteren</a></li>
                <li><a href="https://tweakers.net/info/over-tweakers/contact/">Contact</a></li>
                <li><a href="https://tweakers.net/info/vacatures/">Vacatures</a></li>
                <li><a href="https://tweakers.net/info/over-tweakers/">Over Tweakers</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/privacy/">Jouw privacy</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/">Algemene voorwaarden</a></li>
                <li><a rel="nofollow" href="https://tweakers.net/info/algemene-voorwaarden/cookies/">Cookies</a></li>
            </ul>
            <ul class="social">
                <li>
                    <a href="https://twitter.com/tweakers" rel="external" class="button twitter"><span>Volg @tweakers</span></a>
                    <span class="count">77,2K</span>
                </li>
                <li>
                    <a href="https://www.facebook.com/Tweakers.net" rel="external" class="button facebook"><span>Like Tweakers</span></a>
                    <span class="count">36,4K</span>
                </li>
                <li>
                    <a href="https://tweakers.net/feeds/mixed.xml" class="button rss"><span>Rss-feeds</span></a>
                </li>
            </ul>
            <p class="wvhj">
                <a href="https://tweakers.net/plan/1887/tweakers-wint-prijzen-bij-website-van-het-jaar-verkiezing.html" title="Website van het jaar 2018">
                    <span class="wvhj-l">'14</span>
                    <span class="wvhj-r">'15</span>
                    <span class="wvhj-lc">'16</span>
                    <span class="wvhj-rc">'17</span>
                    <span class="wvhj-c">2018</span>
                </a>
            </p>
                        <p class="colofon">
                <a href="https://tweakers.net/">Tweakers</a> vormt samen met
                <a href="https://nl.hardware.info/" rel="external">Hardware Info</a>,
                <a href="https://www.autotrack.nl/" rel="external">AutoTrack</a>,
                <a href="https://www.gaspedaal.nl/" rel="external">Gaspedaal.nl</a>,
                <a href="https://www.nationalevacaturebank.nl/" rel="external">Nationale Vacaturebank</a>,
                <a href="https://www.intermediair.nl/" rel="external">Intermediair</a> en
                <a href="https://www.independer.nl/" rel="external">Independer</a>
                <a href="https://www.dpgmedia.nl/" rel="external">DPG Online Services B.V.</a>
                <br>
                Alle rechten voorbehouden &copy; 1998 - 2020
                <span class="seperator">&bull;</span>
                Hosting door <a href="https://www.true.nl/vps/" title="VPS hosting" rel="external">True</a>
            </p>
        </div>
    </div>
    
    <script>
                if(window.Responsive)Responsive.bootstrap();
                if(window.Tracker)Tracker.init();
                if(window.BehaviourManager)BehaviourManager.exec();
                if(window.compareStorage)compareStorage.init();
                if(window.initArticleBehaviours)initArticleBehaviours();
                if(window.LazyLoadImages)LazyLoadImages.init();
            </script>
		<div id="b_ist" class="adLoader"><script>window.BannerManager && BannerManager.displayTag('b_ist')</script></div>
    <noscript>
                    <img src="https://tweakers.net/318816705845986/wt?p=328,nieuws%2Farticle%2Fti-beperkt-draaien-code-op-ti-84-plus-ce-t-calculator-wegens-spieken&amp;cg1=tweakers.net&amp;cg2=Nieuws&amp;cg3=Beeld%20en%20geluid&amp;cg4=Av-accessoires&amp;cg5=Gadgets&amp;cg6=Editorial&amp;cp1=LG&amp;cp3=2020-05-25%2010%3A20&amp;cp5=Texas%20Instruments&amp;cp6=Olaf%20van%20Miltenburg" width="1" height="1" alt="" style="display:none">
            </noscript>
            <img src="https://sb.scorecardresearch.com/b?c1=2&amp;c2=11464450&amp;ns_site=total&amp;nb_01=de%20Persgroep%20Nederland&amp;nb_02=de_persgroep_nederland_advertising&amp;nb_11=web&amp;nb_12=Tweakers&amp;nb_21=20200525&amp;nb_25=Tweakers&amp;nb_27=nieuws&amp;nb_28=article&amp;nb_29=general" width="1" height="1" alt="" style="display:none">
    <!-- Request ID: Twk-tc3-web4_181.0.13_55404_5ecbc3d5a04701.86495747, Env: frontpage-production, Server time: 0,0473 s (C: 0,0397 s; Q: 2; 0,0056 s; E: 7; 0,0266 s, M: 6; 0,0027 s, A: 0; 0,0000 s), Mem: 9767 KB, Engines: (S) twk-tc3-web4 (7) -->
        
    </body>
</html>
