Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 4 reacties
Bron: Insane Hardware

Nano-X Insane Hardware een nieuwe SiS 735 driver is gesignaleerd. Deze "4-in-1 driver" van SiS heeft ook drivers voor WinXP aan boord.

Deze drivers zijn nog niet te vinden op de SiS site dus zoals altijd installeren op eigen risico.

Versienummer:1.07.01
Besturingssystemen:Windows 9x, Windows 2000, Windows XP
Website:Insane Hardware
Download:http://203.66.2.110/ftp/Drivers/agp/10701t.exe
Moderatie-faq Wijzig weergave

Reacties (4)

Ik ben wel benieuwd of iemand deze drivers gebruikt, en wat het verschil is met de in XP aanwezige drivers.
Da's mooi, eens kijken of het nu iets beter gaat met m'n 16x scsi fikker in XP, kreeg de hele tijd buffer-underrun.

Zelfs als ik gedefragged had :(
(Maarja had ik ook met Asus A7V133.)

Maar misschien dat deze drivers het fixen :)
lijkt me niet dat dat aan je MObo ligt...

ik zou het prebleem eerder bij je HDD zoeken...
(doe eens de Nero snelheidstest, ik haal met mijn IBM de 35MB/sec...ik heb dus van HDD ook geen buffer underrun :) )

[edit]
ik heb dus geen sis mobo, maar een via kt133 :)
Zijn er nog zo weinig mensen met een mb met de SIS 735 dat er maar 1! reaktie komt :P ?

Op dit item kan niet meer gereageerd worden.



© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True