Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 53 reacties
Bron: nVidia, submitter: FFWD

nVidia heeft voor zijn videokaarten die op een Windows-systeem werken nieuwe ForceWare-drivers uitgebracht. Deze zijn genummerd als 56.64 en tevens door Microsoft gedeeltelijk voorzien van het WHQL-certificaat. Vanaf 56.64 WHQL worden de GeForce 5700 en de GeForce 5700 Ultra ondersteund en kunnen enkele chips genieten van een verbeterde HDTV-uitgang. Een opmerkelijke vermelding in het changelog is de ingebouwde popup-blocker voor Internet Explorer. Hieronder is een beknopt overzicht geplaatst van de release notes:

Release Highlights:
  • Adds support for GeForce 5700 and GeForce 5700 Ultra
  • Microsoft DirectX 9 and OpenGL 1.5 support
  • Supports application profiles for custom image quality and performance modes for all of your applications and games.
  • NVIDIA nView 3.5 Multi-display technology
  • Advanced Microsoft® Internet Explorer popup blocker
  • Industries only Display Gridlines technology
  • Improved HDTV Y Pr Pb component out support for 480i, 480p, 720p, and 1080i formats
[break]De ForceWare 56.64-stuurprogramma's zijn niet WHQL-gecertificeerd voor TNT2-, GeForce 256-, GeForce2 GTS/Pro/Ti en GeForce3-videokaarten. De drivers voor Windows 9x/Me zijn ook niet door Microsoft getest en missen het papiertje ook. De volgende downloads zijn beschikbaar:

Lees meer over

Versienummer:56.64 WHQL
Besturingssystemen:Windows 9x, Windows 2000, Windows XP
Website:nVidia
Download:http://download.nvidia.com/Windows/56.64/56.64_winxp2k_international_whql.exe
Bestandsgrootte:14,56MB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (53)

Deze drivers doen het bij mij prima, afgezien van de bug die steeds je desktop icons terugrenamed naar de defaults. Ik begrijp echt niet waarom ze niet met hun poten van de gebruikersinstellingen afblijven! *grr*

(En ja, ik weet dat je om dit tegen te gaan de NVidia Driver Helper Service kunt uitgooien, maar dan werken je custom refresh rates weer niet! Arghhh :P )
oke het is mijn gelukt om een mengsel te maken van 45.23a (omega) met 56.64 forceware , }>
tot verbazing kreeg ik nieuwe optie's bij in het display optie, ik weet nog niet of het correct allemaal werkt, maar neem maar van me aan dat installatie goed verloopt (via apparaatbeheer) allen Nvidia kaarten kunnen volgens mijn allemaal gebruikt worden, ik heb nv4_disp.inf samen gevoegd met nv4_disp.inf omega versie
ik noem deze versie dan. 56.64A
Deze file is 20 MB groot geworden.

http://members.home.nl/maurice.m/Nvidia%20betadrivers%2056.64A+45.23a. rar


op eigen risico gebruik!
:*) :*)
Eindelijk werkt full screen device (tv out) weer maar ik kan de optie om film-mode aan te zetten niet vinden.

Hiermee vergroot je het beeld zodat je de film niet in een kader ziet.
Iemand? :)
Advanced => nView => r-muis op 'tv' => schermaanpassing => daar kan je de scherm grootte instellen (voor 'film mode' zet je het maximaal).
Bedankt voor je antwoord, wat je zegt klopt inderdaad maar ze hebben het wat lastiger gemaakt :)

screenshot
Reactie op het plaatje
Overigens: als je vooral (c.q. alleen) films kijkt met je TV-out moet flikker filter juist helemaal laag. Dat geeft veel scherper beeld. Ook moet die plus dus grijs zijn (maar dat weet jij dus al).

In het beste geval gebruik je ook 720x576, maar door een bug in de driver (of een feature) is de verhouding daarvan verkeerd voor je TV. Daarvoor kun je Zoomplayer gebruiken (om het weer ok te maken). Voor meer info: Jake op GoT
Gebruik TVTool
handig progseltje. Geen gezeur, het werkt gewoon en je kan kiezen tussen
-Desktop
-Standard en
-Full Screen modes O+
Ik heb het draadje op FiringSquad gevolgd en de Punkbuster bug (bijvoorbeeld Enemy Territory i.c.m. een Geforce 4 Ti4200 en deze drivers) zit er nog steeds in. Jammer dat het maar niet opgelost wordt. Het lijkt wel alsof zowel EvenBalance als Nvidia geen zak geven om hun klanten. Je hele pc hangt, dat kun je toch niet zomaar negeren! Jammer dat ik niet over kan stappen, de nieuwste drivers schijnen vooral bij nieuwe spellen toch stukken beter te draaien. Maarja ik kan niet zonder mijn dagelijkse ET fix..
nvidia kan er niks aan doen dat PB je pc crashd. ik vind t PB's taak om hun software te updaten zodat t Wel werkt met nieuwere drivers.
bovendien had ik t zelf ff getest met die 56.57 beta drivers een tijdje terug en die deden t wel in zowel ET als Q3 op PB servers.
Het hangt niet meer, (bij mij), EB had al een nieuwe PB uitgebracht ervoor. Ik had het eerst de hele tijd laten lopen met Win95 compatibility. Dan crasht ET namelijk ook niet. Nu heb ik Win95 compatibility gewoon uitgezet. En hij hardlockt niet meer.
Ik heb overigens een Leadtek GF4 Ti4200 ViVo 128MB
Release Notes for PB Client v1.069:
contains a temporary workaround for the lockup conflict with nVidia v5x.xx forceware drivers until nVidia corrects their backwards compatibility issues - the workaround may or may not solve the lockup problem for individual users depending on hardware combinations
Een pop-up blocker in een graphics driver? :?

Hoe zijn ze op dat idee gekomen?
Misschien is het niet zo'n slecht idee om popup's te blocken op grafisch niveau, dus waar venster opgebouwd worden ofzo? Ik heb niet zo'n verstand van windows-programming, maar kan me zoiets voorstellen.
Laten we zeggen dat ik er wel verstand van heb en het is idd niet logisch om een popup blocker in een grafische driver/utility te stoppen... Maar het is toch een aardig cadeautje van nVidea... ;)
Volgens mij wordt die popup eerst gegenereerd (op windows/processor niveau), en daarna pas doorgestuurd naar de grafische kaart...
Maar als we zo gaan beginnen zou je beter een pop-up killer kunnen inbouwen in een netwerkkaart... ;)
Volgens mij wordt die popup eerst gegenereerd (op windows/processor niveau)
Nee, die worden niet op zo'n low-level niveau gegenereerd. Popups worden meestal geopend m.b.v. een stukje Java Script (of VB) code.

Hier een voorbeeldje van een popup in Java Script.
[code]
<script language="JavaScript">
<!-- hide from older browser
window.open("blank.htm","","width=250,height=300,status=yes,toolbar=no,menubar=no")
//-->
</script>
[/code]

Edit: Hoezo off-topic?
Mag er tegenwoordig ook al niet meer gediscussieerd worden over nieuwe features die nota bene in de release notes van deze driver-update staan?
Een opmerkelijke vermelding in het changelog is de ingebouwde popup-blocker voor Internet Explorer.
Dit is dus gewoon ON-topic, maar goed...
inderdaad jammer dat ze die bug met pb er niet uithalen. SoF2 crashed ook hierdoor. Ik zit alleen hierdoor ook nog op 45.23
inderdaad, ook ik heb zinds de 5x.xx versies last met SOF2 (lees: cracht de volledige PC als ik een server met punkbuster selecteer), en moet ik telkens weer terugschakelen naar 4x.xx, spijitg ...

Misschien moeten de makers van PB ook eens kijken of ze het niet kunnen verhelpen, want dit is wel vrij irritant :)
Gewoon de 56.55 of 56.56 gebruiken, werkt perfect in tegen tot andere 5x drivers zoals de 53.03 ;)
Voor de mensen die genoeg hebben aan de kleinere english-only releases: nVidia's FTP
Ze hebben zelfs nog nieuwe NT4-drivers! En gek genoeg ook een engelse non-WHQL?!
Microsoft had eerst de electronic stamp voor de internationale versie vrijgegeven. Daarna zijn ze de english only versie gaan testen. Nvidia heeft toen alvast de internationale versie met de WHQL stamp vrijgegeven, terwijl de english only dus nog getest werd. Daarom hadden ze eerst een Internationale WHQL en een gewone english op de site staan. Inmiddels is ook de english only WHQL certified en hebben ze die ook op de ftp geplaatst. De non-WHQL is dus in feite precies hetzelfde alleen wisten ze toen nog niet offie wel WHQL certified zou worden.
Heeft iemand een idee waarom er met de nieuwe drivers geen hogere resoluties gekozen kunnen worden??? Ik heb de 56.82 driver net geinstalleerd, maar kan in Battle Field Vietnam niet hoger dan 1024-768 kiezen?????

Zijn er meer mensen met dit probleem of heeft iemand een oplossing
Misschien gewoon de 56.64 WHQL installeren waar het hier om gaat? Ipv een of andere beta?
ik gebruik een ASUS 5900 FX 128MB

Ik heb tot nu geen crashes gehad, met het spel waar ik steeds problemen had bij 5x serie

opzich vind ik dat 5x alleen slechter word in stabiliteit ,vind ik.

Het gebruiks gemak met gebruik van 2 schermen en tv is wel verbeterd vind ik,

"Dus bv. t.o.v 45.23 en de nieuwe 56.64"

Ja, dat goede vraag, eigelijk kan ik daar geen antwoord op geven maar ik kan wel vertellen dat kwaliteit+stabiliteit bij sommigen games afneemt met gebruik van 5x, wat misschien door optimalisatie alleen komt.Die misschiens ook universeel word gebruikt voor elk spel |:(
Voor zover ik weet is de grootste optimalisatie in de 5x.xx (forceware) drivers dat de volgorde van de DirectX instructies(vooral de Vertex- Pixel Shaders) naar je kaart toe is veranderd zodat vooral de nieuwe kaarten 'efficienter' zouden werken

correct me if i'm wrong
En ze hebben de kwaliteit echt niet onnodig hoog gehouden :Y)
ehm..die bug met punkbuster he? gewoon punkbuster updaten, werk prima bij mij, draai et foutloos
Heb je een Ti4200 of vergelijkbaars?
:P
nofi

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True