Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 16 reacties
Bron: Asus.com.tw

Meibok bracht ons via de Asus website fixt deze versie een DIMM herkennings foutje en is er een VIA codec ID nummert (whatever dat moge zijn) toegevoegd. Als je dit voldoende interessant vindt om een update te wagen, kun je het nieuw BIOS hier neerhalen:

A7V133 BIOS Ver. 1004 03/08/2001

1.Fix DIMM size detection error.
2.Add VIA codec ID number.

Moderatie-faq Wijzig weergave

Reacties (16)

Heb 'm geinstalleerd en werkt okee... Bios geeft wel aan dat CPU een graadje of 5 koeler is dan met 1003... strange...

En VCore is volgens Asus Probe 1,792V, terwijl ik in het bios heel andere waarde heb gekozen. Raar...
Zou die temp kunnen komen door een lagere Vcore?

Check anders eens met MBM5 of zo, Asusprobe schijnt niet altijd nauwkeurig te zijn.

Bij mij luistert het board nu wel naar de bios Vcore instelling (wel altijd 0,04V hoger)
ASUS Probe geeft altijd een te hoge vcore aan...is een bug...geldt zowel voor A7V, A7Pro als de A7V133
Just for the records,
A7V133 mobo REV. 1.05 is out (bought it in Germany though).

Board supports RAID 1 as well and so 0+1 also and also has onboard sounds (good that it does). Manual Revision is also new (January 2001).

The mobo seems to be is even more stable (especially with user define voltage settings) than REV. 1.04.

Also NO STICKER saying A7V133 on top of what previously was the good ol' A7V!!
Now the name A7V133 is originally marked on the mobo just like with every other ASUS mainboard.

Anyone else have this revision let me know your experiences.
}>
Heb hier toch echt bios 1002a op A7V draaien hoor!!
iemand ook al op een A7v plank geprobeerd?
Betrokken produkten:
Asus A7V133
Asus A7V133 RAID
Lijkt me dus niet dat dit op een A7V gaat werken..
alle vorige bios van de a7v133 werkten goed op de a7v dus waarom zou deze het niet doen?
hij doet het wel op mij A7V mamaplank !! :)
merk alleen nie echt heel veel verschil :(
wie durft als eerste.....
Mmm tweede, geen problemen hier !!!!

}>
Hmm, 2 dagen geleden al gepost. Maar goed.

Vcore setting in jumperfree mode werkt nu eindelijk
werkt perfect!!! kan nu nog hoger klokken.. draai 146MHz fsb nu, met 256MB geheugen.. voorheen met 1003a bios nam hij maar 64/128/192MB waar terwijl er 2x128 reepjes inzaten. Nu is dat gefixed.. a7v133 rules!!! sneller dan welk sdr sdram mobo ook, stabielste uit de hele serie, niet eens de duurste en de fasttrak100 raid controller onboard. Ik heb btw de nieuwe rev. 104 van a7v133.. die is zonder onboard sound uitgevoerd.


Huh??? hoe kunnen jullie in hemelsnaam die a7v133 firmware draaiende hebben in een a7v? Ik niet snappen. Nog een keer de sheets doorfietsen dan maar ;-)
En nee, a7v133 firmware werkt niet op a7v mobo, is compleet andere chipset. Verschil in typeaanduiding is alleen een A'tje achter kt133, maar verschil in architectuur is vrij groot. (en ik was ook een van de eerste die het uitgeprobeerd heeft, hebben hier toch 3 a7v's in huis en 1 a7v133)
Hoe groot is nu het risico dat het fout gaat met upgraden ? ik wil niet een vierde mobo ophalen |:( .
Ermmm 0,0 ???
Bij mij is het nog nooit fout gegaan.

ASUS levert er btw nog een programmaatje voor ook (aflash.exe, staat op de ceedee) dus moet het gewoon te doen zijn, _zonder_ gevolgen lijkt me.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True