Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Software-update: The Bat! 9.0.14

The Bat! logo (75 pix) Ritlabs heeft versie 9.0.104 van zijn e-mailprogramma The Bat uitgebracht. Het programma biedt ondersteuning voor verschillende pop3- en imap4-accounts, en heeft een Bayesiaans spamfilter en uitgebreide zoek- en filtermogelijkheden. Verder is er ondersteuning voor pgp, end-to-end encryption en de e-mails kunnen versleuteld op de harde schijf worden opgeslagen. Verder zijn er geen minimumsysteemeisen. Het werkt op de oudste hardware, maar kan ook overweg met de AVX-512-instruction set, die in de Intel's Xeon Phi x200 Knights Landing gevonden kan worden. De changelog voor deze uitgave ziet er als volgt uit:

Emprovements
  • The Bat! v9.0.14 complies with the Google's recently updated security standards related to the OAuth 2.0 protocol for authentication with Gmail

Versienummer 9.0.14
Releasestatus Final
Besturingssystemen Windows 7, Windows Vista, Windows 8, Windows 10
Website Ritlabs
Download https://www.ritlabs.com/en/products/thebat/download.php
Licentietype Freeware/Betaald

Door Bart van Klaveren

Downloads en Best Buy Guide

20-12-2019 • 07:38

3 Linkedin

Bron: Ritlabs

Update-historie

Meer historie

Reacties (3)

Wijzig sortering
De tekst in dit artikel is onvolledig. Op deze pagina staat heel duidelijk:

The Bat! mail software supports the following versions of Windows Operating System:

Client versions
Windows XP (32/64 bit)
Windows Vista (32/64 bit) - Certified for Windows Vista
Windows 7 (32/64 bit) - tested to meet Compatible with Windows® 7 requirements
Windows 8 (32/64 bit)
Windows 8.1 (32/64 bit)
Windows 10 (32/64 bit) - Certified for Windows 10

Server versions
Windows Server 2003 & R2
Windows Server 2008 & R2
Windows Server 2012 & R2
Windows Server 2016 & R2
Windows Server 2019
Leuk een nostalgisch Win 3.1 programma!!
The Bat! v9.0.14 complies with the Google's recently updated security standards related to the OAuth 2.0 protocol for authentication with Gmail
Tot dusver kan ik nog steeds m'n gmail ophalen met 7.4.16. Betekent dit dat ik binnenkort gedwongen wordt te upgraden?

Op dit item kan niet meer gereageerd worden.


Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True