Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 17 reacties
Bron: Adobe

Adobe Flash Player logo (60 pix)Adobe heeft een update voor versie 18 van Flash Player uitgebracht. Met dit programma is het mogelijk om Flash-content, voornamelijk swf-bestanden, op de computer af te spelen. Onder meer populaire videosites als YouTube en Google Video bieden hun bezoekers de mogelijkheid om video's met de stand-alone-Flash Player af te spelen. In deze uitgave is een door Adobe als ernstig aangemerkt beveiligingsprobleem verholpen.

Security updates available for Adobe Flash Player

Adobe has released security updates for Adobe Flash Player for Windows, Macintosh and Linux. These updates address a critical vulnerability (CVE-2015-3113) that could potentially allow an attacker to take control of the affected system.

Adobe is aware of reports that CVE-2015-3113 is being actively exploited in the wild via limited, targeted attacks. Systems running Internet Explorer for Windows 7 and below, as well as Firefox on Windows XP, are known targets.

Adobe Flash Player installatie screenshot (620 pix)

Moderatie-faq Wijzig weergave

Reacties (17)

Zit deze Flash update ook al in de nieuwste Google Chrome?
Of komt Google straks met nog een update?
Zit al in de nieuwste Google Chrome.
Yep, gevonden versie 43.0.2357.130 heeft inderdaad deze Flash update 18.0.0.194, dat is hier te vinden: chrome://plugins/
thx.

[Reactie gewijzigd door MrDayOff op 23 juni 2015 23:13]

Eigenlijk heeft elke update van Adobe Flash altijd diezelfde warning gehad, sinds mensenheugenis.
Altijd de attacker die het systeem kan overnemen.
Wereld api. :P
Heb je Chrome updates wel eens gezien? Ook altijd critical vulnerabilities elke update gefixed. 8)7
en Windows, Apple, and so on... |:(
Flash, net als Whatsapp, software die je niet wilt maar bijna moet gebruiken omdat je anders veel content niet kunt zien. Anno nu, met html5, zie ik de meerwaarde er niet van.
De tijd van flash filmpjes is wel over zijn hoogtepunt heen om het zacht te zeggen, maar toch is de (door macromedia gemaakte) applicatie om flash te maken erg fijn en vooral gebruiksvriendelijk om mee te werken. ik vraag me af of je ook een what you see is what you get tool voor HTML 5 heb voor animaties of object mannipulatie heb of dat je heel diep in JavaScript codes moet duiken.
Ik ken Flash alleen maar van de bijna wekelijkse waarschuwingen dat er nodig een nieuwe versie moet worden ge´nstalleerd. In tegenstellingen tot andere software moet dat dan ook worden bevestigd met een aantal klikken, ik vraag me altijd af waarom Adobe denkt dat dat nodig is.

[Reactie gewijzigd door gast op 24 juni 2015 07:27]

Liever een waarschuwing dan al dat auto-update gedoe.

Daarbij installeer ik flash nooit meer. Het is voor heel veel sites niet meer nodig, en als het echt nodig is switch ik wel naar chrome (de enige waar ik auto-update toelaat)
Ik zou anders graag een goede auto-update voor Flash zien. Dan hoef ik mijn ouders niet telkens te begeleiden als die melding weer in beeld komt. Het is belachelijk dat een stuk software wat zo vaak moet worden geupdate zoveel stappen nodig heeft om te worden ge´nstalleerd. En vergeet vooral het adware vinkje niet uit te zetten!
Het heeft een autoupdate functie, maar die doet helemaal niets. Moet het altijd via de Fx plugin checker checken en dan updaten :?
Java is er anders ook zo eentje :)
Belachelijk dat sommige websites, zelfs nieuwssites nog flash gebruiken voor video's etc..
Eerder belachelijk dat sites als deze dit soort updates nog melden. Kijk eens naar het CVE artikel Ún vervolgens naar de OS's waarop de expolit van toepassing is.

[Reactie gewijzigd door wimmel_1 op 24 juni 2015 02:28]

Er zijn nog heel veel bedrijven die windows 7 gebruiken (waarschijnlijk de meeste), laten we het maar niet hebben over de instanties en bedrijfjes hebben die nog steeds XP gebruiken :X
Dus zo gek is dat niet.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True