Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 12 reacties
Bron: Adobe

Adobe Flash Player logo (60 pix)Adobe heeft voor de derde keer in korte tijd wegens een als ernstig aangemerkt  beveiligingsprobleem een update voor versie 16 van Flash Player uitgebracht. Met Adobe Flash Player is het mogelijk om Flash-content, voornamelijk swf-bestanden, op de computer af te spelen. Onder meer populaire videosites als YouTube en Google Video bieden hun bezoekers de mogelijkheid om video's met de stand-alone-Flash Player af te spelen. De release-notes voor deze uitgave zien er als volgt uit:

Flash Player 16.0.0.305
  • Security Fix APSB15-04
  • Empty ContextMenu item causes Pepper Plugin crash.(3916213)
  • IE does not work with symbolic link.( 3912048)
  • Graphical glitches with bitmap smoothing and scaling.( 3915192)
  • Flash Player shows "plug-in failure" when system language is Hebrew.( 3853930)
Flash Player 16.0.0.296 Flash Player 16.0.0.287

Adobe Flash Player installatie screenshot (620 pix)

Moderatie-faq Wijzig weergave

Reacties (12)

De link in het artikel klopt niet helemaal. Deze versie (305) is uitgebracht vanwege dit ernstige lek in versie 16.0.0.296 dat al actief misbruikt werd.
Klopt inderdaad. De juiste Security Bulletin moet zijn
https://helpx.adobe.com/s...ash-player/apsb15-04.html

Overigens klopt de link die onder de laatste versie staat wel :)

[Reactie gewijzigd door William_H op 6 februari 2015 16:18]

Iedereen door het verstandig aan om Flash gewoon op 'Ask to Activate' te zitten. Er zijn nog amper sites waar Flash echt voor nodig is. Vervolgens kan je met je eigen verstand dan wel bepalen of die ene site die je wilt bekijken te vertrouwen is (zekerheid is er niet, maar dat Flash niet standaard aanstaat op een vage site scheelt in ieder geval).

@ Tielenaar, nooit problemen mee, IMDB werkt prima met 'Ask to Activate', zelfs met Ghostery, Disconnect en µBlock aan. Flash mag van mij snel verdwijnen in ieder geval. Ik draai nog een ontzettend oude versie (11.2.x) omdat het de laatste versie is waar het volume niet van bugt.

[Reactie gewijzigd door Phyxion op 6 februari 2015 14:51]

Firefox heeft wel enige moeite op sommige sites met de click to activate. Op imdb kan ik niet fatsoenlijk video's kijken bijvoorbeeld, tenzij ik de hele site whitelist. En ik vertrouw geen enkele site, ook imdb niet, vanwege mogelijke gekraakte advertentienetwerken.
Ik vind het lastig te begrijpen dat Flash nog steeds bestaat in deze vorm terwijl het zo lek is. De enige reden waarvoor je het nodig zou hebben is video. Waarom geen gestripte versie alleen video kan spelen of zo? Stuk minder veiligheidsrisico's. Of steek de moeite in het afmaken van html5 video. Heeft genoeg potentie om Flash volledig te vervangen.
Ik heb iets te vaak schade moeten repareren door het lek zijn van Flash, dus ik heb er echt geen goed woord meer voor over. En het is nu gewoon weer raak.

Edit: Ik gebruik nog Flashblock, daar zal 't hem wel in zitten. Tegenwoordig kan Firefox dat out of the box en dat gaat inderdaad beter.

[Reactie gewijzigd door Tielenaar op 6 februari 2015 15:24]

Adobe is aware of reports that CVE-2015-0313 is actively being exploited in the wild via drive-by-download attacks against systems running Internet Explorer and Firefox on Windows 8.1 and below.
Dus de fix van het probleem dat laatst in het nieuws was.

[Reactie gewijzigd door ADQ op 6 februari 2015 14:23]

Even opletten: laatste keer dat ik Flash installeerde werd totaal ongevraagd ook Google Chrome mee geďnstalleerd. Hondsbrutaal vind ik zoiets, ik wou Flash installeren, niet Chrome. Zelfs tijdens de installatie van Chrome verschillende keren op "annuleren" gedrukt, maar het ding bleef netjes verder installeren zodat ik het achteraf via configscherm moest verwijderen. Tegenwoordig lijkt wel elk softwarebedrijf in bed te zitten met Google, bah.
Nog steeds die stomme virusscanner die ze mee willen installeren Ugh
Bovenstaande omschrijving lijkt me wel wat out-of-date :+
Google Video bestaat niet meer en op YouTube is men volop bezig met overschakelen op HTML5
google video is video searche geworden, ook wel meerder video sites door zoeken :D
Leuk om te zien dat mijn tip aan de redactie zó snel is opgepakt :D
Apple heeft alle oudere Flash versies inmiddels geblokkeerd. Als je iets ouders dan 305 gebruikt dan krijg je een waarschuwing dat hij geblokkeerd is en je moet updaten voordat je Flash kunt gebruiken.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True