Software-update: Apple Mac OS X Security Update 2006-007

Apple heeft zojuist een security update uitgebracht die een aantal lekken dicht in Mac OS X. De beveilingsupdate heeft versienummer 2006-007 meegekregen en kan gedownload worden voor de client- en servercomputers van 10.3.9, evenals de PPC- en Intel-clients van 10.4.8. Ook voor 10.4.8 Server is update 2006-007 beschikbaar gesteld. Het softwareteam van Apple heeft in dit document aangegeven welke veranderingen doorgevoerd worden; onder meer AirPort, Finder en OpenSSL hebben een of meerdere updates gekregen. Het is niet duidelijk of de bug in de dmg-afhandeling ook opgelost is, maar vermoedelijk zal deze in alle stilte in Security Update 2006-007 meegenomen zijn. Hieronder staat een beknopt overzicht van de components die een upgrade krijgen:

Security Update 2006-007 is recommended for all users and improves the security of the following components:

AirPort
ATS
CFNetwork
Finder
Font Book
Font Importer
Installer
OpenSSL
PHP
PPP
Samba
Security Framework
VPN
WebKit
gnuzip
perl[break]
Apple Mac OS X Security Update 2006-007
Versienummer Security Update 2006-007
Besturingssystemen macOS
Website Apple
Download http://www.apple.com/support/downloads/
Bestandsgrootte 23,30MB
Licentietype Freeware

Door Robin Vreuls

Doktersteam

28-11-2006 • 23:35

3 Linkedin

Bron: Apple

Reacties (3)

Wijzig sortering
Yay dat zijn toch een paar best belangrijke updates.
Hopen dat we met Leopard ook PHP5 krijgen en een upgrade van python.
Verder moet VPN eens fatsoenlijk gefixt worden wat gateway-gedrag betreft
De powerbook versie is in ieder geval minder dan 12 MB groot.

Op dit item kan niet meer gereageerd worden.


Nintendo Switch (OLED model) Apple iPhone SE (2022) LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S22 Garmin fēnix 7 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee