Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 31 reacties
Bron: MSI, submitter: j0bro

MSI heeft een opvolger uitgebracht voor BIOS-versie 1.A van drie weken geleden voor zijn K8N Neo2 Platinum moederbord. Het bleek namelijk dat de on-board USB 2.0-controller niet helemaal goed meer werkte en dat sommige devices niet meer aangesloten konden worden. Windows-gebruikers kunnen de BIOS ophalen met de Live Update-software van MSI, gebruikers van andere besturingssystemen kunnen dit bestand downloaden en zullen met een bootfloppy en flash utility moeten gaan stoeien. Aangezien dit de enige verandering is ziet het changelog van versie 1.B er dus als volgt uit:

Update Description:
  • Improve compatilbility problem with some USB 2.0 devices
[break]
MSI K8N Neo2 Platinum
Versienummer:1.B
Besturingssystemen:DOS
Website:MSI
Download:http://66.96.84.4/support/bos_exe/mbd_bios/7025v1B.zip
Bestandsgrootte:318,00KB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (31)

Niet iedereen zal het met me eens zijn maar ik vind het echt een waardeloos mboard. Ik zal voor mezelf in iedergeval nooit meer MSI kopen. Dan hou ik het toch liever bij Giga-Byte of ASUS.

Ik had de K8N Neo 2 Platinum gekocht voor een Media Center PC vanwege Cool & Quiet functie. Vanaf het begin niks dan problemen, met name bij het rebooten. Heb de AGP voltages naar 1.6 gegooid zoals op veel fora beschreven. Ik miste nog steeds stabiliteit en board blijft nog steeds, ook met bios 1.b, vaak hangen.

Gelukkig heb ik het hele zaakje aan mijn zwager verkocht omdat ik niet tevreden was. Gisteren weer bij hem gezeten om de boel op te lossen maar dit gaat erg moeizaam. Ik schaam me eigenlijk dat ik het board heb verkocht! Ik zit er sterk aan te denken om het board nog om te laten ruilen bij MSI. Of dit echter zin heeft betwijfel ik.
Ik heb ook niks anders dan problemen met dit ding vooral de geheugen bankjes zijn bijzonder kieskeurig. Ik heb er een no name reepje in zitten van 512 en een 512 van kingston die doen het goed maar als ik duo kingston erin wil loopt ie vast om de haverklap.
Als ik er 3 kingstons van ieder 512 in doe klokt ie het geheugen terug en loopt ie nog steeds vast. Als ik er een enkele twinmos in doe loopt ie ook vast. Daarom ga ik voortaan uitkijken naar een andere moederboard producent.
zijn die 2 of 3 kingstons wel een matched pair? Nee? Dacht ik al, als je 2 x 512 mb erin ramt, gaat ie proberen om dual channel te draaien. Omdat je kingstons geen matched pair zijn loopt de zooi vast, zo logisch als het maar kan.

Als je 2x kingston wel een matched pair is, weet ik het niet, maar dan is er een ander probleem.
Waarom moeten die kingston een matched paar zijn?
Bij mij zit er 2* Jetram 512mb ddr400 CL2.5 in (geen matched paar) en dat draait gewoon dual chanel, al vanaf januari.

Overigens heb ik dezelfde problemen als Johan_v met die 1.B bios. Ben terug gegaan naar 1.8.
Er zijn genoeg mensen die dual channel draaien zonder matched reepjes (me included!).

Voor 269e had ik matched reepjes, voor 248e had ik 2x 1Gb los :) Loopt perfect!
ik weet echt niet waar je last van hebt hoor :z :z :z

Ik heb thuis 2 van deze boarden draaien, allebei met een redelijk recente bios, en ze draaien als een tierelier, zelfs overgeklokt naar 2618 mhz is er geen vuiltje aan de lucht...

Zal wel aan je windows liggen, of je hebt gewoon een brak bord.
MSI heeft ook deze bios gereleased voor de K8N Neo (socket 754)
link
ze zijn druk bezig daar bij MSI, een paar weken geleden had ik al 1.8 geinstaleerd, en nu 1.9
Perfect dat ze dit board nog niet als "verouderd" hebben beschouwen, als ze zo doorgaan wordt mijn volgende board weer MSI hoor :)
Zo positief is het natuurlijk niet, dit probleem had namelijk al niet mogen bestaan.

Heb al heel wat avonden met dat stomme USB probleem geworsteld. Nooit meer MSI voor mij.

Dat ze het fixen is natuurlijk wel netjes.
fijne bios zeg wil ik naar de bios gaan kan ik er niet eens inkomen. |:(

krijg alleen een knipperende cursor te zien.Nou is mijn vraag of jullie dat ook hebben?
Nou, ik heb het zelfde probleem. Na het succesvol flashen deed ik een boot en kan ik niet meer in mijn bios komen. Het werkt wel als ik het systeem uit zet en ff wacht. Dit gaat overigens wel gepaard met de melding : Warning :Have option rom can not be invoked (vendor ID:10DEH, DEIVCE 10:00DFH).
Ik denk overigens dat ze device bedoelen, maar het stond er echt zo :-)

Ik heb een paar dingen geprobeert:
1) bios reset, resultaat 0
2) power kabels van mobo een tijdje los, resultaat 0
3) sata disk loskoppelen, starten, stoppen, aansluiten. Resultaat 0

Na wat onderzoek heb ik het vermoeden dat hij problemen heeft met het LAN. Ik kan beide gebruiken maar het bios probleem is weg als ik de nvidea lan uitschakel.
Voorlopig moet ik het dus maar ff stellen met 1 ipv 2 GB aansluitingen.

Ik ben zeer benieuwd of andere mensen het op dezelfde manier op kunnen lossen en of misschien zelfs nog een betere oplossingen hebben.

Marco
Heeft iemand misschien nog tips hoe ik dit mb stabiel kan krijgen? Vooral bij het aanzetten dan loopt ie gegarandeerd een paar keer vast of een aantal spontane resets.. Het rare is dat ie op een gegeven moment wel stabiel draait...

Iets offtopic.. ik weet het..
Ik heb dat "vastlopen bij het opstarten" probleem ook een hele tijd gehad op een msi neo fisr 2 maar sinds ik mijn pioneer dvd-writer er uit gegooid heb en vervangen door een liteon is het in orde...

Overigens was het zo eens hij volledig opgestart was hij wel zo stabiel als een huis draaide... heel vreemd.
Heeft iemand ervaring met 4 x 512MB @ 400Mhz in Dual Channel?

Wil dit gaan doen maar heb mijn twijfels aangezien ze dimms terug gezet worden op 333mhz in deze opstelling.

Heb nu GeiL Value Ram 2.5 4 4 8 en wil exact hetzelfde zetje erbij kopen.
Dat kan wel werken, alleen moet je je geheugentimings dan erg hoog zetten. Ik heb dat ook tijdelijk gehad, maar de performance wordt om te huilen. Ik ben overgestapt op 1 gig corsair reepjes.
Ook beschikbaar voor de MSI K8N SLI Platinum hier
Hier had ik idd last van :) mn muis deed het niet meer maar mn digicam wel..
Ik denk probeer m ook ns, eerst herkende t mobo m'n maxtor schijven, bekend probleem was zo opgelost met even HD's loskoppelen en weer aansluiten. Vervolgens in Windows komt mn netwerk (nvidia) met de mededeling dattie geen IP kan krijgen van de DHCP.... bizar |:( Nu weer terug naar 1.9 mod
1.8 Loopt bij mij als een zonnetje en super snel,maar de biossssen erna een groot fuck {probleem} Ook dat mijn lan Nvidia het niet meer deed,Heb toen maar de bios chip leeg gemaakt en opnieuw geflasht met 1.8.Trouwens dat deed zich voor met bios 1B En met die anderen biossen had ik problemen met de herkenbaarheid van de harde schijf en de usb poorten.Moederbord ben ik verder wel super tevreden over.
@ Jazekerrrr

Ja, ook hier. Pc uitgezet, even wachten en toen deed ie het weer.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True