Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 21 reacties
Bron: Omega Drivers, submitter: sl0ppy

De officiŽle Catalyst-drivers van ATi versie 5.8 zijn alweer bijna een maand uit en nu pas heeft Angel Trinidad van Omega Drivers zijn aangepast versie uitgebracht. Dit komt namelijk omdat Angel wat problemen had met de softmods (het softwarematig aanpassen van de videokaart). De Omega-drives zijn de populairste aangepaste ATi-drivers, en bevatten optimalisaties, extra instellingen voor bijvoorbeeld het overklokken van de videokaart en worden geleverd met een aangepaste versie van ATi Tray Tools. Het changelog van deze release ziet er als volgt uit:

What's New in Omega Drivers 2.6.61?
  • Based on the Catalyst 5.8 Official drivers.
  • Added support for x700 Mobility cards.
What's new for ATI Tray Tools 1.0.3.730?
  • Updated display rotation module.
  • Update device names database
  • Added Catalyst A.I. control into Direct3D submenu
  • Improved OSD support for OpenGL games and applications.
  • Moved all I2C control functions into kernel mode driver.
  • Added option in General Settings to disable reset clocks before suspend mode.
  • Update "OSD Example" plugin. Added option to show power status. (Battery life time)
  • Added new auto overclocking mode depended on computer power status.
[break]
GeCube X700Pro Extreme

Lees meer over

Versienummer:2.6.61
Besturingssystemen:Windows 2000, Windows XP
Website:Omega Drivers
Download:http://www.omegadrivers.net/ati/win2k_xp.php
Bestandsgrootte:17,90MB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (21)

Op mijn laptop met een ati mobility x700 willen die omegadrivers niet installeren, krijg altijd een inf error. Maar als je de file uitpakt en in windows zegt dat je de driver wilt updaten en dat je zelf de inf file invoert, dan lukt het wel. Heb dat met deze driver geprobeerd en tot nu toe werkt alles goed.
edit: ik heb het duidelijk over deze drivers en net zoals de vorige doen deze het niet bij mij wanneer ik ze gewoon wil installeren. Bij de vorige drivers stond trouwens ook support voor x700 kaarten.
Kijk is in de Changelog :Y)
Added support for x700 Mobility cards.
Daarom gaat het nu wel goed :z
Ik ben benieuwd wanneer het niet meer gaat lonen om een nieuwere Omega's te gaan gebruiken voor m'n 9800 Pro. Bij m'n ouwe GF4 Ti4200 moest ik bij de Omega Detonators 44.03 blijven (dat werkte het beste), maar het is voor mij nog niet duidelijk welke drivers je het beste voor een Radeon 9800 kunt gebruiken...
Ik volg al een tijdje de commentaren op de verschillende driver releases (ATI vs Omega) en het valt me op dat er duidelijk twee groepen mensen zijn: pro ATI (original) en pro Omega. Aangezien veel mensen de zelfde videokaart hebben, lijkt me dat het succes van de Omega drivers meer van andere variabelen -zoals bijv. mobo- afhagen. Ik draai zelf een MSI 8KN neo AMD 64 3000+ 1GB RAM en x800xt pe. Heb ALTIJD gezeik gehad met de Omega's (en verschillende originele ATI's). Ik draai nu 5.7 en heb stabiel systeempje, dus ga voorlopig niet veranderen. Ben toch benieuwd of iemand me kan vertellen of er bekend is welke combinaties bekend staan te 'falen' en welke te 'werken'. Dit met name mbt de Omega drivers...
Bij mij was het anders.....eerst werkte de Omega drivers super goed totdat ik een ander systeem kocht.
Wat ik ook probeer maar met de AX800XT PE krijg ik die drivers niet meer lekker...Met name GTA:SA loopt dan echt voor geen meter meer.

Ik draai nu ook de 5.7 (met CP) en alles werkt dan super goed (ook Doom3 en Far Cry btw..)

Mijn mobo is de Intel D875PBZ
Ik heb de laatste tijd dat Farcry na een tijdje vastloopt. Het beeld 'bevriest' en als ik maar snel genoeg een paar keer op escape druk, dan wil het wel eens voorkomen dat het na een seconde of 10 weer normaal is en ik het spel kan hervatten. Het komt ook wel eens voor dat ik de computer hard moet resetten.

Het vage is dat ik Farcry met exact hetzelfde systeem een jaar terug ofzo wel goed heb kunnen spelen, er moet dus iets veranderd zijn.
En ik heb precies hetzelfde met Doom3! :'(

World of Warcraft werkt daarentegen perfect. Het lijkt erop alsof 't met bepaalde special fx te maken heeft...
Werkt altijd op mijn ati radeon 7500 mobile, maar ik vraag me elke keer af of het wel nodig is om up te daten. kan iemand mij hier antwoord op geven?
Als het goed werkt laat dan maar lekker draaien :)
"Dont try to fix it if it aint broken"

Ik doe het voor de kleine fps beetjes extra :P
hoe kan ik het beste installeren?

gewoon eroverheen installeren, of de huidige eerst verwijderen?
Huidige eerst verwijderen ;)
Ik zelf had last van dat Catalyst 5.8 me TV niet wou herkennen. Waardoor ik via een monitor me tv-out moest forceren, elke reset weer.... Zeer handig als je dus een HTPC wilt neer zetten.

De Omega 5.7 drivers deden het wel. Vraag me nu af of het door Omega kwam, of door de 5.7 serie. Als ik thuis ben snel gaan testen :)
mijn 9250 instaleert deze drivers niet hij geeft mooie rode kruisjes in mijn apparaatbeheer :(
en een uninstal bleek niet voldoende
maar een systeemherstel gedraaid
en dus gewoon maar de ati drivers gehouden
weet iemand of nou de performance beter is met deze drivers tegenover de 5.8 van ati in battlefield 2?
Ik heb mijn ATI Driver Test pagina even aangepast.
Ik zit alleen nog op Omega 2.6.53.
Hoop de nieuwe drivers binnenkort toe te voegen maar ik doe dit voor de lol dus ik verander pas van driver wanneer ik zin heb :+

ATI Driver Test

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True