Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Bekijk alle reviews

Netgear Prosafe GS108T-200 Review

+2
de echte flush 12 oktober 2012, laatste update op 12 oktober 2012, 14.313 views

Netgear Prosafe GS108T-200

Pluspunten

  • Stil (geen FAN)
  • Managed
  • "life-time" warranty

Minpunten

  • Externe voeding (met lichte fluittoon)
  • trage webinterface
  • Adobe air nodig voor de Smart Control Center software

Eindoordeel

Score: 4Per criterium
Betrouwbaarheid Score: 4
Bouwkwaliteit Score: 5
Prijs Score: 4
Features Score: 5
http://tweakers.net/ext/f/Khj4G5zMaMpSR59Npy1vX8Ds/medium.jpg
Deze switch heb ik omgeruild (met bijbetaling) om de vorige switch te vervangen: http://tweakers.net/produ...tp-link-tl-sg2109web.html. Hopelijk geeft deze switch wat betere ervaringen.
(dit is trouwens ook wel de GS108Tv2)

Unboxing:
http://tweakers.net/ext/f/x4Vi7bK77gkxBxcNIbtLfAUC/full.jpg?nohitcount=1
Het eerste wat eigenlijk opviel was de grootte van de doos. De switch van TP-link was al bijna zo groot als de doos :)

Inhoud:
https://secure.tweakers.net/ext/f/VfgH5u7VaaippggE9nBFYm3b/full.jpg?nohitcount=1
- Netgear reclame voor andere producten
- de switch en adapter
- start here
- rubberen voetjes en 2 plugjes.
- 2 CD's (één met de NMS200 Network Management System software de andere met hoofdzakelijk documentatie en het Smart Control Center Utility/MIB files)
(geen papieren handleiding dus)

De switch is merkelijk kleiner dan de TP-link zoals ook al aan de doos te zien was. Om te vergelijken heb ik de randen van de TP-link uitgetekend:
http://tweakers.net/ext/f/BnBAIiT8X1OTnZC8tvD1VP5B/full.jpg
De TP-link had wel als voordeel dat de voeding ingebouwd was. Deze Netgear heeft een adapter, weliswaar een klein exemplaar maar die kan nog steeds een tweede stekker (of andere adapter) in de weg zitten.

Het Smart Control Center heb ik geïnstalleerd om een firmware update te uploaden. De eerste update die ik deed ging niet zoals verwacht. Ik weet niet of het aan mij lag of aan de software. Voor de meest recente firmware up te loaden heb ik ook de laatste versie van het control center geïnstalleerd.

Firmware op de switch aanwezig bij aankoop: 5.0.3.2
eerste update naar: 5.0.3.5. (hiermee is de review gebeurt)
Momenteel: 5.0.5.4

De site van Netgear werkt vrij slecht ik heb mijn switch geregistreerd maar als je firmware wilt downloaden blijft hij een venster "registreren" openen (zelf als ik ingelogd ben!). Gelukkig staat de url naar de download in de registratie url ;)
Heb ook eens contact opgenomen met de support en deze antwoord vrij snel, dus dat is toch al een plus.

Het Control Center:
http://tweakers.net/ext/f/wxGBZyokTBah8slcoc07ZoS5/full.png?nohitcount=1 (klikbaar)
Hier zie je de ondersteunde apparaten staan (in mij geval één). Je kan de huidige configuratie opslaan (downloaden) of een andere terugzetten (uploaden). Het opslaan heb ik gebruikt, maar het terugzetten (nog) niet.

Nog iets leuk aan de switch is dat deze 2 images kan bevatten bijvoorbeeld de oude firmware en de nieuwe. (Handig in geval van een gefaalde update, als het dan goed werkt natuurlijk).
http://tweakers.net/ext/f/H5jPiKNU9IkbEyvGwwJvvba5/full.png (klikbaar)
Bij het uploaden van firmware wordt er gevraagd waar je deze wilt plaatsen. Je kan bij de reboot van het device instellen van welke firmware hij moet booten:
http://tweakers.net/ext/f/0wl5M7hJMLC78PrmnULt6wvv/full.png(klikbaar)
In het control center kan je ook IP/netmask, gateway, dhcp, naam instellen. Maar voor deze zaken ga je toch naar de webinterface. De firmware kan je ook up-en downloaden via TFTP, dit is intestellen via de webinterface onder Maintenance.

De status van de images is hier ook te controleren:
http://tweakers.net/ext/f/sYuXv1lafMzrSdh6EjKSsgh6/full.png (klikbaar)


De Webinterface:
Standaard is het IP ingesteld op 192.168.0.239 en het wachtwoord is password. Dit is natuurlijk al aangepast. De webinterface werkt vrij traag, zeker in vergelijking met de TP-link switch. Deze switch kan gelukkig al wat meer.

Features:
Zeer uitgebreid, ze zijn er gewoon én werken :) (of toch de geteste/gebruikte)
Administrative Switch Management
IEEE 802.1Q Static VLAN (64 groups, Static)
Protected ports
IEEE 802.1p Class of Service (CoS)
Port-based QoS
DSCP-based QoS
DiffServ
IEEE802.3ad Link Aggregation (manual or LACP)
IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
IEEE 802.1s Multiple Multiple Spanning Trees Protocol (MSTP)
IEEE 802.1ab Link Layer Discovery Protocol (LLDP)
LLDP-MED
SNMP v1, v2c, v3
RFC 1213 MIB II
RFC 1643 Ethernet Interface MIB
RFC 1493 Bridge MIB
RMON group 1, 2, 3, 9
Auto voice VLAN
DHCP Filtering
Auto denial-of-service (DoS) protection
HTTP and HTTPS
Ping and traceroute
Green features: Power saving by cable length (<10m)
Power saving when link down
RFC 2131 DHCP client
IEEE 802.1x with Guest VLAN
Jumbo frame support
Port-based security by locked MAC addresses
MAC and IP-based ACL
Storm control for broadcast, multicast and unknown unicast packets
IGMP Snooping v1/v2
Port-based egress rate limiting
SNTP
Port Mirroring Support (Many to one)
Web-based configuration
Configuration Backup/Restore
Password Access Control
TACACS+ and RADIUS Support
Syslog
Firmware upgradeable

Grafische weergave van de switch: (java voor nodig)
https://secure.tweakers.net/ext/f/fa0Ee28qRs6h5XEhem5naSwi/full.png?nohitcount=1

STP/RSTP
Ik heb geen ander apparaat waarmee ik STP/RSTP kan testen, maar een lusje tussen 2 poorten zou de switch ook moeten uitschakelen en dat doet ie :) iets wat de TP-link ook al niet kon.

LACP
Ik heb ook LACP (802.3ad) geprobeerd maar dat moet ik nog eens opnieuw doen omdat de resultaten slechten werden dan het gebruik met één poort.Fail-over leek wel te werken. De oorzaak was misschien een verouderde nic die 802.3ad niet ondersteunt. (100Mbit poorten gebruikt ipv 1Gbit poorten).

port shaping rate
Ook deze switch heeft een rate limit functie. Hier noemt deze Shaping Rate, hij is wel ietwat vreemder in te stellen. Bij de TP-link had je de keuze uit enkele vaste waarden (64K,512K,1M,2M,4M,16M,32M,64M,100M,256Mbit). Bij de Netgear moet je een getal opgeven tussen 16 en 16384. Ik heb dit zo geïnterpreteerd:
16 = 1Mbps
+/- 1600 = 100Mbps
16384 = 1Gbps
Nadeel is dus dat er niks onder 1Mbps is. Je kan wel vrij kiezen tussen 1Mbps en 1Gbps.

DSCP-based QoS
http://tweakers.net/ext/f/W5Mi8KnPhNbgcZd1fg9KJuxm/full.png
Dit is zelfs een L3 functie op de switch! Deze heb ik zelf niet gebruikt (en ziet er om eerlijk te zijn ook zeer ingewikkeld uit) Het voordeel is wel dat dit type QoS ook de router zou moeten overleven.


In de oude situatie had ik één poort met een rate limiting van 512K, hierop was dan een access point op aangesloten. Dit om er voor te zorgen dat het surfen van youtube etc van de draadloze apparaten het hele interne internet niet plat legt (internet lijn was slechts 2Mbps down, pas een upgrade naar 3Mbps gehad joepie ;) ).
Met een nieuw access point en deze switch hoopte ik 2 VLANs te kunnen maken:
1. intern
2.draadloos bezoekers
De access point kan meerdere SSIDs uitzenden: intern en bezoekers. Zodat intern onbeperkt alles kan (ook remote desktop, NAS,...). En bezoekers enkel beperkt internet kunnen (512k). Dit was een voorloper van mijn eigen FON, alleen zijn bezoekers dan bekende die de WPA2 key hebben :)
Dit is uiteindelijk niet geslaagd omdat de router niet alles ondersteunde. Nu is het gewoon één draadloos met een QoS regel op het access point.
Het jammere is dat je geen rate limiting kunt toepassen op een VLAN (eventueel een L3 functie voor nodig: een QoS per VLAN?).

http://tweakers.net/ext/f/Rafa7gPXZF1XPisYEpp0PdFC/full.png (klikbaar)
De limit functie lijkt wel goed te werken (alleszins voor download). Ik verwachte hoge spikes, en dan gewoon even niks. Maar op het begin na een mooie vlakke lijn.

green mode
http://tweakers.net/ext/f/d0sHz0tz56p9uQyKWJCRfnnY/full.png (klikbaar)

Ik heb op sommige poorten de short cable mode ingeschakeld, zodat het vermogen op de kabel aangepast wordt naargelang de lengte. Ik heb dit enkel gedaan op poorten met redelijke korte kabels (-10m). Hiermee heb ik nog geen problemen ondervonden. Op de poort waar +/-25m kabel aan hangt heb ik deze functie uitgeschakeld om toch maar het gewone max. vermogen op de kabel te hebben.
De sleepmode staat op alle poorten ingeschakeld. Dit zorgt ervoor dat de poort uitgeschakeld wordt als de link down is.

De green mode moet op 2 plekken ingeschakeld worden: Eerst bij System --> Green Ethernet Configuration: daar short cable mode globaal op enable zetten. En dan kan per poort bepaald worden of de functie al dan niet aan moet.

Flow control
Het netwerk heeft ook veel verschillende snelheden van 10Mbps apparaten tot 1Gbps apparaten. Flow control zou er voor moeten zorgen dan een trager apparaat perfect kan communiceren met een sneller zendend apparaat (pause mechanisme, zie link voor meer info). De switch heeft ondersteuning voor Flow control wel niet per poort maar voor heel de switch. Ik heb flow control zelf disabled na het lezen van dit artikel: [url=http://www.smallnetbuilder.com/lanwan/lanwan-features/30212-when-flow-control-is-not-a-good-thing?start=2[/url]
(ik heb ook geen probleem met de mix van trage en snelle apparaten, ik vermoed dat er dan gewoon pakketjes verloren gaan, en opnieuw verzenden nodig is.)

IPv6
Aangezien IPv6 in zicht is wou ik eens proberen of de switch nog steeds bruikbaar is. Ik twijfelde eventjes maar het is wel logsch aangezien een switch een MAC-adres koppelt aan een poort, en dus geen weet heeft van een IP adres.
http://tweakers.net/ext/f/d2It13KxxwCeFVS9l3tXv4rR/full.png?nohitcount=1

Prestaties
De prestaties tussen switchen onderling liggen meestal vrij dicht bij elkaar. Maar toch kan ik het niet laten enkele testjes uit te voeren :)

Een snelheidstestje zonder de switch:
http://tweakers.net/ext/f/nvW77TLfWJ2i0DBla4iztC0k/full.png (klikbaar)
Een snelheidstestje met de switch:
http://tweakers.net/ext/f/BkRi9lGdDJ1rhPezWFyAzJDC/full.png (klikbaar)
Beetje snelheidsverlies, maar er is natuurlijk ook nog ander verkeerd aanwezig op de switch. En in de praktijk ga je het verschil niet echt merken, als je kijkt naar het verschil in tijd...


Snelheids test naar een RAM disk (in de hoop zo zeker de HDD snelheid te omzeilen):
https://secure.tweakers.net/ext/f/u1Nw0UI3IAlkqGtaz9gQYDZU/full.png?nohitcount=1


Verbruik
(verbruiksmeter uitgeleend, nog uit te voeren).
Heb er wel de nieuwe verbruiksmeter aangehangen en deze geeft z'n 4-5W aan, dat zou een hele besparingen opleveren t.o.v. de TP-link! En is de meerprijs terug te verdienen :)*
Netgear geeft trouwens maar 6W op wat al een pak minder is dan de 20W max. die TP-link opgeeft.

(de nieuwe resultaten zijn niet helemaal juist aangezien de nieuwe meter Watts meet en de oude VA's dus als ik men meter terug heb moet ik de juistheid eens testen).


Conclusie
Deze Netgear is eigenlijk een vrije leuke switch. De firmware update werkte onhandig maar dat gebeurt zelf niet jaarlijks. Ook de trage webinterface is een hekelpunt maar eenmaal geconfigureerd zit je er ook niet meer dagelijks in. De prijs is ook behoorlijk gedaald, ik heb er nog z'n ¤110 voor betaald. Nu wordt ie natuurlijk een beter koopje. Ik zou de switch zeker en vast aanraden! Als je zoekt naar een PoE switch met dezelfde mogelijkheden kijk dan eens naar de: GS110TP.
Ik ben namelijk op zoek naar een 2de switch en twijfel nog tussen deze en de HP Procurve V1810-8G. (of eventueel de grotere broertjes)


Updates
- 12/10/2012 review online

Ik wil de review nog wat updaten na nieuwe bevindingen. En zeker indien er een tweede switch zou bijkomen (indien ook managed).

Heb jij ook een Netgear Prosafe GS108T-200?

Deel je ervaringen en help andere tweakers!

Schrijf review

Vraag & aanbod

Reacties (14)

Wijzig sortering
Handige review, dank daarvoor :)

Je noemt wat problemen met het gebruik van vlans. Snap ik goed dat vlans an sich geen probleem waren maar dat je niet tot de setup die je had verzonnen kon komen?

Ik zoek al een tijdje een betaalbare switch met vlans zodat ik er twee kan gebruiken om over een enkele link in mijn huis een drietal vlans te trunken (TV vlan voor KPN itv dienst, een intern vlan en een internet vlan). Dat lijkt me met dit apparaat te kunnen lukken, of ben jij problemen tegengekomen met vlan gebruik?
inderdaad het probleem lag bij de door mij gewenste setup.

Maar wat jij wil kan perfect met deze switch! :)
Thanks, dan zet ik deze in mijn lijstje.
Goede, diepe review. Dank je wel.

Mijn huidige netgear GS608 vertraagt flink wanneer er meer dan 2 apparaten op aangesloten zijn. Eigenlijk heeft de door jou beschreven GS108T veel te veel functies wat mij betreft, en ik heb eigenlijk helemaal geen zijn om mijn switch (ook nog eens) te gaan "beheren". Maar ik wil wel van die vervelende vertraging af... jij lijkt er nogal wat vanaf te weten;
Ga ik erop vooruit als ik mijn GS608 vervang door een GS108T?
Hey Petjeb,
Heb je dan vertraging op je internet of bedoel je ook het lokale netwerk?
Ik heb hier inderdaad ook het probleem dat het internet vrij traag is (3Mbps), en als een ander apparaat iets download/upload of een youtube filmpje bekijkt dan wordt het internet voor de andere gebruikers "onbruikbaar". Dit kan opgelost worden via bv. QoS of eventueel Rate limiting. (Momenteel maak ik gebruik van een QoS regel op de router).
Maar op het lokale netwerk is er geen enkel probleem, als ik een back-up schrijf naar de NAS. Dan weet de andere gebruiker daar niks van. (of hij moest toevallig ook op de NAS bezig zijn).

Ik vermoed dus niet dat de switch het probleem vormt. (eerder ook een traag internet abbonement of iemand die alle bandbreedte opeist). Maar er zijn ook switchen te koop die een QoS configuratie voor jou gedaan hebben zoals een zyxel gs-108s: (zelf geen ervaring mee)
http://tweakers.net/price...el-gs-108s/specificaties/
Een goede review hiervan:
http://tweakers.net/productreview/58644/zyxel-gs-108s.html
Je kan dus bepalen welke apparaten het belangrijkste zijn en welke minder belangrijk zijn. Dit door een ander gekleurde poort te kiezen. Het nadeel hier is natuurlijk dat je er zelf geen invloed op hebt, maar het is wel simpel in gebruik. Ik kan niet beloven dat dit je probleem oplost maar het is in ieder geval het overwegen waard.
Ik hoop je vraag ietwat beantwoord te hebben, anders hoor ik het wel ;)
Hoi Echte Flush,
Bedankt voor je uitgebreide reactie;

Eerlijk gezegd weet ik niet of het alleen internet of ook mijn interne netwerk betreft. Mijn testen van netwerk-snelheid doe ik met de speedtest van Ziggo-website. Er loopt een kabel van een router (wireless en wired) (ook gigabit) naar boven waar mijn switch staat. Als ik die kabel rechtstreeks in mijn PC stop (dus zonder de switch ertussen) haal ik ongeveer 70 mb/s. Via de switch is het ongeveer 15mb/s maar het kan ook minder dan 10mb/s uitvallen (ik doe die testen altijd een paar keer achter elkaar). Wanneer ik echter alle apparaten, behalve mijn pc (duh), uit de switch trek, haal ik weer (bijna) die 70mb/s. Zodoende is het ook lastig om mijn interne netwerk te testen, want 1 van de andere apparaten die aangesloten is op de switch is mijn NAS. Verder zit er een netwerkprinter, een (nog) oudere PC en soms mijn werk-laptop op aangesloten. Op de switch zijn 3 lampjes groen(gigabit), de rest is geel(100mb); groen is de LAN kabel, de NAS en (wanneer aangesloten) mijn werk-laptop. Het verwijderen van de NAS geeft de grootste performance stijging.
Daarom ben ik er bijna van overtuigd dat het de switch is die het probleem veroorzaakt. Mijn indruk is dat hij kapot is omdat de vertraging mij vroeger nooit is opgevallen, maar het lijkt me bij een switch meer een kwestie van "hij doet het, of hij doet het niet", en dat trager worden is dus wel een gek probleem. Mijn mediaspeler lukt het ook niet meer om een hd film stottervrij van de NAS af te krijgen terwijl dat vroeger wel lukte. Ik heb er geen moeite mee de switch te vervangen, en ook een middagje configureren heb ik er nog wel voor over. Maar het is wel zonde om 90 euro (of zoiets) uit te geven + de middag als er geen verbetering te verwachten is.
Hey Petjeb,

Als je enkel je werk-laptop en NAS insteekt, en kopieert dan een voldoende grote folder over je netwerk, heb je dan nog steeds dat probleem? Wat voor NAS (type) is het? Je kan eventueel lan speed test gebruiken op een shared folder van je NAS. (download: http://download.cnet.com/...3000-2085_4-10908738.html )
Het is inderdaad een vreemd probleem, soms zijn het ook stomme foutjes waar je je dood achter zoekt (ervaring in ;) ). Maar hij zou inderdaad ook een soort defect kunnen hebben (garantie?)
Als hij het probleem nog steeds heeft met enkel NAS en werk-laptop zou ik een ander gigabit apparaat (laptop/desktop) proberen vast te krijgen en met deze 2 een testje doen.(misschien doet de NAS "vreemd") Als het probleem dan nog blijft kan je eventueel contact opnemen met netgear en je probleem voorleggen. Ze hebben waarschijnlijk al ervaring met dit soort problemen. (je kan nu al contact opnemen, maar met enkele testjes die je gedaan hebt kunnen ze al wat zaken uitsluiten, de stekker er eens uit laten heb je waarschijnlijk ook al gedaan).

Deze switch hoef je trouwens niet te configureren, je kan hem evengoed plug en play gebruiken. (wel aan te raden om het IP te veranderen voor het gemak ;) )
Er zijn ook goedkopere versies (met natuurlijk minder mogelijkheden) zoals:
http://tweakers.net/price...tgear-prosafe-gs108e.html (hier ontbreken wat functies én de web-interface dus alles moet via een applicatie).
Ben het met je eens. Ik heb zelf een GS108Ev2 en een GS105E beide gekocht voor resp ca. 40 en 30 EUR. Hiermee kun je mijns inziens meer dan genoeg. Waarom zoveel geld uitgeven voor een 8 poorts swictch. In een groter netwerk zou ik geen 8 poorts swicthes willen gebruiken.
Zie ook mijn reviews:
Deze discussie is natuurlijk wat gedateerd, maar ik kwam hem tegen in mijn zoektocht naar een oplossing voor mijn probleem (nog niet gevonden). Ik heb met mijn netgear prosafe gs105e precies hetzelfde probleem. Met PnP kwam ik op exact dezelfde snelheden, ook een drop van 70 Mb/s (direct) naar 10 mb/s (vis Netgear). Met gewoon internetten merk je er niets van het is alleen zichtbaar wanneer je het meet bv met een speedtest.
Ik heb hem met de management tool wel permanent op 14 mb/s gekregen,er is dus nog wel iets winst te behalen. Maar fraai is het niet. ik ga dus maar een ander merk aanschaffen
Hey BigMax,

Ik heb een gs108t-200 en een gs105e en heb met beide eigenlijk geen probleem. De GS105eV2 brengt volgens mij wel wat verbetering (of maakt het vooral gemakkelijker te troubleshooting omdat je daar link speed kan instellen).

Kan je eens kijken in de management tool of je toevallig onder System-> Monitoring -> Port Statistics fouten ziet bij een poort?
Ook zou ik zeker de laatste firmware erop zetten. Wat heb je aangepast om die 14Mb/s te krijgen, met QoS gespeeld?

je laat het maar weten :)
mooie revieuw

ik had hem gelezen toen ook maar deze switch aangeschaft
maar helaas kan ik alleen via windows xp op de webinterface
heb jij dit ook of kun jij het wel onder windows 7?
ik gebruik internet explore 9
Hey Steelmaster,

sorry voor het wat latere antwoord.
Maar ik het de switch gewoon beheerd via Windows 7 en Firefox (vermoedelijk v4-17).
Zojuist ook even met IE9 geprobeerd wat perfect werkt, (menu's worden geladen, settings opgeslagen.)
De eerste keer zeker wat geduld met laden hebben :)
Je zou hem eens een keer kunnen resetten, en nog eens proberen. (als je nog niet teveel config gedaan hebt/een back-up hebt).

De Windows 7 zit ook niet in een andere VLAN zodat hij niet bij de switch kan?
(VLAN1 is de management VLAN/default als je geen VLAN config hebt dus je kan best de pc daar in hebben zitten.)

(edit: ik verbind ook via HTTP en niet via HTTPS wat ook een optie is.)
Ik hoor het wel moest het nog niet werken.

[Reactie gewijzigd door de echte flush op 2 januari 2013 12:01]

In de laatste versie 5.4.2.9 van de software is de webinterface een behoorlijk stuk sneller geworden :)
Ik heb 5.4.2.9 erop gezet, Ik merk nog niet echt een verbetering. Heb alleen voor de eerste keer een "luie poort" gehad (2 dagen na de firmware update) voorheen nog nooit gebeurd. Gewoon een poort die niet online wou komen (geen link):
- Andere kabel - niks
- toestel in andere poort - OK
- Ander toestel in de poort - niks
- VLAN veranderd van 1 --> 4 (Overschrijven van de config moest maar eens helpen... ;) ) - Nog niks
- switch reboot gegeven, en hierna kwam de poort gelukkig online.

[Reactie gewijzigd door de echte flush op 22 oktober 2013 19:16]


Om te kunnen reageren moet je ingelogd zijn



Nintendo Switch Google Pixel XL 2 LG W7 Samsung Galaxy S8 Google Pixel 2 Sony Bravia A1 OLED Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*