Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 28 reacties
Bron: WebWereld

Vanaf vandaag kunnen Netscape en Mac gebruikers weer toegang krijgen tot de NS-site. Ook zullen tekstgeoriŽnteerde browsers weer gebruik kunnen maken van de site. In de toekomst zal Opera ook ondersteund worden, maar waneer dat zal zijn is nog niet bekend.

Dit maakte de NS van de week aan haar klanten bekend. De nieuwe versie zal de browsers Explorer 5.0 en hoger voor de Mac en Netscape 4.08 en hoger voor de PC ondersteunen. Echter, als de site met Mozilla bezocht wordt, komt de oude incompatiblepagina weer tevoorschijn. De NS stelt nog eens dat het nooit haar bedoeling is geweest bepaalde gebruikers buiten te sluiten.

Moderatie-faq Wijzig weergave

Reacties (28)

Even vlug een testje gedaan:

Tekstmode browsers:
Lynx 2.8.4, W3m 0.2.4:
planner werkt niet

Grafische browsers:
Mozilla 0.9.7, Netscape 4.77, Netscape 6.2.1
Melding dat m'n browser verkeerd is
Konquerer 2.2.2 :
Joepie, ik kan de planner in, alleen de resultaten zijn niet zichtbaar.

't is toch ongeloofelijk, vooral omdat de NS claimt dat Netscape het nu zou moeten doen... Zelfs de microsoft site is beter bereikbaar met al deze browsers.
Ik kan wel Mozilla de site op, maar ik kan de resultaten niet zien.

Schiet niet echt op zo......

Is het nou echt zo moeilijk? Oude site werkte perfect...
Netscape 4.08 en hoger, maar geen mozilla? Is dat een foutje van hun, (met het uilezen van de versie info) of een fout in Mozilla, waardoor de site echt niet werkt?
Het staat er zelfs bij als je op die pagina komt dat je een andere browser moet hebben, netscape voor pc of mac 4.08 en hoger, behalve 4.62 en 6.
Schiet echt weer lekker op, als ze nu gewoon die oude site daar hadden gezet, ipv dat een nutteloze pagina dat je een andere browser moet gebruiken..

achja, gelukkig hebben we nog
http://www.spoorboekje.nl en
http://www.9292ov.nl die werken tenminste :)
Mozilla werkt het inderdaad niet mee (0.9.7) "ivm stabiliteit" HUH HUH
netscape 4.75 krijgt wel de snelplanner in beeld, maar als je die wilt submitten gaat het mis. op de javascript-console staat de geweldige meling :

Too many errors. No further JavaScript errors will be displayed
for this page.


en werken ? neuh...
Je kunt zeggen wat je wilt: dat hebben ze nog best snel gefixed. Ook al vond ik het mailtje wat ik kreeg wel heel erg zielig hoor.. Arme websitebouwers.. Ze wisten pas op het laatste moment dat de EURO kwam :)

"Bij het introduceren van de nieuwe NS-website was de omschakeling op de Euro een cruciale datum. Op 31 december is daarom deze belangrijke eerste stap gezet. We hebben voor de daaropvolgende periode een stapsgewijze ontwikkeling van de mogelijkheden van de nieuwe site op het programma staan. Uitbreiding van de ondersteuning van browsers staat daarbij hoog op de lijst."

- Jaja.. dus je kon geen rekening houden met NS, omdat je al (meer dan?) 4 jaar wist dat de EURO er aan zat te komen..

Mijn klanten hebben niet eens wat hoeven veranderen, iedereen heeft een CMS wat prijzen in EURO en gulden accepteerd, ze intern in euro's opslaat en dan toont wat je zou moeten tonen: EUROs dus nu :)

Maar ze springen in ieder geval in op de kritiek.
Je kunt zeggen wat je wilt: dat hebben ze nog best snel gefixed.
Juist, als men dat ook eens inziet, dat ze hun woord gehouden hebben en de site snel hebben aangepast. Het is niet alleen slecht met de NS zoals velen durven te beweren. Ik heb geen problemen met de NS in ieder geval; NS Limburg is helemaal ok. :P
Snel gefixt is nog steeds verkeerd'n'om. Ze hadden het zo moeten opzetten dat alle browsers werkten. Volgens mij kwam het alleen maar door die pop-up menuutjes boven aan de pagina. Dus waarschijjnlijk zelfs nog luiheid omdat ze een deadline wilden halen (en dus de "IE" methode pakten, in plaats van de "compatible" methode)
Ach, je laat er een script overheen lopen die de brakke code goed maakt en hoppa, gefixed.

Dreamweaver heeft bv. een plugin om achtelijke en laadtijd verslindende Frontpagecodes te filteren om nette korte HTML als resultaat eruit te krijgen.
Je kunt zeggen wat je wilt.. maar ze hebben het nog steeds niet gefixed.. Het werkt nog voor geen meter hier!
Inderdaad, mijn NS4.79 verstuurt nog geen requests... en ook de layout is nog niet helemaal ok.

Hebben die gasten alleen de incompatibiliteitsmelding weggehaald ofzo? |:(
Het werd al bijna spannend met Opera, maar nee.. De planner plus is nog steeds een brak stukje code....

* 786562 David
..en Netscape 4.08 en hoger voor de PC ondersteunen.
... Nou .. netscape 6.2.1 doet et ook niet :(
Op http://sab.dreamflow.nl/ns/ staat een spoorboekje dat compatible is met niet-iexplore browsers.
Wat een farce is dat zeg, je mag er nog steeds niet in met Mozilla. Ik heb zelden zulke incompetente website makers gezien.

Als er iets instabiel is, dan is het wel die buggy javascript waar de hele site van aan elkaar hangt...

De meeste echte web developers waar ik mee spreek lachen zich de barsten om de klunzigheid waarmee deze site is gemaakt, en hoe dit soort klachten wordt afgehandeld.

[edit, en update]
Okee, ik neem nu gedeeltelijk terug wat ik hier boven gezegd heb. Het blijkt namelijk dat na 00:00 uur de site anders is geworden, en nu kan ik er wel op met Mozilla! Ik vind het nog steeds geen echt mooie of goed te navigeren site, en de javascript blijft kludgy, maar iig werkt de planner nu redelijk goed.

Een verzoek aan andere mensen hier: post ff wat ervaringen met andere browsers (Opera, Konqueror, enz) hier of op het forum a.u.b.

Ik hoorde al van iemand anders dat MSIE op MacOS X iig nog niet werkt.
[/edit, en update]
Netscape 4.08 en hoger (behalve 4.62 en 6.0 i.v.m instabiliteit) voor pc en Mac.
Owja omdat de browser niet stabiel zou zijn moet je je website er maar voor afsluiten. Als er 1 browser is die zich perfect aan de standaarden houdt en wel stabiel is, dan is het wel Mozilla. Ze zijn vast en zeker bacng dat de Mozilla java script debugger de site finaal de grond in zal boren :?
De stats bij het mailtje geven jammer genoeg het besturingssyteem aan, en niet de browser...net of er geen mensen zijn met Windows die Mozilla of Netscape gebruiken...beetje jammer
Operating System Total Average Percentage

Windows 98 86121 n/a 41.83
Windows 95 25969 n/a 12.61
Windows 2000 25651 n/a 12.46
Windows NT 25167 n/a 12.22
Windows ME 20079 n/a 9.75
Windows XP 14628 n/a 7.10
Macintosh PPC 5833 n/a 2.83
Linux 1750 n/a 0.85
Sun OS 412 n/a 0.20
OS/2 108 n/a 0.05
Windows 3.1x 47 n/a 0.02
Macintosh 42 n/a 0.02
HP Unix 39 n/a 0.02
BSD UNIX 34 n/a 0.02
Windows CE 15 n/a 0.01
Amiga 2 n/a 0.00
Btw is dit niet een beetje subjectief? Dit geeft natuurlijk alleen aan hoeveel mensen geprobeerd hebben de NS pagina te gebruiken. Als je weet dat geen browser onder Linux met de NS site zou werken... dan ga je er toch ook niet heen?
Krakelige stem galt over het perron:
Mededeling voor Opera-gebruikers: De pagina is niet beschikbaar. De NS zet bussen in.
:+
Helaas, u heeft een blauwe jas, u mag niet met de trein mee, koop een rode jas als u met de NS wil reizen

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True