Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 10 reacties
Bron: Tom's Hardware Guide

.Schuring@esac.climbing.nl" rel="external">WindowsSucks! schrijft: "Tom's Hardware Guide komt met een stukje over AGP-problemen van de KX133 chipset onder Win2000. Wat blijkt: om deze support te krijgen past VIA een smerig truukje toe: door de CPU-to-AGP-bridge een ander device number te geven wordt Win2000 genept dat het hier om een MVP3 bridge gaat. Op zich nog niet zo'n ramp, ware het niet dat de AGP driver van VIA verre van stabiel is. Asus heeft inmiddels een nieuwe AGP driver gereleased die een stuk beter lijkt te werken. Het wachten is nu op VIA om een fatsoenlijke driver installatie te releasen..."

I am sure you will agree that the situation for owners of Athlon-platforms with VIA's Apollo KX133 chipset that want to run Windows2000 is still very far from ideal. What we all should expect is a flawless and painless installation under Windows2000 that doesn't require any tricks to enable the AGP. In plain English this means that VIA has got to supply a Win2k AGP driver installation software for KX133 instead of falsely claiming that KX133-support is already built into Windows2000. Throwing in a STABLE AGP-driver as well would give this procedure an even nicer touch ...

Lees hier de rest van de info.

Lees meer over

Moderatie-faq Wijzig weergave

Reacties (10)

Ja, dat komt natuurlijk door je BX chip. Die heeft meer cache geheugen en draait op een hoger aantal mhz... (NOT)

Misschien heeft het met je driver te maken van je videokaart???

Beetje vreemde redenering. (P.s ik heb ook een PIII op 133 mhz bus op een BX chipset draaien, ideale combinatie als je het mij vraagt, want dat mobo is al anderhalf jaar oud en ik heb nog geen snellere gezien)
Ik hoorde laatst ook zo een leuk verhaal over een groot bedrijf die over wilde stappen naar Windows 2000 en het helemaal niet erg vonden (en er op rekenden) dat er elke dag 1 server uit zal vallen; ze wilden er om te beginnen 7 extreem grote servers.... hoe dom is dat?
Het gaat hier over brakke VIA drivers, niet eens een keer over hoe "slecht" Win2K is.
Blijkt toch wel weer een instabiel chippie te zijn die KX. Ik blijf er ver van...
he, wat vervelend nou, ben ik eindelijk eens tevreden met win2k (al sinds de beta's niet geweest). KBen ook van plan om die Abit KA7 te kopen ipv MSI 6167, krijg je dit te horen. Hebben meerdere mensen problemen kx133 en win2k? Heeft het invloed op AGP 4x enz?
En al die site's maar kx133 promoten...anand, toms etc. En roepen dat amd750 chipset zwaar verouderd is. Maar deze draait toevallig wel prima! Vorige week een k7m+700 proc gekocht, maar windows 2000 draait als een zonnetje. Nog geen onvertogen iets laten zien. Zo zie je maar weer, ondanks dat vaak gezegd wordt dat wat je vandaag koopt, morgen weer verouderd is maar relatief is....
O ja, als je optimale prestatie winst wilt hebben uit zo'n kx board, dan moet je pc 133 geheugen kopen (cl2 ->gemiddelde winkel weet niet eens wat dat is..) Ík heb mijn 100mhz pins geheugen gewoon overgezet...
heb ik ook draaien win2k/KX133. Op Tom's page staan 2 regels die je moet veranderen in de "machine.inf"
Hmmm, gek dat alles zo traag ging in win2k :)
Dacht ik van mijn gare A-Trend mobo met MVP3 af te zijn blijk je er toch nog 1 te hebben in Win2k! Blijf ik toch maar bij Millenium, dat werkt tenminste snel en goed
Ik heb zelf ook de nodige problemen gehad met de installatie van Win2k met m'n Asus K7V: Zodra ik de nieuwste Matrox G400 drivers erop zette, kreeg ik na het booten een hoop zut op m'n schermpje maar verder niets. Uiteindelijk van ellende de zaak eraf gehaald om er later nog eens naar te kijken :r. Win98 en Linux werken trouwens wel zonder problemen. Met de gecertificeerde Win2k drivers van Matrox schijnt het zaakje wel te werken ...

Ofwel: KX133 werkt op zich prima, maar het is effe 'n beetje experimenteren met de beschikbare drivers. Wat betreft Win2k lijkt het weer een beetje het oude (NT) verhaal te worden: driver support laat nogal eens te wensen over en het komt allemaal erg nauw :'(.
Kheb ook W2000 draaien op een KX133 plankje. En ik heb nergens problemen mee!!
Nou moet ik zeggen dat ik ook geen ID heb hoe m'n AGP instellingen staan, maar als ik vloeiend een spelletje wil spelen start ik toch wel ff W98 op.
WHAAAAHAHA WINDOWS 2000 HEERST
ik heb gewoon een INTEL en een BX chipsetje, en m'n 3D games draaien onder win2k sneller dan onder 98!!
hahahaha, VIA en AMD SUCK!

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True