Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 16 reacties
Bron: NewsLeecher, submitter: FidoDildo

Zojuist is de tweede bètarelease van NewsLeecher 2.3 uitgekomen. Met dit programma kunnen op Usenet berichten uit nieuwsgroepen worden gelezen en bestanden worden gedownload. In deze release is onder andere de mogelijkheid om de bandbreedte die het programma gebruikt aan banden te leggen sterk verbeterd en zijn enkele andere kleine veranderingen en bugfixes doorgevoerd. Het complete changelog laat zich als volgt weg lezen:

Changes in 2.3 beta 2:
  • The algorithm used by the "bandwidth limiter" feature has been improved a lot. The new algorithm is by far more precise than the one in beta 1, yet it uses much less CPU resources as it is a simpler implementation.
  • Any limit put on the NewsLeecher bandwidth is now reflected on the graphs as a white semi-transparent line.
  • Added bandwidth limit options to the 'Main Graph', 'Small Graph' and the Tray popup menus.
  • Decreased the bandwidth limiting slider intervals from 10% steps to 1% steps.
  • The bandwidth limit throttle is now shown even though the 'Main Graph' window has been turned off.
  • Small improvements (The small graph got a popup menu now, in preview mode, the color difference on the statusbars are now more significant, etc)
  • Fixed bug where the news page wouldn't load, and Super Search wouldn't initialize, on computers using unicode enabled regional settings.
  • Small fixes.
Moderatie-faq Wijzig weergave

Reacties (16)

Perfect programma, veel fijner dan agent. Kan alleen volgens mij niet incomplete binaries via een andere server completeren (b.v. je payserver). Dat zou pas ideaal zijn.
Dat zou NL wel moeten doen. Als er meer servers zijn gedefinieerd, kijkt NL of desbetreffende file op de diverse servers voorkomt. En worden dan blocks verdeeld over de verschillende threads van de diverse servers waarop hij de file heeft kunnen vinden. Als de file op queued blijft staan dan kan het zijn dat ie op een andere serverthread wacht of er zijn niet meer blocks te vinden op de server.

Als de file van tevoren als incompleet staat aangegeven, haalt NL ook maar de aangegeven blocks op.. niet meer.
Je kan wel de taak verdelen over verschillende servers maar wat je wil is dat je payserver alleen wordt gebruikt als het echt niet anders kan. B.v. met easynews zit je aan de 10Gb in de maand max zonder bijkopen. Anno nu is dat al wat weinigjes aan het worden.
Jawel de server van je provider op priority 1 en je payserver op 2 zetten onder edit server -> login details
Oke, maar je moet dan wel ook op je payserver headers laten downloaden waardoor je met een beetje pech ook al weer een 1/2 gig verder bent. Ik weet niet eens of het technisch mogelijk zou zijn te proberen zonder headers te downloaden een artikel te downloaden waarvan je weet dat het op je payserver zou kunnen bestaan op basis van het feit dat deze op de andere server ontbreekt .
Ja, dat is mogelijk door het MSG headertje dat op iedere server gelijk is.
Zo werkt het ook met een NZB bestand.
Het programma PFTD heeft die functie, dus het is mogelijk
Dit programma is geen shareware, maar payware: Alleen betalende gebruikers kunnen van de beta versie gebruik maken.

Van versie 2.1 final is wel een shareware versie. Die is te downloaden van http://www.newsleecher.com/?id=download
Maar zelf het downloaden van incomplete files kan nuttig zijn want met eventuele par blocks kun je ze repareren.

Incomplete files bevatten nog steeds valid blocks.
Ook ik ben een officiele gebruiker en moet zeggen dat de makers van NL een goed product op de markt hebben gebracht.
Ik had dit programma ook aangeschaft alleen met usenetserver.com werkt ie dus niet goed.
Authenticatie werkt niet goed.. ben je aan het dl stopt ie ermee door dat probleem.. jammer..
Werkt prima icm Usenetserver. Dingen die halverwege een authenticatie-error kunnen opleveren:

- Haperende verbinding.
- Teveel threads gebruikt om te downloaden.

Ligt dus niet aan de software, maar waarschijnlijk aan je verbinding :)
Een paar weken geleden heb ik dit programma aangeschaft en het werkt echt fabuleus. Nog nooit heb ik zo'n makkelijk en logisch ontworpen usenet programma gezien. Bovendien wordt er constant aan gewerkt om het te verbeteren, zo ook nu weer blijkt. Echt een aanrader voor degene die een goed leechprogramma zoeken.

Alle lof voor de makers is hier wel op zijn plaats denk ik :)
Wat een onzin. |:( Je bent helemaal niet verplicht om up te graden. Waar haal je dat weer vandaan? Ik heb hier 2.1 final draaien en alles werkt gewoon zonder up te graden.
Dit is nu al de 2de keer dat je zo'n onzin verkoopt over newsleecher. 3de keer and you're out?
Je bent alleen verplicht te upgraden naar de nieuwe versie als SuperSearch is dichtgezet voor de "oudere" versies en je SS wilt blijven gebruiken.
Je hoeft inderdaad helemaal niet verplicht te upgraden als je dat persee niet wilt, zoals hierboven al aangegeven. Wel kun je mogelijk de SuperSearchfunctie kwijtraken zoals Suki correct opmerkt.

Maar is het dan zo'n ramp om te upgraden? Bij Newsleecher gaat dat trouwens héél makkelijk: gewoon over de oude heen installeren en alle instellingen blijven gewoon behouden. Simpeler kan het niet en je bent verzekerd van een goedwerkend programma.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True