Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 13 reacties
Bron: Debian, submitter: Andre-85

Het besturingssysteem Debian GNU/Linux is sinds kort voorzien van alweer de vijfde release van versie 3.0 die dan ook geheel toepasselijk 3.0r5 als de versieaanduiding heeft meegekregen. De veranderingen zijn voornamelijk gericht op beveiligingsupdates maar er worden ook een paar correcties op ernstige problemen aangebracht. Deze update is beschikbaar voor verschillende platformen zoals: i386, ia64, m68k, powerpc, s390 en sparc. De release notes zien er als volgt uit:

This is the fifth update of Debian GNU/Linux 3.0 (codename 'woody') which mainly adds security updates to the stable release, along with a few corrections to serious problems. Those who frequently update from security.debian.org won't have to update many packages and most updates from security.debian.org are included in this update.

Please note that this update does not produce a new version of Debian GNU/Linux 3.0 but only adds a few updated packages to it. There is no need to throw away 3.0 CDs but only to update against ftp.debian.org after an installation, in order to incorporate those late changes.

Upgrading to this revision online is usually done by pointing the ‘apt’ package tool (see the sources.list(5) manual page) to one of Debian's many FTP or HTTP mirrors. A comprehensive list of mirrors is available at: http://www.debian.org/mirror/list
Moderatie-faq Wijzig weergave

Reacties (13)

Even een vraag over Debian. Ik werk normaliter met Gentoo. Nu wil ik voor een oud systeem Debian hebben omdat het compileren teveel zou zijn voor het oude systeem.

Ik heb al een wat gelezen over Debian. De stable is echt stable maar oude software, en unstable is vrij stable en het heeft nieuwe software maar geen security updates.

Mijn vraag is eigenlijk. Wanneer ik niet met KDE/Gnome werk, in hoeverre is het dan van belang dat de software niet van gister is. (Oude laptop is bedoeld voor Firefox/Thunderbird/Fluxbox/Openoffice/commandline)

Welke versie adviseren jullie mij van debian?
Zelf zou ik kiezen voor Sarge RC3. Daar kun je kiezen voor een desktop install, krijg je alles wat je nodig hebt. Als je zelf packages wilt selecteren kan dat ook.

http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/i386/rc3/sarge -i386-netinst.iso
Als de laptop wat ouder is ben je dan nog beter af met Debian Woody. Een van de grootste problemen daarvan is namelijk de verouderde versies van XFree86, KDE en GNOME. Een verouderde versie van XFree86 ondersteunt geen recente videokaarten, het updaten ervan neemt je mee in een nachtmerrie van bakken met backports zoeken. Dat laatste geldt ook voor KDE en GNOME. Als je die allemaal niet gebruikt, is Woody naar mijn mening de beste keus. :)
Ik heb wel eens woody op een oude computer geinstalleerd (150 MHz, 32 MB RAM, 2 MB video) met fluxbox ed, en dat ging best aardig, alleen de packagemanager was ontzettend traag.

Ik weet niet hoe handig je bent (aangezien je gentoo gebruikt waarschijnlijk vrij handig), maar de installatie van sarge is een stuk gemakkelijker dan die van woody. Ik zou je aanraden sarge te installeren, dan heb je toch nieuwe software: firefox zit niet bij woody bijgeleverd, en kan misschien niet zonder meer geinstalleerd worden, waarschijnlijk moet je libraries updaten naar de testing/unstable version en dan krijg je een mengsysteem, wat meestal wel problemen oplevert. Woody daarentegen is nogal oud, en kan misschien niet met de laatste technologieen meekomen (protocollen/standaarden op internet bv). Bovendien is in die 2 of 3 (?) jaar veel software aanzienlijk verbeterd imho.

Ik weet natuurlijk niet hoe oud die computer is, maar mogelijk draait firefox/thunderbird en zeker openoffice niet echt lekker vlot. Vooral openoffice heeft flinke systeemeisen (kijk maar op de site van openoffice). Misschien kun je beter voor meer lichtgewicht programma's kiezen zoals abiword/gnumeric en bv epiphany als browser.

Over beveiligingsupdates: Sarge is nog niet uit, maar zal binnen een paar maanden waarschijnlijk wel uitkomen. Vanaf dan worden er beveiliginsupdates geleverd, en nu worden er ook al beveiligingslekken gedicht. Voor unstable worden nooit updates gegeven, en als je steeds de laatste pakketten installeert van unstable, zal je systeem ook vrij regelmatig problemen geven (dingen die niet werken enzo).

-> ik zou voor sarge gaan

/edit: lol, ik was niet meer de eerste :)
Wanneer komt deze distributie eens met kernel 2.6???
Volgens mij gebruiken ze "If it ain't broke, don't fix it" als reden, maar dat weet ik niet zeker.

Ik gebruik zelf (Debian Sarge) een custom kernel, hoewel 2.6 kernels wel beschikbaar zijn in Sarge.
Ik heb deze laatste Woody (3.0) nog niet geprobeerd, maar ik denk ook niet dat er een Woody met 2.6 kernel zal komen.

Als je die Sarge (3.1) RC3 neemt kun je booten met linux26 i.p.v. gewoon Enter, dan krijg je netjes een 2.6 systeem...
Ik denk niet dat er ooit een 'Woody' uitkomt met de 2.6 kernel. Sarge en Sid hebben de 2.6 kernel.
jammer, ik had meer gehoopt op sarge. De debian 3.1 die stable begint te worden.
Dit is dus meer een uitstel van de sarge versie...

* 786562 decramy
Dit is dus meer een uitstel van de sarge versie...
Volgens mij is de release van Sarge redelijk onafhankelijk van deze release.
Het is inderdaad heel jammer dat Sarge nog niet gereleased is!! ik wacht er heel erg met smart op! maarja het is debian: (van de “sarge” Release Information page)
As usual, the release goals and the release date are not going to be determined in advance. To put it simply, "Debian releases when it is time".
Ik heb de Woody al gedownload. In ieder geval bedankt voor de uitgebreide informatie m.b.t. de achtergrond van Debian --> sterrenkijker/Z-Dragon.

Ik ga eerst even spelen met Woody om over een paar maanden dan maar te switchen naar Sarge.

Het installeren dat meer handelingen kost vind ik uitstekend. Pas bij iemand Slackware ge´nstalleerd, dat vind ik gewoon vervelend. Auto-tooltjes geven je veel minder controle.

Gentoo is dan ook helemaal mijn distro, alleen voor oude laptops (ibm 600X) niet helemaal top. Je kunt evt wel met distcc gaan werken, maar is ook niet alles heb ik gelezen.
met woody kan je niet de nieuwste KDE installeren.. en die oude kde vind ik maar baggertraag reageren..
heb geen ervaringen met gnome icm woody

(weet niet of t met instellingen had te maken dat t zo traag reageerde, denk t niet)

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True